<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>
<script async src="https://cdn.onthe.io/io.js/DpdgEpVzmNQR"></script> <script type="text/javascript">
var kslMobile = {}, $k = kslMobile;
$k.isMobile=(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))){return true;}else{return false;}})(navigator.userAgent||navigator.vendor||window.opera);
var dtpcriteria = window.location.search.search("m=dtp");
//var dtpcriteria = document.cookie.search("thdtp=true");
if($k.isMobile && dtpcriteria == -1)
{
window.location = "http://m.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece";
}
</script>
<title>
Hindustan Power commissions 50 MW solar plant in Punjab | Business Line </title>
<!-- Bing News Search implementation start-27 May -->
<meta name="msvalidate.01" content="F7E9CC8B958E58DDD2CFA99A12CA48DF" />
<!-- Bing News Search implementation end -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.thehindubusinessline.com/favicon.ico"/>
<link rel="icon" type="image/ico" href="http://www.thehindubusinessline.com/favicon.ico"/>
<link rel="apple-touch-icon" href="http://www.thehindubusinessline.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.thehindubusinessline.com/apple-touch-icon-precomposed.png"/>
<meta name="application-name" content="Business Line" />
<meta name="msapplication-task" content="name=Economy; action-uri=http://www.thehindubusinessline.com/economy/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Opinion; action-uri=http://www.thehindubusinessline.com/opinion/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Markets; action-uri=http://www.thehindubusinessline.com/markets/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Companies; action-uri=http://www.thehindubusinessline.com/companies/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Features; action-uri=http://www.thehindubusinessline.com/features/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Subscribe to RSS; action-uri=http://www.thehindubusinessline.com/companies/?service=rss; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@businessline"/>
<meta name="twitter:domain" content="thehindubusinessline.com"/>
<meta name="twitter:app:name:ipad" content="Business Line for iPad"/>
<meta name="twitter:app:id:ipad" content="661653851"/>
<meta name="apple-itunes-app" content="app-id=661653851"/>
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone"/>
<meta name="twitter:app:id:iphone" content="855182339"/>
<meta name="apple-itunes-app" content="app-id=855182339"/>
<meta name="twitter:app:name:googleplay" content="Business Line"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindubusinessline"/>
<meta name="twitter:title" content="Hindustan Power commissions 50 MW solar plant in Punjab"/>
<meta name="twitter:url" content="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece"/>	<meta name="description" content="The Clean energy arm of Hindustan Power has commissioned its second solar power plant" />
<meta name="twitter:description" content="The Clean energy arm of Hindustan Power has commissioned its second solar power plant"/> <link rel="canonical" href="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" />
<meta name="author" content="Our Bureau" />
<meta name="keywords" content="Clean energy, Hindustan Power, solar power plant, solar capacity, Punjab ,India ,Punjab ,renewable energy ,solar " />
<meta name="news_keywords" content="Clean energy, Hindustan Power, solar power plant, solar capacity, Punjab ,India ,Punjab ,renewable energy ,solar "/>	<meta rel="link" id="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" />
<meta property="og:type" content="article" /> <meta property="og:url" content="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" />
<meta property="og:site_name" content="The Hindu Business Line" />
<meta property="og:title" content="Hindustan Power commissions 50 MW solar plant in Punjab" />
<meta property="og:description" content="The Clean energy arm of Hindustan Power has commissioned its second solar power plant" /> <meta property="og:image:type" content="image/jpeg" /> <meta property="og:image" content="http://www.thehindubusinessline.com/template/1-0-1/gfx/ogblnew.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" />
<meta name="DC.date.issued" content="2017-03-28"/>
<meta property="article:section" content="Companies" />
<meta property="article:author" content="Our Bureau" />
<meta property="article:published_time" content="2017-03-28T18:09:42+05:30" /> <meta property="article:modified_time" content="2017-03-28T18:58:08+05:30" />
<meta property="article:tag" content="Clean energy, Hindustan Power, solar power plant, solar capacity, Punjab " />
<link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/styles-min.css?1493122952000" media="screen, handheld, projection"/>
<link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/print.css" media="print"/>
<link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/jquery-ui-1.7.2.custom.css" media="screen"/>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/swfobject.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/flowplayer-3.2.11.min.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.jcarousel.pack.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery-ui-1.7.2.custom.min.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.autocomplete.pack.js"></script> <script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.img-gallery-latest.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/common-min.js?1493031292000"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/formValidator.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.lightbox-0.5.js"></script>	<script type="text/javascript">$(function() {$('.lbzoom a').lightBox();});</script>
<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script> <link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/webRupeeFont.css" media="screen"/>
<script src="http://www.thehindubusinessline.com/template/1-0-1/javascript/webRupee.js" type="text/javascript" defer="defer"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/slider.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.slimscroll.min.js"></script>
<script type="text/javascript">
function publist(item){url ="http://www.thehindubusinessline.com/";id ="29";switch(item){case "url":item = url;break;case "id":item = id;break;default:}return item;}</script>
<noscript><style type="text/css">#cr-slider { display: block; }</style></noscript>
<script type="text/javascript">
if ((navigator.userAgent).toLowerCase().indexOf('iphone') >= 0) { document.write('<meta name="apple-itunes-app" content="app-id=855182339" />'); } else if ((navigator.userAgent).toLowerCase().indexOf('ipad') >= 0) { document.write('<meta name="apple-itunes-app" content="app-id=661653851" />'); }
</script>
<script type="text/javascript">
if ((navigator.userAgent).toLowerCase().indexOf('android') >= 0) { document.write('<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline"/>');}
</script>
<script type="text/javascript" src="//ht-hbw.hoverr.media/js/tera_hindubusiness_web.js" async="async"></script>
<!-- for sticky Menu -->
<style>
.navbar-fixed-top{
z-index: 999999999999;
}
</style>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "11398210" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=11398210&cv=2.0&cj=1" />
</noscript>
<!-- <script async src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js"></script> -->
<script async type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js">
var user_id = readCookie("user_id");
if(user_id !=null){
_bt.person.set({"user_id": user_id});	}
</script>
<base target="_parent" />	<script type="text/javascript" src="http://datomata.online.s3-website-ap-southeast-1.amazonaws.com/datomata.widget.js"></script>
<meta name="google-site-verification" content="Akq158WNNq9g5ztXSidkapCdpRs9AwLhCREkHyYQtgU"/>
<style type="text/css">
#nav-bar a[href $='/portfolio/']{
padding-left: 26px;
position: relative;
}
#nav-bar a[href $='/portfolio/']:before{ background: url(http://www.thehindubusinessline.com//template/2-0-1/gfx/userIcon.png) no-repeat;
background-position: 6px -37px;
content: "";
display: block;
position: absolute;
left: 0px;
width: 25px;
height: 25px;} </style>
</head>
<body id="homebg"> <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div id="container"> <div id="topstrip" class="track_topNav">
<div id="topstrip-site-map">
<div id="c99">
<span class="c98">
<a href="http://www.thehindubusinessline.com/catalyst/" title="Catalyst" />Catalyst</a>
<a href="http://www.thehindubusinessline.com/multimedia/" title="Multimedia" />Multimedia</a>
<a href="http://www.thehindubusinessline.com/todays-paper/" title="Today's Paper" />Today's Paper</a>
<a href="http://www.thehindubusinessline.com/topics/" title="Topics" />Topics</a>
<a href="http://epaper.thehindubusinessline.com/" title="ePaper" target="_blank" />ePaper</a>
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck" target="_blank" />WealthCheck</a>
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription" target="_blank" /><img src="http://www.thehindubusinessline.com/multimedia/archive/02433/subscription_2433123a.png"/></a>
</span> </div>
</div>
</div>
<div id="ad-bar">
<div id="ad1" class="right-toutad">
<center>
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Companies _LB , publisher: Businessline , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="66/56"; var zflag_sid="2"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Companies _LB , publisher: Businessline , Ad Dimension: Super Banner - 728 x 90 -->
</center>
</div>
</div>
<div id="header-nav">
<form id="simpleSearchForm" method="post" action="http://www.thehindubusinessline.com/search/simple.do;jsessionid=4771BFC417B345B02BF7751CF95D0B68.route05">
<fieldset>
<input type="hidden" name="publicationId" value="29" />
<input type="hidden" name="includeSectionId" value="151" />
<input type="hidden" name="articleType" value="news" />
<input type="hidden" name="articleType" value="review" />
<input type="hidden" name="articleType" value="slideshow" />
<input type="hidden" name="articleType" value="video" />
<input type="hidden" name="articleType" value="columns" />
<input type="hidden" name="articleType" value="letters" />
<input type="hidden" name="articleType" value="interview" />
<input type="hidden" name="articleType" value="feature" />
<input type="hidden" name="articleType" value="editorial" />
<input type="hidden" name="articleType" value="audio" />
<input type="hidden" name="articleType" value="video" />
<input type="hidden" name="articleType" value="opinion" />
<input type="hidden" name="articleType" value="archive" />
<input type="hidden" name="pageLength" value="10" />
<input type="hidden" name="sortString" value="by_date_desc" />
<input type="hidden" name="optimized" value="false" />
<input type="hidden" name="stemType" value="stemmed" />
<input type="hidden" name="searchEngineName" value="blIndex" />
<span>SEARCH</span>
<input type="text" name="searchString" size="20" value="" id="searchString" class="text" />
<input type="submit" value="GO" class="submit" />
</fieldset>
</form>
<div id="c99">	<div class="fb-like" data-href="https://www.facebook.com/TheHinduBusinessLine" data-send="false" data-layout="button" data-show-faces="false"></div>
<div class="twit">
<a href="https://twitter.com/businessline" class="twitter-follow-button" data-show-count="false" data-width="70px" data-show-screen-name="false">Follow</a>
</div>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="gPlus">
<div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+businessline" data-rel="publisher"></div>
</div>
<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
<script src="//platform.linkedin.com/in.js" type="text/javascript">
lang: en_US
</script>
<div class="linkedIn">
<script type="IN/FollowCompany" data-id="270937" data-counter="none"></script>
</div>
</div>
</div>
<div id="header">
<div id="headerlogo">
<a href="http://www.thehindubusinessline.com/"><img src="http://www.thehindubusinessline.com/template/1-0-1/gfx/bl-newlogo-h55.jpg" alt="Return to frontpage" width="389" height="55"/></a>
</div>
<div class="clear"></div>
</div>
<div id="nav-bar"> <a href="http://www.thehindubusinessline.com/" title="Home, Agri Business, Money & Banking, Logistics, Real Estate, Today's Paper, Multimedia" />Home</a>
<a href="http://www.thehindubusinessline.com/news/" title="News, National, Science, Sports, World, Variety, Education, Real Estate, Cities4Climate" />News</a>
<a href="http://www.thehindubusinessline.com/markets/" title="Markets, Stocks, Forex, Commodities, Gold & Silver, Today's Pick, Portfolio Tracker" />Markets</a>
<a href="http://www.thehindubusinessline.com/companies/" title="Companies, Announcements" class="active" />Companies</a>
<a href="http://www.thehindubusinessline.com/money-and-banking/" title="Money & Banking" />Money & Banking</a>
<a href="http://www.thehindubusinessline.com/economy/" title="Economy, Agri Business, Logistics, Macro Economy, Policy, BUDGET 2017" />Economy</a>
<a href="http://www.thehindubusinessline.com/info-tech/" title="Info-tech, How-To, Social Media, Computers & Laptops, Mobiles & Tablets, Other Gadgets" />Info-tech</a>
<a href="http://www.thehindubusinessline.com/opinion/" title="Opinion, Editorial, Columns, Letters, Books, Blogs" />Opinion</a>
<a href="http://www.thehindubusinessline.com/specials/" title="Specials, Auto focus, Clean Tech, Emerging Entrepreneurs, Flight Plan, India File, India Interior, Pulse, Technophile, Luxe, New Manager" />Specials</a>
<a href="http://www.thehindubusinessline.com/blink/" title="BLink" />BLink</a>
<a href="http://premium.thehindubusinessline.com/portfolio/" title="Portfolio, Beyond Stocks, Macro View, Net Worth, Real Assets, Your Money, Firm Calls, Mutual Funds, Day trading guide, Technical Calls, People, News Analysis, Research Reports" />Portfolio</a>
<div class="clear"></div>
</div>
<div id="subnav-bar">
<div id="firstlist">
<script type="text/javascript">
//this function will clear only the default text of input field
function clearText(thefield) {
if (thefield.defaultValue == thefield.value)
thefield.value = ""
}
$(document).ready(function() {
// get the input field
$.get('http://www.thehindubusinessline.com/template/1-0-1/javascript/blcategory.xml',
function parseXML(xml) {
var results = [];
$(xml).find('category').each(function() {
var name = $.trim($(this).find('name').text());
var sourceid = $.trim($(this).find('sourceid').text());
results[results.length] = {'result': sourceid, 'value': name
};
});
var input = $('input#categoryFinder');
input.autocomplete(results, {
delay:10,
minChars:2,
matchSubset:1,
matchContains:1,
scroll: false,
cacheLength:10,
formatItem: function(data) {
return $(data).val();
}
}).result(function(event, data) {
var companyUrlName = data.value;
companyUrlName = companyUrlName.replace(/[^a-zA-Z0-9 ]+/g, "");
companyUrlName = companyUrlName.replace(/[^a-zA-Z0-9]+/g, "-");
location.href = 'http://www.thehindubusinessline.com/companies/data/' + companyUrlName + "/quotes/" + $(data).attr('result') + "/";
//location.href = 'http://bleceweb.thehindu.co.in/companies/?data=true&categoryId='+ $(data).attr('result');
});
});
});
</script>
<div id="subnav-display">
Find Company: <input id="categoryFinder" type="" value=" " onfocus="clearText(this)" /></div>
<a href='http://www.thehindubusinessline.com/companies/Index/2/'
title='2' id='letter-2'>2</a><a href='http://www.thehindubusinessline.com/companies/Index/3/'
title='3' id='letter-3'>3</a><a href='http://www.thehindubusinessline.com/companies/Index/a/'
title='a' id='letter-a'>a</a><a href='http://www.thehindubusinessline.com/companies/Index/b/'
title='b' id='letter-b'>b</a><a href='http://www.thehindubusinessline.com/companies/Index/c/'
title='c' id='letter-c'>c</a><a href='http://www.thehindubusinessline.com/companies/Index/d/'
title='d' id='letter-d'>d</a><a href='http://www.thehindubusinessline.com/companies/Index/e/'
title='e' id='letter-e'>e</a><a href='http://www.thehindubusinessline.com/companies/Index/f/'
title='f' id='letter-f'>f</a><a href='http://www.thehindubusinessline.com/companies/Index/g/'
title='g' id='letter-g'>g</a><a href='http://www.thehindubusinessline.com/companies/Index/h/'
title='h' id='letter-h'>h</a><a href='http://www.thehindubusinessline.com/companies/Index/i/'
title='i' id='letter-i'>i</a><a href='http://www.thehindubusinessline.com/companies/Index/j/'
title='j' id='letter-j'>j</a><a href='http://www.thehindubusinessline.com/companies/Index/k/'
title='k' id='letter-k'>k</a><a href='http://www.thehindubusinessline.com/companies/Index/l/'
title='l' id='letter-l'>l</a><a href='http://www.thehindubusinessline.com/companies/Index/m/'
title='m' id='letter-m'>m</a><a href='http://www.thehindubusinessline.com/companies/Index/n/'
title='n' id='letter-n'>n</a><a href='http://www.thehindubusinessline.com/companies/Index/o/'
title='o' id='letter-o'>o</a><a href='http://www.thehindubusinessline.com/companies/Index/p/'
title='p' id='letter-p'>p</a><a href='http://www.thehindubusinessline.com/companies/Index/q/'
title='q' id='letter-q'>q</a><a href='http://www.thehindubusinessline.com/companies/Index/r/'
title='r' id='letter-r'>r</a><a href='http://www.thehindubusinessline.com/companies/Index/s/'
title='s' id='letter-s'>s</a><a href='http://www.thehindubusinessline.com/companies/Index/t/'
title='t' id='letter-t'>t</a><a href='http://www.thehindubusinessline.com/companies/Index/u/'
title='u' id='letter-u'>u</a><a href='http://www.thehindubusinessline.com/companies/Index/v/'
title='v' id='letter-v'>v</a><a href='http://www.thehindubusinessline.com/companies/Index/w/'
title='w' id='letter-w'>w</a><a href='http://www.thehindubusinessline.com/companies/Index/x/'
title='x' id='letter-x'>x</a><a href='http://www.thehindubusinessline.com/companies/Index/y/'
title='y' id='letter-y'>y</a><a href='http://www.thehindubusinessline.com/companies/Index/z/'
title='z' id='letter-z'>z</a>
</div>
<div class="clear"></div>
</div>
<script>	function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){	var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") { var dot = "..";
var name = name.substring(0,6) + dot;
var Uname ="<li class='dropdown'> <a href='#' class='dropdown-toggle'>Hi "+name+" &#9662;</a><ul class='dropdown-menu' role='menu'><li><a href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li> <li><a href='https://premium.thehindubusinessline.com/logout/' id='logout' >Logout</a></li></ul> </li>";
$("#nav-bar .clear").before(Uname);
$("#bl-ink-bar #nav").append(Uname);
}
}
printUser();	$(".alert").delay(500).fadeOut("2500");	</script>
<div id="content"> <div id="left-column">
<h1 class="detail-title">Hindustan Power commissions 50 MW solar plant in Punjab</h1>
<script type="text/javascript">
var addthis_pub = "businessline";
</script>
<span class="author">Our Bureau</span>
<div class="detail-info">
<div class="article-links">
<a data-vuukle="9604823"></a>
&nbsp;&nbsp;·&nbsp;&nbsp;
<a href="javascript:window.print()" title="Print" >print</a> &nbsp;&nbsp;·&nbsp;&nbsp; <script language="javascript" type="text/javascript">
var min=8;
var max=18;
var min1=18;
var max1=24; /* set cookie functions */
function setCookie (name,value,days) {
if (days)
{
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function getCookie (name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++)
{
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function increaseFontSize() {
var temp=document.getElementById('inc').innerHTML
if(temp=="T-")
decreaseFontSize();
else
{
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
if(p[i].style.fontSize) {
var s = parseInt(p[i].style.fontSize.replace("px",""));
} else {
var s = 18;
}
if(s!=max) {
s = 18;
}
if(p[i].style.lineHeight) {
var t = parseInt(p[i].style.lineHeight.replace("px","")); } else {
var t = 24; }
if(t!=max1) {
t = 24; } p[i].style.fontSize = s+"px"
p[i].style.lineHeight = t+"px"
}
document.getElementById('inc').innerHTML="T-";
}
// save the font size in a cookie for one day
setCookie('fontsize', s, 1);
setCookie('lineheight', t, 1);
}
function decreaseFontSize() {
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
if(p[i].style.fontSize) {
var s = parseInt(p[i].style.fontSize.replace("px",""));
} else {
var s = 14;
}
if(s!=min) {
s =14;
}
if(p[i].style.lineHeight) {
var t = parseInt(p[i].style.lineHeight.replace("px","")); } else {
var t = 18; }
if(t!=min1) {
t = 18; } p[i].style.lineHeight = t+"px"
p[i].style.fontSize = s+"px"
} document.getElementById('inc').innerHTML="T+";
// save the font size in a cookie for one day
setCookie('fontsize', s, 1);
setCookie('lineheight', t, 1);
}
window.onload = function() {
// if the cookie exists, restore the variable
var fontsize = getCookie('fontsize');
var lineheight = getCookie('lineheight'); if (fontsize) {
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
document.getElementsByTagName('p')[i].style.fontSize = fontsize + 'px' }
}
if (lineheight) {
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
document.getElementsByTagName('p')[i].style.lineHeight = lineheight + 'px' }
}
}
if(getCookie('fontsize') == "18")
{
<!--
document.write('<a href="#" onclick="javascript:increaseFontSize();" title="Change Text Size" id="inc">T-</a>&nbsp;&nbsp;');
-->
}
else
{
<!--
document.write('<a href="#" onclick="javascript:increaseFontSize();" title="Change Text Size" id="inc">T+</a>&nbsp;&nbsp;');
-->
}
</script>
<NOSCRIPT>
<a href="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece?textsize=large&test=1" title="Large Text Size" >T+</a>&nbsp;&nbsp;·&nbsp;&nbsp; <a href="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece?textsize=small&test=2" title="Small Text Size">T-</a>
</NOSCRIPT> </div> </div>
<script type="text/javascript">
function toggle() {
var ele = document.getElementById("topShare");
var text = document.getElementById("click");
if(ele.style.display == "block") {
ele.style.display = "none";
text.innerHTML = "Share";
}
else {
ele.style.display = "block";
text.innerHTML = "Share"; }
}
</script>
<div id="topShare">
<div id="addsharetop"> <div class="fshare">
<div class="fb-like" data-href="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" data-send="true" data-layout="button_count" data-show-faces="true" data-font="arial"></div> </div>
<div class="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a></div>
<div class="gplus"><g:plusone size="medium"></g:plusone></div>
<div class="inShare floatLeft">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-url="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" data-counter="right"></script>
</div>
<div class="twit1">	<script type="text/javascript">
var addthis_config = {
"data_track_clickback":true, ui_click: true,
services_compact: 'email, favorites, gmail, hotmail, blogger, instapaper, wordpress, more',
services_exclude: 'facebook,twitter'
}
</script>
</div>	<div class="twit1"><a href="http://addthis.com/bookmark.php?v=250&amp;username=thehindu" class="addthis_counter addthis_pill_style" title="Share via more services"></a></div>	</div>	<div class="line2"></div>	</div>
<div class="artBanTopLine"></div>
<div class="banner-ad">
<!-- begin ZEDO for channel: Article Above Text Link - BL , publisher: Businessline , Ad Dimension: 640x65 - 640 x 65 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="641"; var zflag_sid="2"; var zflag_width="640"; var zflag_height="65"; var zflag_sz="33"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Article Above Text Link - BL , publisher: Businessline , Ad Dimension: 640x65 - 640 x 65 -->
</div>
<div class="artBanBotLine"></div> <div class="clear"></div>
<div id="article-block">
<div class="article-text ">
<div class="articleLead">
</div>
<div class="article-dateline">
<span class="upper">
New Delhi, March 28:&nbsp;&nbsp;
</span>
</div>
<p class="body">
The Clean energy arm of Hindustan Power has commissioned its second solar power plant in Punjab at an investment of Rs 325 crores today. The commissioning of the 50 MW solar plant increases the cumulative solar capacity of the company in Punjab to 80 MWs. </p>
<p class="body">
The Project was awarded by the Punjab Energy Development Agency on Bidding Route and the PPA has been signed with Punjab State Power Corporation Limited (PSPCL). </p>
<p class="body">
The high degree of solar insolation in the state is enabling a generation of 2,20,000 units per day. </p>
<p class="body">
Chairman at Hindustan Power, Ratul Puri said, &#8220;We were able to invest Rs 525 crore and quickly ramp up the cumulative capacity of the company in Punjab to 80 MW over last 9 months. Our plan is to commission incrementally 200 MW in Punjab in the next 18 -24 months.&#8221;
</p>
<div class="photo-caption">
(This article was published on March 28, 2017) </div>
<div><span style="float:right" id="count9604823a"></span></div>
<div class="noline"></div> <div class="related-columnnew">
<div class="rel-art">Related</div>
<div class="related-tags">
<div class="arthead">TOPICS</div>
<a href="http://www.thehindubusinessline.com/system/topicRoot/Renewables_Corner/">Renewables Corner <span class="blpipe">|</span></a></a> <a class="bold" href="http://www.thehindubusinessline.com/topics/tag/India/53331/">
India <span class="blpipe">|</span></a> <a href="http://www.thehindubusinessline.com/topics/tag/Punjab/53439/">
Punjab <span class="blpipe">|</span></a> <a class="bold" href="http://www.thehindubusinessline.com/topics/tag/renewable-energy/52762/">
renewable energy <span class="blpipe">|</span></a> <a href="http://www.thehindubusinessline.com/topics/tag/solar/52763/">
solar <span class="blpipe">|</span></a>
</div>
<div style="width:641px;">	<style type="text/css">
ul.cmlinks li{display: inline-block;margin:2px 1px 2px 0;border: solid 1px #bbb;padding: 2px 1px 2px 1px;background-color:#eee; font-family: Arial, sans-serif; font-size:12px; text-align: center;}
ul.cmlinks li a{font-family: Arial, sans-serif; font-size:12px; text-align: center;}
.cNameHeading{	background-color: #2899D3; padding: 6px 0 6px 4px; text-transform: none; font-size: 18px; font-weight: bold; color: #fff; margin-bottom: 0; font-family: Georgia, 'Times New Roman', Times, serif;}
li.cm-qt, li.cm-qr {width:101px;}
li.cm-ss, li.cm-fr {width:94px;}
li.cm-bg,li.cm-shp {width:131px;}
li.cm-bod,li.cm-sb {width:106px;}
li.cm-bs, li.cm-mf {width:87px;}
li.cm-pl,li.cm-ns {width:74px;}
li.cm-bs {padding: 2px;}
.cNameH3{background-color:#F7F8E3;padding:5px;margin-bottom:0;font-weight: bold;font-family: arial;font-size: 20px;}
.bseH4{margin-bottom: 0;padding: 3px;color: #fff;font-weight: bold;}
.bseH4bg{background-color: #548593;}
.nseH4bg{background-color: #4F799D;}
.cmSize{float:left; width:318px;}
.mr-5{margin-right:5px;}
.tradedDate{padding: 5px 0; background-color: #eee; font-family: arial;}
.tableMarketData table{border-collapse: collapse;width:100%;font-size:12px}
.tableMarketData table td{padding: 4px 0 4px 4px;} .tableMarketData table tr:nth-child(odd){font-weight: bold;background-color: #d6dce4;}
.tableMarketData table tr:nth-child(even){font-size: 14px;height:30px;}
</style>
<div class="noline10"></div>
<div class="clear"></div>
</div>
</div>
<div class="noline"></div>
<div id="nlart">
<div class=news>
<div class="headingHolder">
<h1 class="nlHeading" style="border: null"> <span style="color:#015ca2;font-weight:bold" >Get</span> more of your <span style="color:#015ca2;font-weight:bold">favourite news </span> delivered to your<span style="color:#015ca2;font-weight:bold"> inbox</span></h1>
</div>
<div class="formHolder">
<input type="text" name="EnterEmail" id="nlemaill" placeholder="Enter Email" class="email" />
<button type="button" class="nl_button" onclick="javascript:subscribe('#nlart');">SEND MY NEWS</button>
</div>
<div class="clear clearfix"></div>
<div id="loadicon"></div>
</div>
<div id="nwemail_error">Please enter your email. Thank You. </div>
<div id="nwemail_success">Newsletter has been successfully subscribed. </div>
</div>
<div class="logocode"></div>
<div class="noline"></div>	<div class="OUTBRAIN" data-src="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" data-widget-id="AR_5" data-ob-template="thehindubusinessline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<div id="bt-recommendations-art-common">
</div> <div id="addshare"> <div class="line1"></div>
<div class="fshare">
<div class="fb-like" data-href="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" data-send="true" data-layout="button_count" data-show-faces="true" data-font="arial"></div> </div>
<div class="twit">	<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a>
</div>
<div class="gplus">	<g:plusone size="medium"></g:plusone></div>
<div class="inShare floatLeft">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-url="http://www.thehindubusinessline.com/companies/hindustan-power-commissions-50-mw-solar-plant-in-punjab/article9604823.ece" data-counter="right"></script>
</div>
<div class="twit1">	<script type="text/javascript">
var addthis_config = {
"data_track_clickback":true, ui_click: true,
services_compact: 'email, favorites, gmail, hotmail, blogger, instapaper, wordpress, more',
services_exclude: 'facebook,twitter'
}
</script>
</div>	<div class="twit1"><a href="http://addthis.com/bookmark.php?v=250&amp;username=thehindu" class="addthis_counter addthis_pill_style" title="Share via more services"></a></div>	</div>	<div class="line2"></div>
</div>
<div class="noline"></div>
</div>
<script type="text/javascript">
$(document).ready(function(){
$('#article-carousel .mycarousel').show().jcarousel({scroll: 1,visible: 1});
});	</script>
<noscript><style type="text/css">#article-carousel .mycarousel{ display: block; }</style></noscript>	<div style="text-align:center;">
<!-- Javascript tag -->
<!-- begin ZEDO for channel:  Article Below Text Link BL - 640x250 , publisher: Businessline , Ad Dimension: 640 x 250 - 640 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="722"; var zflag_sid="2"; var zflag_width="640"; var zflag_height="250"; var zflag_sz="77"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel:  Article Below Text Link BL - 640x250 , publisher: Businessline , Ad Dimension: 640 x 250 - 640 x 250 -->
</div>
<div id="vuukle_env">
<a name="comments"></a>
<div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div>
<script type="text/javascript">var VUUKLE_STORIES_TIME = 168; create_vuukle_platform('d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2','9604823','1','companies','Hindustan Power commissions 50 MW solar plant in Punjab');</script>
<div class="comment" style="text-align:right;">
This article is closed for comments.<br/>Please <a href="mailto:bleditor@thehindu.co.in" title="Email the Editor ">Email the Editor</a> </div>
</div>
<div class="line"></div>
</div>
<div class="rightborder"></div>
<div id="right-column">
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_Sitesync , publisher: Businessline , Ad Dimension: Sitesync - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="428"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="81"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_Sitesync , publisher: Businessline , Ad Dimension: Sitesync - 1 x 1 -->
</div>
<div id="ad1" class="right-tout">
<center><a href="http://ad.apps.fm/oIaoI-pDowbxqvc1CSoGrfE7og6fuV2oOMeOQdRqrE2LOAsYCovCD3BO4Tlr0voJSFLcOPYpznQez-4LdSkYBuiD1idT1V2L3yyyiaMW1O8" target="_blank"><img src="http://www.thehindubusinessline.com/multimedia/archive/02434/th_iphoneApp_2434004a.jpg" alt="" title=""/></a></center>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Homepage_300x600 , publisher: Businessline , Ad Dimension: 300x600 - 300 x 600 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="680"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="600"; var zflag_sz="17"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Homepage_300x600 , publisher: Businessline , Ad Dimension: 300x600 - 300 x 600 -->
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_RT , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="194"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; var zflag_ct ="LAudience:";
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7869/pe=y/var=lotauds"></script> <script type="text/javascript" src="http://www.thehindubusinessline.com/multimedia/archive/02938/LotameBL1907_2938006a.js"></script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_RT , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Companies _RM , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="68/56"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Companies _RM , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div class="OUTBRAIN" data-src="http://www.thehindubusinessline.com/news/article8874361.ece" data-widget-id="SB_1" data-ob-template="thehindubusinessline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<div class="noline"></div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Companies_RB , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="180"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Companies_RB , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<script src="http://tags.crwdcntrl.net/c/7879/cc_af.js"></script>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: BL_ROS_BTF , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="402"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: BL_ROS_BTF , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div class="right-touts photo-gallery"> <h5>Slideshow</h5>	<a href="http://www.thehindubusinessline.com/multimedia/photo/article9737280.ece"><img class="bordered-image-ss" src="http://www.thehindubusinessline.com/multimedia/dynamic/03179/IISCO_STEEL_PLANT-_3179374h.jpg" alt="" title=""/></a>
<h3 class="show-linktitle">
<a href="http://www.thehindubusinessline.com/multimedia/photo/article9737280.ece" title="Updated on: June 27, 2017 at 15:07 IST &#013;
Published on: June 26, 2017 at 13:16 IST &#013;
in SLIDESHOW" alt="Updated on: June 27, 2017 at 15:07 IST &#013;
Published on: June 26, 2017 at 13:16 IST &#013;
in SLIDESHOW">Steel making process: In pictures</a>
</h3>
<div id="audio-linklead">How iron ore is transformed into hard steel in pictures. Pictures: Kamal Narang.Text courtesy: SAIL</div>
<div class="related-section">
</div>
<div class="clear"></div>
<div class="more-slideshows">
<a href="http://www.thehindubusinessline.com/multimedia/photo/">
more slideshows
<span class="arrows">&#187;&nbsp;</span>
</a>
</div>
</div>
<div id="ad1" class="right-tout">
<center><a href="http://www.thehindubusinessline.com/multimedia/archive/03175/BL_research_3175279a.jpg" target="_blank"><img src="http://www.thehindubusinessline.com/multimedia/archive/03175/BL_research_promo_3175280a.jpg" alt="" title=""/></a></center>
</div>
<div id="ad1" class="right-tout">
<iframe src="http://hindubusinessline.cmlinks.com/homechart.aspx" width="300px" height="260px" frameborder="0" scrolling="no"></iframe>
</div>
<div id="mostall-tab" class="tablist">
<div id="mostall-tab-header" class="tab-header">
<a class="tabhead" id="th1" title="MOST POPULAR">MOST POPULAR</a>
<a class="tabhead" id="th2" title="MOST COMMENTED">MOST COMMENTED</a>
<div class="clear"></div>
</div>
<div class="tab1 tab track_mostpopular">
<h3>
<a href="http://www.thehindubusinessline.com/companies/jaiprakash-associates-jaypee-cement-biz-sale-to-ultratech-completed/article9741544.ece" title="Updated on: June 29, 2017 at 22:43 IST &#013;
Published on: June 29, 2017 at 15:32 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 22:43 IST &#013;
Published on: June 29, 2017 at 15:32 IST &#013;
in COMPANIES">Closure of UltraTech-JP deal marks biggest resolution of stressed assets</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/why-auto-mncs-dont-hit-top-gear-in-india/article9740484.ece" title="Updated on: June 28, 2017 at 22:30 IST &#013;
Published on: June 28, 2017 at 22:30 IST &#013;
in COMPANIES" alt="Updated on: June 28, 2017 at 22:30 IST &#013;
Published on: June 28, 2017 at 22:30 IST &#013;
in COMPANIES">Why auto MNCs don’t hit top gear in India </a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/chinese-major-midea-group-to-invest-800-cr-to-make-appliances-in-india/article9742077.ece" title="Updated on: June 29, 2017 at 22:51 IST &#013;
Published on: June 29, 2017 at 22:51 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 22:51 IST &#013;
Published on: June 29, 2017 at 22:51 IST &#013;
in COMPANIES">Chinese major Midea Group to invest ₹800 cr to make appliances in India</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/jsw-steel-to-set-up-rs-2100-cr-pipeline-in-karnataka/article9741664.ece" title="Updated on: June 29, 2017 at 17:03 IST &#013;
Published on: June 29, 2017 at 16:56 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 17:03 IST &#013;
Published on: June 29, 2017 at 16:56 IST &#013;
in COMPANIES">JSW Steel to set up Rs 2,100 cr pipeline in Karnataka</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/myntra-ceo-joins-marico-board/article9740482.ece" title="Updated on: June 28, 2017 at 22:33 IST &#013;
Published on: June 28, 2017 at 22:33 IST &#013;
in COMPANIES" alt="Updated on: June 28, 2017 at 22:33 IST &#013;
Published on: June 28, 2017 at 22:33 IST &#013;
in COMPANIES">Myntra CEO joins Marico board</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/sbi-moves-insolvency-proceedings-against-electrosteel-steels/article9741447.ece" title="Updated on: June 29, 2017 at 15:28 IST &#013;
Published on: June 29, 2017 at 14:41 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 15:28 IST &#013;
Published on: June 29, 2017 at 14:41 IST &#013;
in COMPANIES">SBI files insolvency proceedings against Electrosteel Steels</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/kuoni-buyout-thomas-cook-india-to-add-1000-crore-topline/article9742078.ece" title="Updated on: June 29, 2017 at 23:21 IST &#013;
Published on: June 29, 2017 at 23:21 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 23:21 IST &#013;
Published on: June 29, 2017 at 23:21 IST &#013;
in COMPANIES">Kuoni buyout: Thomas Cook India to add ₹1,000 crore topline</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/jsw-steel-creates-1-b-war-chest-to-buy-stressed-asset/article9742070.ece" title="Updated on: June 29, 2017 at 22:47 IST &#013;
Published on: June 29, 2017 at 22:47 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 22:47 IST &#013;
Published on: June 29, 2017 at 22:47 IST &#013;
in COMPANIES">JSW Steel creates $1 b war chest to buy stressed asset</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/madhucon-projects-bags-rs-216cr-road-contract/article9741866.ece" title="Updated on: June 29, 2017 at 21:32 IST &#013;
Published on: June 29, 2017 at 19:02 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 21:32 IST &#013;
Published on: June 29, 2017 at 19:02 IST &#013;
in COMPANIES">Madhucon Projects bags ₹ 216-cr road contract</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/the-chocolate-room-getting-bigger-and-better/article9742079.ece" title="Updated on: June 29, 2017 at 23:23 IST &#013;
Published on: June 29, 2017 at 23:23 IST &#013;
in COMPANIES" alt="Updated on: June 29, 2017 at 23:23 IST &#013;
Published on: June 29, 2017 at 23:23 IST &#013;
in COMPANIES">The Chocolate Room getting bigger and better</a>
</h3> </div> <div class="tab2 tab track_mostcommented">
<span id="mostcom"></span>
<script type="text/javascript">$(function(){mostcom("http://vuukle.com/api.asmx/getRecentMostCommentedByHostByTime?bizId=d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2&host=thehindubusinessline.com&tag=companies&hours=360&count=10",10,"");});</script>	</div>
</div>
<br/>
<div id="comb_container">
<h3 class="listsize-wide">DATA BANK</h3>	<div id="breaking-link">
<h3 class="linktable">
Cross Currency Rate</h3>
</div> <form action="http://www.thehindubusinessline.com/money-and-banking/" method="get" id="choose-your-currency">
<select name='site' size='1' class="crcrrate_select">
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmirs' selected="selected">Indian Rupees</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmasd'>Australian Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmcnd'>Canadian Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmdkr'>Danish Kroner</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmeur'>Euro</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmhkd'>Hong Kong Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmidr'>Indonesian Rupiah</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmjpy'>Japanese Yen</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmnzd'>New Zealand Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmnkr'>Norwegian Kroner</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmpnd'>Pound Sterling</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmspd'>Singapore Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmskw'>South Korean Won</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmskr'>Swadish Kroner</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmsfr'>Swiss Franc</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmthb'>Thai Baht</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmusd'>US Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmyun'>Chinese Yuan</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9741722.ece#mmaed'>Arab Emirates Dirham</option>
</select>
</form>
<script type="text/javascript">
$(function() {
$('.crcrrate_select').change(function() {
document.location = this.value;
});
});
</script>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9741724.ece">Exchange Rate</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9741723.ece">Dollar Spot Forward Rate</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/markets/article9741994.ece">Open-Ended Mutual Funds</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9741748.ece">MCX-SX Currency Futures</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9741762.ece">NSE Currency Futures</a>
</h3>
</div>
<div id="ad1" class="right-tout">
<center><a href="http://www.thehindubusinessline.com/multimedia/archive/02660/Inform_and_Inspire_2660716a.pdf" target="_blank"><img src="http://www.thehindubusinessline.com/multimedia/archive/02660/Inform_and_Inspire_2660750a.png" alt="" title=""/></a></center>
</div>
<div class="bk-colour">
<h3 class="breaking-link">
<a href="http://www.thehindubusinessline.com/news/">LATEST NEWS</a>
</h3> <div class="breakingNews_list">
<h3>
<a href="http://www.thehindubusinessline.com/news/science/nrdc-inks-3-licence-pacts-for-commercialisation-of-herbal-formulations/article9743377.ece" title="Updated on: June 30, 2017 at 17:08 IST &#013;
Published on: June 30, 2017 at 17:08 IST &#013;
in SCIENCE" alt="Updated on: June 30, 2017 at 17:08 IST &#013;
Published on: June 30, 2017 at 17:08 IST &#013;
in SCIENCE">NRDC inks 3 licence pacts for commercialisation of herbal formulations</a>
<span class="ns_timestamp hour">3 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/economy/no-price-change-in-78-of-actively-used-drugs-post-gst-nppa/article9743301.ece" title="Updated on: June 30, 2017 at 16:39 IST &#013;
Published on: June 30, 2017 at 16:39 IST &#013;
in ECONOMY" alt="Updated on: June 30, 2017 at 16:39 IST &#013;
Published on: June 30, 2017 at 16:39 IST &#013;
in ECONOMY">No price change in 78% of actively used drugs post GST: NPPA </a>
<span class="ns_timestamp hour">32 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/forex/rupee-dollar-live-update/article9742748.ece" title="Updated on: June 30, 2017 at 16:35 IST &#013;
Published on: June 30, 2017 at 16:35 IST &#013;
in FOREX" alt="Updated on: June 30, 2017 at 16:35 IST &#013;
Published on: June 30, 2017 at 16:35 IST &#013;
in FOREX">Rupee trading flat 64.63</a>
<span class="ns_timestamp hour">36 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/stock-markets/sensex-nifty-live-update/article9742762.ece" title="Updated on: June 30, 2017 at 16:27 IST &#013;
Published on: June 30, 2017 at 16:15 IST &#013;
in STOCKS" alt="Updated on: June 30, 2017 at 16:27 IST &#013;
Published on: June 30, 2017 at 16:15 IST &#013;
in STOCKS">Sensex ends higher by 64 points ahead of GST rollout</a>
<span class="ns_timestamp hour">56 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/economy/gsts-17year-timeline/article9743284.ece" title="Updated on: June 30, 2017 at 16:14 IST &#013;
Published on: June 30, 2017 at 16:08 IST &#013;
in ECONOMY" alt="Updated on: June 30, 2017 at 16:14 IST &#013;
Published on: June 30, 2017 at 16:08 IST &#013;
in ECONOMY">GST's 17-year timeline </a>
<span class="ns_timestamp">1 hr. 3 min. ago</span>
</h3> </div>
<a href="http://www.thehindubusinessline.com/news/" class="block-more">More &raquo;</a>
</div>
<div class="buswirecontainer">
<div class="buswireHeader padding5px">
<a href="http://www.thehindubusinessline.com/business-wire/">From Business Wire</a>
</div>
<h3 class="padbot5 hrule">
<a alt="Updated on: June 29, 2017 at 19:27 IST &#013;
Published on: June 29, 2017 at 16:40 IST &#013;
in BUSINESS WIRE" class="fntNormal" href="http://www.thehindubusinessline.com/business-wire/invideo-discovery-pioneer-tagos-announces-5-million-in-series-a-funding/article9741683.ece" target="_blank" title="Updated on: June 29, 2017 at 19:27 IST &#013;
Published on: June 29, 2017 at 16:40 IST &#013;
in BUSINESS WIRE">In-video discovery pioneer Tagos announces $ 5 million in series A funding</a>
</h3>
<h3 class="padbot5 hrule">
<a alt="Updated on: June 29, 2017 at 19:28 IST &#013;
Published on: June 29, 2017 at 16:09 IST &#013;
in BUSINESS WIRE" class="fntNormal" href="http://www.thehindubusinessline.com/business-wire/iconic-lifestyle-brand-zippo-set-to-rock-out-at-indias-biggest-heavy-metal-festival-bangalore-open-air/article9741620.ece" target="_blank" title="Updated on: June 29, 2017 at 19:28 IST &#013;
Published on: June 29, 2017 at 16:09 IST &#013;
in BUSINESS WIRE">Iconic lifestyle brand Zippo set to rock out at India's biggest heavy metal festival Bangalore open air</a>
</h3>
<h3 class="padbot5 hrule">
<a alt="Updated on: June 29, 2017 at 19:31 IST &#013;
Published on: June 29, 2017 at 14:30 IST &#013;
in BUSINESS WIRE" class="fntNormal" href="http://www.thehindubusinessline.com/business-wire/a-cleaner-faster-and-more-powerful-yahoo-mail/article9741473.ece" target="_blank" title="Updated on: June 29, 2017 at 19:31 IST &#013;
Published on: June 29, 2017 at 14:30 IST &#013;
in BUSINESS WIRE">A cleaner, faster and more powerful Yahoo mail</a>
</h3>
<h3 class="padbot5 hrule">
<a alt="Updated on: June 29, 2017 at 19:31 IST &#013;
Published on: June 29, 2017 at 14:25 IST &#013;
in BUSINESS WIRE" class="fntNormal" href="http://www.thehindubusinessline.com/business-wire/robots-to-enhance-not-replace-humans-in-most-jobs-arm-survey/article9741548.ece" target="_blank" title="Updated on: June 29, 2017 at 19:31 IST &#013;
Published on: June 29, 2017 at 14:25 IST &#013;
in BUSINESS WIRE">Robots to enhance, not replace humans in most Jobs: ARM Survey</a>
</h3>
<h3 class="padbot5 hrule">
<a alt="Updated on: June 29, 2017 at 19:32 IST &#013;
Published on: June 29, 2017 at 12:13 IST &#013;
in BUSINESS WIRE" class="fntNormal" href="http://www.thehindubusinessline.com/business-wire/arq-midcap-stocks-gives-its-investors-4266-percentage-return-on-investments/article9741240.ece" target="_blank" title="Updated on: June 29, 2017 at 19:32 IST &#013;
Published on: June 29, 2017 at 12:13 IST &#013;
in BUSINESS WIRE">ARQ midcap stocks gives its investors' 42.66 percentage return on investments</a>
</h3>
</div>
<div id="ad1" class="right-tout">
<div id="blzedo">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_skinning , publisher: Businessline , Ad Dimension: Skining 1x1 - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="252"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="91";
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_skinning , publisher: Businessline , Ad Dimension: Skining 1x1 - 1 x 1 -->
</div>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: BL_ROS_BTF2 , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="404"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: BL_ROS_BTF2 , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<script type="text/javascript">
$(document).ready(function(){
$("#ad1.right-tout").find("#zzblankad").parent().css({"margin": "0px"})
//$('.right #lnews').before('<img src="http://www.thehindubusinessline.com/multimedia/archive/02324/budgetpeople_2324802a.jpg" alt="" title=""/>')
});
</script>
<style>article.menu-art .title{height:30px;}
.twit {height:24px;overflow:hidden;}
body{overflow: scroll !important;} iframe {max-width: inherit !important;}
</style>
</div>
</div>
<div class="noline"></div>
</div> <div class="noline"></div> <div class="banneradvtFooter">
<div id="advt9713397" class="advt right-tout">
<center>
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Billboard_970x250 , publisher: Businessline , Ad Dimension: 970 x 250 - 970 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="802"; var zflag_sid="2"; var zflag_width="970"; var zflag_height="250"; var zflag_sz="29"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Billboard_970x250 , publisher: Businessline , Ad Dimension: 970 x 250 - 970 x 250 -->
</center>
</div>
</div>
<div class="noline"></div> <br/> <div id="topover"><p>O<br/>P<br/>E<br/>N</p>
</div>
<div id="slidebox">	<a class="close">close</a>
<h4>Recent Article in Companies</h4>
<div class="slide-headlines">
<h3><a href="http://www.thehindubusinessline.com/companies/unichem-gets-eir-from-usfda-for-goa-plant/article9743123.ece?ref=sliderNews">Unichem gets EIR from USFDA for Goa plant</a></h3>	<div class="sl-lead">	<a target="_blank" href="http://www.thehindubusinessline.com/companies/data/Unichem-Laboratories-Limited/quotes/61489/">Unichem Laborato... <a href="http://www.thehindubusinessline.com/companies/unichem-gets-eir-from-usfda-for-goa-plant/article9743123.ece"><span class="arrows">&#187;</span></a> </div>
</div>
</div>
<script type="text/javascript">
$(function() {
$(window).scroll(function(){
/* when reaching the element with id "addshare" we want to show the slidebox. Let's get the distance from the top to the element */
var distanceTop = $('#addshare').offset().top - $(window).height();
if ($(window).scrollTop() > distanceTop)
{
if (document.getElementById('topover').style.display != 'block')
{	$('#slidebox').animate({'right':'0px'},800);
}
else
{
document.getElementById('topover').style.visibility = 'visible';
}
}	else {
document.getElementById('topover').style.visibility = 'hidden';
$('#slidebox').stop(true).animate({'right':'-530px'},700);
}
});
$('#slidebox .close').bind('click',function(){
$('#slidebox').stop(true).animate({'right':'-530px'},10);	document.getElementById('topover').style.display = 'block';
document.getElementById('topover').style.visibility = 'visible';
document.getElementById('topover').onclick = function()
{
document.getElementById('topover').style.display = 'none';
$('#slidebox').animate({'right':'0px'},800);
}
});
});
</script>
<br/>
<div class="footercol">
<div class="footerbold">
Business Line:
<a href="http://www.thehindubusinessline.com/" title="Home, Agri Business, Money & Banking, Logistics, Real Estate, Today's Paper, Multimedia" />Home</a>
|
<a href="http://www.thehindubusinessline.com/news/" title="News, National, Science, Sports, World, Variety, Education, Real Estate, Cities4Climate" />News</a>
|
<a href="http://www.thehindubusinessline.com/markets/" title="Markets, Stocks, Forex, Commodities, Gold & Silver, Today's Pick, Portfolio Tracker" />Markets</a>
|
<a href="http://www.thehindubusinessline.com/companies/" title="Companies, Announcements" class="active" />Companies</a>
|
<a href="http://www.thehindubusinessline.com/money-and-banking/" title="Money & Banking" />Money & Banking</a>
|
<a href="http://www.thehindubusinessline.com/economy/" title="Economy, Agri Business, Logistics, Macro Economy, Policy, BUDGET 2017" />Economy</a>
|
<a href="http://www.thehindubusinessline.com/info-tech/" title="Info-tech, How-To, Social Media, Computers & Laptops, Mobiles & Tablets, Other Gadgets" />Info-tech</a>
|
<a href="http://www.thehindubusinessline.com/opinion/" title="Opinion, Editorial, Columns, Letters, Books, Blogs" />Opinion</a>
|
<a href="http://www.thehindubusinessline.com/specials/" title="Specials, Auto focus, Clean Tech, Emerging Entrepreneurs, Flight Plan, India File, India Interior, Pulse, Technophile, Luxe, New Manager" />Specials</a>
|
<a href="http://www.thehindubusinessline.com/blink/" title="BLink" />BLink</a>
|
<a href="http://premium.thehindubusinessline.com/portfolio/" title="Portfolio, Beyond Stocks, Macro View, Net Worth, Real Assets, Your Money, Firm Calls, Mutual Funds, Day trading guide, Technical Calls, People, News Analysis, Research Reports" />Portfolio</a>
|
<br/>
This Site:
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=aboutus" title="About Us" target="_blank" />About Us</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=contact" title="Contacts" target="_blank" />Contacts</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=privacypolicy" title="Privacy Policy" target="_blank" />Privacy Policy</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=archive" title="Archives" target="_blank" />Archives</a>
|
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription" target="_blank" />Subscription</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=rss" title="RSS Feeds" target="_blank" />RSS Feeds</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=sitemap" title="Site Map" target="_blank" />Site Map</a>
|
<a href="http://www.thehindubusinessline.in/bq/index.htm" title="Brand Quest" target="_blank" />Brand Quest</a>
|
<a href="http://epaper.thehindubusinessline.com/" title="ePaper" target="_blank" />ePaper</a>
|
<a href="http://www.thehindubusinessline.com/social/" title="Social" />Social</a>
|
<a href="http://www.thehindubusinessline.com/system/topicRoot/BL_club/" title="BL Club" target="_blank" />BL Club</a>
|
<a href="http://m.thehindubusinessline.com/" title="Mobile" target="_blank" />Mobile</a>
|
<br/>Group Sites: <a href="http://www.thehindu.com/" title="The Hindu" target="_blank" />The Hindu</a>
|
<a href="http://tamil.thehindu.com/" title="தி இந்து" target="_blank" />தி இந்து</a>
|
<a href="http://www.thehindubusinessline.com/" title="Business Line" target="_blank" />Business Line</a>
|
<a href="http://www.bloncampus.com/" title="BL on Campus" target="_blank" />BL on Campus</a>
|
<a href="http://www.sportstarlive.com/" title="Sportstarlive" target="_blank" />Sportstarlive</a>
|
<a href="http://www.frontline.in/" title="Frontline" target="_blank" />Frontline</a>
|
<a href="http://www.thehinducentre.com/" title="The Hindu Centre" target="_blank" />The Hindu Centre</a>
|
<a href="https://roofandfloor.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" title="RoofandFloor" target="_blank" />RoofandFloor</a>
|
<a href="https://steptest.in/" title="STEP" target="_blank" />STEP</a>
|
<a href="http://www.youngworldclub.com/" title="Young World Club" target="_blank" />Young World Club</a>
|
<a href="http://www.thehindu.com/publications/" title="Publications" target="_blank" />Publications</a>
|
<a href="http://www.thehindu.com/ebooks/" title="eBooks" target="_blank" />eBooks</a>
|
<a href="https://www.thehinduimages.com/" title="Images" target="_blank" />Images</a>
|
<a href="http://www.thehinduclassifieds.in/" title="Classifieds" target="_blank" />Classifieds</a>
|
</div>
Comments to: <a href="mailto:web.businessline@thehindu.co.in">web.businessline@thehindu.co.in</a>. Copyright &copy; 2017, <i>The Hindu Business Line</i>.
</div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script> <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#username=thehindu"></script> <div id="eae" style="line-height: 1px;"></div>
<script type="text/javascript">
function eaelogger(type,meta){
var clientDT = new Date().getTime();
$("#eae").html('<img src="http://www.thehindubusinessline.com/eae-logger/Logger?rt=1&ctxId=856&pubId=29&cat=&objId=9604823&title=Hindustan+Power+commissions+50+MW+solar+plant+in+Punjab&url=news%2c2017-03-28+18%3a09%3a42.0%2chttp%3a%2f%2fwww.thehindubusinessline.com%2fcompanies%2fhindustan-power-commissions-50-mw-solar-plant-in-punjab%2farticle9604823.ece&amp;type='+ type + '&amp;meta=' + meta + '&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
} eaelogger("article", "");
</script>
<noscript>
<div>
<img src="http://www.thehindubusinessline.com/eae-logger/Logger?rt=1&amp;ctxId=856&amp;pubId=29&amp;cat=&amp;objId=9604823&amp;title=Hindustan+Power+commissions+50+MW+solar+plant+in+Punjab&amp;url=news%2c2017-03-28+18%3a09%3a42.0%2chttp%3a%2f%2fwww.thehindubusinessline.com%2fcompanies%2fhindustan-power-commissions-50-mw-solar-plant-in-punjab%2farticle9604823.ece&amp;amp;type=article&amp;amp;meta=ns" alt="" width="1" height="1"/>
</div>
</noscript> </div> <div id="ad1" class="right-tout">
<div id="blzedo">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_skinning , publisher: Businessline , Ad Dimension: Skining 1x1 - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="252"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="91";
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_skinning , publisher: Businessline , Ad Dimension: Skining 1x1 - 1 x 1 -->
</div>
</div>
<div id="nlpopup">
<div class="inner">
<div class="news">
<div class="close"></div>
<div class="headingHolder">
<h1 class="nlHeading"> <span style="color:#015ca2;font-weight:bold">NEVER</span> miss any <span style="color:#015ca2;font-weight:bold">latest news! </span> we will have it <span style="color:#015ca2;font-weight:bold"> delivered hot to your inbox!</span></h1>
</div>
<div class="formHolder">
<input type="text" name="EnterEmail" id="nlemaill" placeholder="Enter Email" class="email" />
<button type="button" class="nl_button" onclick="javascript:subscribe('#nlpopup');">SUBSCRIBE</button>
</div>
<div class="clear clearfix"></div>
<div id="loadicon"></div>
<div id="nwemail_error">Please enter your email. Thank You. </div>
<div id="nwemail_success">Newsletter has been successfully subscribed. </div>
</div>
</div>
</div>
<style>
#nlpopup {display:none;
position:fixed;
background-color: rgba(0,0,0,0.5);
z-index: 10000;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
#nlpopup input.email{width: 528px;}
#nlpopup .inner{
align-items: center;
width: 100%;
position:absolute;
top:20%;
}
#nlpopup .news{
border: 7px solid #fff;
margin: auto;
width: 687px;
}
#nlpopup .close{background: url(http://www.thehindubusinessline.com/template/1-0-1/gfx/close.png) no-repeat 0 0;
width: 36px;
height: 36px;
position: absolute;
top: -27px;
right: -27px;
opacity: 1;
}
}
input.error {
border: 1px solid red;
}
</style>
<script>
nllive = function(){
if (isCampaignLive("nlpopup",1)){
$("#nlpopup").show()
}
};
if (isCampaignLive("nlpopup",1)){
nlpopup(nllive);
}
$("#nlpopup .close").click(function() {
setFrequency("nlpopup",360,0.03);
$("#nlpopup").hide();
});
</script>
<script type="text/javascript">
var sec ="Home" ;
if(window.location.pathname.match(/[\w-]+/i) !== null){
sec = window.location.pathname.match(/[\w-]{1,20}\//g).toString().replace(/\//g,"");
}
$("#nl1 .nl_button").click(
function() {
_gaq.push(['_trackEvent', "newsletterForm","sidebar",sec,,true]);
}
);
$("#nlart .nl_button").click(
function() {
_gaq.push(['_trackEvent', "newsletterForm","Article-bottom",sec,,true]);
}
);
$("#nlpopup .nl_button").click(
function() {
_gaq.push(['_trackEvent', "newsletterForm","popup",sec,,true]);
}
);
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0029/9791.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>	<!-- Piwik -->
<script type="text/javascript">
window.piwikAsyncInit = function () {
try {
var piwikTrackerBL = Piwik.getTracker("https://piwik.thehindu.co.in/piwik.php", 4);
var USER_ID = getCookie('user_id');
if(USER_ID !="invalid" && USER_ID !="") {
piwikTrackerBL.setUserId(USER_ID);
}
piwikTrackerBL.setCookieDomain("*.thehindubusinessline.com/");
piwikTrackerBL.trackPageView();
piwikTrackerBL.enableLinkTracking();
} catch( err ) {}
};
(function() {
if(typeof(Piwik) == "undefined"){	var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://piwik.thehindu.co.in/piwik.js'; s.parentNode.insertBefore(g,s);
}
})();
</script>
<noscript>
<img src="https://piwik.thehindu.co.in/piwik.php?idsite=4&rec=1" style="border:0" alt="" />
</noscript>
<!-- End Piwik Code -->
</body>
</html>
