<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-10158580-3']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">
window.google_analytics_uacct = "UA-10158580-3";
</script>
<script async src="https://cdn.onthe.io/io.js/DpdgEpVzmNQR"></script> <script type="text/javascript">
var kslMobile = {}, $k = kslMobile;
$k.urlType=(function(){var a = window.location.pathname;if(a.match(/article\d{2,}.ece/)){return 2;}else if(a.length>2){return 1;}else{return 0;}})();
$k.isMobile=(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))){return true;}else{return false;}})(navigator.userAgent||navigator.vendor||window.opera);
var dtpcriteria = window.location.search.search("m=dtp");
//var dtpcriteria = document.cookie.search("thdtp=true");
if($k.isMobile && dtpcriteria == -1)
{
if($k.urlType == 1)
{	var mobUrl = "";
$k.url = mobUrl;
if(mobUrl.length > 10)
{
window.location = mobUrl;
}else
{
window.location = "http://m.thehindubusinessline.com/";
}	}
else if($k.urlType == 2)
{	var mobUrl = "http://m.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece";
if(mobUrl.length > 2)
{
$k.url = mobUrl;
if(mobUrl.length > 10)
{
window.location = mobUrl;
}else
{
window.location = "http://m.thehindubusinessline.com/";
}
}	}
else
{
window.location = "http://m.thehindubusinessline.com/";
}
}
</script>
<title>
Kaveri Seeds to buy back shares worth ₹200 crore | Business Line </title>
<!-- Bing News Search implementation start-27 May -->
<meta name="msvalidate.01" content="F7E9CC8B958E58DDD2CFA99A12CA48DF" />
<!-- Bing News Search implementation end -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.thehindubusinessline.com/favicon.ico"/>
<link rel="icon" type="image/ico" href="http://www.thehindubusinessline.com/favicon.ico"/>
<link rel="apple-touch-icon" href="http://www.thehindubusinessline.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.thehindubusinessline.com/apple-touch-icon-precomposed.png"/>
<meta name="application-name" content="Business Line" />
<meta name="msapplication-task" content="name=Economy; action-uri=http://www.thehindubusinessline.com/economy/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Opinion; action-uri=http://www.thehindubusinessline.com/opinion/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Markets; action-uri=http://www.thehindubusinessline.com/markets/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Companies; action-uri=http://www.thehindubusinessline.com/companies/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Features; action-uri=http://www.thehindubusinessline.com/features/; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="msapplication-task" content="name=Subscribe to RSS; action-uri=http://www.thehindubusinessline.com/markets/?service=rss; icon-uri=http://www.thehindubusinessline.com/favicon.ico" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@businessline"/>
<meta name="twitter:domain" content="thehindubusinessline.com"/>
<meta name="twitter:app:name:ipad" content="Business Line for iPad"/>
<meta name="twitter:app:id:ipad" content="661653851"/>
<meta name="apple-itunes-app" content="app-id=661653851"/>
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone"/>
<meta name="twitter:app:id:iphone" content="855182339"/>
<meta name="apple-itunes-app" content="app-id=855182339"/>
<meta name="twitter:app:name:googleplay" content="Business Line"/>
<meta name="twitter:app:id:googleplay" content="com.mobstac.thehindubusinessline"/>
<meta name="twitter:title" content="Kaveri Seeds to buy back shares worth ₹200 crore"/>
<meta name="twitter:url" content="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece"/>	<meta name="description" content="Fixes price at ₹675 a share" />
<meta name="twitter:description" content="Fixes price at ₹675 a share"/> <link rel="canonical" href="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" />
<meta name="author" content="Our Bureau" />
<meta name="keywords" content="Kaveri Seeds, shares buyback, ,Companies ,Kaveri Seed Company Limited ,company information ,buyback " />
<meta name="news_keywords" content="Kaveri Seeds, shares buyback, ,Companies ,Kaveri Seed Company Limited ,company information ,buyback "/>	<meta rel="link" id="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" />
<meta property="og:type" content="article" /> <meta property="og:url" content="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" />
<meta property="og:site_name" content="The Hindu Business Line" />
<meta property="og:title" content="Kaveri Seeds to buy back shares worth ₹200 crore" />
<meta property="og:description" content="Fixes price at ₹675 a share" /> <meta property="og:image:type" content="image/jpeg" /> <meta property="og:image" content="http://www.thehindubusinessline.com/template/1-0-1/gfx/ogblnew.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" />
<meta name="DC.date.issued" content="2017-03-27"/>
<meta property="article:section" content="Markets" />
<meta property="article:author" content="Our Bureau" />
<meta property="article:published_time" content="2017-03-27T22:35:29+05:30" /> <meta property="article:modified_time" content="2017-03-27T22:35:29+05:30" />
<meta property="article:tag" content="Kaveri Seeds, shares buyback, " />
<link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/styles-min.css?1486962316000" media="screen, handheld, projection"/>
<link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/print.css" media="print"/>
<link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/jquery-ui-1.7.2.custom.css" media="screen"/>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/swfobject.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/flowplayer-3.2.11.min.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.jcarousel.pack.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery-ui-1.7.2.custom.min.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.autocomplete.pack.js"></script> <script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.img-gallery-latest.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/common-min.js?1467264130000"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/formValidator.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.lightbox-0.5.js"></script>	<script type="text/javascript">$(function() {$('.lbzoom a').lightBox();});</script>
<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script> <link rel="stylesheet" type="text/css" href="http://www.thehindubusinessline.com/template/1-0-1/css/webRupeeFont.css" media="screen"/>
<script src="http://www.thehindubusinessline.com/template/1-0-1/javascript/webRupee.js" type="text/javascript" defer="defer"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/slider.js"></script>
<script type="text/javascript" src="http://www.thehindubusinessline.com/template/1-0-1/javascript/jquery.slimscroll.min.js"></script>
<script type="text/javascript">
function publist(item){url ="http://www.thehindubusinessline.com/";id ="29";switch(item){case "url":item = url;break;case "id":item = id;break;default:}return item;}</script>
<noscript><style type="text/css">#cr-slider { display: block; }</style></noscript>
<script type="text/javascript">
if ((navigator.userAgent).toLowerCase().indexOf('iphone') >= 0) { document.write('<meta name="apple-itunes-app" content="app-id=855182339" />'); } else if ((navigator.userAgent).toLowerCase().indexOf('ipad') >= 0) { document.write('<meta name="apple-itunes-app" content="app-id=661653851" />'); }
</script>
<script type="text/javascript">
if ((navigator.userAgent).toLowerCase().indexOf('android') >= 0) { document.write('<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline"/>');}
</script>
<script type="text/javascript" src="//ht-thehindubusines.native.andbeyond.media/js/abm_thehindubusinessline.js" async="true"></script>
<script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "11398210" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=11398210&cv=2.0&cj=1" />
</noscript>
<script async src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js"></script>
<base target="_parent" />	<script type="text/javascript" src="http://datomata.online.s3-website-ap-southeast-1.amazonaws.com/datomata.widget.js"></script>
<meta name="google-site-verification" content="Akq158WNNq9g5ztXSidkapCdpRs9AwLhCREkHyYQtgU"/>
</head>
<body id="homebg"> <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>
<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<div id="container"> <div id="topstrip" class="track_topNav">
<div id="topstrip-site-map">
<div id="c99">
<span class="c98">
<a href="http://www.thehindubusinessline.com/catalyst/" title="Catalyst">Catalyst</a>
<a href="http://www.thehindubusinessline.com/multimedia/" title="Multimedia">Multimedia</a>
<a href="http://www.thehindubusinessline.com/todays-paper/" title="Today's Paper">Today&#039;s Paper</a>
<a href="http://www.thehindubusinessline.com/topics/" title="Topics">Topics</a>
<a href="http://epaper.thehindubusinessline.com/" target="_blank" title="ePaper">ePaper</a>
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck">WealthCheck</a>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="Subscription"><img src="http://www.thehindubusinessline.com/multimedia/archive/02433/subscription_2433123a.png"/></a>	</span> </div>
</div>
</div>
<div id="ad-bar">
<div id="ad1" class="right-toutad">
<center>
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Markets_LB , publisher: Businessline , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="63/56"; var zflag_sid="2"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Markets_LB , publisher: Businessline , Ad Dimension: Super Banner - 728 x 90 --></center>
</div>
</div>
<div id="header-nav">
<form id="simpleSearchForm" method="post" action="http://www.thehindubusinessline.com/search/simple.do;jsessionid=78C046B86AC2857B9DF8E100DF41ABE9.route08">
<fieldset>
<input type="hidden" name="publicationId" value="29" />
<input type="hidden" name="includeSectionId" value="151" />
<input type="hidden" name="articleType" value="news" />
<input type="hidden" name="articleType" value="review" />
<input type="hidden" name="articleType" value="slideshow" />
<input type="hidden" name="articleType" value="video" />
<input type="hidden" name="articleType" value="columns" />
<input type="hidden" name="articleType" value="letters" />
<input type="hidden" name="articleType" value="interview" />
<input type="hidden" name="articleType" value="feature" />
<input type="hidden" name="articleType" value="editorial" />
<input type="hidden" name="articleType" value="audio" />
<input type="hidden" name="articleType" value="video" />
<input type="hidden" name="articleType" value="opinion" />
<input type="hidden" name="articleType" value="archive" />
<input type="hidden" name="pageLength" value="10" />
<input type="hidden" name="sortString" value="by_date_desc" />
<input type="hidden" name="optimized" value="false" />
<input type="hidden" name="stemType" value="stemmed" />
<input type="hidden" name="searchEngineName" value="blIndex" />
<span>SEARCH</span>
<input type="text" name="searchString" size="20" value="" id="searchString" class="text" />
<input type="submit" value="GO" class="submit" />
</fieldset>
</form>
<div id="c99">	<div class="fb-like" data-href="https://www.facebook.com/TheHinduBusinessLine" data-send="false" data-layout="button" data-show-faces="false"></div>
<div class="twit">
<a href="https://twitter.com/businessline" class="twitter-follow-button" data-show-count="false" data-width="70px" data-show-screen-name="false">Follow</a>
</div>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="gPlus">
<div class="g-follow" data-annotation="none" data-height="20" data-href="https://plus.google.com/+businessline" data-rel="publisher"></div>
</div>
<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/platform.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
<script src="//platform.linkedin.com/in.js" type="text/javascript">
lang: en_US
</script>
<div class="linkedIn">
<script type="IN/FollowCompany" data-id="270937" data-counter="none"></script>
</div>
</div>
</div>
<div id="header">
<div id="headerlogo">
<a href="http://www.thehindubusinessline.com/"><img src="http://www.thehindubusinessline.com/template/1-0-1/gfx/bl-newlogo-h55.jpg" alt="Return to frontpage" width="389" height="55"/></a>
</div>
<div class="clear"></div>
</div>
<div id="nav-bar"> <a href="http://www.thehindubusinessline.com/" title="Home, Agri Business, Money & Banking, Logistics, Real Estate, Today's Paper, Multimedia">Home</a>
<a href="http://www.thehindubusinessline.com/news/" title="News, National, Science, Sports, World, Variety, Education, Real Estate, Cities4Climate">News</a>
<a href="http://www.thehindubusinessline.com/markets/" title="Markets, Stocks, Forex, Commodities, Gold & Silver, Today's Pick, Portfolio Tracker" class="active">Markets</a>
<a href="http://www.thehindubusinessline.com/companies/" title="Companies, Announcements">Companies</a>
<a href="http://www.thehindubusinessline.com/money-and-banking/" title="Money & Banking">Money &amp; Banking</a>
<a href="http://www.thehindubusinessline.com/economy/" title="Economy, Agri Business, Logistics, Macro Economy, Policy, BUDGET 2017">Economy</a>
<a href="http://www.thehindubusinessline.com/info-tech/" title="Info-tech, Social Media, Computers & Laptops, Mobiles & Tablets, Other Gadgets">Info-tech</a>
<a href="http://www.thehindubusinessline.com/opinion/" title="Opinion, Editorial, Columns, Letters, Books, Blogs">Opinion</a>
<a href="http://www.thehindubusinessline.com/specials/" title="Specials, Auto focus, Clean Tech, Emerging Entrepreneurs, Flight Plan, India File, India Interior, Pulse, Technophile, Luxe, New Manager">Specials</a>
<a href="http://www.thehindubusinessline.com/portfolio/" title="Portfolio, Beyond Stocks, Macro View, Net Worth, Real Assets, Your Money, Firm Calls, Mutual Funds, Technically, People">Portfolio</a>
<a href="http://www.thehindubusinessline.com/blink/" title="BLink">BLink</a>
<div class="clear"></div>
</div>
<div id="subnav-bar">
<div id="firstlist">
<a href="http://www.thehindubusinessline.com/markets/stock-markets/" title="Stocks">Stocks</a>
<a href="http://www.thehindubusinessline.com/markets/forex/" title="Forex">Forex</a>
<a href="http://www.thehindubusinessline.com/markets/commodities/" title="Commodities">Commodities</a>
<a href="http://www.thehindubusinessline.com/markets/gold/" title="Gold & Silver">Gold &amp; Silver</a>
<a href="http://www.thehindubusinessline.com/markets/todays-pick/" title="Today's Pick">Today&#039;s Pick</a>
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="Portfolio Tracker">Portfolio Tracker</a>
</div>
<div class="clear"></div>
</div>
<div id="content"> <div id="left-column">
<h1 class="detail-title">Kaveri Seeds to buy back shares worth ₹200 crore</h1>
<script type="text/javascript">
var addthis_pub = "businessline";
</script>
<span class="author">Our Bureau</span>
<div class="detail-info">
<div class="article-links">
<a data-vuukle="9603297" href="#vuukle_div">comments</a>
&nbsp;&nbsp;·&nbsp;&nbsp;
<a href="?css=print" title="Print">print</a>
&nbsp;&nbsp;·&nbsp;&nbsp; <script language="javascript" type="text/javascript">
var min=8;
var max=18;
var min1=18;
var max1=24; /* set cookie functions */
function setCookie (name,value,days) {
if (days)
{
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function getCookie (name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++)
{
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function increaseFontSize() {
var temp=document.getElementById('inc').innerHTML
if(temp=="T-")
decreaseFontSize();
else
{
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
if(p[i].style.fontSize) {
var s = parseInt(p[i].style.fontSize.replace("px",""));
} else {
var s = 18;
}
if(s!=max) {
s = 18;
}
if(p[i].style.lineHeight) {
var t = parseInt(p[i].style.lineHeight.replace("px","")); } else {
var t = 24; }
if(t!=max1) {
t = 24; } p[i].style.fontSize = s+"px"
p[i].style.lineHeight = t+"px"
}
document.getElementById('inc').innerHTML="T-";
}
// save the font size in a cookie for one day
setCookie('fontsize', s, 1);
setCookie('lineheight', t, 1);
}
function decreaseFontSize() {
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
if(p[i].style.fontSize) {
var s = parseInt(p[i].style.fontSize.replace("px",""));
} else {
var s = 14;
}
if(s!=min) {
s =14;
}
if(p[i].style.lineHeight) {
var t = parseInt(p[i].style.lineHeight.replace("px","")); } else {
var t = 18; }
if(t!=min1) {
t = 18; } p[i].style.lineHeight = t+"px"
p[i].style.fontSize = s+"px"
} document.getElementById('inc').innerHTML="T+";
// save the font size in a cookie for one day
setCookie('fontsize', s, 1);
setCookie('lineheight', t, 1);
}
window.onload = function() {
// if the cookie exists, restore the variable
var fontsize = getCookie('fontsize');
var lineheight = getCookie('lineheight'); if (fontsize) {
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
document.getElementsByTagName('p')[i].style.fontSize = fontsize + 'px' }
}
if (lineheight) {
var p = document.getElementsByTagName('p');
for(i=0;i<p.length;i++) {
document.getElementsByTagName('p')[i].style.lineHeight = lineheight + 'px' }
}
}
if(getCookie('fontsize') == "18")
{
<!--
document.write('<a href="#" onclick="javascript:increaseFontSize();" title="Change Text Size" id="inc">T-</a>&nbsp;&nbsp;');
-->
}
else
{
<!--
document.write('<a href="#" onclick="javascript:increaseFontSize();" title="Change Text Size" id="inc">T+</a>&nbsp;&nbsp;');
-->
}
</script>
<NOSCRIPT>
<a href="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece?textsize=large&test=1" title="Large Text Size" >T+</a>&nbsp;&nbsp;·&nbsp;&nbsp; <a href="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece?textsize=small&test=2" title="Small Text Size">T-</a>
</NOSCRIPT> </div> </div>
<script type="text/javascript">
function toggle() {
var ele = document.getElementById("topShare");
var text = document.getElementById("click");
if(ele.style.display == "block") {
ele.style.display = "none";
text.innerHTML = "Share";
}
else {
ele.style.display = "block";
text.innerHTML = "Share"; }
}
</script>
<div id="topShare">
<div id="addsharetop"> <div class="fshare">
<div class="fb-like" data-href="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" data-send="true" data-layout="button_count" data-show-faces="true" data-font="arial"></div> </div>
<div class="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a></div>
<div class="gplus"><g:plusone size="medium"></g:plusone></div>
<div class="inShare floatLeft">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-url="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" data-counter="right"></script>
</div>
<div class="twit1">	<script type="text/javascript">
var addthis_config = {
"data_track_clickback":true, ui_click: true,
services_compact: 'email, favorites, gmail, hotmail, blogger, instapaper, wordpress, more',
services_exclude: 'facebook,twitter'
}
</script>
</div>	<div class="twit1"><a href="http://addthis.com/bookmark.php?v=250&amp;username=thehindu" class="addthis_counter addthis_pill_style" title="Share via more services"></a></div>	</div>	<div class="line2"></div>	</div>
<div class="artBanTopLine"></div>
<div class="banner-ad">
<!-- begin ZEDO for channel: Article Above Text Link - BL , publisher: Businessline , Ad Dimension: 640x65 - 640 x 65 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="641"; var zflag_sid="2"; var zflag_width="640"; var zflag_height="65"; var zflag_sz="33"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Article Above Text Link - BL , publisher: Businessline , Ad Dimension: 640x65 - 640 x 65 -->
</div>
<div class="artBanBotLine"></div> <div class="clear"></div>
<div id="article-block">
<div class="article-text ">
<div class="articleLead">
<p>Fixes price at ₹675 a share</p>
</div>
<div class="article-dateline">
<span class="upper">
Mumbai, March 27:&nbsp;&nbsp;
</span>
</div>
<p class="body"> Kaveri Seed Company plans to buy back over 29.62 lakh shares at &#8377;675 a share. </p><p class="body">The company will spend &#8377;200 crore in buying back about 4.29 per cent of the total paid-up capital of the company from the market, it said in a statement on Monday. At Monday&#8217;s closing price of &#8377;546, the buyback offer is at a premium of about 23 per cent.</p><p class="body">As of last fiscal, the company had reserves of &#8377;893 crore.</p><p class="body">The promoters hold 54.7 per cent stake in the company, while the remaining is held by the public. The promoters and promoter group companies have also expressed interest in participating in the buyback offer. The buyback will be managed by Karvy Investor Services. </p><p class="body">Shares of the company were down 3 per cent at &#8377;545.50 on Monday. The Telangana headquartered company sells genetically enhanced seeds. It has strong in-house R&amp;D programmes for crops includeing maize, cotton, sunflower, bajra, sorghum, rice and several vegetables. </p><p class="body">Formally incorporated in 1986, Kaveri Seeds is one of the fastest growing seed companies in India with a wide network of 15,000 distributors and dealers spread across the country. It has a superlative product line based on the neo-technology of hybridisation.</p><p class="body">The company reported 41 per cent fall in net profit at &#8377;7 crore (&#8377;11 crore) while revenue dipped 2 per cent to &#8377;68 crore (&#8377;70 crore), largely due to fall in demand for cotton seeds and price control imposed on hybrid cotton by the government. Sale of maize seed was impacted by lower acreages in Bihar and coastal Andhra Pradesh.</p>
<div class="photo-caption">
(This article was published on March 27, 2017) </div>
<div><span style="float:right"><span id="count9603297a"></span><a href="#comments" class="linkbtn" >Post Comment</a></span></div>
<div class="noline"></div> <div class="related-columnnew">
<div class="rel-art">Related</div>
<div class="related-tags">
<div class="arthead">TOPICS</div>
<a class="bold" href="http://www.thehindubusinessline.com/topics/tag/company-information/52557/">
company information <span class="blpipe">|</span></a> <a href="http://www.thehindubusinessline.com/topics/tag/buyback/52584/">
buyback <span class="blpipe">|</span></a>
</div>
<div style="width:641px;">	<style type="text/css">
ul.cmlinks li{display: inline-block;margin:2px 1px 2px 0;border: solid 1px #bbb;padding: 2px 1px 2px 1px;background-color:#eee; font-family: Arial, sans-serif; font-size:12px; text-align: center;}
ul.cmlinks li a{font-family: Arial, sans-serif; font-size:12px; text-align: center;}
.cNameHeading{	background-color: #2899D3; padding: 6px 0 6px 4px; text-transform: none; font-size: 18px; font-weight: bold; color: #fff; margin-bottom: 0; font-family: Georgia, 'Times New Roman', Times, serif;}
li.cm-qt, li.cm-qr {width:101px;}
li.cm-ss, li.cm-fr {width:94px;}
li.cm-bg,li.cm-shp {width:131px;}
li.cm-bod,li.cm-sb {width:106px;}
li.cm-bs, li.cm-mf {width:87px;}
li.cm-pl,li.cm-ns {width:74px;}
li.cm-bs {padding: 2px;}
.cNameH3{background-color:#F7F8E3;padding:5px;margin-bottom:0;font-weight: bold;font-family: arial;font-size: 20px;}
.bseH4{margin-bottom: 0;padding: 3px;color: #fff;font-weight: bold;}
.bseH4bg{background-color: #548593;}
.nseH4bg{background-color: #4F799D;}
.cmSize{float:left; width:318px;}
.mr-5{margin-right:5px;}
.tradedDate{padding: 5px 0; background-color: #eee; font-family: arial;}
.tableMarketData table{border-collapse: collapse;width:100%;font-size:12px}
.tableMarketData table td{padding: 4px 0 4px 4px;} .tableMarketData table tr:nth-child(odd){font-weight: bold;background-color: #d6dce4;}
.tableMarketData table tr:nth-child(even){font-size: 14px;height:30px;}
</style>
<div class="noline10"></div>
<div class="clear"></div>
<a class="bold" href="http://www.thehindubusinessline.com/topics/tag/Companies/53494/" title="">Companies</a> &nbsp;&raquo;&nbsp;
<a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/quotes/57537/"><span>Kaveri Seed Company Limited</span></a>
<div class="clear"></div>
<ul class="cmlinks" style="margin-bottom:8px;">
<li class="cm-qt"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/quotes/57537/">Quotes</a></li>
<li class="cm-ss"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/snapshot/57537/">Snapshot</a></li>
<li class="cm-bg"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/company-background/57537/">Company Background</a></li>
<li class="cm-bod"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/board-of-directors/57537/">Board of Directors</a></li>
<li class="cm-bs"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/balance-sheet/57537/">Balance Sheet</a></li>
<li class="cm-pl"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/profit-and-loss/57537/">Profit & Loss</a></li>
<li class="cm-qr"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/quarterly-results/57537/">Quarterly Results</a></li>
<li class="cm-fr"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/financial-ratios/57537/">Financial Ratios</a></li>
<li class="cm-shp"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/shareholding-pattern/57537/">Share Holding Pattern</a></li>
<li class="cm-sb"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/score-board/57537/">Score Board</a></li>
<li class="cm-mf"><a href="http://www.thehindubusinessline.com/companies/data/Kaveri-Seed-Company-Limited/mf-holdings/57537/">MF Holdings</a></li>
<li class="cm-ns" style="background-color:#1B898D;"><a style="color:#fff;" href="http://www.thehindubusinessline.com/companies/tag/Kaveri-Seed-Company-Limited/57537/">News</a></li>
</ul>
<div class="noline10"></div> </div>
</div>
<div class="noline"></div>
<div id="nlart">
<div class=news>
<div class="headingHolder">
<h1 class="nlHeading" style="border: null"> <span style="color:#015ca2;font-weight:bold" >Get</span> more of your <span style="color:#015ca2;font-weight:bold">favourite news </span> delivered to your<span style="color:#015ca2;font-weight:bold"> inbox</span></h1>
</div>
<div class="formHolder">
<input type="text" name="EnterEmail" id="nlemaill" placeholder="Enter Email" class="email" />
<button type="button" class="nl_button" onclick="javascript:subscribe('#nlart');">SEND MY NEWS</button>
</div>
<div class="clear clearfix"></div>
<div id="loadicon"></div>
</div>
<div id="nwemail_error">Please enter your email. Thank You. </div>
<div id="nwemail_success">Newsletter has been successfully subscribed. </div>
</div>
<div class="logocode"></div>
<div class="noline"></div>	<div class="OUTBRAIN" data-src="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" data-widget-id="AR_5" data-ob-template="thehindubusinessline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<div id="bt-recommendations-art-common">
</div> <div id="addshare"> <div class="line1"></div>
<div class="fshare">
<div class="fb-like" data-href="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" data-send="true" data-layout="button_count" data-show-faces="true" data-font="arial"></div> </div>
<div class="twit">	<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a>
</div>
<div class="gplus">	<g:plusone size="medium"></g:plusone></div>
<div class="inShare floatLeft">
<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/Share" data-url="http://www.thehindubusinessline.com/markets/kaveri-seeds-to-buy-back-shares-worth-200-crore/article9603297.ece" data-counter="right"></script>
</div>
<div class="twit1">	<script type="text/javascript">
var addthis_config = {
"data_track_clickback":true, ui_click: true,
services_compact: 'email, favorites, gmail, hotmail, blogger, instapaper, wordpress, more',
services_exclude: 'facebook,twitter'
}
</script>
</div>	<div class="twit1"><a href="http://addthis.com/bookmark.php?v=250&amp;username=thehindu" class="addthis_counter addthis_pill_style" title="Share via more services"></a></div>	</div>	<div class="line2"></div>
</div>
<div class="noline"></div>
</div>
<script type="text/javascript">
$(document).ready(function(){
$('#article-carousel .mycarousel').show().jcarousel({scroll: 1,visible: 1});
});	</script>
<noscript><style type="text/css">#article-carousel .mycarousel{ display: block; }</style></noscript>	<div style="text-align:center;">
<!-- Javascript tag -->
<!-- begin ZEDO for channel:  Article Below Text Link BL - 640x250 , publisher: Businessline , Ad Dimension: 640 x 250 - 640 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="722"; var zflag_sid="2"; var zflag_width="640"; var zflag_height="250"; var zflag_sz="77"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel:  Article Below Text Link BL - 640x250 , publisher: Businessline , Ad Dimension: 640 x 250 - 640 x 250 -->
</div>
<div id="vuukle_env">
<a name="comments"></a>
<div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div>
<script type="text/javascript">var VUUKLE_STORIES_TIME = 168; create_vuukle_platform('d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2','9603297','0','markets','Kaveri Seeds to buy back shares worth ₹200 crore','','',1000);</script>
<div style="padding-left:10px;"><span style="color:red;"><br/>
1.&nbsp; Comments will be moderated by The Hindu Business Line editorial team.
</span>
<br/>
2.&nbsp; Comments that are abusive, personal, incendiary or irrelevant cannot be published.<br/>
3.&nbsp; Please write complete sentences. Do not type comments in all capital letters, <br/>&nbsp; &nbsp; &nbsp; or in all lower case letters, or using abbreviated text. <br/>&nbsp; &nbsp; &nbsp; (example: u cannot substitute for you, d is not 'the', n is not 'and').<br/> 4.&nbsp; We may remove hyperlinks within comments.<br/>
5.&nbsp; Please use a genuine email ID and provide your name, to avoid rejection.<br/>
</div>
</div>
<div class="line"></div>
</div>
<div class="rightborder"></div>
<div id="right-column">
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_Sitesync , publisher: Businessline , Ad Dimension: Sitesync - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="428"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="81"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_Sitesync , publisher: Businessline , Ad Dimension: Sitesync - 1 x 1 -->
</div>
<div id="ad1" class="right-tout">
<center><a href="http://ad.apps.fm/oIaoI-pDowbxqvc1CSoGrfE7og6fuV2oOMeOQdRqrE2LOAsYCovCD3BO4Tlr0voJSFLcOPYpznQez-4LdSkYBuiD1idT1V2L3yyyiaMW1O8" target="_blank"><img src="http://www.thehindubusinessline.com/multimedia/archive/02434/th_iphoneApp_2434004a.jpg" alt="" title=""/></a></center>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_CPD , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="173"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_CPD , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_RT , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="194"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; var zflag_ct ="LAudience:";
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7869/pe=y/var=lotauds"></script> <script type="text/javascript" src="http://www.thehindubusinessline.com/multimedia/archive/02938/LotameBL1907_2938006a.js"></script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_RT , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Markets_RM , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="65/56"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Markets_RM , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div class="OUTBRAIN" data-src="http://www.thehindubusinessline.com/news/article8874361.ece" data-widget-id="SB_1" data-ob-template="thehindubusinessline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<div class="noline"></div>
<div id="ad1" class="right-tout">
<div>
<script src="http://www.thehindubusinessline.com/multimedia/archive/03143/roofandfloor_3143088a.js"></script>
</div>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_Markets_RB , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="179"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9";
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_Markets_RB , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<script src="http://tags.crwdcntrl.net/c/7879/cc_af.js"></script>
</div>
<div id="lnews">
<h3 class="lntitle"><a href="http://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-172-points-axis-bank-hdfc-stocks-spurt/article9602787.ece">Markets Live: Sensex up 172 points; Axis Bank, HDFC stocks spurt</a></h3>
<div id="lnstyle9602787" style="height:300px; overflow:hidden;" >
<div id="lnbody" style="width:100%">
<li><div id="24lb_thread" class="lb_1381527"></div>
<script type="text/javascript">
(function() {
var lb24 = document.createElement('script'); lb24.type = 'text/javascript'; lb24.id = '24lbScript'; lb24.async = true; lb24.charset="utf-8";
lb24.src = '//v.24liveblog.com/embed/24.js?id=1381527';
(document.getElementsByTagName('body')[0] || document.getElementsByTagName('head')[0]).appendChild(lb24);})();
</script><article id="9562141">Markets Live</article></li>
</div>	</div>
<div class="clear"></div>
<div id="ln-more">
<div class="lnm">	<a href="http://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-172-points-axis-bank-hdfc-stocks-spurt/article9602787.ece">More...</a>
</div>
<div class="lntwit">	<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-172-points-axis-bank-hdfc-stocks-spurt/article9602787.ece" data-count="none">Tweet</a>
</div>
<div class="lnfb">	<div class="fb-like" data-href="http://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-172-points-axis-bank-hdfc-stocks-spurt/article9602787.ece" data-send="true" data-layout="button_count" data-font="arial"></div> </div>
</div>
<div class="clear"></div>
</div>
<div id="ad1" class="right-tout">
<center><a href="http://www.thehindubusinessline.com/markets/commodities/ask-bl-on-commodities/article9179772.ece" target="_blank"><img src="http://www.thehindubusinessline.com/multimedia/archive/03033/commodities-promo_3033249a.jpg" alt="" title=""/></a></center>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: BL_ROS_BTF , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="402"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: BL_ROS_BTF , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<div id="announcement" style="border:1px solid #cccccc;padding:5px;"> <h3><a href="http://www.thehindubusinessline.com/markets/stock-markets/article5071687.ece">Top Gainers / Top Losers</a></h3></div>
</div>
<div id="comb_container">
<h3 class="listsize-wide">DATA BANK</h3>	<div id="breaking-link">
<h3 class="linktable">
Cross Currency Rate</h3>
</div> <form action="http://www.thehindubusinessline.com/money-and-banking/" method="get" id="choose-your-currency">
<select name='site' size='1' class="crcrrate_select">
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmirs' selected="selected">Indian Rupees</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmasd'>Australian Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmcnd'>Canadian Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmdkr'>Danish Kroner</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmeur'>Euro</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmhkd'>Hong Kong Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmidr'>Indonesian Rupiah</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmjpy'>Japanese Yen</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmnzd'>New Zealand Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmnkr'>Norwegian Kroner</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmpnd'>Pound Sterling</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmspd'>Singapore Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmskw'>South Korean Won</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmskr'>Swadish Kroner</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmsfr'>Swiss Franc</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmthb'>Thai Baht</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmusd'>US Dollar</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmyun'>Chinese Yuan</option>
<option value='http://www.thehindubusinessline.com/money-and-banking/article9602826.ece#mmaed'>Arab Emirates Dirham</option>
</select>
</form>
<script type="text/javascript">
$(function() {
$('.crcrrate_select').change(function() {
document.location = this.value;
});
});
</script>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9602828.ece">Exchange Rate</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9602827.ece">Dollar Spot Forward Rate</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/markets/article9603260.ece">Open-Ended Mutual Funds</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9600566.ece">MCX-SX Currency Futures</a>
</h3>
<h3 class="linktable">
<a href="http://www.thehindubusinessline.com/money-and-banking/article9603003.ece">NSE Currency Futures</a>
</h3>
</div>
<div class="bk-colour">
<div class="articlespace"></div>
<h3 class="breaking-link"><a href="http://www.thehindubusinessline.com/companies/announcements/results/">Results</a></h3>
<div class="headlines">
<h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/results/declaration-of-results-of-postal-ballot-including-evoting/article9604789.ece" title="Updated on: March 28, 2017 at 17:43 IST &#013;
Published on: March 28, 2017 at 17:36 IST &#013;
in RESULTS" alt="Updated on: March 28, 2017 at 17:43 IST &#013;
Published on: March 28, 2017 at 17:36 IST &#013;
in RESULTS">Declaration Of Results Of Postal Ballot Including E-Voting</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/results/voting-results-of-postal-ballots-including-e-voting-pursuant-to-regulation-44-of-sebi-listing-obligations-and-disclosure-requirements-regulations-2015hereinafter-referred-to-as-listing-regulations/article9604669.ece" title="Updated on: March 28, 2017 at 16:13 IST &#013;
Published on: March 28, 2017 at 16:09 IST &#013;
in RESULTS" alt="Updated on: March 28, 2017 at 16:13 IST &#013;
Published on: March 28, 2017 at 16:09 IST &#013;
in RESULTS">Voting Results Of Postal Ballots (Including E- Voting) Pursuant To Regulation 44 Of SEBI (Listing Obligations And Disclosure Requirements) Regulations, 2015	(Hereinafter Referred To As "Listing Regulations") </a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/results/disclosure-of-voting-results-of-egm-regulation-443-of-sebi-lodr-regulations-2015/article9604673.ece" title="Updated on: March 28, 2017 at 16:13 IST &#013;
Published on: March 28, 2017 at 16:03 IST &#013;
in RESULTS" alt="Updated on: March 28, 2017 at 16:13 IST &#013;
Published on: March 28, 2017 at 16:03 IST &#013;
in RESULTS">Disclosure of Voting results of EGM (Regulation 44(3) of SEBI (LODR) Regulations, 2015)</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/results/disclosure-of-voting-results-of-postal-ballot-regulation-443-of-sebi-lodr-regulations-2015/article9604671.ece" title="Updated on: March 28, 2017 at 16:13 IST &#013;
Published on: March 28, 2017 at 16:01 IST &#013;
in RESULTS" alt="Updated on: March 28, 2017 at 16:13 IST &#013;
Published on: March 28, 2017 at 16:01 IST &#013;
in RESULTS">Disclosure of Voting results of Postal Ballot (Regulation 44(3) of SEBI (LODR) Regulations, 2015)</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/results/disclosure-of-voting-results-of-court-convened-meeting-regulation-443-of-sebi-lodr-regulations-2015/article9604662.ece" title="Updated on: March 28, 2017 at 16:03 IST &#013;
Published on: March 28, 2017 at 15:58 IST &#013;
in RESULTS" alt="Updated on: March 28, 2017 at 16:03 IST &#013;
Published on: March 28, 2017 at 15:58 IST &#013;
in RESULTS">Disclosure of Voting results of Court Convened Meeting (Regulation 44(3) of SEBI (LODR) Regulations, 2015)</a>
</h3> </div>
<a href="http://www.thehindubusinessline.com/companies/announcements/results/" class="block-more">More Results &raquo;</a>
</div>
<div class="articlespace"></div>
<h3 class="breaking-link"><a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/">Disclosures</a></h3>
<div class="headlines">
<h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/updates-on-disclosures-under-reg-105-in-respect-of-acquisition-under-reg-101a-of-sebi-sast-reg-2011/article9604865.ece" title="Updated on: March 28, 2017 at 18:52 IST &#013;
Published on: March 28, 2017 at 18:46 IST &#013;
in DISCLOSURES" alt="Updated on: March 28, 2017 at 18:52 IST &#013;
Published on: March 28, 2017 at 18:46 IST &#013;
in DISCLOSURES">Updates on Disclosures under Reg. 10(5) in respect of acquisition under Reg. 10(1)(a) of SEBI (SAST) Reg. 2011</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/disclosures-under-reg-292-of-sebi-sast-regulations-2011/article9604863.ece" title="Updated on: March 28, 2017 at 18:52 IST &#013;
Published on: March 28, 2017 at 18:41 IST &#013;
in DISCLOSURES" alt="Updated on: March 28, 2017 at 18:52 IST &#013;
Published on: March 28, 2017 at 18:41 IST &#013;
in DISCLOSURES">Disclosures under Reg. 29(2) of SEBI (SAST) Regulations, 2011</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/disclosures-under-reg-106-of-sebi-sast-regulations-2011/article9604856.ece" title="Updated on: March 28, 2017 at 18:43 IST &#013;
Published on: March 28, 2017 at 18:38 IST &#013;
in DISCLOSURES" alt="Updated on: March 28, 2017 at 18:43 IST &#013;
Published on: March 28, 2017 at 18:38 IST &#013;
in DISCLOSURES">Disclosures under Reg. 10(6) of SEBI (SAST) Regulations, 2011</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/disclosures-under-reg-292-of-sebi-sast-regulations-2011/article9604860.ece" title="Updated on: March 28, 2017 at 18:43 IST &#013;
Published on: March 28, 2017 at 18:36 IST &#013;
in DISCLOSURES" alt="Updated on: March 28, 2017 at 18:43 IST &#013;
Published on: March 28, 2017 at 18:36 IST &#013;
in DISCLOSURES">Disclosures under Reg. 29(2) of SEBI (SAST) Regulations, 2011</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/disclosures-under-reg-106-of-sebi-sast-regulations-2011/article9604859.ece" title="Updated on: March 28, 2017 at 18:43 IST &#013;
Published on: March 28, 2017 at 18:34 IST &#013;
in DISCLOSURES" alt="Updated on: March 28, 2017 at 18:43 IST &#013;
Published on: March 28, 2017 at 18:34 IST &#013;
in DISCLOSURES">Disclosures under Reg. 10(6) of SEBI (SAST) Regulations, 2011</a>
</h3> </div>
<a href="http://www.thehindubusinessline.com/companies/announcements/disclosures/" class="block-more">More Disclosures &raquo;</a>
<div class="bk-colour">
<div class="articlespace"></div>
<h3 class="breaking-link"><a href="http://www.thehindubusinessline.com/companies/announcements/others/">Others</a></h3>
<div class="headlines">
<h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/others/press-release/article9604894.ece" title="Updated on: March 28, 2017 at 19:32 IST &#013;
Published on: March 28, 2017 at 19:30 IST &#013;
in OTHERS" alt="Updated on: March 28, 2017 at 19:32 IST &#013;
Published on: March 28, 2017 at 19:30 IST &#013;
in OTHERS">Press Release</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/others/private-placement/article9604895.ece" title="Updated on: March 28, 2017 at 19:32 IST &#013;
Published on: March 28, 2017 at 19:25 IST &#013;
in OTHERS" alt="Updated on: March 28, 2017 at 19:32 IST &#013;
Published on: March 28, 2017 at 19:25 IST &#013;
in OTHERS">Private Placement</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/others/press-release/article9604888.ece" title="Updated on: March 28, 2017 at 19:23 IST &#013;
Published on: March 28, 2017 at 19:17 IST &#013;
in OTHERS" alt="Updated on: March 28, 2017 at 19:23 IST &#013;
Published on: March 28, 2017 at 19:17 IST &#013;
in OTHERS">Press Release</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/others/updates/article9604887.ece" title="Updated on: March 28, 2017 at 19:23 IST &#013;
Published on: March 28, 2017 at 19:15 IST &#013;
in OTHERS" alt="Updated on: March 28, 2017 at 19:23 IST &#013;
Published on: March 28, 2017 at 19:15 IST &#013;
in OTHERS">Updates</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/companies/announcements/others/updates/article9604882.ece" title="Updated on: March 28, 2017 at 19:12 IST &#013;
Published on: March 28, 2017 at 19:04 IST &#013;
in OTHERS" alt="Updated on: March 28, 2017 at 19:12 IST &#013;
Published on: March 28, 2017 at 19:04 IST &#013;
in OTHERS">Updates</a>
</h3> </div>
<a href="http://www.thehindubusinessline.com/companies/announcements/others/" class="block-more">More Others &raquo;</a>
</div>
<div id="mostall-tab" class="tablist">
<div id="mostall-tab-header" class="tab-header">
<a class="tabhead" id="th1" title="MOST POPULAR">MOST POPULAR</a>
<a class="tabhead" id="th2" title="MOST COMMENTED">MOST COMMENTED</a>
<div class="clear"></div>
</div>
<div class="tab1 tab track_mostpopular">
<h3>
<a href="http://www.thehindubusinessline.com/markets/todays-pick/todays-pick-niit-827/article9603293.ece" title="Updated on: March 27, 2017 at 22:54 IST &#013;
Published on: March 27, 2017 at 22:50 IST &#013;
in TODAY'S PICK" alt="Updated on: March 27, 2017 at 22:54 IST &#013;
Published on: March 27, 2017 at 22:50 IST &#013;
in TODAY'S PICK">Today's pick: NIIT (₹82.7)</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/day-trading-guide-for-march-28/article9603346.ece" title="Updated on: March 27, 2017 at 22:54 IST &#013;
Published on: March 27, 2017 at 22:54 IST &#013;
in MARKETS" alt="Updated on: March 27, 2017 at 22:54 IST &#013;
Published on: March 27, 2017 at 22:54 IST &#013;
in MARKETS">Day Trading Guide for March 28</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/stock-markets/sensex-nifty-live-update/article9604144.ece" title="Updated on: March 28, 2017 at 16:07 IST &#013;
Published on: March 28, 2017 at 16:00 IST &#013;
in STOCKS" alt="Updated on: March 28, 2017 at 16:07 IST &#013;
Published on: March 28, 2017 at 16:00 IST &#013;
in STOCKS">Sensex up 172 points; Axis Bank, HDFC stocks spurt</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/stock-markets/airtel-sells-103-stake-in-bharti-infratel-to-kkr-canada-pension-board-for-rs-6194-cr/article9604198.ece" title="Updated on: March 28, 2017 at 16:11 IST &#013;
Published on: March 28, 2017 at 11:13 IST &#013;
in STOCKS" alt="Updated on: March 28, 2017 at 16:11 IST &#013;
Published on: March 28, 2017 at 11:13 IST &#013;
in STOCKS">Airtel sells 10.3% stake in Bharti Infratel to KKR, Canada pension board for Rs 6,194 cr</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/stock-markets/cpse-etfs-third-tranche-lists-on-exchanges/article9604370.ece" title="Updated on: March 28, 2017 at 13:05 IST &#013;
Published on: March 28, 2017 at 12:58 IST &#013;
in STOCKS" alt="Updated on: March 28, 2017 at 13:05 IST &#013;
Published on: March 28, 2017 at 12:58 IST &#013;
in STOCKS">CPSE ETF’s third tranche lists on exchanges </a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/copyofits-600000-mrf-shares-hits-expresswaybl/article9603328.ece" title="Updated on: March 27, 2017 at 22:34 IST &#013;
Published on: March 27, 2017 at 22:34 IST &#013;
in MARKETS" alt="Updated on: March 27, 2017 at 22:34 IST &#013;
Published on: March 27, 2017 at 22:34 IST &#013;
in MARKETS">MRF shares drive past the ₹60,000 mark intra-day </a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/dollar-may-hold-key-to-stock-price-movement/article9601854.ece" title="Updated on: March 26, 2017 at 22:46 IST &#013;
Published on: March 26, 2017 at 22:46 IST &#013;
in MARKETS" alt="Updated on: March 26, 2017 at 22:46 IST &#013;
Published on: March 26, 2017 at 22:46 IST &#013;
in MARKETS">Dollar may hold key to stock price movement</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/stock-markets/dishman-pharma-shares-hit-alltime-high-on-fda-nod-for-cancer-drug/article9604186.ece" title="Updated on: March 28, 2017 at 10:58 IST &#013;
Published on: March 28, 2017 at 10:57 IST &#013;
in STOCKS" alt="Updated on: March 28, 2017 at 10:58 IST &#013;
Published on: March 28, 2017 at 10:57 IST &#013;
in STOCKS">Dishman Pharma shares hit all-time high on FDA nod for cancer drug</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/ask-investment-manager-aum-touches-rs-10000-cr/article9602921.ece" title="Updated on: March 27, 2017 at 17:54 IST &#013;
Published on: March 27, 2017 at 17:54 IST &#013;
in MARKETS" alt="Updated on: March 27, 2017 at 17:54 IST &#013;
Published on: March 27, 2017 at 17:54 IST &#013;
in MARKETS">ASK Investment Manager AUM touches Rs 10,000 cr</a>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-172-points-axis-bank-hdfc-stocks-spurt/article9602787.ece" title="Updated on: March 28, 2017 at 16:04 IST &#013;
Published on: March 28, 2017 at 09:14 IST &#013;
in STOCKS" alt="Updated on: March 28, 2017 at 16:04 IST &#013;
Published on: March 28, 2017 at 09:14 IST &#013;
in STOCKS">Markets Live: Sensex up 172 points; Axis Bank, HDFC stocks spurt</a>
</h3> </div> <div class="tab2 tab track_mostcommented">
<span id="mostcom"></span>
<script type="text/javascript">$(function(){mostcom("http://vuukle.com/api.asmx/getRecentMostCommentedByHostByTime?bizId=d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2&host=thehindubusinessline.com&tag=markets&hours=360&count=10",10,"");});</script>	</div>
</div>
<br/>
<div class="articlespace"></div>
<h3 class="breaking-link"><a href="http://www.thehindubusinessline.com/opinion/columns/article1505903.ece">Columnists</a></h3>
<div class="right-tout headlines">
<div>
<ul>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/ashima-goyal/" title="List of columns written by ASHIMA GOYAL" target="_blank">Ashima Goyal</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/chitra-narayanan/" title="List of columns written by Chitra Narayanan" target="_blank">Chitra Narayanan</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/c-p-chandrasekhar/" title="List of columns written by C.P. CHANDRASEKHAR and JAYATI GHOSH" target="_blank">C.P. Chandrasekhar and Jayati Ghosh</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/aarati-krishnan/" title="List of columns written by Aarati Krishnan" target="_blank">Aarati Krishnan</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/gnanasekaar-t/" title="List of columns written by GNANASEKAAR T" target="_blank">Gnanasekaar T</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/c-gopinath/" title="List of columns written by C. GOPINATH" target="_blank">C. Gopinath</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/mohan-murti/" title="List of columns written by MOHAN MURTI" target="_blank">Mohan Murti</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/narendar-pani/" title="List of columns written by NARENDAR PANI" target="_blank">Narendar Pani</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/g-parthasarathy/" title="List of columns written by G. PARTHASARATHY" target="_blank">G. Parthasarathy</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/raghuvir-srinivasan/" title="List of columns written by RAGHUVIR SRINIVASAN" target="_blank">Raghuvir Srinivasan</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/rasheeda-bhagat/" title="List of Columns written by RASHEEDA BHAGAT" target="_blank">Rasheeda Bhagat</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/d-sampath-kumar/" title="List of columns written by D. SAMPATHKUMAR" target="_blank">D. Sampathkumar</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/r-srinivasan/" title="List of columns written by R SRINIVASAN" target="_blank">R Srinivasan</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/thomas-k-thomas/" title="List of columns written by THOMAS K THOMAS" target="_blank">Thomas K Thomas</a>
</h3>
<h3>
<a href="http://www.thehindubusinessline.com/opinion/columns/vidya-ram/" title="List of columns written by VIDYA RAM" target="_blank">Vidya Ram</a>
</h3>
</ul>
<ul>
</ul>
</div>
</div>
<div class="bk-colour">
<h3 class="breaking-link">
<a href="http://www.thehindubusinessline.com/news/">LATEST NEWS</a>
</h3> <div class="breakingNews_list">
<h3>
<a href="http://www.thehindubusinessline.com/companies/ed-attaches-deccan-chronicle-assets-worth-rs-263-cr-in-bank-fraud-case/article9604878.ece" title="Updated on: March 28, 2017 at 19:05 IST &#013;
Published on: March 28, 2017 at 19:05 IST &#013;
in COMPANIES" alt="Updated on: March 28, 2017 at 19:05 IST &#013;
Published on: March 28, 2017 at 19:05 IST &#013;
in COMPANIES">ED attaches Deccan Chronicle assets worth Rs 263 cr in bank fraud case</a>
<span class="ns_timestamp hour">38 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/news/national/ge-provides-1500-mw-power-to-champa-uhvdc-project/article9604877.ece" title="Updated on: March 28, 2017 at 19:04 IST &#013;
Published on: March 28, 2017 at 19:04 IST &#013;
in NATIONAL" alt="Updated on: March 28, 2017 at 19:04 IST &#013;
Published on: March 28, 2017 at 19:04 IST &#013;
in NATIONAL">GE provides 1,500 MW power to Champa UHVDC project</a>
<span class="ns_timestamp hour">39 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/economy/govt-to-borrow-rs-372-lakh-crore-in-h1-fy18/article9604873.ece" title="Updated on: March 28, 2017 at 19:00 IST &#013;
Published on: March 28, 2017 at 19:00 IST &#013;
in ECONOMY" alt="Updated on: March 28, 2017 at 19:00 IST &#013;
Published on: March 28, 2017 at 19:00 IST &#013;
in ECONOMY">Govt to borrow Rs 3.72 lakh crore in H1 FY18</a>
<span class="ns_timestamp hour">43 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/money-and-banking/sbi-launches-unnati-credit-card/article9604862.ece" title="Updated on: March 28, 2017 at 18:53 IST &#013;
Published on: March 28, 2017 at 18:52 IST &#013;
in MONEY & BANKING" alt="Updated on: March 28, 2017 at 18:53 IST &#013;
Published on: March 28, 2017 at 18:52 IST &#013;
in MONEY & BANKING">SBI launches ‘Unnati’ credit card </a>
<span class="ns_timestamp hour">51 min. ago</span>
</h3> <h3>
<a href="http://www.thehindubusinessline.com/news/real-estate/puravankara-sells-land-in-hyderabad-for-rs-475-cr/article9604835.ece" title="Updated on: March 28, 2017 at 18:51 IST &#013;
Published on: March 28, 2017 at 18:51 IST &#013;
in REAL ESTATE" alt="Updated on: March 28, 2017 at 18:51 IST &#013;
Published on: March 28, 2017 at 18:51 IST &#013;
in REAL ESTATE">Puravankara sells land in Hyderabad for Rs 475 cr </a>
<span class="ns_timestamp hour">52 min. ago</span>
</h3> </div>
<a href="http://www.thehindubusinessline.com/news/" class="block-more">More &raquo;</a>
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: BL_ROS_BTF1 , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="403"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: BL_ROS_BTF1 , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: BL_ROS_BTF2 , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="404"; var zflag_sid="2"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: BL_ROS_BTF2 , publisher: Businessline , Ad Dimension: Medium Rectangle - 300 x 250 -->
</div>
<div id="ad1" class="right-tout">
<script type="text/javascript">
$(document).ready(function(){
$("#ad1.right-tout").find("#zzblankad").parent().css({"margin": "0px"})
//$('.right #lnews').before('<img src="http://www.thehindubusinessline.com/multimedia/archive/02324/budgetpeople_2324802a.jpg" alt="" title=""/>')
});
</script>
<style>article.menu-art .title{height:30px;}
.twit {height:24px;overflow:hidden;}
body{overflow: scroll !important;} iframe {max-width: inherit !important;}
</style>
</div>
</div>
<div class="noline"></div>
</div> <div class="noline"></div> <div class="banneradvtFooter">
<div id="advt9537929" class="advt right-tout">
<center>
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline Footer 970x90 , publisher: Businessline , Ad Dimension: 970x90 - 970 x 90 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="774"; var zflag_sid="2"; var zflag_width="970"; var zflag_height="90"; var zflag_sz="79"; </script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline Footer 970x90 , publisher: Businessline , Ad Dimension: 970x90 - 970 x 90 -->
</center>
</div>
</div>
<div class="noline"></div> <br/> <div id="topover"><p>O<br/>P<br/>E<br/>N</p>
</div>
<div id="slidebox">	<a class="close">close</a>
<h4>Recent Article in Markets</h4>
<div class="slide-headlines">
<div class ="bordered-image">
<a href="http://www.thehindubusinessline.com/markets/copyofits-600000-mrf-shares-hits-expresswaybl/article9603328.ece"><img src="http://www.thehindubusinessline.com/multimedia/dynamic/02991/tyres_2991193j.jpg" alt="" title=""/></a>	</div>
<h3><a href="http://www.thehindubusinessline.com/markets/copyofits-600000-mrf-shares-hits-expresswaybl/article9603328.ece?ref=sliderNews">MRF shares drive past the ₹60,000 mark intra-day </a></h3>	<div class="sl-lead"> Though the costliest, not the most expensive <a href="http://www.thehindubusinessline.com/markets/copyofits-600000-mrf-shares-hits-expresswaybl/article9603328.ece"><span class="arrows">&#187;</span></a> </div>
</div>
</div>
<script type="text/javascript">
$(function() {
$(window).scroll(function(){
/* when reaching the element with id "addshare" we want to show the slidebox. Let's get the distance from the top to the element */
var distanceTop = $('#addshare').offset().top - $(window).height();
if ($(window).scrollTop() > distanceTop)
{
if (document.getElementById('topover').style.display != 'block')
{	$('#slidebox').animate({'right':'0px'},800);
}
else
{
document.getElementById('topover').style.visibility = 'visible';
}
}	else {
document.getElementById('topover').style.visibility = 'hidden';
$('#slidebox').stop(true).animate({'right':'-530px'},700);
}
});
$('#slidebox .close').bind('click',function(){
$('#slidebox').stop(true).animate({'right':'-530px'},10);	document.getElementById('topover').style.display = 'block';
document.getElementById('topover').style.visibility = 'visible';
document.getElementById('topover').onclick = function()
{
document.getElementById('topover').style.display = 'none';
$('#slidebox').animate({'right':'0px'},800);
}
});
});
</script>
<br/>
<div class="footercol">
<div class="footerbold">
Business Line:
<a href="http://www.thehindubusinessline.com/" title="Home, Agri Business, Money & Banking, Logistics, Real Estate, Today's Paper, Multimedia">Home</a>
|
<a href="http://www.thehindubusinessline.com/news/" title="News, National, Science, Sports, World, Variety, Education, Real Estate, Cities4Climate">News</a>
|
<a href="http://www.thehindubusinessline.com/markets/" title="Markets, Stocks, Forex, Commodities, Gold & Silver, Today's Pick, Portfolio Tracker" class="active">Markets</a>
|
<a href="http://www.thehindubusinessline.com/companies/" title="Companies, Announcements">Companies</a>
|
<a href="http://www.thehindubusinessline.com/money-and-banking/" title="Money & Banking">Money &amp; Banking</a>
|
<a href="http://www.thehindubusinessline.com/economy/" title="Economy, Agri Business, Logistics, Macro Economy, Policy, BUDGET 2017">Economy</a>
|
<a href="http://www.thehindubusinessline.com/info-tech/" title="Info-tech, Social Media, Computers & Laptops, Mobiles & Tablets, Other Gadgets">Info-tech</a>
|
<a href="http://www.thehindubusinessline.com/opinion/" title="Opinion, Editorial, Columns, Letters, Books, Blogs">Opinion</a>
|
<a href="http://www.thehindubusinessline.com/specials/" title="Specials, Auto focus, Clean Tech, Emerging Entrepreneurs, Flight Plan, India File, India Interior, Pulse, Technophile, Luxe, New Manager">Specials</a>
|
<a href="http://www.thehindubusinessline.com/portfolio/" title="Portfolio, Beyond Stocks, Macro View, Net Worth, Real Assets, Your Money, Firm Calls, Mutual Funds, Technically, People">Portfolio</a>
|
<a href="http://www.thehindubusinessline.com/blink/" title="BLink">BLink</a>
|
<br/>
This Site:
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=aboutus" title="About Us">About Us</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=contact" title="Contacts">Contacts</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=privacypolicy" title="Privacy Policy">Privacy Policy</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=static&page=archive" title="Archives">Archives</a>
|
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="Subscription">Subscription</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=rss" title="RSS Feeds">RSS Feeds</a>
|
<a href="http://www.thehindubusinessline.com/navigation/?type=sitemap" title="Site Map">Site Map</a>
|
<a href="http://www.thehindubusinessline.in/bq/index.htm" title="Brand Quest">Brand Quest</a>
|
<a href="http://epaper.thehindubusinessline.com/" target="_blank" title="ePaper">ePaper</a>
|
<a href="http://www.thehindubusinessline.com/social/" title="Social">Social</a>
|
<a href="http://www.thehindubusinessline.com/system/topicRoot/BL_club/" title="BL Club">BL Club</a>
|
<a href="http://m.thehindubusinessline.com/" target="_blank" title="Mobile">Mobile</a>
|
<br/>Group Sites: <a href="http://www.thehindu.com/" target="_blank" title="The Hindu">The Hindu</a>
|
<a href="http://tamil.thehindu.com/" target="_blank" title="தி இந்து">தி இந்து</a>
|
<a href="http://www.thehindubusinessline.com/" target="_blank" title="Business Line">Business Line</a>
|
<a href="http://www.bloncampus.com/" target="_blank" title="BL on Campus">BL on Campus</a>
|
<a href="http://www.sportstarlive.com/" target="_blank" title="Sportstarlive">Sportstarlive</a>
|
<a href="http://www.frontline.in/" target="_blank" title="Frontline">Frontline</a>
|
<a href="http://www.thehinducentre.com/" target="_blank" title="The Hindu Centre">The Hindu Centre</a>
|
<a href="https://roofandfloor.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="RoofandFloor">RoofandFloor</a>
|
<a href="https://steptest.in/" target="_blank" title="STEP">STEP</a>
|
<a href="http://www.thehindu.com/publications/" target="_blank" title="Publications">Publications</a>
|
<a href="http://www.thehindu.com/ebooks/" target="_blank" title="eBooks">eBooks</a>
|
<a href="http://www.thehinduimages.com/" target="_blank" title="Images">Images</a>
|
</div>
Comments to: <a href="mailto:web.businessline@thehindu.co.in">web.businessline@thehindu.co.in</a>. Copyright &copy; 2017, <i>The Hindu Business Line</i>.
</div>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
(function() {
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script> <script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#username=thehindu"></script> <div id="eae" style="line-height: 1px;"></div>
<script type="text/javascript">
function eaelogger(type,meta){
var clientDT = new Date().getTime();
$("#eae").html('<img src="http://www.thehindubusinessline.com/eae-logger/Logger?rt=1&ctxId=909&pubId=29&cat=&objId=9603297&title=Kaveri+Seeds+to+buy+back+shares+worth+%e2%82%b9200+crore&url=news%2c2017-03-27+22%3a35%3a29.0%2chttp%3a%2f%2fwww.thehindubusinessline.com%2fmarkets%2fkaveri-seeds-to-buy-back-shares-worth-200-crore%2farticle9603297.ece&amp;type='+ type + '&amp;meta=' + meta + '&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
} eaelogger("article", "");
</script>
<noscript>
<div>
<img src="http://www.thehindubusinessline.com/eae-logger/Logger?rt=1&amp;ctxId=909&amp;pubId=29&amp;cat=&amp;objId=9603297&amp;title=Kaveri+Seeds+to+buy+back+shares+worth+%e2%82%b9200+crore&amp;url=news%2c2017-03-27+22%3a35%3a29.0%2chttp%3a%2f%2fwww.thehindubusinessline.com%2fmarkets%2fkaveri-seeds-to-buy-back-shares-worth-200-crore%2farticle9603297.ece&amp;amp;type=article&amp;amp;meta=ns" alt="" width="1" height="1"/>
</div>
</noscript> <script type="text/javascript">
$(function() {
FB.Event.subscribe('edge.create', function(targetUrl) {
_gaq.push(['_trackSocial', 'facebook', 'like', extractUri()]); eaelogger("share", "like");
});
FB.Event.subscribe('message.send', function(targetUrl) {
_gaq.push(['_trackSocial', 'facebook', 'share', extractUri()]); eaelogger("share", "fbshare");
});
function trackTwitter(intent_event) {
if (intent_event) {
_gaq.push(['_trackSocial', 'twitter', 'share', extractUri()]); eaelogger("share", "twitter");
}
}
twttr.ready(function (twttr) { twttr.events.bind('tweet', trackTwitter);
}); $( ".inShare" ).click(function() { _gaq.push(['_trackSocial', 'linkedIn', 'share', extractUri()]); eaelogger("share","linkedIn"); });
$( ".twit1" ).click(function() {_gaq.push(['_trackSocial', 'shareIt', 'share', extractUri()]); eaelogger("share","shareIt"); });
$( ".pin" ).click(function() { _gaq.push(['_trackSocial', 'pinIt', 'share', extractUri()]); eaelogger("share","pinIt"); });
function extractUri() {return window.location.href.split("?")[0];} });
</script>
</div> <div id="ad1" class="right-tout">
<div id="blzedo">
<!-- Javascript tag: -->
<!-- begin ZEDO for channel: Businessline_ROS_skinning , publisher: Businessline , Ad Dimension: Skining 1x1 - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2132"; var zflag_cid="252"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="91";
</script>
<script language="JavaScript" src="http://d8.zedo.com/jsc/d8/fo.js"></script>
<!-- end ZEDO for channel: Businessline_ROS_skinning , publisher: Businessline , Ad Dimension: Skining 1x1 - 1 x 1 -->
</div>
</div>
<div id="nlpopup">
<div class="inner">
<div class="news">
<div class="close"></div>
<div class="headingHolder">
<h1 class="nlHeading"> <span style="color:#015ca2;font-weight:bold">NEVER</span> miss any <span style="color:#015ca2;font-weight:bold">latest news! </span> we will have it <span style="color:#015ca2;font-weight:bold"> delivered hot to your inbox!</span></h1>
</div>
<div class="formHolder">
<input type="text" name="EnterEmail" id="nlemaill" placeholder="Enter Email" class="email" />
<button type="button" class="nl_button" onclick="javascript:subscribe('#nlpopup');">SUBSCRIBE</button>
</div>
<div class="clear clearfix"></div>
<div id="loadicon"></div>
<div id="nwemail_error">Please enter your email. Thank You. </div>
<div id="nwemail_success">Newsletter has been successfully subscribed. </div>
</div>
</div>
</div>
<style>
#nlpopup {display:none;
position:fixed;
background-color: rgba(0,0,0,0.5);
z-index: 10000;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
#nlpopup input.email{width: 528px;}
#nlpopup .inner{
align-items: center;
width: 100%;
position:absolute;
top:20%;
}
#nlpopup .news{
border: 7px solid #fff;
margin: auto;
width: 687px;
}
#nlpopup .close{background: url(http://www.thehindubusinessline.com/template/1-0-1/gfx/close.png) no-repeat 0 0;
width: 36px;
height: 36px;
position: absolute;
top: -27px;
right: -27px;
opacity: 1;
}
}
input.error {
border: 1px solid red;
}
</style>
<script>
nllive = function(){
if (isCampaignLive("nlpopup",1)){
$("#nlpopup").show()
}
};
if (isCampaignLive("nlpopup",1)){
nlpopup(nllive);
}
$("#nlpopup .close").click(function() {
setFrequency("nlpopup",360,0.03);
$("#nlpopup").hide();
});
</script>
<script type="text/javascript">
var sec ="Home" ;
if(window.location.pathname.match(/[\w-]+/i) !== null){
sec = window.location.pathname.match(/[\w-]{1,20}\//g).toString().replace(/\//g,"");
}
$("#nl1 .nl_button").click(
function() {
_gaq.push(['_trackEvent', "newsletterForm","sidebar",sec,,true]);
}
);
$("#nlart .nl_button").click(
function() {
_gaq.push(['_trackEvent', "newsletterForm","Article-bottom",sec,,true]);
}
);
$("#nlpopup .nl_button").click(
function() {
_gaq.push(['_trackEvent', "newsletterForm","popup",sec,,true]);
}
);
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0029/9791.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>	</body>
</html>
