<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Kapoor is a one man Langar Seva in Nagpur - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Kapoor is a one man Langar Seva in Nagpur" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s poor, in his battle against hunger which has spiralled in the wake of Covid-19" />
<meta name="robots" content="index, follow" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2021-06-30T15:33:30+05:30" />
<meta name="created-date" content="2021-06-30T15:33:30+05:30" /> <meta name="modified-date" content="2021-06-30T16:01:26+05:30" />
<meta name="twitter:creator" content="Jaideep Hardikar">
<meta name="twitter:title" content="Nagpur’s one-man langar service on a moped">
<meta name="twitter:description" content="Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s poor, in his battle against hunger which has spiralled in the wake of Covid-19">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/blink/know/gn57x7/article35052614.ece/ALTERNATES/LANDSCAPE_615/LEAD-IMAGE">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nagpur’s one-man langar service on a moped" />
<meta property="og:description" content="Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s poor, in his battle against hunger which has spiralled in the wake of Covid-19" />
<meta property="og:image" content="https://www.thehindubusinessline.com/blink/know/gn57x7/article35052614.ece/ALTERNATES/LANDSCAPE_615/LEAD-IMAGE" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Jaideep Hardikar" />
<meta property="article:section" content="Know" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"
},
"headline": "Nagpur’s one-man langar service on a moped",
"description": "Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s poor, in his battle against hunger which has spiralled in the wake of Covid-19",
"keywords":"",
"datePublished": "2021-06-30T15:33:30+05:30",
"dateModified": "2021-06-30T16:01:26+05:30",
"author": {
"@type": "Person",
"name": "Jaideep Hardikar"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/blink/know/gn57x7/article35052614.ece/ALTERNATES/LANDSCAPE_300/LEAD-IMAGE"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Nagpur’s one-man langar service on a moped",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Nagpur’s one-man langar service on a moped",
"Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s poor, in his battle against hunger which has spiralled in the wake of Covid-19"
]
},
"url":"https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url": "https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine",
"https://twitter.com/businessline",
"https://plus.google.com/+businessline"
]
}
</script>
<link href="https://bl.thgim.com" rel="dns-prefetch">
<link href="https://bl.thgim.com" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://cdn.tinypass.com" rel="dns-prefetch">
<link href="https://cdn.tinypass.com" rel="preconnect">
<link href="https://cdn.cxense.com" rel="dns-prefetch">
<link href="https://cdn.cxense.com" rel="preconnect">
<link href="https://eus.rubiconproject.com" rel="dns-prefetch">
<link href="https://eus.rubiconproject.com" rel="preconnect">
<link href="https://image6.pubmatic.com" rel="dns-prefetch">
<link href="https://image6.pubmatic.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com" rel="preconnect">
<link href="https://go.automatad.com" rel="dns-prefetch">
<link href="https://go.automatad.com" rel="preconnect">
<link href="https://cdn.automatad.com" rel="dns-prefetch">
<link href="https://cdn.automatad.com" rel="preconnect">
<link href="https://cdn.tinypass.com" rel="dns-prefetch">
<link href="https://cdn.tinypass.com" rel="preconnect">
<link href="https://experience.tinypass.com" rel="dns-prefetch">
<link href="https://experience.tinypass.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<style>
@font-face {
font-family: 'Conv_Lato-Bold';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
@font-face {
font-family: 'Conv_Lato-Regular';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
/** Generated by FG **/
@font-face {
font-family: 'Conv_PT_Serif-Web-Regular';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
/* pt-serif-regular - latin */
@font-face {
font-family: 'PT Serif';
font-style: normal;
font-weight: 400;
src: url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.eot'); /* IE9 Compat Modes */
src: local('PT Serif'), local('PTSerif-Regular'),
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.eot?#iefix') format('embedded-opentype'), /* IE6-IE8 */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.woff2') format('woff2'), /* Super Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.woff') format('woff'), /* Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.ttf') format('truetype'), /* Safari, Android, iOS */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.svg#PTSerif') format('svg'); /* Legacy iOS */
font-display: swap;
}
/* lato-regular - latin */
@font-face {
font-family: 'Lato';
font-style: normal;
font-weight: 400;
src: url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.eot'); /* IE9 Compat Modes */
src: local('Lato Regular'), local('Lato-Regular'),
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.eot?#iefix') format('embedded-opentype'), /* IE6-IE8 */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.woff2') format('woff2'), /* Super Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.woff') format('woff'), /* Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.ttf') format('truetype'), /* Safari, Android, iOS */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.svg#Lato') format('svg'); /* Legacy iOS */
font-display: swap;
}
@font-face {
font-family: 'Conv_Lato-Light';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
/** Generated by FG **/
</style>
<style>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</style>
<link href="https://bl.thgim.com/static/theme/default/base/css/plugin.min.css" rel="preload" as="style">
<link href="https://bl.thgim.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://bl.thgim.com/static/theme/default/base/css/default-base.d46344a517fc613f9e5ee0e9bb8d3c82.min.css" rel="preload" as="style"> <link href="https://bl.thgim.com/static/theme/default/base/css/default-base.d46344a517fc613f9e5ee0e9bb8d3c82.min.css" rel="stylesheet"> <link href="https://bl.thgim.com/static/theme/default/base/css/media.3c2d9c654e01fa7b03e362a99247e104.min.css" rel="preload" as="style"> <link href="https://bl.thgim.com/static/theme/default/base/css/media.3c2d9c654e01fa7b03e362a99247e104.min.css" rel="stylesheet"> <link rel="preload" type="text/css" href="https://bl.thgim.com/static/css/print.min.css" media="print" as="style" />
<link rel="stylesheet" type="text/css" href="https://bl.thgim.com/static/css/print.min.css" media="print" />
<link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/piano-related.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-know";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://bl.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://bl.thgim.com/static/js",
// Script Locations
paths: {
"rangeSlider":"emi/ion.rangeSlider.min",
"nicescroll":"nicescroll",
"bootstrap":"bootstrap.min",
"jquery":"3.4.1/jquery.min",
"jqueryui":"jquery-ui-1.12.1.min",
"jquery-dateFormat":"jquery-dateFormat.min",
"jquery.dataTables":"jquery.dataTables.min",
"jquery.autocomplete":"jquery.autocomplete.min",
"jquery-history":"jquery.history.min",
"jquery.jscroll":"jquery.jscroll.default",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"flipclock":"flipclock.min",
"jQuery.AudioPlayer":"jQuery.AudioPlayer.min",
"feed":"https://dm.thehindu.com/feeder/businessline/v1/js/feed",
"wfsite":"wf-site.53718768f3bd4763ad5eef5c5528840f.min",
/* "theme":"theme.min", */
"theme":"https://bl.thgim.com/static/theme/default/base/js/default-base.1b6f4031aa66ffd698fa9988603a949a.min",
"swiper":"swiper.min",
"articlecodeMinify":"https://bl.thgim.com/static/theme/default/base/js/articlecodeMinify.min.js?dt=18122018",
"ads":"ads.min"
},
shim: {
'wfsite': ['jquery'],
'theme': ['jquery','wfsite'],
'feed': ['jquery'],
'flipclock': ['jquery'],
'bootstrap': ['jquery'],
'swiper': ['jquery'],
'articleminifyjs': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript" data-cfasync="false">
(function() {
const makeStub = () => {
const TCF_LOCATOR_NAME = '__tcfapiLocator';
const TCF_LOCATOR_ID = '__tcfapiTrustarc';
const queue = [];
let win = window;
let cmpFrame;
function addFrame() {
const doc = win.document;
const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
const iframe = doc.createElement('iframe');
iframe.name = TCF_LOCATOR_NAME;
iframe.style.display = 'none';
iframe.id = TCF_LOCATOR_ID;
iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler(...args) {
let gdprApplies;
if (!args.length) {
/**
* shortcut to get the queue when the full CMP
* implementation loads; it can call tcfapiHandler()
* with no arguments to get the queued arguments
*/
return queue;
} else if (args[0] === 'setGdprApplies') {
/**
* shortcut to set gdprApplies if the publisher
* knows that they apply GDPR rules to all
* traffic (see the section on "What does the
* gdprApplies value mean" for more
*/
if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
/**
* Only supported method; give PingReturn
* object as response
*/
const retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stubCMP',
apiVersion: '2.0'
};
if (typeof args[2] === 'function') {
args[2](retr, true);
}
} else {
/**
* some other method, just queue it for the
* full CMP implementation to deal with
*/
queue.push(args);
}
}
function postMessageEventHandler(event) {
const msgIsString = typeof event.data === 'string';
let json = {};
try {
/**
* Try to parse the data from the event. This is important
* to have in a try/catch because often messages may come
* through that are not JSON
*/
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
const payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
let returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId,
},
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
/**
* Iterate up to the top window checking for an already-created
* "__tcfapilLocator" frame on every level. If one exists already then we are
* not the master CMP and will not queue commands.
*/
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
// if we're at the top and no cmpFrame
if (win === window.top) {
break;
}
// Move up
win = win.parent;
}
if (!cmpFrame) {
// we have recur'd up the windows and have found no __tcfapiLocator frame
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
}());
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
let script = document.createElement('script');
script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
script.async = true;
script.onload = function(){
resolve(script);
}
script.onerror =function(){
resolve(script);
}
document.head.append(script);
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
require(['jquery','wfsite','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
var d = new Date();
d.setTime(d.getTime() + 60 * 5 * 1000);
document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-06-30T15:33:30+05:30"]); tp.push(["setContentAuthor", "Jaideep Hardikar"]);
tp.push(["setContentSection", "Know"]);
tp.push(["setTags", ["food",
"Nagpur",
"Poverty"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://bl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://bl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
}
});
</script>
<script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){ var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();}});</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Middle|WAP_HP_CPD|BL_Desktop_HP_LB|BL_Desktop_300x600|BL_Desktop_ROS_LB|BL_Desktop_ROS_AT_CPD)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Middle|WAP_HP_CPD|BL_Desktop_HP_LB|BL_Desktop_300x600|BL_Desktop_ROS_LB|BL_Desktop_ROS_AT_CPD)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function() {
pbjs.setConfig({
consentManagement: {
gdpr: {
cmpApi: 'iab',
timeout: 8000,
defaultGdprScope: true
}
}
});
});
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2600';
//checking for device.
if(DevIdf.isMobile){
url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2601';
}
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225651679-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169960060-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1596619478996-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295716895-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295549713-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['35052615']);
googletag.pubads().setTargeting('Keywords', []);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
googletag.cmd.push(function() { googletag.pubads().refresh(getSlotsViewPort(false));
});
</script>
<script>
var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<meta property="bt:url" content="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
function articleSub(){
new Swiper('.articleSubscriberex', {
slidesPerView: 2,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
}
require(['swiper'],function(swiper){
setTimeout(function(){ articleSub();}, 1000);
});
userIdentify.then(function() {
$(function(){
var className = $(".middlearticlepage .article-image").attr("class");;
if(className == 'article-image verticalimagelead'){
$(".middlearticlepage").addClass('hilite');
}
if(isNonSubcribedUser()){
$('li.Real.Estate').css("display","inline-block");
$('ul.dropdown-menu.mega-dropdown-menu.submenubar a[content="REAL ESTATE - SQUARE YARDS"]').show();
$('ul.dropdown-menu.mega-dropdown-menu.submenubar a[content="REAL ESTATE - SQUARE YARDS"]').show();
}
else{
$('ul.dropdown-menu.mega-dropdown-menu.submenubar a[content="REAL ESTATE - SQUARE YARDS"]').remove();
$('ul.dropdown-menu.mega-dropdown-menu.submenubar>li.menumbitem:nth-child(2)>ul>li.divider:nth-child(6)').closest("li.divider").remove();
}
});
});
setTimeout(function(){
userIdentify.then(function(){
$(document).ready(function(){
var divmobsticky = $('div#div-gpt-ad-1526624972849-0').length;
var divmobstickyart = $('div#div-gpt-ad-1526625025448-0').length;
if( DevIdf.isMobile && isNonSubcribedUser() ) {
if(divmobsticky>0 || divmobstickyart>0){
$(window).scroll(function() {
if ($(window).scrollTop()) {
$("#artmeterwrap").css({
"bottom": 40 + "px"
});
} });
}
}
});
});
},1000);
require(['swiper'],function(swiper){
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
});
$(function(){
//recommendedstories('data');
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
</script>
<script>
$( document ).ready(function() {
if ( $("#article-advt-continues-text").next(".emptylivesnippetborder").length ){
$("#article-advt-continues-text").next(".emptylivesnippetborder").css("display", "block");
}
//if ( $(".outerline .left-column .verticalimagelead").length ){
//$(".tease-declare ul li .spirit-Teaseicon").width('19%');
//}
});
</script>
<style>
.articlepaywall .imgsec .podcast{display: none;}
.articlepaywall .articleMoreimageCarosul-new{display:none}
.articlepaywall .crosswordDiv{display:none}
.articlepaywall .article_poll .poll_container{display:none}
.articlepaywall .article-image,.articlepaywall .article-image-new{
display:none;
}
.articlepaywall .article-slideshow-wrapper {
display: none;
}
.articlepaywall .embedPoadcast {
display: none;
}
.articlepaywall .lead-video-cont {
display: none;
}
.articlepaywall .article-photostory-wrapper {
display: none;
}
.articlepaywall div[id^="content-body"]>p:first-child{clear:both}
.articlepaywall div[id^="content-body"]>p:first-child {
display: block;
max-height: 100px;
overflow: hidden;
}
.articlepaywall div[id^="content-body"]>* {
display: none;
}
div#paywallbox { clear: both;}
div#paywallbox {
width: 535px;
clear: both;
margin: 0 auto;
}
footer.container.offerCampaign div#artmeterwrap {
position: fixed;
bottom: -10px;
z-index: 9999999;
left: 0;
width: 100%;
right: 0;
}
@media(max-width:1023px){div#artmeterwrap{display:block}}
@media (max-width: 1023px) and (min-width: 1px){
.sigininmobile .fa-user {
right: 42px !important;
top: 15px !important;
}
}
@media(max-width:767px){
div#paywallbox {
width: 100%;
}
}
</style>

<div id='teconsent'></div>
<script>
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
});
</script>
<style type="text/css">
#piano-recommended {
display : none;
}
.esp-optin{clear:both}
.lgVarDevice {
width: 278px;
height: 49px;
}
.verticalimagelead .article-photo-expand img.media-object.hidden-xs.adaptive {
height: 567px;
width: 355px;
}
.article-photo-expand img.media-object.hidden-xs.adaptive {
height: 211px;
width: 496px;
}
.subscriberExclusive .title {
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 3;
overflow: hidden;
}
footer.container.offerCampaign div#artmeterwrap {
position: fixed;
bottom: -10px;
z-index: 9999999;
left: 0;
width: 100%;
right: 0;
}
body.subscribed .dfp-ad {
min-height: auto !important;
}
div#paywallbox { clear: both;}
div#paywallbox {
width: 535px;
clear: both;
margin: 0 auto;
}
.storyuptdesign .coment{width:29%}
.storyuptdesign span.cmt-count{display:none}
span#openVukkulePanel{display:block}
.OtherNoImgGrad .ltext {
height: 49px;
width: 100%;
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 2;
overflow: hidden;
padding-top: 5px;
}
li#desktopsign {
width: auto;
}
.bl-sub-menu.fixed-header {
top: 34px;
background: #fff;
z-index:99
}
.articlepaywall .article-image-new{display: none;}
.article-image-new{padding:0 10px}
/*commit before second fold design start*/
#div-gpt-ad-1527225651679-0{z-index: 9999999;}
div#infiniteartModal .modal-content{left: 0;
width:100% !important;
max-width:100% !important;}
.singleSlides {
width: 100%;
background: #323232;
}
.singleSlides img {
margin: 0 auto;
width: 56%;
background: #323232;
}
.modal-content {float: none !important;}
@media (max-width: 1279px) and (min-width: 1024px){
li.dropdown.signinbtn.signedInUserBtn {
width: 25px;
}
li#freeTrialdesk {width: auto;}
.navbar-default .navbar-nav>li>a {
padding: 5px 7px;
font-size: 11px;
}
.navbar-header li.dropdown.menubar>a.dropdown-toggle.Budget{font-size: 11px;}
.subsEntrymenu li.Subscribebtn.Subscribebtnremove.subscribeBtnCss a{font-size: 10px !important;}
}
@media (min-width: 1280px){
#title2Line .title {
height: 48px;
width: 100%;
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 2;
}
.left-column .col-md-4, .col-md-8{
margin-top: 5px;
}
h2.sectionheading, h2.sectionheading a{
margin-top: 5px;
}
div#companies .marginBottom10 {
margin-top: 0px !important;
}
}
@media (max-width: 1023px) and (min-width: 1px){
ul.subscribeMenu {
margin-left: 80px;
}
.sigininmobile .fa-user {
right: 42px !important;
top: 15px !important;
}
}
@media(max-width:768px){
ul.subscribeMenu{float: none !important;}
}
@media(max-width:767px){
div#paywallbox {
width: 100%;
}
.slide-caption{width: 100%;
display: -webkit-box;
-webkit-box-orient: vertical;
-webkit-line-clamp: 2;
overflow: hidden;}
div#infiniteartModal .modal-content {
left: 0;float:none
}
div#infiniteartModal .modal-content.verticalimagelead {
left: 0 !important;float:none
}
.hilite div#ControlPara .leadFrstRow.subscriberExclusive.articleExclusive{width:100%}
}
@media (max-width: 767px) and (min-width: 1px){
.sigininmobile .fa-user {
right: 48px;
}
a.btnremove.text-uppercase.btSubbtn.centerbtn {
margin: 0 auto;
}
.LetsDoItBtnDiv{margin: 0 auto;}
}
.outerline {
overflow-x: unset !important;
}
.maincontainer {
overflow: visible !important;
}
}
.fullscreenexpand{z-index:1 !important;}
/*ad filter bgimg cc*/
.right-column .focuspoint {
background-image: url("https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/alternates/LANDSCAPE_300/bl-filler-image");
background-repeat: no-repeat;
background-position: center center;
background-size: auto auto;
width:100%;
}
.right-column .focuspoint img.media-object {
background-color: transparent;
}
/*dont committed this*/
.entryCommonmidtDiv-m .flip-clock-wrapper ul {
width : 24px !important;
}
p.offer-timecounttext{ font-size: 14px !important; line-height: 1.18 !important;}
.desk-offer-images{
right : unset;
}
.qt-opinion {
width:auto;
margin:15px;
}
@media(max-width:767px){
.rel-share-top {
height: 70px;
}
.wap_300x100{
width:100%;
float:left;
}
.dropdown-backdrop{display:none}
}/*announcements pages issue*/
@media (max-width: 747px) {
.outerline {
overflow-x: hidden;
}
}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'35052615',
'Sections':'blink,know',
'Author':'Jaideep Hardikar',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
thgCookieConsent.then(function() {
if(thg.functionalCookie()){ clevertap.account.push({"id": "WRK-48Z-865Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'Nagpur’s one-man langar service on a moped' ,
'articleId' : '35052615' ,
'articleType' : 'free',
'authorName' : 'Jaideep Hardikar' , 'publishDate' : '2021-06-30' ,
'publishTime' : '15:33' ,
'hoursSincePublished' : '0',
'contentCategory' : 'blink',
'contentSubCategory' : 'know',
'featureType' : 'feature Commentary' ,
'articleTags' : 'food|Nagpur|Poverty' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMQXNZ');
</script>

</head>
<body class="">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WVMQXNZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<div class="blMain-contain">
<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>
</section>

<div id="div-gpt-ad-1527169960060-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169960060-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225651679-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225651679-0'); });
}
});
</script>
</div>

<div class="clear hidden-md hidden-lg">

<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
});
</script>
</div>

</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper" rel="noopener" itemprop="name" content="ePaper"><div class="epaperlogo" rel="noopener"></div>E-Paper</a>
</div>
<div class="rightEarList" id="Wealth">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck" rel="noopener" target="_blank" itemprop="name" content="Wealth Check"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
</div>
</div>
<div id="navbar">
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<ul class="hidden-md hidden-lg subscribeMenu"><li class="Subscribebtnremove"><a id="Subscriblink" href="https://www.thehindubusinessline.com/subscription/?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=">Subscribe now</a></li>
<li class="hidden-lg hidden-md" id="freeTrial" style="display:none;"><a class="sso-signin-m" href="https://www.thehindubusinessline.com/signup/" id="sso-signin-m">Free Trial</a></li></ul>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" href="https://www.thehindubusinessline.com/signin/" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div>
<style>.sigininmobile .fa-user{color:#133b5a;font-size:18px;line-height:14px;position:absolute;right:44px;top:14px;cursor:pointer}li.dropdown.signinbtn{border:0}.dashboardiconentry{color:#133b5a;font-size:18px!important;line-height:18px;position:absolute;right:82px;top:13px;cursor:pointer}@media(min-width :480px) and (max-width:768px){#main-menu>ul>li>a{padding:0 10px 5px 10px!important}}@media (min-width :420px) and (max-width:767px){div#logo a{height:auto;width:280px}}@media (max-width :419px){div#logo a{height:30px;width:245px}.dashboardiconentry{display:none}}@media (max-width :320px){div#logo a{height:30px;width:205px}}@media (max-width :1023px) and (min-width:768px){.dashboardiconentry{right:26px;top:24px}.sigininmobile .fa-user{right:44px;top:18px}ul.subscribeMenu{margin-right: 86px;text-align: right;}.home.sticky .dashboardiconentry,.home.sticky .sigininmobile .fa-user{top:16px}ul.subscribeMenu{margin-top: 12px;}}@media(max-width :1023px) and (min-width:1px){.subscribeMenu{margin:0 auto}ul.subscribeMenu>li{display:inline-block;list-style:none;text-transform:uppercase;font-size:11px}ul.subscribeMenu{padding-left:0}a#Subscriblink{margin:0 8px;background:#ff5a00;color:#fff;padding:5px 6px}a#sso-signin-m{border:1px solid #0266b1;padding:4px 3px;color:#0266b1;text-decoration:none}.subscribeMenu{width:64%;margin:0 auto}div#navbar .mobilelogo img {padding: 5px 6px;}}@media (max-width:767px) and (min-width:1px){.logo-block{display:none}.main-menu{border-bottom:none!important;position:relative;top:unset;left:unset}nav.main-menu{border-bottom:medium none #fff;left:unset;position:relative;top:unset;width:100%}div#logo a{margin:0 40px}.sigininmobile .fa-user{line-height:12px;}ul.subscribeMenu{margin-top: 4px;}}@media (max-width:320px) and (min-width:1px){.subscribeMenu{width:72%;margin:0 auto}a#Subscriblink{margin:0 5px}ul.subscribeMenu>li{font-size: 9px;}}</style>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="National"> <a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/national/" />
<li itemProp="name" content="Science"> <a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/science/" />
<li itemProp="name" content="Sports"> <a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/sports/" />
<li itemProp="name" content="World"> <a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/world/" />
<li itemProp="name" content="Variety"> <a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/variety/" />
<li itemProp="name" content="Education"> <a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/education/" />
<li itemProp="name" content="Real Estate"> <a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/real-estate/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Stocks"> <a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/stock-markets/" />
<li itemProp="name" content="Forex"> <a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/forex/" />
<li itemProp="name" content="Commodities"> <a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/commodities/" />
<li itemProp="name" content="Gold & Silver"> <a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/gold/" />
<li itemProp="name" content="Today's Pick"> <a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/todays-pick/" />
<li itemProp="name" content="Portfolio Tracker"> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker" rel="noopener">Portfolio Tracker</a>
</li>
<meta itemProp="url" content="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Index"> <a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/index/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="How-To"> <a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/how-to/" />
<li itemProp="name" content="Social Media"> <a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/social-media/" />
<li itemProp="name" content="Computers & Laptops"> <a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" />
<li itemProp="name" content="Mobiles & Tablets"> <a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" />
<li itemProp="name" content="Other Gadgets"> <a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/other-gadgets/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Editorial"> <a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/editorial/" />
<li itemProp="name" content="Columns"> <a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/columns/" />
<li itemProp="name" content="Quick Take"> <a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/" itemProp="name" content="Quick Take">Quick Take</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/quick-take/" />
<li itemProp="name" content="Letters"> <a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/letters/" />
<li itemProp="name" content="Books"> <a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/books/" />
<li itemProp="name" content="Blogs"> <a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/blogs/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Business Laws"> <a class="dropdown-toggle Business Laws" href="https://www.thehindubusinessline.com/business-laws/" itemProp="name" content="Business Laws">Business Laws</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/business-laws/" />
<li itemProp="name" content="Science and Technology"> <a class="dropdown-toggle Science and Technology" href="https://www.thehindubusinessline.com/business-tech/" itemProp="name" content="Science and Technology">Science and Technology</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/business-tech/" />
<li itemProp="name" content="Corporate File"> <a class="dropdown-toggle Corporate File" href="https://www.thehindubusinessline.com/specials/corporate-file/" itemProp="name" content="Corporate File">Corporate File</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/corporate-file/" />
<li itemProp="name" content="Auto focus"> <a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/auto-focus/" />
<li itemProp="name" content="Clean Tech"> <a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/clean-tech/" />
<li itemProp="name" content="Flight Plan"> <a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/flight-plan/" />
<li itemProp="name" content="Pulse"> <a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/pulse/" />
<li itemProp="name" content="Technophile"> <a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/technophile/" />
<li itemProp="name" content="Marketing"> <a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/catalyst/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Personal Finance"> <a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/personal-finance/" />
<li itemProp="name" content="Big Story"> <a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/big-story/" />
<li itemProp="name" content="Derivatives"> <a class="dropdown-toggle Derivatives" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Derivatives">Derivatives</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" />
<li itemProp="name" content="Stock Fundamentals"> <a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" />
<li itemProp="name" content="Mutual Funds"> <a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/mutual-funds/" />
<li itemProp="name" content="Day trading guide"> <a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" />
<li itemProp="name" content="Portfolio Media"> <a class="dropdown-toggle Portfolio Media" href="https://www.thehindubusinessline.com/portfolio/portfolio-media/" itemProp="name" content="Portfolio Media">Portfolio Media</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/portfolio-media/" />
<li itemProp="name" content="Technical Analysis"> <a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/technical-analysis/" />
<li itemProp="name" content="News Analysis"> <a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/news-analysis/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Data Stories" href="https://www.thehindubusinessline.com/data-stories/" itemProp="name" content="Data Stories">Data Stories
<meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Data Focus"> <a class="dropdown-toggle Data Focus" href="https://www.thehindubusinessline.com/data-stories/data-focus/" itemProp="name" content="Data Focus">Data Focus</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/data-focus/" />
<li itemProp="name" content="Deep Dive"> <a class="dropdown-toggle Deep Dive" href="https://www.thehindubusinessline.com/data-stories/deep-dive/" itemProp="name" content="Deep Dive">Deep Dive</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/deep-dive/" />
<li itemProp="name" content="Visually"> <a class="dropdown-toggle Visually" href="https://www.thehindubusinessline.com/data-stories/visually/" itemProp="name" content="Visually">Visually</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/visually/" />
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="">
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" itemProp="name" content="Package">Package</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper" rel="noopener">ePaper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="WealthCheck" rel="noopener">WealthCheck</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription" rel="noopener">Subscription</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="Bloncampus" rel="noopener">Bloncampus</a>
</li>
<meta itemProp="url" content="" />
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<style>
.subsEntrymenu li.subscribeBtnCss{
background: #ff5a00 !important;
color: #fff !important;
border:0px !important;
border-radius: 0 !important;
}
.subsEntrymenu {
float: left !important;
margin-top: 2px !important;;
}
.subsEntrymenu>ul>li{
border-radius: 0;
}
li.dropdown.signinbtn {
cursor: pointer;
background: transparent !important
}
.subsEntrymenu>ul>li.signinbtn>a:hover{background:transparent !important}
.subsEntrymenu .dropdown-menu{min-width:fit-content !important;max-width:100%;}
.subsEntrymenu .dropdown-menu:after {
left: 16px !important;
}
.subsEntrymenu>ul>li.signinbtn>a:hover{ background: #0070b9;}
.subsEntrymenu li.subscribeBtnCss a{
display: block;
line-height: 25px;
text-transform: uppercase !important;
padding: 0 !important;
font-size:11px !important;
letter-spacing: .3px;
font-family: 'Conv_Lato-Regular';
font-weight: 500;
background: #ff5a00 !important;
color: #fff !important;
border:0px !important;
border-radius: 0 !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin{background: transparent !important;}
li.dropdown.signinbtn:hover {
background: #0066b3 !important;
}
</style>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;"><ul><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="article-page-know"><a href="https://www.thehindubusinessline.com/signin/" class="sso-signin thgsignin" id="sso-signin"><i class="fa fa-user"></i></a></li><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="article-page-know"><a href="/subscription/">Subscribe Now</a></li><li class="hidden-xs" id="freeTrialdesk" style="display:none;"><a class="sso-signin-m" href="https://www.thehindubusinessline.com/signup/" id="sso-signin-m">Free Trial</a></li></ul></div><style>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</style><script>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</script>
</ul>
</div>
</div>
</div>
</nav>
<div class="bl-sub-menu">
<nav class="navbar">
<div class="container mnopad"> <ul class="nav navbar-nav">
<li class="Latest News"><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li class="Portfolio"><a href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a></li>
<li class="BLink"><a href="https://www.thehindubusinessline.com/blink/">BLink</a></li>
<li class="Economy"><a href="https://www.thehindubusinessline.com/economy/">Economy</a></li>
<li class="Agri Business"><a href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a></li>
<li class="BL On Campus"><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li class="Money & Banking"><a href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a></li>
<li class="Data Focus"><a href="https://www.thehindubusinessline.com/data-stories/data-focus/">Data Focus</a></li>
<li class="Cartoons"><a href="https://www.thehindubusinessline.com/opinion/cartoons/">Cartoons</a></li>
<li class="Resources"><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
</ul>
</div>
</nav>
</div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class="container ">
<script>
userIdentify.then(function() {
if(isNonSubcribedUser() && DevIdf.isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
});
</script>
<div class="outerline clearfix hidden-xs">
<div class="trendingtoday ">
<div class="trendingToday-Articletext">
TRENDING TODAY
</div>
<div class="swiper-container articletrend">
<div class="swiper-wrapper">
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/gn57x7/article35052614.ece/BINARY/thumbnail/LEAD-IMAGE" alt="" title="To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" title="Updated: June 30, 2021 16:01 IST&#013;Published: June 30, 2021 15:33 IST">Nagpur’s one-man langar service on a moped</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/ngao4d/article34819438.ece/BINARY/thumbnail/BLinkSaheli1" alt="" title="App and about: Voice-enabled Meri Saheli app on their phones help women run their business both physically and digitally" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece" title="Updated: June 15, 2021 20:43 IST&#013;Published: June 15, 2021 12:15 IST">Women’s army battles the virus in rural India</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/dxfu0l/article34776866.ece/BINARY/thumbnail/IMAGE" alt="" title="Line of control: Under the new rules, social media platforms must take down content flagged by the authorities within 36 hours" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece" title="Updated: June 10, 2021 12:54 IST&#013;Published: June 10, 2021 12:17 IST">New social media guidelines and the terms of disagreement </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/bww2rl/article34706184.ece/BINARY/thumbnail/LEAD" alt="" title="Chills and thrills: (From left to right) Jana Pillay, Naveen Valsakumar and Bhargava Adepalley co-founded Bynge to celebrate their love for Tamil fiction" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece" title="Updated: June 2, 2021 18:43 IST&#013;Published: June 2, 2021 13:54 IST">Bynge jumping into Tamil fiction</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/swnf46/article34695987.ece/BINARY/thumbnail/LEAD" alt="" title="Choked: The Kolaghat thermal power plant was supposed to install technologies to eliminate sulphur dioxide emissions by December 2021, but not a single contract has been awarded till date" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece" title="Updated: June 1, 2021 14:12 IST&#013;Published: June 1, 2021 12:12 IST">When lungs are as black as coal </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/sbiedk/article34664759.ece/BINARY/thumbnail/BLINKLEAD" alt="" title="Battle ground: This is the fourth time since 2004 that Israel has gone to war against the people of Gaza" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece" title="Updated: May 28, 2021 13:36 IST&#013;Published: May 28, 2021 13:17 IST">Zionist wrath vs the Palestinian people</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/lrrfv2/article34613657.ece/BINARY/thumbnail/BLinkLEAD" alt="" title="Reaching out: Bilal Abidi (left) and Mubeen Masudi have created an app that seeks to make online lessons easier for teachers and more engaging for students" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece" title="Updated: May 21, 2021 15:23 IST&#013;Published: May 21, 2021 14:25 IST">Teaching the wise</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/4ra8v9/article34585239.ece/BINARY/thumbnail/BLinkLEAD" alt="" title="Workplace balance: In India, work from home has increased female representation across key sectors" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece" title="Updated: May 18, 2021 15:04 IST&#013;Published: May 18, 2021 13:55 IST">Wanted: women workers, distance no bar</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/503skt/article34577436.ece/BINARY/thumbnail/BLink1" alt="" title="Helping hands: Art works at the auction include a painting by Amrita Sher-Gil (left), Gopal Ghose and Jayashree Chakravarty (right)" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece" title="Updated: May 17, 2021 13:42 IST&#013;Published: May 17, 2021 13:27 IST">Artists join hands to raise money for Covid-19 relief </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/blink/know/b5ycue/article34549202.ece/BINARY/thumbnail/LEAD" alt="" title="Upright: Gandhi instilled courage in people to act irrespective of their social station" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece" title="Updated: May 13, 2021 14:46 IST&#013;Published: May 13, 2021 14:46 IST">Gandhi’s legacy: Beyond Black or White</a></h5>
</div>
</div>
</div>
</div>
<div class="left-arrow">
</div>
<div class=" right-arrow">
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main"><div class="jscroll"><div class="jscroll-inner"><div class="active"><div class="outerline divider clearfix" data-artid="35052615" data-secid="1603" data-surl="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece">
<div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20" itemscope="" itemtype="http://schema.org/BreadcrumbList" data-radium="true">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a href="https://www.thehindubusinessline.com/blink/know/" itemprop="item" itemscope="" itemtype="http://schema.org/Thing"><span itemprop="name">Know</span>
</a>
<meta itemprop="position" content="1">
</span>
</h2>
<div id="know" class="articlewrapper ">
<div class="article">
<div class="article-teaser">community support</div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Nagpur’s one-man langar service on a moped</h1></div>
</div>
<div class="bi-line">
<span>
<a href="https://www.thehindubusinessline.com/profile/author/Jaideep-Hardikar-137383/" class="auth-nm lnk">
Jaideep Hardikar
</a>
</span>
|
Updated on
<span class="update-date">
<none>
June 30, 2021
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" data-share-text="Nagpur’s one-man langar service on a moped" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Nagpur%E2%80%99s%20one-man%20langar%20service%20on%20a%20moped https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Nagpur%E2%80%99s%20one-man%20langar%20service%20on%20a%20moped https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_35052615" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<div class="top-left-inf-scroll paddingLeftRight20 col-xs-12 col-md-8 nopad"><div class="article-image-new "><div class="article-photo-expand"><img src="https://www.thehindubusinessline.com/blink/know/gn57x7/article35052614.ece/ALTERNATES/LANDSCAPE_355/LEAD-IMAGE" title="To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it" aria-hidden="true" height="200" width="355" alt="WIDE" border="0" align="center" class="media-object visible-xs" />
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/gn57x7/article35052614.ece/BINARY/thumbnail/LEAD-IMAGE" alt="" title="To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it" class="media-object hidden-xs adaptive placeholder" />
<div class="fullscreenexpand" onclick="openModal();"><div class="fullscreenexpandborder"><i class="fa fa-expand"></i></div></div></div><p class="caption">To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it<span class="credits"> &nbsp; - &nbsp;Jaideep Hardikar</span></p></div><div id="infiniteartModal" class="modal singleSlides-moadal"><div class="modal-content captn-div-image"><div class="singleSlides">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://bl.thgim.com/blink/know/gn57x7/article35052614.ece/BINARY/thumbnail/LEAD-IMAGE" alt="" title="To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it" class="media-object adaptive placeholder" />
<p class="caption" id="sidebar">To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it<span class="credits"> &nbsp; - &nbsp;Jaideep Hardikar</span></p></div></div><span class="close cursor" onclick="closeModal()">&times;</span></div></div>

<div id="div-gpt-ad-1511852600255-1" class="dfp-ad text-center hidden-lg hidden-sm hidden-md" style="margin-top: 10px;clear:both;min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>
</div>

<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>

<style>
.articlepaywall .storyuptdesign div[id^="content-body"],.articlepaywall .articleExclusive ,.articlepaywall section{float:left}
.relatedWidget {
margin-top: 20px;
background: #f1f1f1;
}
.stickyRelatedArticle {
width: 300px;
}
h4.or-heading {
color: #ff5a00;
font-size: 26px;
font-family: lato;
text-transform: unset;
font-weight: 700;
width: max-content;
line-height: 33px;
text-decoration: none;
border-bottom: 3px solid #0070b9;
margin-bottom: 20px;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
margin-right: 10px;
clear: both; position: absolute; }
.stickyRelated{
width: 261px;
position:absolute;
z-index:9;
background:#fff;
}
.storyuptdesign .rt-prt{border:0}
.storyuptdesign ul.aricle-share-icon li a i {
border-radius: 50px;
}
.storyuptdesign ul.aricle-share-rt li a i {
width: 74px;
height: 20px;
padding: 7px 52px 24px 9px;
}
.storyuptdesign .rt-share span.cnt {
position: absolute;
left: 36px;
color: #fff;
top: 11px;
font-size: 7px;
}
.storyuptdesign .rt-share .aricle-share-icon{display:inline-block}
.relatedWidget{background:#f1f1f1}
.storyuptdesign .rt-share ul.aricle-share-icon li {
cursor: pointer;
position: relative;
}
.relatedWidget {
margin-top: 20px;
background: #f1f1f1;
}
/*social Share*/
.storyuptdesign .rt-share {
padding: 0;
}
.storyuptdesign .rt-share {
border: 1px solid #ececec;
background: #fff;
margin-top: 0;
padding-top: 17px;
}
.relatedWidget {
margin-top: 20px 13px 0 0;
border: 1px solid #f1f1f1 !important;
background: #fff;
}
</style>

<div id="ControlPara" class="contentbody inf-body">
<h2 class="ltext-inf leadtext paddingBottom20">
Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s poor, in his battle against hunger which has spiralled in the wake of Covid-19
</h2>
<div id="content-body-22285694-35052615">
<p><strong>* As Nagpur’s Covid-19 cases spiralled the city’s abject hunger, poverty, homelessness and distress-ridden underbelly came alive. The Covid-19 pandemic has exacerbated the hunger pandemic</strong></p><p><strong>* “Very well-to-do individuals are on the streets, embarrassed that they can’t even beg for food.” Every day, when he is out serving khichri, he comes across many such people and hears about their downturns</strong></p><p><strong>* “Khichdi is all we eat in a day. We are not lying; this pandemic has crushed us.” <strong>They bless their Sikh friend. “But for this man, so many of us would starve,” Quazi adds</strong></strong></p><p><strong>***</strong></p><p>On a hot summer evening, Jamshed Singh Kapoor stood by a deserted west Nagpur street. This was where he always met and fed Nagar. That day, though, he wasn’t waiting for Nagar; a traffic constable had told him that Nagar had died. So Kapoor stood there and prayed for him, and recorded his daily tryst with the homeless man.</p><p>“One Nagar is dead,” he said in a heavy voice on the video that he uploaded on YouTube last month. “There are many others around.”</p><p>Covid-19’s deathly second wave engulfed lives across the country, leaving people to mourn the loss of friends, relatives, neighbours or even people they’d never met. </p><p>But Nagar, Kapoor says, did not die of the virus. “He died of our original pandemic: Hunger.”</p><p>And that is what Kapoor has been fighting for the last 25 years or so. He is on the streets every day, quietly feeding Nagpur’s poor. Every day, without fail. </p><p>“If I don’t go out for a day, at least a hundred people will go hungry,” he says. He feeds them with an easy-to-cook nutritious dish of multigrain khichri.</p><p>Kapoor is a one-man ‘Langar Seva’, a service he has been a part of since he was a young boy. But he made it his unwavering daily mission from mid-2019, as if he’d foreseen the approaching tsunami. Langar is usually a kitchen in a gurdwara, or a community kitchen that serves food to all free of cost. </p><p>Tag along with this devout 40-something Sikh, as this writer did for a few hours over the past few months when Nagpur was eerily silent as Covid-19 cases spiralled, and the Orange City’s abject hunger, poverty, homelessness and distress-ridden underbelly comes alive. The Covid-19 pandemic, he says, has exacerbated the hunger pandemic.</p><p>Winter, summer or monsoon — Kapoor does not take a single day’s break. On his two-wheeler, he rides through the city, feeding nearly 300 people a day.</p><p>“There are so many around this country doing their selfless service,” he says. “I am doing what I can in my power to feed those who have no access to food.”</p><p><strong>Stars and Signs</strong></p><p>Kapoor is also an astrologer, or, as he puts it, “a student of planets, stars, and people’s life-journeys”. Intermittently through the day, he also attends to desperate phone calls from clients and gives them psychological succour with his prophecies. </p><p>“I believe in destiny,” he says. “I don’t mind if someone doesn’t.”</p><p>He does not believe in stones, remedies and rituals though. “No <em>rashi</em>, No <em>patthar</em>, only Langar Seva will give you lasting peace,” he says to his new clients who seek divine intervention which they hope will fix their life’s crises: Job loss, family feuds, property battles, marriage blues, and in, increasingly, health problems. </p><p>Bold black and white placards and signs adorn the walls of his cramped basement office of his house in the congested Marartoli area of Nagpur. One signboard reads: “No gem stone or puja-path can alter the life journey of a human being.” </p><p>He studies the planets and stars but urges those who consult him to feed the poor and the hungry, and see how their life changes for the good. He never runs out of donations or money for his Langar Seva, he says. “Never. Help just pours in from everywhere.”</p><p><strong>Death, Fear and Hunger</strong></p><p>For the last three months, Nagpur — like the country — was in the grip of a second, devastating Covid-19 wave. Since the outbreak of the pandemic in early 2020, Nagpur district (including the city) registered over 5.5 lakh positive cases and nearly 8,500 deaths. An overwhelming number of cases and nearly half the deaths happened over three months — from March 2021 to May 2021, according to the Maharashtra Covid dashboard data. By the end of June 2021, the active cases in the city had dipped below 5,000; daily cases were hovering below 100, a steep decline compared with the scenario exactly a month ago.</p><p>In these three months, hunger and food insecurity across India and particularly among the low-income and vulnerable populations had risen dramatically, according to a <a href="https://www.networkideas.org/featured-articles/2021/05/the-hunger-pandemic/" title="">new study</a>, with the poorest having to skip meals to starve in the absence of food or work.</p><p>Nagpur is no different, Kapoor says. “You can’t imagine how bad the situation is,” he says. </p><p>His house and office are filled with sacks of grain donated by friends and well-wishers. There is a donation box, which is never empty.</p><p>Every month, his sons — Bir Pal Singh, who’s just taken up a job in Chennai, and Rohan, who is studying law in a residential college near Mumbai — send their contribution to their father’s Langar Seva. “My father inspires us to do all we can to feed the hungry,” Rohan says over the phone. “He’s like an ocean, very profound, very deep, but you won’t know it from the surface of it.”</p><p>Barring his sons, whom he describes as his world, Kapoor has little to do with his family. His father Govind Singh Kapoor died early. Estranged from his mother and siblings, Kapoor has had a tumultuous marriage, too, and does not want to talk about family problems. “They (family members) think I am crazy,” he says once, before getting on with cooking his khichri. </p><p>Kapoor is up every morning at 3.30. He does his morning chores, takes a bath, and gets on to his study of the planets and stars. “I get phone calls from my clients based abroad; I do consultations from 4.30 am to 6.30 am, or study horoscopes.” He charges a nominal consultation fee and the amount varies — at times depending on his clients’ discretion.</p><p>Then he’s off to a gurdwara in a predominantly Sikh locality in north Nagpur. Shoes lie in a corner there, and Kapoor picks up the footwear of devotees and cleans them, sitting on a chair. He has been doing this service — an essential part of the religion’s concept of humility and penance — for 25 years now, he tells me on a recent morning, as the mellifluous chanting of the holy Sikh scriptures plays behind him inside the gurdwara hall. It’s from here that he draws his energy to serve the hungry, he says. He returns home by 9.30-10 am. He feeds his dog. And begins his astrology consultations.</p><p>Kapoor reads horoscopes and makes predictions for those who seek his counsel. More than that, it’s his moral support that the troubled individuals mostly ask for. Largely soft-spoken, he is at times blunt.</p><p>“Look madam,” he tells a client over the phone, “I can help you with how best to prepare for it; but if you ask me how to avert a storm with gem stones or mantras, I can’t.”</p><p>Of late, among the clients calling him are people hit by Covid-19 — someone’s relative is on the deathbed, someone’s got Mucormycosis, others have lost their jobs or gone bankrupt in their business, or are simply depressed. </p><p>“You can’t imagine the scale of this crisis,” he tells me during one conversation. “Very well-to-do individuals are on the streets, embarrassed that they can’t even beg for food.” Every day, when he is out serving khichri, he comes across many such people and hears about their downturns.</p><p><strong>Hunger pangs</strong></p><p>Kapoor starts cooking his khichri at around 3 pm. In a narrow passage along his house, he has set up his langar kitchen — his dream is to run a round-the-clock langar kitchen if the government gives him a piece of land for free. He starts with sautéing onions, greens and chillies with spices in a large vessel and then adds soaked rice and five different kinds of pulses to the pot. </p><p>“I add whatever vegetable is in season, depending upon availability and the donations I receive,” he says. He cooks 15-20 kilograms of khichri at one go, and prepares two or three more batches, depending on the number of mouths he must feed on a given day. It takes about an hour for khichri to be ready.</p><p>Around 4 pm, Kapoor — bespectacled and always in a white shirt, a pair of white trousers, white turban and a white cotton mask — sets off on his drive, a 15-kg hotpot clamped by a holder, mounted on the rear seat of his moped. He keeps disposable plates, spoons, raw mango slices and sliced onions in a cloth that hangs by the hook below the front-seat. </p><p>It’s early May, and Nagpur is burning hot. Streets are empty, barricaded at places.</p><p>The first stop is closer home, where auto-wallahs and rickshaw-pullers eagerly await him. They haven’t eaten their lunch, because hotels and restaurants are shut, and home is a long way away.</p><p>He stops his two-wheeler, pulls it on its central stand, whips out the disposable plates and serves his khichri to half a dozen men. Some more quietly turn up. They do not say a word but are happy to receive the food. They find a shaded spot under a tree, lower their masks, and sit down to eat.</p><p>A young Zomato delivery man stops by and asks him if he can get some khichri, too. Kapoor affectionately serves him. “<em>Aaram se khao beta </em>(eat comfortably, my son),” he says. The young man — Bhumendra Sakure — says he lost his job as a mechanical engineer in the aftermath of Covid-19. He took to the Zomato home delivery service, but barely makes any money these days. He embarrassedly eats the khichri, rarely lifting his eyes from his plate. He delivers food, but goes hungry all through his working hours. “I start early, hoping to get orders, and can’t go home, because if I do, I might miss out on any delivery orders.”</p><p>Autorickshaw drivers and friends Sarfaraz Quazi, 51, and Mohammad Latif, 64, eat their khichri in their autos. Few venture out these days, so they have no passengers and no income. “We come here just in case any patient or relative needs an auto to go to a hospital,” Quazi says. “Khichdi is all we eat in a day. We are not lying; this pandemic has crushed us.”</p><p>They bless their Sikh friend. “But for this man, so many of us would starve,” Quazi adds. </p><p>Kapoor’s next stop is at a dilapidated structure, a house opposite a police station. “An old man lives here,” he informs me. “His family has left him; he found refuge in this abandoned structure. I come here twice or thrice during my trip to give him food; he has no one to turn to,” he says. </p><p>From one point to another, he has individuals waiting for him to turn up — a rickshaw-puller, an old couple hoping to sell water pouches, destitutes, labourers, guards, just about anybody living on the streets. Along the way, he serves khichri to any individual who asks for it. A thin woman who lives on the footpath waits for him. She’s a rag picker and wants her two young children to be educated. “I serve her food every day.”</p><p>Kapoor has piercing eyes. He knows where to find the hungry. He introduces me to Suresh, who fixes punctured tyres. He has been squatting along the walls of a well-known Commerce College at the once busy Law College Square for 22 years. Today, he has no customers because the city is under lockdown, which means he has not earned a rupee yet. He has a few odd things in his shack; the street is home and life.</p><p>In four hours or so, Kapoor serves close to 400 meals. “I fill petrol worth ₹155 daily in my vehicle,” he says. “That’s how much fuel I need for my daily rounds.” How much does he spend on the food, a rough idea? This depends. An average 20 kg of rice and pulses mixed, so it would be a thousand rupees or so every day.</p><p>We meet Govind, an old man, living in a dingy shack along the footpath opposite a now-closed mall — he asks for two full plates of khichri; that’s his only food on most days. Kapoor waits until the man’s done eating and drives ahead only when Govind does not ask for more.</p><p>“This is war,” Kapoor says. He is at war with hunger, which kills more people, he says, than many illnesses do. He says he takes all precautions to protect himself in the pandemic.</p><p>“<em>Marna to hai hi, jung ka maidan mein marenge. Bhookh se jung hai. Aur yeh jung ka maidan</em>. (Death is inevitable, but I will die on the battlefield, in this battle against hunger). The street people can’t be left hungry, when some of us can afford so much.”</p><p>Kapoor shares touching anecdotes in chaste Hindi about his trysts with hunger on his YouTube channel. He introduces to us the individuals, whom he feeds every day, and tells us their stories. </p><p>A few days ago, he met a man outside the Lata Mangeshkar Hospital at Sitabuldi, perhaps a relative of a patient recuperating in the hospital. He ate four plates of khichri, and then took out a 100-rupee note to give to Kapoor. Kapoor refused the money, and told him it was a service. “The man was in tears because he had not eaten in two day,” he says.</p><p>Several years ago, an old beggar Kapoor fed everyday handed him a small bag that he asked be opened only after his death. He died soon after that. When Kapoor opened the bag, he found that it held ₹25,000. “What to say! I used that money to feed others; the beggar had left his only belonging for others.”</p><p>The day in May when Nagar died, Kapoor was emotional. The old rag picker had fled his home in Raipur a long time ago and had never gone back. Lockdown deprived Nagar of his work and small sums of money he made from it. </p><p>He was reduced to a skeleton during this period, and Kapoor’s khichri was the only thing he would get to eat all day. The police cremated him. “Our streets are full of Nagars of all ages,” Kapoor laments. “We don’t see them,” he says. “They are oblivious to our eyes and heart, but they are out there, hungry and ostracised.”</p><p>We will have vaccines and medicines for Covid-19, he says. But will there be something ever to end hunger? </p><p><em>Jaideep Hardikar is a Nagpur-based independent journalist</em></p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-35052615 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-35052615").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-35052615").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-35052615").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div id="paywallbox">
</div>
<div class="business-disclaimer">
</div>
<div class="wap_300x100">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
June 30, 2021
</none>
</span>
</div>
<div class="socialLindiv"><p>Follow us on <a href="https://t.me/HinduBusinessLine" target="_Blank" rel="noopener">Telegram</a>,
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank" rel="noopener"> Facebook</a>, <a href="https://twitter.com/businessline" target="_Blank" rel="noopener">Twitter,</a> <a href="https://www.instagram.com/hindu_businessline/" target="_Blank" rel="noopener">Instagram</a>,<a href="https://www.youtube.com/user/HinduBusinessLine" target="_Blank" rel="noopener"> YouTube </a>and
<a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank" rel="noopener">Linkedin</a>. You can also download our <a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline" target="_Blank" rel="noopener"> Android App </a>or <a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" target="_Blank" rel="noopener">IOS App.</a></p></div>
<div class="esp-optin">
<div class="Subscribe">
<p>Get more of your favourite news delivered to your inbox</p>
<div class="form-group">
<input type="text" placeholder="Email" id="usr" class="form-control" name="email">
<button type="button" id="nwemail_button" class="btn btn-danger vote">Subscribe</button>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address. Thank You.</p>
</div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="form-group-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".Subscribe").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
// console.log("SUCCESS: ", response);
$(id + " #nwemail_success").html("<p>"+response.data+"</p>");
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/Poverty">
Poverty
</a>
</div>
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/nagpur">
Nagpur
</a>
</div>
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/food">
food
</a>
</div>
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" data-share-text="Nagpur’s one-man langar service on a moped" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Nagpur%E2%80%99s%20one-man%20langar%20service%20on%20a%20moped https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Nagpur%E2%80%99s%20one-man%20langar%20service%20on%20a%20moped https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_35052615" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1580295716895-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295716895-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #fff;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_35052615"></div>
<div id="vuukle-comments" data-article-id="35052615" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
</div>
<div class="articlewrapper padLeftRight15 " role="main">
<div class="marginTop10 clearboth">
<div class="col-lg-12 col-md-12 padTop15">
<div class="col-lg-5 col-md-6 col-xs-6">
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece">
<button class="next-story col-md-12">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="" data-src-template="https://bl.thgim.com/blink/know/ngao4d/article34819438.ece/BINARY/thumbnail/BLinkSaheli1" alt="" title="App and about: Voice-enabled Meri Saheli app on their phones help women run their business both physically and digitally" class="media-object lazy adaptive placeholder" />
<p class="prevnext"><span class="nexts">Next Story</span>
<div class="story-text"> <span class="tit">Women’s army battles the virus in rural India</span></div>
</p>
</button></a>
</div>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="sample visible-lg">
<a href="#comments_35052615" class="post-comment"><button class="commenticon">
<i class="fa fa-comment-o" aria-hidden="true"></i>Comment
</button></a>
</div>
</div>
</div>
</div>
<div id="taboola-below-article-35052615"></div>
<script type="text/javascript">
setTimeout(function(){ taboola_container_id = 'taboola-below-article-35052615';
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece'});
}, 5000);
</script>
</div>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center" style="min-height:600px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572603056176-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="hidden-xs">
<h2 class="sectionheading pad15"> Latest in Know
</h2>
<div class="swiper-container latestnewscontainer">
<div class="swiper-wrapper">
<div class="swiper-slide">
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/gn57x7/article35052614.ece/BINARY/thumbnail/LEAD-IMAGE" alt="" title="To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece">Nagpur’s one-man langar service on a moped</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"><p class="ltext" title="Updated: June 30, 2021 16:01 IST&#013;Published: June 30, 2021 15:33 IST">Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/ngao4d/article34819438.ece/BINARY/thumbnail/BLinkSaheli1" alt="" title="App and about: Voice-enabled Meri Saheli app on their phones help women run their business both physically and digitally" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece">Women’s army battles the virus in rural India</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece"><p class="ltext" title="Updated: June 15, 2021 20:43 IST&#013;Published: June 15, 2021 12:15 IST">A 10,000-strong group of women has been spreading awareness about Covid-19&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/dxfu0l/article34776866.ece/BINARY/thumbnail/IMAGE" alt="" title="Line of control: Under the new rules, social media platforms must take down content flagged by the authorities within 36 hours" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece">New social media guidelines and the terms of disagreement </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece"><p class="ltext" title="Updated: June 10, 2021 12:54 IST&#013;Published: June 10, 2021 12:17 IST">The ongoing tussle between the Indian government and social media entities&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/bww2rl/article34706184.ece/BINARY/thumbnail/LEAD" alt="" title="Chills and thrills: (From left to right) Jana Pillay, Naveen Valsakumar and Bhargava Adepalley co-founded Bynge to celebrate their love for Tamil fiction" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece">Bynge jumping into Tamil fiction</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece"><p class="ltext" title="Updated: June 2, 2021 18:43 IST&#013;Published: June 2, 2021 13:54 IST">A new serialised Tamil fiction app hopes to capture those seeking to&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/swnf46/article34695987.ece/BINARY/thumbnail/LEAD" alt="" title="Choked: The Kolaghat thermal power plant was supposed to install technologies to eliminate sulphur dioxide emissions by December 2021, but not a single contract has been awarded till date" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece">When lungs are as black as coal </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece"><p class="ltext" title="Updated: June 1, 2021 14:12 IST&#013;Published: June 1, 2021 12:12 IST">Dirty coal is leaving West Bengal gasping for breath</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/sbiedk/article34664759.ece/BINARY/thumbnail/BLINKLEAD" alt="" title="Battle ground: This is the fourth time since 2004 that Israel has gone to war against the people of Gaza" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece">Zionist wrath vs the Palestinian people</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece"><p class="ltext" title="Updated: May 28, 2021 13:36 IST&#013;Published: May 28, 2021 13:17 IST">The recent Gaza protests underscore the undefeated spirit of the&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/lrrfv2/article34613657.ece/BINARY/thumbnail/BLinkLEAD" alt="" title="Reaching out: Bilal Abidi (left) and Mubeen Masudi have created an app that seeks to make online lessons easier for teachers and more engaging for students" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece">Teaching the wise</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece"><p class="ltext" title="Updated: May 21, 2021 15:23 IST&#013;Published: May 21, 2021 14:25 IST">An app connects teachers to their students notwithstanding slow 2G&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/4ra8v9/article34585239.ece/BINARY/thumbnail/BLinkLEAD" alt="" title="Workplace balance: In India, work from home has increased female representation across key sectors" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece">Wanted: women workers, distance no bar</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece"><p class="ltext" title="Updated: May 18, 2021 15:04 IST&#013;Published: May 18, 2021 13:55 IST">Companies are investing in remote talent to promote workplace diversity</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/503skt/article34577436.ece/BINARY/thumbnail/BLink1" alt="" title="Helping hands: Art works at the auction include a painting by Amrita Sher-Gil (left), Gopal Ghose and Jayashree Chakravarty (right)" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece">Artists join hands to raise money for Covid-19 relief </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece"><p class="ltext" title="Updated: May 17, 2021 13:42 IST&#013;Published: May 17, 2021 13:27 IST">Proceeds from Saffronart’s auction to go to seven NGOs </p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/b5ycue/article34549202.ece/BINARY/thumbnail/LEAD" alt="" title="Upright: Gandhi instilled courage in people to act irrespective of their social station" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece">Gandhi’s legacy: Beyond Black or White</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece"><p class="ltext" title="Updated: May 13, 2021 14:46 IST&#013;Published: May 13, 2021 14:46 IST">The present arena of hatred against Gandhi is undermining a rich and&nbsp;...</p></a></article>
</div>
</div>
<div class="swiper-scrollbar latestnewsscrollbar">
</div>
</div>
</div>
<div class="visible-xs col-xs-12">
<h2 class="sectionheading pad15"> Latest in Know
</h2>
<div class="markets latest-button-prev"><i class="fa fa-angle-left fa-enable" aria-hidden="true"></i></div>
<div class="markets latest-button-next"><i class="fa fa-angle-right fa-enable" aria-hidden="true"></i></div>
<div class="swiper-container latestnewsSecmobcontainer marginBottom10">
<div id="title2Line" class="swiper-wrapper">
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/gn57x7/article35052614.ece/BINARY/thumbnail/LEAD-IMAGE" alt="" title="To serve, to care: People wait for Kapoor to turn up each evening — rickshaw-pullers, labourers, security guards, and he serves khichri to anyone who asks for it" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece">Nagpur’s one-man langar service on a moped</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece"><p class="ltext" title="Updated: June 30, 2021 16:01 IST&#013;Published: June 30, 2021 15:33 IST">Jamshed Singh Kapoor is on the streets every day, quietly feeding Nagpur’s&nbsp;...</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/ngao4d/article34819438.ece/BINARY/thumbnail/BLinkSaheli1" alt="" title="App and about: Voice-enabled Meri Saheli app on their phones help women run their business both physically and digitally" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece">Women’s army battles the virus in rural India</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece"><p class="ltext" title="Updated: June 15, 2021 20:43 IST&#013;Published: June 15, 2021 12:15 IST">A 10,000-strong group of women has been spreading awareness about Covid-19&nbsp;...</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/dxfu0l/article34776866.ece/BINARY/thumbnail/IMAGE" alt="" title="Line of control: Under the new rules, social media platforms must take down content flagged by the authorities within 36 hours" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece">New social media guidelines and the terms of disagreement </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/new-social-media-guidelines-and-the-terms-of-disagreement/article34776867.ece"><p class="ltext" title="Updated: June 10, 2021 12:54 IST&#013;Published: June 10, 2021 12:17 IST">The ongoing tussle between the Indian government and social media entities&nbsp;...</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/bww2rl/article34706184.ece/BINARY/thumbnail/LEAD" alt="" title="Chills and thrills: (From left to right) Jana Pillay, Naveen Valsakumar and Bhargava Adepalley co-founded Bynge to celebrate their love for Tamil fiction" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece">Bynge jumping into Tamil fiction</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/bynge-jumping-into-tamil-fiction/article34706185.ece"><p class="ltext" title="Updated: June 2, 2021 18:43 IST&#013;Published: June 2, 2021 13:54 IST">A new serialised Tamil fiction app hopes to capture those seeking to&nbsp;...</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/swnf46/article34695987.ece/BINARY/thumbnail/LEAD" alt="" title="Choked: The Kolaghat thermal power plant was supposed to install technologies to eliminate sulphur dioxide emissions by December 2021, but not a single contract has been awarded till date" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece">When lungs are as black as coal </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece"><p class="ltext" title="Updated: June 1, 2021 14:12 IST&#013;Published: June 1, 2021 12:12 IST">Dirty coal is leaving West Bengal gasping for breath</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/sbiedk/article34664759.ece/BINARY/thumbnail/BLINKLEAD" alt="" title="Battle ground: This is the fourth time since 2004 that Israel has gone to war against the people of Gaza" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece">Zionist wrath vs the Palestinian people</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/palestine-vs-israel/article34664761.ece"><p class="ltext" title="Updated: May 28, 2021 13:36 IST&#013;Published: May 28, 2021 13:17 IST">The recent Gaza protests underscore the undefeated spirit of the&nbsp;...</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/lrrfv2/article34613657.ece/BINARY/thumbnail/BLinkLEAD" alt="" title="Reaching out: Bilal Abidi (left) and Mubeen Masudi have created an app that seeks to make online lessons easier for teachers and more engaging for students" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece">Teaching the wise</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece"><p class="ltext" title="Updated: May 21, 2021 15:23 IST&#013;Published: May 21, 2021 14:25 IST">An app connects teachers to their students notwithstanding slow 2G&nbsp;...</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/4ra8v9/article34585239.ece/BINARY/thumbnail/BLinkLEAD" alt="" title="Workplace balance: In India, work from home has increased female representation across key sectors" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece">Wanted: women workers, distance no bar</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece"><p class="ltext" title="Updated: May 18, 2021 15:04 IST&#013;Published: May 18, 2021 13:55 IST">Companies are investing in remote talent to promote workplace diversity</p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/503skt/article34577436.ece/BINARY/thumbnail/BLink1" alt="" title="Helping hands: Art works at the auction include a painting by Amrita Sher-Gil (left), Gopal Ghose and Jayashree Chakravarty (right)" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece">Artists join hands to raise money for Covid-19 relief </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/artists-unite-for-covid-19-fundraiser/article34577439.ece"><p class="ltext" title="Updated: May 17, 2021 13:42 IST&#013;Published: May 17, 2021 13:27 IST">Proceeds from Saffronart’s auction to go to seven NGOs </p></a>
</article>
<article class="know
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/blink/know/b5ycue/article34549202.ece/BINARY/thumbnail/LEAD" alt="" title="Upright: Gandhi instilled courage in people to act irrespective of their social station" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece">Gandhi’s legacy: Beyond Black or White</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/gandhis-legacy-black-or-white/article34549203.ece"><p class="ltext" title="Updated: May 13, 2021 14:46 IST&#013;Published: May 13, 2021 14:46 IST">The present arena of hatred against Gandhi is undermining a rich and&nbsp;...</p></a>
</article>
</div>
</div>
</div>
<div id="borderLine " class="clearfix">
</div>
</aside>
<aside class="stickyadaside aside lazyimage-anchor">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="mosptpopularcontainer">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#shared">Most Shared</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece">
<h6>Women’s army battles the virus in rural India</h6>
<p class="ltext"> A 10,000-strong group of women has been spreading awareness about Covid-19 and the need for a jab</p>
</a>
</article>
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/when-lungs-are-as-black-as-coal/article34695991.ece">
<h6>When lungs are as black as coal </h6>
<p class="ltext">Dirty coal is leaving West Bengal gasping for breath</p>
</a>
</article>
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/wise-learning-app-reaches-students-with-2g/article34613659.ece">
<h6>Teaching the wise</h6>
<p class="ltext">An app connects teachers to their students notwithstanding slow 2G connections </p>
</a>
</article>
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/more-women-joining-remote-work-post-covid-19/article34585240.ece">
<h6>Wanted: women workers, distance no bar</h6>
<p class="ltext">Companies are investing in remote talent to promote workplace diversity</p>
</a>
</article>
</div>
<div id="shared" class="tab-pane fade">
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/five-shots-and-rabiesfree/article9985837.ece">
<h6>Five shots and rabies-free</h6>
<p class="ltext">Rabies is fatal, but entirely preventable... yet India accounts for one-third of all related deaths&nbsp;...</p>
</a>
</article>
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/blindly-ahead/article7429972.ece">
<h6>Blindly ahead</h6>
<p class="ltext">In the environment vs. development debate, we forget that natural capital — forests, rivers, land —&nbsp;...</p>
</a>
</article>
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/village-women-battle-the-virus/article34819439.ece">
<h6>Women’s army battles the virus in rural India</h6>
<p class="ltext"> A 10,000-strong group of women has been spreading awareness about Covid-19 and the need for a jab</p>
</a>
</article>
<article class="know
">
<a href="https://www.thehindubusinessline.com/blink/know/it-takes-7600-litres-of-water-to-make-your-jeans/article30871977.ece">
<h6>It takes 7,600 litres of water to make your jeans</h6>
<p class="ltext">But manufacturers are now trying to reduce their carbon footprint with eco-friendly denim</p>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=thehindubusinessline.com&hours=48&tag=know&pageSize=7',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h6>'+ data.data[i].title +'</h6></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<div class="media add hidden-xs hidden-sm">
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickyad">
</div>
</div>
</aside>
</div></div></div></div></div>
</div>
<div class="container ">

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#catalyst" class="Marketing" title="Marketing">Marketing</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/vulnerable-and-in-the-discomfort-zone/article35000897.ece" title="Updated: June 27, 2021 17:05 IST&#013;Published: June 27, 2021 16:20 IST">Vulnerable and in the discomfort zone</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/vulnerable-and-in-the-discomfort-zone/article35000897.ece"><p class="ltext" title="Updated: June 27, 2021 17:05 IST&#013;Published: June 27, 2021 16:20 IST">The pandemic toll on the mental health of children, including instances of PTSD, has received too little&nbsp;...</p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/building-back-health/article35000962.ece" title="Updated: June 27, 2021 17:06 IST&#013;Published: June 27, 2021 16:26 IST">Building back health</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/building-back-health/article35000962.ece"><p class="ltext" title="Updated: June 27, 2021 17:06 IST&#013;Published: June 27, 2021 16:26 IST">Covid-19 reminds us yet again why we cannot afford to ignore rural healthcare </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/why-limit-creativity-to-words/article35000243.ece" title="Updated: June 28, 2021 14:17 IST&#013;Published: June 27, 2021 14:59 IST">‘Why limit creativity to words’</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/why-limit-creativity-to-words/article35000243.ece"><p class="ltext" title="Updated: June 28, 2021 14:17 IST&#013;Published: June 27, 2021 14:59 IST">Leo Burnett’s Dheeraj Sinha on the new tech-and-data enabled solutions offered by the ad agency </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/fizzy-snub-from-sultan-of-stepover/article34999095.ece" title="Updated: June 27, 2021 16:45 IST&#013;Published: June 27, 2021 13:33 IST">Fizzy snub from Sultan of Stepover</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/fizzy-snub-from-sultan-of-stepover/article34999095.ece"><p class="ltext" title="Updated: June 27, 2021 16:45 IST&#013;Published: June 27, 2021 13:33 IST">Ronaldo shook the world of branding when he moved two bottles of Coke for water; how will the action impact&nbsp;...</p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="big-story
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/big-story/into-the-world-of-fractional-investing/article34989803.ece" title="Updated: June 26, 2021 19:35 IST&#013;Published: June 26, 2021 19:23 IST">Into the world of fractional investing </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/big-story/into-the-world-of-fractional-investing/article34989803.ece"><p class="ltext" title="Updated: June 26, 2021 19:35 IST&#013;Published: June 26, 2021 19:23 IST">Part-ownership of realty, US stocks, vehicles, equipment, et al, is possible, but there are drawbacks too</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-nifty-can-test-psychological-barrier-of-16000/article34990850.ece" title="Updated: June 28, 2021 08:50 IST&#013;Published: June 26, 2021 20:10 IST">Index outlook: Nifty can test psychological barrier of 16,000 </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-nifty-can-test-psychological-barrier-of-16000/article34990850.ece"><p class="ltext" title="Updated: June 28, 2021 08:50 IST&#013;Published: June 26, 2021 20:10 IST">Besides macro indicators, weakening rupee and heating up WTI crude oil need a close watch</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/dollar-retreats-and-stabilises/article34993252.ece" title="Updated: June 26, 2021 21:50 IST&#013;Published: June 26, 2021 21:50 IST">Dollar retreats and stabilises</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/dollar-retreats-and-stabilises/article34993252.ece"><p class="ltext" title="Updated: June 26, 2021 21:50 IST&#013;Published: June 26, 2021 21:50 IST">A fresh rise is still possible with strong supports at 91.50 and 91.20 on the dollar index</p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/why-fd-investors-get-the-short-end-of-the-stick-under-waterfall-mechanism/article34993687.ece" title="Updated: June 26, 2021 22:03 IST&#013;Published: June 26, 2021 22:03 IST">Why FD investors get the short end of the stick under waterfall mechanism</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/why-fd-investors-get-the-short-end-of-the-stick-under-waterfall-mechanism/article34993687.ece"><p class="ltext" title="Updated: June 26, 2021 22:03 IST&#013;Published: June 26, 2021 22:03 IST">Fixed deposits in a company/NBFC are unsecured borrowings</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/neena-gupta-releases-memoir/article35012023.ece" title="Updated: June 28, 2021 12:29 IST&#013;Published: June 28, 2021 12:19 IST">‘Why did Benegal never cast me as heroine?’</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/neena-gupta-releases-memoir/article35012023.ece"><p class="ltext" title="Updated: June 28, 2021 12:29 IST&#013;Published: June 28, 2021 12:19 IST">Actor Neena Gupta on lacking confidence, making mistakes and why she masked names in her memoir</p></a>
</a>
</article>
<article class="explore
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/explore/into-the-bowels-of-earth/article35029214.ece" title="Updated: June 29, 2021 07:51 IST&#013;Published: June 29, 2021 06:08 IST">Inside the bowels of the earth</a></h3>
<a href="https://www.thehindubusinessline.com/blink/explore/into-the-bowels-of-earth/article35029214.ece"><p class="ltext" title="Updated: June 29, 2021 07:51 IST&#013;Published: June 29, 2021 06:08 IST">A journey into the remote Afar triangle of Ethiopia, a junction of three continental plates, takes you to the&nbsp;...</p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/in-letter-and-spirit-a-book-on-indian-ghosts/article34998057.ece" title="Updated: June 27, 2021 12:14 IST&#013;Published: June 27, 2021 11:58 IST">In letter and spirit, a book on Indian ghosts</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/in-letter-and-spirit-a-book-on-indian-ghosts/article34998057.ece"><p class="ltext" title="Updated: June 27, 2021 12:14 IST&#013;Published: June 27, 2021 11:58 IST">Riksundar Banerjee draws from a rich repertoire of ghost stories to craft an encyclopedia of otherworldly&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/a-quiz-on-helicopters/article34983907.ece" title="Updated: June 26, 2021 11:05 IST&#013;Published: June 26, 2021 10:57 IST">A quiz on helicopters</a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/a-quiz-on-helicopters/article34983907.ece"><p class="ltext" title="Updated: June 26, 2021 11:05 IST&#013;Published: June 26, 2021 10:57 IST">On this day in 1936, the first practical helicopter, the Focke-Wulf FW 61, took its first flight piloted by&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/fizzy-snub-from-sultan-of-stepover/article34999095.ece" title="Updated: June 27, 2021 16:45 IST&#013;Published: June 27, 2021 13:33 IST">Fizzy snub from Sultan of Stepover</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/fizzy-snub-from-sultan-of-stepover/article34999095.ece"><p class="ltext" title="Updated: June 27, 2021 16:45 IST&#013;Published: June 27, 2021 13:33 IST">Ronaldo shook the world of branding when he moved two bottles of Coke for water; how will the action impact&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/why-limit-creativity-to-words/article35000243.ece" title="Updated: June 28, 2021 14:17 IST&#013;Published: June 27, 2021 14:59 IST">‘Why limit creativity to words’</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/why-limit-creativity-to-words/article35000243.ece"><p class="ltext" title="Updated: June 28, 2021 14:17 IST&#013;Published: June 27, 2021 14:59 IST">Leo Burnett’s Dheeraj Sinha on the new tech-and-data enabled solutions offered by the ad agency </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/storytelling-time/article35000282.ece" title="Updated: June 28, 2021 12:27 IST&#013;Published: June 27, 2021 15:05 IST">Storytelling time</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/storytelling-time/article35000282.ece"><p class="ltext" title="Updated: June 28, 2021 12:27 IST&#013;Published: June 27, 2021 15:05 IST">In the age of social media and content marketing, telling captivating brand stories is an essential art</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/campaigns-strike-a-cheery-note/article35000361.ece" title="Updated: June 27, 2021 15:20 IST&#013;Published: June 27, 2021 15:20 IST">Campaigns strike a cheery note</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/campaigns-strike-a-cheery-note/article35000361.ece"><p class="ltext" title="Updated: June 27, 2021 15:20 IST&#013;Published: June 27, 2021 15:20 IST">The sombre note that shadowed advertising in the last two months has lifted going by the cheerier campaigns&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/is-gst-about-ease-of-doing-business/article33005639.ece" title="Updated: November 4, 2020 15:55 IST&#013;Published: November 2, 2020 21:41 IST">Is GST about ease of doing business? </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/is-gst-about-ease-of-doing-business/article33005639.ece"><p class="ltext" title="Updated: November 4, 2020 15:55 IST&#013;Published: November 2, 2020 21:41 IST">Three years after its inception, compliance with GST procedures remains a headache for exporters, job workers&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/channapatna-sees-a-revival/article32775125.ece" title="Updated: October 6, 2020 13:18 IST&#013;Published: October 5, 2020 20:04 IST">Channapatna sees a revival </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/channapatna-sees-a-revival/article32775125.ece"><p class="ltext" title="Updated: October 6, 2020 13:18 IST&#013;Published: October 5, 2020 20:04 IST">Corporate social responsibility (CSR) initiatives of companies are altering the prospects for wooden toys of&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/clustering-around-koppal/article32775115.ece" title="Updated: October 5, 2020 20:15 IST&#013;Published: October 5, 2020 20:03 IST">Clustering around Koppal </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/clustering-around-koppal/article32775115.ece"><p class="ltext" title="Updated: October 5, 2020 20:15 IST&#013;Published: October 5, 2020 20:03 IST">Aequs Aerospace to create space for large-scale manufacture of toys at Koppal </p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/say-cheese-says-the-organised-dairy-sector/article32662834.ece" title="Updated: September 21, 2020 22:03 IST&#013;Published: September 21, 2020 21:36 IST">Say cheese, says the organised dairy sector</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/say-cheese-says-the-organised-dairy-sector/article32662834.ece"><p class="ltext" title="Updated: September 21, 2020 22:03 IST&#013;Published: September 21, 2020 21:36 IST">And it has every reason to smile. Covid-19 has triggered a consumer shift towards branded products as&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
</div>
<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
</div>
<footer class="container articleFooter ">
<div id="artmeterwrap">
</div>
<section class="blsub">
</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Latest News" href="https://www.thehindubusinessline.com/latest-news/" itemProp="name" content="Latest News">Latest News</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a href="https://www.thehindubusinessline.com/subscription/?utm_source=blpopupmenu&utm_medium=subscribebutton&utm_campaign=subscription" itemProp="name" content="Subscribe" rel="noopener">Subscribe</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker" rel="noopener">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2021" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2021">Budget 2021</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Business Laws" href="https://www.thehindubusinessline.com/business-laws/" itemProp="name" content="Business Laws">Business Laws</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science and Technology" href="https://www.thehindubusinessline.com/business-tech/" itemProp="name" content="Science and Technology">Science and Technology</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Corporate File" href="https://www.thehindubusinessline.com/specials/corporate-file/" itemProp="name" content="Corporate File">Corporate File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" itemProp="name" content="Know">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" itemProp="name" content="Meet">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" itemProp="name" content="Work">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" itemProp="name" content="Talk">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" itemProp="name" content="Cover">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" itemProp="name" content="Watch">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" itemProp="name" content="Read">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" itemProp="name" content="Takeaway">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" itemProp="name" content="Play">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" itemProp="name" content="Explore">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" itemProp="name" content="Hang">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" itemProp="name" content="Shoot">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Resources" href="https://www.thehindubusinessline.com/resources/" itemProp="name" content="Resources">Resources</a>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Knowledge Series" href="https://www.thehindubusinessline.com/multimedia/video/knowledge-series/" itemProp="name" content="Knowledge Series">Knowledge Series</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper" rel="noopener">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check" rel="noopener">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscribe" rel="noopener">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" itemProp="name" content="Bloncampus" rel="noopener">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
<a href="https://t.me/HinduBusinessLine" target="_Blank"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="https://pay.hindu.com/esubspay/" title="Subscribe" rel="noopener">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/science/indias-covaxin-effectively-neutralises-delta-variant-of-covid-says-nih/article35047634.ece" target="_blank">medical research</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-june-30-2021/article35044028.ece" target="_blank">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/pf-todays-pick/chambal-fertilisers-3103-buy/article35043669.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/pf-todays-pick/tinplate-company-of-india-2215-buy/article35020574.ece" target="_blank">stocks and shares</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-june-29-2021/article35021819.ece" target="_blank">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/news/ravi-pillai-sets-up-15-crore-covid-assistance-fund/article34788331.ece" target="_blank">Covid-19</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/pf-todays-pick/tinplate-company-of-india-2215-buy/article35020574.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-june-29-2021/article35021819.ece" target="_blank">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/aditya-birla-sun-life-ipo-put-on-hold-by-sebi/article35021458.ece" target="_blank">asset management company</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/portfolio/big-story/important-lessons-for-investors-from-franklin-templeton-fiasco/article34798320.ece" target="_blank">debt funds</a></li>
<li><a href="https://www.thehindubusinessline.com/news/ravi-pillai-sets-up-15-crore-covid-assistance-fund/article34788331.ece" target="_blank">Covid-19</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/news/national/maharashtra-govt-to-begin-home-vaccination-drive-on-trial-basis/article35053352.ece" target="_blank">Covid-19</a></li>
<li><a href="https://www.thehindubusinessline.com/multimedia/photo/photos-of-the-day-june-30-2021/article35053283.ece" target="_blank">photography</a></li>
<li><a href="https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece" target="_blank">food</a></li>
<li><a href="https://www.thehindubusinessline.com/news/education/candidates-can-opt-out-of-ca-exams-if-they-family-members-suffer-from-covid-19-sc/article35052567.ece" target="_blank">chartered accountants</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/info-tech/social-media/tweets-on-medical-help-fund-raising-go-up-during-peak-covid-months/article35051807.ece" target="_blank">Twitter</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/rubber-research-institute-decodes-genome-of-popular-indian-hybrid-clone/article35051627.ece" target="_blank">agricultural research and technology</a></li>
<li><a href="https://www.thehindubusinessline.com/multimedia/video/watch-going-bananas-business-in-india-more/article35051517.ece" target="_blank">agriculture</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/isec-to-suggest-curated-portfolio-for-investors/article35051561.ece" target="_blank">stock market</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker" rel="noopener">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" itemProp="name" content="Disclosures">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" itemProp="name" content="Results">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" itemProp="name" content="Others">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2018">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/international/indias-covaxin-effectively-neutralises-delta-variant-of-covid-says-nih/article35047706.ece" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/international/brazil-to-suspend-vaccine-deal-with-india-as-graft-allegations-probed/article35046662.ece" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/flying-terror-the-hindu-editorial-on-drone-attacks/article35045966.ece" target="_blank">act of terror</a></li>
<li><a href="https://www.thehindu.com/news/national/indians-value-religious-freedom-and-tolerance-but-not-great-at-integration-finds-pew-survey/article35045347.ece" target="_blank">freedom of religion</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/football/euro/schedule/euro-2021-quarterfinals-schedule-fixtures-who-qualified-for-knockouts-uefa-euro-2020-cup-full-match-schedule-fixtures-timings/article35019771.ece" target="_blank">Euro 2020</a></li>
<li><a href="https://sportstar.thehindu.com/football/euro/schedule/euro-2021-round-of-16-schedule-fixtures-who-qualified-for-knockouts-uefa-euro-2020-cup-full-match-schedule-fixtures-timings/article34889038.ece" target="_blank">Euro 2020</a></li>
<li><a href="https://sportstar.thehindu.com/football/copa-america-2021-schedule-full-list-of-fixtures-matches-kickoff-time-ist-venues-timetable/article34715201.ece" target="_blank">Copa America</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs"><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="bl-pre"><li>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
</li><li>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li><li>
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li><li>
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a>
</li><li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li><li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li><li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check" rel="noopener">Wealth Check</a>
</li></ul></div><div class="col-md-12 col-xs-12 col-sm-12"><div class="groupsites"><div class="mblsocial hidden-lg hidden-md"><a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a><a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a><a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a><a href="https://t.me/HinduBusinessLine" target="_Blank"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a></div><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope=""><li><strong>Group Sites:</strong></li><li>
<a href="https://www.thehindu.com/" target="_blank" itemProp="name" content="The Hindu" rel="noopener">The Hindu</a>
<meta itemProp="url" content="https://www.thehindu.com/" /></li><li>
<a href="https://www.hindutamil.in/" target="_blank" itemProp="name" content="இந்து தமிழ் திசை" rel="noopener">இந்து தமிழ் திசை</a>
<meta itemProp="url" content="https://www.hindutamil.in/" /></li><li>
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" rel="noopener">Business Line</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /></li><li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="BL on Campus" rel="noopener">BL on Campus</a>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /></li><li>
<a href="https://sportstar.thehindu.com/" target="_blank" itemProp="name" content="Sportstar" rel="noopener">Sportstar</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/" /></li><li>
<a href="https://frontline.thehindu.com/" target="_blank" itemProp="name" content="Frontline" rel="noopener">Frontline</a>
<meta itemProp="url" content="https://frontline.thehindu.com/" /></li><li>
<a href="https://www.thehinducentre.com/" target="_blank" itemProp="name" content="The Hindu Centre" rel="noopener">The Hindu Centre</a>
<meta itemProp="url" content="https://www.thehinducentre.com/" /></li><li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" itemProp="name" content="RoofandFloor" rel="noopener">RoofandFloor</a>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" /></li><li>
<a href="https://step.thehindu.com/" target="_blank" itemProp="name" content="STEP" rel="noopener">STEP</a>
<meta itemProp="url" content="https://step.thehindu.com/" /></li><li>
<a href="https://ywc.thehindu.com/" target="_blank" itemProp="name" content="Young World Club" rel="noopener">Young World Club</a>
<meta itemProp="url" content="https://ywc.thehindu.com/" /></li><li>
<a href="https://www.thehindu.com/publications/" target="_blank" itemProp="name" content="Publications" rel="noopener">Publications</a>
<meta itemProp="url" content="https://www.thehindu.com/publications/" /></li><li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemProp="name" content="eBooks" rel="noopener">eBooks</a>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /></li><li>
<a href="https://thehinduimages.com/" target="_blank" itemProp="name" content="Images" rel="noopener">Images</a>
<meta itemProp="url" content="https://thehinduimages.com/" /></li><li>
<a href="https://thehinduads.com/" target="_blank" itemProp="name" content="Classifieds" rel="noopener">Classifieds</a>
<meta itemProp="url" content="https://thehinduads.com/" /></li></ul><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope=""><li><strong>This Site:</strong></li><li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" itemProp="name" content="About Us">About Us</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/aboutus/" /></li><li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" itemProp="name" content="Contacts">Contacts</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/contacts/" /></li><li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" itemProp="name" content="Privacy Policy">Privacy Policy</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/privacypolicy/" /></li><li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" itemProp="name" content="sitemap">sitemap</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/sitemap/" /></li><li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" itemProp="name" content="Archive">Archive</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/archive/" /></li><li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" itemProp="name" content="Rss Feeds">Rss Feeds</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/rssfeeds/" /></li><li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription" rel="noopener">Subscription</a>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /></li><li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" itemProp="name" content="Brand Quest" rel="noopener">Brand Quest</a>
<meta itemProp="url" content="https://www.thehindubusinessline.in/bq/index.htm" /></li><li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper" rel="noopener">ePaper</a>
<meta itemProp="url" content="https://epaper.thehindubusinessline.com/" /></li></ul><span class="center-block">Comments to:<a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span><span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2021, THG PUBLISHING PVT LTD.</span></div></div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 3000);
}
</script>
</footer>
</div></div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1603&contextPath=424-1599-1603-&pubId=3&cat=&meta=read-feature&objId=35052615&type=article&title=Nagpur%e2%80%99s+one-man+langar+service+on+a+moped&url=https%3a%2f%2fwww.thehindubusinessline.com%2fblink%2fknow%2fnagpurs-one-man-langar-service-on-a-moped%2farticle35052615.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1603&amp;contextPath=424-1599-1603-&amp;pubId=3&amp;cat=&amp;meta=read-feature&amp;objId=35052615&amp;type=article&amp;title=Nagpur%e2%80%99s+one-man+langar+service+on+a+moped&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fblink%2fknow%2fnagpurs-one-man-langar-service-on-a-moped%2farticle35052615.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}")),document.getElementsByTagName("head")[0].appendChild(msViewportStyle)}</script>

<script>require(["jquery"],function(e){e.each(readyQ,function(n,d){e(d)}),e.each(bindReadyQ,function(n,i){e(d).bind("ready",i)})});</script>




<script>
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/blink/know/recommendationfeed/";
var EditLabel = "Recommended by TheHindu Businessline"
</script>
<script>function openShareLink(pLink, target) {var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');popUp.focus();return false;}$(document).ready(function(){var i=$('div[id^="content-body"]>p').css("font-size"),e=$('div[id^="content-body"]>p').css("line-height");$(".increase1").click(function(){var t=$('div[id^="content-body"]>p').css("font-size"),n=$('div[id^="content-body"]>p').css("line-height");if(19!=parseFloat(t)){t=parseFloat(t)+2,n=parseFloat(n)+2;$('div[id^="content-body"]>p').css("font-size",t),$('div[id^="content-body"]>p').css("line-height",n+"px")}else $('div[id^="content-body"]>p').css("font-size",i),$('div[id^="content-body"]>p').css("line-height",e)}),$(".decrease1").click(function(){var t=$('div[id^="content-body"]>p ').css("font-size"),n=$('div[id^="content-body"]>p ').css("line-height");if(11!=parseFloat(t)){t=parseFloat(t)-2,n=parseFloat(n)-2;$('div[id^="content-body"]>p ').css("font-size",t),$('div[id^="content-body"]>p ').css("line-height",n+"px")}else $('div[id^="content-body"]>p ').css("font-size",i),$('div[id^="content-body"]>p ').css("line-height",e)})});var articleShareData = {};var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];$(document).ready(function(e){$(document).on("articleSocialShareReady", function(event, data) {var selector = $(data).find("ul.aricle-share li a");$(selector).on('click',function(e){if($(this).find('i').hasClass('fa-print')) {window.print();} else {var targetClass = $(this).find("i").attr("class").split(" ")[1];if(excludeShareClickList.indexOf(targetClass) === -1 ) {if(typeof sendTaiData !== "undefined" ) {taiDataObject['share'] = targetClass.split("-")[1];taiDataObject['etime'] = "" + new Date().getTime();taiData.push(taiDataObject);sendTaiData(taiData, 'share');}var id = $(data).data("artid") + "-" + targetClass;logEAE($(data).data("artid"),"like");openShareLink(articleShareData[id]);}}});});});</script>
<script>$(document).ready(function(t){$(document).on("articleSocialShareReady",function(t,e){var r=$(e).find(".aricle-share").data("shareUrl"),a=$(e).find(".aricle-share").data("shareText"),n=$(e).data("artid"),l=new Array;l.push("jscroll-inner .outerline[data-artid='"+n+"'] .aricle-share");var o=function(t,e){return $.isFunction(t)?t.apply(e,$.makeArray(arguments).slice(2)):t},s=/(&?[a-zA-Z0-9]+=)?\{([a-zA-Z0-9]+)\}/g,u={G:1e9,M:1e6,K:1e3};_renderShareCount=function(t,e){var r=$(e).next(".cnt");this._loadCount(t).done($.proxy(function(t){t&&r.text(t)},this))},_loadCount=function(t){var e=$.Deferred(),r=this._getCountUrl(t);if(!r)return e.resolve(0).promise();var a=$.proxy(function(r){e.resolve(this._getCountValue(r,t))},this);return $.getJSON(r).done(a).fail(function(){$.get(r).done(a).fail(function(){e.resolve(0)})}),e.promise()},_getShareUrl=function(t){var e=o(t.shareUrl,t);return this._formatShareUrl(e,t)},_getCountUrl=function(t){var e=o(t.countUrl,t);return this._formatShareUrl(e,t)},_getCountValue=function(t,e){var r=($.isFunction(e.getCount)?e.getCount(t):t)||0;return"string"==typeof r?r:this._formatNumber(r)},_formatNumber=function(t){return $.each(u,function(e,r){if(t>=r)return t=parseFloat((t/r).toFixed(2))+e,!1}),t},_formatShareUrl=function(t,e){return t.replace(s,function(t,r,a){var n=e[a]||"";return n?(r||"")+window.encodeURIComponent(n):""})},_createSelector=function(t){for(var e="",r=0;r<l.length;r++)e+="."+l[r]+" ."+t,l.length>1&&r<l.length-1&&(e+=", ");return e};var c=new Array,h=["facebook","twitter","linkedin","googleplus","pinterest","reddit","whatsapp","email","telegram"];for(i=0;i<h.length;i++)c.push(socialCards[h[i]]);$.each(c,function(t){var e=c[t];e.url=r,e.text=a,_renderShareCount(e,_createSelector(e.faClass)),sUrl=_getShareUrl(e);var l=n+"-"+e.faClass;articleShareData[l]=sUrl});var f=socialCards.whatsapp,p=articleShareData[n+"-"+f.faClass];p+=window.encodeURIComponent("?utm_campaign=article_share&utm_medium=referral&utm_source=whatsapp.com"),$(e).find(".fa-whatsapp.wa").parent().attr("href",p).attr("target","_"+f.shareIn),f=socialCards.email,p=articleShareData[n+"-"+f.faClass],$(e).find(".fa-envelope.en").parent().attr("href",p).attr("target","_"+f.shareIn)})}),$(document).ready(function(t){$(document).trigger("articleSocialShareReady",$(".jscroll-inner .active .outerline"))});var socialCards={facebook:{faClass:"fa-facebook",shareUrl:"https://facebook.com/sharer/sharer.php?u={url}",countUrl:"",getCount:function(t){return t.share&&t.share.share_count||0}},googleplus:{faClass:"fa-google-plus",shareUrl:"https://plus.google.com/share?url={url}&h1=en-US",countUrl:""},linkedin:{faClass:"fa-linkedin",shareUrl:"https://www.linkedin.com/shareArticle?mini=true&url={url}",countUrl:"",getCount:function(t){return t.count}},pinterest:{faClass:"fa-pinterest-p",shareUrl:"https://pinterest.com/pin/create/bookmarklet/?media={media}&url={url}&description={text}",countUrl:"https://api.pinterest.com/v1/urls/count.json?&url={url}&callback=?",getCount:function(t){return t.count}},stumbleupon:{faClass:"fa-stumbleupon",shareUrl:"http://www.stumbleupon.com/submit?url={url}&title={title}",countUrl:"https://cors-anywhere.herokuapp.com/https://www.stumbleupon.com/services/1.01/badge.getinfo?url={url}",getCount:function(t){return t.result.views}},twitter:{faClass:"fa-twitter",shareUrl:"https://twitter.com/share?url={url}&text={text}&via={via}&hashtags={hashtags}",countUrl:""},telegram:{faClass:"fa-telegram",shareUrl:"https://t.me/share/url?url={url}&text={text}",countUrl:""},whatsapp:{faClass:"fa-whatsapp",shareUrl:"whatsapp://send?text={url} {text}",countUrl:"",shareIn:"self"},email:{faClass:"fa-envelope",shareUrl:"mailto:{to}?subject={text}&body={url}",countUrl:"",shareIn:"self"},gmail:{faClass:"fa-envelope",shareUrl:"https://mail.google.com/mail/u/0/?view=cm&fs=1&to=&su={text}&body={url}",countUrl:"",shareIn:"blank"},reddit:{faClass:"fa-reddit-alien",shareUrl:"https://reddit.com/submit?url={url}&title={title}",countUrl:"https://www.reddit.com/api/info.json?url=",getCount:function(t){var e=t.data.children;return e.length>0&&e[0].hasOwnProperty("data")?e[0].data.score:""}}};</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "35052615",
"img": "https://www.thehindubusinessline.com/blink/know/gn57x7/article35052614.ece/ALTERNATES/LANDSCAPE_100/LEAD-IMAGE",
"tags": "blink,know",
"url": "https://www.thehindubusinessline.com/blink/know/nagpurs-one-man-langar-service-on-a-moped/article35052615.ece",
"title": "Nagpur\u2019s one-man langar service on a moped",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()	&& thg.advertisingCookie()	},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onscroll = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<script>
var consoledebug = true;
</script>
<script type="text/javascript" src="https://bl.thgim.com/static/js/thgevnt.3ab3f4379421de200641814c88f4fa48.min.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6676ce79ddce060e","token":"c911e49c377a433981991cac694bef6b","version":"2021.6.0","si":10}'></script>
</body>
</html>
