<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Global PE firm Advent picks up majority stake in Daftary’s BSV - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Global PE firm Advent picks up majority stake in Daftary’s BSV" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="In further strengthening its position in India’s pharma and healthcare space, global private equity investor, Advent International on Monday announced picking up majority stake in Bharat Serums and Va" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="Global PE firm Advent picks up majority stake in Daftary’s BSV" />
<meta name="news_keywords" content="Global PE firm Advent picks up majority stake in Daftary’s BSV" />
<meta name="publish-date" content="2019-11-18T19:10:55+05:30" />
<meta name="created-date" content="2019-11-18T19:10:55+05:30" /> <meta name="modified-date" content="2019-11-18T19:11:29+05:30" />
<meta name="twitter:creator" content="Our Bureau">
<meta name="twitter:title" content="Global PE firm Advent picks up majority stake in Daftary’s BSV">
<meta name="twitter:description" content="In further strengthening its position in India’s pharma and healthcare space, global private equity investor, Advent International on Monday announced picking up majority stake in Bharat Serums and Va">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/companies/cwnu4c/article29376319.ece/ALTERNATES/LANDSCAPE_615/BL10P5PEFIRM">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Global PE firm Advent picks up majority stake in Daftary’s BSV" />
<meta property="og:description" content="In further strengthening its position in India’s pharma and healthcare space, global private equity investor, Advent International on Monday announced picking up majority stake in Bharat Serums and Va" />
<meta property="og:image" content="https://www.thehindubusinessline.com/companies/cwnu4c/article29376319.ece/ALTERNATES/LANDSCAPE_615/BL10P5PEFIRM" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Our Bureau" />
<meta property="article:tag" content="Global PE firm Advent picks up majority stake in Daftary’s BSV" />
<meta property="article:section" content="Companies" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece"
},
"headline": "Global PE firm Advent picks up majority stake in Daftary’s BSV",
"description": "In further strengthening its position in India’s pharma and healthcare space, global private equity investor, Advent International on Monday announced picking up majority stake in Bharat Serums and Va",
"keywords":"Global PE firm Advent picks up majority stake in Daftary’s BSV",
"datePublished": "2019-11-18T19:10:55+05:30",
"dateModified": "2019-11-18T19:11:29+05:30",
"author": {
"@type": "Person",
"name": "Our Bureau"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/companies/cwnu4c/article29376319.ece/ALTERNATES/LANDSCAPE_300/BL10P5PEFIRM"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Global PE firm Advent picks up majority stake in Daftary’s BSV",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Global PE firm Advent picks up majority stake in Daftary’s BSV",
"In further strengthening its position in India’s pharma and healthcare space, global private equity investor, Advent International on Monday announced picking up majority stake in Bharat Serums and Va"
]
},
"url":"https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url": "https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine",
"https://twitter.com/businessline",
"https://plus.google.com/+businessline"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.71d8daa3c8bfef0b6d8607e711bf6be1.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.e7845c460ae11ba21bacfc89c0a42957.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print" />
<script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
userIdentify.then(function() {
(function() {
/** CONFIGURATION START **/
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindubusinessline.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Companies'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Our Bureau'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
if(!isTrackingAllowed()){
_sf_async_config.noCookies = true;
} var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
});
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-3'] = true;
}
ga('create', 'UA-10158580-3', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://www.googletagservices.com/tag/js/gpt.js");}
});
</script>
<script>
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225651679-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169960060-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle2', [300, 250], 'div-gpt-ad-1566543377290-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['30007870']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://rtbcdn.andbeyond.media/prodprebidheader-3248.js"); }
});
</script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta property="bt:url" content="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script data-cfasync="false" src="https://rtbcdn.andbeyond.media/prod-global-324430.js" async></script>
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
userIdentify.then(function() {
if(isNonSubcribedUser()){
setTimeout(function() {
sendAdserverRequest();
}, 3000);
}
});
</script>
<script>
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<script>
$( document ).ready(function() {
if ( $("#article-advt-continues-text").next(".emptylivesnippetborder").length ){
$("#article-advt-continues-text").next(".emptylivesnippetborder").css("display", "block");
}
if ( $(".outerline .left-column .verticalimagelead").length ){
$(".tease-declare ul li .spirit-Teaseicon").width('19%');
}
});
</script>
<style type="text/css">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</style>
<script type="text/javascript" data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-companies";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');
if(!isTrackingAllowed()){
window['ga-disable-GTM-N3H9NS'] = true;
}
</script>

<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>

<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
});
</script>
</div>

</section>

<div id="div-gpt-ad-1527169960060-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169960060-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225651679-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225651679-0'); });
}
});
</script>
</div>

<div class="clear hidden-md hidden-lg">

<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
});
</script>
</div>

</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<div class="hidden-lg hidden-md submobileentry" style="display:none;">
<div class="dashboardiconentry">
<div class="sigininmobile sso-subscripe Subscribebtnremove " id="mobilesubscripe">
<a id="Subscriblink" href="https://subscription.thehindubusinessline.com/subscription?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=subscription">Subscribe now</a>
</div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
div#mobilesubscripe{
position: relative;}
.mobile-offer-images{
position: absolute;
float: right;
right: 2px;
top:-2px;
}
.specialOffer a{
text-align:left !important;
padding-left:10px;
}
.specialOffer {
width: 41% !important;
margin-left: 38px !important;
}
@media (max-width: 1023px) and (min-width: 768px){
.specialOffer {
width: 20% !important;
margin-left: 350px !important;
}
.mobile-offer-images{
right: 2px;
top: -2px;
}
}
div#mobilesubscripe a{
display: block;
line-height: 25px;
color: #fff;
font-size: 10px;
letter-spacing: 0.3px;
font-family: 'Conv_Lato-Regular';
font-weight: bold;
text-transform: uppercase;
text-align:center;
text-decoration:none;
}
div#mobilesubscripe { width: 31%;
float: left;
background: #ff5a00;
margin-left: 71px;
margin-top: 7px;
}
.sigininmobile .fa-user{
font-size: 20px !important;
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 66px;
top: 16px;
cursor: pointer;
}
.dashboardiconentry{
/*color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer; */
}
@media (max-width: 400px) {div#mobilesignin {
width: 25%;
}}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media (max-width: 420px){
div#mobilesignin:before {
left: -17px !important;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
/*.dashboardiconentry{display:none;}*/
}
@media ( max-width :320px) {
div#mobilesignin:before{ left: 3px !important;}
div#mobilesubscripe a{ font-size: 9px;}
div#mobilesubscripe {
width: 32%;
margin-left: 49px;}
div#logo a {
height: 30px;
width: 205px;
}
.dashboardiconentry {
top: 12px;
}
.sigininmobile .fa-user{font-size: 30px;}
}
@media ( min-width : 1024px) and (min-width: 768px) {
.dashboardiconentry {
/*right: 35px;top: 8px;*/
}
}
@media (max-width: 767px){div#mobilesignin{text-align: center;}}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
ul.dropdown-menu.sso-signinuser {
position: absolute;
left: 57px;
padding:0px !important;
box-shadow: 0 6px 14px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
div#mobilesubscripe {
width: 19%;
float: left;
background: #ff5a00;
margin-left: 377px;
margin-top: 11px;
position:relative;
}
.dashboardiconentry {
/*right: 59px;*/
top: 16px;
}
#mobilesignin .dropdown-menu{left:auto; right: 59px;}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 13px;
}
}
@media (max-width: 1279px) and (min-width: 1024px){
.navbar-default .navbar-nav>li>a {
padding: 5px 5px;
font-size: 10.3px;
}
}
@media ( max-width :320px) {
div#mobilesignin {
text-align: left;
}
}
</style>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/">Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li>
<a class="dropdown-toggle BUDGET 2019" href="https://www.thehindubusinessline.com/economy/budget/">BUDGET 2019</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li>
<a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/">Quick Take</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/"><span class="__cf_email__" data-cfemail="2b695e5842454e58586742454e6b191e">[email&#160;protected]</span></a>
</li>
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/"><span class="__cf_email__" data-cfemail="fcac99938c9099bcab938e97">[email&#160;protected]</span></a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/">Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/">Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/">Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/">Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/">India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/">India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/">Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/">Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/">Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/">New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/">Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/">Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/">India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/">Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/">Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/">Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/">Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/">People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/">News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/">Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
</li>
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/">Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/">Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/">Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscription</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">Bloncampus</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<li class="subsrptnmenu">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="Subscribebtn Subscribebtnremove " data-category="SUBSCRIBE NOW icon" data-label="article-page-companies"><a id="Subscriblink" href="https://subscription.thehindubusinessline.com/subscription?utm_source=blmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a>
</li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-companies"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li>
</ul>
</div>
</li>
<style>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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
</ul>
</div>
</div>
</div>
</nav>
<div class="bl-sub-menu hidden-xs hidden-sm">
<nav class="navbar">
<div class="container"> <ul class="nav navbar-nav">
<li><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
<li><a href="https://thehindubusinessline.com/news/elections">Elections</a></li>
</ul>
</div>
</nav>
</div>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder" data-loadURL="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece/wf.fragment/33bd4da4-1071-4efe-9afe-46c53099bf6b" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" ">
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner"> <div class="active"> <div class="outerline divider clearfix" data-artid="30007870" data-secid="1462" data-surl="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece"> <div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20">
<a href="https://www.thehindubusinessline.com/companies/">Companies
</a>
</h2>
<div id="companies" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Global PE firm Advent picks up majority stake in Daftary’s BSV</h1></div>
</div>
<div class="bi-line">
<span>
<a href="https://www.thehindubusinessline.com/profile/author/Our-Bureau-15447/" class="auth-nm lnk">
Our Bureau
</a>
</span>
Ahmedabad |
Updated on
<span class="update-date">
<none>
November 18, 2019
</none>
</span>
Published on
<span>
<none>
November 18, 2019
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" data-share-text="Global PE firm Advent picks up majority stake in Daftary’s BSV" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Global%20PE%20firm%20Advent%20picks%20up%20majority%20stake%20in%20Daftary%E2%80%99s%20BSV https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Global%20PE%20firm%20Advent%20picks%20up%20majority%20stake%20in%20Daftary%E2%80%99s%20BSV https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_30007870" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<style>
.photoPopupSlider-img.custom-object-fit-IE img {
opacity: 0;
}
.photoPopupSlider-img.custom-object-fit-IE {
background: #282828;
background-size: contain;
background-repeat: no-repeat;
background-position-x: 50%;
background-position-y: 50%;
clear: both;
}
.swiper-wrapper-new {
-webkit-transform: translate3d(0,0,0);
-moz-transform: translate3d(0,0,0);
-o-transform: translate(0,0);
-ms-transform: translate3d(0,0,0);
transform: translate3d(0,0,0);
-webkit-animation: slideIn 2s forwards;
-moz-animation: slideIn 2s forwards;
animation: slideIn 2s forwards;
}
div#infiniteartModal {
transition: opacity 300ms ease 0s;
}
img.media-object.fullscreenimg.adaptive.placeholder {
background-color: rgba(50, 50, 50, 0.14);
}
.fullscreenimg {
width: auto;
min-width: 100%;
max-width: 100%;
object-fit: contain;
height: 80vh;
max-height: 80vh;
background: rgba(39, 39, 39, 0.9490196078431372);
}
.storyuptdesign .modal {
background-color: rgba(39, 39, 39, 0.9490196078431372);
display: none;
position: fixed;
padding-top: 40px;
left: 0;
top: 0;
width: 100%;
height: 100%;
overflow: auto;
z-index: 99999999;
}
.modal span.close.cursor{color: #fff;opacity: 1;z-index:99;}
div#swiper-modal {
margin: 0 209px;
}
div#infiniteartModal .modal-content.verticalimagelead {
width: 23%;
float: left;
left: calc(39% - 0px);
}
.storyuptdesign .modal{ overflow-x: hidden;
width: 100%;
float: left;
overflow-y: auto;}
div#infiniteartModal .modal-content { width: 45%;
float: left;
left: calc(29% - 0px);
position: relative;
max-width: 1200px;
margin: auto;
padding: 0;
border-radius: 0!important;
box-shadow: none;
font: 12px 'Conv_Lato-Regular',Sans-Serif;
color: #fff;
z-index: 10000000;
background-color: #fff;
border: 1px solid #999;
border: 1px solid rgba(0,0,0,0.2);
top: 1px;
background-clip: padding-box;
outline: 0;
}
.captn-div-image:hover #sidebar, .captn-div-image:hover #sidebar1 {
display:none;
}
p#sidebar, p#sidebar1{display:block;}
div#infiniteartModal .caption {
padding: 10px 7px;
color: #ffffff;
background: rgba(0,0,0,0.8);
position: absolute;
z-index: 999;
bottom: 0; text-align: center;
width: 100%;
min-width: 100%;
max-width: 100%;
object-fit: contain;
}
div#infiniteartModal img:hover p.caption{
display: block !impoarnt;
}
div#infiniteartModal .article-image{position:relative;}
.close {
color: white;
position: absolute;
top: 10px;
right: 25px;
font-size: 35px;
font-weight: bold;
}
.close:hover,
.close:focus {
color: #999;
text-decoration: none;
cursor: pointer;
}
/*.singleSlides {
display: none;
}*/
.caption-container {
text-align: center;
background-color: black;
padding: 2px 16px;
color: white;
}
div#infiniteartModal .swiper-pagination {
color: #fff;
z-index: 9999;
position: a;
top:0%;
text-align: right;
/* right: 14px; */
z-index: 10;
/* margin: 0 198px; */
height: 27px;
width: 100%;
float: left;
padding: 5px 0px;
font-size: 16px;
font-family: "Fira Sans",sans-serif;
font-weight: 600;
text-shadow: 0 0 5px rgba(0,0,0,.8);
}
.hover-shadow:hover {
box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
}
.fullscreenexpand {
position: absolute;
bottom: 0px;
right: 0;
color: #000;
display: inline-block;
z-index: 999;
}
.fullscreenexpandborder {
border-bottom: 60px solid rgba(10, 10, 10, 0.58);
border-left: 60px solid transparent;
position: relative;cursor:pointer;
}
.fullscreenexpand .fa-expand {
font-size: 18px;
bottom: -50px;
right: 5px;
position: absolute;
color: #fff;
cursor: pointer;
}
.article-photo-expand{position:relative;}
.articleMoreimageCarosul .fullscreenexpand{ bottom: 0px;}
@media(max-width:1024px){
div#swiper-modal {
margin: 0 40px;
}
div#infiniteartModal .modal-content {
width: 69%;
float: left;
left: calc(16% - 0px);
}
div#infiniteartModal .swiper-pagination{padding: 5px 53px;}
.fullscreenimg{height:100%;}
}
@media(max-width:768px){
.storyuptdesign .modal{ padding-top: 43px;}
div#infiniteartModal .swiper-pagination{padding: 5px 53px;}
div#infiniteartModal .swiper-pagination{ bottom: 0px;
position: relative; }
div#infiniteartModal .article-image{margin: 41px 0 0px 0;}
div#infiniteartModal .modal-content {
width: 86%;
float: left;
left: calc(8% - 0px);
}
}
@media(max-width:767px){
div#swiper-modal {
margin: 0 13px;
}
div#infiniteartModal .swiper-pagination{padding: 5px 4px;
top: 0%;}
div#infiniteartModal .modal-content.verticalimagelead,div#infiniteartModal .modal-content {
width: 86%;
float: left;
left: calc(8% - 0px);
}
}
</style>
<div class="top-left-inf-scroll paddingLeftRight20 col-xs-12 col-md-8">
<div class="article-image ">
<div class="article-photo-expand">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/companies/cwnu4c/article29376319.ece/BINARY/thumbnail/BL10P5PEFIRM" alt="" title="BL10P5PEFIRM" class="media-object adaptive placeholder" />
<div class="fullscreenexpand" onclick="openModal();">
<div class="fullscreenexpandborder">
<i class="fa fa-expand"></i>
</div>
</div>
</div>
</div>
<div id="infiniteartModal" class="modal singleSlides-moadal">
<div class="modal-content captn-div-image">
<div class="singleSlides">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindubusinessline.com/companies/cwnu4c/article29376319.ece/BINARY/thumbnail/BL10P5PEFIRM" alt="" title="BL10P5PEFIRM" class="media-object adaptive placeholder" />
</div>
</div>
<span class="close cursor" onclick="closeModal()">&times;</span>
</div>
</div>
<script>
$(function(){
new Swiper('.articleMoreimageCarosul-new', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});	var photoSwiper = new Swiper('.articleMoreimageCarosul-popup', {
slidesPerView: 1, preventClicks: true,
preventClicksPropagation: false ,
nextButton: '.swiper-button-next',
prevButton: '.swiper-button-prev',
//debugger: false
});
var $button = $(".fullscreenexpand i");
$button.on("click",function(){
var currentPhotoId = $(this).attr('id');
//alert(currentPhotoId);
$(".slide-moadal").show();
photoSwiper.update();
photoSwiper.slideTo(currentPhotoId,400,true);
WFImager.update($('.article-image'));
photoslideobject();
});
$("span.close.cursor").on("click",function(){
$(".slide-moadal").hide();
});
});
function openModal() {
$(".singleSlides-moadal").show();
WFImager.update($('.article-image'));
WFImager.update($('.singleSlides'));
document.getElementByClass("singleSlides-moadal").classList.remove("display-none");
}
function closeModal() {
// document.getElementByClass("singleSlides-moadal").classList.add("display-none");
$("div#infiniteartModal").hide();
}
function photoslideobject(){
if(isIE()) {
$(".photoPopupSlider-img").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("src");
if (imgUrl) {
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
}
</script>

<div id="div-gpt-ad-1511852600255-1" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>
</div>

<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" data-share-text="Global PE firm Advent picks up majority stake in Daftary’s BSV" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Global%20PE%20firm%20Advent%20picks%20up%20majority%20stake%20in%20Daftary%E2%80%99s%20BSV https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li> <li><a href="#comments_30007870" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>

<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<div id="ControlPara" class="contentbody inf-body">
<div id="content-body-22285694-30007870">
<p>In further strengthening its position in India’s pharma and healthcare space, global private equity investor, Advent International on Monday announced picking up majority stake in Bharat Serums and Vaccines Limited (BSV).</p><p>Advent informed that it has entered into a definitive agreement to acquire a majority stake in BSV- a biopharmaceutical leader in women’s healthcare and assisted reproductive treatment.</p><p>The financials of the deals were not officially revealed, but the persons tracking the deal pointed the transaction to be pegged at around USD 250 million (approx. RS 1795 crore) with advent holding the majority stake - roughly around 55-60 per cent. The deals puts the enterprise value of BSV at USD 500 million (approx Rs 3600 crore).</p><p>The deal - expected to close by the end of 2019, will pave the way for BSV’s existing PE investors - OrbiMed PE and Kotak PE, who held minority stakes in the company to fully exit their investments.</p><p>The founders Daftary family is retaining a meaningful equity stake in the business and is partnering with Advent on the company’s next stage of growth, a statement said.</p><p>Advent has invested or committed to invest USD 2.2 billion (approx. Rs 15,800 crore) in seven companies across the healthcare industry in 2019. The acquisition in BSV is a part of it and further expands its depth and commitment to the sector globally.</p><p>Advent has also invested or committed more than USD 600 million (approx Rs 4300 crore) in five Indian businesses this year in sectors such as healthcare, consumer products and financial services, the statement said.</p><p>“Bharat Serums has a differentiated portfolio of biotech and biological offerings in high-growth segments,” said Pankaj Patwari, a Director at Advent International in Mumbai.</p><p>“We are also excited about the company’s robust R&amp;D pipeline, which offers the potential to capture whitespace both in India and global markets,” he added.</p><p>BSV, setup in 1971 in Mumbai, is one of the fastest-growing biopharmaceutical companies in India making products in critical care and emergency medicines in India and other emerging markets. BSV researches, develops, manufactures and markets specialized injectable medicines with a portfolio focused on biotech and biological products.</p><p>Bharat V. Daftary, a member of the founding family of Bharat Serums, said, “Our business has demonstrated consistent product innovation and revenue growth, and with this partnership we will seek to further expand our presence in select large emerging markets. We look forward to the resources and expertise Advent will offer BSV.”</p><p>“BSV represents an exciting mix of innovative products and technologies, a dedicated team and strong market presence,” said Gautam V Daftary another member of the founding family of Bharat Serums. “The partnership with Advent is another major milestone in BSV’s growth story.”</p><p>Advent has been investing in India since 2007. During this time, it has deployed more than $1.5 billion in 11 companies with headquarters or operations in the country.</p><p>In addition to BSV, new and follow-on investments this year include Aditya Birla Capital, the holding company for the financial services businesses of Aditya Birla Group; DFM Foods, a leading producer of packaged snack foods; and Enamor and Dixcy Textiles, two leading innerwear brands.</p><p>Innergize Solutions acted as Strategic Advisor to BSV on the transaction.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-30007870 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-30007870").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-30007870").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Ahmedabad, November 18";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-30007870").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
November 18, 2019
</none>
</span>
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/private_equity">
private equity
</a>
</div>
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" data-share-text="Global PE firm Advent picks up majority stake in Daftary’s BSV" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Global%20PE%20firm%20Advent%20picks%20up%20majority%20stake%20in%20Daftary%E2%80%99s%20BSV https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Global%20PE%20firm%20Advent%20picks%20up%20majority%20stake%20in%20Daftary%E2%80%99s%20BSV https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_30007870" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1566543377290-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
/* var newContent = document.createTextNode("Article Continues Below advt"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; */ var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566543377290-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_30007870"></div>
<div id="vuukle-comments" data-article-id="30007870" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div id="taboola-below-article-30007870"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-30007870';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece'});
</script>
<div class="jscroll-next-selector">
<a href="https://www.thehindubusinessline.com/companies/competition-for-public-sector-enterprises-will-increase-as-government-plans-further-reforms-sail-chairman/article30006745.ece" class="jscroll-next">Competition for Public Sector Enterprises will increase as government plans further reforms: SAIL Chairman </a>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '30007870',
geo: '',
pageTitle: 'Global PE firm Advent picks up majority stake in Daftary\u2019s BSV',
pageUrl: 'https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'companies',
pageCategory: 'Global PE firm Advent picks up majority stake in Daftary\u2019s BSV',
sectionId: '1462', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572603056176-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1513937517541-2';
$(function () {
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
//alert("in");
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle dfpIn-artad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
});
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-2'); });
}
});
</script>

</div>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <h2 class="or-heading">Recommended for you</h2><div class="broder-line"></div> </div>
<script>
function transactionIdLoad() {
// console.log("transaction Id :", transactionId);
if(transactionId != "")
{ fetchApi("https://dm.thehindu.com/userreco?section=companies&siteId=THB-KGYI42&size=5&tagId=ghh4y65y8&aid=30007870&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image";
}
var html ='<div class="relatedCarousel"><div class="relatedCarousel1"><div class="clearfix marginBottom10"><article class="tr-sd_article"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a><h3 class="rt-title1"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></article></div></div></div>';
$('#udmp-inner-wrapper').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
</script>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
<div id="taboola-right-rail-top-30007870"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-top-30007870';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'organic-thumbnails-4x1-rr',
container: taboola_container_id,
placement: 'Right Rail Top',
target_type: 'mix'
});
</script> </div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div id="taboola-right-rail-30007870"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-30007870';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece'});
</script>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container ">
<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="technophile
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/technophile/dell-xps-13-7390-review-a-sign-of-success-on-your-desk/article30007456.ece" title="Updated: November 18, 2019 17:54 IST&#013;Published: November 18, 2019 17:54 IST">Dell XPS 13 7390 review: A sign of success on your desk</a></h3>
<a href="https://www.thehindubusinessline.com/specials/technophile/dell-xps-13-7390-review-a-sign-of-success-on-your-desk/article30007456.ece"><p class="ltext" title="Updated: November 18, 2019 17:54 IST&#013;Published: November 18, 2019 17:54 IST">This iconic notebook is a sleek powerhouse for executives</p></a>
</a>
</article>
<article class="india-interior
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-interior/facelift-dimapur/article29990502.ece" title="Updated: November 16, 2019 10:14 IST&#013;Published: November 16, 2019 10:14 IST">Facelift Dimapur</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-interior/facelift-dimapur/article29990502.ece"><p class="ltext" title="Updated: November 16, 2019 10:14 IST&#013;Published: November 16, 2019 10:14 IST">How Nagaland’s mini city has transformed itself</p></a>
</a>
</article>
<article class="india-interior
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-interior/farming-smart-foods/article29985658.ece" title="Updated: November 16, 2019 09:26 IST&#013;Published: November 16, 2019 09:26 IST">Farming smart foods</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-interior/farming-smart-foods/article29985658.ece"><p class="ltext" title="Updated: November 16, 2019 09:26 IST&#013;Published: November 16, 2019 09:26 IST">International Crops Research Institute for the Semi-Arid Tropics (ICRISAT) has announced that it will be&nbsp;...</p></a>
</a>
</article>
<article class="india-interior
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-interior/no-longer-just-forest-residue/article29985637.ece" title="Updated: November 16, 2019 09:26 IST&#013;Published: November 16, 2019 09:26 IST">No longer just forest residue</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-interior/no-longer-just-forest-residue/article29985637.ece"><p class="ltext" title="Updated: November 16, 2019 09:26 IST&#013;Published: November 16, 2019 09:26 IST">Women in HP are becoming financially independent thanks to pine needles</p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="big-story
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/big-story/has-the-economic-slowdown-impacted-india-inc/article29992285.ece" title="Updated: November 16, 2019 19:18 IST&#013;Published: November 16, 2019 16:49 IST">How the economic slowdown has impacted India Inc</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/big-story/has-the-economic-slowdown-impacted-india-inc/article29992285.ece"><p class="ltext" title="Updated: November 16, 2019 19:18 IST&#013;Published: November 16, 2019 16:49 IST">The economy decelerated in the first half of FY20, and the impact is evident in many industries. How did India&nbsp;...</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/indices-continue-to-face-resistance/article29992751.ece" title="Updated: November 16, 2019 19:48 IST&#013;Published: November 16, 2019 18:13 IST">Index Outlook | Indices continue to face resistance</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/indices-continue-to-face-resistance/article29992751.ece"><p class="ltext" title="Updated: November 16, 2019 19:48 IST&#013;Published: November 16, 2019 18:13 IST">Both the Sensex and the Nifty take a breather; a clear direction is awaited </p></a>
</a>
</article>
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/state-run-oil-companies-take-a-knock/article29998417.ece" title="Updated: November 17, 2019 19:00 IST&#013;Published: November 17, 2019 15:33 IST">State-run oil companies take a knock</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/state-run-oil-companies-take-a-knock/article29998417.ece"><p class="ltext" title="Updated: November 17, 2019 19:00 IST&#013;Published: November 17, 2019 15:33 IST">The major drag on the performance was the steep fall in their gross refining margins </p></a>
</a>
</article>
<article class="commodity-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/happy-seeder-a-low-cost-alternative-to-stubble-burning/article29998880.ece" title="Updated: November 17, 2019 21:39 IST&#013;Published: November 17, 2019 17:27 IST">Happy Seeder: A low-cost alternative to stubble burning</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/happy-seeder-a-low-cost-alternative-to-stubble-burning/article29998880.ece"><p class="ltext" title="Updated: November 17, 2019 21:39 IST&#013;Published: November 17, 2019 17:27 IST">We see how Happy Seeder works and how it can save costs for farmers</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/the-effect-of-the-lockdown-on-kashmirs-artists-poets-and-writers/article29983617.ece" title="Updated: November 16, 2019 10:31 IST&#013;Published: November 15, 2019 17:19 IST">‘I have put my pen down’</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/the-effect-of-the-lockdown-on-kashmirs-artists-poets-and-writers/article29983617.ece"><p class="ltext" title="Updated: November 16, 2019 10:31 IST&#013;Published: November 15, 2019 17:19 IST">On lockdown for over 100 days, Kashmir’s plight has crippled its artistes — painters and poets, playwrights&nbsp;...</p></a>
</a>
</article>
<article class="know
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/know/the-long-wait-to-be-called-indian/article29981354.ece" title="Updated: November 16, 2019 14:55 IST&#013;Published: November 15, 2019 14:01 IST">Pakistan’s Hindu refugees queue to become Indians</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/the-long-wait-to-be-called-indian/article29981354.ece"><p class="ltext" title="Updated: November 16, 2019 14:55 IST&#013;Published: November 15, 2019 14:01 IST">Crossing the border from Pakistan, thousands of Hindu refugees hope to soon reach a destination called Indian&nbsp;...</p></a>
</a>
</article>
<article class="know
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/know/meet-manjamma-jogati-the-first-transperson-president-of-the-karnataka-janapada-academy/article29981051.ece" title="Updated: November 15, 2019 16:30 IST&#013;Published: November 15, 2019 13:16 IST">Meet Manjamma Jogati: The first trans-president of the Karnataka Janapada Academy</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/meet-manjamma-jogati-the-first-transperson-president-of-the-karnataka-janapada-academy/article29981051.ece"><p class="ltext" title="Updated: November 15, 2019 16:30 IST&#013;Published: November 15, 2019 13:16 IST">From a runaway beggar to heading the state’s top institution for folk arts, Manjamma’s extraordinary life&nbsp;...</p></a>
</a>
</article>
<article class="takeaway
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/takeaway/in-the-tigers-lair-in-sunderbans/article29973572.ece" title="Updated: November 16, 2019 16:31 IST&#013;Published: November 14, 2019 18:22 IST">In the tiger’s lair in Sundarbans </a></h3>
<a href="https://www.thehindubusinessline.com/blink/takeaway/in-the-tigers-lair-in-sunderbans/article29973572.ece"><p class="ltext" title="Updated: November 16, 2019 16:31 IST&#013;Published: November 14, 2019 18:22 IST">Cat-and-mouse games between man-eaters and humans are a part of life in the Sundarbans</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/retail-report-easing-the-distribution-path/article29973182.ece" title="Updated: November 15, 2019 09:44 IST&#013;Published: November 14, 2019 17:49 IST">Retail Report: Easing the Distribution Path</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/retail-report-easing-the-distribution-path/article29973182.ece"><p class="ltext" title="Updated: November 15, 2019 09:44 IST&#013;Published: November 14, 2019 17:49 IST">Tech interventions are speeding a brand’s journey to the store</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/when-marketers-write-novels/article29980135.ece" title="Updated: November 15, 2019 09:43 IST&#013;Published: November 15, 2019 09:43 IST">When marketers write novels </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/when-marketers-write-novels/article29980135.ece"><p class="ltext" title="Updated: November 15, 2019 09:43 IST&#013;Published: November 15, 2019 09:43 IST">Storytelling meets consumer insights over a cup of coffee </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/flowering-in-different-directions/article29840371.ece" title="Updated: October 31, 2019 14:10 IST&#013;Published: October 31, 2019 14:09 IST">Flowering in different directions</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/flowering-in-different-directions/article29840371.ece"><p class="ltext" title="Updated: October 31, 2019 14:10 IST&#013;Published: October 31, 2019 14:09 IST">In its 25th year, Ferns N Petals has a bouquet of nine verticals but is betting on weddings for growth</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/redemption-season/article29725759.ece" title="Updated: October 17, 2019 17:23 IST&#013;Published: October 17, 2019 17:23 IST">Redemption season</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/redemption-season/article29725759.ece"><p class="ltext" title="Updated: October 17, 2019 17:23 IST&#013;Published: October 17, 2019 17:23 IST">Are slowdown blues making consumers burn more points?</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/cramped-for-justice/article29881448.ece" title="Updated: November 5, 2019 10:06 IST&#013;Published: November 5, 2019 10:06 IST">Cramped for justice</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/cramped-for-justice/article29881448.ece"><p class="ltext" title="Updated: November 5, 2019 10:06 IST&#013;Published: November 5, 2019 10:06 IST">On a hot summer afternoon, the Mumbai Branch of National Company Law Tribunal (NCLT) was jam-packed with a&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/legal-complications-have-slowed-the-bankruptcy-process/article29881398.ece" title="Updated: November 5, 2019 10:05 IST&#013;Published: November 5, 2019 10:04 IST"> Legal complications have slowed the bankruptcy process </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/legal-complications-have-slowed-the-bankruptcy-process/article29881398.ece"><p class="ltext" title="Updated: November 5, 2019 10:05 IST&#013;Published: November 5, 2019 10:04 IST">Not long ago, India Inc. and banks were pinning high hopes from the Insolvency and Bankruptcy Code 2016 (IBC)&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/does-ibc-process-spare-a-thought-for-employees/article29881357.ece" title="Updated: November 5, 2019 12:42 IST&#013;Published: November 5, 2019 10:04 IST">Does IBC process spare a thought for employees? </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/does-ibc-process-spare-a-thought-for-employees/article29881357.ece"><p class="ltext" title="Updated: November 5, 2019 12:42 IST&#013;Published: November 5, 2019 10:04 IST">Distraught staff of Jet Airways and IL&FS feel that the bankruptcy apparatus is not concerned about what is&nbsp;...</p></a>
</a>
</article>
<article class="national
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/news/national/advantage-bjp-in-maharashtra-as-it-usurps-reins-of-cooperative-sector/article29755327.ece" title="Updated: October 21, 2019 15:58 IST&#013;Published: October 21, 2019 09:18 IST">Advantage BJP in Maharashtra poll, as it usurps cooperative sector reins from Congress-NCP</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/advantage-bjp-in-maharashtra-as-it-usurps-reins-of-cooperative-sector/article29755327.ece"><p class="ltext" title="Updated: October 21, 2019 15:58 IST&#013;Published: October 21, 2019 09:18 IST">Cooperatives have played a key role in creating a set of socio-economic institutions in the State. Earlier&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
$(document).ready(function() {	$(document).on("infiniteScrollLinkContentReady", function(b, c) {
var a = $(c).find(".infinite-scroll-link-wrapper a");
$(a).on("click", function(f) {
//alert('im here');
var d = $(".jscroll-inner [data-artid='" + $(this).parent("div").data("selector") + "']");
if (d.length > 0) {
f.preventDefault();
$("html,body").animate({
scrollTop: $(d).offset().top
}, 300)
}
})
});	if (infiniteScroll) {
$(document).trigger("infiniteScrollLinkContentReady", $(".active .outerline:last"));
$('.jscroll').jscroll({
loadingHtml: '<div class="infiniteloadergif"></div>',
autoTrigger: true,
debug: true,
padding: 3000,
autoTriggerUntil: 10,	nextSelector: 'a.jscroll-next',
contentSelector:'.jscroll-inner .outerline',
callback: function(b) {
$.event.trigger("pageContentReady", $(".jscroll-added .outerline:last"));
$(document).trigger("articleSocialShareReady", $(".jscroll-added .outerline:last"));
$.event.trigger("infiniteScrollLinkContentReady", $(".jscroll-added .outerline:last"));
$.event.trigger("articleTopicEmptyFinding", $(".jscroll-added .outerline:last"));
$.event.trigger("articleCmdButnToggle", $(".jscroll-added .outerline:last"));
$.event.trigger("vukkleCommandContentReady", $(".jscroll-added .outerline:last"));
WFLazyLoader.loadFragment();
updateStickyAndHistory(true);
if (window.newVuukleWidgets !== undefined) {
var c = $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl");
var a = "";
if (c != null) {
a = c.substr(appURL().length);
a = a.substr(0, a.lastIndexOf("/")).split("/").toString()
}
window.newVuukleWidgets({
elementsIndex: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
articleId: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
title: encodeURI($(".jscroll-inner .jscroll-added").last().find("h1.title").text()),
tags: a,
ads: {
enabled: true,
refresh: true,
},
commentingClosed: $(".jscroll-inner .jscroll-added").last().find("[data-comments-open]").data("comments-open"),
url: $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl")
})
}
$(window).scroll(function() {
if ($(window).scrollTop() <= $(".jscroll-inner>.active").offset().top - $(window).height() / 2 && $(window).scrollTop() > $(".jscroll-inner .outerline").offset().top) {
$(".jscroll-inner>.active").removeClass("active").prev().addClass("active");
updateStickyAndHistory(true)
} else {
if ($(window).scrollTop() > $(".jscroll-inner>.active").offset().top + $(".jscroll-inner>.active").height() - $(window).height() / 2 - 1 && $(".jscroll-inner>.active").next().length > 0) {
$(".jscroll-inner>.active").removeClass("active").next().addClass("active");
updateStickyAndHistory($(".jscroll-inner>.active").data("spush"));
if (!$(".jscroll-inner>.active").data("spush")) {
$(".jscroll-inner>.active").data("spush", true);
if (location.hostname.indexOf(".com") > 0) {
ga("set", "campaignName", "infinitescroll");
ga("set", "campaignSource", "infinite_scroll");
ga("set", "campaignMedium", "article");
ga("set", {
page: location.pathname,
title: document.title,
location: location.href
});
ga("send", "pageview");
comscorePageview();
logEAE($(".jscroll-inner>.active").find("[data-artid]").data("artid"), "read")
}
}
}
}
});
try {
if (window.advBidxc.isLoaded) {
window.advBidxc.next()
}
} catch (d) {}
}
});
}
});
function updateStickyAndHistory(a) {
var c = $(".jscroll-inner>.active").find("[data-surl]").data("surl");
var b = $(".jscroll-inner>.active").find("h1.tp-title-inf").text();
if (!a) {
History.pushState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - The Hindu BusinessLine", c)
} else {
History.replaceState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - - The Hindu BusinessLine", c)
}
};
</script>
</div>
<div class=" ">
</div>
<footer class="container ">
<section>
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(DevIdf.isMobile){
$(".onlymobile").show();	}
if(isUserDetails != ""){
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindubusinessline.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a><a class="close LetsCrossBtn">X</a></div>';
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1)
}
}else if(isCampaignLive("regcamp",365)){
$(".entrySubs").css("display","block");	if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' );	$(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();	}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
WFImager.update($('.articleImagea'));
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");
setFrequency("regcamp",365,1);	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>

<div class="entrySubs" style="display:none"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv"><b class="text-top-bold">How the economic slowdown has impacted India Inc</b>
<br>Subscribe to The Hindu BusinessLine to read more.
</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans"> <a href="https://subscription.thehindubusinessline.com/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close"> <a href="#" class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Become a digital subscriber of The Hindu BusinessLine</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://subscription.thehindubusinessline.com/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a href="#" class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft articleImagea" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/big-story/bt12y5/article29992284.ece/BINARY/thumbnail/PO18BSMazesuccess" alt="" title="" class=" adaptive placeholder" />
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a href="#" class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<div align="middle">

<p class="boxSubTitle">
<b class="text-top-bold1">How the economic slowdown has impacted India Inc</b><br> Subscribe to The Hindu BusinessLine to read more and understand from our trusted experts.	</p>
</div>
<a href="https://www.thehindubusinessline.com/" class="hidden-xs">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" alt="footer-logo">
</a>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">

<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription"> <a href="https://subscription.thehindubusinessline.com/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btSubbtn">Subscribe now</a>
<br><p>
Avail Invitation Pricing Now
. <span class="entryOffersoon">Offer closes soon.</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2019" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/">Quick Take</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/"><span class="__cf_email__" data-cfemail="a9ebdcdac0c7ccdadae5c0c7cce99b9c">[email&#160;protected]</span></a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/"><span class="__cf_email__" data-cfemail="7020151f001c1530271f021b">[email&#160;protected]</span></a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/">Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/">India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/">India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/">Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/">New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/">Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/">Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/">India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/">Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/">Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/">Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/">Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/">People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/">News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/">Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/rcom-shares-closes-at-rs-057/article30007108.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/news/chennai-and-tamil-nadu-weather-forecast-monday-november-18-2019/article30004687.ece" target="_blank">weather news</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/are-mukesh-ambani-indias-wealth-fund-niif-looking-to-buy-into-aramco-ipo/article30000193.ece" target="_blank">initial public offering</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/itats-young-indian-ruling-may-aid-tata-trusts-tax-battle/article30000233.ece" target="_blank">taxation and taxes</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/non-filers-of-gst-returns-mayface-cancellation-of-registration/article29999700.ece" target="_blank">GST</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/lakshmi-mittal-to-take-over-essar-steel-soon/article29993675.ece" target="_blank">essar steel</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/gujarat-hc-issues-notices-to-centre-state-on-limiting-input-tax-credit-in-gst/article29985924.ece" target="_blank">taxation and taxes</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/the-galaxy-fold-quick-impressions/article29567087.ece" target="_blank">Samsung</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide/article29998689.ece" target="_blank">technical analysis</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/aramco-declares-171-trillion-valuation-in-blockbuster-ipo/article29998644.ece" target="_blank">initial public offering</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/lakshmi-mittal-to-take-over-essar-steel-soon/article29993675.ece" target="_blank">essar steel</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/companies/now-personal-guarantors-of-corporate-debtors-to-come-under-ibc-regime-from-december-1/article29990990.ece" target="_blank">Insolvency and Bankruptcy Code</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/gujarat-hc-issues-notices-to-centre-state-on-limiting-input-tax-credit-in-gst/article29985924.ece" target="_blank">taxation and taxes</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/the-galaxy-fold-quick-impressions/article29567087.ece" target="_blank">Samsung</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece" target="_blank">private equity</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/vodafone-idea-to-hike-tariffs-effective-december-1/article30007811.ece" target="_blank">mobiles</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/direct-trading-in-primary-market-hamper-pepper-trade-in-kochi/article30007703.ece" target="_blank">pepper</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/info-tech/googles-checking-account-service-may-give-banks-an-edge-in-deposit-wars/article30007581.ece" target="_blank">Google</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/cities/Delhi/jnu-students-defy-section-144-march-to-parliament/article30005701.ece" target="_blank">university</a></li>
<li><a href="https://www.thehindu.com/news/cities/kolkata/nusrat-jahan-admitted-to-hospital/article30005558.ece" target="_blank">Kolkata</a></li>
<li><a href="https://www.thehindu.com/news/national/winter-session-of-parliament-day-1-live-updates/article30004519.ece" target="_blank">Parliament proceedings</a></li>
<li><a href="https://www.thehindu.com/opinion/lead/the-fountainhead-of-indias-economic-malaise/article30000546.ece" target="_blank">economy (general)</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/football/fifa-u17-world-cup-2019-final-live-streaming-score-schedule-updates-brazil-vs-mexico/article29992720.ece" target="_blank">FIFA U-17 World Cup</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl-2020-from-ajinkya-rahane-to-ravichandran-ashwin-complete-list-of-players-traded-ahead-of-auction/article29980974.ece" target="_blank">Ajinkya Rahane</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/t10-league-third-season-fixtures-schedule-teams-timings-venues/article29963429.ece" target="_blank">T10 League</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank">Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul>
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li>
<a href="https://tamil.thehindu.com/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">Business Line</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank">Frontline</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li>
<a href="http://www.youngworldclub.com/" target="_blank">Young World Club</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">Classifieds</a>
</li>
</ul>
<ul>
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/">About Us</a>
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/">Contacts</a>
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/">Privacy Policy</a>
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/">sitemap</a>
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/">Archive</a>
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/">Rss Feeds</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscription</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank">Brand Quest</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
</ul>
<span class="center-block">Comments to: <a href="/cdn-cgi/l/email-protection#245341460a4651574d4a415757484d4a4164504c414c4d4a40510a474b0a4d4a" class="comm" title="Comments to: web.businessline@thehindu.co.in."><span class="__cf_email__" data-cfemail="7f081a1d511d0a0c16111a0c0c1316111a3f0b171a1716111b0a511c1051161151">[email&#160;protected]</span></a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2019, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<style>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</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Your Ad blocker is <span>AFFECTING QUALITY BUSINESS REPORTING</span></h2>
<h2 class="mobileAdDesign">Your <span>Ad blocker</span> is <span>AFFECTING QUALITY BUSINESS REPORTING</span></h2>

<div class="addMidDiv">
<p>Support The Hindu BusinessLine's new online ad-free experience by subscribing now.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindubusinessline.com/subscription?utm_source=adblocker&utm_medium=subscribtionbutton&utm_campaign=adblocker">Subscribe now</a>
<a class="addsubBtn popupBtn" href="https://subscription.thehindubusinessline.com/signup?utm_source=adblocker&utm_medium=freetrailbutton&utm_campaign=adblocker">Free Trial</a>
<p class="Already-a-user-Sign-in">Already a user? <a class="addLink" href="https://subscription.thehindubusinessline.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a></p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1462&contextPath=424-1462-&pubId=3&cat=&meta=read-story&objId=30007870&type=article&title=Global+PE+firm+Advent+picks+up+majority+stake+in+Daftary%e2%80%99s+BSV&url=https%3a%2f%2fwww.thehindubusinessline.com%2fcompanies%2fglobal-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv%2farticle30007870.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1462&amp;contextPath=424-1462-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=30007870&amp;type=article&amp;title=Global+PE+firm+Advent+picks+up+majority+stake+in+Daftary%e2%80%99s+BSV&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fcompanies%2fglobal-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv%2farticle30007870.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/wf-site.e6e61061eb83d1f148301b6f236c4b4a.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://www.thehindubusinessline.com/static/js/bootstrap.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/businessline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindubusinessline.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=30007870&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu Businessline"
</script>
<script src="https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.73299e9dea236648863047eebaa3ece2.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "30007870",
"img": "https://www.thehindubusinessline.com/companies/cwnu4c/article29376319.ece/ALTERNATES/LANDSCAPE_100/BL10P5PEFIRM",
"tags": "companies",
"url": "https://www.thehindubusinessline.com/companies/global-pe-firm-advent-picks-up-majority-stake-in-daftarys-bsv/article30007870.ece",
"title": "Global PE firm Advent picks up majority stake in Daftary\u2019s BSV",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>

<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/ads.min.js"></script>
<script>
userIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)) {
document.body.style.overflow = "hidden";
$('.overlay').addClass('overlayblock');
$('.addblockersection').addClass('enableaddblockersection');
$(".entrySubs").css("display", "none");
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
</script>
</body>
</html>
