<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
100-lt capacity steel silos yet to become a reality: Paswan - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="100-lt capacity steel silos yet to become a reality: Paswan"/>
<meta name="atdlayout" content="article pages"/>
<meta name="description" content="Land acquisition the major hurdle; new design in the works, says Minister"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="Ram Vilas Paswan,Ram Vilas Paswan on steel stelios,paswan on silos"/>
<meta name="news_keywords" content="Ram Vilas Paswan,Ram Vilas Paswan on steel stelios,paswan on silos"/>
<meta name="publish-date" content="2019-06-07T21:18:34+05:30"/>
<meta name="created-date" content="2019-06-07T21:18:34+05:30"/>	<meta name="modified-date" content="2019-06-07T21:18:38+05:30"/>
<meta name="twitter:creator" content="Our Bureau">
<meta name="twitter:title" content="100-lt capacity steel silos yet to become a reality: Paswan">
<meta name="twitter:description" content="Land acquisition the major hurdle; new design in the works, says Minister">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/economy/yn1oj6/article27689339.ece/ALTERNATES/LANDSCAPE_615/BL08P4PASWAN-2">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@businessline"/>
<meta name="twitter:domain" content="thehindubusinessline.com"/>
<meta name="twitter:app:name:ipad" content="Business Line for iPad"/>
<meta name="twitter:app:name:googleplay" content="Business Line"/>
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline"/>
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone"/>
<meta name="twitter:app:id:iphone" content="855182339"/>
<meta name="apple-itunes-app" content="app-id=661653851"/>
<meta name="apple-itunes-app" content="app-id=855182339"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline"/>
<meta property="og:url" content="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="100-lt capacity steel silos yet to become a reality: Paswan" />
<meta property="og:description" content="Land acquisition the major hurdle; new design in the works, says Minister" />
<meta property="og:image" content="https://www.thehindubusinessline.com/economy/yn1oj6/article27689339.ece/ALTERNATES/LANDSCAPE_615/BL08P4PASWAN-2" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Our Bureau"/>
<meta property="article:tag" content="Ram Vilas Paswan" />
<meta property="article:tag" content="Ram Vilas Paswan on steel stelios" />
<meta property="article:tag" content="paswan on silos" />
<meta property="article:section" content="Economy"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece"
},
"headline": "100-lt capacity steel silos yet to become a reality: Paswan",
"description": "Land acquisition the major hurdle; new design in the works, says Minister",
"keywords":"Ram Vilas Paswan,Ram Vilas Paswan on steel stelios,paswan on silos",
"datePublished": "2019-06-07T21:18:34+05:30",
"dateModified": "2019-06-07T21:18:38+05:30",
"author": {
"@type": "Person",
"name": "Our Bureau"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/economy/yn1oj6/article27689339.ece/ALTERNATES/LANDSCAPE_300/BL08P4PASWAN-2"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece"/> <link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.85e27fe2a048695946af7fd9fa78e152.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.e7845c460ae11ba21bacfc89c0a42957.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1280px)","large":"(min-width: 1024px) and (max-width: 1279px)","small":"(max-width: 747px)","medium":"(min-width: 748px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140, 1200];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
var DevIdf = {
isMobile: false,
isTablet: false,
isDesktop: false,
isLargeDesktop:false
};
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; DevIdf.isLargeDesktop=true;
break;
case "large":
isDesktop=true;
DevIdf.isDesktop=true;
break;
case "medium":
isTablet=true; DevIdf.isTablet=true;	break;
case "small":
isMobile=true;
DevIdf.isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
var isUser = true;
var UserStatus = "anonymous";
function isNonSubcribedUser(){
return isUser;
}
function UserCurrentStatus(){
if(isUserDetails != "" && !isNonSubcribedUser()){
UserStatus = "paid";
}
else if (isUserDetails != "" && isNonSubcribedUser()){
UserStatus = "registered";
}
return UserStatus;
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function getHostName(){
return window.location.hostname;
} function loadAsyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
function loadSyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.src = url; el.parentNode.insertBefore(s, el);
}
var isUserDetails = "";
var advtFillerFallback = "";
var ReccoFillerFallback = "";
function crossdomainXHR(curl,callbackfn){
var url =curl;
if (window.XMLHttpRequest)
{
// code for IE7+, Firefox, Chrome, Opera, Safari
xhr =new XMLHttpRequest();
}
else
{
// code for IE6, IE5
xhr =new ActiveXObject("Microsoft.XMLHTTP");
}
xhr.open('GET', url, false);
xhr.setRequestHeader('X-Requested-With', 'XMLHttpRequest');
xhr.setRequestHeader('Content-type', 'application/json; charset=utf-8');
xhr.withCredentials = true;
xhr.crossDomain = true;
xhr.onreadystatechange = function()
{
var status = xhr.status;
if (xhr.readyState == 4 && xhr.status == 200)
{
callbackfn(xhr.response); }	};
xhr.send();
}
</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindubusinessline.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Economy'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Our Bureau'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
var UserStatus = "anonymous";
function CurrentUserStatus(){
var cookiteName__ = getCookie('user_name');
if(cookiteName__ !="invalid" && cookiteName__ !="") {
UserStatus = "registered";
}
else{
UserStatus = "anonymous";
}
return UserStatus;
}
var _cbq = window._cbq = (window._cbq || []);
if (CurrentUserStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
infiniteScroll = true;
var autoTriggeruntil = false;
var debugmode = false;
var infinitepadding = 600;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['27689340']);
googletag.pubads().disableInitialLoad();	googletag.enableServices();
});
</script>
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
setTimeout(function() {
sendAdserverRequest();
}, 5000);
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<!-- Taboola Pixel Code -->
<script type='text/javascript'>
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<meta property="bt:url" content="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece" />	<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<script src="https://rtbcdn.andbeyond.media/prod-global-324430.js"></script> <script src="https://rtbcdn.andbeyond.media/prodprebidheader-3248.js"></script>
<script>
$( document ).ready(function() {
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<style type="text/css">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</style>
<script>
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-economy";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>
<!-- End Google Tag Manager -->
<div class=" " >
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<!-- Begin DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_Interstitial';
var creativeSize = [1, 1];
var slotName = 'article27689340-div-gpt-ad-1516864781437-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<section >
<!-- Begin DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
new function(d) {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/Studeyo_BL_WAP';
var creativeSize = [1, 1];
var slotName = 'article27689340-div-gpt-ad-1522214269040-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
</section>
<!-- Begin DFP : /22390678/BL_WAP_AT_Top, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1511852600255-0" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Top';
var creativeSize = [320, 50];
var slotName = 'article27689340-div-gpt-ad-1511852600255-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Top, publisher: The Hindu BusinessLine -->
<div class="clear hidden-md hidden-lg">
<!-- Begin DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Sticky';
var creativeSize = [320, 50];
var slotName = 'article27689340-div-gpt-ad-1526625025448-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_LB';
var creativeSize = [728, 90];
var slotName = 'article27689340-div-gpt-ad-1513937517541-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription"><div class="sublogo"></div>Subscription</a>
</div>
<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation" >
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png"
class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown"
alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span>
<ul class="hidden-lg hidden-md mobilelogin">
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a
class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" >BusinessLine@25</a>
</li>
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li>
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li>
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li>
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li>
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li>
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li>
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li>
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li>
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li>
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li>
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li>
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown"
class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" >Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" >Bloncampus</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/">	<div class="input-group add-on">
<!-- <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button> -->
<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div>	</form>
</li>
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</nav>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder"
data-loadURL="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece/wf.fragment/0707405f-4c16-4413-9328-c6ac10b1c69d"
data-elementwidth="1140"
data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/">	<input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>
<!-- <button type="button" class="center-block btn btn-danger vote" title="vote">Search</button> -->
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" " >
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner">	<div class="active">	<div class="outerline divider clearfix" data-artid="27689340" data-secid="1467" data-surl="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece">	<div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20">
<a href="https://www.thehindubusinessline.com/economy/">Economy
</a>
</h2>
<div id="economy"
class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">100-lt capacity steel silos yet to become a reality: Paswan</h1></div>
</div>
<div class="bi-line">
<span>
<a href="https://www.thehindubusinessline.com/profile/author/Our-Bureau-15447/" class="auth-nm lnk">
Our Bureau
</a>
</span>
New Delhi |
Updated on
<span class="update-date">
<none
>
June 07, 2019
</none>
</span>
Published on
<span >
<none
>
June 07, 2019
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece" data-share-text="100-lt capacity steel silos yet to become a reality: Paswan" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li>	<li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=100-lt%20capacity%20steel%20silos%20yet%20to%20become%20a%20reality%3A%20Paswan https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li>	<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=100-lt%20capacity%20steel%20silos%20yet%20to%20become%20a%20reality%3A%20Paswan https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_27689340" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count-27689340"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<div class=" top-left-inf-scroll paddingLeftRight20 col-md-8 col-xs-12 ">
<div class="article-image verticalimagelead">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="PORTRAIT" data-device-variant="PORTRAIT~PORTRAIT~PORTRAIT"
data-src-template="https://www.thehindubusinessline.com/economy/yn1oj6/article27689339.ece/BINARY/thumbnail/BL08P4PASWAN-2"
alt=""
title="Ram Vilas Paswan, Minister for Food and Public Distribution"
class="media-object adaptive placeholder"
/>
<p class="caption">Ram Vilas Paswan, Minister for Food and Public Distribution
<span class="credits"> &nbsp; - &nbsp;Ranjeet Kumar;Ranjeet Kumar -</span>
</p>
</div>
</div>
<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece" data-share-text="100-lt capacity steel silos yet to become a reality: Paswan" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li>	<li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=100-lt%20capacity%20steel%20silos%20yet%20to%20become%20a%20reality%3A%20Paswan https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li>	<li><a href="#comments_27689340" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>
<!-- Sticky Script Start -->
<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>
<!-- Sticky Script End-->
<div id="ControlPara"
class="contentbody inf-body">
<h2
class="ltext-inf paddingBottom20">
Land acquisition the major hurdle; new design in the works, says Minister
</h2>
<div id="content-body-22285694-27689340"
>
<p> The government’s plan to build steel silos — as part of its efforts to modernise grain storage in the country — came a cropper as silos of only 6.7 lakh tonnes (lt) have been constructed so far, even though the approval was for 100 lt capacity, Minister for Food and Public Distribution Ram Vilas Paswan said on Friday.</p><p>The ambitious plan was to construct silos of a total of 100 lt capacity in different parts of the country under public-private partnership (PPP) so that food grains meant for public distribution can be stored without losing quality and minimal losses.</p><p>“We have not been able to make much progress in the last five years,” Paswan told media persons while giving a detailed account of the future roadmap for the Food Corporation of India (FCI), which falls under his Ministry.</p><p> He said the biggest problem was land acquisition along the railway track as it was mandated by the recommendations of a high-level committee on restructuring FCI led by former Minister Shanta Kumar. According to him, tenders are expected to be floated soon for another 22 lt capacity steel silos.</p><p>The rest, however will have to wait for some time as the Ministry has decided to have a new design for future silos. The Ministry has roped in the state-owned RITES to come up with a new design. RITES has been given three months to submit the design and the task of construction would be initiated soon after the design is frozen, the Minister said. But he promised that the construction of all silos will be completed by 2022-23.</p><p> The FCI, which has nearly 40,000 labourers ranging from permanent staff to daily wagers to contract workers in its depots and godowns, has decided to streamline the system bringing all of them under one category as directed by the court. According to FCI Chairman and Managing Director, DV Prasad, the management has held talks with 40 different trade unions associated with FCI and half of them have agreed to the restructuring plans. The talks are on with other unions as well, he said.</p><h2>FCI procurement</h2><p> On the procurement front, FCI has so far procured 338 lakh tonnes of wheat during the current Rabi season. Similarly, out 423 lakh tonnes of rice planned for 2018-19, 341 lakh has already arrived in FCI godowns, Paswan said.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-27689340 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-27689340").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-27689340").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "New Delhi, June 7";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-27689340").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span >
<none
>
June 07, 2019
</none>
</span>
</div>
<div class="inf-scroll-pubdate">
<div class="epaper-promo" style="padding-bottom:15px;">
<a href="https://epaper.thehindubusinessline.com/?utm_source=BLSite&utm_medium=ArticleBanner&utm_campaign=BL799&promocode=BL799" target="_blank">
<img src="https://www.thehindubusinessline.com/incoming/v68u6u/article26126279.ece/BINARY/BLepaperpromo" style="width:100%;height:100%">
</a>
</div>
</div>
<div class="taglist tag-bot paddingBottom20">
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece" data-share-text="100-lt capacity steel silos yet to become a reality: Paswan" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li>	<li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=100-lt%20capacity%20steel%20silos%20yet%20to%20become%20a%20reality%3A%20Paswan https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li>	<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=100-lt%20capacity%20steel%20silos%20yet%20to%20become%20a%20reality%3A%20Paswan https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_27689340" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count-27689340"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>
<div class="infinite-scroll-link-wrapper" data-selector="27684659">
<a href="https://www.thehindubusinessline.com/economy/policy/solar-rooftop-segment-awaits-policy-sunshine/article27684659.ece" class="infiniteimg" data-focus-x="0" data-focus-y="0">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant=""
data-src-template="https://www.thehindubusinessline.com/economy/policy/g9yb2z/article27684655.ece/BINARY/thumbnail/BL08P3SOLAR"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</a>
<a href="https://www.thehindubusinessline.com/economy/policy/solar-rooftop-segment-awaits-policy-sunshine/article27684659.ece">
<span class="nextstory">Next Story</span><span class="nextstoryarrow"><i class="fa fa-angle-double-down" aria-hidden="true"></i></span><p class="infinite-story-link">Solar rooftop segment awaits policy sunshine</p>
</a>
</div>
<!-- Begin DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Middle';
var creativeSize = [300, 250];
var slotName = 'article27689340-div-gpt-ad-1511852600255-1';
var adslot;
var idStart = "content-body-"; var componentContainer = document.querySelector(".outerline[data-artid='" + slotName.match(/\d+/i)[0] + "'] .contentbody").getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newContent = document.createTextNode("Article Continues Below"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
<!-- End DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel"
>
<div id="comments_27689340"></div>
<div id="vuukle-comments-27689340" data-article-id="27689340" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1" >
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div id="taboola-below-article-27689340"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-27689340';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece'});
</script>
<div class="jscroll-next-selector">
<a href="https://www.thehindubusinessline.com/economy/policy/solar-rooftop-segment-awaits-policy-sunshine/article27684659.ece" class="jscroll-next">Solar rooftop segment awaits policy sunshine</a>
</div>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '27689340',
geo: '',
pageTitle: '100-lt capacity steel silos yet to become a reality: Paswan',
pageUrl: 'https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'economy',
pageCategory: 'Ram Vilas Paswan, Ram Vilas Paswan on steel stelios, paswan on silos',
sectionId: '1467', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor" >
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1513937517541-1" class="dfp-ad " style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_CPD';
var creativeSize = [300, 250];
var slotName = 'article27689340-div-gpt-ad-1513937517541-1';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
<div id="article27689340-div-gpt-ad-1513937517541-2" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_RT';
var creativeSize = [300, 250];
var slotName = 'article27689340-div-gpt-ad-1513937517541-2';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor" >
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
<div id="taboola-right-rail-top-27689340"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-top-27689340';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'organic-thumbnails-4x1-rr',
container: taboola_container_id,
placement: 'Right Rail Top',
target_type: 'mix'
});
</script> </div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside aside lazyimage-anchor" >
<div class="storyuptdesign">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div id="taboola-right-rail-27689340"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-27689340';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece'});
</script>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container " >
<section id="SpecialModule"
class="hidden-xs outerline">
<div >
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials"
class="tab-pane fade in">
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/food-that-makes-you-ill/article27690119.ece" title="Updated: June 7, 2019 22:30 IST&#013;Published: June 7, 2019 22:30 IST">Food that makes you ill</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/food-that-makes-you-ill/article27690119.ece"><p class="ltext" title="Updated: June 7, 2019 22:30 IST&#013;Published: June 7, 2019 22:30 IST">Every minute, 44 people — more than 23 million per year — fall sick from eating contaminated food, and an&nbsp;...</p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/campaign-for-safe-blood/article27690103.ece" title="Updated: June 7, 2019 22:28 IST&#013;Published: June 7, 2019 22:28 IST">Campaign for safe blood</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/campaign-for-safe-blood/article27690103.ece"><p class="ltext" title="Updated: June 7, 2019 22:28 IST&#013;Published: June 7, 2019 22:28 IST">This year’s World Blood Donor Day on June 14 will focus on blood donation and universal access to safe blood&nbsp;...</p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/by-invitation-tightening-the-performance-screws-on-ayushman-bharat/article27690081.ece" title="Updated: June 7, 2019 22:26 IST&#013;Published: June 7, 2019 22:26 IST">Tightening the performance screws on Ayushman Bharat</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/by-invitation-tightening-the-performance-screws-on-ayushman-bharat/article27690081.ece"><p class="ltext" title="Updated: June 7, 2019 22:26 IST&#013;Published: June 7, 2019 22:26 IST">The government must analyse data and share insights to help patients make the right choice</p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/as-nipah-returns-can-other-threats-be-far-behind-this-monsoon-season/article27690023.ece" title="Updated: June 7, 2019 22:20 IST&#013;Published: June 7, 2019 22:20 IST">As Nipah returns, can other threats be far behind this monsoon season?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/as-nipah-returns-can-other-threats-be-far-behind-this-monsoon-season/article27690023.ece"><p class="ltext" title="Updated: June 7, 2019 22:20 IST&#013;Published: June 7, 2019 22:20 IST">Basic public health protocols in diagnosis, treatment and hygiene can help tackle Nipah and other illnesses&nbsp;...</p></a>
</a>
</article>
</div>
<div id="portfolio"
class="tab-pane fade in">
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/how-to-pick-the-right-motor-insurance-policy/article27405402.ece" title="Updated: June 2, 2019 19:12 IST&#013;Published: June 2, 2019 14:59 IST">How to pick the right plan for your vehicle </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/how-to-pick-the-right-motor-insurance-policy/article27405402.ece"><p class="ltext" title="Updated: June 2, 2019 19:12 IST&#013;Published: June 2, 2019 14:59 IST">Do the groundwork and evaluate the policy thoroughly</p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/dont-fall-victim-to-gst-profiteering/article27405321.ece" title="Updated: June 2, 2019 19:43 IST&#013;Published: June 2, 2019 14:41 IST">Don’t fall victim to GST profiteering</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/dont-fall-victim-to-gst-profiteering/article27405321.ece"><p class="ltext" title="Updated: June 2, 2019 19:43 IST&#013;Published: June 2, 2019 14:41 IST">Consumers are entitled to the benefits of GST rate reduction; make sure you know them </p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/how-to-manage-inflation-risk/article27405324.ece" title="Updated: June 2, 2019 19:46 IST&#013;Published: June 2, 2019 14:42 IST">How to manage inflation risk </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/how-to-manage-inflation-risk/article27405324.ece"><p class="ltext" title="Updated: June 2, 2019 19:46 IST&#013;Published: June 2, 2019 14:42 IST">Inflation may force you to cut your lifestyle expenses and save more </p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/repco-home-finance-3838-sell/article27576653.ece" title="Updated: June 6, 2019 19:27 IST&#013;Published: June 7, 2019 06:00 IST">Repco Home Finance (₹383.8): Sell </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/repco-home-finance-3838-sell/article27576653.ece"><p class="ltext" title="Updated: June 6, 2019 19:27 IST&#013;Published: June 7, 2019 06:00 IST">Investors with a short-term horizon can sell the stock of Repco Home Finance at current levels. The stock has&nbsp;...</p></a>
</a>
</article>
</div>
<div id="blink"
class="tab-pane fade in">
<article class="package
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/Package/open-up/article27654005.ece" title="Updated: June 7, 2019 17:11 IST&#013;Published: June 7, 2019 16:29 IST">Open Up </a></h3>
<a href="https://www.thehindubusinessline.com/Package/open-up/article27654005.ece"><p class="ltext" title="Updated: June 7, 2019 17:11 IST&#013;Published: June 7, 2019 16:29 IST">As parts of the country reel under a heat wave or are sucked dry by drought, all eyes are on the monsoon— the&nbsp;...</p></a>
</a>
</article>
<article class="know
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/know/caste-politics-the-family-way/article27609524.ece" title="Updated: June 7, 2019 16:27 IST&#013;Published: June 7, 2019 12:45 IST">Caste politics, the family way </a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/caste-politics-the-family-way/article27609524.ece"><p class="ltext" title="Updated: June 7, 2019 16:27 IST&#013;Published: June 7, 2019 12:45 IST">Growing cynicism about hereditary privileges along with the fission and fusion of political parties driven by&nbsp;...</p></a>
</a>
</article>
<article class="explore
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/explore/human-body-the-artists-perspective/article27620011.ece" title="Updated: June 7, 2019 16:32 IST&#013;Published: June 7, 2019 13:44 IST">Human body — the artist’s perspective </a></h3>
<a href="https://www.thehindubusinessline.com/blink/explore/human-body-the-artists-perspective/article27620011.ece"><p class="ltext" title="Updated: June 7, 2019 16:32 IST&#013;Published: June 7, 2019 13:44 IST">Curiosity about human anatomy led the grand Renaissance collaboration of art and science </p></a>
</a>
</article>
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/in-drought-struck-marathwada-the-wells-have-run-dry/article27624509.ece" title="Updated: June 7, 2019 17:30 IST&#013;Published: June 7, 2019 14:11 IST">In drought-struck Marathwada, the wells have run dry </a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/in-drought-struck-marathwada-the-wells-have-run-dry/article27624509.ece"><p class="ltext" title="Updated: June 7, 2019 17:30 IST&#013;Published: June 7, 2019 14:11 IST">In the parched region — most of which is in the Godavari basin — the monsoon is a reluctant visitor</p></a>
</a>
</article>
</div>
<div id="catalyst"
class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/a-must-have-strategy-for-marketers/article27353985.ece" title="Updated: May 30, 2019 21:48 IST&#013;Published: May 30, 2019 21:39 IST">A must-have strategy for marketers </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/a-must-have-strategy-for-marketers/article27353985.ece"><p class="ltext" title="Updated: May 30, 2019 21:48 IST&#013;Published: May 30, 2019 21:39 IST">Emerging out of a cloud of distrust and scandals, influencer marketing is entering a golden age</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/men-and-their-beloved-barber-shops/article27354519.ece" title="Updated: May 30, 2019 21:57 IST&#013;Published: May 30, 2019 21:45 IST">Men and their beloved barber shops</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/men-and-their-beloved-barber-shops/article27354519.ece"><p class="ltext" title="Updated: May 30, 2019 21:57 IST&#013;Published: May 30, 2019 21:45 IST">How a timeless Indian Institution has evolved </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/the-future-of-packaging/article27152858.ece" title="Updated: May 16, 2019 21:55 IST&#013;Published: May 16, 2019 21:53 IST">The future of packaging </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/the-future-of-packaging/article27152858.ece"><p class="ltext" title="Updated: May 16, 2019 21:55 IST&#013;Published: May 16, 2019 21:53 IST">As Tetra Pak unveils its future factory plans, it hopes the carton you drink out of will get smarter, more&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/maker-districts-has-the-most-potential-for-india/article27152864.ece" title="Updated: May 16, 2019 22:11 IST&#013;Published: May 16, 2019 21:53 IST">‘Maker Districts has the most potential for India’ </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/maker-districts-has-the-most-potential-for-india/article27152864.ece"><p class="ltext" title="Updated: May 16, 2019 22:11 IST&#013;Published: May 16, 2019 21:53 IST">American futurist Thomas Frey, founder of consulting, networking firm and think tank DaVinci institute,&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file"
class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/gst-reforms-smoothen-goods-transport-on-indian-highways/article27428804.ece" title="Updated: June 4, 2019 14:00 IST&#013;Published: June 3, 2019 21:32 IST">GST on the Highway </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/gst-reforms-smoothen-goods-transport-on-indian-highways/article27428804.ece"><p class="ltext" title="Updated: June 4, 2019 14:00 IST&#013;Published: June 3, 2019 21:32 IST">Hopping on to a truck carrying consumer durables from Sriperumbudur to Bhiwandi, N Madhavan discovers how GST,&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/e-way-bill-and-gst-reforms-have-created-a-new-licence-raj-in-india/article27428810.ece" title="Updated: June 4, 2019 10:34 IST&#013;Published: June 3, 2019 21:35 IST">Is the e-way bill system another inspector raj?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/e-way-bill-and-gst-reforms-have-created-a-new-licence-raj-in-india/article27428810.ece"><p class="ltext" title="Updated: June 4, 2019 10:34 IST&#013;Published: June 3, 2019 21:35 IST">While there are glitches, the system has smoothened goods movement</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/just-voters-not-leaders/article27189226.ece" title="Updated: May 20, 2019 22:04 IST&#013;Published: May 20, 2019 22:00 IST">Just voters, not leaders</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/just-voters-not-leaders/article27189226.ece"><p class="ltext" title="Updated: May 20, 2019 22:04 IST&#013;Published: May 20, 2019 22:00 IST">Many prove their leadership mettle but find their way barred by male domination</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/caste-a-double-blow/article27189293.ece" title="Updated: May 20, 2019 22:06 IST&#013;Published: May 20, 2019 22:02 IST">Caste, a double blow</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/caste-a-double-blow/article27189293.ece"><p class="ltext" title="Updated: May 20, 2019 22:06 IST&#013;Published: May 20, 2019 22:02 IST">Dalit and other backward women at panchayat levels face more discrimination. “The caste system is very much&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine"
class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>
<!-- Initialize Swiper -->
<script >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</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
$(document).ready(function() {	$(document).on("infiniteScrollLinkContentReady", function(b, c) {
var a = $(c).find(".infinite-scroll-link-wrapper a");
$(a).on("click", function(f) {
//alert('im here');
var d = $(".jscroll-inner [data-artid='" + $(this).parent("div").data("selector") + "']");
if (d.length > 0) {
f.preventDefault();
$("html,body").animate({
scrollTop: $(d).offset().top
}, 300)
}
})
});	if (infiniteScroll) {
$(document).trigger("infiniteScrollLinkContentReady", $(".active .outerline:last"));
$('.jscroll').jscroll({
loadingHtml: '<div class="infiniteloadergif"></div>',
autoTrigger: true,
debug: true,
padding: 3000,
autoTriggerUntil: 10,	nextSelector: 'a.jscroll-next',
contentSelector:'.jscroll-inner .outerline',
callback: function(b) {
$.event.trigger("pageContentReady", $(".jscroll-added .outerline:last"));
$(document).trigger("articleSocialShareReady", $(".jscroll-added .outerline:last"));
$.event.trigger("infiniteScrollLinkContentReady", $(".jscroll-added .outerline:last"));
$.event.trigger("articleTopicEmptyFinding", $(".jscroll-added .outerline:last"));
$.event.trigger("articleCmdButnToggle", $(".jscroll-added .outerline:last"));
$.event.trigger("vukkleCommandContentReady", $(".jscroll-added .outerline:last"));
WFLazyLoader.loadFragment();
updateStickyAndHistory(true);
if (window.newVuukleWidgets !== undefined) {
var c = $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl");
var a = "";
if (c != null) {
a = c.substr(appURL().length);
a = a.substr(0, a.lastIndexOf("/")).split("/").toString()
}
window.newVuukleWidgets({
elementsIndex: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
articleId: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
title: encodeURI($(".jscroll-inner .jscroll-added").last().find("h1.title").text()),
tags: a,
ads: {
enabled: true,
refresh: true,
},
commentingClosed: $(".jscroll-inner .jscroll-added").last().find("[data-comments-open]").data("comments-open"),
url: $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl")
})
}
$(window).scroll(function() {
if ($(window).scrollTop() <= $(".jscroll-inner>.active").offset().top - $(window).height() / 2 && $(window).scrollTop() > $(".jscroll-inner .outerline").offset().top) {
$(".jscroll-inner>.active").removeClass("active").prev().addClass("active");
updateStickyAndHistory(true)
} else {
if ($(window).scrollTop() > $(".jscroll-inner>.active").offset().top + $(".jscroll-inner>.active").height() - $(window).height() / 2 - 1 && $(".jscroll-inner>.active").next().length > 0) {
$(".jscroll-inner>.active").removeClass("active").next().addClass("active");
updateStickyAndHistory($(".jscroll-inner>.active").data("spush"));
if (!$(".jscroll-inner>.active").data("spush")) {
$(".jscroll-inner>.active").data("spush", true);
if (location.hostname.indexOf(".com") > 0) {
ga("set", "campaignName", "infinitescroll");
ga("set", "campaignSource", "infinite_scroll");
ga("set", "campaignMedium", "article");
ga("set", {
page: location.pathname,
title: document.title,
location: location.href
});
ga("send", "pageview");
comscorePageview();
logEAE($(".jscroll-inner>.active").find("[data-artid]").data("artid"), "read")
}
}
}
}
});
try {
if (window.advBidxc.isLoaded) {
window.advBidxc.next()
}
} catch (d) {}
}
});
}
});
function updateStickyAndHistory(a) {
var c = $(".jscroll-inner>.active").find("[data-surl]").data("surl");
var b = $(".jscroll-inner>.active").find("h1.tp-title-inf").text();
if (!a) {
History.pushState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - The Hindu BusinessLine", c)
} else {
History.replaceState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - - The Hindu BusinessLine", c)
}
};
</script>
</div>
<div class=" " >
</div>
<footer class="container " >
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" >Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" >News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" >Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" >Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Elections" href="https://www.thehindubusinessline.com/news/elections/" >Elections</a>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" >Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" >Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" >BusinessLine@25</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p >More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" >Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index"
class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu" >
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row " >
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/when-it-comes-to-buying-insurance-customers-still-prefer-agents/article27689768.ece" target="_blank">insurance</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/centre-may-ease-some-conditions-in-second-attempt-at-air-india-sell-off/article27689629.ece" target="_blank">Air India</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/rbi-issues-new-npa-recognition-norms/article27683035.ece" target="_blank">RBI and other central banks</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/economy/agri-business/ahead-of-monsoon-onset-imd-forecasts-heavy-rainfall-in-kerala/article27612569.ece" target="_blank" >weather news</a></li>
<li><a href="https://www.thehindubusinessline.com/specials/india-file/gst-reforms-smoothen-goods-transport-on-indian-highways/article27428804.ece" target="_blank" >National highways</a></li>
<li><a href="https://www.thehindubusinessline.com/news/elections/team-modi-why-prabhu-jayant-failed-to-make-the-cut-this-time/article27393931.ece" target="_blank" >ministers (government)</a></li>
<li><a href="https://www.thehindubusinessline.com/news/president-signs-ordinance-to-provide-death-penalty-for-rapists-of-girls-below-12-years/article23634709.ece" target="_blank" >crime</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/rbi-issues-new-npa-recognition-norms/article27683035.ece" target="_blank">RBI and other central banks</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/ahead-of-monsoon-onset-imd-forecasts-heavy-rainfall-in-kerala/article27612569.ece" target="_blank">weather news</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/rbi-removes-charges-on-rtgsneft-transactions/article27546181.ece" target="_blank">online banking</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/rbi-cuts-repo-rate-by-25-bps-to-575-for-3rd-time-in-row/article27538668.ece" target="_blank">monetary policy</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/info-tech/tackling-bsnls-liquidity-crunch-should-be-a-priority-for-government/article27526058.ece" target="_blank" >telecommunication service</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/no-change-in-last-date-to-file-annual-gst-return-finance-ministry-says/article27444218.ece" target="_blank" >GST</a></li>
<li><a href="https://www.thehindubusinessline.com/specials/india-file/gst-reforms-smoothen-goods-transport-on-indian-highways/article27428804.ece" target="_blank" >National highways</a></li>
<li><a href="https://www.thehindubusinessline.com/news/president-signs-ordinance-to-provide-death-penalty-for-rapists-of-girls-below-12-years/article23634709.ece" target="_blank" >crime</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li>	</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/news/world/boris-johnson-wins-bid-to-stop-prosecution-over-brexit-claim/article27690108.ece" target="_blank" >Brexit</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" >Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" >Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" >Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/sport/cricket/2019-cricket-world-cup-dhoni-will-have-to-remove-dagger-insignia-from-gloves-says-icc/article27689944.ece" target="_blank">ICC World Cup</a></li>
<li><a href="https://www.thehindu.com/news/national/andhra-pradesh/five-deputy-cms-to-be-sworn-in-on-saturday-jagan-mohan-reddy/article27636053.ece" target="_blank">Andhra Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/national/prashant-kishor-may-be-on-the-way-out-of-jdu/article27605825.ece" target="_blank">Bihar</a></li>
<li><a href="https://www.thehindu.com/news/national/politics-live-update-june-7-2019/article27590491.ece" target="_blank">national politics</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section >
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/cricket-world-cup-2019-team-list-full-squad-west-indies-india-pakistan-sri-lanka-england-australia-bangladesh/article26925272.ece" target="_blank">Virat Kohli</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row " >
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul>
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank" >The Hindu</a>
</li>
<li>
<a href="https://tamil.thehindu.com/" target="_blank" >இந்து தமிழ் திசை</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/" >Business Line</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" >BL on Campus</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank" >Sportstar</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank" >Frontline</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank" >The Hindu Centre</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" >RoofandFloor</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank" >STEP</a>
</li>
<li>
<a href="http://www.youngworldclub.com/" target="_blank" >Young World Club</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank" >Publications</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" >eBooks</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank" >Images</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank" >Classifieds</a>
</li>
</ul>
<ul>
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" >About Us</a>
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" >Contacts</a>
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" >Privacy Policy</a>
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" >sitemap</a>
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" >Archive</a>
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" >Rss Feeds</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" >Brand Quest</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
</ul>
<span class="center-block">Comments to: <a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2019, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>
<!-- #viewPixel DIV is used as a placeholder to display the view-Pixel -->
<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1467&contextPath=424-1467-&pubId=3&cat=&meta=read-story&objId=27689340&type=article&title=100-lt+capacity+steel+silos+yet+to+become+a+reality%3a+Paswan&url=https%3a%2f%2fwww.thehindubusinessline.com%2feconomy%2f100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan%2farticle27689340.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1467&amp;contextPath=424-1467-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=27689340&amp;type=article&amp;title=100-lt+capacity+steel+silos+yet+to+become+a+reality%3a+Paswan&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2feconomy%2f100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan%2farticle27689340.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://www.thehindubusinessline.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/wf-site.84ea6e5dc34b913847e73bb92b3e0f54.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://www.thehindubusinessline.com/static/js/bootstrap.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/jquery.jscroll.default.js"></script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/jquery.history.min.js"></script> <script src="https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.304f6420ca9c33c03abfec7e7d384cc0.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_CONFIG = {
apiKey: "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
language:"en",
endlessMode: true,
ads: {
enabled: true,
refresh: true,
},
comments:{ countToLoad: 1,
maxChars:1000 },
color:"0070b4"
};
$.getScript( "https://cdn.vuukle.com/platform.js", function() {
window.newVuukleWidgets({
elementsIndex: '27689340',
articleId: 27689340,
title: '100-lt capacity steel silos yet to become a reality: Paswan',
img: 'https://www.thehindubusinessline.com/economy/yn1oj6/article27689339.ece/ALTERNATES/LANDSCAPE_100/BL08P4PASWAN-2',
tags: 'economy',
commentingClosed:false,
url: 'https://www.thehindubusinessline.com/economy/100-lt-capacity-steel-silos-yet-to-become-a-reality-paswan/article27689340.ece'
});
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://tai.thehindu.com/feeder/businessline/v1/js/feed.js" async></script>
<!-- Load Twitter widget -->
<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>
