<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Modi and his elusive shipbuilding ambitions for India - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Modi and his elusive shipbuilding ambitions for India" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="It’s very rare for a visiting Indian Prime Minister to be taken around by the head of a country to see a shipyard during an official trip overseas.Upon landing in capital of the Russian Far East -- Vl" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="Narendra Modi,Shipyard,Russia,modi in russia,modi for shipping sector,modi putin,modi russia talks" />
<meta name="news_keywords" content="Narendra Modi,Shipyard,Russia,modi in russia,modi for shipping sector,modi putin,modi russia talks" />
<meta name="publish-date" content="2019-09-05T11:31:25+05:30" />
<meta name="created-date" content="2019-09-05T11:31:25+05:30" /> <meta name="modified-date" content="2019-09-05T11:43:32+05:30" />
<meta name="twitter:creator" content="P Manoj">
<meta name="twitter:title" content="Modi and his elusive shipbuilding ambitions for India">
<meta name="twitter:description" content="It’s very rare for a visiting Indian Prime Minister to be taken around by the head of a country to see a shipyard during an official trip overseas.Upon landing in capital of the Russian Far East -- Vl">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/incoming/i6g33x/article29339590.ece/ALTERNATES/LANDSCAPE_615/modi-in-russia-2jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Modi and his elusive shipbuilding ambitions for India" />
<meta property="og:description" content="It’s very rare for a visiting Indian Prime Minister to be taken around by the head of a country to see a shipyard during an official trip overseas.Upon landing in capital of the Russian Far East -- Vl" />
<meta property="og:image" content="https://www.thehindubusinessline.com/incoming/i6g33x/article29339590.ece/ALTERNATES/LANDSCAPE_615/modi-in-russia-2jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="P Manoj" />
<meta property="article:tag" content="Narendra Modi" />
<meta property="article:tag" content="Shipyard" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="modi in russia" />
<meta property="article:tag" content="modi for shipping sector" />
<meta property="article:tag" content="modi putin" />
<meta property="article:tag" content="modi russia talks" />
<meta property="article:section" content="Logistics" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece"
},
"headline": "Modi and his elusive shipbuilding ambitions for India",
"description": "It’s very rare for a visiting Indian Prime Minister to be taken around by the head of a country to see a shipyard during an official trip overseas.Upon landing in capital of the Russian Far East -- Vl",
"keywords":"Narendra Modi,Shipyard,Russia,modi in russia,modi for shipping sector,modi putin,modi russia talks",
"datePublished": "2019-09-05T11:31:25+05:30",
"dateModified": "2019-09-05T11:43:32+05:30",
"author": {
"@type": "Person",
"name": "P Manoj"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/incoming/i6g33x/article29339590.ece/ALTERNATES/LANDSCAPE_300/modi-in-russia-2jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Modi and his elusive shipbuilding ambitions for India",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Modi and his elusive shipbuilding ambitions for India",
"It’s very rare for a visiting Indian Prime Minister to be taken around by the head of a country to see a shipyard during an official trip overseas.Upon landing in capital of the Russian Far East -- Vl"
]
},
"url":"https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece"
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.6fc0b3c8a2add279dba5b73228a60384.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.e7845c460ae11ba21bacfc89c0a42957.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print" />
<script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindubusinessline.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Logistics'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'P Manoj'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
var UserStatus = "anonymous";
function CurrentUserStatus(){
var cookiteName__ = getCookie('user_name');
if(cookiteName__ !="invalid" && cookiteName__ !="") {
UserStatus = "registered";
}
else{
UserStatus = "anonymous";
}
return UserStatus;
}
var _cbq = window._cbq = (window._cbq || []);
if (CurrentUserStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://www.googletagservices.com/tag/js/gpt.js");}
});
</script>
<script>
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1513937517541-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1513937517541-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['29339533']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
apstag.init({
pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
adServer: 'googletag',
bidTimeout: 2e3
});
// request the bids for the four googletag slots
apstag.fetchBids({
slots: [
{
slotID: 'div-gpt-ad-1513937517541-0',
slotName: '/22390678/BL_Desktop_ROS_LB',
sizes: [728, 90]
},
{
slotID: 'div-gpt-ad-1513937517541-1',
slotName: '/22390678/BL_Desktop_ROS_CPD',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1513937517541-3',
slotName: '/22390678/BL_Desktop_ROS_RM',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1516864781437-0',
slotName: '/22390678/BL_WAP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1511852600255-1',
slotName: '/22390678/BL_WAP_AT_Middle',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1522214269040-0',
slotName: '/22390678/Studeyo_BL_WAP',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1526625025448-0',
slotName: '/22390678/BL_WAP_AT_Sticky',
sizes: [320, 50]
}
]
}, function(bids) {
// set apstag bids, then trigger the first request to DFP
googletag.cmd.push(function() {
apstag.setDisplayBids();
googletag.pubads().refresh(); });
});
}
});
</script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta property="bt:url" content="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<script>
$( document ).ready(function() {
if ( $("#article-advt-continues-text").next(".emptylivesnippetborder").length ){
$("#article-advt-continues-text").next(".emptylivesnippetborder").css("display", "block");
}
if ( $(".outerline .left-column .verticalimagelead").length ){
$(".tease-declare ul li .spirit-Teaseicon").width('19%');
}
});
</script>
<style type="text/css">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</style>
<script type="text/javascript" data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-logistics";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>

<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>

<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
});
</script>
</div>

</section>
<div class="clear hidden-md hidden-lg">

<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
});
</script>
</div>

</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<div class="hidden-lg hidden-md submobileentry" style="display:none;">
<div class="dashboardiconentry">
<div class="sigininmobile sso-subscripe Subscribebtnremove" id="mobilesubscripe">
<a id="Subscriblink" href="https://tai.thehindu.com/redirect/bl/subscription?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=subscription">Subscribe now</a>
</div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://tai.thehindu.com/redirect/bl/signup?utm_source=blmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
div#mobilesubscripe a{
display: block;
line-height: 25px;
color: #fff;
font-size: 10px;
letter-spacing: 0.3px;
font-family: 'Conv_Lato-Regular';
font-weight: bold;
text-transform: uppercase;
text-align:center;
text-decoration:none;
}
div#mobilesubscripe { width: 31%;
float: left;
background: #ff5a00;
margin-left: 71px;
margin-top: 7px;
}
.sigininmobile .fa-user{
font-size: 20px !important;
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 66px;
top: 16px;
cursor: pointer;
}
.dashboardiconentry{
/*color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer; */
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media (max-width: 420px){
div#mobilesignin:before {
left: 15px !important;;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
/*.dashboardiconentry{display:none;}*/
}
@media ( max-width :320px) {
div#mobilesignin:before{ left: 3px !important;}
div#mobilesubscripe a{ font-size: 9px;}
div#mobilesubscripe {
width: 32%;
margin-left: 49px;}
div#logo a {
height: 30px;
width: 205px;
}
.dashboardiconentry {
top: 12px;
}
.sigininmobile .fa-user{font-size: 30px;}
}
@media ( min-width : 1024px) and (min-width: 768px) {
.dashboardiconentry {
/*right: 35px;top: 8px;*/
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
ul.dropdown-menu.sso-signinuser {
position: absolute;
left: 57px;
padding:0px !important;
box-shadow: 0 6px 14px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
div#mobilesubscripe {
width: 19%;
float: left;
background: #ff5a00;
margin-left: 377px;
margin-top: 11px;
}
.dashboardiconentry {
/*right: 59px;*/
top: 16px;
}
#mobilesignin .dropdown-menu{left:auto; right: 59px;}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 13px;
}
}
@media (max-width: 1279px) and (min-width: 1024px){
.navbar-default .navbar-nav>li>a {
padding: 5px 5px;
font-size: 10.3px;
}
}
</style>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/">Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li>
<a class="dropdown-toggle BUDGET 2019" href="https://www.thehindubusinessline.com/economy/budget/">BUDGET 2019</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/"><span class="__cf_email__" data-cfemail="480a3d3b21262d3b3b0421262d087a7d">[email&#160;protected]</span></a>
</li>
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/"><span class="__cf_email__" data-cfemail="38685d5748545d786f574a53">[email&#160;protected]</span></a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/">Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/">Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/">Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/">Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/">India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/">India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/">Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/">Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/">Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/">New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/">Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/">Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/">India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/">Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/">Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/">Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/">Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/">People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/">News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/">Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
</li>
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/">Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/">Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/">Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscription</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">Bloncampus</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<li class="subsrptnmenu">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-logistics"><a id="Subscriblink" href="https://tai.thehindu.com/redirect/bl/subscription?utm_source=blmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-logistics"><a class="sso-signin" id="sso-signin" href="https://tai.thehindu.com/redirect/bl/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li>
</ul>
</div>
</li>
<style>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</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
</ul>
</div>
</div>
</div>
</nav>
<div class="bl-sub-menu hidden-xs hidden-sm">
<nav class="navbar">
<div class="container"> <ul class="nav navbar-nav">
<li><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a></li>
<li><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
</ul>
</div>
</nav>
</div>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder" data-loadURL="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece/wf.fragment/67806796-50c4-473b-b890-f3095826d16f" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" ">
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner"> <div class="active"> <div class="outerline divider clearfix" data-artid="29339533" data-secid="1475" data-surl="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece"> <div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20">
<a href="https://www.thehindubusinessline.com/economy/logistics/">Logistics
</a>
</h2>
<div id="logistics" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Modi and his elusive shipbuilding ambitions for India </h1></div>
</div>
<div class="bi-line">
<span>
<a href="https://www.thehindubusinessline.com/profile/author/P-Manoj-16290/" class="auth-nm lnk">
P Manoj
</a>
</span>
MUMBAI |
Updated on
<span class="update-date">
<none>
September 05, 2019
</none>
</span>
Published on
<span>
<none>
September 05, 2019
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" data-share-text="Modi and his elusive shipbuilding ambitions for India " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Modi%20and%20his%20elusive%20shipbuilding%20ambitions%20for%20India%20 https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Modi%20and%20his%20elusive%20shipbuilding%20ambitions%20for%20India%20 https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_29339533" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<div class=" top-left-inf-scroll paddingLeftRight20 col-md-8 col-xs-12 ">
<div class="article-image ">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/incoming/i6g33x/article29339590.ece/BINARY/thumbnail/modi-in-russia-2jpg" alt="" title="Prime Minister Narendra Modi and Russian President Vladimir Putin visited Zvezda shipyard in Vladivostok, Russia, on September 4, 2019." class="media-object adaptive placeholder" />
<p class="caption">Prime Minister Narendra Modi and Russian President Vladimir Putin visited Zvezda shipyard in Vladivostok, Russia, on September 4, 2019.
<span class="credits"> &nbsp; - &nbsp;Reuters</span>
</p>
</div>
</div>
<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" data-share-text="Modi and his elusive shipbuilding ambitions for India " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Modi%20and%20his%20elusive%20shipbuilding%20ambitions%20for%20India%20 https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li> <li><a href="#comments_29339533" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
<div class="col-xs-12 marginBottom20 rt-prt">
<h2 class="or-heading">RELATED</h2> <div class="relatedCarousel swiper-container">
<div class="relatedCarousel1 swiper-wrapper">
<div class="swiper-slide clearfix marginBottom10">
<article>
<h3 class="rt-title">
<span class="article-teaser mr5"></span>
<a href="https://www.thehindubusinessline.com/economy/modi-visits-hyundai-heavy-industries-shipyard-in-s-korea/article7223355.ece">Modi visits Hyundai Heavy Industries shipyard in S Korea</a></h3>
<a href="https://www.thehindubusinessline.com/economy/modi-visits-hyundai-heavy-industries-shipyard-in-s-korea/article7223355.ece">
<div class="rt-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/migration_catalog/article18206894.ece/BINARY/thumbnail/Gimhae:%20Prime%20Minister%20Narendra%20Modi%20during%20his%20visit%20to%20Hyundai%20Heavey%20Industries%20Shipyard,%20Ulsan%20in%20Gimhae,%20South%20Korea%20on%20Tuseday.%20PTI%20Photo%20by%20Shahbaz%20Khan%20%20(PTI5_19_2015_000087A)" alt="" title="Gimhae: Prime Minister Narendra Modi during his visit to Hyundai Heavey Industries Shipyard, Ulsan in Gimhae, South Korea on Tuseday. PTI Photo by Shahbaz Khan (PTI5_19_2015_000087A)" class="media-object adaptive placeholder" />
</div>
</a>
</article>
</div>
</div>
<div class="swiper-pagination"></div> </div> </div>
<script>
$(function() {
var swiperTop1 = new Swiper('.relatedCarousel', { pagination: '.swiper-pagination', paginationClickable: true, lazyLoadingClass:'lazy',
lazyLoading: true,
lazyLoadingInPrevNext:true }); });
</script>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>

<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<div id="ControlPara" class="contentbody inf-body">
<div id="content-body-22285694-29339533">
<p><strong></strong></p><p>It’s very rare for a visiting Indian Prime Minister to be taken around by the head of a country to see a shipyard during an official trip overseas.</p><p>Upon landing in capital of the Russian Far East -- Vladivostok, <a href="https://www.thehindubusinessline.com/news/pm-modi-visits-zvezda-shipbuilding-complex-along-with-president-putin/article29330213.ece" target="_blank">Russian President Vladimir Putin accompanied Prime Minister Narendra Modi to see Zvezda Shipyard</a>, which is “poised to make a huge contribution to development of Arctic shipping”, according to the twitter handle of Modi.</p><p>“During our visit, President Putin showed me cutting edge technologies at the shipyard. My visit opens up new pathways of cooperation in this important field,”, Modi said.</p><p>The Zvezda shipyard is a shipbuilding and engineering complex in the town of Bolshoy Kamen in the Russian Far East, run by state-owned United Shipbuilding Corporation (USC), the largest shipyard in Russia with 40 yards. USC’s design offices are responsible for almost all warships that are built and developed for the Russian Navy and foreign customers.</p><p>Unlike almost all his predecessors, Modi has taken a keen interest in shipbuilding.</p><p>India, though, has hardly anything to show off in shipbuilding to a visiting head of state, unlike Putin, despite having a rich maritime history with a vast coastline.</p><h2>Modi’s visits to other ship yards</h2><p>A year after taking over as prime minister in his first term, <a href="https://www.thehindubusinessline.com/economy/modi-visits-hyundai-heavy-industries-shipyard-in-s-korea/article7223355.ece">Modi visited the Ulsan yard of South Korea’s Hyundai Heavy Industries Co Ltd</a>, the world’s biggest shipbuilder, during a trip to that county in May 2015, and famously proclaimed that “shipbuilding is a top priority for India”.</p><p>At the time, his government was engaged in serious parleys to help local yards enter the lucrative LNG shipbuilding sector to cater to India’s huge requirement for transporting the super cooled fuel sourced from overseas. Hyundai was one of the global shipbuilding giants that India was looking to tap for securing technology in this arena.</p><p>The plan eventually fizzled out because NITI Aayog, Modi’s think tank, felt that it was not worth the while and money (initial state-funding) to help local yards get started in the business.</p><p>To be sure, Modi and his then shipping minister Nitin Gadkari, rustled up a financial assistance scheme (a term for state subsidy) for local yards to help them compete and win orders for commercial ships in the backdrop of a prolonged downturn in the shipping industry, triggered by the collapse of Lehman Bros in 2008. The scheme will run till 2025.</p><p>But, this has not helped Indian yards win orders either, partly due to the state of global shipping.</p><p>The next best option for India yards that have build huge capacities was to enter defence shipbuilding, given India’s urgent need to modernise and expand its naval fleet. Again, this state-funded business has remained elusive for local yards, aside for small contracts, because of the time-consuming bureaucratic exercise involved in placing orders.</p><h2>The financial stress</h2><p>It roughly takes seven to ten years from issuance of request for information (RFIs) to contract signing for defence orders, rendering yard capacity under-utilised for a long time, forcing shipbuilders into more financial stress.</p><p>For instance, a tender for building two landing platform docks (LPDs) for the Indian Navy is yet to be awarded though the commercial bids were submitted in 2014.</p><p>Meanwhile, two private sector yards – ABG Shipyard Ltd and Bharati Defence and Infrastructure Ltd – went bust, weighed down by heavy debt. One more private yard is fighting to save itself from being taken to the insolvency court under India’s new bankruptcy law.</p><p>Will Modi’s visit to the Zvezda Shipyard open-up “new pathways of cooperation” for the beleaguered local shipyards in defence shipbuilding?</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-29339533 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-29339533").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-29339533").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "MUMBAI, SEPTEMBER 04";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-29339533").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
September 05, 2019
</none>
</span>
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/russia">
Russia
</a>
</div>
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" data-share-text="Modi and his elusive shipbuilding ambitions for India " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Modi%20and%20his%20elusive%20shipbuilding%20ambitions%20for%20India%20 https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Modi%20and%20his%20elusive%20shipbuilding%20ambitions%20for%20India%20 https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_29339533" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1511852600255-1';
var idStart = "content-body-"; var componentContainer = document.querySelector(".outerline .contentbody").getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newContent = document.createTextNode("Article Continues Below"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
document.getElementById(slotName).style.display ="block";
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_29339533"></div>
<div id="vuukle-comments" data-article-id="29339533" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div id="taboola-below-article-29339533"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-29339533';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece'});
</script>
<div class="jscroll-next-selector">
<a href="https://www.thehindubusinessline.com/economy/logistics/truckers-on-the-warpath-with-notruck4me-campaign/article29339499.ece" class="jscroll-next">Truckers on the warpath with NoTruck4Me campaign</a>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '29339533',
geo: '',
pageTitle: 'Modi and his elusive shipbuilding ambitions for India',
pageUrl: 'https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'logistics',
pageCategory: 'Narendra Modi, Shipyard, Russia, modi in russia, modi for shipping sector, modi putin, modi russia talks',
sectionId: '1475', };
taiData.push(taiDataObject);
</script>

</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1513937517541-1',"type":"recommend"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-3" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-3'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1513937517541-3',"type":"recommend"});
});
}
});
</script>
</div>

</div>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <h2 class="or-heading">Recommended for you</h2><div class="broder-line"></div> </div>
<script>
function transactionIdLoad() {
// console.log("transaction Id :", transactionId);
if(transactionId != "")
{ fetchApi("https://dm.thehindu.com/userreco?section=logistics&siteId=THB-KGYI42&size=5&tagId=ghh4y65y8&aid=29339533&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image";
}
var html ='<div class="relatedCarousel"><div class="relatedCarousel1"><div class="clearfix marginBottom10"><article class="tr-sd_article"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a><h3 class="rt-title1"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></article></div></div></div>';
$('#udmp-inner-wrapper').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
</script>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
<div id="taboola-right-rail-top-29339533"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-top-29339533';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'organic-thumbnails-4x1-rr',
container: taboola_container_id,
placement: 'Right Rail Top',
target_type: 'mix'
});
</script> </div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div id="taboola-right-rail-29339533"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-29339533';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece'});
</script>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container ">
<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/winning-nurses-commitment-in-the-indian-healthcare-system/article29332083.ece" title="Updated: September 4, 2019 18:12 IST&#013;Published: September 4, 2019 18:10 IST">Winning nurses’ commitment in the Indian healthcare system</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/winning-nurses-commitment-in-the-indian-healthcare-system/article29332083.ece"><p class="ltext" title="Updated: September 4, 2019 18:12 IST&#013;Published: September 4, 2019 18:10 IST">Motivation, morale and retention of nurses have emerged as issues of significant concern for healthcare&nbsp;...</p></a>
</a>
</article>
<article class="info-tech
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/info-tech/no-more-sweet-treats-but-heres-android-10/article29329979.ece" title="Updated: September 4, 2019 21:38 IST&#013;Published: September 4, 2019 13:10 IST">No more sweet treats, but here’s Android 10 </a></h3>
<a href="https://www.thehindubusinessline.com/info-tech/no-more-sweet-treats-but-heres-android-10/article29329979.ece"><p class="ltext" title="Updated: September 4, 2019 21:38 IST&#013;Published: September 4, 2019 13:10 IST">The Android 10 has some sweet features. Here’s a look.</p></a>
</a>
</article>
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/fare-tracker/article29329698.ece" title="Updated: September 4, 2019 11:41 IST&#013;Published: September 4, 2019 11:41 IST">Fare tracker </a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/fare-tracker/article29329698.ece"><p class="ltext" title="Updated: September 4, 2019 11:41 IST&#013;Published: September 4, 2019 11:41 IST"></p></a>
</a>
</article>
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/number-theory/article29325154.ece" title="Updated: September 4, 2019 11:39 IST&#013;Published: September 4, 2019 11:39 IST">Number theory</a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/number-theory/article29325154.ece"><p class="ltext" title="Updated: September 4, 2019 11:39 IST&#013;Published: September 4, 2019 11:39 IST"> </p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="mutual-funds
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/hold-on-to-your-sips-for-the-long-term/article29314725.ece" title="Updated: September 1, 2019 17:54 IST&#013;Published: September 1, 2019 16:08 IST">Hold on to your SIPs for the long term: CEO of ABSL AMC</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/hold-on-to-your-sips-for-the-long-term/article29314725.ece"><p class="ltext" title="Updated: September 1, 2019 17:54 IST&#013;Published: September 1, 2019 16:08 IST">In equity investments, 5-7 years is long term, says A Balasubramanian</p></a>
</a>
</article>
<article class="mutual-funds
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/invesco-india-growth-opportunities-a-good-blend-of-large-and-mid-caps/article29309471.ece" title="Updated: September 1, 2019 22:06 IST&#013;Published: August 31, 2019 19:29 IST">Invesco India Growth Opportunities: A good blend of large- and mid-caps</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/invesco-india-growth-opportunities-a-good-blend-of-large-and-mid-caps/article29309471.ece"><p class="ltext" title="Updated: September 1, 2019 22:06 IST&#013;Published: August 31, 2019 19:29 IST">The fund has outperformed its benchmark over one- , three- and five-year periods</p></a>
</a>
</article>
<article class="big-story
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/big-story/the-metamorphosis-of-reliance-industries/article29315565.ece" title="Updated: September 2, 2019 10:58 IST&#013;Published: September 1, 2019 18:58 IST">The metamorphosis of Reliance Industries</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/big-story/the-metamorphosis-of-reliance-industries/article29315565.ece"><p class="ltext" title="Updated: September 2, 2019 10:58 IST&#013;Published: September 1, 2019 18:58 IST">From an energy-focussed giant to an energy-plus-consumer business play — the company has undergone a major&nbsp;...</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/indices-to-face-key-resistance/article29309385.ece" title="Updated: September 1, 2019 18:52 IST&#013;Published: August 31, 2019 19:25 IST">Indices to face key resistance</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/indices-to-face-key-resistance/article29309385.ece"><p class="ltext" title="Updated: September 1, 2019 18:52 IST&#013;Published: August 31, 2019 19:25 IST">The Sensex and the Nifty moved sideways last week and could remain range-bound </p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/bengaluru-the-hub-of-stand-up-comedy-in-india/article29298486.ece" title="Updated: August 31, 2019 11:58 IST&#013;Published: August 30, 2019 14:29 IST">Bengaluru is ROFL!</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/bengaluru-the-hub-of-stand-up-comedy-in-india/article29298486.ece"><p class="ltext" title="Updated: August 31, 2019 11:58 IST&#013;Published: August 30, 2019 14:29 IST">Stand-up comedy is big business in India, mostly centred in the entertainment capital Mumbai. It is Bengaluru,&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/quiz-on-eponyms/article29290940.ece" title="Updated: August 30, 2019 12:38 IST&#013;Published: August 30, 2019 12:38 IST">Quiz on eponyms </a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/quiz-on-eponyms/article29290940.ece"><p class="ltext" title="Updated: August 30, 2019 12:38 IST&#013;Published: August 30, 2019 12:38 IST">It’s the 149th birth anniversary of Maria Tecla Artemisia Montessori, an Italian educator after whom the&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/happy-days-in-kerala/article29290518.ece" title="Updated: August 30, 2019 12:39 IST&#013;Published: August 30, 2019 12:39 IST">In the gap </a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/happy-days-in-kerala/article29290518.ece"><p class="ltext" title="Updated: August 30, 2019 12:39 IST&#013;Published: August 30, 2019 12:39 IST">This weekend, I run off to Kerala with my niece from Chennai. We arrive in Coimbatore at 3.15pm, are met by a&nbsp;...</p></a>
</a>
</article>
<article class="meet
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/meet/ruma-devi-and-her-motifs-of-change/article29297537.ece" title="Updated: August 30, 2019 12:34 IST&#013;Published: August 30, 2019 12:16 IST">Ruma Devi and her motifs of change</a></h3>
<a href="https://www.thehindubusinessline.com/blink/meet/ruma-devi-and-her-motifs-of-change/article29297537.ece"><p class="ltext" title="Updated: August 30, 2019 12:34 IST&#013;Published: August 30, 2019 12:16 IST">The courage to break tradition, combined with her love for all things Barmeri, has put the arc lights on the&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/the-lipstick-effect-and-other-slowdown-truths/article29224531.ece" title="Updated: August 23, 2019 10:50 IST&#013;Published: August 23, 2019 10:50 IST">The lipstick effect and other slowdown truths </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/the-lipstick-effect-and-other-slowdown-truths/article29224531.ece"><p class="ltext" title="Updated: August 23, 2019 10:50 IST&#013;Published: August 23, 2019 10:50 IST">Consumer behaviour during downturns, and what marketers can do </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/stewing-in-the-discount-trap/article29224722.ece" title="Updated: August 23, 2019 10:51 IST&#013;Published: August 23, 2019 10:51 IST">Stewing in the discount trap</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/stewing-in-the-discount-trap/article29224722.ece"><p class="ltext" title="Updated: August 23, 2019 10:51 IST&#013;Published: August 23, 2019 10:51 IST"> Zomato vs restaurateurs face-off highlights the bitter side of seemingly sweet schemes</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/dealing-with-fake-influencers/article28942116.ece" title="Updated: August 9, 2019 16:12 IST&#013;Published: August 9, 2019 16:11 IST">Dealing with fake influencers </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/dealing-with-fake-influencers/article28942116.ece"><p class="ltext" title="Updated: August 9, 2019 16:12 IST&#013;Published: August 9, 2019 16:11 IST">Rising fraud has led to the loss of ad dollars and compromised brand safety </p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/nuggests/article28941677.ece" title="Updated: August 9, 2019 16:07 IST&#013;Published: August 9, 2019 16:07 IST">Nuggets</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/nuggests/article28941677.ece"><p class="ltext" title="Updated: August 9, 2019 16:07 IST&#013;Published: August 9, 2019 16:07 IST">BARC’s self-service portal A lot of advertising decisions in India are made basis data provided by audience&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/auto-sector-slowdown-the-story-of-auto-component-makers/article29262126.ece" title="Updated: August 27, 2019 10:12 IST&#013;Published: August 27, 2019 10:12 IST">Auto sector slowdown: The story of auto-component makers</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/auto-sector-slowdown-the-story-of-auto-component-makers/article29262126.ece"><p class="ltext" title="Updated: August 27, 2019 10:12 IST&#013;Published: August 27, 2019 10:12 IST">Whether it’s Coimbatore, Pune or Chennai, auto-component makers have hit a speedbreaker. BusinessLine reports</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/the-worst-of-times-for-indias-auto-sector/article29262079.ece" title="Updated: August 27, 2019 09:40 IST&#013;Published: August 27, 2019 09:40 IST">The worst of times for India’s auto sector</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/the-worst-of-times-for-indias-auto-sector/article29262079.ece"><p class="ltext" title="Updated: August 27, 2019 09:40 IST&#013;Published: August 27, 2019 09:40 IST">What lies ahead for India’s auto sector, probes Parvatha Vardhini C</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/no-place-to-call-home/article29044282.ece" title="Updated: August 13, 2019 17:28 IST&#013;Published: August 13, 2019 11:18 IST">No place to call home </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/no-place-to-call-home/article29044282.ece"><p class="ltext" title="Updated: August 13, 2019 17:28 IST&#013;Published: August 13, 2019 11:18 IST">Home-buyers have lost their life savings to bogus projects. Can RERA make a difference? BusinessLine&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/unsold-inventory-in-ongoing-projects-spells-a-crisis-gautam-chatterjee/article29045233.ece" title="Updated: August 13, 2019 11:40 IST&#013;Published: August 13, 2019 11:28 IST">Unsold inventory in ongoing projects spells a crisis:Gautam Chatterjee </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/unsold-inventory-in-ongoing-projects-spells-a-crisis-gautam-chatterjee/article29045233.ece"><p class="ltext" title="Updated: August 13, 2019 11:40 IST&#013;Published: August 13, 2019 11:28 IST">Maharashtra was one of the first States to establish a Real Estate Regulatory Authority in 2017 in a bid to&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
$(document).ready(function() {	$(document).on("infiniteScrollLinkContentReady", function(b, c) {
var a = $(c).find(".infinite-scroll-link-wrapper a");
$(a).on("click", function(f) {
//alert('im here');
var d = $(".jscroll-inner [data-artid='" + $(this).parent("div").data("selector") + "']");
if (d.length > 0) {
f.preventDefault();
$("html,body").animate({
scrollTop: $(d).offset().top
}, 300)
}
})
});	if (infiniteScroll) {
$(document).trigger("infiniteScrollLinkContentReady", $(".active .outerline:last"));
$('.jscroll').jscroll({
loadingHtml: '<div class="infiniteloadergif"></div>',
autoTrigger: true,
debug: true,
padding: 3000,
autoTriggerUntil: 10,	nextSelector: 'a.jscroll-next',
contentSelector:'.jscroll-inner .outerline',
callback: function(b) {
$.event.trigger("pageContentReady", $(".jscroll-added .outerline:last"));
$(document).trigger("articleSocialShareReady", $(".jscroll-added .outerline:last"));
$.event.trigger("infiniteScrollLinkContentReady", $(".jscroll-added .outerline:last"));
$.event.trigger("articleTopicEmptyFinding", $(".jscroll-added .outerline:last"));
$.event.trigger("articleCmdButnToggle", $(".jscroll-added .outerline:last"));
$.event.trigger("vukkleCommandContentReady", $(".jscroll-added .outerline:last"));
WFLazyLoader.loadFragment();
updateStickyAndHistory(true);
if (window.newVuukleWidgets !== undefined) {
var c = $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl");
var a = "";
if (c != null) {
a = c.substr(appURL().length);
a = a.substr(0, a.lastIndexOf("/")).split("/").toString()
}
window.newVuukleWidgets({
elementsIndex: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
articleId: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
title: encodeURI($(".jscroll-inner .jscroll-added").last().find("h1.title").text()),
tags: a,
ads: {
enabled: true,
refresh: true,
},
commentingClosed: $(".jscroll-inner .jscroll-added").last().find("[data-comments-open]").data("comments-open"),
url: $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl")
})
}
$(window).scroll(function() {
if ($(window).scrollTop() <= $(".jscroll-inner>.active").offset().top - $(window).height() / 2 && $(window).scrollTop() > $(".jscroll-inner .outerline").offset().top) {
$(".jscroll-inner>.active").removeClass("active").prev().addClass("active");
updateStickyAndHistory(true)
} else {
if ($(window).scrollTop() > $(".jscroll-inner>.active").offset().top + $(".jscroll-inner>.active").height() - $(window).height() / 2 - 1 && $(".jscroll-inner>.active").next().length > 0) {
$(".jscroll-inner>.active").removeClass("active").next().addClass("active");
updateStickyAndHistory($(".jscroll-inner>.active").data("spush"));
if (!$(".jscroll-inner>.active").data("spush")) {
$(".jscroll-inner>.active").data("spush", true);
if (location.hostname.indexOf(".com") > 0) {
ga("set", "campaignName", "infinitescroll");
ga("set", "campaignSource", "infinite_scroll");
ga("set", "campaignMedium", "article");
ga("set", {
page: location.pathname,
title: document.title,
location: location.href
});
ga("send", "pageview");
comscorePageview();
logEAE($(".jscroll-inner>.active").find("[data-artid]").data("artid"), "read")
}
}
}
}
});
try {
if (window.advBidxc.isLoaded) {
window.advBidxc.next()
}
} catch (d) {}
}
});
}
});
function updateStickyAndHistory(a) {
var c = $(".jscroll-inner>.active").find("[data-surl]").data("surl");
var b = $(".jscroll-inner>.active").find("h1.tp-title-inf").text();
if (!a) {
History.pushState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - The Hindu BusinessLine", c)
} else {
History.replaceState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - - The Hindu BusinessLine", c)
}
};
</script>
</div>
<div class=" ">
</div>
<footer class="container ">
<section>
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(DevIdf.isMobile){
$(".onlymobile").show();	}
if(isUserDetails != ""){
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://tai.thehindu.com/redirect/bl/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a><a class="close LetsCrossBtn">X</a></div>';
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1)
}
}else if(isCampaignLive("regcamp",365)){
$(".entrySubs").css("display","block");	if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' );	$(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");
setFrequency("regcamp",365,1);	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>

<div class="entrySubs" style="display:none"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">Get Exclusive Access to Portfolio and Investment Advice with an ad-free experience.</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://tai.thehindu.com/redirect/bl/subscription?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close"> <a href="#" class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Become a digital subscriber of The Hindu BusinessLine</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://tai.thehindu.com/redirect/bl/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a href="#" class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft" align="middle"><img src="https://www.thehindubusinessline.com/brandhub/e580c5/article29062017.ece/BINARY/BL-curtainRaiser-imagepng" />
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a href="#" class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<a href="https://www.thehindubusinessline.com/" class="hidden-xs">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" alt="footer-logo">
</a>
<div align="middle">

<p class="boxSubTitle">Subscribe to The Hindu BusinessLine and gain access to valuable insights on Companies, Commodities, Mutual Funds and Insurance from trusted experts.</p>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">

<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription"><a href="https://tai.thehindu.com/redirect/bl/subscription?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btSubbtn">Subscribe now</a>
<br><p>Avail Invitation Pricing Now. <span class="entryOffersoon">Offer closes soon.</span></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2019" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/"><span class="__cf_email__" data-cfemail="b8facdcbd1d6ddcbcbf4d1d6ddf88a8d">[email&#160;protected]</span></a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/"><span class="__cf_email__" data-cfemail="bbebded4cbd7defbecd4c9d0">[email&#160;protected]</span></a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/">Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/">India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/">India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/">Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/">New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/">Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/">Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/">India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/">Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/">Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/">Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/">Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/">People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/">News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/">Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-september-05/article29332107.ece" target="_blank">BSE</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/editorial/jump-in-bank-frauds-risk-control-systems-need-urgent-strengthening/article29333298.ece" target="_blank">fraud</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/opinion/columns/r-srinivasan/look-to-your-gender-nirmalaji/article29333051.ece" target="_blank">gender</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/how-a-sebi-circular-on-unpaid-shares-could-lead-to-heavy-market-selling/article29331272.ece" target="_blank">SEBI</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/lic-has-lost-over-rs-17000-cr-of-wealth-in-psu-banks-since-june-quarter-last-year/article29330300.ece" target="_blank">LIC of India</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/wave-of-bank-mergers-may-sink-fresh-hiring/article29329342.ece" target="_blank">HIRING</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/how-a-sebi-circular-on-unpaid-shares-could-lead-to-heavy-market-selling/article29331272.ece" target="_blank">SEBI</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/lic-has-lost-over-rs-17000-cr-of-wealth-in-psu-banks-since-june-quarter-last-year/article29330300.ece" target="_blank">LIC of India</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/wave-of-bank-mergers-may-sink-fresh-hiring/article29329342.ece" target="_blank">HIRING</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/indian-bank-expects-to-complete-merger-with-allahabad-bank-by-march-next/article29322892.ece" target="_blank">merger, acquisition and takeover</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/government-weighs-privatisation-of-a-few-maharatna-and-navratna-psus/article29322305.ece" target="_blank">State PSUs</a></li>
<li><a href="https://www.thehindubusinessline.com/news/monsoon-rains-pushing-into-coastal-andhra-pradesh-telengana-afresh/article29322101.ece" target="_blank">Monsoon</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/major-fire-breaks-out-at-ongc-complex-in-mumbai/article29321384.ece" target="_blank">industrial accident</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/arbitrator-asks-nhai-to-pay-750-cr-to-developer-for-delays-in-making-land-clearances-available/article29320029.ece" target="_blank">National highways</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/news/no-diwali-blast-for-surat-diamantaires-employees/article29339577.ece" target="_blank">gems and jewellery</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/chinas-byd-rolls-out-pure-electric-uv-minivan-to-focus-on-b2b-segment-initially/article29339549.ece" target="_blank">electric vehicles</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece" target="_blank">Russia</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/tax-cut-on-hybrid-vehicles-under-consideration-gadkari/article29339513.ece" target="_blank">electric vehicles</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/truckers-on-the-warpath-with-notruck4me-campaign/article29339499.ece" target="_blank">Trucking industry</a></li>
<li><a href="https://www.thehindubusinessline.com/news/after-ongc-fire-mahagenco-looks-to-alternative-sources-for-fuel/article29339462.ece" target="_blank">fire</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/canon-india-sees-printers-powering-growth/article29339425.ece" target="_blank">printing</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/no-shikaras-on-the-dal-lake-this-season/article29339396.ece" target="_blank">Srinagar</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/drop-in-visitors-to-srinagar-some-blame-situation-others-say-season-has-ended/article29339378.ece" target="_blank">airlines and aviation</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/international/india-russia-inks-proposal-on-developing-chennai-vladivostok-sea-route/article29331175.ece" target="_blank">Russia</a></li>
<li><a href="https://www.thehindu.com/news/national/masood-azhar-hafiz-saeed-dawood-ibrahim-declared-terrorists-under-new-anti-terror-law/article29330657.ece" target="_blank">terrorism (crime)</a></li>
<li><a href="https://www.thehindu.com/news/national/swara-bhaskar-calls-out-bjp-mp-lallu-singh-for-liking-rape-threat/article29329779.ece" target="_blank">Twitter</a></li>
<li><a href="https://www.thehindu.com/sci-tech/science/chandrayaan-2s-second-de-orbiting-maneuver-executed-isro/article29328716.ece" target="_blank">science and technology</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/misbah-ul-haq-pakistan-coach-selector-waqar-younis-cricket-news/article29329965.ece" target="_blank">Misbah-ul-Haq</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-west-indies-batting-coach-sanjay-bangar-selector-gandhi-ravi-shastri-bcci/article29329749.ece" target="_blank">Sanjay Bangar</a></li>
<li><a href="https://sportstar.thehindu.com/football/india-oman-world-cup-qualifier-blue-tigers-reach-guwahati/article29321047.ece" target="_blank">Pritam Kotal</a></li>
<li><a href="https://sportstar.thehindu.com/football/calcutta-football-league-derby-cfl-full-list-of-fixtures-east-bengal-mohun-bagan-mohammedan-sporting/article28820706.ece" target="_blank">Calcutta Football League</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank">Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul>
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li>
<a href="https://tamil.thehindu.com/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">Business Line</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank">Frontline</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li>
<a href="http://www.youngworldclub.com/" target="_blank">Young World Club</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">Classifieds</a>
</li>
</ul>
<ul>
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/">About Us</a>
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/">Contacts</a>
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/">Privacy Policy</a>
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/">sitemap</a>
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/">Archive</a>
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/">Rss Feeds</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscription</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank">Brand Quest</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/bl-careers/">Careers</a>
</li>
</ul>
<span class="center-block">Comments to: <a href="/cdn-cgi/l/email-protection#7a0d1f1854180f0913141f09091613141f3a0e121f1213141e0f541915541314" class="comm" title="Comments to: web.businessline@thehindu.co.in."><span class="__cf_email__" data-cfemail="fa8d9f98d4988f8993949f89899693949fba8e929f9293949e8fd49995d49394d4">[email&#160;protected]</span></a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2019, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1475&contextPath=424-1467-1475-&pubId=3&cat=&meta=read-story&objId=29339533&type=article&title=Modi+and+his+elusive+shipbuilding+ambitions+for+India&url=https%3a%2f%2fwww.thehindubusinessline.com%2feconomy%2flogistics%2fmodi-and-his-elusive-shipbuilding-ambitions-for-india%2farticle29339533.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1475&amp;contextPath=424-1467-1475-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=29339533&amp;type=article&amp;title=Modi+and+his+elusive+shipbuilding+ambitions+for+India&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2feconomy%2flogistics%2fmodi-and-his-elusive-shipbuilding-ambitions-for-india%2farticle29339533.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/wf-site.e6e61061eb83d1f148301b6f236c4b4a.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://www.thehindubusinessline.com/static/js/bootstrap.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/businessline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/mydashboard/userreco/hindu?siteid="+siteId+"&size=10&recotype=all&aid=29339533&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu Businessline"
</script>
<script src="https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.ac6840566ad7707704b11b6b8e4ef064.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "29339533",
"img": "https://www.thehindubusinessline.com/incoming/i6g33x/article29339590.ece/ALTERNATES/LANDSCAPE_100/modi-in-russia-2jpg",
"tags": "economy,logistics",
"url": "https://www.thehindubusinessline.com/economy/logistics/modi-and-his-elusive-shipbuilding-ambitions-for-india/article29339533.ece",
"title": "Modi and his elusive shipbuilding ambitions for India ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>

<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>
