<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Wipro to acquire Encore Theme Technologies - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Wipro to acquire Encore Theme Technologies" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="Wipro Limited on Wednesday announced that it has signed a definitive agreement to acquire Encore Theme Technologies Private Limited, a specialist in providing SaaS and Cloud solutions in financial ser" />
<meta name="robots" content="index, follow" />
<meta name="keywords" content="Wipro,Encore Theme Technologies,wipro acquisiiton,wipro saas,wipro cloud" />
<meta name="news_keywords" content="Wipro,Encore Theme Technologies,wipro acquisiiton,wipro saas,wipro cloud" />
<meta name="publish-date" content="2020-10-28T21:20:37+05:30" />
<meta name="created-date" content="2020-10-28T21:20:37+05:30" /> <meta name="modified-date" content="2020-10-28T21:35:20+05:30" />
<meta name="twitter:creator" content="Our Bureau">
<meta name="twitter:title" content="Wipro to acquire Encore Theme Technologies">
<meta name="twitter:description" content="Wipro Limited on Wednesday announced that it has signed a definitive agreement to acquire Encore Theme Technologies Private Limited, a specialist in providing SaaS and Cloud solutions in financial ser">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/info-tech/ve95vp/article32965648.ece/ALTERNATES/LANDSCAPE_615/BL29WIPRO">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wipro to acquire Encore Theme Technologies" />
<meta property="og:description" content="Wipro Limited on Wednesday announced that it has signed a definitive agreement to acquire Encore Theme Technologies Private Limited, a specialist in providing SaaS and Cloud solutions in financial ser" />
<meta property="og:image" content="https://www.thehindubusinessline.com/info-tech/ve95vp/article32965648.ece/ALTERNATES/LANDSCAPE_615/BL29WIPRO" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Our Bureau" />
<meta property="article:tag" content="Wipro" />
<meta property="article:tag" content="Encore Theme Technologies" />
<meta property="article:tag" content="wipro acquisiiton" />
<meta property="article:tag" content="wipro saas" />
<meta property="article:tag" content="wipro cloud" />
<meta property="article:section" content="Info-tech" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece"
},
"headline": "Wipro to acquire Encore Theme Technologies",
"description": "Wipro Limited on Wednesday announced that it has signed a definitive agreement to acquire Encore Theme Technologies Private Limited, a specialist in providing SaaS and Cloud solutions in financial ser",
"keywords":"Wipro,Encore Theme Technologies,wipro acquisiiton,wipro saas,wipro cloud",
"datePublished": "2020-10-28T21:20:37+05:30",
"dateModified": "2020-10-28T21:35:20+05:30",
"author": {
"@type": "Person",
"name": "Our Bureau"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/info-tech/ve95vp/article32965648.ece/ALTERNATES/LANDSCAPE_300/BL29WIPRO"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Wipro to acquire Encore Theme Technologies",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Wipro to acquire Encore Theme Technologies",
"Wipro Limited on Wednesday announced that it has signed a definitive agreement to acquire Encore Theme Technologies Private Limited, a specialist in providing SaaS and Cloud solutions in financial ser"
]
},
"url":"https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url": "https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine",
"https://twitter.com/businessline",
"https://plus.google.com/+businessline"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<style>
@font-face {
font-family: 'Conv_Lato-Bold';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Bold.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
@font-face {
font-family: 'Conv_Lato-Regular';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
/** Generated by FG **/
@font-face {
font-family: 'Conv_PT_Serif-Web-Regular';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
/* pt-serif-regular - latin */
@font-face {
font-family: 'PT Serif';
font-style: normal;
font-weight: 400;
src: url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.eot'); /* IE9 Compat Modes */
src: local('PT Serif'), local('PTSerif-Regular'),
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.eot?#iefix') format('embedded-opentype'), /* IE6-IE8 */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.woff2') format('woff2'), /* Super Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.woff') format('woff'), /* Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.ttf') format('truetype'), /* Safari, Android, iOS */
url('https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.svg#PTSerif') format('svg'); /* Legacy iOS */
font-display: swap;
}
/* lato-regular - latin */
@font-face {
font-family: 'Lato';
font-style: normal;
font-weight: 400;
src: url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.eot'); /* IE9 Compat Modes */
src: local('Lato Regular'), local('Lato-Regular'),
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.eot?#iefix') format('embedded-opentype'), /* IE6-IE8 */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.woff2') format('woff2'), /* Super Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.woff') format('woff'), /* Modern Browsers */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.ttf') format('truetype'), /* Safari, Android, iOS */
url('https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.svg#Lato') format('svg'); /* Legacy iOS */
font-display: swap;
}
@font-face {
font-family: 'Conv_Lato-Light';
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.eot');
src: url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.svg') format('svg');
font-weight: normal;
font-style: normal;
font-display: swap;
}
/** Generated by FG **/
</style>
<style>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</style>
<link href="https://bl.thgim.com/static/theme/default/base/css/plugin.min.css" rel="preload" as="style">
<link href="https://bl.thgim.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://bl.thgim.com/static/theme/default/base/css/default-base.84f2c9ddae831311d5123bca266451e6.min.css" rel="preload" as="style"> <link href="https://bl.thgim.com/static/theme/default/base/css/default-base.84f2c9ddae831311d5123bca266451e6.min.css" rel="stylesheet"> <link href="https://bl.thgim.com/static/theme/default/base/css/media.3c2d9c654e01fa7b03e362a99247e104.min.css" rel="preload" as="style"> <link href="https://bl.thgim.com/static/theme/default/base/css/media.3c2d9c654e01fa7b03e362a99247e104.min.css" rel="stylesheet"> <link rel="preload" type="text/css" href="https://bl.thgim.com/static/css/print.min.css" media="print" as="style" />
<link rel="stylesheet" type="text/css" href="https://bl.thgim.com/static/css/print.min.css" media="print" />
<script rel="preload" href="https://bl.thgim.com/static/js/require.min.js" as="script"></script>
<script data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-info-tech";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://bl.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://bl.thgim.com/static/js",
// Script Locations
paths: {
"rangeSlider":"emi/ion.rangeSlider.min",
"nicescroll":"nicescroll",
"bootstrap":"bootstrap.min",
"jquery":"3.4.1/jquery.min",
"jqueryui":"jquery-ui-1.12.1.min",
"jquery-dateFormat":"jquery-dateFormat.min",
"jquery.dataTables":"jquery.dataTables.min",
"jquery.autocomplete":"jquery.autocomplete.min",
"jquery-history":"jquery.history.min",
"jquery.jscroll":"jquery.jscroll.default",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"flipclock":"flipclock.min",
"jQuery.AudioPlayer":"jQuery.AudioPlayer.min",
"feed":"https://dm.thehindu.com/feeder/businessline/v1/js/feed",
"wfsite":"wf-site.53718768f3bd4763ad5eef5c5528840f.min",
/* "theme":"theme.min", */
"theme":"https://bl.thgim.com/static/theme/default/base/js/default-base.27b76e65ad065cba39f5e4d4b30e9c32.min",
"swiper":"swiper.min",
"ads":"ads.min"
},
shim: {
'wfsite': ['jquery'],
'theme': ['jquery','wfsite'],
'feed': ['jquery'],
'flipclock': ['jquery'],
'bootstrap': ['jquery'],
'swiper': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
require(['jquery','wfsite','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=SFO7B4zlpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2020-10-28T21:20:37+05:30"]); tp.push(["setContentAuthor", "Our Bureau"]);
tp.push(["setContentSection", "Info-tech"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://bl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://bl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-3'] = true;
}
ga('create', 'UA-10158580-3', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMQXNZ');
if(!isTrackingAllowed()){
window['ga-disable-GTM-WVMQXNZ'] = true;
}
</script>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Middle|WAP_HP_CPD)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Middle|WAP_HP_CPD)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2600';
//checking for device.
if(DevIdf.isMobile){
url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2601';
}
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
apstag.init({
pubID: '231ec860-73af-421d-9fc4-8ea161815c03',
adServer: 'googletag',
bidTimeout: 1e3
});
// request the bids for the four googletag slots
apstag.fetchBids({
slots: [
{
slotID: 'div-gpt-ad-1527225651679-0',
slotName: '/22390678/BL_Desktop_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1527169960060-0',
slotName: '/22390678/BL_WAP_Overaly_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1513937517541-0',
slotName: '/22390678/BL_Desktop_ROS_LB',
sizes: [728, 90]
},
{
slotID: 'div-gpt-ad-1572603056176-0',
slotName: '/22390678/BL_Desktop_ROS_AT_CPD',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'div-gpt-ad-1596619478996-0',
slotName: '/22390678/BL_Desktop_ROS_AT_RT',
sizes: [[300, 250], [300, 600]]
},
{
slotID: 'div-gpt-ad-1513937517541-2',
slotName: '/22390678/BL_Desktop_ROS_RT',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1516864781437-0',
slotName: '/22390678/BL_WAP_Interstitial',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1511852600255-1',
slotName: '/22390678/BL_WAP_AT_Middle',
sizes: [300, 250]
},
{
slotID: 'div-gpt-ad-1580295716895-0',
slotName: '/22390678/BL_Wap_Inarticle_1x1',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1522214269040-0',
slotName: '/22390678/Studeyo_BL_WAP',
sizes: [1, 1]
},
{
slotID: 'div-gpt-ad-1526625025448-0',
slotName: '/22390678/BL_WAP_AT_Sticky',
sizes: [320, 50]
}
]
}, function(bids) {
// set apstag bids, then trigger the first request to DFP
googletag.cmd.push(function() {
apstag.setDisplayBids();
if(DevIdf.isMobile){
googletag.pubads().refresh(getSlotsViewPort(false));}else{googletag.pubads().refresh(); }
});
});
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225651679-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169960060-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1596619478996-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295716895-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['32965649']);
googletag.pubads().setTargeting('Keywords', ['Wipro','Encore Theme Technologies','wipro acquisiiton','wipro saas','wipro cloud']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
if(DevIdf.isMobile){	var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>

<script type='text/javascript'>
function taboolapixelinit(){
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta property="bt:url" content="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
$('li.Real.Estate').css("display","inline-block");
$('ul.dropdown-menu.mega-dropdown-menu.submenubar a[content="REAL ESTATE - SQUARE YARDS"]').show();
$('ul.dropdown-menu.mega-dropdown-menu.submenubar a[content="REAL ESTATE - SQUARE YARDS"]').show();
}
else{
$('ul.dropdown-menu.mega-dropdown-menu.submenubar a[content="REAL ESTATE - SQUARE YARDS"]').remove();
$('ul.dropdown-menu.mega-dropdown-menu.submenubar>li.menumbitem:nth-child(2)>ul>li.divider:nth-child(6)').closest("li.divider").remove();
}
});
});
setTimeout(function(){
userIdentify.then(function(){
$(document).ready(function(){
var divmobsticky = $('div#div-gpt-ad-1526624972849-0').length;
var divmobstickyart = $('div#div-gpt-ad-1526625025448-0').length;
if( DevIdf.isMobile && isNonSubcribedUser() ) {
if(divmobsticky>0 || divmobstickyart>0){
$(window).scroll(function() {
if ($(window).scrollTop()) {
$(".entrySubs").css({
"bottom": 50 + "px"
});
} });
}
}
});
});
},1000);
require(['swiper'],function(swiper){
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
});
$(function(){
//recommendedstories('data');
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
</script>
<script>
$( document ).ready(function() {
if ( $("#article-advt-continues-text").next(".emptylivesnippetborder").length ){
$("#article-advt-continues-text").next(".emptylivesnippetborder").css("display", "block");
}
//if ( $(".outerline .left-column .verticalimagelead").length ){
//$(".tease-declare ul li .spirit-Teaseicon").width('19%');
//}
});
</script>
<style>
@media (max-width: 767px) and (min-width: 1px){
.articlepaywall div.covidCube {
bottom: 281px;
}
.onlymobile .entryCommonRightDiv,.entrySubs .entryCommonLeftDiv {
width:100%;
}
.entrySubs .entryCommonLeftDiv {
width:100% !important;
}
.onlymobile .btnremove {
display: block;
color: #fff;
padding: 5px 0;
font-size: 12px;
width: auto!important;
padding: 10px;
margin: 7px auto;
}
}
</style>
<script>
$(document).ready(function(){
userIdentify.then(function() {
if (userId =="") {
var contBodypara = $('div[id*="content-body-"]')
$(contBodypara).each(function() {
var $this = $(this);
$this.children('p:nth-child(2)').append('<div class="freeTrialtext"><div class="text-center">Get access to premium Portfolio content for 14 days</div><div class="freeTrialbtn text-center"><a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&amp;utm_medium=signupbutton&amp;utm_campaign=campaign-all-access-plan" target="_blank" class="fisdomimg">Start my free trial</a></div></div>');
});
var elm = $('div.article-image');
if(elm.has('verticalimagelead')){
$('.freeTrialtext').addClass("hello");
}
else{
$('.freeTrialtext').removeClass("hello");
}
}
});
});
</script>
<style>
.freeTrialtext {
background: #0070b9;
padding: 10px;
border-radius: 5px;
font-size: 17px;
color: #fff;
width: 74%;
margin: 0 auto;
}
.freeTrialbtn a{
margin: 8px 0;
border: 1px solid #ff5a00;
border-radius: 4px;
background: #ff5a00;
font-size: 11px;
font-weight: bold;
line-height: 1.29;
letter-spacing: 1.1px;
text-align: center;
color: #fff!important;
display: inline-block;
padding: 10px;
font-family: lato;
text-transform: uppercase;
}
@media(max-width:767px){
.freeTrialtext {
font-size: 13px;
color: #fff;
width: 100%;
}
}
</style>
<style type="text/css">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</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'32965649',
'Sections':'info-tech',
'Author':'Our Bureau',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRK-48Z-865Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVMQXNZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<div class="blMain-contain">
<div class=" ">
<style>
#fisdomModal .modal-title{
color: #080808;
font-size: 20px;
}
.fisdomModaldiv .modal{
background-color: rgba(39, 39, 39, 0.9490196078431372);
display: none;
position: fixed;
padding-top: 40px;
left: 0;
top: 0;
width: 100%;
height: 100%;
overflow: auto;
z-index: 99999999;
}
#fisdomModal .modal-content{
width: 100%;
height: 100%;
display: inline-block;
background: #fff;
}
#fisdomModal .close {
font-size: 25px;
color: #fff;
top: -24px;
}
#fisdomModal .modal-header {
padding: 13px;
border-bottom: none;
}
#fisdomModal .modal-body {
padding-top: 0px;
padding-bottom: 0px;
text-align: center;
}
#fisdomModal .modal-dialog{
width: 100%;
height: auto;
display: block;
min-height: 275px;
margin: 0px auto;
}
.fissimg{
width: 100%;
cursor: pointer;
}
.fisdomModaldiv{
margin-top: 10px;
}
.promptext {
color: #3d3d3e;
font-size: 15px;
margin-bottom: 8px;
line-height: 25px;
font-weight: 400;
text-align: left;
}
#fisdomModal .modal-body .fisurl {
text-decoration: none;
color: #fff;
padding: 7px 15px;
font-size: 14px;
background: #2a5d92;
margin: 0px auto;
display: inline-block;
width: auto;
text-align: center;
margin-top: 10px;
}
#fisdomModal .modal-body button{
border: none;
color: #fff;
padding: 7px 24px;
font-size: 14px;
background: #2a5d92;
margin: 10px;
display: inline-block;
}
@media only screen and (min-device-width : 320px) and (max-device-width : 375px){
#fisdomModal .modal-dialog{
width: 85%;
min-height: 450px;
}
}
@media only screen and (min-device-width : 376px) and (max-device-width : 480px){
#fisdomModal .modal-dialog{
width: 85%;
min-height: 370px;
}
#fisdomModal .modal-content{
left:0px;
}
</style>
<div class="fisdomModaldiv">
<div class="fisdomModalImg">

<div class="modal" id="fisdomModal" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
<h4 class="modal-title">Disclaimer</h4>
</div>
<div class="modal-body">
<p class="promptext"> You have clicked on a link which leaves THBL website, and you will be redirected to a third party website.THBL makes no representations nor has any supervision or control over the content, reliability or security of the third party website, nor shall THBL be liable for its use.</p>
<a href="" class="fisurl" onClick="fisdomredirect()">Okay</a>
</div>
</div>
</div>
</div> </div>
</div>
<script>
function openfisdomModal() {
$("#fisdomModal").show();
WFImager.update($('.modal-body'));
WFImager.update($('img .article-image'));
WFImager.update($('.singleSlides'));
//document.getElementByClass("singleSlides-moadal").classList.remove("display-none");
}
function fisdomredirect(){
window.open('https://www.squareyards.com/?utm_source=d%2BC4fnHn6ZYmsvMAJix8ww%3D%3D0n&utm_medium=sqybanner&utm_campaign=thehindubranding', '_blank');
window.location.reload();
}
</script>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>

<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
});
</script>
</div>

</section>

<div id="div-gpt-ad-1527169960060-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169960060-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225651679-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225651679-0'); });
}
});
</script>
</div>

<div class="clear hidden-md hidden-lg">

<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
});
</script>
</div>

</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo" rel="noopener"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck" rel="noopener"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<div class="hidden-lg hidden-md submobileentry" style="display:none;">
<div class="dashboardiconentry">
<div class="sigininmobile sso-subscripe Subscribebtnremove " id="mobilesubscripe">
<ul><li><a id="Subscriblink" href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=https://campaign.thehindubusinessline.com/all-access-plan/">Subscribe now</a></li>
<li class="hidden-lg hidden-md"><a class="sso-signin-m" id="sso-signin-m" href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=">Free Trial</a></li>
</div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="National"> <a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/national/" />
<li itemProp="name" content="Science"> <a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/science/" />
<li itemProp="name" content="Sports"> <a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/sports/" />
<li itemProp="name" content="World"> <a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/world/" />
<li itemProp="name" content="Variety"> <a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/variety/" />
<li itemProp="name" content="Education"> <a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/education/" />
<li itemProp="name" content="Real Estate"> <a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/real-estate/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Stocks"> <a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/stock-markets/" />
<li itemProp="name" content="Forex"> <a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/forex/" />
<li itemProp="name" content="Commodities"> <a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/commodities/" />
<li itemProp="name" content="Gold & Silver"> <a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/gold/" />
<li itemProp="name" content="Today's Pick"> <a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/todays-pick/" />
<li itemProp="name" content="Portfolio Tracker"> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
<meta itemProp="url" content="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Index"> <a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/index/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Macro Economy"> <a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/macro-economy/" />
<li itemProp="name" content="Policy"> <a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/policy/" />
<li itemProp="name" content="Agri Business"> <a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/agri-business/" />
<li itemProp="name" content="Logistics"> <a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/logistics/" />
<li itemProp="name" content="Budget 2020"> <a class="dropdown-toggle Budget 2020" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2020">Budget 2020</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/budget/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="How-To"> <a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/how-to/" />
<li itemProp="name" content="Social Media"> <a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/social-media/" />
<li itemProp="name" content="Computers & Laptops"> <a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" />
<li itemProp="name" content="Mobiles & Tablets"> <a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" />
<li itemProp="name" content="Other Gadgets"> <a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/other-gadgets/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Editorial"> <a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/editorial/" />
<li itemProp="name" content="Columns"> <a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/columns/" />
<li itemProp="name" content="Quick Take"> <a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/" itemProp="name" content="Quick Take">Quick Take</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/quick-take/" />
<li itemProp="name" content="Letters"> <a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/letters/" />
<li itemProp="name" content="Books"> <a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/books/" />
<li itemProp="name" content="Blogs"> <a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/blogs/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="BusinessLine@25"> <a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" itemProp="name" content="BusinessLine@25">BusinessLine@25</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/businessline-25/" />
<li itemProp="name" content="People@Work"> <a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" itemProp="name" content="People@Work">People@Work</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/people-at-work/" />
<li itemProp="name" content="Auto focus"> <a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/auto-focus/" />
<li itemProp="name" content="Clean Tech"> <a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/clean-tech/" />
<li itemProp="name" content="Emerging Entrepreneurs"> <a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" itemProp="name" content="Emerging Entrepreneurs">Emerging Entrepreneurs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" />
<li itemProp="name" content="Flight Plan"> <a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/flight-plan/" />
<li itemProp="name" content="India File"> <a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" itemProp="name" content="India File">India File</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/india-file/" />
<li itemProp="name" content="India Interior"> <a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" itemProp="name" content="India Interior">India Interior</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/india-interior/" />
<li itemProp="name" content="Pulse"> <a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/pulse/" />
<li itemProp="name" content="Technophile"> <a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/technophile/" />
<li itemProp="name" content="Luxe"> <a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" itemProp="name" content="Luxe">Luxe</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/luxe/" />
<li itemProp="name" content="New Manager"> <a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" itemProp="name" content="New Manager">New Manager</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/new-manager/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Personal Finance"> <a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/personal-finance/" />
<li itemProp="name" content="Big Story"> <a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/big-story/" />
<li itemProp="name" content="India Economy"> <a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/" itemProp="name" content="India Economy">India Economy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/india-economy/" />
<li itemProp="name" content="Commodity Analysis"> <a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Commodity Analysis">Commodity Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" />
<li itemProp="name" content="Stock Fundamentals"> <a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" />
<li itemProp="name" content="Mutual Funds"> <a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/mutual-funds/" />
<li itemProp="name" content="Day trading guide"> <a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" />
<li itemProp="name" content="Technical Analysis"> <a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/technical-analysis/" />
<li itemProp="name" content="People"> <a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/" itemProp="name" content="People">People</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/people/" />
<li itemProp="name" content="News Analysis"> <a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/news-analysis/" />
<li itemProp="name" content="Research Reports"> <a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/" itemProp="name" content="Research Reports">Research Reports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/research-reports/" />
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="">
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" itemProp="name" content="Package">Package</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="WealthCheck">WealthCheck</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a>
</li>
<meta itemProp="url" content="" />
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<li class="subsrptnmenu">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li id="desktopsign">
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</li>
<li class="Subscribebtn Subscribebtnremove " data-category="SUBSCRIBE NOW icon" data-label="article-page-info-tech"><a id="Subscriblink" href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=blmenu&utm_medium=subscribebutton&utm_campaign=campaign-all-access-plan">Subscribe now</a>
</li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-info-tech"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=campaign-all-access-plan">Free Trial</a></li>
</ul>
</div>
</li>
<script>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</script>
</ul>
</div>
</div>
</div>
</nav>
<div class="bl-sub-menu">
<nav class="navbar">
<div class="container mnopad"> <ul class="nav navbar-nav">
<li class="Latest News"><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li class="Portfolio"><a href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a></li>
<li class="Economy"><a href="https://www.thehindubusinessline.com/economy/">Economy</a></li>
<li class="BL On Campus"><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li class="Money & Banking"><a href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a></li>
<li class="Cartoons"><a href="https://www.thehindubusinessline.com/opinion/cartoons/quick-take-cartoon/">Cartoons</a></li>
<li class="Resources"><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
<li class="MSME"><a href="https://www.thehindubusinessline.com/companies/msme/">MSME</a></li>
<li class="Knowledge Series (Videos)"><a href="https://www.thehindubusinessline.com/multimedia/video/knowledge-series/">Knowledge Series (Videos)</a></li>
<li class="Visually"><a href="https://www.thehindubusinessline.com/data-stories/visually/">Visually</a></li>
<li class="Real Estate"><a href="https://www.squareyards.com/?utm_source=d%2BC4fnHn6ZYmsvMAJix8ww%3D%3D0n&utm_medium=sqybanner&utm_campaign=thehindubranding" target="_blank" ">Real Estate</a></li>
</ul>
</div>
</nav>
</div>
<div class="mainSquard">
<div id="editSuard">
<a href="#">
<img src="https://www.thehindubusinessline.com/todays-paper/tp-marketing/7kp4d3/article32465912.ece/BINARY/square-yards-logopngpng" width="50" target="_blank">
</a>
</div>
</div>
<style>
li.Real.Estate a.addCSS:hover::before{margin-left:12px; top:2.5px;}
li.Real.Estate a:hover::before {top: 0px;
content: '';
left: 81px;
position: absolute;
width: 82px;
top:2.4px; background:url(https://www.thehindubusinessline.com/square-yard-real-estate-india/1bj9xq/article32486519.ece/BINARY/square-yards-logo-newpng) no-repeat 0 0;
background-size: 75px 26px;
height: 28px;
}
li.Real.Estate a {
position: relative;
z-index: 9;
color: #e84d4d!important;
}
li.Real.Estate, .mainSquard{position: relative;}
#editSuard {
padding-top: 7px;
padding-right: 7px;
position: absolute;
right: 0;
left: 0;
top: -49px;
display: none;
width: 37px;
margin: 0 auto;
}
.nav>li.Real.Estate>a:hover .edit{display: block;}
@media(max-width:767px){
li.Real.Estate a:hover::before{display:none;}
}
</style>
<script>
if (navigator.userAgent.search("Safari") >= 0 && navigator.userAgent.search("Chrome") < 0) {
$(function(){
$('li.Real.Estate').hover(function(){
$('li.Real.Estate a').addClass('addCSS');
}, function(){
$('li.Real.Estate a').removeClass('addCSS');
});
});
}
</script>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" ">
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner"> <div class="active"> <div class="outerline divider clearfix" data-artid="32965649" data-secid="1476" data-surl="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece"> <div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<script>
var days = 30;
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
if(days == 30){
var TotalMeterPaywallCount = 10;
}
else{
var TotalMeterPaywallCount = 3;
}
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 3;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount > 10){
}
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
console.log("expire",onedayExpire); if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
console.log(MeterPaywallCount);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("32965649")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
//console.log(MeterPaywallCount);
ArticleID.push("32965649");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("32965649");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("32965649");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount ){
updateMetercount();	}
if(getStorage("ArticleCounts")){
//alert();
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
//alert();
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
//console.log("ArticleCounts",ArticleCounts);
ArticleCounts = ArticleCounts.slice(-7);
console.log("ArticleCounts",ArticleCounts);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
//duratn=JSON.parse(getStorage("articleids")).D;
//console.log("duratn",duratn);
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
//alert();
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
console.log("articleI",artiteration);
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-7);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("32965649") && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20" itemscope="" itemtype="http://schema.org/BreadcrumbList" data-radium="true">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a href="https://www.thehindubusinessline.com/info-tech/" itemprop="item" itemscope="" itemtype="http://schema.org/Thing"><span itemprop="name">Info-tech</span>
</a>
<meta itemprop="position" content="1">
</span>
</h2>
<div id="info-tech" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Wipro to acquire Encore Theme Technologies </h1></div>
</div>
<div class="bi-line">
<span>
<a href="https://www.thehindubusinessline.com/profile/author/Our-Bureau-15447/" class="auth-nm lnk">
Our Bureau
</a>
</span>
Bengaluru |
Updated on
<span class="update-date">
<none>
October 28, 2020
</none>
</span>
Published on
<span>
<none>
October 28, 2020
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece" data-share-text="Wipro to acquire Encore Theme Technologies " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Wipro%20to%20acquire%20Encore%20Theme%20Technologies%20 https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Wipro%20to%20acquire%20Encore%20Theme%20Technologies%20 https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_32965649" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<div class="top-left-inf-scroll paddingLeftRight20 col-xs-12 col-md-8">
<div class="article-image ">
<div class="article-photo-expand">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/info-tech/ve95vp/article32965648.ece/BINARY/thumbnail/BL29WIPRO" alt="" title="BL29WIPRO" class="media-object adaptive placeholder" />
<div class="fullscreenexpand" onclick="openModal();">
<div class="fullscreenexpandborder">
<i class="fa fa-expand"></i>
</div>
</div>
</div>
</div>
<div id="infiniteartModal" class="modal singleSlides-moadal">
<div class="modal-content captn-div-image">
<div class="singleSlides">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://bl.thgim.com/info-tech/ve95vp/article32965648.ece/BINARY/thumbnail/BL29WIPRO" alt="" title="BL29WIPRO" class="media-object adaptive placeholder" />
</div>
</div>
<span class="close cursor" onclick="closeModal()">&times;</span>
</div>
</div>

<div id="div-gpt-ad-1511852600255-1" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>
</div>

<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt mobile" data-share-url="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece" data-share-text="Wipro to acquire Encore Theme Technologies " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs" data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i><span class='cnt'>SHARE</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Wipro%20to%20acquire%20Encore%20Theme%20Technologies%20 https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li> <li><a href="#comments_32965649" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>
<div id="ControlPara" class="contentbody inf-body">
<div id="content-body-22285694-32965649">
<p></p><p>Wipro Limited on Wednesday announced that it has signed a definitive agreement to acquire Encore Theme Technologies Private Limited, a specialist in providing SaaS and Cloud solutions in financial services, for a purchase consideration of ₹95 crore, as per a regulatory filing of the company on Wednesday.</p><p>Encore Theme — headquartered in Chennai — has focussed on implementing a broad suite of trade finance solutions, developed by Finastra, to financial institutions across the Middle East, Africa, India and Asia Pacific. The company so far has successfully delivered more than 75 large-scale Finastra Trade Finance projects for banks across these regions. </p><p>The acquisition is subject to closing conditions and is expected to close in the quarter ending December 31, 2020. Wipro, a global strategic partner of Finastra, and Encore Theme will together enable modernisation for financial institutions. </p><p>Angan Guha, Senior Vice-President and Global Head, Banking, Financial Services &amp; Insurance, Wipro, said: “We are excited to have the team at Encore Theme join us. They bring a wealth of trade finance product expertise coupled with significant delivery experience of Finastra solutions for both Trade Finance and Cash Management implementations. Together with Wipro’s reach across the region and proven system integration capabilities, this will help strengthen our position as a dominant player across the globe implementing Finastra solutions.” </p><p>“Our customers and our team are our core strengths. We strongly believe this synergy will enable global reach, add value to all our customers and bring in new opportunities that will accelerate our growth and that of our team. The decision to join Wipro was driven by their core values of trust and respect to people and unyielding integrity in everything they do,” said RK Kanthimathinathan, Founder MD &amp; CEO, Encore Theme. </p><p>Denise Parker, Senior V-P, Partners and Ecosystem at Finastra, added: “On completion, this move will combine Wipro’s global managed services capabilities with Encore Theme’s deep domain trade and cash management expertise. It will drive value for customers via Finastra’s software, like Fusion Trade Innovation, which is amongst the world’s leading trade finance products, enabling banks to drive efficiencies and to reduce cost.” </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-32965649 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-32965649").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-32965649").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Bengaluru, October 28";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-32965649").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="subarticlepay" style="display:none">
<div class="outer-body" id="innerTeaserSecArt">
<div id="masthead">
<div class="modal-header">
<div class="subsEntrymenu-Tease">
<p class="planTodayDiv text-center" style="padding-bottom:4px">You have reached your weekly free article limit.</p>
<p class="planTodayDiv text-center">To get full access, please subscribe. </p>
<div class="col-xs-12 subscriptioncontainerMain nopad" id="subscriptionPlan" style="width: 100%;text-align: center;"></div>
<div class="signup-Teaseform">
<p><span class="textlogAllign"> Already have an account ? </span><a href="https://subscription.thehindubusinessline.com/signup?utm_source=blportfolioarticles&utm_medium=32965649&utm_campaign=campaign-all-access-plan#signin" class="textlogAllignLog"> Sign in</a></p>
</div>
<div class="subscriptioncontainerextra">
<p> <a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=campaign-all-access-plan" class="signupextra" style="color:#000;">Start your 14 days free trial. Sign Up</a></p>
</div>
</div>
</div>
</div>
<div class="containerAllign">
<div class="row">
<div class="col-md-12">
<div class="panel borderLineLF">
<div class="panel-body-1">
<div class="row">
<div class="col-xs-12">
<div class="submarkuplogobl-text" style="display:none;">
<h4 class="bl-head-bl text-center">Thank you for being a loyal user of Portfolio. <br /> Portfolio will be a paid section hereon. </h4>
<p class="text-center subscrptext">Please Subscribe to get access to one of our early bird packs.
Or click on Free Trial to get 14 days free trial. </p>
</div>
<h3 class="headFirstAlign">What You'll Get</h3>
</div>
</div>
<div class="tease-declare">
<ul>
<li>
<span class="spirit-Teaseicon allaccess"></span> <div class="icon-subTxt">
<h3>All Access Plan</h3>
<p>Get Full Digital Access To The Hindu BusinessLine, The Hindu, Frontline, Sportstar, Crossword+, Epaper replica of The Hindu and The Hindu BusinessLine in ONE SINGLE DISCOUNTED PRICE!</p>
</div>
</li>
<hr>
<li>
<span class="spirit-Teaseicon exclusive"></span>
<div class="icon-subTxt">
<h3>Exclusive Portfolio</h3>
<p>Get diverse set of perspectives from our trusted experts on Portfolio, Banking, Economy, Environment and others.</p>
</div>
</li>
<li>
<span class="spirit-Teaseicon web"></span> <div class="icon-subTxt">
<h3>Web + Mobile</h3>
<p>Access exclusive content of the Hindu Businessline across desktops, tablet and mobile device.</p>
</div>
</li>
<hr>
<li>
<span class="spirit-Teaseicon adv"></span>
<div class="icon-subTxt">
<h3>Ad free experience</h3>
<p>Experience cleaner site with zero ads and faster load times.</p>
</div>
</li>
<li>
<span class="spirit-Teaseicon Personalised"></span>
<div class="icon-subTxt">
<h3>Personalised dashboard</h3>
<p>Customize your preference and get a personalized recommendation of stories based on your interest.</p>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outerBottom-footer tease-bottomSubscrb">
<div class="containerAllign">
<div class="row">
<div class="col-md-12">
<div class="top-spacer borderLineNoTop"> </div>
</div>
</div>
</div>
<div class="subsEntrymenu-Tease">

</div>
</div>
</div>
<style>
.tease-declare ul li:first-child span {
width: 100%;height:50px;
}
.tease-declare ul li:first-child{width:100%;text-align:center;}
.tease-declare ul li:first-child .icon-subTxt{width:100%;padding:0px 8px;}
.icon-subTxt {
width: 75%;
float: left;
}
#ControlPara .panel-body-1 ul li .icon-subTxt h3{padding-bottom:5px !important;}
.subscriptioncontainerextra P {
background: #ffeb3b;
width: 57%;
color: #000;
font-size: 16px;
margin: 4px auto;
border-radius: 50px;
}
.subscriptioncontainerextra {
width: 100%;
float: left;
margin-bottom:15px;
}
.SectionsInDiv.planDIV:last-child:hover .lblockCw.lblock5:before {/*top:0;*/}
.SectionsInDiv.planDIV:last-child .lblockCw.lblock5:before {
position: absolute;
width: 49%;
background: #EE4455;
height: 20px;
top: -8px;
left: 0;
border-radius: 2px;
margin: 0 auto;
right: 0;
content: "Best Deal";
}
.SectionsInDiv.planDIV:last-child .lblockCw.lblock5 {
color: #fff;
background-image:repeating-linear-gradient(#00419f , #10294D 100%, #ffffff 20%);
}
.SectionsInDiv.planDIV:last-child .planamountprice{color:#fff;}
.SectionsInDiv.planDIV:last-child .lblockCw.lblock5 h5{color:#fff;}
.SectionsInDiv.planDIV:last-child .planamountprice .planvalidity{color:#fff;}
#innerTeaserSecArt .tease-bottomSubscrb{padding-bottom: 28px;}
.textlogAllign,.textlogAllignLog{color: #ffeb3b;}
.subscriptioncontainerextra .signupextra{color: #f4dc08;}
.subsEntrymenu-Tease .subscriptioncontainerextra p{
padding: 3px;
color: #000;
font-size: 15px;}
.subsEntrymenu-Tease p {
color: #fff;
font-size: 19px;
padding: 10px 16px;
margin-bottom: 6px;
}
.articlepaywall div[id^="content-body"]>table{display:none;}
.subarticlepay ul.btn-subtn{
margin: 7px 0;}
.tease-declare ul li .spirit-Teaseicon {
width: 25%;
height: 94px;
</style>
<script>
userIdentify.then(function() {
if(userId != ""){
var getuserPlanulr = "https://tai.thehindubusinessline.com/v1/subscription/getuserplaninfo/HINDU?userid="+userId+"&siteid=THB-KGYI42";
fetchApi(getuserPlanulr,{method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},checkingUserPlan);
}
});
function checkingUserPlan(response){
//if user already hide the sign link
$(".signup-Teaseform").css("display","none");
console.log("checking for mig === ",response);
var freetrailAvailed="";
if(response.respCode.status == "Success"){
freetrailAvailed= response.userPlanList.filter(function (object) {
return object["amount"] == 0;
});	}
console.log("freetrailAvailed === ",freetrailAvailed);
if(freetrailAvailed.length == 0){
$(".freetrial").css("display","inline");
$(".submarkuplogobl-text").css("display","block");
}
} $( document ).ready(function() {
$(".freetrial a").click(function(){
if(userId != ""){
var contact = isUserDetails.contact ? '' : isUserDetails.emailId;
var today = new Date();
var date = today.getFullYear()+''+(today.getMonth()+1)+''+today.getDate();
var transactionID = "T"+date+"FREE"+userId;
var params = {"userid":userId,"contact":contact,"amt":"0.0","trxnid":transactionID,"channel":"WEB","siteid":"THB-KGYI42","planid":"64","plantype":"Subscription","billingchannel":"paytm","validity":"14-daily","currency":"INR","netAmount":"0.0"} ;	fetchApi("https://tai.thehindubusinessline.com/v1/subscription/createsub/HINDU",{
method: 'POST',
body: JSON.stringify(params),
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},function(res){
if(res.status == "Success"){
location.href = document.location.href; }
});
}
});
});
</script>
<style>
span.spirit-Teaseicon.allaccess {
background-image: url(/static/theme/default/base/img/allaccess.png) !important;
background-size: 52px;
background-position: center;
background-repeat: no-repeat;
}
.tease-declare ul li {
float: left;
/* display: inline-block; */
width: 50%;
}
.stextrt p {
margin: 0px;
width: auto;
font-size: 12px;
color: #717171;
line-height: 1.5;
}
.stextrt h4{
font-family: 'Fira Sans', sans-serif;
font-size: 16px;
font-weight: bold;
text-transform:uppercase;
}
.article-cont .subscriptioncontainer p {
font-size: 14px;
}
.planDIV p{color:#002b6a;text-align:center;}
.moreCliCk {
text-align: center;
padding: 10px;
width: 100%;
float: left;
}
.lblockCw.lblock5 {
width: 100%;
float: left;
border-radius: 8px;
background:#fff;
padding-bottom:15px;
}
span.amountsymbol-strikeout {
display: inline-block;
position: relative;
padding-top:12px;
}
.amountsymbol-strikeout:before {
content: "";
background:transparent;
height: 2px;
position: absolute;
top: 21px;
width: 100%;
}
.planamountprice {
font-size: 32px;
font-weight: bold;
font-stretch: normal;
line-height:1.3;
color:#0059A5;
}
.planvalidity {
font-size: 14px;
font-weight: normal;
color: #002b6a;
line-height:2;
}
a.subnnerBtndiv {
border-radius: 13px;
background-color: #f7cd2d;
color: #0d0c0c;
font-size: 12px;
padding: 6px 11px;
text-transform: uppercase;
}
.subscriptioncontainerMain{background: #006db2;padding-bottom: 15px !important;
width: 100%;
float: left;}
.stextrt { margin: 0px auto;
position: relative;}
.moreCliCk {
width: 100%;
float:left;
padding:0px 8px 8px;
text-align: center;
display: block;
font-size: 12px;
font-weight: bold;
cursor: pointer;
}
.planDIV {
width:26%;
margin-left: 0px;
padding:0 6px;
display: inline-block;
position:relative;
}
.discoundOff {
padding: 1px;
right: 0;
position: absolute;
top: -9px;
margin: 0 auto;
width: 67px;
border-radius: 3px;
color: #fff;
background: red;
left: 0;
}
.lblockCw.lblock5{color:#002b6a}
a.moreCliCk i {
font-weight: bold;
font-size: 15px;
left: 7px;
position: relative;
}
span.spirit-Teaseicon.Personalised {
background-position: 96% 3%;
}
@media (max-width: 1023px) and (min-width: 768px){
#innerTeaserSecArt .tease-declare li:first-child span {
width: 100%!important;
}
#innerTeaserSecArt .tease-declare li span {
width: 20%!important;
}
.tease-declare ul li:first-child .icon-subTxt {
width: 100%;
}
}
@media(max-width:1024px){
.planamountprice{line-height: 1.8;}
.stextrt p{padding:15px 0px;}
.stextrt,.SectionsInDiv2 .stextrt {
padding: 6px 10px;
}
}
@media(max-width:768px){
.planamountprice{line-height: 1.8;}
.stextrt p{padding:5px 0px 15px;}
a.subnnerBtndiv {
padding: 6px 30px;
font-size: 13px;
}
}
@media(max-width:767px){
.tease-declare ul li:first-child .icon-subTxt {
width: 71.5%;text-align:left;
}
span.amountsymbol-strikeout{display: block;}
.icon-subTxt {width: 73.10%;}
.tease-declare ul li:first-child span {
width: 21%;
height: 50px;
}
.lblockCw.lblock5 .bgDiv0{width:44% !important;float:left;}
.SectionsInDiv.planDIV:last-child .lblockCw.lblock5:before{top:0}
.lblockCw.lblock5 h5{line-height:3}
.lblockCw.lblock5 .bgDiv0{height: 95px !important;}
.tease-declare ul li {
float: left;
width: 100%;
}
.subscriptioncontainerextra P {
width: 100%;
border-radius: 50px;
}
.subsEntrymenu-Tease p{padding:0px;}
.planDIV {
width: 100%;
}
.subscriptioncontainerMain{padding-top:0px !important;}
.lblockCw.lblock5{margin:10px 0px;}.SectionsInDiv0,.SectionsInDiv1,.SectionsInDiv2{ padding:0px 5px;}
.SectionsInDiv2 .lblockCw.lblock5{width:100%;margin:10px 0px;}
.SectionsInDiv2{margin:0px;}
a.moreCliCk{padding:8px;float:left;}
}
@media(max-width:322px){
.icon-subTxt {
width: 71.1%;
}
}
.stextrt p::before {
content: "•";
color: #959595;
display: inline-block;
width: 8px;
margin-left: 0;
font-size: 16px;
line-height: normal;
}
span.amountsymbol {
top: -10px;
font-size: 12px;
position: relative;
}
.border-btm{ margin-bottom: 20px;
/* width: 30%; */
float: left;
display: block}
a.linkabs {
text-decoration: none;
}
.SectionsInDiv.planDIV:hover {
background: transparent;
transform: translateY(-2px);
}
.SectionsInDiv.planDIV {
transition: transform 0.2s;
}
</style>
<script>
function planList(){
fetch('https://www.thehindubusinessline.com/static/content/businessline/subscription/getPlaninfo.json')
.then(
function(response) {
response.json().then(function(response) {
if(response.camapignList.length > 0){
//alert(response);
var amount = "";
var amountsymbol= "";
var countryCurrency = "USD";
var Full = '';
for(var i = 0 ; i < response.camapignList.length; i++){
var newId = response.camapignList[i].planId;	var resp = JSON.parse(response.camapignList[i].custLabel1);
var __planName = resp.planName;
var __StrikeAmount = resp.StrikeAmount;
var __discount = resp.discount;
var __actualprice = resp.amount;
var __validity = resp.validity;
var __StrikeUSD = resp.StrikeUSD;
var __strike = resp.strike;
if(__StrikeAmount == null || __StrikeAmount == ''){
var strikeDiv = "";
}else{
var strikeDiv = "<span class='rupe-strike'>₹</span>"+__StrikeAmount;
}
if(!isCountryIndia){
var strikeDiv = "";
__actualprice = response.camapignList[i].usdAmount;
amountsymbol='$'; }else{
amountsymbol ='Rs.';
}
if(__discount == null){
var discountDiv__ = "";
}else{
var discountDiv__ = "<div class='bf-discount-ribbon'><img src='https://www.thehindubusinessline.com/static/theme/default/base/img/officonred.png'><div class='bf-discountpersentage'>"+__discount+" off</div></div>";
}
var Utmparam = "&utm_source=meterpaywall&utm_medium=32965649&utm_campaign=campaign-all-access-plan";
if(__isIncognito){
Utmparam = "&utm_source=incognito&utm_medium=32965649&utm_campaign=campaign-all-access-plan";
}
Full += "<div class='SectionsInDiv planDIV'><a class='linkabs' href='https://subscription.thehindubusinessline.com/check-out?planid="+newId+Utmparam+"'><div class='lblockCw lblock5 zoom'><div class='bgDiv0'><span class='amountsymbol-strikeout'>"
+ strikeDiv + "</span><div class='planamountprice'><div class='planvalidity'>"+__validity+" Plan</div><span class='amountsymbol'>"+amountsymbol+"</span>"+__actualprice+"</div></div><h5>"+__planName+"</h5><a class='subnnerBtndiv' href='https://subscription.thehindubusinessline.com/check-out?planid="+newId+Utmparam+"'>Buy Now</a></div></a></div>";
}
document.getElementById("subscriptionPlan").innerHTML =Full;
}
if(response.camapignList.length > 2){
var list = document.querySelectorAll(".moreCliCk");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "block";
}	}
});
}
)
.catch(function(err) {
});
}
$( document ).ready(function() {
$(".moreCliCk").hide();
$(".moreCliCk").click(function () {
if($(".SectionsInDiv2,.SectionsInDiv3").hasClass("planDIV")) {
$(this).html("Show Less Plan <i class='fa fa-angle-up'></i>");
} else {
$(this).html("Show More Plan <i class='fa fa-angle-down'></i>");
}
$(".SectionsInDiv2>.lblockCw.lblock5,.SectionsInDiv3>.lblockCw.lblock5").toggle();
});
});
userIdentify.then(function() {
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("32965649") && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
if(typeof planList ==="function"){
planList();
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
</script>
<div class="business-disclaimer">
</div>
<div class="wap_300x100">
</div>
<div class="socialLindiv"><p>Follow us on <a href="https://t.me/HinduBusinessLine" target="_Blank" rel="noopener">Telegram</a>,
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank" rel="noopener"> Facebook</a>, <a href="https://twitter.com/businessline" target="_Blank" rel="noopener">Twitter,</a> <a href="https://www.instagram.com/hindu_businessline/" target="_Blank" rel="noopener">Instagram</a>,<a href="https://www.youtube.com/user/HinduBusinessLine" target="_Blank" rel="noopener"> YouTube </a>and
<a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank" rel="noopener">Linkedin</a>. You can also download our <a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline" target="_Blank" rel="noopener"> Android App </a>or <a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" target="_Blank" rel="noopener">IOS App.</a></p></div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
October 28, 2020
</none>
</span>
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece" data-share-text="Wipro to acquire Encore Theme Technologies " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Wipro%20to%20acquire%20Encore%20Theme%20Technologies%20 https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Wipro%20to%20acquire%20Encore%20Theme%20Technologies%20 https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_32965649" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1580295716895-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295716895-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #fff;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_32965649"></div>
<div id="vuukle-comments" data-article-id="32965649" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div id="taboola-below-article-32965649"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-32965649';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece'});
</script>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '32965649',
geo: '',
pageTitle: 'Wipro to acquire Encore Theme Technologies',
pageUrl: 'https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'info-tech',
pageCategory: 'Wipro, Encore Theme Technologies, wipro acquisiiton, wipro saas, wipro cloud',
sectionId: '1476', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572603056176-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">
</div>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad">
<h2 class="or-heading">Recommended for you</h2>
<div class="broder-line">
</div>
<div class="relatedCarousel">
<div class="relatedCarousel1">
<div class="clearfix marginBottom10">
<article class="tr-sd_article">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/icici-sec-second-quarter-net-doubles/article32965744.ece">
<span class="udmp-rec-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</span>
</a>
<h3 class="rt-title1">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/icici-sec-second-quarter-net-doubles/article32965744.ece">ICICI Sec second quarter net doubles </a>
</h3>
</article>
</div>
</div>
</div>
<div class="relatedCarousel">
<div class="relatedCarousel1">
<div class="clearfix marginBottom10">
<article class="tr-sd_article">
<a href="https://www.thehindubusinessline.com/news/national/covid-19-cases-in-india-witness-dip-except-delhi-and-kerala/article32965702.ece">
<span class="udmp-rec-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</span>
</a>
<h3 class="rt-title1">
<a href="https://www.thehindubusinessline.com/news/national/covid-19-cases-in-india-witness-dip-except-delhi-and-kerala/article32965702.ece">Covid-19 cases in India witness dip; except Delhi and Kerala</a>
</h3>
</article>
</div>
</div>
</div>
<div class="relatedCarousel">
<div class="relatedCarousel1">
<div class="clearfix marginBottom10">
<article class="tr-sd_article">
<a href="https://www.thehindubusinessline.com/opinion/needed-a-new-regulator-to-oversee-mfs/article32965672.ece">
<span class="udmp-rec-img">
<div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/opinion/xtjjpp/article32965671.ece/BINARY/thumbnail/BL29THINKMF" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div>
</span>
</a>
<h3 class="rt-title1">
<a href="https://www.thehindubusinessline.com/opinion/needed-a-new-regulator-to-oversee-mfs/article32965672.ece">Needed, a new regulator to oversee MFs</a>
</h3>
</article>
</div>
</div>
</div>
<div class="relatedCarousel">
<div class="relatedCarousel1">
<div class="clearfix marginBottom10">
<article class="tr-sd_article">
<a href="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece">
<span class="udmp-rec-img">
<div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/info-tech/ve95vp/article32965648.ece/BINARY/thumbnail/BL29WIPRO" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div>
</span>
</a>
<h3 class="rt-title1">
<a href="https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece">Wipro to acquire Encore Theme Technologies </a>
</h3>
</article>
</div>
</div>
</div>
<div class="relatedCarousel">
<div class="relatedCarousel1">
<div class="clearfix marginBottom10">
<article class="tr-sd_article">
<a href="https://www.thehindubusinessline.com/companies/lt-profit-surges-118-to-5520-cr-in-q2/article32965635.ece">
<span class="udmp-rec-img">
<div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/companies/8z49uc/article32965634.ece/BINARY/thumbnail/BL29LT" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div>
</span>
</a>
<h3 class="rt-title1">
<a href="https://www.thehindubusinessline.com/companies/lt-profit-surges-118-to-5520-cr-in-q2/article32965635.ece">L&T profit surges 118% to ₹5,520 cr in Q2</a>
</h3>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
</div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="media1 add hidden-xs hidden-sm stickyad">

<div id="div-gpt-ad-1596619478996-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596619478996-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1596619478996-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container ">

<style>
.jscroll-inner > .active{
position: relative;
}
aside.stickyadaside {
width: 328px;
float: right;
text-align: center;
}
.stickyadwrapper {
width: 328px;
margin: 0 auto;
clear: both;
padding: 0 14px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div aside.stickyadaside > .storyuptdesign .stickyadwrapper:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyad").removeAttr('style');
var refernode =$(".jscroll-inner .active aside.stickyadaside > .storyuptdesign .stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickyad"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active");
var topOffset=60;
var bottomOffset=50;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/why-this-raja-is-truly-maha/article32950476.ece" title="Updated: October 27, 2020 11:46 IST&#013;Published: October 27, 2020 10:50 IST">Air India: Why the Maharaja is truly unique</a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/why-this-raja-is-truly-maha/article32950476.ece"><p class="ltext" title="Updated: October 27, 2020 11:46 IST&#013;Published: October 27, 2020 10:50 IST">The national carrier has been a patron of arts, an owner of hotels and investor in an international airline</p></a>
</a>
</article>
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/flying-in-2021-or-circa-1920s/article32950368.ece" title="Updated: October 27, 2020 10:50 IST&#013;Published: October 27, 2020 10:41 IST">Flying in 2021 or circa 1920s? </a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/flying-in-2021-or-circa-1920s/article32950368.ece"><p class="ltext" title="Updated: October 27, 2020 10:50 IST&#013;Published: October 27, 2020 10:41 IST">The aviation sector looks like it is going back in time, to practices that prevailed 100 years ago</p></a>
</a>
</article>
<article class="technophile
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/technophile/samsung-tab-a7-affordable-android-tablet-that-works-well/article32949880.ece" title="Updated: October 27, 2020 10:16 IST&#013;Published: October 27, 2020 09:17 IST">Samsung Tab A7: Affordable Android tablet that works well </a></h3>
<a href="https://www.thehindubusinessline.com/specials/technophile/samsung-tab-a7-affordable-android-tablet-that-works-well/article32949880.ece"><p class="ltext" title="Updated: October 27, 2020 10:16 IST&#013;Published: October 27, 2020 09:17 IST">Despite its modest specs, it works well for online classes video calls and movies</p></a>
</a>
</article>
<article class="technophile
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/technophile/galaxy-buds-live-unique-design-and-balanced-sound/article32940593.ece" title="Updated: October 25, 2020 20:12 IST&#013;Published: October 25, 2020 19:39 IST">Galaxy Buds Live: Unique design and balanced sound </a></h3>
<a href="https://www.thehindubusinessline.com/specials/technophile/galaxy-buds-live-unique-design-and-balanced-sound/article32940593.ece"><p class="ltext" title="Updated: October 25, 2020 20:12 IST&#013;Published: October 25, 2020 19:39 IST">These bean-shaped earphones are unique and work best with a Samsung smartphone </p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-a-family-can-plan-its-finances-holistically/article32953435.ece" title="Updated: October 27, 2020 15:50 IST&#013;Published: October 27, 2020 15:43 IST">How a family can plan its finances holistically </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-a-family-can-plan-its-finances-holistically/article32953435.ece"><p class="ltext" title="Updated: October 27, 2020 15:50 IST&#013;Published: October 27, 2020 15:43 IST">Proper defining of goals, risk assessment and asset allocation is key </p></a>
</a>
</article>
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/despite-work-from-home-the-stock-of-embassy-reit-is-a-good-buy/article32931817.ece" title="Updated: October 23, 2020 21:48 IST&#013;Published: October 23, 2020 21:06 IST">Despite ‘work from home’, the stock of Embassy REIT is a good buy</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/despite-work-from-home-the-stock-of-embassy-reit-is-a-good-buy/article32931817.ece"><p class="ltext" title="Updated: October 23, 2020 21:48 IST&#013;Published: October 23, 2020 21:06 IST">Large client base, prime locations and steady rental collections are positives</p></a>
</a>
</article>
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/bandus-blockbusters/article32930267.ece" title="Updated: October 23, 2020 18:11 IST&#013;Published: October 23, 2020 18:11 IST">Bandu’s Blockbusters </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/bandus-blockbusters/article32930267.ece"><p class="ltext" title="Updated: October 23, 2020 18:11 IST&#013;Published: October 23, 2020 18:11 IST">On April 1, four years back, piqued by the incessant jokes in the village at his expense, Bandu Barve decided&nbsp;...</p></a>
</a>
</article>
<article class="stock-markets
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/markets/stock-markets/indraprastha-gas-4091-buy/article32955472.ece" title="Updated: October 27, 2020 20:56 IST&#013;Published: October 28, 2020 06:27 IST">Indraprastha Gas (₹409.1): Buy </a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/indraprastha-gas-4091-buy/article32955472.ece"><p class="ltext" title="Updated: October 27, 2020 20:56 IST&#013;Published: October 28, 2020 06:27 IST">The stock of Indraprastha Gas gained 4 per cent accompanied by above average volume, breaching a key&nbsp;...</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/bollywood-goes-south-in-search-of-hitmakers/article32926129.ece" title="Updated: October 23, 2020 14:17 IST&#013;Published: October 23, 2020 11:54 IST">Bollywood goes South in search of hitmakers</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/bollywood-goes-south-in-search-of-hitmakers/article32926129.ece"><p class="ltext" title="Updated: October 23, 2020 14:17 IST&#013;Published: October 23, 2020 11:54 IST">Many of the hit Hindi movies today are remakes from the four South Indian film industries. In a trend dating&nbsp;...</p></a>
</a>
</article>
<article class="explore
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/explore/botanical-artists-are-denied-a-place-in-art-history/article32921870.ece" title="Updated: October 23, 2020 14:20 IST&#013;Published: October 22, 2020 22:40 IST">A petal says a thousand words</a></h3>
<a href="https://www.thehindubusinessline.com/blink/explore/botanical-artists-are-denied-a-place-in-art-history/article32921870.ece"><p class="ltext" title="Updated: October 23, 2020 14:20 IST&#013;Published: October 22, 2020 22:40 IST">Gatekeepers of mainstream art history have often denied entry to practitioners of botanical paintings</p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/the-ganga-and-its-unruly-children/article32925081.ece" title="Updated: October 23, 2020 09:21 IST&#013;Published: October 23, 2020 09:00 IST">The Ganga and its unruly children</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/the-ganga-and-its-unruly-children/article32925081.ece"><p class="ltext" title="Updated: October 23, 2020 09:21 IST&#013;Published: October 23, 2020 09:00 IST">Healing the Ganga can start in your kitchen, says Bidisha Banerjee, whose new book explores the faith and&nbsp;...</p></a>
</a>
</article>
<article class="watch
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/watch/mirzapur-is-a-reflection-of-the-worst-evils-in-our-society/article32923622.ece" title="Updated: October 23, 2020 09:17 IST&#013;Published: October 23, 2020 02:20 IST">‘Mirzapur is a reflection of the worst evils in our society’</a></h3>
<a href="https://www.thehindubusinessline.com/blink/watch/mirzapur-is-a-reflection-of-the-worst-evils-in-our-society/article32923622.ece"><p class="ltext" title="Updated: October 23, 2020 09:17 IST&#013;Published: October 23, 2020 02:20 IST">Puneet Krishna, the creator of Mirzapur, on the second season of the popular web show on Amazon Prime Video</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/giving-brands-an-insta-boost-on-sales-and-salience/article32864000.ece" title="Updated: October 15, 2020 20:37 IST&#013;Published: October 15, 2020 20:16 IST">Giving brands an Insta boost on sales and salience</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/giving-brands-an-insta-boost-on-sales-and-salience/article32864000.ece"><p class="ltext" title="Updated: October 15, 2020 20:37 IST&#013;Published: October 15, 2020 20:16 IST">The expression remains democratic but the tools are becoming programmatic</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/looking-at-the-congress-through-a-brand-lens/article32864474.ece" title="Updated: October 15, 2020 22:22 IST&#013;Published: October 15, 2020 20:55 IST">Looking at the Congress through a brand lens</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/looking-at-the-congress-through-a-brand-lens/article32864474.ece"><p class="ltext" title="Updated: October 15, 2020 22:22 IST&#013;Published: October 15, 2020 20:55 IST">Assessing the party on differentiation, relevance, esteem and knowledge reveals useful insights</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/solving-the-mystery-of-hercule-poirots-timeless-appeal/article32864053.ece" title="Updated: October 15, 2020 20:38 IST&#013;Published: October 15, 2020 20:18 IST">Solving the mystery of Hercule Poirot’s timeless appeal</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/solving-the-mystery-of-hercule-poirots-timeless-appeal/article32864053.ece"><p class="ltext" title="Updated: October 15, 2020 20:38 IST&#013;Published: October 15, 2020 20:18 IST">Why this quaint Belgian detective is such an enduring brand, even a 100 years later</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/on-the-campaign-trail/article32864092.ece" title="Updated: October 15, 2020 20:38 IST&#013;Published: October 15, 2020 20:20 IST">On the campaign trail</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/on-the-campaign-trail/article32864092.ece"><p class="ltext" title="Updated: October 15, 2020 20:38 IST&#013;Published: October 15, 2020 20:20 IST">A quick scan of new ad campaigns released recently seems to show a preponderance of cricket — either starring&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/channapatna-sees-a-revival/article32775125.ece" title="Updated: October 6, 2020 13:18 IST&#013;Published: October 5, 2020 20:04 IST">Channapatna sees a revival </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/channapatna-sees-a-revival/article32775125.ece"><p class="ltext" title="Updated: October 6, 2020 13:18 IST&#013;Published: October 5, 2020 20:04 IST">Corporate social responsibility (CSR) initiatives of companies are altering the prospects for wooden toys of&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/clustering-around-koppal/article32775115.ece" title="Updated: October 5, 2020 20:15 IST&#013;Published: October 5, 2020 20:03 IST">Clustering around Koppal </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/clustering-around-koppal/article32775115.ece"><p class="ltext" title="Updated: October 5, 2020 20:15 IST&#013;Published: October 5, 2020 20:03 IST">Aequs Aerospace to create space for large-scale manufacture of toys at Koppal </p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/say-cheese-says-the-organised-dairy-sector/article32662834.ece" title="Updated: September 21, 2020 22:03 IST&#013;Published: September 21, 2020 21:36 IST">Say cheese, says the organised dairy sector</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/say-cheese-says-the-organised-dairy-sector/article32662834.ece"><p class="ltext" title="Updated: September 21, 2020 22:03 IST&#013;Published: September 21, 2020 21:36 IST">And it has every reason to smile. Covid-19 has triggered a consumer shift towards branded products as&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/covid-churn/article32662859.ece" title="Updated: September 21, 2020 21:37 IST&#013;Published: September 21, 2020 21:37 IST">Covid churn</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/covid-churn/article32662859.ece"><p class="ltext" title="Updated: September 21, 2020 21:37 IST&#013;Published: September 21, 2020 21:37 IST">The countrywide lockdown from March last week impacted both producers and processors badly. As demand from&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
<div class=" ">
</div>
<footer class="container articleFooter ">
<section>
<script type="text/javascript">
require(["wfsite"],function(e){userIdentify.then(function(){$(document).ready(function(){if(""!=userId&&($(".freeTrial").remove(),DevIdf.isMobile&&$(".btnremove").addClass("centerbtn")),$(".freetrialuser").hide(),DevIdf.isMobile&&$(".onlymobile").show(),""==isUserDetails||isNonSubcribedUser())isCampaignLive("regcamp",365)?(console.log("condition 2"),$(".entrySubs").css("display","block"),isCampaignLive("regcampExpand",365)):console.log("condition 3");else{if($(".entryofleftdiv").addClass("userentry-mobile-entry"),$(".userentry").addClass("userentry-mobile"),$(".timecountwidget").css("border","none"),isCampaignLive("userlogin1",1)&&null==readCookie("thpreferenceset")){$(".entryofmiddiv").css("visibility","hidden"),$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard"),$(".entryCommonLeftDiv button, .entryIcons").css("display","none");$(".LetsDoItBtnDiv").css("margin","auto"),$(".entryBcg").append('<a class="close LetsCrossBtn">X</a>'),$(".entryCommonLeftDiv").html('<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindubusinessline.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a></div>'),$(".stickyboxcontent").hide(),$(".entrySubs").css("display","block"),setFrequency("userlogin1",365,1)}for(var e=0;e<isUserDetails.userPlanList.length;++e)0==SubscribedUserPlan.purchased&&($(".freetrialuser").show(),$(".entryofmiddiv").css("display","none"),$(".entryofleftdiv ").css("width","50%"),$(".entryofleftdiv").removeClass("userentry-mobile-entry"),$(".freetrial").addClass("userentry-mobile"),$(".entryofrightdiv").addClass("userentry-mobile"),$(".entryofleftdiv").addClass("userentry-mobile"),DevIdf.isTablet?($(".timecountwidget").css({width:"80%","text-align":"left"}),$(".entryofrightdiv").css("width","50%"),$(".entryofleftdiv ").css("width","50%")):($(".timecountwidget").css("width","69%"),$(".entryofleftdiv").css({width:"14%","margin-right":"11px"})))}$(".btnremove").show(),$(".chevron").click(function(){$(this).toggleClass("bottom"),$(".entryBcg").toggleClass("open"),DevIdf.isMobile&&($(".onlymobile").toggle(),$(".entryBcg").show()),$(".btnremove").toggle(),$(".stickybox").slideToggle(500),WFImager.update($(".articleImagea")),WFImager.update($(".articleImagea-m")),$(".removeentrySubs").toggleClass("boxAddTextRight")}),$(".removeentrySubs").click(function(){$(".entrySubs").hide()}),$(".removeentrySubs").click(function(){$(".entrySubs").css("display","none"),setFrequency("regcamp",365,1)}),$(document).on("click",".LetsCrossBtn",function(){$(".entrySubs").css("display","none")})})})});
</script>
<div class="entrySubs" style="display:none">
<div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">
<b class="text-top-bold">
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
var MeterPaywallCountmonth = JSON.parse(getStorage("articleids")).v.length;
var monthCount = 10;
if(MeterPaywallCount > TotalMeterPaywallCount ){
var overlimit = "You have reached your weekly free article limit. Please subscribe to get unlimited access.";
$(".mobilemetercount").text(overlimit);
}
else if(MeterPaywallCountmonth >= monthCount){
var overlimit = "You have reached your monthly free article limit. Please subscribe to get unlimited access.";
$(".mobilemetercount").text(overlimit);
}
});
});
</script>
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">3</span> free articles for this week. For full access, please subscribe and get unlimited access to all sections.
</span>
</b>
</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans"> <a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-freeTrial">
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=curtainraiser&utm_medium=freetrail&utm_campaign=subscription" class="freeTrial text-uppercase" type="button">Free Trial</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close"> <a href="#" class="removeentrySubs btn text-uppercase" type="button"><i class="fa fa-times" aria-hidden="true"></i></a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonRightDiv">
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
var MeterPaywallCountmonth = JSON.parse(getStorage("articleids")).v.length;
var monthCount = 10;
if(MeterPaywallCount > TotalMeterPaywallCount ){
var overlimit = "You have reached your weekly free article limit. Please subscribe to get unlimited access.";
$(".mobilemetercount").text(overlimit);
}
else if(MeterPaywallCountmonth >= monthCount){
var overlimit = "You have reached your monthly free article limit. Please subscribe to get unlimited access.";
$(".mobilemetercount").text(overlimit);
}
});
});
</script>
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">3</span> free articles for this week. For full access, please subscribe and get unlimited access to all sections.
</span>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=curtainraiser&utm_medium=freetrail&utm_campaign=subscription" class="freeTrial text-uppercase" type="button">Free Trial</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a href="#" class="removeentrySubs text-uppercase"><i class="fa fa-times" aria-hidden="true"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft articleImagea" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/portfolio/big-story/kmxf5s/article32931144.ece/BINARY/thumbnail/PO24BSLifeessentials" alt="" title="" class=" adaptive placeholder" />
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a href="#" class="removeentrySubs text-uppercase boxAddTextRight"><i class="fa fa-times" aria-hidden="true"></i>
</a>
</div>
<div class="boxResMiddle">
<div align="middle">

<p class="boxSubTitle">
<b class="text-top-bold1">Big Story | How your salary perks are taxed</b>
<div class="boxResLeft-m articleImagea-m hidden-lg visible-xs hidden-sm hidden-md" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/portfolio/big-story/kmxf5s/article32931144.ece/BINARY/thumbnail/PO24BSLifeessentials" alt="" title="" class=" adaptive placeholder" />
</div>
<br> Subscribe to The Hindu BusinessLine to read more and understand from our trusted experts. </p>
</div>
<a href="https://www.thehindubusinessline.com/" class="hidden-xs">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" alt="footer-logo">
</a>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">

<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btSubbtn">Subscribe now</a>
<br>
<p>
Avail Invitation Pricing Now
. <span class="entryOffersoon">Offer closes soon.</span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Latest News" href="https://www.thehindubusinessline.com/latest-news/" itemProp="name" content="Latest News">Latest News</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a href="https://subscription.thehindubusinessline.com/subscription?utm_source=blpopupmenu&utm_medium=subscribebutton&utm_campaign=subscription" target="_blank" itemProp="name" content="Subscribe">Subscribe</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a href="https://www.squareyards.com/?utm_source=d%2BC4fnHn6ZYmsvMAJix8ww%3D%3D0n&utm_medium=sqybanner&utm_campaign=thehindubranding" target="_blank" itemProp="name" content="REAL ESTATE - SQUARE YARDS">REAL ESTATE - SQUARE YARDS</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2020" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2020">Budget 2020</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" itemProp="name" content="BusinessLine@25">BusinessLine@25</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" itemProp="name" content="People@Work">People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" itemProp="name" content="Emerging Entrepreneurs">Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" itemProp="name" content="India File">India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" itemProp="name" content="India Interior">India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" itemProp="name" content="Luxe">Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" itemProp="name" content="New Manager">New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" itemProp="name" content="Know">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" itemProp="name" content="Meet">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" itemProp="name" content="Work">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" itemProp="name" content="Talk">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" itemProp="name" content="Cover">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" itemProp="name" content="Watch">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" itemProp="name" content="Read">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" itemProp="name" content="Takeaway">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" itemProp="name" content="Play">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" itemProp="name" content="Explore">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" itemProp="name" content="Hang">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" itemProp="name" content="Shoot">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Resources" href="https://www.thehindubusinessline.com/resources/" itemProp="name" content="Resources">Resources</a>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Knowledge Series" href="https://www.thehindubusinessline.com/multimedia/video/knowledge-series/" itemProp="name" content="Knowledge Series">Knowledge Series</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscribe">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
<a href="https://t.me/HinduBusinessLine" target="_Blank"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe" rel="noopener">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/economy/india-extends-ban-on-international-flights-till-november-30/article32961864.ece" target="_blank">airlines and aviation</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-october-28-2020/article32955872.ece" target="_blank">technical analysis</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/tata-group-to-invest-5000-cr-to-set-up-phone-component-plant-for-apple-in-tn/article32957357.ece" target="_blank">Apple Inc</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/news/science/countries-with-poor-hygiene-low-quality-water-have-low-covid-fatality-rate-study/article32941136.ece" target="_blank">Covid-19</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/things-to-keep-in-mind-while-exchanging-your-old-gold-jewellery/article32929247.ece" target="_blank">gold and precious material</a></li>
<li><a href="https://www.thehindubusinessline.com/brandhub/how-a-course-in-advanced-global-economy-and-digital-money-can-take-your-career-up-several-notches/article32928385.ece" target="_blank">Brands</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/iD-Fresh-Food-raises-Rs-35-crore-in-first-round-of-funding/article20900998.ece" target="_blank">venture capital</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/tata-group-to-invest-5000-cr-to-set-up-phone-component-plant-for-apple-in-tn/article32957357.ece" target="_blank">Apple Inc</a></li>
<li><a href="https://www.thehindubusinessline.com/news/science/countries-with-poor-hygiene-low-quality-water-have-low-covid-fatality-rate-study/article32941136.ece" target="_blank">Covid-19</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/things-to-keep-in-mind-while-exchanging-your-old-gold-jewellery/article32929247.ece" target="_blank">gold and precious material</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/brandhub/how-a-course-in-advanced-global-economy-and-digital-money-can-take-your-career-up-several-notches/article32928385.ece" target="_blank">Brands</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/iD-Fresh-Food-raises-Rs-35-crore-in-first-round-of-funding/article20900998.ece" target="_blank">venture capital</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/news/national/covid-19-cases-in-india-witness-dip-except-delhi-and-kerala/article32965702.ece" target="_blank">Covid-19</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/opinion/labour-codes-a-step-in-the-right-direction/article32965587.ece" target="_blank">labour</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" itemProp="name" content="Disclosures">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" itemProp="name" content="Results">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" itemProp="name" content="Others">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2018">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/cities/mumbai/man-who-fled-after-stabbing-tv-actress-in-mumbai-traced-cops/article32961405.ece" target="_blank">Mumbai</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/chirags-video-shoot-after-fathers-death-triggers-row-day-before-poll/article32961012.ece" target="_blank">Patna</a></li>
<li><a href="https://www.thehindu.com/elections/bihar-assembly/polls-open-in-first-phase-of-bihar-elections/article32959884.ece" target="_blank">Bihar</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/mi-vs-rcb-h2h-ipl-2020-news-updates-head-to-head-record-rohit-sharma-virat-kohli-pollard-de-villiers-bumrah-morris-chahal-de-kock-suryakumar-yadav-boult-mumbai-bangalore/article32959905.ece" target="_blank">Mumbai Indians</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-in-uae-best-bowling-figures-and-five-wicket-hauls-in-indian-premier-league-history/article32391921.ece" target="_blank">Indian Premier League</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
<a href="https://t.me/HinduBusinessLine" target="_Blank"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank" itemProp="name" content="The Hindu">The Hindu</a>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<a href="https://www.hindutamil.in/" target="_blank" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line">Business Line</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="BL on Campus">BL on Campus</a>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank" itemProp="name" content="Sportstar">Sportstar</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/" />
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank" itemProp="name" content="Frontline">Frontline</a>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank" itemProp="name" content="The Hindu Centre">The Hindu Centre</a>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" itemProp="name" content="RoofandFloor">RoofandFloor</a>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank" itemProp="name" content="STEP">STEP</a>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank" itemProp="name" content="Young World Club">Young World Club</a>
<meta itemProp="url" content="https://ywc.thehindu.com/" />
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank" itemProp="name" content="Publications">Publications</a>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemProp="name" content="eBooks">eBooks</a>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank" itemProp="name" content="Images">Images</a>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<a href="https://thehinduads.com/" target="_blank" itemProp="name" content="Classifieds">Classifieds</a>
<meta itemProp="url" content="https://thehinduads.com/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" itemProp="name" content="About Us">About Us</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/aboutus/" />
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" itemProp="name" content="Contacts">Contacts</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/contacts/" />
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" itemProp="name" content="Privacy Policy">Privacy Policy</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/privacypolicy/" />
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" itemProp="name" content="sitemap">sitemap</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/sitemap/" />
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" itemProp="name" content="Archive">Archive</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/archive/" />
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" itemProp="name" content="Rss Feeds">Rss Feeds</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/rssfeeds/" />
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" itemProp="name" content="Brand Quest">Brand Quest</a>
<meta itemProp="url" content="https://www.thehindubusinessline.in/bq/index.htm" />
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
<meta itemProp="url" content="https://epaper.thehindubusinessline.com/" />
</li>
</ul>
<span class="center-block">Comments to: <a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2020, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 3000);
}
</script>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1476&contextPath=424-1476-&pubId=3&cat=&meta=read-story&objId=32965649&type=article&title=Wipro+to+acquire+Encore+Theme+Technologies&url=https%3a%2f%2fwww.thehindubusinessline.com%2finfo-tech%2fwipro-to-acquire-encore-theme-technologies%2farticle32965649.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1476&amp;contextPath=424-1476-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=32965649&amp;type=article&amp;title=Wipro+to+acquire+Encore+Theme+Technologies&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2finfo-tech%2fwipro-to-acquire-encore-theme-technologies%2farticle32965649.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>

<script>
require(['jquery'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>



<script>require(['feed']);</script>

<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindubusinessline.com/v1/mydashboard/userreco/hindu?siteid=THB-KGYI42&size=10&recotype=all&aid=32965649&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu Businessline"
</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "32965649",
"img": "https://www.thehindubusinessline.com/info-tech/ve95vp/article32965648.ece/ALTERNATES/LANDSCAPE_100/BL29WIPRO",
"tags": "info-tech",
"url": "https://www.thehindubusinessline.com/info-tech/wipro-to-acquire-encore-theme-technologies/article32965649.ece",
"title": "Wipro to acquire Encore Theme Technologies ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<link href="https://bl.thgim.com/static/theme/default/base/css/flipclock.css" rel="stylesheet">

<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5e95ebe62c7425d5","version":"2020.9.1","si":10}'></script>
</body>
</html>
