<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Asian stocks move up; sterling suffers on Brexit day - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Asian stocks move up; sterling suffers on Brexit day"/>
<meta name="atdlayout" content="article pages"/>
<meta name="description" content="Asian shares inched ahead on Wednesday while the dollar and commodities held gains as investors shook off disappointment about US President Donald Trump&amp;#39;s failed healthcare bill and focussed on an"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="Asian stocks,sterling,Brexit,MSCI index,spot gold,US crude,"/>
<meta name="news_keywords" content="Asian stocks,sterling,Brexit,MSCI index,spot gold,US crude,"/>
<meta name="publish-date" content="2017-03-29T09:28:26+05:30"/>
<meta name="created-date" content="2017-03-29T09:28:26+05:30"/>	<meta name="modified-date" content="2018-01-15T12:28:45+05:30"/>
<meta name="twitter:creator" content="Reuters">
<meta name="twitter:title" content="Asian stocks move up; sterling suffers on Brexit day">
<meta name="twitter:description" content="Asian shares inched ahead on Wednesday while the dollar and commodities held gains as investors shook off disappointment about US President Donald Trump&amp;#39;s failed healthcare bill and focussed on an">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@businessline"/>
<meta name="twitter:domain" content="thehindubusinessline.com"/>
<meta name="twitter:app:name:ipad" content="Business Line for iPad"/>
<meta name="twitter:app:name:googleplay" content="Business Line"/>
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline"/>
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone"/>
<meta name="twitter:app:id:iphone" content="855182339"/>
<meta name="apple-itunes-app" content="app-id=661653851"/>
<meta name="apple-itunes-app" content="app-id=855182339"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="@businessline"/>
<meta property="og:url" content="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asian stocks move up; sterling suffers on Brexit day" />
<meta property="og:description" content="Asian shares inched ahead on Wednesday while the dollar and commodities held gains as investors shook off disappointment about US President Donald Trump&amp;#39;s failed healthcare bill and focussed on an" />
<meta property="og:image" content="https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Reuters"/>
<meta property="article:tag" content="Asian stocks" />
<meta property="article:tag" content="sterling" />
<meta property="article:tag" content="Brexit" />
<meta property="article:tag" content="MSCI index" />
<meta property="article:tag" content="spot gold" />
<meta property="article:tag" content="US crude" />
<meta property="article:tag" content="" />
<meta property="article:section" content="Stocks"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece"
},
"headline": "Asian stocks move up; sterling suffers on Brexit day",
"description": "Asian shares inched ahead on Wednesday while the dollar and commodities held gains as investors shook off disappointment about US President Donald Trump&amp;#39;s failed healthcare bill and focussed on an",
"keywords":"Asian stocks,sterling,Brexit,MSCI index,spot gold,US crude,",
"datePublished": "2017-03-29T09:28:26+05:30",
"dateModified": "2018-01-15T12:28:45+05:30",
"author": {
"@type": "Person",
"name": "Reuters"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "300",
"url":"https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece"/> <link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.e316823c03c72e1d0dcfc9e5d490ab5d.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.a6e93e99405e54977da4732f0425edd2.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"medium":"(min-width: 748px) and (max-width: 1023px)","xlarge":"(min-width: 1280px)","large":"(min-width: 1024px) and (max-width: 1279px)","small":"(max-width: 747px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
var DevIdf = {
isMobile: false,
isTablet: false,
isDesktop: false,
isLargeDesktop:false
};
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; DevIdf.isLargeDesktop=true;
break;
case "large":
isDesktop=true;
DevIdf.isDesktop=true;
break;
case "medium":
isTablet=true; DevIdf.isTablet=true;	break;
case "small":
isMobile=true;
DevIdf.isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
var isUser = true;
function isNonSubcribedUser(){
return isUser;
}
function loadAsyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
function loadSyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.src = url; el.parentNode.insertBefore(s, el);
}
var advtFillerFallback = "";
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
infiniteScroll = true;
var autoTriggeruntil = false;
var debugmode = false;
var infinitepadding = 600;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();	googletag.enableServices();
});
</script>
<meta property="bt:url" content="http://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece" />	<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<!-- script src="https://rtbcdn.andbeyond.media/prod-global-324430.js"></script> <script src="https://rtbcdn.andbeyond.media/prodprebidheader-3248.js" async></script -->
<script>
$( document ).ready(function() {
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<style type="text/css">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</style>
<script>
function appURL(){	return "https://www.thehindubusinessline.com/";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>
<!-- End Google Tag Manager -->
<div class=" " >
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<!-- Begin DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_Interstitial';
var creativeSize = [1, 1];
var slotName = 'article21940900-div-gpt-ad-1516864781437-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<section >
<!-- Begin DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
new function(d) {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/Studeyo_BL_WAP';
var creativeSize = [1, 1];
var slotName = 'article21940900-div-gpt-ad-1522214269040-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
</section>
<!-- Begin DFP : /22390678/BL_WAP_AT_Top, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1511852600255-0" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Top';
var creativeSize = [320, 50];
var slotName = 'article21940900-div-gpt-ad-1511852600255-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Top, publisher: The Hindu BusinessLine -->
<div class="clear hidden-md hidden-lg">
<!-- Begin DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Sticky';
var creativeSize = [320, 50];
var slotName = 'article21940900-div-gpt-ad-1526625025448-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_LB';
var creativeSize = [728, 90];
var slotName = 'article21940900-div-gpt-ad-1513937517541-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription"><div class="sublogo"></div>Subscription</a>
</div>
<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation" >
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png"
class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown"
alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span>
<ul class="hidden-lg hidden-md mobilelogin">
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a
class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li>
<a class="dropdown-toggle BUDGET 2018" href="https://www.thehindubusinessline.com/economy/budget/" >BUDGET 2018</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li>
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li>
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li>
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li>
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li>
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li>
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li>
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li>
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li>
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li>
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li>
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a href="#" data-toggle="dropdown"
class="dropdown-toggle">More<span class="caret"></span></a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" >Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/">	<div class="input-group add-on">
<!-- <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button> -->
<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div>	</form>
</li>
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</nav>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder"
data-loadURL="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece/wf.fragment/09548f28-4869-46ae-a35c-91cd434fa13f"
data-elementwidth="1140"
data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/">	<input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>
<!-- <button type="button" class="center-block btn btn-danger vote" title="vote">Search</button> -->
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" " >
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner">	<div class="active">	<div class="outerline divider clearfix" data-artid="21940900" data-secid="1457" data-surl="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece">	<div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="infinitepop">
</div>
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h2 class="in-sl-title paddingTopBottom20">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/">
Stocks
</a>
</h2>
<div id="stock-markets"
class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom">
<h1
class="tp-title-inf">
Asian stocks move up; sterling suffers on Brexit day
</h1>
</div>
</div>
<div class="bi-line">
<span><a href="#" class="auth-nm no-lnk">
Reuters
</a></span>
Updated on
<span >
<none
>
January 15, 2018
</none>
</span>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<div class=" top-left-inf-scroll paddingLeftRight20 col-md-8 col-xs-12 ">
</div>
<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="topic-top-leftside">
<h6 class="or-heading">
TOPICS
</h6>
<div class="top-tag paddingBottom20">
<div class="tag-button-inscroll topic-tag">
<a href="https://www.thehindubusinessline.com/topic/stocks-and-shares" >
stocks and shares
</a>
</div>
</div>
</div>
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="col-xs-12 marginBottom20 rt-prt">
<h2 class="or-heading">RELATED</h2>	<div class="relatedCarousel swiper-container">
<div class="relatedCarousel1 swiper-wrapper">
<div class="swiper-slide national clearfix marginBottom10">
<article>
<h3 class="rt-title">
<span class="article-teaser mr5"></span>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-122-points-on-strong-fii-inflows-sbi-icici-bank-top-gainers/article21941219.ece1">Markets Live: Sensex up 122 points on strong FII inflows; SBI, ICICI Bank top gainers</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live-sensex-up-122-points-on-strong-fii-inflows-sbi-icici-bank-top-gainers/article21941219.ece1">
<div class="rt-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title="bl-filler-image"
class="media-object lazy adaptive placeholder"
/>
</div>
</a>
</article>
<article class="tr-sd_article">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/sensex-up-122-points-on-strong-fii-inflows-sbi-icici-bank-top-gainers/article9605576.ece">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/migration_catalog/article18370338.ece/BINARY/thumbnail/sensex"
alt=""
title="sensex"
class="media-object adaptive placeholder"
/>
</a>
<h3 class="rt-title1"
title="Updated: January 15, 2018 12:31 IST&#013;Published: March 29, 2017 16:10 IST">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/sensex-up-122-points-on-strong-fii-inflows-sbi-icici-bank-top-gainers/article9605576.ece">Sensex up 122 points on strong FII inflows; SBI, ICICI Bank top gainers</a>
</h3>
</article>
</div>
</div>
<div class="swiper-pagination"></div>
</div>
</div>
<style>
</style>
<script>
$(function() {
var swiperTop1 = new Swiper('.relatedCarousel.swiper-container', {
pagination: '.swiper-pagination',
paginationClickable: true,
lazyLoadingClass:'lazy',
lazyLoading: true,
lazyLoadingInPrevNext:true
});
});
</script>
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece" data-share-text="Asian stocks move up; sterling suffers on Brexit day" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li>
<li data-label="Google" data-category="social-shares" class="hidden-xs"><a> <i class="fa fa-google-plus"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>	<li><a href="#comments_21940900" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>
<!-- Sticky Script Start -->
<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>
<!-- Sticky Script End-->
<div id="ControlPara"
class="contentbody inf-body">
<div id="content-body-22285694-21940900"
>
<p>Asian shares inched ahead on Wednesday while the dollar and commodities held gains as investors shook off disappointment about US President Donald Trump's failed healthcare bill and focussed on an improving outlook for global growth.</p>
<p>The good cheer did not extend to the pound which was on the skids as the British government sent a letter to Brussels formally starting the country's exit from the European Union.</p>
<p>MSCI's broadest index of Asia-Pacific shares outside Japan edged up 0.2 per cent and back toward recent 21-month peaks. Australia's main index climbed 0.8 per cent to its highest since mid-2015.</p>
<p>Japan's Nikkei added 0.1 per cent, having climbed over 1 per cent the previous day.</p>
<p>The Dow snapped an eight-day losing streak, its longest run of losses since 2011, in part as a survey showed consumer confidence surged to a more than 16-year high.</p>
<p>“Economic fundamentals still remain exceedingly sound here in 2017 and you do not need Trumps pro-growth fiscal agenda for this to be one of the best years for growth since the recovery started,” argued Tom Porcelli, chief U.S. economist at RBC Capital Markets.</p>
<p>“We still think tax reform happens, but you are better off thinking about the timing as an end of year event at best.”</p>
<p>The Dow ended Tuesday up 0.73 per cent, while the S&amp;P 500 gained 0.73 per cent and the Nasdaq 0.6 per cent.</p>
<p>The dollar bounced from 4-month lows as a top Federal Reserve official talked of more rate hikes to come while political uncertainties surrounding Britain's exit from the EU pressured European currencies.</p>
<p>Fed Vice Chairman Stanley Fischer, one of the more influential policymakers with markets, said two more rate increases this year seemed “about right&quot;.</p>
<p>
<b>B-DAY</b>
</p>
<p>The pound shed a further 0.3 per cent to $1.2414 after British Prime Minister Theresa May signed a letter notifying the EU of Britain's intention to leave the bloc.</p>
<p>The Brexit letter is due to be delivered to Brussels later on Wednesday, triggering years of uncertain negotiations that will test the endurance of the European Union.</p>
<p>That came a day after the Scottish Parliament voted in favour of a second independence referendum that would break up the UK.</p>
<p>The euro pulled back to $1.0820, while the dollar bounced to 111.24 yen. Against a basket of currencies, the dollar was steady around 99.685.</p>
<p>The biggest loser overnight was the South African rand which has lost almost five percent in two sessions on speculation well-respected Finance Minister Pravin Gordhan might lose his job.</p>
<p>In commodity markets, base metal prices bounced on more upbeat economic news from China with copper gaining 2 per cent overnight.</p>
<p>Oil prices gained after a severe disruption to Libyan oil supplies and as officials suggested the Organization of the Petroleum Exporting Countries and other producers could extend output cuts to the end of the year.</p>
<p>US crude added 17 cents to $48.54 a barrel, while Brent rose 12 cents to $51.45.</p>
<p>Spot gold was 0.3 per cent softer at $1,247.90 an ounce.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-21940900 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-21940900").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-21940900").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Sydney, March 29";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-21940900").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span >
<none
>
March 29, 2017
</none>
</span>
</div>
<div class="taglist tag-bot paddingBottom20">
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/stocks-and-shares" >
stocks and shares
</a>
</div>
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece" data-share-text="Asian stocks move up; sterling suffers on Brexit day" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li>
<li data-label="Google" data-category="social-shares"><a> <i class="fa fa-google-plus"></i></a></li>
<li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>	<li><a href="#comments_21940900" id="openVukkulePanel"> <i class="fa fa-comment en "></i></a></li>	</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>
<!-- Begin DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Middle';
var creativeSize = [300, 250];
var slotName = 'article21940900-div-gpt-ad-1511852600255-1';
var adslot;
var idStart = "content-body-";
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = 'div-gpt-ad-1511852600255-1';
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
<!-- End DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
left: 1px;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (max-width: 768px) and (min-width: 1px){
.outerline.divider.clearfix.inf-bor .stickyadaside {width: auto;float: none;}
aside.paddingTop20.aside.lazyimage-anchor {display: none;}
}
@media (min-width: 768px) and (max-width: 1024px) {
.outerline.divider.clearfix.inf-bor .stickyadaside {width: auto;float: none;}
aside.paddingTop20.aside.lazyimage-anchor {display: none;}}
.storyuptdesign .rt-share .aricle-share-icon{bottom: -5px}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel"
>
<div id="comments_21940900"></div>
<div id="vuukle-comments-21940900" data-article-id="21940900" data-comments-open="true"></div>
<div class="comment" style="text-align: right;">
This article is closed for comments.<br />Please <a
href="mailto:bleditor@thehindu.co.in" title="Email the Editor ">Email
the Editor</a>
</div>
</div>
</div>
<!-- Begin DFP : /22390678/BL_WAP_AT_Bottom, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1511852600255-2" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Bottom';
var creativeSize = [300, 250];
var slotName = 'article21940900-div-gpt-ad-1511852600255-2';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Bottom, publisher: The Hindu BusinessLine -->
<div class="row bordertopbottom-1" >
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div class="visible-xs">
<div >
<div class="logocode"></div>
<div class="noline"></div>	<div class="OUTBRAIN" data-src="https://www.thehindubusinessline.com/news/world/chinas-advanced-hypersonic-missile-threat-to-india-us-japan-report/article10008894.ece" data-widget-id="AR_5" data-ob-template="thehindubusinessline"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
<div class="row secToggleItem marginBottom10 bor-marg" >
<div class="col-md-12 inSectionLatest-wrapper">
<h6 class="or-heading">
In Stocks
</h6>
<div class="markets
hidden-xs ">
<div class="row bor-bot">
<div class="col-md-12 nopadleft">
<div class="col-md-4 nopad">
<a href="https://www.thehindubusinessline.com/markets/sebi-specifies-panels-for-miis/article25961576.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/incoming/if846p/article25887197.ece/BINARY/thumbnail/sebiPNG"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a></div>
<div class="col-md-8 paddingLeft20 nopad-top">
<h3 class="ymal-title paddingBottom20"><a href="https://www.thehindubusinessline.com/markets/sebi-specifies-panels-for-miis/article25961576.ece">SEBI specifies panels for MIIs</a></h3>
<a href="https://www.thehindubusinessline.com/markets/sebi-specifies-panels-for-miis/article25961576.ece"><p class="lt-ltext" title="Updated: January 10, 2019 21:49 IST&#013;Published: January 10, 2019 21:35 IST">SEBI has asked market infrastructure institutions (MIIs) such as stock&nbsp;...</p></a>
</div>
</div>
</div>
</div>
<div class="stock-markets
hidden-xs ">
<div class="row bor-bot">
<div class="col-md-12 nopadleft">
<div class="col-md-4 nopad">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/sonata-software/article25961565.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a></div>
<div class="col-md-8 paddingLeft20 nopad-top">
<h3 class="ymal-title paddingBottom20"><a href="https://www.thehindubusinessline.com/markets/stock-markets/sonata-software/article25961565.ece">Sonata Software arm to acquire balance stake in Rezopia, Inc.</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/sonata-software/article25961565.ece"><p class="lt-ltext" title="Updated: January 10, 2019 21:33 IST&#013;Published: January 10, 2019 21:33 IST">Sonata Software North America, Inc, a wholly-owned subsidiary of Sonata&nbsp;...</p></a>
</div>
</div>
</div>
</div>
<div class="stock-markets
hidden-xs ">
<div class="row bor-bot">
<div class="col-md-12 nopadleft">
<div class="col-md-4 nopad">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-info-tech/ah633d/article25243909.ece/BINARY/thumbnail/bl17bgveginfyGM24RDIHL4jpgjpg"
alt=""
title="While Infosys has announced its intention to hire from campuses, it has seen a high level of attrition over the past three quarters"
class="media-object lazy adaptive placeholder"
/>
</div></a></div>
<div class="col-md-8 paddingLeft20 nopad-top">
<h3 class="ymal-title paddingBottom20"><a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece">Infosys: Q3 result, buyback info eyed</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece"><p class="lt-ltext" title="Updated: January 10, 2019 21:48 IST&#013;Published: January 10, 2019 21:31 IST">After decent results from TCS on Thursday, all eyes are now on Infosys,&nbsp;...</p></a>
</div>
</div>
</div>
</div>
<div class="stock-markets
hidden-xs ">
<div class="row bor-bot">
<div class="col-md-12 nopadleft">
<div class="col-md-4 nopad">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/fresh-orders-may-give-boost-to-hfcl-stock/article25961573.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a></div>
<div class="col-md-8 paddingLeft20 nopad-top">
<h3 class="ymal-title paddingBottom20"><a href="https://www.thehindubusinessline.com/markets/stock-markets/fresh-orders-may-give-boost-to-hfcl-stock/article25961573.ece">Fresh orders may give boost to HFCL stock</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/fresh-orders-may-give-boost-to-hfcl-stock/article25961573.ece"><p class="lt-ltext" title="Updated: January 10, 2019 21:47 IST&#013;Published: January 10, 2019 21:30 IST">Shares of Himachal Futuristic Communications will remain in focus, as it&nbsp;...</p></a>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
$(".border-bot").mouseover(function(){
var ele = $(this).find(".ymal-title>a");
var eled = $(this).find("p.lt-ltext");
$(ele).css("text-decoration", " underline");
$(eled).css("text-decoration", " underline");
});
$(".border-bot").mouseout(function(){
var ele = $(this).find(".ymal-title>a");
var eled = $(this).find("p.lt-ltext");
$(ele).css("text-decoration", " none");
$(eled).css("text-decoration", " none");
});
});
</script>
</div>
<div class="col-md-6 marginBottom10 mediumH visible-xs ">
<div class="clearfix marginBottom10">
<div class="markets
tpNewsSec pull-left ">
<div class="list-int"><a class="" href="https://www.thehindubusinessline.com/markets/sebi-specifies-panels-for-miis/article25961576.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/incoming/if846p/article25887197.ece/BINARY/thumbnail/sebiPNG"
alt=""
title=""
class="media-object lazy mediumFixDesk adaptive placeholder"
/>
</div></a></div>
<div class="list-int1"><h2 class="rt-title"><a href="https://www.thehindubusinessline.com/markets/sebi-specifies-panels-for-miis/article25961576.ece" title="Updated: January 10, 2019 21:49 IST&#013;Published: January 10, 2019 21:35 IST">SEBI specifies panels for MIIs</a></h2>
<a class="lt-ltext" href="https://www.thehindubusinessline.com/markets/sebi-specifies-panels-for-miis/article25961576.ece" title="Updated: January 10, 2019 21:49 IST&#013;Published: January 10, 2019 21:35 IST">SEBI has asked market infrastructure institutions&nbsp;...</a></div>
</div>
</div>
<div class="clearfix marginBottom10">
<div class="stock-markets
tpNewsSec pull-left ">
<div class="list-int"><a class="" href="https://www.thehindubusinessline.com/markets/stock-markets/sonata-software/article25961565.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title=""
class="media-object lazy mediumFixDesk adaptive placeholder"
/></a></div>
<div class="list-int1"><h2 class="rt-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/sonata-software/article25961565.ece" title="Updated: January 10, 2019 21:33 IST&#013;Published: January 10, 2019 21:33 IST">Sonata Software arm to acquire balance stake in Rezopia, Inc.</a></h2>
<a class="lt-ltext" href="https://www.thehindubusinessline.com/markets/stock-markets/sonata-software/article25961565.ece" title="Updated: January 10, 2019 21:33 IST&#013;Published: January 10, 2019 21:33 IST">Sonata Software North America, Inc, a wholly-owned&nbsp;...</a></div>
</div>
</div>
<div class="clearfix marginBottom10">
<div class="stock-markets
tpNewsSec pull-left ">
<div class="list-int"><a class="" href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-info-tech/ah633d/article25243909.ece/BINARY/thumbnail/bl17bgveginfyGM24RDIHL4jpgjpg"
alt=""
title="While Infosys has announced its intention to hire from campuses, it has seen a high level of attrition over the past three quarters"
class="media-object lazy mediumFixDesk adaptive placeholder"
/>
</div></a></div>
<div class="list-int1"><h2 class="rt-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece" title="Updated: January 10, 2019 21:48 IST&#013;Published: January 10, 2019 21:31 IST">Infosys: Q3 result, buyback info eyed</a></h2>
<a class="lt-ltext" href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece" title="Updated: January 10, 2019 21:48 IST&#013;Published: January 10, 2019 21:31 IST">After decent results from TCS on Thursday, all eyes are&nbsp;...</a></div>
</div>
</div>
<div class="clearfix marginBottom10">
<div class="stock-markets
tpNewsSec pull-left ">
<div class="list-int"><a class="" href="https://www.thehindubusinessline.com/markets/stock-markets/fresh-orders-may-give-boost-to-hfcl-stock/article25961573.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title=""
class="media-object lazy mediumFixDesk adaptive placeholder"
/></a></div>
<div class="list-int1"><h2 class="rt-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/fresh-orders-may-give-boost-to-hfcl-stock/article25961573.ece" title="Updated: January 10, 2019 21:47 IST&#013;Published: January 10, 2019 21:30 IST">Fresh orders may give boost to HFCL stock</a></h2>
<a class="lt-ltext" href="https://www.thehindubusinessline.com/markets/stock-markets/fresh-orders-may-give-boost-to-hfcl-stock/article25961573.ece" title="Updated: January 10, 2019 21:47 IST&#013;Published: January 10, 2019 21:30 IST">Shares of Himachal Futuristic Communications will&nbsp;...</a></div>
</div>
</div>
</div>
</div>
</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor" >
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1513937517541-1" class="dfp-ad " style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_CPD';
var creativeSize = [300, 250];
var slotName = 'article21940900-div-gpt-ad-1513937517541-1';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1513937517541-2" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_RT';
var creativeSize = [300, 250];
var slotName = 'article21940900-div-gpt-ad-1513937517541-2';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor" >
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
<h2 class="or-heading">
TRENDING
</h2>
<div class="asideHeadingBottomBroder">
</div>
<div class="trend paddingTop10 hidden-xs hidden-sm"><h4 class="rt-title">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece">Infosys: Q3 result, buyback info eyed</a>
</h4>
<span class="trd-img">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-info-tech/ah633d/article25243909.ece/BINARY/thumbnail/bl17bgveginfyGM24RDIHL4jpgjpg"
alt=""
title="While Infosys has announced its intention to hire from campuses, it has seen a high level of attrition over the past three quarters"
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</span></div>
<div class="ollist hidden-xs hidden-sm">
<h4 class="rt-title tr-bor hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/bandhan-bank-shares-gain-nearly-four-per-cent-post-q3-results/article25960282.ece">Bandhan Bank shares gain nearly 4% post Q3 results </a>
</h4>
<h4 class="rt-title tr-bor hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/sbi-hits-over-4-month-high-may-rise-further/article25957480.ece">SBI hits over 4-month high; may rise further</a>
</h4>
<h4 class="rt-title tr-bor hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/wall-street-extends-rally-as-chipmakers-rebound/article25957224.ece">Wall Street extends rally as chipmakers rebound</a>
</h4>
</div>
</div>
<div class="hidden-lg hidden-md trending-widgets">
<div class="swiper-container trendingCarosul secToggleItem marginBottom10
op-em">
<div class="swiper-wrapper ">
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece" title="Updated: January 10, 2019 21:48 IST&#013;Published: January 10, 2019 21:31 IST">Infosys: Q3 result, buyback info eyed</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/infosys-q3-result-buyback-info-eyed/article25961571.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-info-tech/ah633d/article25243909.ece/BINARY/thumbnail/bl17bgveginfyGM24RDIHL4jpgjpg"
alt=""
title="While Infosys has announced its intention to hire from campuses, it has seen a high level of attrition over the past three quarters"
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/bandhan-bank-shares-gain-nearly-four-per-cent-post-q3-results/article25960282.ece" title="Updated: January 10, 2019 17:58 IST&#013;Published: January 10, 2019 17:48 IST">Bandhan Bank shares gain nearly 4% post Q3 results </a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/bandhan-bank-shares-gain-nearly-four-per-cent-post-q3-results/article25960282.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-money-banking/s74d4c/article25936864.ece/BINARY/thumbnail/bl08bmpsibankGGP582SAG4jpgjpg"
alt=""
title="At the NSE shares of Bandhan Bank jumped 3.84 per cent to close at Rs 472.90 apiece. File photo"
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/sbi-hits-over-4-month-high-may-rise-further/article25957480.ece" title="Updated: January 10, 2019 11:27 IST&#013;Published: January 10, 2019 11:27 IST">SBI hits over 4-month high; may rise further</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/sbi-hits-over-4-month-high-may-rise-further/article25957480.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/markets/stock-markets/guktmd/article25957479.ece/BINARY/thumbnail/SBI"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/wall-street-extends-rally-as-chipmakers-rebound/article25957224.ece" title="Updated: January 10, 2019 10:17 IST&#013;Published: January 10, 2019 10:12 IST">Wall Street extends rally as chipmakers rebound</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/wall-street-extends-rally-as-chipmakers-rebound/article25957224.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/markets/stock-markets/tqbqxu/article25957223.ece/BINARY/thumbnail/USA-STOCKS"
alt=""
title="Wall Street rallied for a fourth session on Wednesday."
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live/article25957084.ece" title="Updated: January 10, 2019 16:03 IST&#013;Published: January 10, 2019 09:11 IST">Sensex closes 106 points lower at 36,106</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live/article25957084.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/incoming/skwwdf/article25957083.ece/BINARY/thumbnail/Sensexjpg"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/stocks-boosted-by-us-china-trade-hope-oil-prices-soar/article25956888.ece" title="Updated: January 10, 2019 09:37 IST&#013;Published: January 10, 2019 08:47 IST">Asia shares check rally as US-China trade talks, Fed policy in focus</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/stocks-boosted-by-us-china-trade-hope-oil-prices-soar/article25956888.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/markets/stock-markets/5swma6/article25595341.ece/BINARY/thumbnail/GLOBALMARKETS"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/southern-petrochemical-industries-corporation/article25952637.ece" title="Updated: January 9, 2019 22:05 IST&#013;Published: January 9, 2019 22:05 IST">Company news: Southern Petrochemical Industries Corporation</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/southern-petrochemical-industries-corporation/article25952637.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/subex/article25952629.ece" title="Updated: January 9, 2019 22:05 IST&#013;Published: January 9, 2019 22:05 IST">Company news: Subex</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/subex/article25952629.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/tcs-bandhan-bank-goa-carbon-results/article25952680.ece" title="Updated: January 10, 2019 10:17 IST&#013;Published: January 9, 2019 22:02 IST">TCS, Bandhan Bank, Goa Carbon results today</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/tcs-bandhan-bank-goa-carbon-results/article25952680.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/markets/stock-markets/9gpbjc/article25952679.ece/BINARY/thumbnail/1001FlexBWbw"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/peta-may-keep-sun-tv-multiplexes-in-limelight/article25952668.ece" title="Updated: January 9, 2019 22:02 IST&#013;Published: January 9, 2019 22:02 IST">Peta may keep Sun TV, multiplexes in limelight</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/peta-may-keep-sun-tv-multiplexes-in-limelight/article25952668.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/markets/stock-markets/x7j8ds/article25952667.ece/BINARY/thumbnail/1001SunBWbw"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<script >
$(document).ready(function () {
new Swiper('.trendingCarosul ', {
slidesPerView: 1,
spaceBetween: 10,
slidesPerGroup: 2,
lazyLoadingInPrevNextAmount: 6,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 3,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
});
</script>
</div>
<div class="left-arrow trd-left">
</div>
<div class=" right-arrow trd-right">
</div>
</div>
</div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside aside lazyimage-anchor" >
<div class="storyuptdesign">
<div class="hidden-lg hidden-md trending-widgets">
<div class="padding20x15 trendingpad">
<h2 class="or-heading">
MOST SHARED
</h2>
<div class="asideHeadingBottomBroder">
</div>
</div>
<div class="swiper-container trending2Carosul secToggleItem marginBottom10
op-em">
<div class="swiper-wrapper ">
<div class="stock-markets
item swiper-slide col-xs-12 col-md-4 col-sm-4 ">
<h3 class="trending-title"><a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live/article25957084.ece" title="Updated: January 10, 2019 16:03 IST&#013;Published: January 10, 2019 09:11 IST">Sensex closes 106 points lower at 36,106</a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live/article25957084.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/incoming/skwwdf/article25957083.ece/BINARY/thumbnail/Sensexjpg"
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
</div>
<script >
$(document).ready(function () {
new Swiper('.trending2Carosul ', {
slidesPerView: 1,
spaceBetween: 15,
slidesPerGroup: 2,
lazyLoadingInPrevNextAmount: 6,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 3,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
});
</script>
</div>
<div class="left-arrow trd-left">
</div>
<div class=" right-arrow trd-right">
</div>
</div>
</div>
<div class="media add hidden-xs hidden-sm">
</div>
<div class="hidden-xs hidden-sm inf-most padding20x15 ">
<h2 class="or-heading">
MOST SHARED
</h2>
<div class="asideHeadingBottomBroder">
</div>
<div class="trend paddingTop10 hidden-xs hidden-sm"><h4 class="rt-title">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live/article25957084.ece">Sensex closes 106 points lower at 36,106</a>
</h4>
<span class="trd-img">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/markets-live/article25957084.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/incoming/skwwdf/article25957083.ece/BINARY/thumbnail/Sensexjpg"
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</span></div>
<div class="ollist hidden-xs hidden-sm">
</div>
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/BL_WAP_AT_Footer, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1511852600255-3" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_WAP_AT_Footer';
var creativeSize = [[300, 250], [300, 600], [320, 50], [336, 280]];
var slotName = 'article21940900-div-gpt-ad-1511852600255-3';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Footer, publisher: The Hindu BusinessLine -->
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickyad">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RM, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1513937517541-3" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_RM';
var creativeSize = [300, 250];
var slotName = 'article21940900-div-gpt-ad-1513937517541-3';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RM, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container " >
<!-- Sticky Script Start -->
<style>
.jscroll-inner > .active{
position: relative;
}
aside.stickyadaside {
width: 328px;
float: right;
text-align: center;
}
.stickyadwrapper {
width: 328px;
margin: 0 auto;
clear: both;
padding: 0 14px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div aside.stickyadaside > .storyuptdesign .stickyadwrapper:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyad").removeAttr('style');
var refernode =$(".jscroll-inner .active aside.stickyadaside > .storyuptdesign .stickyadwrapper:last-child");
var fixedcssSelector = refernode.children(".stickyad"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active");
var topOffset=10;
var bottomOffset=50;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>
<!-- Sticky Script End-->
<section id="SpecialModule"
class="hidden-xs outerline">
<div >
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials"
class="tab-pane fade in">
<article class="auto-focus
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/auto-focus/for-audi-experiential-marketing-is-working-like-a-charm-in-india/article25962286.ece" title="Updated: January 10, 2019 22:33 IST&#013;Published: January 10, 2019 22:06 IST">For Audi, experiential marketing is working like a charm in India</a></h3>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/for-audi-experiential-marketing-is-working-like-a-charm-in-india/article25962286.ece"><p class="ltext" title="Updated: January 10, 2019 22:33 IST&#013;Published: January 10, 2019 22:06 IST">Positive and personal engagement with customers is the core of this strategy</p></a>
</a>
</article>
<article class="auto-focus
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/auto-focus/high-profile-auto-ceos-fall-from-grace/article25962218.ece" title="Updated: January 10, 2019 22:35 IST&#013;Published: January 10, 2019 22:03 IST">When the high and mighty had a great fall like Humpty Dumpty</a></h3>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/high-profile-auto-ceos-fall-from-grace/article25962218.ece"><p class="ltext" title="Updated: January 10, 2019 22:35 IST&#013;Published: January 10, 2019 22:03 IST">Carlos Ghosn and Rupert Stadler are among a list of CEOs who faced the music in a scam-ridden auto industry</p></a>
</a>
</article>
<article class="auto-focus
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/auto-focus/two-wheeler-companies-seek-lower-gst-as-challenges-mount/article25962164.ece" title="Updated: January 10, 2019 22:36 IST&#013;Published: January 10, 2019 22:01 IST">Two-wheeler companies seek lower GST as challenges mount</a></h3>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/two-wheeler-companies-seek-lower-gst-as-challenges-mount/article25962164.ece"><p class="ltext" title="Updated: January 10, 2019 22:36 IST&#013;Published: January 10, 2019 22:01 IST">This will help them cushion the cost impact of fitments for safety norms and BS VI</p></a>
</a>
</article>
<article class="auto-focus
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/auto-focus/new-honda-civic-to-come-to-india-nexr-month/article25962149.ece" title="Updated: January 10, 2019 22:36 IST&#013;Published: January 10, 2019 21:58 IST">Honda all set to bring back the Civic</a></h3>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/new-honda-civic-to-come-to-india-nexr-month/article25962149.ece"><p class="ltext" title="Updated: January 10, 2019 22:36 IST&#013;Published: January 10, 2019 21:58 IST">The Civic has been sorely missed since it was withdrawn from the market by Honda a few years ago. The lack of&nbsp;...</p></a>
</a>
</article>
</div>
<div id="portfolio"
class="tab-pane fade in">
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/when-standards-are-flouted/article25924758.ece" title="Updated: January 6, 2019 16:56 IST&#013;Published: January 6, 2019 15:39 IST">When standards are flouted </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/when-standards-are-flouted/article25924758.ece"><p class="ltext" title="Updated: January 6, 2019 16:56 IST&#013;Published: January 6, 2019 15:39 IST">Customers can address their grievances to the Consumer Affairs Department</p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/capture-your-short-term-gains/article25924762.ece" title="Updated: January 7, 2019 13:55 IST&#013;Published: January 6, 2019 15:39 IST">Capture your short-term gains</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/capture-your-short-term-gains/article25924762.ece"><p class="ltext" title="Updated: January 7, 2019 13:55 IST&#013;Published: January 6, 2019 15:39 IST">Goal-based portfolios are good, but satellite portfolios are just as important</p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/topping-up-your-home-loan/article25924865.ece" title="Updated: January 6, 2019 16:43 IST&#013;Published: January 6, 2019 16:05 IST">Topping up your home loan</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/topping-up-your-home-loan/article25924865.ece"><p class="ltext" title="Updated: January 6, 2019 16:43 IST&#013;Published: January 6, 2019 16:05 IST">If you own a house already funded by a bank loan, you can apply for a top-up</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/chambal-fertilisers-chemicals-1635-buy/article25960934.ece" title="Updated: January 10, 2019 20:39 IST&#013;Published: January 10, 2019 19:22 IST">Chambal Fertilisers & Chemicals (₹163.5): Buy </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/chambal-fertilisers-chemicals-1635-buy/article25960934.ece"><p class="ltext" title="Updated: January 10, 2019 20:39 IST&#013;Published: January 10, 2019 19:22 IST">Investors with a short-term perspective can buy the stock of Chambal Fertilisers &amp; Chemicals at current&nbsp;...</p></a>
</a>
</article>
</div>
<div id="blink"
class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/ring-in-the-new/article25910213.ece" title="Updated: January 4, 2019 16:16 IST&#013;Published: January 4, 2019 16:03 IST">RING IN THE NEW</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/ring-in-the-new/article25910213.ece"><p class="ltext" title="Updated: January 4, 2019 16:16 IST&#013;Published: January 4, 2019 16:03 IST">Elections, economics and a battle of personalities; struggles seeking to bring in change; cricket carnival;&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/quiz-on-firsts/article25908708.ece" title="Updated: January 4, 2019 16:12 IST&#013;Published: January 4, 2019 16:12 IST">A quiz on firsts
</a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/quiz-on-firsts/article25908708.ece"><p class="ltext" title="Updated: January 4, 2019 16:12 IST&#013;Published: January 4, 2019 16:12 IST">First flush1. Which organisation’s first tweet was: “I’m 01100110 01100101 01100101 01101100 01101001 01101110&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/time-pass/article25908000.ece" title="Updated: January 4, 2019 12:46 IST&#013;Published: January 4, 2019 11:59 IST">Time pass </a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/time-pass/article25908000.ece"><p class="ltext" title="Updated: January 4, 2019 12:46 IST&#013;Published: January 4, 2019 11:59 IST">It’s the first day of the year as I write this. Instead of the usual fluff, I thought I’d share this little&nbsp;...</p></a>
</a>
</article>
<article class="takeaway
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/takeaway/deuthang-valley-up-above-the-world-so-high/article25908370.ece" title="Updated: January 4, 2019 14:12 IST&#013;Published: January 4, 2019 12:41 IST">Up above the world so high</a></h3>
<a href="https://www.thehindubusinessline.com/blink/takeaway/deuthang-valley-up-above-the-world-so-high/article25908370.ece"><p class="ltext" title="Updated: January 4, 2019 14:12 IST&#013;Published: January 4, 2019 12:41 IST">Tales of the Yeti, shaman and explorers make Sikkim’s Deuthang Valley a chapter out of an encyclopaedia of&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst"
class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/chasing-marketing-nirvana-at-kumbh/article25962395.ece" title="Updated: January 10, 2019 22:31 IST&#013;Published: January 10, 2019 22:08 IST">Chasing marketing nirvana at Kumbh</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/chasing-marketing-nirvana-at-kumbh/article25962395.ece"><p class="ltext" title="Updated: January 10, 2019 22:31 IST&#013;Published: January 10, 2019 22:08 IST">Marketers dive deep into the Mela action at Prayagraj with trials, promotions, and more</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/on-the-divine-track-to-prayagraj/article25962477.ece" title="Updated: January 10, 2019 22:24 IST&#013;Published: January 10, 2019 22:12 IST">On the divine track to Prayagraj</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/on-the-divine-track-to-prayagraj/article25962477.ece"><p class="ltext" title="Updated: January 10, 2019 22:24 IST&#013;Published: January 10, 2019 22:12 IST">For the first time ever, visitors to the Kumbh Mela can arrive at Prayagraj by land, air or water, says&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/gods-own-congress/article25962671.ece" title="Updated: January 10, 2019 22:27 IST&#013;Published: January 10, 2019 22:18 IST">God’s Own Congress</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/gods-own-congress/article25962671.ece"><p class="ltext" title="Updated: January 10, 2019 22:27 IST&#013;Published: January 10, 2019 22:18 IST">The mantra at the IAA World Congress at Kochi is to seek higher purpose, with dollops of fun</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/bearding-men-at-the-workplace/article25962557.ece" title="Updated: January 10, 2019 22:28 IST&#013;Published: January 10, 2019 22:15 IST">Bearding men at the workplace</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/bearding-men-at-the-workplace/article25962557.ece"><p class="ltext" title="Updated: January 10, 2019 22:28 IST&#013;Published: January 10, 2019 22:15 IST">The Man Company is changing the look and style of men with its grooming products</p></a>
</a>
</article>
</div>
<div id="india-file"
class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/somethings-churning/article25874019.ece" title="Updated: December 31, 2018 21:34 IST&#013;Published: December 31, 2018 21:29 IST">Something’s churning</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/somethings-churning/article25874019.ece"><p class="ltext" title="Updated: December 31, 2018 21:34 IST&#013;Published: December 31, 2018 21:29 IST">The New Year heralds an election season marked by yearning, anger, uncertainty — and above all, hope. </p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/what-ayodhya-has-lost-in-temple-politics/article25873999.ece" title="Updated: December 31, 2018 21:32 IST&#013;Published: December 31, 2018 21:26 IST">What Ayodhya has lost in temple politics </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/what-ayodhya-has-lost-in-temple-politics/article25873999.ece"><p class="ltext" title="Updated: December 31, 2018 21:32 IST&#013;Published: December 31, 2018 21:26 IST">The town has tried in vain to emerge as anything but a disputed site that divides religious communities</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/theres-been-a-shift-in-the-national-mood/article25873963.ece" title="Updated: December 31, 2018 21:29 IST&#013;Published: December 31, 2018 21:24 IST">‘There’s been a shift in the national mood’ </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/theres-been-a-shift-in-the-national-mood/article25873963.ece"><p class="ltext" title="Updated: December 31, 2018 21:29 IST&#013;Published: December 31, 2018 21:24 IST">Politburo member of the CPI (M) and former general secretary of the party, Prakash Karat, speaks to&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/making-a-mockery-of-mgnrega/article25766079.ece" title="Updated: December 18, 2018 15:22 IST&#013;Published: December 17, 2018 22:12 IST">Making a mockery of MGNREGA</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/making-a-mockery-of-mgnrega/article25766079.ece"><p class="ltext" title="Updated: December 18, 2018 15:22 IST&#013;Published: December 17, 2018 22:12 IST">In Maharashtra, it appears the rural jobs scheme is being implemented on paper alone. Contractors, government&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine"
class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>
<!-- Initialize Swiper -->
<script >
$(document).ready(function () {
new Swiper('.OpinionCarosul', {
slidesPerView: 4,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.EditorCarosul', {
slidesPerView: 3,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.slideshowCarosul', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
//Video article More Video carosul
new Swiper('.moreVideoCarosul', {
slidesPerView: 4,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.articletrend', {
slidesPerView: 4,
spaceBetween: 30,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
768: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 3,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.latestnewscontainer', {
scrollbar: '.swiper-scrollbar',
direction: 'vertical',
slidesPerView: 'auto',
mousewheelControl: true,
draggable: true,
freeMode: true
});
new Swiper('.latestnewsSeccontainer', {
scrollbar: '.swiper-scrollbar',
direction: 'vertical',
slidesPerView: 'auto',
mousewheelControl: true,
draggable: true,
freeMode: true
});
new Swiper('.latestnewsSecmobcontainer', {
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.latest-button-next',
prevButton: '.latest-button-prev'
});
new Swiper('.relmobcontainer', {
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.latest-button-next',
prevButton: '.latest-button-prev'
});
new Swiper('.articleMoreimageCarosul', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
});
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
$(document).ready(function() {	$(document).on("infiniteScrollLinkContentReady", function(b, c) {
var a = $(c).find(".infinite-scroll-link-wrapper a");
$(a).on("click", function(f) {
//alert('im here');
var d = $(".jscroll-inner [data-artid='" + $(this).parent("div").data("selector") + "']");
if (d.length > 0) {
f.preventDefault();
$("html,body").animate({
scrollTop: $(d).offset().top
}, 300)
}
})
});	if (infiniteScroll) {
$(document).trigger("infiniteScrollLinkContentReady", $(".active .outerline:last"));
$('.jscroll').jscroll({
loadingHtml: '<div class="infiniteloadergif"></div>',
autoTrigger: true,
debug: true,
padding: 3000,
autoTriggerUntil: 10,	nextSelector: 'a.jscroll-next',
contentSelector:'.jscroll-inner .outerline',
callback: function(b) {
$.event.trigger("pageContentReady", $(".jscroll-added .outerline:last"));
$(document).trigger("articleSocialShareReady", $(".jscroll-added .outerline:last"));
$.event.trigger("infiniteScrollLinkContentReady", $(".jscroll-added .outerline:last"));
$.event.trigger("articleTopicEmptyFinding", $(".jscroll-added .outerline:last"));
$.event.trigger("articleCmdButnToggle", $(".jscroll-added .outerline:last"));
$.event.trigger("vukkleCommandContentReady", $(".jscroll-added .outerline:last"));
WFLazyLoader.loadFragment();
updateStickyAndHistory(true);
if (window.newVuukleWidgets !== undefined) {
var c = $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl");
var a = "";
if (c != null) {
a = c.substr(appURL().length);
a = a.substr(0, a.lastIndexOf("/")).split("/").toString()
}
window.newVuukleWidgets({
elementsIndex: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
articleId: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
title: encodeURI($(".jscroll-inner .jscroll-added").last().find("h1.title").text()),
tags: a,
ads: {
enabled: true,
refresh: true,
},
commentingClosed: $(".jscroll-inner .jscroll-added").last().find("[data-comments-open]").data("comments-open"),
url: $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl")
})
}
$(window).scroll(function() {
if ($(window).scrollTop() <= $(".jscroll-inner>.active").offset().top - $(window).height() / 2 && $(window).scrollTop() > $(".jscroll-inner .outerline").offset().top) {
$(".jscroll-inner>.active").removeClass("active").prev().addClass("active");
updateStickyAndHistory(true)
} else {
if ($(window).scrollTop() > $(".jscroll-inner>.active").offset().top + $(".jscroll-inner>.active").height() - $(window).height() / 2 - 1 && $(".jscroll-inner>.active").next().length > 0) {
$(".jscroll-inner>.active").removeClass("active").next().addClass("active");
updateStickyAndHistory($(".jscroll-inner>.active").data("spush"));
if (!$(".jscroll-inner>.active").data("spush")) {
$(".jscroll-inner>.active").data("spush", true);
if (location.hostname.indexOf(".com") > 0) {
ga("set", "campaignName", "infinitescroll");
ga("set", "campaignSource", "infinite_scroll");
ga("set", "campaignMedium", "article");
ga("set", {
page: location.pathname,
title: document.title,
location: location.href
});
ga("send", "pageview");
comscorePageview();
logEAE($(".jscroll-inner>.active").find("[data-artid]").data("artid"), "read")
}
}
}
}
});
try {
if (window.advBidxc.isLoaded) {
window.advBidxc.next()
}
} catch (d) {}
}
});
}
});
function updateStickyAndHistory(a) {
var c = $(".jscroll-inner>.active").find("[data-surl]").data("surl");
var b = $(".jscroll-inner>.active").find("h1.tp-title-inf").text();
if (!a) {
History.pushState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - The Hindu BusinessLine", c)
} else {
History.replaceState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - - The Hindu BusinessLine", c)
}
};
</script>
</div>
<div class=" " >
</div>
<footer class="container " >
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" >Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" >News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" >Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" >Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" >Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2018</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" >Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" >Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a href="#" >More</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscribe</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_Billboard, publisher: The Hindu BusinessLine -->
<div id="article21940900-div-gpt-ad-1530856367240-0" class="dfp-ad text-center" style="">
<script>
new function(d) {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var networkCodeAndTargetedAdUnit = '/22390678/BL_Desktop_ROS_Billboard';
var creativeSize = [[728, 90], [970, 90], [970, 250]];
var slotName = 'article21940900-div-gpt-ad-1530856367240-0';
var adslot;
googletag.cmd.push(function() {
adslot = googletag.defineSlot(networkCodeAndTargetedAdUnit, creativeSize, slotName)
.addService(googletag.pubads());
googletag.display(slotName);
googletag.pubads().refresh([adslot]);
});
}
}(document);
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_Billboard, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
<div class="wf-placeholder"
data-loadURL="https://www.thehindubusinessline.com/wf.fragment/2c61203e-ed0c-402d-898e-fba31e9a5921"
data-elementwidth="1140"
data-skip-profiles=""></div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>
<!-- #viewPixel DIV is used as a placeholder to display the view-Pixel -->
<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
if(!location.hostname.startsWith("premium1")){
Moengage.call_web_push({
"soft_ask":true,
"main_class":"moe-main-class",
"allow_class":"moe-allow-class",
"block_class":"moe-block-class",
"soft_ask_display_callback":function(){},
"soft_ask_allow_callback":function(){},
"soft_ask_block_callback":function(){},
"hard_ask_allow_callback":function(){
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
} },
"hard_ask_dismiss_callback":function(){},
"hard_ask_block_callback":function(){}
});
}
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
</script>
<div class="moe-main-class" style="display:none;">
<div class="overlay"></div>
<div class="modal-content modalsize">
<div class="modal-header header_content">
<!-- button type="button" class="close moe-block-class" data-dismiss="modal" aria-hidden="true">&times;</button -->
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg" class="img-rounded pad-img"> <p class="modal-title headline_text">Click allow to get news alerts from <br/>The Hindu BusinessLine</p>
<p class="description_text">You can manage the notifications any time from your browser settings.</p>
</div>
<div class="modal-footer modal_footer_pad">
<button type="button" class="push_button not_now_button moe-block-class" data-dismiss="modal">NOT NOW</button>
<button type="button" class="push_button allow_button moe-allow-class">ALLOW</button>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1457&contextPath=424-1456-1457-&pubId=3&cat=&meta=read-story&objId=21940900&type=article&title=Asian+stocks+move+up%3b+sterling+suffers+on+Brexit+day&url=https%3a%2f%2fwww.thehindubusinessline.com%2fmarkets%2fstock-markets%2fasian-stocks-move-up-sterling-suffers-on-brexit-day%2farticle9605516.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1457&amp;contextPath=424-1456-1457-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=21940900&amp;type=article&amp;title=Asian+stocks+move+up%3b+sterling+suffers+on+Brexit+day&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fmarkets%2fstock-markets%2fasian-stocks-move-up-sterling-suffers-on-brexit-day%2farticle9605516.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?contextPath=424-1456-1457-&cat=topics_bl.ewf%2c2011&objId=567422438&title=stocks+and+shares&url=tag%3atopics_bl.ewf%2c2011%3astocks-and-shares&rt=1&ctxId=1457&pubId=3&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?contextPath=424-1456-1457-&amp;cat=topics_bl.ewf%2c2011&amp;objId=567422438&amp;title=stocks+and+shares&amp;url=tag%3atopics_bl.ewf%2c2011%3astocks-and-shares&amp;rt=1&amp;ctxId=1457&amp;pubId=3&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://www.thehindubusinessline.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/wf-site.e0749d8304f8534cf9f03dbc5b5f8587.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://www.thehindubusinessline.com/static/js/bootstrap.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/jquery.jscroll.default.js"></script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/jquery.history.min.js"></script> <script src="https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.ef2876f69463cb8880a3640a92a924ba.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_CONFIG = {
apiKey: "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
language:"en",
endlessMode: true,
ads: {
enabled: true,
refresh: true,
},
comments:{ countToLoad: 1,
maxChars:1000 },
color:"0070b4"
};
$.getScript( "https://cdn.vuukle.com/platform.js", function() {
window.newVuukleWidgets({
elementsIndex: '21940900',
articleId: 21940900,
title: 'Asian stocks move up; sterling suffers on Brexit day',
img: 'https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg',
tags: 'markets,stock-markets',
commentingClosed:true,
url: 'https://www.thehindubusinessline.com/markets/stock-markets/asian-stocks-move-up-sterling-suffers-on-brexit-day/article9605516.ece'
});
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- Load Twitter widget -->
<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
<!-- <script async src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js"></script> -->
<script async type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js">
var user_id = readCookie("user_id");
if (user_id != null) {
_bt.person.set({user_id: user_id});
}
</script>
</body>
</html>
