<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>
Vedant Fashions lists at 8 per cent premium - The Hindu BusinessLine
</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="title" content="Vedant Fashions lists at 8 per cent premium" />
<meta name="description" content="Vedant Fashions’ shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price" />
<meta name="publish-date" content="2022-02-16T10:01:28+05:30" />
<meta name="created-date" content="2022-02-16T10:01:28+05:30" />
<meta name="modified-date" content="2022-02-16T10:01:28+05:30" />
<meta property="al:android:url" content="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" />
<meta property="article:section" content="Markets" />
<meta property="article:tag" content="Stocks" />
<meta property="article:tag" content="Shares" />
<meta property="article:tag" content="NSE" />
<meta property="article:tag" content="BSE" />
<meta property="article:tag" content="Vedant Fashions" />
<meta property="article:tag" content="manyavar" />
<meta property="article:author" content="BL Mumbai Bureau" />
<meta name="twitter:creator" content="BL Mumbai Bureau">
<meta name="keywords" content="Stocks,Shares,NSE,BSE,Vedant Fashions,manyavar" />
<meta name="news_keywords" content="Stocks,Shares,NSE,BSE,Vedant Fashions,manyavar" />
<meta name="robots" content="index, follow" />
<meta name="atdlayout" content="articlepage" />
<meta name="twitter:title" content="Vedant Fashions lists at 8 per cent premium">
<meta name="twitter:description" content="Vedant Fashions’ shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/LANDSCAPE_615/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg">
<meta property="og:title" content="Vedant Fashions lists at 8 per cent premium" />
<meta property="og:description" content="Vedant Fashions’ shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price" />
<meta property="og:image" content="https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/LANDSCAPE_615/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg" />
<meta property="og:url" content="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" />
<meta property="al:android:url" content="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" />
<meta property="og:type" content="article" />
<meta name="google-signin-client_id" content="661011008554-l3k9f4nme8caoiei7t4rqipgh537si4d.apps.googleusercontent.com" />
<meta name="google-site-verification" content="4QLs3xEIcfA9oMf-fpRqph1PcmPX-fc20j3O_0fd5z8" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:site" content="@businessline" />
<meta property="al:android:app_name" content="The HinduBusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/favicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/favicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/apple-touch-icon-precomposed.png" />
<link rel="canonical" href="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece/amp/">
<link href="https://bl.thgim.com" rel="dns-prefetch">
<link href="https://bl.thgim.com" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://cdn.tinypass.com" rel="dns-prefetch">
<link href="https://cdn.tinypass.com" rel="preconnect">
<link href="https://cdn.cxense.com" rel="dns-prefetch">
<link href="https://cdn.cxense.com" rel="preconnect">
<link href="https://eus.rubiconproject.com" rel="dns-prefetch">
<link href="https://eus.rubiconproject.com" rel="preconnect">
<link href="https://image6.pubmatic.com" rel="dns-prefetch">
<link href="https://image6.pubmatic.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com" rel="preconnect">
<link href="https://go.automatad.com" rel="dns-prefetch">
<link href="https://go.automatad.com" rel="preconnect">
<link href="https://cdn.automatad.com" rel="dns-prefetch">
<link href="https://cdn.automatad.com" rel="preconnect">
<link href="https://cdn.tinypass.com" rel="dns-prefetch">
<link href="https://cdn.tinypass.com" rel="preconnect">
<link href="https://experience.tinypass.com" rel="dns-prefetch">
<link href="https://experience.tinypass.com" rel="preconnect">
<link href="https://consent.trustarc.com" rel="dns-prefetch">
<link href="https://consent.trustarc.com" rel="preconnect">
<link href="https://buy.tinypass.com" rel="dns-prefetch">
<link href="https://buy.tinypass.com" rel="preconnect">
<link href="https://trustarc.mgr.consensu.org" rel="dns-prefetch">
<link href="https://trustarc.mgr.consensu.org" rel="preconnect">
<link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece"
  },
    "headline": "Vedant Fashions lists at 8 per cent premium",
  "description": "Vedant Fashions’ shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price",
  "keywords":"Stocks,Shares,NSE,BSE,Vedant Fashions,manyavar",
  "datePublished": "2022-02-16T10:01:28+05:30",
  "dateModified": "2022-02-16T10:01:28+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "BL Mumbai Bureau"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "300",
				"height": "187",
				"url":"https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/LANDSCAPE_300/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "The Hindu BusinessLine",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://www.thehindubusinessline.com/theme/images/bl-online/bllogo.png"
					},
				"url":"https://www.thehindubusinessline.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "The Hindu BusinessLine",
			"productID": "thehindubusinessline.com:showcase"
}
}
</script>
<script type="application/ld+json">
{  
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"Vedant Fashions lists at 8 per cent premium",
   "speakable":{  
      "@type":"SpeakableSpecification",
      "cssSelector":[  
         "Vedant Fashions lists at 8 per cent premium",
         "Vedant Fashions’ shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price"
      ]
   },
   "url":"https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url":"https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/theme/images/bl-online/bllogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine/",
"https://twitter.com/businessline",
"https://www.instagram.com/hindu_businessline/",
"https://www.youtube.com/user/HinduBusinessLine"
]
}
</script>
<style>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</style>
<link rel="preload" type="text/css" href="https://www.thehindubusinessline.com/theme/css/bl-online.min.css?ver=1644933127" as="style" />
<link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/theme/css/bl-online.min.css?ver=1644933127" as="style" />
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="preload" href="https://www.thehindubusinessline.com/theme/js/require.min.js?ver=1644932976" as="script">
<script src="https://www.thehindubusinessline.com/theme/js/require.min.js?ver=1644932976" data-cfasync="false"></script>
<script data-cfasync="false">
         require.config({
         // Local Directory
         baseUrl: "https://www.thehindubusinessline.com/theme/js",
         // Script Locations
         paths: {
         "jquery":"3.4.1/jquery.min",
         "bootstrap":"bl-online/bootstrap.min",
         "swiper": "bl-online/swiper.min",
         "jplayer": "bl-online/jquery.jplayer.min",
         "jplayerlist": "bl-online/jplayer.playlist.min",
         "jquerydataTables" : "bl-online/jquery.dataTables.min","jquery-ui":"bl-online/jquery-ui-1.12.1.min"},
         shim: {	
         'swiper': ['jquery'],
         'bootstrap': ['jquery'],
         'jplayerlist': ['jquery','jplayer']
         },
         waitSeconds:0
         });
      </script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&gtm=1&text=true";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://www.thehindubusinessline.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-02-16T04:31:28+0530"]); 
tp.push(["setContentAuthor", "BL Mumbai Bureau"]);
tp.push(["setContentSection", "Markets"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script> <script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script>
<script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function loadPWTScript(){
	window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		loadGptScript();
	};
	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2600';if(DevIdf.isMobile){
		url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2601';
		}var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
		profileVersionId = '/'+matches[1];
		}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(BL_Desktop_Masthead_970x90|WAP_HP_CPD|BL_Desktop_HP_LB|BL_Desktop_300x600|BL_Desktop_ROS_LB|BL_Desktop_ROS_AT_CPD|BL_WAP_Masthead_320x50)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(BL_Desktop_Masthead_970x90|WAP_HP_CPD|BL_Desktop_HP_LB|BL_Desktop_300x600|BL_Desktop_ROS_LB|BL_Desktop_ROS_AT_CPD|BL_WAP_Masthead_320x50)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadPWTScript();}
});  
</script>
<script>
googletag.cmd.push(function () {if (isDeviceEnabled('small')) {
			googletag.defineSlot('22390678/BL_WAP_AT_Sticky', [320,50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_300x600', [300, 600], 'div-gpt-ad-1521787301945-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1513937517541-3').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_WAP_HP_CPD', [300, 250], 'div-gpt-ad-1511852500413-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_WAP_HP_Middle', [300, 250], 'div-gpt-ad-1511852500413-1').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_WAP_HP_Sticky', [320, 50], 'div-gpt-ad-1526624972849-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1596619478996-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295549713-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_Wap_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295716895-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['markets']);googletag.pubads().setTargeting('articleid', ['65054921']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});googletag.cmd.push(function() {    
		googletag.pubads().refresh(getSlotsViewPort(false));
	});var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-hindunews/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMQXNZ');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript>  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script></head>
<body class="base-font bg-white">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WVMQXNZ"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="blMain-contain">
<header role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12">
<div class="masterlogo hidden-xs hidden-sm col-md-3 nopad">
<a href="https://www.thehindubusinessline.com/" class="logo db center no-underline">
<img src="https://www.thehindubusinessline.com/theme/images/bl-online/bllogo.png" alt="logo" width="278" height="49" />
</a> </div>
<div class="lbwrap hidden-xs hidden-sm col-md-7">
<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center " style="min-height:90px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}});
</script>
</div> </div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">
<div class="rightEarList ">
<a href="http://epaper.thehindubusinessline.com/" title="E-Paper">
<div class="epaperlogo"></div>
E-Paper
</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&amp;utm_medium=Website&amp;utm_campaign=HBL-PT&amp;utm_content=Navigation" title="WealthCheck">
<div class="sublogo"></div>
WealthCheck
</a>
</div>
</div>
</div></div>
</div> <div class="border-header">
<div class="container mnopad">
<div class="navbar-header">
<div class="mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com//theme/images/bl-online/icon.png" id="toggle-iconBL" width="15px" height="10px" class="dropdown-toggle setoggle newclickbtn" alt="hamburger" />
</div>
<div class="menumain hidden-xs hidden-sm">
<nav class="navbar navbar-default blNavmenu" id="main-menu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="nav submenu navbar-nav">
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/" itemprop="name" content="Home" class="nav-link Home">
Home
<meta itemprop="url" content="https://www.thehindubusinessline.com/">
</a>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/economy/budget/" itemprop="name" content="Budget 2022" class="nav-link Budget 2022">
Budget 2022
<meta itemprop="url" content="https://www.thehindubusinessline.com/economy/budget/">
</a>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/news/" itemprop="name" content="News" class="nav-link News">
News
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/">
</a>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/national/" itemprop="name" content="National">National
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/science/" itemprop="name" content="Science">Science
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/sports/" itemprop="name" content="Sports">Sports
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/world/" itemprop="name" content="World">World
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/variety/" itemprop="name" content="Variety">Variety
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/education/" itemprop="name" content="Education">Education
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/news/real-estate/" itemprop="name" content="Real Estate">Real Estate
</a>
</li>
</ul>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Markets" class="nav-link Markets">
Markets
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/">
</a>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemprop="name" content="Stocks">Stocks
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/markets/forex/" itemprop="name" content="Forex">Forex
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/markets/commodities/" itemprop="name" content="Commodities">Commodities
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/markets/gold/" itemprop="name" content="Gold &amp; Silver">Gold &amp; Silver
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemprop="name" content="Today&#039;s Pick">Today&#039;s Pick
</a>
</li>
</ul>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/companies/" itemprop="name" content="Companies" class="nav-link Companies">
Companies
<meta itemprop="url" content="https://www.thehindubusinessline.com/companies/">
</a>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/companies/index/" itemprop="name" content="Index">Index
</a>
</li>
</ul>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/info-tech/" itemprop="name" content="Info-tech" class="nav-link Info-tech">
Info-tech
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/">
</a>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemprop="name" content="Computers &amp; Laptops">Computers &amp; Laptops
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemprop="name" content="How-To">How-To
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemprop="name" content="Mobiles &amp; Tablets">Mobiles &amp; Tablets
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/info-tech/nasscom-webinars/" itemprop="name" content="Nasscom Webinars">Nasscom Webinars
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemprop="name" content="Other Gadgets">Other Gadgets
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemprop="name" content="Social Media">Social Media
</a>
</li>
</ul>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/opinion/" itemprop="name" content="Opinion" class="nav-link Opinion">
Opinion
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/">
</a>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/opinion/quick-take/" itemprop="name" content="Quick Take">Quick Take
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/opinion/books/" itemprop="name" content="Books">Books
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/blogs/" itemprop="name" content="Blogs">Blogs
</a>
</li>
</ul>
</li>
<li class="nav-item dropdown menubar">
<a href="https://www.thehindubusinessline.com/portfolio/" itemprop="name" content="Portfolio" class="nav-link Portfolio">
Portfolio
<meta itemprop="url" content="https://www.thehindubusinessline.com/portfolio/">
</a>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemprop="name" content="Personal Finance">Personal Finance
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemprop="name" content="Big Story">Big Story
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/india-economy/" itemprop="name" content="India Economy">India Economy
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemprop="name" content="Derivatives">Derivatives
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemprop="name" content="Stock Fundamentals">Stock Fundamentals
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemprop="name" content="Mutual Funds">Mutual Funds
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemprop="name" content="Day trading guide">Day trading guide
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemprop="name" content="Technical Analysis">Technical Analysis
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/people/" itemprop="name" content="People">People
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemprop="name" content="News Analysis">News Analysis
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/portfolio/research-reports/" itemprop="name" content="Research Reports">Research Reports
</a>
</li>
</ul>
</li>
<li class="dropdown menubar">
<p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/specials/" itemprop="name" content="Specials">Specials
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/data-stories/" itemprop="name" content="Data Stories">Data Stories
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/blink/" itemprop="name" content="BL Ink">BL Ink
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/economy/" itemprop="name" content="Economy">Economy
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/money-and-banking/" itemprop="name" content="Money &amp; Banking">Money &amp; Banking
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/books/" itemprop="name" content="Books">Books
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/tamil/" itemprop="name" content="தமிழ்">தமிழ்
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/catalyst/" itemprop="name" content="Marketing">Marketing
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/multimedia/" itemprop="name" content="Multimedia">Multimedia
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/todays-paper/" itemprop="name" content="Today&#039;s Paper">Today&#039;s Paper
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/topics/" itemprop="name" content="Topics">Topics
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://www.thehindubusinessline.com/Package/" itemprop="name" content="Package">Package
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://epaper.thehindubusinessline.com/" itemprop="name" content="ePaper">ePaper
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&amp;utm_medium=Website&amp;utm_campaign=HBL-PT&amp;utm_content=Navigation" itemprop="name" content="WealthCheck">WealthCheck
</a>
</li>
<li class="list f6">
<a class="nav-link" href="http://www.thehindugroup.in/subscribe/" itemprop="name" content="Subscription">Subscription
</a>
</li>
<li class="list f6">
<a class="nav-link" href="https://bloncampus.thehindubusinessline.com/" itemprop="name" content="Bloncampus">Bloncampus
</a>
</li>
</ul>
 </li>
</ul>
</nav>
</div>
<div class="subscribemenu">
<ul>
<li class="visible-xs visible-sm mobilelogo"><a href="https://www.thehindubusinessline.com/"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/BL-mobile-logo.png" alt="mobilelogo" width="48" height="30" /></a></li>
<li class="hidden-xs hidden-sm"> <form action="/search/">
<div class="f7 dib link medium-grey pr3">
<input type="text" name="q" id="searchTxt" placeholder="Search here" onkeyup="submitSearch(event)" />
<input type="hidden" name="sort" value="newest" />
<span id="searchAction" class="bg-lightest-grey icon-circular-extra-small br-pill border-box dib f6 tc mr2 pa1" onclick="submitSearch(event)">
<span class="icon-search"></span>
</span>
</div>
</form></li>
<li class="menuwidthlast"><div class="subsEntrymenu hidden-sm hidden-xs">
<ul>
<li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a href="/signin/" class="sso-signin thgsignin" id="sso-signin"><i class="fa fa-user"></i></a></li>
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">SUBSCRIBE NOW</a></li>
<li class="Subscribebtn Subscribebtnremove subscribefreeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/signup/">Free Trial</a></li>
</ul>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display:none">
<ul class="nav nav-tabs">
<li class="active">
<a data-toggle="tab" href="#searchmobile">Search</a>
</li>
<li>
<a data-toggle="tab" href="#tracktag">Track your Company</a>
</li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="/search/">
<input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required="" oninvalid="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('Please enter your search text.')" oninput="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="fa fa-search"></i>
<input class="form-control tracktag ui-autocomplete-input" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text" autocomplete="off">
</div>
</form>
</div>
</div>
</div>
<div class="hidden-md hidden-lg submobileentry">
<ul>
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a id="Subscriblink" href="/subscription/">SUBSCRIBE NOW</a></li>
<li class="Subscribebtn Subscribebtnremove subscribefreeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a id="sso-signin-m" href="/signup/">Free Trial</a></li>
<li class="sigininmobile sso-signin" id="mobilesignin">
<a href="/signin/" class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</li>
<li class="searchloginmobile"><span class="fa fa-search hidden-md hidden-lg mbsearch"></span></li>
</ul>
</div><script>
	tp = window["tp"] || [];
	tp.push(['init',function() {
        if (!tp.user.isUserValid()) {
        document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
        document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
        }
        tp.pianoId.init({
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
	function thgloggedIn(data) {
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").removeAttribute("href"): "";
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").removeAttribute("href"): "";
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><i class="fa fa-user"></i><a class="" >'
				+ userName
				+ '</a>'
                + '<li class="Subscribebtnremove" data-category="Hi user" data-label="SUBSCRIBE NOW"><a class="Subscribebtn" href="/subscription/">Subscribe Now</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Dashboard"><a href="/my-dashboard/" class="sso-profile">My Dashboard</a></li>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQS</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="thgLogout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';

	}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
</script></li>
</ul>
</div>
</div>
</div>
<div class="bl-sub-menu">
<nav class="navbar">
<div class="container mnopad">
<ul class="nav navbar-nav">
 <li class="Latest News">
<a href="https://www.thehindubusinessline.com/latest-news/">
Latest News
</a>
</li>
<li class="Budget 2022">
<a href="https://www.thehindubusinessline.com/economy/budget/">
Budget 2022
</a>
</li>
<li class="Books">
<a href="https://www.thehindubusinessline.com/books/">
Books
</a>
</li>
<li class="BL Explainer">
<a href="https://www.thehindubusinessline.com/blexplainer/">
BL Explainer
</a>
</li>
<li class="Economy">
<a href="https://www.thehindubusinessline.com/economy/">
Economy
</a>
</li>
<li class="Agri Business">
<a href="https://www.thehindubusinessline.com/economy/agri-business/">
Agri Business
</a>
</li>
<li class="BL On Campus">
<a href="https://bloncampus.thehindubusinessline.com/">
BL On Campus
</a>
</li>
<li class="Money &amp; Banking">
<a href="https://www.thehindubusinessline.com/money-and-banking/">
Money &amp; Banking
</a>
</li>
<li class="Data Focus">
<a href="https://www.thehindubusinessline.com/data-stories/data-focus/">
Data Focus
</a>
</li>
<li class="Cartoons">
<a href="https://www.thehindubusinessline.com/opinion/cartoons/">
Cartoons
</a>
</li>
<li class="Resources">
<a href="https://www.thehindubusinessline.com/resources/">
Resources
</a>
</li>
</ul>
</div>
</nav>
</div>
</div> </header>
<div class="container mnopad">
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="Home" href="https://www.thehindubusinessline.com/">
Home
</a>
<div class="divider"></div>
</li>
<li class="dropdown-header headsection">
<a class="Portfolio" href="https://www.thehindubusinessline.com/portfolio/">
Portfolio
</a>
<div class="divider"></div>
</li>
<li class="dropdown-header headsection">
<a class="Latest News" href="https://www.thehindubusinessline.com/latest-news/">
Latest News
</a>
<div class="divider"></div>
</li>
<li class="dropdown-header headsection">
<a class="Subscribe" href="https://www.thehindubusinessline.com/subscription/?utm_source=blpopupmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=subscription">
Subscribe
</a>
<div class="divider"></div>
</li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="News" href="https://www.thehindubusinessline.com/news/">
News
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/news/national/">
National
</a>
<a href="https://www.thehindubusinessline.com/news/science/">
Science
</a>
<a href="https://www.thehindubusinessline.com/news/sports/">
Sports
</a>
<a href="https://www.thehindubusinessline.com/news/world/">
World
</a>
<a href="https://www.thehindubusinessline.com/news/variety/">
Variety
</a>
<a href="https://www.thehindubusinessline.com/news/education/">
Education
</a>
<a href="https://www.thehindubusinessline.com/news/real-estate/">
Real Estate
</a>
</li>
</ul>
</li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="Markets" href="https://www.thehindubusinessline.com/markets/">
Markets
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/">
Stocks
</a>
<a href="https://www.thehindubusinessline.com/markets/forex/">
Forex
</a>
<a href="https://www.thehindubusinessline.com/markets/commodities/">
Commodities
</a>
<a href="https://www.thehindubusinessline.com/markets/gold/">
Gold &amp; Silver
</a>
<a href="https://www.thehindubusinessline.com/markets/todays-pick/">
Today&#039;s Pick
</a>
</li>
</ul>
</li>
</ul>
</li> <li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="Companies" href="https://www.thehindubusinessline.com/companies/">
Companies
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/companies/announcements/">
Announcements
</a>
<a href="https://www.thehindubusinessline.com/companies/index/">
Index
</a>
</li>
</ul>
</li>
<li class="dropdown-header headsection">
<a class="Money &amp; Banking" href="https://www.thehindubusinessline.com/money-and-banking/">
Money &amp; Banking
</a>
<div class="divider"></div>
</li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="Economy" href="https://www.thehindubusinessline.com/economy/">
Economy
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
 <a href="https://www.thehindubusinessline.com/economy/budget/">
Budget 2022
</a>
<a href="https://www.thehindubusinessline.com/economy/macro-economy/">
Macro Economy
</a>
<a href="https://www.thehindubusinessline.com/economy/policy/">
Policy
</a>
<a href="https://www.thehindubusinessline.com/economy/agri-business/">
Agri Business
</a>
<a href="https://www.thehindubusinessline.com/economy/logistics/">
Logistics
</a>
</li>
</ul>
</li>
</ul>
</li> <li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="Info-tech" href="https://www.thehindubusinessline.com/info-tech/">
Info-tech
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/info-tech/how-to/">
How-To
</a>
<a href="https://www.thehindubusinessline.com/info-tech/social-media/">
Social Media
</a>
<a href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">
Computers &amp; Laptops
</a>
<a href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">
Mobiles &amp; Tablets
</a>
<a href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">
Other Gadgets
</a>
</li>
</ul>
</li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="Opinion" href="https://www.thehindubusinessline.com/opinion/">
Opinion
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/editorial/">
Editorial
</a>
<a href="https://www.thehindubusinessline.com/opinion/columns/">
Columns
</a>
<a href="https://www.thehindubusinessline.com/opinion/letters/">
Letters
</a>
<a href="https://www.thehindubusinessline.com/opinion/books/">
Books
</a>
<a href="https://www.thehindubusinessline.com/blogs/">
Blogs
</a>
</li>
</ul>
</li>
</ul>
</li> <li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="Specials" href="https://www.thehindubusinessline.com/specials/">
Specials
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/business-laws/">
Business Laws
</a>
<a href="https://www.thehindubusinessline.com/business-tech/">
Science and Technology
</a>
<a href="https://www.thehindubusinessline.com/specials/corporate-file/">
Corporate File
</a>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/">
Auto focus
</a>
<a href="https://www.thehindubusinessline.com/specials/clean-tech/">
Clean Tech
</a>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/">
Flight Plan
</a>
<a href="https://www.thehindubusinessline.com/specials/pulse/">
Pulse
</a>
<a href="https://www.thehindubusinessline.com/specials/technophile/">
Technophile
</a>
<a href="https://www.thehindubusinessline.com/catalyst/">
Marketing
</a>
</li>
</ul>
</li>
</ul>
</li> <li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="BL Ink" href="https://www.thehindubusinessline.com/blink/">
BL Ink
</a>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/blink/know/">
Know
</a>
<a href="https://www.thehindubusinessline.com/blink/meet/">
Meet
</a>
<a href="https://www.thehindubusinessline.com/blink/work/">
Work
</a>
<a href="https://www.thehindubusinessline.com/blink/talk/">
Talk
</a>
<a href="https://www.thehindubusinessline.com/blink/cover/">
Cover
</a>
<a href="https://www.thehindubusinessline.com/blink/watch/">
Watch
</a>
<a href="https://www.thehindubusinessline.com/blink/read/">
Read
</a>
<a href="https://www.thehindubusinessline.com/blink/takeaway/">
Takeaway
</a>
<a href="https://www.thehindubusinessline.com/blink/play/">
Play
</a>
<a href="https://www.thehindubusinessline.com/blink/explore/">
Explore
</a>
<a href="https://www.thehindubusinessline.com/blink/hang/">
Hang
 </a>
<a href="https://www.thehindubusinessline.com/blink/shoot/">
Shoot
</a>
</li>
</ul>
</li>
</ul>
</li> <li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="Resources" href="https://www.thehindubusinessline.com/resources/">
Resources
</a>
<div class="divider"></div>
</li>
</ul>
</li> <li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<div class="divider"></div>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/catalyst/">
Marketing
</a>
<a href="https://www.thehindubusinessline.com/multimedia/">
Multimedia
</a>
<a href="https://www.thehindubusinessline.com/multimedia/video/knowledge-series/">
Knowledge Series
</a>
<a href="https://www.thehindubusinessline.com/todays-paper/">
Today&#039;s Paper
</a>
<a href="https://www.thehindubusinessline.com/topics/">
Topics
</a>
<a href="https://www.thehindubusinessline.com/blchangemakers/">
Blchangemakers
</a>
<a href="">
</a>
<a href="">
</a>
<a href="">
</a>
<a href="">
</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</div>
<div class="maincontainer">
<div class="container" role="main">
<div class="articlepage divider clearfix art" data-artid="65054921" data-surl="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece">
<div class="left-column">
<section class="articlewrapper padLeftRight15 storyline" role="main">
<h4 class="in-sl-title paddingTopBottom20" itemscope="" itemtype="http://schema.org/BreadcrumbList" data-radium="true">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a href="https://www.thehindubusinessline.com/markets/" itemprop="item" itemscope="" itemtype="http://schema.org/Thing"><span itemprop="name">Markets</span>
</a>
<meta itemprop="position" content="1">
</span>
</h4> <div class="w-two-thirds-l cl">
<h1 itemprop="name" class="tp-title-inf">
Vedant Fashions lists at 8 per cent premium
</h1> </div>
<div class="bi-line"><span class="author-img-name 1"><a href="https://www.thehindubusinessline.com/profile/author/BL-Mumbai-Bureau-14972/" class="person-name lnk">BL Mumbai Bureau</a> | </span><span>
<span class="blue-color ksl-time-stamp dateline">
February 16
</span>|
</span>
<span class="update-date">
<none>
<span class="teaser-text update-time">
Updated on:
<span>
Feb 16, 2022
</span>
</span> </none>
</span>
</div>
<div class="rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" data-share-text="Vedant Fashions lists at 8 per cent premium" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a onclick="openShareLink('https://api.whatsapp.com/send?text=Vedant%20Fashions%20lists%20at%208%20per%20cent%20premium%20-%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fmarkets%2Fvedant-fashions-lists-at-8-per-cent-premium%2Farticle65054921.ece')">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a href="mailto:?subject=Vedant%20Fashions%20lists%20at%208%20per%20cent%20premium&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fmarkets%2Fvedant-fashions-lists-at-8-per-cent-premium%2Farticle65054921.ece" target="_self">
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-lg hidden-sm hidden-md" data-label="WhatsApp" data-category="social-shares">
<a onclick="openShareLink('https://api.whatsapp.com/send?text=Vedant%20Fashions%20lists%20at%208%20per%20cent%20premium%20-%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fmarkets%2Fvedant-fashions-lists-at-8-per-cent-premium%2Farticle65054921.ece')">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_65054921" id="openVukkle">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="top-left-inf-scroll paddingLeftRight20 col-xs-12 col-md-8">
<div class="article-image-new ">
<div class="article-photo-expand">
<img src="https://www.thehindubusinessline.com/theme/images/bl-online/1x1_spacer.png" data-src-template="https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/FREE_660/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg" data-original="https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/FREE_660/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg" class="article-pictue lazy" width="100%" height="100%" />
<div class="fullscreenexpand" onclick="openModal();">
<div class="fullscreenexpandborder"><i class="fa fa-expand"></i></div>
</div>
</div>
</div> <div id="infiniteartModal" class="modal singleSlides-moadal" style="display: none;">
<div class="modal-content captn-div-image">
<div class="singleSlides">
<img src="https://www.thehindubusinessline.com/theme/images/bl-online/1x1_spacer.png" data-src-template="https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/FREE_660/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg" data-original="https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/FREE_660/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg" alt="image caption" title="image caption" class="article-pictue lazy" width="100%" height="100%" />
</div>
</div>
<span class="close cursor" onclick="closeModal()">×</span>
</div>
</div> <div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="col-xs-12 marginBottom20 rt-prt relatedWidget">
<h4 class="or-heading">RELATED</h4> <div class="relatedCarousel swiper-container">
<div class="relatedCarousel1 swiper-wrapper">
<div class="swiper-slide clearfix marginBottom10">
<article>
<div class="recommandedWidget">
<h3 class="rt-title1">
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-today-feb-16/article65054861.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
Stocks that will see action today (Feb 16)
</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<h2 class="ltext-inf leadtext paddingBottom20">Vedant Fashions’ shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price</h2>
<div class="clear hidden-sm hidden-md hidden-lg">
<div id="div-gpt-ad-1511852600255-1" class="dfp-ad hidden-lg hidden-md hidden-sm text-center " style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}});
</script>
</div></div>
<div id="ControlPara" class="contentbody">
<div id="content-body-65054921">
<p>
The shares of Vedant Fashions listed at ₹936 on the BSE, up ₹70.00 or 8.08 per cent over the IPO price.</p>
<p>
The shares were listed at ₹935 on the NSE, up ₹69.00 or 7.97 per cent over the issue price. </p>
<p>The initial public offering of the company had struggled during the first two days. The IPO was subscribed by about 2.6 times. </p>
<p>
The company has fixed the IPO price as ₹866, at the upper end of the price band of ₹824-866.</p>
<p>
The company did not receive funds as the issue was entirely an offer-for-sale of 3.63 crore shares by promoters and shareholders, who included Rhine Holdings Limited (1.745 crore shares), Kedaara Capital Alternative Investment Fund-Kedaara Capital AIF 1 (7.23 lakh shares) and Ravi Modi Family (1.818 crore shares).</p>
<p>
Aayush Agrawal, Senior Analyst, Swastika Investmart Ltd said, “Vedant Fashions is among the top companies in the Indian wedding and celebration wear segment with the brand name Manyavar Mohey. The company’s financials suffered a setback due to the pandemic but returned to normal in the first half of FY22. The issue is valued at P/E 161(x) to its FY21 earnings and P/BV of 24.42(x) which seems to be overpriced.”</p>
<p>
Ahead of the issue, it had raised ₹944.75 crore from anchor investors, who included marquee Investors such as Govt. of Singapore, Nomura Funds Ireland, Fidelity Securities Fund, Abu Dhabi Investment Authority, SBI Mutual Fund, Kotak Mutual Fund, Axis Mutual Fund, UTI AMC, ICICI Prudential Life Insurance, Aditya BIrla Sun Life Mutual, HDFC Life Insurance, Pinebride Global Funds and Volrado Venture Partners.</p><div id="paywallbox"></div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
February 16, 2022
</none>
</span>
</div>
<div class="socialLindiv"><p>Follow us on <a href="https://t.me/HinduBusinessLine" target="_Blank" rel="noopener">Telegram</a>,
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank" rel="noopener"> Facebook</a>,
<a href="https://twitter.com/businessline" target="_Blank" rel="noopener">Twitter,</a>
<a href="https://www.instagram.com/hindu_businessline/" target="_Blank" rel="noopener">Instagram</a>,<a href="https://www.youtube.com/user/HinduBusinessLine" target="_Blank" rel="noopener"> YouTube </a>and
<a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank" rel="noopener">Linkedin</a>. You can also download our <a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline" target="_Blank" rel="noopener"> Android App </a>or <a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" target="_Blank" rel="noopener">IOS App.</a></p>
</div><div id="articleInline-nl"></div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<div class="rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" data-share-text="Vedant Fashions lists at 8 per cent premium" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs" data-label="webwhatsapp" data-category="social-shares">
<a onclick="openShareLink('https://api.whatsapp.com/send?text=Vedant%20Fashions%20lists%20at%208%20per%20cent%20premium%20-%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fmarkets%2Fvedant-fashions-lists-at-8-per-cent-premium%2Farticle65054921.ece')">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a href="mailto:?subject=Vedant%20Fashions%20lists%20at%208%20per%20cent%20premium&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fmarkets%2Fvedant-fashions-lists-at-8-per-cent-premium%2Farticle65054921.ece" target="_self">
<i class="fa fa-envelope en"></i>
</a>
</li>
<li class="hidden-lg hidden-sm hidden-md" data-label="WhatsApp" data-category="social-shares">
<a onclick="openShareLink('https://api.whatsapp.com/send?text=Vedant%20Fashions%20lists%20at%208%20per%20cent%20premium%20-%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fmarkets%2Fvedant-fashions-lists-at-8-per-cent-premium%2Farticle65054921.ece')">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_65054921" id="openVukkle">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div></div>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkle" class="post-comment button coment">COMMENTS</span>
</div>
<div id="vukkule-commaent-panel">
<div class="vuukle-div">
<div id="comments_65054921"></div>
<div id="vuukle-comments" data-article-id="vuukle-comments" data-comments-open="false"></div>
</div>
<div class="comment-rules">
<ol>
<li>
Comments will be moderated by The Hindu editorial team.
</li>
<li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li>
<li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters,
or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li>
<li>
We may remove hyperlinks within comments.
</li>
<li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li>
 </li>
</ol>
</div>
</div>
</div>
</div> <div id="div-gpt-ad-1580295549713-0" class="dfp-ad col-md-12 " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1580295549713-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
 var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
var tableTagList = componentContainer[i].querySelector("p>div");
console.log("in", pTagList);
console.log("in", tableTagList);
if (pTagList.length > 1) {

var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle dfpIn-artad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295549713-0'); });
}});
</script>
</div> <div id="div-gpt-ad-1580295716895-0" class="dfp-ad  " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295716895-0'); });
}});
</script>
</div>
</section>
<h2 id="yml-heading" style="width: max-content;
    border-bottom: 3px solid #0070b9;color: #ff5a00;
    margin-bottom: 20px;margin-top: 30px;">You May Also Like</h2>
<div id="cx_60bbfbd907d1475c747ba7ea4e7ee03e9497c815"></div>
<h2 id="or-heading" style="width: max-content;
    border-bottom: 3px solid #0070b9;color: #ff5a00;
    margin-bottom: 20px;">Recommended for you</h2>
<div id="cx_89ddfb589768e15f2a2428b5520d45e6c4e1a060"></div>
<script type="text/javascript" data-cfasync="false">
	require(['jquery'], function($) {			
		$("#yml-heading").css("display", "none");
		$("#or-heading").css("display", "none");	
		var isScrolled = false;
		$(window).scroll(function(){
			if (!isScrolled) {
				userIdentify.then(function() {
					if(isNonSubcribedUser()){
						$("#yml-heading").css("display", "block");
							var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
							cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
							cX.CCE.callQueue.push(['run',{
							widgetId: '60bbfbd907d1475c747ba7ea4e7ee03e9497c815',
							targetElementId: 'cx_60bbfbd907d1475c747ba7ea4e7ee03e9497c815'
							}]);

					}else{						
						$("#or-heading").css("display", "block");
						var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
						cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
						cX.CCE.callQueue.push(['run',{
						widgetId: '89ddfb589768e15f2a2428b5520d45e6c4e1a060',
						targetElementId: 'cx_89ddfb589768e15f2a2428b5520d45e6c4e1a060'
						}]);
					}
				});
			}
			isScrolled = true;
		});
	});
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script>
<script type="text/javascript">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</script>
</div>
<div class="right-column aside">
<aside class="hidden-sm hidden-xs">
<div class="media1 add hidden-xs hidden-sm">
<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center " style="min-height:300px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1572603056176-0","type":"edit"});
}});
</script>
</div></div>
<div class="aside">
</div>
<div class="stickyadwrapper">
<div id="div-gpt-ad-1596619478996-0" class="dfp-ad text-center " style="min-height:300px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596619478996-0'); });
}else if(isDeviceEnabled("large") && !isNonSubcribedUser()){
    adfiller.push({"selector":"div-gpt-ad-1596619478996-0","type":"edit"});
}});
</script>
</div>
</div>
<div class="media1 add hidden-xs">
</div>
<div class="media1 add hidden-lg hidden-md hidden-sm">
</div> </aside>
</div>
</div>
</div>
<div class="container">
<section id="SpecialModule" class="hidden-xs outerline">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#specials" class="Specials" title="Specials" aria-expanded="true">Specials</a></li>
<li class="texttab"><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio" aria-expanded="false">Portfolio</a></li>
<li class="texttab"><a data-toggle="tab" href="#book-nook" class="Books" title="Books">Books</a></li>
<li class="texttab"><a data-toggle="tab" href="#catalyst" class="Marketing" title="Marketing">Marketing</a></li>
<li class="texttab"><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane active in">
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/specials/auto-focus/chips-ahoy/article38177150.ece" title="Updated: January 7, 2022 21:53 IST
Published: January 7, 2022 21:58 IST" class="">
Chips Ahoy!
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/chips-ahoy/article38177150.ece" title="Updated: January 7, 2022 21:53 IST
Published: January 7, 2022 21:58 IST" class="ltext">
The EV race looks set to be a high voltage thriller with brands that have no history of car-making entering the fray. Will access to cells and chips b
</a>
</article>
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/specials/auto-focus/chip-shortage-buyers-go-for-new-creta-variants-with-lesser-features/article38163871.ece" title="Updated: January 7, 2022 11:42 IST
Published: January 7, 2022 11:42 IST" class="">
Chip shortage: Buyers go for new Creta variants with lesser features
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/chip-shortage-buyers-go-for-new-creta-variants-with-lesser-features/article38163871.ece" title="Updated: January 7, 2022 11:42 IST
Published: January 7, 2022 11:42 IST" class="ltext">
Buyers opt for the Creta models with lower number of semiconductors to avoid the long waiting period
</a>
</article>
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5">Alt energy</span> <a href="https://www.thehindubusinessline.com/specials/clean-tech/how-dirty-coal-power-is-taking-a-beating/article64815237.ece" title="Updated: January 9, 2022 16:38 IST
Published: January 10, 2022 11:33 IST" class="">
How dirty coal power is taking a beating
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/specials/clean-tech/how-dirty-coal-power-is-taking-a-beating/article64815237.ece" title="Updated: January 9, 2022 16:38 IST
Published: January 10, 2022 11:33 IST" class="ltext">
Coal is certainly on its way out with 326 GW of coal-fired power plants scrapped since 2015, and no announcements of new plants
</a>
</article>
</div>
<div id="portfolio" class="tab-pane">
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/portfolio/big-story/4-things-you-didnt-know-about-nfts/article64999557.ece" title="Updated: February 12, 2022 20:23 IST
Published: February 12, 2022 20:23 IST" class="">
4 Things You Didn’t Know About NFTs
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/portfolio/big-story/4-things-you-didnt-know-about-nfts/article64999557.ece" title="Updated: February 12, 2022 20:23 IST
Published: February 12, 2022 20:23 IST" class="ltext">
It’s boom time for non-fungible tokens. Here are the aspects to factor in before you decide to invest
</a>
</article>
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-will-sensex-and-nifty-50-break-out-of-the-range/article65037443.ece" title="Updated: February 13, 2022 22:43 IST
Published: February 12, 2022 20:52 IST" class="">
Index Outlook: Will Sensex and Nifty 50 break out of the range?
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-will-sensex-and-nifty-50-break-out-of-the-range/article65037443.ece" title="Updated: February 13, 2022 22:43 IST
Published: February 12, 2022 20:52 IST" class="ltext">
The Russia-Ukraine tension can keep the benchmark indices vulnerable to for a fresh fall
</a>
</article>
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/portfolio/news-analysis/commodities-boom-continues-to-drive-india-incs-december-quarter-numbers/article65037572.ece" title="Updated: February 15, 2022 19:26 IST
Published: February 12, 2022 17:07 IST" class="">
Commodities boom continues to drive India Inc’s December quarter numbers
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/portfolio/news-analysis/commodities-boom-continues-to-drive-india-incs-december-quarter-numbers/article65037572.ece" title="Updated: February 15, 2022 19:26 IST
Published: February 12, 2022 17:07 IST" class="ltext">
The commodity pack accounted for 45 per cent of the aggregate net sales and 36 per cent of the aggregate EBITDA of the companies used for this analysi
</a>
</article>
</div>
<div id="book-nook" class="tab-pane">
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/blink/read/auroville-an-utopian-search-for-a-better-world/article36466927.ece" title="Updated: September 15, 2021 10:14 IST
Published: September 17, 2021 17:09 IST" class="">
Auroville: An utopian search for a better world
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/blink/read/auroville-an-utopian-search-for-a-better-world/article36466927.ece" title="Updated: September 15, 2021 10:14 IST
Published: September 17, 2021 17:09 IST" class="ltext">
Akash Kapur’s ‘Better to Have Gone’ traces what happens when we believe deeply in a quest and give up everything in its pursuit
</a>
</article>
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/blink/read/indias-first-lady-doctors/article36446114.ece" title="Updated: September 14, 2021 09:55 IST
Published: September 23, 2021 11:31 IST" class="">
Lady doctors and the rocky path to healing
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/blink/read/indias-first-lady-doctors/article36446114.ece" title="Updated: September 14, 2021 09:55 IST
Published: September 23, 2021 11:31 IST" class="ltext">
A handbook on India’s first women doctors holds up a mirror to the social and political realities of the 19th and early 20th century
</a>
</article>
<article class="auto-focus col-md-3">
<div class="title marginTopBot10">
<h3 class="title marginTopBot10">
<span class="article-teaser mr5"></span> <a href="https://www.thehindubusinessline.com/blink/read/conquering-everest-a-compelling-account-of-how-an-impossible-dream-was-achieved/article36425020.ece" title="Updated: September 13, 2021 10:40 IST
Published: September 23, 2021 11:36 IST" class="">
Conquering Everest: A compelling account of how an impossible dream was achieved
</a>
</h3>
</div>
<a href="https://www.thehindubusinessline.com/blink/read/conquering-everest-a-compelling-account-of-how-an-impossible-dream-was-achieved/article36425020.ece" title="Updated: September 13, 2021 10:40 IST
Published: September 23, 2021 11:36 IST" class="ltext">
Jim Davidson dwells in detail on the failure to make it in the first attempt and the harrowing return to physically and emotionally draining climb up
</a>
</article>
</div>
<div id="catalyst" class="tab-pane">
</div>
<div id="india-file" class="tab-pane">
</div>
</div>
</div></div>
</section>
<script type="text/javascript">
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script> <footer class="general-footer cf bg-third-inverse white">
<div class="container">
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row footborder">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="fa fa-search"></i> <input class="form-control tracktag ui-autocomplete-input" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text" autocomplete="off">
</div>
</form>
<script type="text/javascript" data-cfasync="false">
requirejs(['jquery','jquery-ui'], function ($,autocomplete){
  $(document).ready(function() {
      let myHost = window.location.origin;
      //console.log('myHost:'+myHost);
    let endPoint;
    if (myHost == "http://bl-online.local:8100") {
      endPoint = "http://localhost:8333";
    }
    else {
      endPoint = myHost;
    }

  //console.log('endPoint:'+endPoint);
  $("input.form-control.tracktag").autocomplete({
    minLength: 3,
    position: { my : "right top", at: "right bottom" },
    delay: 50,
    source: function(request, response) {
      var timeDelay = 500;
      setTimeout(loadXML, timeDelay);
      function loadXML() {
        $.ajax({ 
          url: endPoint+"/s/t/?q=" + request.term,
          success: function(data) {
            var r = data;
            if (r) {
              response($.map(r, function(dataItem) {
              const myArray = dataItem.url.split("/");
              let url = myHost+'/'+myArray[3]+'/'+myArray[4]+'/'+myArray[5];
              return {
                label: __highlight(dataItem.title, request.term),
                value: dataItem.title,
                url: url,
                path: dataItem.title
              };
            }));
            } else {
            var result = [{
            label: 'No matches found',
            url:"",
            value: response.term
            }];
            response(result);
            }
          }
        });
      }
    },
    select: function(event, ui) {
      event.preventDefault();
      if (ui.item.url != "") {
        window.open(ui.item.url);
      }
    }
  }).each(function() {
    $(this).data("ui-autocomplete")._renderItem = function(ul, item) {
      return $("<li></li>")
      .data("item.autocomplete", item)
      .append($("<a'></a>").html(item.label))
      .appendTo(ul);
    };
  });
  function __highlight(s, t) {
    var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
    return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
  }
  });
});
</script>
</div>
</div>
</div>
</div> <div class="row">
<div class="col-md-4">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank" rel="noopener"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank" rel="noopener"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank" rel="noopener"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
<a href="https://t.me/HinduBusinessLine" target="_Blank" rel="noopener"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 footerLogo">
<a href="https://www.thehindubusinessline.com/" class="logo db center no-underline">
<img src="https://www.thehindubusinessline.com/theme/images/bl-online/bllogo.png" alt="logo" width="278" height="49" />
</a> </div>
<div class="col-md-4">
<div class="socialicon hidden-sm hidden-xs ">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/subscription/" title="Subscribe" rel="noopener">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div> <div class="groupsitesfooter">
<div class="row">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/inside-the-mind-of-chitra-ramkrishna-she-took-guidance-from-an-unknown-himalayan-yogi-to-run-nse/article65037214.ece">
NSE
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-today-feb-15/article65051340.ece">
stocks and shares
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/decoding-nse-chitra-ramkrishnas-mysterious-guru/article65046366.ece">
SEBI
</a>
<li>
</ul>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/us-fed-unwinding-fm-asks-sebi-to-be-prepared-for-possible-market-turbulence/article65053050.ece">
SEBI
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-today/article65048004.ece">
Stocks to Watch
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/money-and-banking/paytm-loan-disbursals-surge-334-per-cent-in-january/article65049960.ece">
paytm
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/catalyst/building-saint-gobains-empire-of-glass/article65045545.ece">
building material
</a>
<li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-4">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/inside-the-mind-of-chitra-ramkrishna-she-took-guidance-from-an-unknown-himalayan-yogi-to-run-nse/article65037214.ece">
NSE
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-today-feb-15/article65051340.ece">
stocks and shares
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/decoding-nse-chitra-ramkrishnas-mysterious-guru/article65046366.ece">
SEBI
</a>
<li>
</ul>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/us-fed-unwinding-fm-asks-sebi-to-be-prepared-for-possible-market-turbulence/article65053050.ece">
SEBI
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-today/article65048004.ece">
Stocks to Watch
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/money-and-banking/paytm-loan-disbursals-surge-334-per-cent-in-january/article65049960.ece">
paytm
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/catalyst/building-saint-gobains-empire-of-glass/article65045545.ece">
building material
</a>
<li>
</ul>
</div>
<div class="col-md-5 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<ul>
<li>
<span>
<a href="https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/news/world/un-yemen-war-escalating-8-million-could-lose-aid-in-march/article65054913.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
World
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/news/covid-19-vaccination-india-administered-over-17386-crore-total-doses-so-far/article65054911.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
Covid-19
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/news/world/respect-peoples-right-to-protest-canadian-pm-urged/article65054906.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
World
</a> </span>
</li>
</ul>
<ul>
<li>
<span>
<a href="https://www.thehindubusinessline.com/news/world/russian-invasion-of-ukraine-distinct-possibility-joe-biden/article65054895.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/news/variety/singer-composer-bappi-lahiri-dies-at-69/article65054887.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
entertainment (general)
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-today-feb-16/article65054861.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/positive-opening-seen-for-indian-markets/article65054858.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
Stocks to Watch
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/markets/ipo-screener-vedant-fashions-listing-today/article65054862.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
</a> </span>
</li>
<li>
<span>
<a href="https://www.thehindubusinessline.com/economy/agri-business/traing-on-e-nam-platform-recoversfrom-fall-during-covid-pandemic/article65049584.ece" title="Updated: February 16, 2022 10:03 IST
Published: February 16, 2022 10:03 IST" class="">
</a> </span>
</li>
</ul>
</div> </div>
</div> <div class="row ">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 sectnmenuFooter">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6> <a href="https://www.thehindubusinessline.com/news/" itemprop="name" content="News">
News
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/"></a></h6>
<ul class="footernav">
<li>
<a href="https://www.thehindubusinessline.com/news/national/" itemprop="name" content="National">National
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/science/" itemprop="name" content="Science">Science
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/sports/" itemprop="name" content="Sports">Sports
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/world/" itemprop="name" content="World">World
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/variety/" itemprop="name" content="Variety">Variety
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/education/" itemprop="name" content="Education">Education
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/real-estate/" itemprop="name" content="Real Estate">Real Estate
</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6> <a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Markets">
Markets
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/"></a></h6>
<ul class="footernav">
<li>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/" itemprop="name" content="Stocks">Stocks
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/forex/" itemprop="name" content="Forex">Forex
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/commodities/" itemprop="name" content="Commodities">Commodities
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/gold/" itemprop="name" content="Gold &amp; Silver">Gold &amp; Silver
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/todays-pick/" itemprop="name" content="Today&#039;s Pick">Today&#039;s Pick
</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6> <a href="https://www.thehindubusinessline.com/companies/" itemprop="name" content="Companies">
Companies
<meta itemprop="url" content="https://www.thehindubusinessline.com/companies/"></a></h6>
<ul class="footernav">
<li>
<a href="https://www.thehindubusinessline.com/companies/announcements/" itemprop="name" content="Announcements">Announcements
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" itemprop="name" content="Disclosures">Disclosures
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/companies/announcements/results/" itemprop="name" content="Results">Results
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/companies/announcements/others/" itemprop="name" content="Others">Others
</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6> <a href="https://www.thehindubusinessline.com/economy/" itemprop="name" content="Economy">
Economy
<meta itemprop="url" content="https://www.thehindubusinessline.com/economy/"></a></h6>
<ul class="footernav">
<li>
<a href="https://www.thehindubusinessline.com/economy/agri-business/" itemprop="name" content="Agri Business">Agri Business
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/logistics/" itemprop="name" content="Logistics">Logistics
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/macro-economy/" itemprop="name" content="Macro Economy">Macro Economy
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/policy/" itemprop="name" content="Policy">Policy
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/budget/" itemprop="name" content="Budget 2018">Budget 2018
</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6> <a href="https://www.thehindubusinessline.com/info-tech/" itemprop="name" content="Info-tech">
Info-tech
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/"></a></h6>
<ul class="footernav">
<li>
<a href="https://www.thehindubusinessline.com/info-tech/how-to/" itemprop="name" content="How-To">How-To
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/social-media/" itemprop="name" content="Social Media">Social Media
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemprop="name" content="Computers &amp; Laptops">Computers &amp; Laptops
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemprop="name" content="Mobiles &amp; Tablets">Mobiles &amp; Tablets
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemprop="name" content="Other Gadgets">Other Gadgets
</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6> <a href="https://www.thehindubusinessline.com/opinion/" itemprop="name" content="Opinion">
Opinion
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/"></a></h6>
<ul class="footernav">
<li>
<a href="https://www.thehindubusinessline.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/columns/" itemprop="name" content="Columns">Columns
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/letters/" itemprop="name" content="Letters">Letters
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/books/" itemprop="name" content="Books">Books
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/blogs/" itemprop="name" content="Blogs">Blogs
</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
</div></div>
<div class="row groupsites">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="bl-pre">
<li>
<a class="Specials" href="https://www.thehindubusinessline.com/specials/" itemprop="name" content="Specials">
Specials
<meta itemprop="url" content="https://www.thehindubusinessline.com/specials/" rel="noopener">
</a>
</li>
<li>
<a class="BL Ink" href="https://www.thehindubusinessline.com/blink/" itemprop="name" content="BL Ink">
BL Ink
<meta itemprop="url" content="https://www.thehindubusinessline.com/blink/" rel="noopener">
</a>
</li>
<li>
<a class="Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemprop="name" content="Portfolio">
Portfolio
<meta itemprop="url" content="https://www.thehindubusinessline.com/portfolio/" rel="noopener">
</a>
</li>
<li>
<a class="Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemprop="name" content="Marketing">
Marketing
<meta itemprop="url" content="https://www.thehindubusinessline.com/catalyst/" rel="noopener">
</a>
</li>
<li>
<a class="Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemprop="name" content="Multimedia">
Multimedia
<meta itemprop="url" content="https://www.thehindubusinessline.com/multimedia/" rel="noopener">
</a>
</li>
<li>
<a class="Today&#039;s Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemprop="name" content="Today&#039;s Paper">
Today&#039;s Paper
<meta itemprop="url" content="https://www.thehindubusinessline.com/todays-paper/" rel="noopener">
</a>
</li>
<li>
<a class="Wealth Check" href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" itemprop="name" content="Wealth Check">
Wealth Check
<meta itemprop="url" content="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" rel="noopener">
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="mblsocial hidden-lg"><a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a><a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a><a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a><a href="https://t.me/HinduBusinessLine" target="_Blank"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a></div>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>Group Site:</strong></li>
<li>
<a href="https://www.thehindu.com/" itemprop="name" content="The Hindu" rel="noopener">
The Hindu
<meta itemprop="url" content="https://www.thehindu.com/">
</a>
</li>
<li>
<a href="https://www.hindutamil.in/" itemprop="name" content="இந்து தமிழ் திசை" rel="noopener">
இந்து தமிழ் திசை
<meta itemprop="url" content="https://www.hindutamil.in/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/" itemprop="name" content="Business Line" rel="noopener">
Business Line
<meta itemprop="url" content="https://www.thehindubusinessline.com/">
</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" itemprop="name" content="BL on Campus" rel="noopener">
BL on Campus
<meta itemprop="url" content="https://bloncampus.thehindubusinessline.com/">
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" itemprop="name" content="Sportstar" rel="noopener">
Sportstar
<meta itemprop="url" content="https://sportstar.thehindu.com/">
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" itemprop="name" content="Frontline" rel="noopener">
Frontline
<meta itemprop="url" content="https://frontline.thehindu.com/">
</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" itemprop="name" content="The Hindu Centre" rel="noopener">
The Hindu Centre
<meta itemprop="url" content="https://www.thehinducentre.com/">
</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" itemprop="name" content="RoofandFloor" rel="noopener">
RoofandFloor
<meta itemprop="url" content="https://roofandfloor.thehindu.com/?utm_source=businessline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing">
</a>
</li>
<li>
<a href="https://step.thehindu.com/" itemprop="name" content="STEP" rel="noopener">
STEP
<meta itemprop="url" content="https://step.thehindu.com/">
</a>
</li>
<li>
<a href="https://ywc.thehindu.com/" itemprop="name" content="Young World Club" rel="noopener">
Young World Club
<meta itemprop="url" content="https://ywc.thehindu.com/">
</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" itemprop="name" content="Publications" rel="noopener">
Publications
<meta itemprop="url" content="https://www.thehindu.com/publications/">
</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" itemprop="name" content="eBooks" rel="noopener">
eBooks
<meta itemprop="url" content="https://www.thehindu.com/ebooks/">
</a>
</li>
<li>
<a href="https://thehinduimages.com/" itemprop="name" content="Images" rel="noopener">
Images
<meta itemprop="url" content="https://thehinduimages.com/">
</a>
</li>
<li>
<a href="https://thehinduads.com/" itemprop="name" content="Classifieds" rel="noopener">
Classifieds
<meta itemprop="url" content="https://thehinduads.com/">
</a>
</li>
</ul>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="sitemenu">
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>This Site:</strong></li>
<li>
<a href="https://www.thehindubusinessline.com/aboutus/" itemprop="name" content="About Us">
About Us
<meta itemprop="url" content="https://www.thehindubusinessline.com/aboutus/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/contacts/" itemprop="name" content="Contacts">
Contacts
<meta itemprop="url" content="https://www.thehindubusinessline.com/contacts/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/privacypolicy/" itemprop="name" content="Privacy Policy">
Privacy Policy
<meta itemprop="url" content="https://www.thehindubusinessline.com/privacypolicy/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/sitemap/" itemprop="name" content="sitemap">
sitemap
<meta itemprop="url" content="https://www.thehindubusinessline.com/sitemap/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/archive/" itemprop="name" content="Archive">
Archive
<meta itemprop="url" content="https://www.thehindubusinessline.com/archive/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/rssfeeds/" itemprop="name" content="Rss Feeds">
Rss Feeds
<meta itemprop="url" content="https://www.thehindubusinessline.com/rssfeeds/">
</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" itemprop="name" content="Subscription">
Subscription
<meta itemprop="url" content="http://www.thehindugroup.in/subscribe/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" itemprop="name" content="Brand Quest">
Brand Quest
<meta itemprop="url" content="https://www.thehindubusinessline.in/bq/index.htm">
</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" itemprop="name" content="ePaper">
ePaper
<meta itemprop="url" content="https://epaper.thehindubusinessline.com/">
</a>
</li>
</ul> </div>
<span class="center-block">Comments to:<a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span><span class="center-block copyri hidden-sm hidden-xs">Copyright &#169; 2022, THG PUBLISHING PVT LTD.</span>
</div>
</div>
<div id="artmeterwrap"></div>
</div>
</footer>
<div class="hidden-md hidden-sm hidden-lg col-xs-12" id="footerstickybtmdiv"><div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad ft-sticky " style="min-height:50px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}});
</script>
</div> </div>
</div>
</div>
<script type="text/javascript" data-cfasync="false">var EditAdvtFillerURL = "https://www.thehindubusinessline.com/markets/?service=recommendationfeed";var EditLabel = "Recommended by TheHindu Businessline";
          var	fillerartId	= "65054921";
      </script>
<script src="https://www.thehindubusinessline.com/theme/js/bl-online/theme.min.js?ver=1644933320" async defer></script>
<script type="text/javascript" data-cfasync="false">function imglazyload(selector){
       var lazyImages = [];
      if(typeof selector !== 'undefined' && selector){
       lazyImages = [].slice.call(document.querySelectorAll(selector +" img.lazy"));
      }
      else{
       lazyImages = [].slice.call(document.querySelectorAll("img.lazy"))
      }var imageSizes = [80, 100, 115, 140, 155 ,170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    }
    document.addEventListener("DOMContentLoaded", function (event) {
    imglazyload();});</script><script src="https://www.thehindubusinessline.com/theme/js/thgevnt.min.js?ver=1644933319" async defer></script><script type="text/javascript" data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
</script> <div class="overlay-screen"></div>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
		 var VUUKLE_CONFIG =  {
				    "apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
				    "host": VUUKLE_HOST,
				    "articleId": "65054921",
				    "img": "https://www.thehindubusinessline.com/incoming/c0mg6d/article65054924.ece/alternates/LANDSCAPE_80/IMG_Vedanta_fashions_2_1_T69EHKSS.jpg",
				    "tags": "markets",
				    "url": "https://www.thehindubusinessline.com/markets/vedant-fashions-lists-at-8-per-cent-premium/article65054921.ece",
				    "title": "Vedant Fashions lists at 8 per cent premium",
				    "language": "en",
				    "globalRecommendations": false,
				    "recommendationsWideImages": false,
				    "darkMode": false,
				    "color": "",
				     ads: {
							  enabled:isNonSubcribedUser()	&& thg.advertisingCookie()	

			    	  },
				    "comments": {
				        "enabled": true,
				        "hideRecommendedArticles": !isNonSubcribedUser(),
				        "socialAuth": true,
				        "vuukleAuth": true,
				        "sorting": "latest",
				        "transliteration": {
				            "language": "en",
				            "enabledByDefault": false
				        },
				        "hideCommentInputBox": false,
				        "commentingClosed": false,
				        "maxChars": 1000,
				        "countToLoad": 1,
				        "toxicityLimit": 80,
				        "customText": {},
				        "editorOptions": []
				    }
				};
function vuukleInit(){
					    var d = document,
					    s = d.createElement('script');
					 	s.async = true;   
					    s.src = 'https://cdn.vuukle.com/platform.js';
					    s.onload = function() {
					   window['__vuuload'] = true;
					      }
					    window['__vuuload'] = true;
					    (d.head || d.body).appendChild(s);
			}
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
	window.addEventListener('scroll', function() {
						if (window.__vuuload == undefined) {
							vuukleInit();
						}
	});
 });
</script>
<script type="text/javascript" data-cfasync="false">
	require(['jquery'], function($) {				
		var isScrolled = false;
		$(window).scroll(function(){
			if (!isScrolled) {
				fetchApi("https://firebasedynamiclinks.googleapis.com/v1/shortLinks?key=AIzaSyAFcwrO9vJ9DzaIDhedL6CHI672COqlkGc",{
				method: 'POST',
				body: JSON.stringify({
					"dynamicLinkInfo": {
					"domainUriPrefix": "https://thehindubusinessline.page.link",
					"link": window.location.href,
					"androidInfo": {
						"androidPackageName": "com.mobstac.thehindubusinessline"
						}
					}
				}),
				mode: 'cors'
				},function(res){
					$(".openapp").css("display", "inline-block");
					$(".openapp a").attr("href", res.shortLink)
				});

			}
			isScrolled = true;
		});
	});
</script>
<div class="openapp mobile hidden-md hidden-lg">
<a href="#" class="openapp-link" target="_blank">
<span>Open in App</span>
</a>
</div><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<script type="application/javascript">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</script>
<script>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</script>
<script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script>
<script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script>
<script src="https://apis.google.com/js/platform.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6de45a5a0a450684","token":"c911e49c377a433981991cac694bef6b","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>