<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Day Trading Guide for July 16, 2020 - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Day Trading Guide for July 16, 2020" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="₹1052 • HDFC Bank
S1S2R1R2COMMENT
1040102510651080
Fresh short positions can be initiated with a stiff stop-loss if the stock declines below ₹1,040 levels
₹831 • Infosys
S1S2R1R2COMMENT
82081084085" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="hdfc bank,infosys,ITC,ONGC,RELIANCE INDUSTRIES,SBI,TCS,NIFTY 50 FUTURES" />
<meta name="news_keywords" content="hdfc bank,infosys,ITC,ONGC,RELIANCE INDUSTRIES,SBI,TCS,NIFTY 50 FUTURES" />
<meta name="publish-date" content="2020-07-16T05:00:00+05:30" />
<meta name="created-date" content="2020-07-16T05:00:00+05:30" /> <meta name="modified-date" content="2020-07-16T05:00:00+05:30" />
<meta name="twitter:title" content="Day Trading Guide for July 16, 2020">
<meta name="twitter:description" content="₹1052 • HDFC Bank
S1S2R1R2COMMENT
1040102510651080
Fresh short positions can be initiated with a stiff stop-loss if the stock declines below ₹1,040 levels
₹831 • Infosys
S1S2R1R2COMMENT
82081084085">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/ALTERNATES/LANDSCAPE_615/PO28Financialgraph">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Day Trading Guide for July 16, 2020" />
<meta property="og:description" content="₹1052 • HDFC Bank
S1S2R1R2COMMENT
1040102510651080
Fresh short positions can be initiated with a stiff stop-loss if the stock declines below ₹1,040 levels
₹831 • Infosys
S1S2R1R2COMMENT
82081084085" />
<meta property="og:image" content="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/ALTERNATES/LANDSCAPE_615/PO28Financialgraph" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="" />
<meta property="article:tag" content="hdfc bank" />
<meta property="article:tag" content="infosys" />
<meta property="article:tag" content="ITC" />
<meta property="article:tag" content="ONGC" />
<meta property="article:tag" content="RELIANCE INDUSTRIES" />
<meta property="article:tag" content="SBI" />
<meta property="article:tag" content="TCS" />
<meta property="article:tag" content="NIFTY 50 FUTURES" />
<meta property="article:section" content="Day trading guide" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"
},
"headline": "Day Trading Guide for July 16, 2020",
"description": "₹1052 • HDFC Bank\n\nS1S2R1R2COMMENT\n1040102510651080\nFresh short positions can be initiated with a stiff stop-loss if the stock declines below ₹1,040 levels\n ₹831 • Infosys\n\nS1S2R1R2COMMENT\n82081084085",
"keywords":"hdfc bank,infosys,ITC,ONGC,RELIANCE INDUSTRIES,SBI,TCS,NIFTY 50 FUTURES",
"datePublished": "2020-07-16T05:00:00+05:30",
"dateModified": "2020-07-16T05:00:00+05:30",
"author": {
"@type": "Person",
"name": "The Hindu BusinessLine"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/ALTERNATES/LANDSCAPE_300/PO28Financialgraph"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Day Trading Guide for July 16, 2020",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Day Trading Guide for July 16, 2020",
"₹1052 • HDFC Bank
S1S2R1R2COMMENT
1040102510651080
Fresh short positions can be initiated with a stiff stop-loss if the stock declines below ₹1,040 levels
₹831 • Infosys
S1S2R1R2COMMENT
82081084085"
]
},
"url":"https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url": "https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine",
"https://twitter.com/businessline",
"https://plus.google.com/+businessline"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="canonical" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato&display=swap" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.df63a7abe9723970dfb6b3c57b409753.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.fefe9a1794d016e520cd760ebb3a30ac.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-day-trading-guide";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://www.thehindubusinessline.com/static/js",
// Script Locations
paths: {
"rangeSlider":"emi/ion.rangeSlider.min",
"nicescroll":"nicescroll",
"bootstrap":"bootstrap.min",
"jquery":"3.4.1/jquery.min",
"jqueryui":"jquery-ui-1.12.1.min",
"jquery-dateFormat":"jquery-dateFormat.min",
"jquery.dataTables":"jquery.dataTables.min",
"jquery.autocomplete":"jquery.autocomplete.min",
"jquery-history":"jquery.history.min",
"jquery.jscroll":"jquery.jscroll.default",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"flipclock":"flipclock.min",
"jQuery.AudioPlayer":"jQuery.AudioPlayer.min",
"feed":"https://dm.thehindu.com/feeder/businessline/v1/js/feed",
"wfsite":"wf-site.4e7922de7a9894176af5d68b6762c1ac.min",
/* "theme":"theme.min", */
"theme":"https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.d76c7f144dc92822734cc128cb372c9d.min",
"swiper":"swiper.min",
"ads":"ads.min"
},
shim: {
'wfsite': ['jquery'],
'theme': ['jquery','wfsite'],
'feed': ['jquery'],
'flipclock': ['jquery'],
'bootstrap': ['jquery'],
'swiper': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
require(['jquery','wfsite','theme'], function($){
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
});	</script>
<script type="text/javascript" data-cfasync="false">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</script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-3'] = true;
}
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMQXNZ');
if(!isTrackingAllowed()){
window['ga-disable-GTM-WVMQXNZ'] = true;
}
</script>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225651679-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169960060-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle2', [300, 250], 'div-gpt-ad-1566543377290-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295716895-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295549713-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_300x100', [300, 100], 'div-gpt-ad-1574329173941-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['32093209']);
googletag.pubads().setTargeting('Keywords', ['hdfc bank','infosys','ITC','ONGC','RELIANCE INDUSTRIES','SBI','TCS','NIFTY 50 FUTURES']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta property="bt:url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
require(['swiper'],function(swiper){
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
});
$(function(){
recommendedstories('data');
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
</script>
<script>
$( document ).ready(function() {
if ( $("#article-advt-continues-text").next(".emptylivesnippetborder").length ){
$("#article-advt-continues-text").next(".emptylivesnippetborder").css("display", "block");
}
//if ( $(".outerline .left-column .verticalimagelead").length ){
//$(".tease-declare ul li .spirit-Teaseicon").width('19%');
//}
});
</script>
<style>
@media (max-width: 767px) and (min-width: 1px){
.onlymobile .entryCommonRightDiv,.entrySubs .entryCommonLeftDiv {
width:100%;
}
.entrySubs .entryCommonLeftDiv {
width:100% !important;
}
.onlymobile .btnremove {
display: block;
color: #fff;
padding: 5px 0;
font-size: 12px;
width: auto!important;
padding: 10px;
margin: 7px auto;
}
}
</style>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
});
</script>
<style type="text/css">
.bl-sub-menu.fixed-header {
top: 34px;
background: #fff;
z-index: 2;
}
.fullscreenexpand{z-index:1 !important;}
@media(max-width:767px){
.blMain-contain {
overflow: auto;
overflow-x: hidden;
overflow-y: auto;
}
.bl-sub-menu.fixed-header {
top: 40px;
background: #fff;
border-top: 1px solid #e7e7e7;
}
.bl-sub-menu .navbar-nav>li>a:after{top:33%;}
.bl-sub-menu {
overflow-x: auto!important;
white-space: nowrap;
width: 100vw!important;
border-bottom: 1px solid #e7e7e7;
}
.bl-sub-menu nav.navbar{border:0px;}
.mnopad{padding:0px ;}
.bl-sub-menu .navbar-nav>li>a {
padding: 8px 16px;
}
.bl-sub-menu.fixed-header {
position: fixed;
}
}
.timecountwidget{width:100% !important}
@media (max-width: 1023px) and (min-width: 768px){
#innerTeaserSecArt .tease-declare li span {
width: 11% !important;
}
}
@media(max-width:767px){
.timecountwidget{width:auto !important;}}
.cartoonModaldivSec{margin-top:10px;}
#div-gpt-ad-1527225651679-0{z-index: 9999999;}
/*ad filter bgimg cc*/
.right-column .focuspoint {
background-image: url("https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/alternates/LANDSCAPE_300/bl-filler-image");
background-repeat: no-repeat;
background-position: center center;
background-size: auto auto;
width:100%;
}
.right-column .focuspoint img.media-object {
background-color: transparent;
}
.subs-promoted-story a{
display: block;
height: 152px;
position: relative;
overflow: hidden;
}
/*dont committed this*/
.bl-sub-menu li.MSME,.bl-sub-menu li.Vocal.for.Local,.bl-sub-menu li.தமிழ்{position:relative;}
.bl-sub-menu li.தமிழ்:before{
left: 19px;
right: 0;
top: -1px;
}
.bl-sub-menu li.MSME:before{ left: 14px;
right: 0;
top: -1px;}
.bl-sub-menu li.Vocal.for.Local:before {
left: 44px;
right: 0;
top: -1px;
}
.bl-sub-menu li.தமிழ்:before,.bl-sub-menu li.MSME:before,.bl-sub-menu li.Vocal.for.Local:before {
height: 10px;
text-align: center;
z-index: 9;
content: '';
position: absolute;
bottom: 0;
background-image: url(https://www.thehindubusinessline.com/brandhub/mm0n2d/article30850471.ece/BINARY/newgif);
background-repeat: no-repeat;
}
.bl-sub-menu li.தமிழ் a{
color: #0070b9 !important;
font-size:13px;
}
.bl-sub-menu li.Vocal.for.Local a ,.bl-sub-menu li.MSME a{
color: #0070b9 !important;
}
@media(max-width:767px){
.wap_300x100{
width:100%;
float:left;
}
.mega-dropdown-menu a.dropdown-toggle.தமிழ்{position:relative;}
.mega-dropdown-menu a.dropdown-toggle.தமிழ்:before {
height: 10px;
text-align: center;
z-index: 9;
left: 31px;
right: 0;
top: -3px;
content: '';
position: absolute;
bottom: 0;
background-image: url(https://www.thehindubusinessline.com/brandhub/mm0n2d/article30850471.ece/BINARY/newgif);
background-repeat: no-repeat;
}
.bl-sub-menu li.MSME:before {
left: 17px;
}
.bl-sub-menu li.Vocal.for.Local:before {
left: 51px;
}
}
.entryCommonmidtDiv-m .flip-clock-wrapper ul {
width : 24px !important;
}
p.offer-timecounttext{ font-size: 14px !important; line-height: 1.18 !important;}
.desk-offer-images{
right : unset;
}
.dfp-ad{
display:block !important;
}
.qt-opinion {
width:auto;
margin:15px;
}/*announcements pages issue*/
@media (max-width: 747px) {
.outerline {
overflow-x: hidden;
}
}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'32093209',
'Sections':'portfolio,day-trading-guide',
'Author':'',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRK-48Z-865Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVMQXNZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<div class="blMain-contain">
<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>

<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
});
</script>
</div>

</section>

<div id="div-gpt-ad-1527169960060-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169960060-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225651679-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225651679-0'); });
}
});
</script>
</div>

<div class="clear hidden-md hidden-lg">
</div>
<div class="container">
<div class="row">
<div class="col-md-12 bl-budget-2019" id="budget-lb-banner">
<iframe scrolling="no" frameborder="0" width="100%" id="budgetid" style='width: 100%; padding: 0px;margin: 0 auto; border: none; display: block; height:65px;'> </iframe>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){
document.getElementById("budget-lb-banner").style.display = "block";
var iframe = document.getElementById('budgetid');
if(DevIdf.isMobile){
iframe.setAttribute('src', 'https://creatives.thehindu.com/vflmobile/index.html');
iframe.style.height="60px";
}else if(DevIdf.isTablet){
iframe.setAttribute('src', 'https://creatives.thehindu.com/vflmobile/index.html');
iframe.style.height="65px";
}
else if(DevIdf.isDesktop){
iframe.setAttribute('src', 'https://creatives.thehindu.com/vfldesktp/index.htmll');
iframe.style.height="65px";
iframe.style.maxWidth="970px";
}
else {
iframe.setAttribute('src', 'https://creatives.thehindu.com/vfldesktp/index.html');
iframe.style.height="90px";
iframe.style.maxWidth="970px";
}
}
});
</script>
<style>
#budget-lb-banner{
display: none;
}
</style>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<div class="hidden-lg hidden-md submobileentry" style="display:none;">
<div class="dashboardiconentry">
<div class="sigininmobile sso-subscripe Subscribebtnremove " id="mobilesubscripe">
<a id="Subscriblink" href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=https://campaign.thehindubusinessline.com/all-access-plan/">Subscribe now</a>
</div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="National"> <a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/national/" />
<li itemProp="name" content="Science"> <a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/science/" />
<li itemProp="name" content="Sports"> <a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/sports/" />
<li itemProp="name" content="World"> <a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/world/" />
<li itemProp="name" content="Variety"> <a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/variety/" />
<li itemProp="name" content="Education"> <a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/education/" />
<li itemProp="name" content="Real Estate"> <a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/real-estate/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Stocks"> <a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/stock-markets/" />
<li itemProp="name" content="Forex"> <a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/forex/" />
<li itemProp="name" content="Commodities"> <a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/commodities/" />
<li itemProp="name" content="Gold & Silver"> <a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/gold/" />
<li itemProp="name" content="Today's Pick"> <a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/todays-pick/" />
<li itemProp="name" content="Portfolio Tracker"> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
<meta itemProp="url" content="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Index"> <a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/index/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Macro Economy"> <a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/macro-economy/" />
<li itemProp="name" content="Policy"> <a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/policy/" />
<li itemProp="name" content="Agri Business"> <a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/agri-business/" />
<li itemProp="name" content="Logistics"> <a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/logistics/" />
<li itemProp="name" content="Budget 2020"> <a class="dropdown-toggle Budget 2020" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2020">Budget 2020</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/budget/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="How-To"> <a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/how-to/" />
<li itemProp="name" content="Social Media"> <a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/social-media/" />
<li itemProp="name" content="Computers & Laptops"> <a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" />
<li itemProp="name" content="Mobiles & Tablets"> <a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" />
<li itemProp="name" content="Other Gadgets"> <a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/other-gadgets/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Editorial"> <a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/editorial/" />
<li itemProp="name" content="Columns"> <a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/columns/" />
<li itemProp="name" content="Quick Take"> <a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/" itemProp="name" content="Quick Take">Quick Take</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/quick-take/" />
<li itemProp="name" content="Letters"> <a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/letters/" />
<li itemProp="name" content="Books"> <a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/books/" />
<li itemProp="name" content="Blogs"> <a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/blogs/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="BusinessLine@25"> <a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" itemProp="name" content="BusinessLine@25">BusinessLine@25</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/businessline-25/" />
<li itemProp="name" content="People@Work"> <a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" itemProp="name" content="People@Work">People@Work</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/people-at-work/" />
<li itemProp="name" content="Auto focus"> <a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/auto-focus/" />
<li itemProp="name" content="Clean Tech"> <a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/clean-tech/" />
<li itemProp="name" content="Emerging Entrepreneurs"> <a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" itemProp="name" content="Emerging Entrepreneurs">Emerging Entrepreneurs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" />
<li itemProp="name" content="Flight Plan"> <a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/flight-plan/" />
<li itemProp="name" content="India File"> <a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" itemProp="name" content="India File">India File</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/india-file/" />
<li itemProp="name" content="India Interior"> <a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" itemProp="name" content="India Interior">India Interior</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/india-interior/" />
<li itemProp="name" content="Pulse"> <a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/pulse/" />
<li itemProp="name" content="Technophile"> <a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/technophile/" />
<li itemProp="name" content="Luxe"> <a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" itemProp="name" content="Luxe">Luxe</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/luxe/" />
<li itemProp="name" content="New Manager"> <a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" itemProp="name" content="New Manager">New Manager</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/new-manager/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Personal Finance"> <a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/personal-finance/" />
<li itemProp="name" content="Big Story"> <a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/big-story/" />
<li itemProp="name" content="India Economy"> <a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/" itemProp="name" content="India Economy">India Economy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/india-economy/" />
<li itemProp="name" content="Commodity Analysis"> <a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Commodity Analysis">Commodity Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" />
<li itemProp="name" content="Stock Fundamentals"> <a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" />
<li itemProp="name" content="Mutual Funds"> <a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/mutual-funds/" />
<li itemProp="name" content="Day trading guide"> <a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" />
<li itemProp="name" content="Technical Analysis"> <a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/technical-analysis/" />
<li itemProp="name" content="People"> <a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/" itemProp="name" content="People">People</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/people/" />
<li itemProp="name" content="News Analysis"> <a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/news-analysis/" />
<li itemProp="name" content="Research Reports"> <a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/" itemProp="name" content="Research Reports">Research Reports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/research-reports/" />
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="">
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" itemProp="name" content="Package">Package</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="WealthCheck">WealthCheck</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a>
</li>
<meta itemProp="url" content="" />
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<li class="subsrptnmenu">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="Subscribebtn Subscribebtnremove " data-category="SUBSCRIBE NOW icon" data-label="article-page-day-trading-guide"><a id="Subscriblink" href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=blmenu&utm_medium=subscribebutton&utm_campaign=campaign-all-access-plan">Subscribe now</a>
</li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-day-trading-guide"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=campaign-all-access-plan#signin">Sign in</a></li>
</ul>
</div>
</li>
<script>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</script>
</ul>
</div>
</div>
</div>
</nav>
<div class="bl-sub-menu">
<nav class="navbar">
<div class="container mnopad"> <ul class="nav navbar-nav">
<li class="Latest News"><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li class="Economy"><a href="https://www.thehindubusinessline.com/economy/">Economy</a></li>
<li class="தமிழ்"><a href="https://www.thehindubusinessline.com/tamil/">தமிழ்</a></li>
<li class="BL On Campus"><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li class="Money & Banking"><a href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a></li>
<li class="Cartoons"><a href="https://www.thehindubusinessline.com/opinion/cartoons/quick-take-cartoon/">Cartoons</a></li>
<li class="Resources"><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
<li class="MSME"><a href="https://www.thehindubusinessline.com/companies/msme/">MSME</a></li>
<li class="Vocal for Local"><a href="https://www.thehindubusinessline.com/brandhub/vocalforlocal/">Vocal for Local</a></li>
</ul>
</div>
</nav>
</div>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder" data-loadURL="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece/wf.fragment/c6db19ad-ecca-4d95-93cb-dfa1d127467a" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class="container ">
<script>
userIdentify.then(function() {
if(isNonSubcribedUser() && DevIdf.isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
});
</script>
<div class="outerline clearfix hidden-xs">
<div class="trendingtoday ">
<div class="trendingToday-Articletext">
TRENDING TODAY
</div>
<div class="swiper-container articletrend">
<div class="swiper-wrapper">
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" title="Updated: July 15, 2020 21:20 IST&#013;Published: July 16, 2020 05:00 IST">Day Trading Guide for July 16, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece" title="Updated: July 14, 2020 19:30 IST&#013;Published: July 15, 2020 05:01 IST">Day Trading Guide for July 15, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/portfolio/technical-analysis/207vei/article32057515.ece/BINARY/thumbnail/PO13SBI" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece" title="Updated: July 12, 2020 17:50 IST&#013;Published: July 12, 2020 16:39 IST">Weekly trading guide: SBI hovers at key resistance</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" /></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece" title="Updated: July 9, 2020 19:05 IST&#013;Published: July 10, 2020 07:10 IST">Day Trading Guide for July 10, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" /></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece" title="Updated: July 8, 2020 20:26 IST&#013;Published: July 9, 2020 07:41 IST">Day Trading Guide for July 9, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" /></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece" title="Updated: July 7, 2020 20:25 IST&#013;Published: July 8, 2020 07:07 IST">Day Trading Guide for July 8, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" /></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece" title="Updated: July 6, 2020 20:32 IST&#013;Published: July 7, 2020 06:30 IST">Day Trading Guide for July 7, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" /></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece" title="Updated: July 5, 2020 17:42 IST&#013;Published: July 5, 2020 16:04 IST">Weekly trading guide: Tata Steel likely to trend up</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece" title="Updated: July 2, 2020 20:13 IST&#013;Published: July 2, 2020 20:13 IST">Day Trading Guide for July 03, 2020</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">

<h5 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece" title="Updated: July 1, 2020 20:29 IST&#013;Published: July 2, 2020 05:01 IST">Day Trading Guide for July 02, 2020</a></h5>
</div>
</div>
</div>
</div>
<div class="left-arrow">
</div>
<div class=" right-arrow">
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner"> <div class="active"> <div class="outerline divider clearfix" data-artid="32093209" data-secid="1579" data-surl="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"> <div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20" itemscope="" itemtype="http://schema.org/BreadcrumbList" data-radium="true">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemprop="item" itemscope="" itemtype="http://schema.org/Thing"><span itemprop="name">Day trading guide</span>
</a>
<meta itemprop="position" content="1">
</span>
</h2>
<div id="day-trading-guide" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Day Trading Guide for July 16, 2020</h1></div>
</div>
<div class="bi-line">
|
Updated on
<span class="update-date">
<none>
July 15, 2020
</none>
</span>
Published on
<span>
<none>
July 16, 2020
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" data-share-text="Day Trading Guide for July 16, 2020" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Day%20Trading%20Guide%20for%20July%2016%2C%202020 https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Day%20Trading%20Guide%20for%20July%2016%2C%202020 https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_32093209" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<style>
.photoPopupSlider-img.custom-object-fit-IE img {
opacity: 0;
}
.photoPopupSlider-img.custom-object-fit-IE {
background: #282828;
background-size: contain;
background-repeat: no-repeat;
background-position-x: 50%;
background-position-y: 50%;
clear: both;
}
.swiper-wrapper-new {
-webkit-transform: translate3d(0,0,0);
-moz-transform: translate3d(0,0,0);
-o-transform: translate(0,0);
-ms-transform: translate3d(0,0,0);
transform: translate3d(0,0,0);
-webkit-animation: slideIn 2s forwards;
-moz-animation: slideIn 2s forwards;
animation: slideIn 2s forwards;
}
div#infiniteartModal {
transition: opacity 300ms ease 0s;
}
img.media-object.fullscreenimg.adaptive.placeholder {
background-color: rgba(50, 50, 50, 0.14);
}
.fullscreenimg {
width: auto;
min-width: 100%;
max-width: 100%;
object-fit: contain;
height: 80vh;
max-height: 80vh;
background: rgba(39, 39, 39, 0.9490196078431372);
}
.storyuptdesign .modal {
background-color: rgba(39, 39, 39, 0.9490196078431372);
display: none;
position: fixed;
padding-top: 40px;
left: 0;
top: 0;
width: 100%;
height: 100%;
overflow: auto;
z-index: 99999999;
}
.modal span.close.cursor{color: #fff;opacity: 1;z-index:99;}
div#swiper-modal {
margin: 0 209px;
}
div#infiniteartModal .modal-content.verticalimagelead {
width: 23%;
float: left;
left: calc(39% - 0px);
}
.storyuptdesign .modal{ overflow-x: hidden;
width: 100%;
float: left;
overflow-y: auto;}
div#infiniteartModal .modal-content { width: 45%;
float: left;
left: calc(29% - 0px);
position: relative;
max-width: 1200px;
margin: auto;
padding: 0;
border-radius: 0!important;
box-shadow: none;
font: 12px 'Conv_Lato-Regular',Sans-Serif;
color: #fff;
z-index: 10000000;
background-color: #fff;
border: 1px solid #999;
border: 1px solid rgba(0,0,0,0.2);
top: 1px;
background-clip: padding-box;
outline: 0;
}
.captn-div-image:hover #sidebar, .captn-div-image:hover #sidebar1 {
display:none;
}
p#sidebar, p#sidebar1{display:block;}
div#infiniteartModal .caption {
padding: 10px 7px;
color: #ffffff;
background: rgba(0,0,0,0.8);
position: absolute;
z-index: 999;
bottom: 0; text-align: center;
width: 100%;
min-width: 100%;
max-width: 100%;
object-fit: contain;
}
div#infiniteartModal img:hover p.caption{
display: block !impoarnt;
}
div#infiniteartModal .article-image{position:relative;}
.close {
color: white;
position: absolute;
top: 10px;
right: 25px;
font-size: 35px;
font-weight: bold;
}
.close:hover,
.close:focus {
color: #999;
text-decoration: none;
cursor: pointer;
}
/*.singleSlides {
display: none;
}*/
.caption-container {
text-align: center;
background-color: black;
padding: 2px 16px;
color: white;
}
div#infiniteartModal .swiper-pagination {
color: #fff;
z-index: 9999;
position: a;
top:0%;
text-align: right;
/* right: 14px; */
z-index: 10;
/* margin: 0 198px; */
height: 27px;
width: 100%;
float: left;
padding: 5px 0px;
font-size: 16px;
font-family: "Fira Sans",sans-serif;
font-weight: 600;
text-shadow: 0 0 5px rgba(0,0,0,.8);
}
.hover-shadow:hover {
box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
}
.fullscreenexpand {
position: absolute;
bottom: 0px;
right: 0;
color: #000;
display: inline-block;
z-index: 999;
}
.fullscreenexpandborder {
border-bottom: 60px solid rgba(10, 10, 10, 0.58);
border-left: 60px solid transparent;
position: relative;cursor:pointer;
}
.fullscreenexpand .fa-expand {
font-size: 18px;
bottom: -50px;
right: 5px;
position: absolute;
color: #fff;
cursor: pointer;
}
.article-photo-expand{position:relative;}
.articleMoreimageCarosul .fullscreenexpand{ bottom: 0px;}
@media(max-width:1024px){
div#swiper-modal {
margin: 0 40px;
}
div#infiniteartModal .modal-content {
width: 69%;
float: left;
left: calc(16% - 0px);
}
div#infiniteartModal .swiper-pagination{padding: 5px 53px;}
.fullscreenimg{height:100%;}
}
@media(max-width:768px){
.storyuptdesign .modal{ padding-top: 43px;}
div#infiniteartModal .swiper-pagination{padding: 5px 53px;}
div#infiniteartModal .swiper-pagination{ bottom: 0px;
position: relative; }
div#infiniteartModal .article-image{margin: 41px 0 0px 0;}
div#infiniteartModal .modal-content {
width: 86%;
float: left;
left: calc(8% - 0px);
}
}
@media(max-width:767px){
div#swiper-modal {
margin: 0 13px;
}
div#infiniteartModal .swiper-pagination{padding: 5px 4px;
top: 0%;}
div#infiniteartModal .modal-content.verticalimagelead,div#infiniteartModal .modal-content {
width: 86%;
float: left;
left: calc(8% - 0px);
}
}
</style>
<div class="top-left-inf-scroll paddingLeftRight20 col-xs-12 col-md-8">
<div class="article-image ">
<div class="article-photo-expand">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/WIDE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="PO28Financialgraph" class="media-object adaptive placeholder" />
<div class="fullscreenexpand" onclick="openModal();">
<div class="fullscreenexpandborder">
<i class="fa fa-expand"></i>
</div>
</div>
</div>
</div>
<div id="infiniteartModal" class="modal singleSlides-moadal">
<div class="modal-content captn-div-image">
<div class="singleSlides">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="PO28Financialgraph" class="media-object adaptive placeholder" />
</div>
</div>
<span class="close cursor" onclick="closeModal()">&times;</span>
</div>
</div>
<script>
require(['swiper'],function(swiper){
new Swiper('.articleMoreimageCarosul-new', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});	var photoSwiper = new Swiper('.articleMoreimageCarosul-popup', {
slidesPerView: 1, preventClicks: true,
preventClicksPropagation: false ,
nextButton: '.swiper-button-next',
prevButton: '.swiper-button-prev',
//debugger: false
});
var $button = $(".fullscreenexpand i");
$button.on("click",function(){
var currentPhotoId = $(this).attr('id');
//alert(currentPhotoId);
$(".slide-moadal").show();
photoSwiper.update();
photoSwiper.slideTo(currentPhotoId,400,true);
WFImager.update($('.article-image'));
photoslideobject();
});
$("span.close.cursor").on("click",function(){
$(".slide-moadal").hide();
});
});
function openModal() {
$(".singleSlides-moadal").show();
WFImager.update($('.article-image'));
WFImager.update($('.singleSlides'));
document.getElementByClass("singleSlides-moadal").classList.remove("display-none");
}
function closeModal() {
// document.getElementByClass("singleSlides-moadal").classList.add("display-none");
$("div#infiniteartModal").hide();
}
function photoslideobject(){
if(isIE()) {
$(".photoPopupSlider-img").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("src");
if (imgUrl) {
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
}
</script>

<div id="div-gpt-ad-1511852600255-1" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>
</div>

<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" data-share-text="Day Trading Guide for July 16, 2020" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Day%20Trading%20Guide%20for%20July%2016%2C%202020 https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li> <li><a href="#comments_32093209" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>

<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<div id="ControlPara" class="contentbody inf-body">
<div id="content-body-22285694-32093209">
<p><b> ₹1052 • HDFC Bank</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>1040</p></td><td><p>1025</p></td><td><p>1065</p></td><td><p>1080</p></td>
<td><p>Fresh short positions can be initiated with a stiff stop-loss if the stock declines below ₹1,040 levels</p></td></tr></table><p></p>
<p><b> ₹831 • Infosys</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>820</p></td><td><p>810</p></td><td><p>840</p></td><td><p>850</p></td>
<td><p>Near-term outlook is bullish for the stock of Infosys. Buy on declines with a fixed stop-loss at ₹820 levels</p></td></tr></table><p></p>
<p><b> ₹198 • ITC</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>195</p></td><td><p>193</p></td><td><p>200</p></td><td><p>203</p></td>
<td><p>Fresh long positions can be initiated with a tight stop-loss if the stock rebounds up from ₹195 levels</p></td></tr></table><p></p>
<p><b> ₹76 • ONGC</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>74</p></td><td><p>71</p></td><td><p>78</p></td><td><p>80</p></td>
<td><p>Make use of intra-day rallies to initiate fresh short positions with a stiff stop-loss at ₹78 levels</p></td></tr></table><p></p>
<p><b> ₹1845 • Reliance Ind. </b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>1830</p></td><td><p>1810</p></td><td><p>1860</p></td><td><p>1880</p></td>
<td><p>Initiate fresh short positions with a tight stop-loss if the stock of RIL reverses down from 1,860 levels </p></td></tr></table><p></p>
<p><b> ₹183 • SBI</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>177</p></td><td><p>170</p></td><td><p>190</p></td><td><p>195</p></td>
<td><p>Fresh short positions are recommended with a fixed stop-loss only if the stock of SBI falls below ₹177 levels</p></td></tr></table><p></p>
<p><b> ₹2233 • TCS</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>2210</p></td><td><p>2180</p></td><td><p>2255</p></td><td><p>2280</p></td>
<td><p>Initiate fresh long positions with a tight stop-loss if the stock of TCS rebounds up from ₹2,210 levels</p></td></tr></table><p></p>
<p><b>10628 • Nifty 50 Futures</b></p>
<table class="tablearticle table table-striped table-bordered" cellspacing="2" cellpadding="2" width="100%" align="center">
<tr><td><p><b>S1</b></p></td><td><p><b>S2</b></p></td><td><p><b>R1</b></p></td><td><p><b>R2</b></p></td><td><p><b>COMMENT</b></p></td></tr>
<tr><td><p>10555</p></td><td><p>10480</p></td><td><p>10700</p></td><td><p>10760</p></td>
<td><p>Consider initiating fresh short positions with a fixed stop-loss if the contract fails to move beyond 10,700 levels</p></td></tr></table><p></p>
<p>S1, S2 : Support 1 &amp; 2; R1, R2: Resistance 1 &amp; 2. </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-32093209 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-32093209").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-32093209").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-32093209").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="wap_300x100">

<div id="div-gpt-ad-1574329173941-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574329173941-0'); });
}
});
</script>
</div>

</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
July 16, 2020
</none>
</span>
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/stock_market">
stock market
</a>
</div>
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" data-share-text="Day Trading Guide for July 16, 2020" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Day%20Trading%20Guide%20for%20July%2016%2C%202020 https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Day%20Trading%20Guide%20for%20July%2016%2C%202020 https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_32093209" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1566543377290-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
/* var newContent = document.createTextNode("Article Continues Below advt"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; */ var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566543377290-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_32093209"></div>
<div id="vuukle-comments" data-article-id="32093209" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div class="jscroll-next-selector">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-feb-7/article26200672.ece" class="jscroll-next">Day Trading Guide for Feb 7</a>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '32093209',
geo: '',
pageTitle: 'Day Trading Guide for July 16, 2020',
pageUrl: 'https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'day-trading-guide',
pageCategory: 'hdfc bank, infosys, ITC, ONGC, RELIANCE INDUSTRIES, SBI, TCS, NIFTY 50 FUTURES',
sectionId: '1579', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</div>
<div class="articlewrapper padLeftRight15 " role="main">
<div class="marginTop10 clearboth">
<div class="col-lg-12 col-md-12 padTop15">
<div class="col-lg-5 col-md-6 col-xs-6">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-feb-7/article26200672.ece">
<button class="next-story col-md-12">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="bl-filler-image" class="media-object lazy adaptive placeholder" />
<p class="prevnext"><span class="nexts">Next Story</span>
<div class="story-text"> <span class="tit">Day Trading Guide for Feb 7</span></div>
</p>
</button></a>
</div>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="sample visible-lg">
<a href="#comments_32093209" class="post-comment"><button class="commenticon">
<i class="fa fa-comment-o" aria-hidden="true"></i>Comment
</button></a>
</div>
</div>
</div>
</div>
<div id="taboola-below-article-32093209"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-32093209';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece'});
</script>
</div>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572603056176-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1513937517541-2';
$(function () {
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
//alert("in");
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle dfpIn-artad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
});
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-2'); });
}
});
</script>

</div>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <h2 class="or-heading">Recommended for you</h2><div class="broder-line"></div> </div>
<script>
$(document).ready(function() {
require(['feed'], function(feed) {
if(transactionId != "")
{
console.log("transaction Id :", transactionId);
fetchApi("https://dm.thehindu.com/userreco?section=day-trading-guide&siteId=THB-KGYI42&size=5&tagId=ghh4y65y8&aid=32093209&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}
});
function recommendedstories(data){
console.log("feedRe",data);
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image";
}
var html ='<div class="relatedCarousel"><div class="relatedCarousel1"><div class="clearfix marginBottom10"><article class="tr-sd_article"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a><h3 class="rt-title1"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></article></div></div></div>';
$('#udmp-inner-wrapper').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
});
</script>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="hidden-xs">
<h2 class="sectionheading pad15"> Latest in Day trading guide
</h2>
<div class="swiper-container latestnewscontainer">
<div class="swiper-wrapper">
<div class="swiper-slide">
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece">Day Trading Guide for July 16, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"><p class="ltext" title="Updated: July 15, 2020 21:20 IST&#013;Published: July 16, 2020 05:00 IST">₹1052 • HDFC Bank S1S2R1R2COMMENT 1040102510651080 Fresh short positions&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece">Day Trading Guide for July 15, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece"><p class="ltext" title="Updated: July 14, 2020 19:30 IST&#013;Published: July 15, 2020 05:01 IST">₹1059 • HDFC Bank S1S2R1R2COMMENT 1046103010751089 Initiate fresh short&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/technical-analysis/207vei/article32057515.ece/BINARY/thumbnail/PO13SBI" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece">Weekly trading guide: SBI hovers at key resistance</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece"><p class="ltext" title="Updated: July 12, 2020 17:50 IST&#013;Published: July 12, 2020 16:39 IST">SBI (₹195.6)The stock of SBI rallied last week after a flat open, and&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece">Day Trading Guide for July 10, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece"><p class="ltext" title="Updated: July 9, 2020 19:05 IST&#013;Published: July 10, 2020 07:10 IST">₹1125 • HDFC Bank S1S2R1R2COMMENT 1110109511351150 Fresh long positions&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece">Day Trading Guide for July 9, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece"><p class="ltext" title="Updated: July 8, 2020 20:26 IST&#013;Published: July 9, 2020 07:41 IST">₹1109 • HDFC Bank S1S2R1R2COMMENT 1095108011201135 Initiate fresh short&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece">Day Trading Guide for July 8, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece"><p class="ltext" title="Updated: July 7, 2020 20:25 IST&#013;Published: July 8, 2020 07:07 IST">₹1105 • HDFC Bank S1S2R1R2COMMENT 1092107511161130 Fresh long positions&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece">Day Trading Guide for July 7, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece"><p class="ltext" title="Updated: July 6, 2020 20:32 IST&#013;Published: July 7, 2020 06:30 IST">₹1102 • HDFC Bank S1S2R1R2COMMENT 1088107411161130 Initiate fresh long&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece">Weekly trading guide: Tata Steel likely to trend up</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece"><p class="ltext" title="Updated: July 5, 2020 17:42 IST&#013;Published: July 5, 2020 16:04 IST">SBI (₹184.7)The stock of SBI ended last week on a flat note. Though it&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece">Day Trading Guide for July 03, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece"><p class="ltext" title="Updated: July 2, 2020 20:13 IST&#013;Published: July 2, 2020 20:13 IST">₹1089 • HDFC Bank S1S2R1R2COMMENT 1077106211061120 Fresh long positions&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece">Day Trading Guide for July 02, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece"><p class="ltext" title="Updated: July 1, 2020 20:29 IST&#013;Published: July 2, 2020 05:01 IST">₹1085 • HDFC Bank S1S2R1R2COMMENT 1070105511001115 Fresh long positions&nbsp;...</p></a></article>
</div>
</div>
<div class="swiper-scrollbar latestnewsscrollbar">
</div>
</div>
</div>
<div class="visible-xs col-xs-12">
<h2 class="sectionheading pad15"> Latest in Day trading guide
</h2>
<div class="markets latest-button-prev"><i class="fa fa-angle-left fa-enable" aria-hidden="true"></i></div>
<div class="markets latest-button-next"><i class="fa fa-angle-right fa-enable" aria-hidden="true"></i></div>
<div class="swiper-container latestnewsSecmobcontainer marginBottom10">
<div id="title2Line" class="swiper-wrapper">
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece">Day Trading Guide for July 16, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"><p class="ltext" title="Updated: July 15, 2020 21:20 IST&#013;Published: July 16, 2020 05:00 IST">₹1052 • HDFC Bank S1S2R1R2COMMENT 1040102510651080 Fresh short positions&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece">Day Trading Guide for July 15, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-15-2020/article32081273.ece"><p class="ltext" title="Updated: July 14, 2020 19:30 IST&#013;Published: July 15, 2020 05:01 IST">₹1059 • HDFC Bank S1S2R1R2COMMENT 1046103010751089 Initiate fresh short&nbsp;...</p></a>
</article>
<article class="technical-analysis
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/technical-analysis/207vei/article32057515.ece/BINARY/thumbnail/PO13SBI" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece">Weekly trading guide: SBI hovers at key resistance</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-sbi-hovers-at-key-resistance/article32057510.ece"><p class="ltext" title="Updated: July 12, 2020 17:50 IST&#013;Published: July 12, 2020 16:39 IST">SBI (₹195.6)The stock of SBI rallied last week after a flat open, and&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece">Day Trading Guide for July 10, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-10-2020/article32033598.ece"><p class="ltext" title="Updated: July 9, 2020 19:05 IST&#013;Published: July 10, 2020 07:10 IST">₹1125 • HDFC Bank S1S2R1R2COMMENT 1110109511351150 Fresh long positions&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece">Day Trading Guide for July 9, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-9-2020/article32023816.ece"><p class="ltext" title="Updated: July 8, 2020 20:26 IST&#013;Published: July 9, 2020 07:41 IST">₹1109 • HDFC Bank S1S2R1R2COMMENT 1095108011201135 Initiate fresh short&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece">Day Trading Guide for July 8, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-8-2020/article32014152.ece"><p class="ltext" title="Updated: July 7, 2020 20:25 IST&#013;Published: July 8, 2020 07:07 IST">₹1105 • HDFC Bank S1S2R1R2COMMENT 1092107511161130 Fresh long positions&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece">Day Trading Guide for July 7, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-7-2020/article32003965.ece"><p class="ltext" title="Updated: July 6, 2020 20:32 IST&#013;Published: July 7, 2020 06:30 IST">₹1102 • HDFC Bank S1S2R1R2COMMENT 1088107411161130 Initiate fresh long&nbsp;...</p></a>
</article>
<article class="technical-analysis
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image" alt="" title="" class="media-object lazy adaptive placeholder" /></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece">Weekly trading guide: Tata Steel likely to trend up</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/weekly-trading-guide-tata-steel-likely-to-trend-up/article31994053.ece"><p class="ltext" title="Updated: July 5, 2020 17:42 IST&#013;Published: July 5, 2020 16:04 IST">SBI (₹184.7)The stock of SBI ended last week on a flat note. Though it&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece">Day Trading Guide for July 03, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-03-2020/article31972102.ece"><p class="ltext" title="Updated: July 2, 2020 20:13 IST&#013;Published: July 2, 2020 20:13 IST">₹1089 • HDFC Bank S1S2R1R2COMMENT 1077106211061120 Fresh long positions&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/BINARY/thumbnail/PO28Financialgraph" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece">Day Trading Guide for July 02, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-02-2020/article31963754.ece"><p class="ltext" title="Updated: July 1, 2020 20:29 IST&#013;Published: July 2, 2020 05:01 IST">₹1085 • HDFC Bank S1S2R1R2COMMENT 1070105511001115 Fresh long positions&nbsp;...</p></a>
</article>
</div>
</div>
</div>
<div id="borderLine " class="clearfix">
</div>
</aside>
<aside class="stickyadaside aside lazyimage-anchor">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="wf-placeholder" data-loadURL="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece/wf.fragment/e87d62ef-9c40-4b6c-8652-5b091eedd34b" data-elementwidth="285.0" data-skip-profiles=""></div>
<div class="media add hidden-xs hidden-sm">
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickyad">
</div>
</div>
<div id="taboola-right-rail-32093209"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-32093209';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece'});
</script>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container ">

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="people-at-work
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/people-at-work/a-tale-of-two-boards-to-merge-or-not-to-merge/article32094425.ece" title="Updated: July 15, 2020 21:17 IST&#013;Published: July 15, 2020 21:17 IST">A tale of two Boards — to merge or not to merge</a></h3>
<a href="https://www.thehindubusinessline.com/specials/people-at-work/a-tale-of-two-boards-to-merge-or-not-to-merge/article32094425.ece"><p class="ltext" title="Updated: July 15, 2020 21:17 IST&#013;Published: July 15, 2020 21:17 IST">No moves to make CBDT and CBIC one entity, says govt. But why has the talk surfaced?</p></a>
</a>
</article>
<article class="people-at-work
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/people-at-work/the-back-to-office-rush-is-it-wise/article32090218.ece" title="Updated: July 15, 2020 17:18 IST&#013;Published: July 15, 2020 15:56 IST">The ‘back to office’ rush — is it wise?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/people-at-work/the-back-to-office-rush-is-it-wise/article32090218.ece"><p class="ltext" title="Updated: July 15, 2020 17:18 IST&#013;Published: July 15, 2020 15:56 IST">Are corporates adequately geared to return to the workplace or making a hash of it?</p></a>
</a>
</article>
<article class="people-at-work
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/people-at-work/office-buzz-measuring-creativity-quotient/article32090208.ece" title="Updated: July 15, 2020 16:04 IST&#013;Published: July 15, 2020 15:55 IST">Office Buzz: Measuring creativity quotient</a></h3>
<a href="https://www.thehindubusinessline.com/specials/people-at-work/office-buzz-measuring-creativity-quotient/article32090208.ece"><p class="ltext" title="Updated: July 15, 2020 16:04 IST&#013;Published: July 15, 2020 15:55 IST">Measuring creativity quotientWhat’s the creativity and capability level across teams in your organisation? Now&nbsp;...</p></a>
</a>
</article>
<article class="clean-tech
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/clean-tech/smart-and-contactless-farming-to-the-rescue/article32082537.ece" title="Updated: July 14, 2020 20:36 IST&#013;Published: July 14, 2020 20:35 IST">Smart and contactless farming to the rescue</a></h3>
<a href="https://www.thehindubusinessline.com/specials/clean-tech/smart-and-contactless-farming-to-the-rescue/article32082537.ece"><p class="ltext" title="Updated: July 14, 2020 20:36 IST&#013;Published: July 14, 2020 20:35 IST">IoT solutions are giving a boost to agricultural productivity in these pandemic times</p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/transferring-shares-of-a-deceased-shareholder/article32087649.ece" title="Updated: July 15, 2020 22:40 IST&#013;Published: July 15, 2020 11:45 IST">How to transfer shares of a deceased investor </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/transferring-shares-of-a-deceased-shareholder/article32087649.ece"><p class="ltext" title="Updated: July 15, 2020 22:40 IST&#013;Published: July 15, 2020 11:45 IST">Procedure is simple for shares held in dematerialised form and when nominees are clearly specified</p></a>
</a>
</article>
<article class="stock-markets
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/markets/stock-markets/lt-finance-holdings-608-sell/article32094190.ece" title="Updated: July 15, 2020 21:26 IST&#013;Published: July 15, 2020 20:52 IST">L&T Finance Holdings (₹60.8): Sell </a></h3>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/lt-finance-holdings-608-sell/article32094190.ece"><p class="ltext" title="Updated: July 15, 2020 21:26 IST&#013;Published: July 15, 2020 20:52 IST">The stock of L&amp;T Finance Holdings tumbled 5 per cent with above average volume on Wednesday, decisively&nbsp;...</p></a>
</a>
</article>
<article class="day-trading-guide
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" title="Updated: July 15, 2020 21:20 IST&#013;Published: July 16, 2020 05:00 IST">Day Trading Guide for July 16, 2020</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece"><p class="ltext" title="Updated: July 15, 2020 21:20 IST&#013;Published: July 16, 2020 05:00 IST">₹1052 • HDFC Bank S1S2R1R2COMMENT 1040102510651080 Fresh short positions can be initiated with a stiff&nbsp;...</p></a>
</a>
</article>
<article class="mutual-funds
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/uti-transportation-and-logistics-time-to-park-some-money-here/article32051882.ece" title="Updated: July 11, 2020 21:40 IST&#013;Published: July 11, 2020 18:15 IST">UTI Transportation and Logistics: Time to park some money here</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/uti-transportation-and-logistics-time-to-park-some-money-here/article32051882.ece"><p class="ltext" title="Updated: July 11, 2020 21:40 IST&#013;Published: July 11, 2020 18:15 IST">The downturn in new vehicle sales provides a good entry point, but keep a close watch</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="know
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/know/chinas-free-trade-policy-and-dangerous-military-strength/article32092297.ece" title="Updated: July 15, 2020 20:12 IST&#013;Published: July 15, 2020 18:18 IST">Free trade, captive buyers</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/chinas-free-trade-policy-and-dangerous-military-strength/article32092297.ece"><p class="ltext" title="Updated: July 15, 2020 20:12 IST&#013;Published: July 15, 2020 18:18 IST">There is an umbilical connection between China’s business policies and exertion of military and diplomatic&nbsp;...</p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/dystopia-is-the-default-setting-for-future-in-samit-basus-new-novel/article32081570.ece" title="Updated: July 14, 2020 19:50 IST&#013;Published: July 14, 2020 19:28 IST">Dystopia is the default setting for future in Samit Basu’s new novel</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/dystopia-is-the-default-setting-for-future-in-samit-basus-new-novel/article32081570.ece"><p class="ltext" title="Updated: July 14, 2020 19:50 IST&#013;Published: July 14, 2020 19:28 IST">Codes are hidden in kolam designs, hawks bring down drones and residents’ associations are tiny nations. </p></a>
</a>
</article>
<article class="shoot
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/shoot/hikkim-post-office-in-spiti-valley/article32089647.ece" title="Updated: July 15, 2020 18:00 IST&#013;Published: July 15, 2020 14:57 IST">Postcards from Hikkim</a></h3>
<a href="https://www.thehindubusinessline.com/blink/shoot/hikkim-post-office-in-spiti-valley/article32089647.ece"><p class="ltext" title="Updated: July 15, 2020 18:00 IST&#013;Published: July 15, 2020 14:57 IST">The post office in Spiti Valley’s Hikkim village — said to be among the highest in the world — is a bridge&nbsp;...</p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/the-miscellaneous-collection-of-a-magpie-mind/article32081232.ece" title="Updated: July 14, 2020 19:50 IST&#013;Published: July 14, 2020 19:08 IST">The miscellaneous collection of a magpie mind</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/the-miscellaneous-collection-of-a-magpie-mind/article32081232.ece"><p class="ltext" title="Updated: July 14, 2020 19:50 IST&#013;Published: July 14, 2020 19:08 IST">In her closing piece, writer Anita Roy takes stock of the column where she talked about books and being human</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/a-sonic-shift-during-the-pandemic/article32035859.ece" title="Updated: July 9, 2020 22:44 IST&#013;Published: July 9, 2020 22:30 IST">A sonic shift during the pandemic </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/a-sonic-shift-during-the-pandemic/article32035859.ece"><p class="ltext" title="Updated: July 9, 2020 22:44 IST&#013;Published: July 9, 2020 22:30 IST">Work from home, workout from home and study from home are fuelling a boom in audio products</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/nuggets-tuning-into-india/article32043758.ece" title="Updated: July 10, 2020 19:17 IST&#013;Published: July 10, 2020 18:25 IST">Nuggets | Tuning into India</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/nuggets-tuning-into-india/article32043758.ece"><p class="ltext" title="Updated: July 10, 2020 19:17 IST&#013;Published: July 10, 2020 18:25 IST">There’s good news for independent musicians, and local labels. Digital music distribution service provider&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/when-anti-viral-goes-viral/article32036016.ece" title="Updated: July 13, 2020 16:02 IST&#013;Published: July 9, 2020 22:37 IST">When anti-viral goes viral </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/when-anti-viral-goes-viral/article32036016.ece"><p class="ltext" title="Updated: July 13, 2020 16:02 IST&#013;Published: July 9, 2020 22:37 IST">Pandemic-proof products are proliferating, mostly riding on fear marketing</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/sounds-of-silence/article31913985.ece" title="Updated: June 25, 2020 16:35 IST&#013;Published: June 25, 2020 16:27 IST">Sounds of silence </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/sounds-of-silence/article31913985.ece"><p class="ltext" title="Updated: June 25, 2020 16:35 IST&#013;Published: June 25, 2020 16:27 IST">Marketers and brands should know when it won’t do to talk but listen to customers</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/caught-between-the-virus-and-the-deep-sea/article32070973.ece" title="Updated: July 14, 2020 13:13 IST&#013;Published: July 13, 2020 21:18 IST">Caught between the virus and the deep sea </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/caught-between-the-virus-and-the-deep-sea/article32070973.ece"><p class="ltext" title="Updated: July 14, 2020 13:13 IST&#013;Published: July 13, 2020 21:18 IST">Covid-19 has dealt a cruel blow to over two lakh seafarers and their families, by disrupting shipping&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/one-step-forward-two-steps-back/article31948620.ece" title="Updated: June 30, 2020 08:59 IST&#013;Published: June 30, 2020 08:13 IST">One step forward, two steps back </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/one-step-forward-two-steps-back/article31948620.ece"><p class="ltext" title="Updated: June 30, 2020 08:59 IST&#013;Published: June 30, 2020 08:13 IST">The Centre’s moves to step up loan delivery to MSMEs and relax repayment terms may not be enough. Reverse&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/paralysis-in-maharashtra/article31948467.ece" title="Updated: June 30, 2020 09:00 IST&#013;Published: June 30, 2020 08:15 IST">Paralysis in Maharashtra </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/paralysis-in-maharashtra/article31948467.ece"><p class="ltext" title="Updated: June 30, 2020 09:00 IST&#013;Published: June 30, 2020 08:15 IST">Pune district has over 1.3 lakh registered MSMEs and 650-700 large-scale units. Together, they employ 17 lakh&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/going-going-gone/article31838717.ece" title="Updated: June 30, 2020 09:00 IST&#013;Published: June 16, 2020 09:09 IST">Going, going, gone...</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/going-going-gone/article31838717.ece"><p class="ltext" title="Updated: June 30, 2020 09:00 IST&#013;Published: June 16, 2020 09:09 IST">Done in by the coronavirus-induced lockdown, restaurants, travel agencies and small businesses have shut shop,&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
</div>
<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
</div>
<footer class="container offerCampaign ">
<div class="covidCubeMain">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close">
</div>
<iframe src="https://thehindubusinessline.com/static/content/covid/bl-covidcube.html?g23KmmlN&output=embed" width="100%" id="assemblyframe" class="covicubeIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
</div>
<style>
.covidCube .closexCube {
bottom: -10PXpx;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
div.covidCube iframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
left: 40px;
bottom:261px;
min-width: 200px;
width: 0%;
height:0%;
}
.covidCube.bottomHeight{ bottom:190px;}
@media(max-width:767px){
div.covidCube {bottom:244px;}
.covidCube.bottomHeight{ bottom:187px;}
}
</style>
<script>
require(['wfsite'],function(wfsite){
$(document).ready(function() { $(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
});
});
$(document).ready(function(){
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
//var footerSticky = $('.entrySubs:visible').length;
if($(".entrySubs").is(":hidden") == false){
$("div.covidCube").removeClass("bottomHeight");
}
});
</script>
<section>
<script type="text/javascript">
require(['wfsite'],function(wfsite){
userIdentify.then(function() {
$(document).ready(function() { $(".freetrialuser").hide();
if(DevIdf.isMobile){
$(".onlymobile").show();
}
if(isUserDetails != "" && !isNonSubcribedUser()){
$(".entryofleftdiv").addClass("userentry-mobile-entry");
$('.userentry').addClass("userentry-mobile");
$(".timecountwidget").css("border","none");
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryofmiddiv").css("visibility","hidden");
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindubusinessline.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a></div>';
var z = '<a class="close LetsCrossBtn">X</a>';
$(".LetsDoItBtnDiv").css("margin", "auto");
$('.entryBcg').append(z);
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1);
}
for (var j = 0; j < isUserDetails.userPlanList.length; ++j){
//console.log(isUserDetails.userPlanList[j].amount);
if(SubscribedUserPlan.purchased== false){
$(".freetrialuser").show();
$(".entryofmiddiv").css("display","none");
$(".entryofleftdiv ").css("width", "50%");
$(".entryofleftdiv").removeClass("userentry-mobile-entry");
$('.freetrial').addClass("userentry-mobile");
$(".entryofrightdiv").addClass("userentry-mobile");
$(".entryofleftdiv").addClass("userentry-mobile");
if(DevIdf.isTablet){
$(".timecountwidget").css({"width": "80%","text-align":"left"});
$(".entryofrightdiv").css("width", "50%");
$(".entryofleftdiv ").css("width", "50%");
}
else{
$(".timecountwidget").css("width", "69%");
$(".entryofleftdiv").css({"width": "14%", "margin-right": "11px"});
}
}
}
}
else if(isCampaignLive("regcamp",365)){
console.log("condition 2");
$(".entrySubs").css("display","block"); if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' ); $(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}else{
console.log("condition 3");
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
WFImager.update($('.articleImagea'));
WFImager.update($('.articleImagea-m'));
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() { $(".entrySubs").css("display","none");
setFrequency("regcamp",365,1); });
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
});
</script>

<div class="entrySubs" style="display:none">
<div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">
<b class="text-top-bold">Big Story | Financial frauds galore: Here’s how you can stay safe</b>
<br>Subscribe to The Hindu BusinessLine to read more.
</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans"> <a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close"> <a href="#" class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Become a digital subscriber of The Hindu BusinessLine</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a href="#" class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft articleImagea" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/big-story/fxk3mr/article32052306.ece/BINARY/thumbnail/PO13BSCybersecurityweb" alt="" title="" class=" adaptive placeholder" />
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a href="#" class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<div align="middle">

<p class="boxSubTitle">
<b class="text-top-bold1">Big Story | Financial frauds galore: Here’s how you can stay safe</b>
<div class="boxResLeft-m articleImagea-m hidden-lg visible-xs hidden-sm hidden-md" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/big-story/fxk3mr/article32052306.ece/BINARY/thumbnail/PO13BSCybersecurityweb" alt="" title="" class=" adaptive placeholder" />
</div>
<br> Subscribe to The Hindu BusinessLine to read more and understand from our trusted experts. </p>
</div>
<a href="https://www.thehindubusinessline.com/" class="hidden-xs">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" alt="footer-logo">
</a>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">

<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btSubbtn">Subscribe now</a>
<br>
<p>
Avail Invitation Pricing Now
. <span class="entryOffersoon">Offer closes soon.</span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style>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</style>
<script type="text/javascript">
require(['flipclock'], function(flipclock) {
$(document).ready(function() {
var offerdate = 'Apr 26, 2020 23:59:00';
var countDownDate = new Date(offerdate).getTime();
var oneDay = 60 * 60 * 24 * 1000;
var daily = '';
var now = new Date().getTime();
var distance = countDownDate - now;
if(oneDay < distance){
daily = 'DailyCounter';
}
else{
daily = 'HourlyCounter';
$('div#cd100').addClass('HourlyCounter');
$('div#cd100-2').addClass('HourlyCounter');
$('div#cd100').addClass('HourlyCounter');
$('div#cd100-3').addClass('HourlyCounter');
}
var desktopclock = $('#cd100').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileouterclock = $('#cd100-2').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileinnerclock = $('#cd100-3').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileinnerclock1 = $('#cd100active').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileinnerclock1 = $('#cd100-2-free').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
if (distance < 0) {
$('.timecountwidget').hide();
}
});
}); </script>
</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Latest News" href="https://www.thehindubusinessline.com/latest-news/" itemProp="name" content="Latest News">Latest News</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a href="https://subscription.thehindubusinessline.com/subscription?utm_source=blpopupmenu&utm_medium=subscribebutton&utm_campaign=subscription" target="_blank" itemProp="name" content="Subscribe">Subscribe</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2020" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2020">Budget 2020</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" itemProp="name" content="BusinessLine@25">BusinessLine@25</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" itemProp="name" content="People@Work">People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" itemProp="name" content="Emerging Entrepreneurs">Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" itemProp="name" content="India File">India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" itemProp="name" content="India Interior">India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" itemProp="name" content="Luxe">Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" itemProp="name" content="New Manager">New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" itemProp="name" content="Know">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" itemProp="name" content="Meet">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" itemProp="name" content="Work">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" itemProp="name" content="Talk">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" itemProp="name" content="Cover">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" itemProp="name" content="Watch">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" itemProp="name" content="Read">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" itemProp="name" content="Takeaway">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" itemProp="name" content="Play">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" itemProp="name" content="Explore">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" itemProp="name" content="Hang">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" itemProp="name" content="Shoot">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/" itemProp="name" content="India Economy">India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Commodity Analysis">Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/" itemProp="name" content="People">People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/" itemProp="name" content="Research Reports">Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="BL On Campus">BL On Campus</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Quick Take Cartoon" href="https://www.thehindubusinessline.com/opinion/cartoons/quick-take-cartoon/" itemProp="name" content="Quick Take Cartoon">Quick Take Cartoon</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Resources" href="https://www.thehindubusinessline.com/resources/" itemProp="name" content="Resources">Resources</a>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscribe">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/den-hathway-being-merged-with-network18/article32094705.ece" target="_blank">merger, acquisition and takeover</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/jio-to-take-on-nokia-ericsson-on-5g-tech/article32090238.ece" target="_blank">RJio</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/ril-agm/article32088367.ece" target="_blank">AGM</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/brokers-call-sail-buy/article32080524.ece" target="_blank">SAIL</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/logistics/is-it-the-end-of-runway-for-trujet/article32082931.ece" target="_blank">airlines and aviation</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/pnb-and-ubi-seek-to-set-off-accumulated-losses/article32079924.ece" target="_blank">merger, acquisition and takeover</a></li>
<li><a href="https://www.thehindubusinessline.com/news/issue-notification-to-ban-ro-purifiers-by-year-end-ngt-tells-govt/article32075441.ece" target="_blank">health</a></li>
<li><a href="https://www.thehindubusinessline.com/news/pet-owners-struggle-amid-lockdown-as-animal-food-is-not-listed-as-an-essential-item/article31215263.ece" target="_blank">Pets</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/ril-agm/article32088367.ece" target="_blank">AGM</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/is-it-the-end-of-runway-for-trujet/article32082931.ece" target="_blank">airlines and aviation</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/agri-ministry-issues-new-guidelines-for-new-farmer-producer-organisations/article32080999.ece" target="_blank">agriculture</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/pnb-and-ubi-seek-to-set-off-accumulated-losses/article32079924.ece" target="_blank">merger, acquisition and takeover</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/news/issue-notification-to-ban-ro-purifiers-by-year-end-ngt-tells-govt/article32075441.ece" target="_blank">health</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/why-has-google-made-a-10-billion-bet-on-india-now/article32070330.ece" target="_blank">Google</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece" target="_blank">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/why-rivals-google-and-fb-have-converged-on-jio/article32094756.ece" target="_blank">Google</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/how-mukesh-ambani-plans-to-make-india-2g-mukt/article32094736.ece" target="_blank">RJio</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/market-rally-fizzles-out/article32094729.ece" target="_blank">stock market</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/den-hathway-being-merged-with-network18/article32094705.ece" target="_blank">merger, acquisition and takeover</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/soon-strategic-investors-in-reliance-retail/article32094696.ece" target="_blank">retailing</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/titagarh-wagons-buys-50-per-cent-stake-of-french-jt-venture-partner-matiere-in-mtbpl/article32094660.ece" target="_blank">merger, acquisition and takeover</a></li>
<li><a href="https://www.thehindubusinessline.com/news/world/us-industrial-production-surges-54-in-june/article32094634.ece" target="_blank">productivity</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" itemProp="name" content="Disclosures">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" itemProp="name" content="Results">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" itemProp="name" content="Others">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2018">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/national/buddhist-monks-protest-in-ayodhya-demand-unesco-excavate-ram-janmabhoomi-site/article32087289.ece" target="_blank">Uttar Pradesh</a></li>
<li><a href="https://www.thehindu.com/news/national/rajasthan-political-crisis-sachin-pilot-day-3-july-15-2020/article32086269.ece" target="_blank">Rajasthan</a></li>
<li><a href="https://www.thehindu.com/news/international/chinas-aggressive-actions-against-india-give-insight-into-how-cpc-thinking-theses-days-says-us-nsa/article32086638.ece" target="_blank">India-China</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/football/fifa-world-cup-2022-qatar-fixtures-confirmed-schedule-telecast-timings-venue-date/article32092361.ece" target="_blank">FIFA World Cup</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/cricket-ca-releases-big-bash-fixtures-wbbl-to-kick-off-october-17-bbl-from-december-3-india-australia-border-gavaskar/article32086728.ece" target="_blank">Women's Big Bash League</a></li>
<li><a href="https://sportstar.thehindu.com/football/atalanta-beats-bresica-6-2-second-in-serie-a-juventus/article32086249.ece" target="_blank">Atalanta</a></li>
<li><a href="https://sportstar.thehindu.com/chess/magnus-carlsen-viswanathan-anand-legends-of-chess-kramnik-anish-giri/article32083520.ece" target="_blank">Magnus Carlsen</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank" itemProp="name" content="The Hindu">The Hindu</a>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<a href="https://www.hindutamil.in/" target="_blank" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line">Business Line</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="BL on Campus">BL on Campus</a>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank" itemProp="name" content="Sportstar">Sportstar</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/" />
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank" itemProp="name" content="Frontline">Frontline</a>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank" itemProp="name" content="The Hindu Centre">The Hindu Centre</a>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" itemProp="name" content="RoofandFloor">RoofandFloor</a>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank" itemProp="name" content="STEP">STEP</a>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank" itemProp="name" content="Young World Club">Young World Club</a>
<meta itemProp="url" content="https://ywc.thehindu.com/" />
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank" itemProp="name" content="Publications">Publications</a>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemProp="name" content="eBooks">eBooks</a>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank" itemProp="name" content="Images">Images</a>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank" itemProp="name" content="Classifieds">Classifieds</a>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" itemProp="name" content="About Us">About Us</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/aboutus/" />
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" itemProp="name" content="Contacts">Contacts</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/contacts/" />
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" itemProp="name" content="Privacy Policy">Privacy Policy</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/privacypolicy/" />
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" itemProp="name" content="sitemap">sitemap</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/sitemap/" />
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" itemProp="name" content="Archive">Archive</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/archive/" />
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" itemProp="name" content="Rss Feeds">Rss Feeds</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/rssfeeds/" />
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" itemProp="name" content="Brand Quest">Brand Quest</a>
<meta itemProp="url" content="https://www.thehindubusinessline.in/bq/index.htm" />
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
<meta itemProp="url" content="https://epaper.thehindubusinessline.com/" />
</li>
</ul>
<span class="center-block">Comments to: <a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2020, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<script>
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://rtbcdn.andbeyond.media/prod-global-324430.js"); }
});
});
</script>
<script>
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://s.skimresources.com/js/148194X1616145.skimlinks.js"); }
});
});
</script>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1579&contextPath=424-1576-1579-&pubId=3&cat=&meta=read-recommendation&objId=32093209&type=article&title=Day+Trading+Guide+for+July+16%2c+2020&url=https%3a%2f%2fwww.thehindubusinessline.com%2fportfolio%2fday-trading-guide%2fday-trading-guide-for-july-16%2farticle32093209.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1579&amp;contextPath=424-1576-1579-&amp;pubId=3&amp;cat=&amp;meta=read-recommendation&amp;objId=32093209&amp;type=article&amp;title=Day+Trading+Guide+for+July+16%2c+2020&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fportfolio%2fday-trading-guide%2fday-trading-guide-for-july-16%2farticle32093209.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>

<script>
require(['jquery'], function($) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
});</script>



<script>require(['feed']);</script>

<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindubusinessline.com/v1/mydashboard/userreco/hindu?siteid=THB-KGYI42&size=10&recotype=all&aid=32093209&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu Businessline"
</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "32093209",
"img": "https://www.thehindubusinessline.com/portfolio/india-economy/ussjyk/article24006521.ece/ALTERNATES/LANDSCAPE_100/PO28Financialgraph",
"tags": "portfolio,day-trading-guide",
"url": "https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16/article32093209.ece",
"title": "Day Trading Guide for July 16, 2020",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>

<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/flipclock.css" rel="stylesheet">

</body>
</html>
