<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Zomato threatens to dethrone ITC as the meme stock - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Zomato threatens to dethrone ITC as the meme stock" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="Whether the action is bullish or bearish, punsters have a field day" />
<meta name="robots" content="index, follow" />
<meta name="keywords" content="Zomato IPO,ITC,Dalal Street,stock brokers,Mumbai,Twitter,Facebook,meme stock" />
<meta name="news_keywords" content="Zomato IPO,ITC,Dalal Street,stock brokers,Mumbai,Twitter,Facebook,meme stock" />
<meta name="publish-date" content="2021-07-17T21:43:08+05:30" />
<meta name="created-date" content="2021-07-17T21:43:08+05:30" /> <meta name="modified-date" content="2021-07-17T21:43:36+05:30" />
<meta name="twitter:creator" content="Chitra Narayanan">
<meta name="twitter:title" content="Zomato threatens to dethrone ITC as the meme stock">
<meta name="twitter:description" content="Whether the action is bullish or bearish, punsters have a field day">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/markets/stock-markets/g2qmqz/article35386000.ece/ALTERNATES/LANDSCAPE_615/IMG-20210717-WA0000">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zomato threatens to dethrone ITC as the meme stock" />
<meta property="og:description" content="Whether the action is bullish or bearish, punsters have a field day" />
<meta property="og:image" content="https://www.thehindubusinessline.com/markets/stock-markets/g2qmqz/article35386000.ece/ALTERNATES/LANDSCAPE_615/IMG-20210717-WA0000" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Chitra Narayanan" />
<meta property="article:tag" content="Zomato IPO" />
<meta property="article:tag" content="ITC" />
<meta property="article:tag" content="Dalal Street" />
<meta property="article:tag" content="stock brokers" />
<meta property="article:tag" content="Mumbai" />
<meta property="article:tag" content="Twitter" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="meme stock" />
<meta property="article:section" content="Stocks" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece"
},
"headline": "Zomato threatens to dethrone ITC as the meme stock",
"description": "Whether the action is bullish or bearish, punsters have a field day",
"keywords":"Zomato IPO,ITC,Dalal Street,stock brokers,Mumbai,Twitter,Facebook,meme stock",
"datePublished": "2021-07-17T21:43:08+05:30",
"dateModified": "2021-07-17T21:43:36+05:30",
"author": {
"@type": "Person",
"name": "Chitra Narayanan"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/markets/stock-markets/g2qmqz/article35386000.ece/ALTERNATES/LANDSCAPE_300/IMG-20210717-WA0000"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Zomato threatens to dethrone ITC as the meme stock",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Zomato threatens to dethrone ITC as the meme stock",
"Whether the action is bullish or bearish, punsters have a field day"
]
},
"url":"https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url": "https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine",
"https://twitter.com/businessline",
"https://plus.google.com/+businessline"
]
}
</script>
<link href="https://bl.thgim.com" rel="dns-prefetch">
<link href="https://bl.thgim.com" rel="preconnect">
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="dns-prefetch">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://googleads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://googleads.g.doubleclick.net" rel="preconnect">
<link href="https://www.googletagmanager.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<link href="https://cdn.tinypass.com" rel="dns-prefetch">
<link href="https://cdn.tinypass.com" rel="preconnect">
<link href="https://cdn.cxense.com" rel="dns-prefetch">
<link href="https://cdn.cxense.com" rel="preconnect">
<link href="https://eus.rubiconproject.com" rel="dns-prefetch">
<link href="https://eus.rubiconproject.com" rel="preconnect">
<link href="https://image6.pubmatic.com" rel="dns-prefetch">
<link href="https://image6.pubmatic.com" rel="preconnect">
<link href="https://fonts.googleapis.com" rel="dns-prefetch">
<link href="https://fonts.googleapis.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ads.pubmatic.com" rel="dns-prefetch">
<link href="https://ads.pubmatic.com" rel="preconnect">
<link href="https://c.amazon-adsystem.com" rel="dns-prefetch">
<link href="https://c.amazon-adsystem.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com" rel="preconnect">
<link href="https://go.automatad.com" rel="dns-prefetch">
<link href="https://go.automatad.com" rel="preconnect">
<link href="https://cdn.automatad.com" rel="dns-prefetch">
<link href="https://cdn.automatad.com" rel="preconnect">
<link href="https://cdn.tinypass.com" rel="dns-prefetch">
<link href="https://cdn.tinypass.com" rel="preconnect">
<link href="https://experience.tinypass.com" rel="dns-prefetch">
<link href="https://experience.tinypass.com" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/articleCodeminify-desktop.css?ss.n.4" rel="preload" as="style" /><link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/articleCodeminify-ipad.min.css" rel="preload" as="style" media="screen and (orientation: landscape)" /><link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="preload" as="style" /><link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/articleCodeminify-desktop.css?ss.n.4" rel="stylesheet" /><link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/articleCodeminify-ipad.min.css" rel="stylesheet" media="screen and (orientation: landscape)" /><link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet" /><style>@font-face{font-family:"Lato";font-style:normal;font-weight:400;src:url("https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.eot");src:local("Lato Regular"),local("Lato-Regular"),url("https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.eot?#iefix") format("embedded-opentype"),url("https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.woff2") format("woff2"),url("https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.woff") format("woff"),url("https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.ttf") format("truetype"),url("https://bl.thgim.com/static/theme/default/base/fonts/lato-v16-latin-regular.svg#Lato") format("svg");font-display:swap}@font-face{font-family:"Conv_Lato-Light";src:url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.eot");src:url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.woff") format("woff"),url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.ttf") format("truetype"),url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Light.svg") format("svg");font-weight:normal;font-style:normal;font-display:swap}@font-face{font-family:"Conv_Lato-Regular";src:url("https://bl.thgim.com/static/theme/default/base/fonts/fonts/Lato-Regular.eot");src:url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.woff") format("woff"),url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.ttf") format("truetype"),url("https://bl.thgim.com/static/theme/default/base/fonts/Lato-Regular.svg") format("svg");font-weight:normal;font-style:normal;font-display:swap}@font-face{font-family:Conv_PT_Serif-Web-Regular;src:url(https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.eot);src:url(https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.woff) format("woff"),url(https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.ttf) format("truetype"),url(https://bl.thgim.com/static/theme/default/base/fonts/PT_Serif-Web-Regular.svg) format("svg");font-weight:400;font-style:normal;font-display:swap}@font-face{font-family:"PT Serif";font-style:normal;font-weight:400;src:url(https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.eot);src:local("PT Serif"),local("PTSerif-Regular"),url(https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.eot?#iefix) format("embedded-opentype"),url(https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.woff2) format("woff2"),url(https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.woff) format("woff"),url(https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.ttf) format("truetype"),url(https://bl.thgim.com/static/theme/default/base/fonts/pt-serif-v11-latin-regular.svg#PTSerif) format("svg");font-display:swap}@font-face{font-family:'Newsreader';font-style:normal;font-weight:400;src:url('https://bl.thgim.com/static/theme/default/base/fonts/newsreader-v2-latin-regular.eot');src:local(''), url('https://bl.thgim.com/static/theme/default/base/fonts/newsreader-v2-latin-regular.eot?#iefix') format('embedded-opentype'), url('https://bl.thgim.com/static/theme/default/base/fonts/newsreader-v2-latin-regular.woff2') format('woff2'), url('https://bl.thgim.com/static/theme/default/base/fonts/newsreader-v2-latin-regular.woff') format('woff'), url('https://bl.thgim.com/static/theme/default/base/fonts/newsreader-v2-latin-regular.ttf') format('truetype'), url('https://bl.thgim.com/static/theme/default/base/fonts/newsreader-v2-latin-regular.svg#Newsreader') format('svg')}</style>
<script data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-stock-markets";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" src="https://bl.thgim.com/static/js/require.min.js"></script>
<script>
require.config({
// Local Directory
baseUrl: "https://bl.thgim.com/static/js",
// Script Locations
paths: {
"rangeSlider":"emi/ion.rangeSlider.min",
"nicescroll":"nicescroll",
"bootstrap":"bootstrap.min",
"jquery":"3.4.1/jquery.min",
"jqueryui":"jquery-ui-1.12.1.min",
"jquery-dateFormat":"jquery-dateFormat.min",
"jquery.dataTables":"jquery.dataTables.min",
"jquery.autocomplete":"jquery.autocomplete.min",
"jquery-history":"jquery.history.min",
"jquery.jscroll":"jquery.jscroll.default",
"jplayer": "jquery.jplayer.min",
"jplayerlist": "jplayer.playlist.min",
"flipclock":"flipclock.min",
"jQuery.AudioPlayer":"jQuery.AudioPlayer.min",
"feed":"https://dm.thehindu.com/feeder/businessline/v1/js/feed",
"wfsite":"wf-site.53718768f3bd4763ad5eef5c5528840f.min",
/* "theme":"theme.min", */
"theme":"https://bl.thgim.com/static/theme/default/base/js/default-base.1b6f4031aa66ffd698fa9988603a949a.min",
"swiper":"swiper.min",
"articlecodeMinify":"https://bl.thgim.com/static/theme/default/base/js/articlecodeMinify.min.js?dt=18122018",
"ads":"ads.min"
},
shim: {
'wfsite': ['jquery'],
'theme': ['jquery','wfsite'],
'feed': ['jquery'],
'flipclock': ['jquery'],
'bootstrap': ['jquery'],
'swiper': ['jquery'],
'articleminifyjs': ['jquery']
},
waitSeconds:0
});
</script>
<script type="text/javascript" data-cfasync="false">
(function() {
const makeStub = () => {
const TCF_LOCATOR_NAME = '__tcfapiLocator';
const TCF_LOCATOR_ID = '__tcfapiTrustarc';
const queue = [];
let win = window;
let cmpFrame;
function addFrame() {
const doc = win.document;
const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
const iframe = doc.createElement('iframe');
iframe.name = TCF_LOCATOR_NAME;
iframe.style.display = 'none';
iframe.id = TCF_LOCATOR_ID;
iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler(...args) {
let gdprApplies;
if (!args.length) {
/**
* shortcut to get the queue when the full CMP
* implementation loads; it can call tcfapiHandler()
* with no arguments to get the queued arguments
*/
return queue;
} else if (args[0] === 'setGdprApplies') {
/**
* shortcut to set gdprApplies if the publisher
* knows that they apply GDPR rules to all
* traffic (see the section on "What does the
* gdprApplies value mean" for more
*/
if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
/**
* Only supported method; give PingReturn
* object as response
*/
const retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stubCMP',
apiVersion: '2.0'
};
if (typeof args[2] === 'function') {
args[2](retr, true);
}
} else {
/**
* some other method, just queue it for the
* full CMP implementation to deal with
*/
queue.push(args);
}
}
function postMessageEventHandler(event) {
const msgIsString = typeof event.data === 'string';
let json = {};
try {
/**
* Try to parse the data from the event. This is important
* to have in a try/catch because often messages may come
* through that are not JSON
*/
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
const payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
let returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId,
},
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
/**
* Iterate up to the top window checking for an already-created
* "__tcfapilLocator" frame on every level. If one exists already then we are
* not the master CMP and will not queue commands.
*/
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
// if we're at the top and no cmpFrame
if (win === window.top) {
break;
}
// Move up
win = win.parent;
}
if (!cmpFrame) {
// we have recur'd up the windows and have found no __tcfapiLocator frame
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
}());
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
let script = document.createElement('script');
script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
script.async = true;
script.onload = function(){
resolve(script);
}
script.onerror =function(){
resolve(script);
}
document.head.append(script);
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
require(['jquery','wfsite']);
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
var d = new Date();
d.setTime(d.getTime() + 60 * 5 * 1000);
document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-07-17T21:43:08+05:30"]); tp.push(["setContentAuthor", "Chitra Narayanan"]);
tp.push(["setContentSection", "Stocks"]);
tp.push(["setTags", ["Zomato",
"initial public offering",
"ITC Ltd",
"stocks and shares",
"stock market"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://bl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://bl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
}
});
</script>
<script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){ var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();}});</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Middle|WAP_HP_CPD|BL_Desktop_HP_LB|BL_Desktop_300x600|BL_Desktop_ROS_LB|BL_Desktop_ROS_AT_CPD)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(WAP_AT_Middle|WAP_HP_CPD|BL_Desktop_HP_LB|BL_Desktop_300x600|BL_Desktop_ROS_LB|BL_Desktop_ROS_AT_CPD)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function() {
pbjs.setConfig({
consentManagement: {
gdpr: {
cmpApi: 'iab',
timeout: 8000,
defaultGdprScope: true
}
}
});
});
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ window.PWT = window.PWT || {}; //Initialize Namespace
var notifyId;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
//googletag.pubads().refresh();
window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2600';
//checking for device.
if(DevIdf.isMobile){
url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2601';
}
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225651679-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169960060-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1596619478996-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295716895-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295549713-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['35386002']);
googletag.pubads().setTargeting('Keywords', ['Zomato IPO','ITC','Dalal Street','stock brokers','Mumbai','Twitter','Facebook','meme stock']);
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
googletag.cmd.push(function() { googletag.pubads().refresh(getSlotsViewPort(false));
});
</script>
<script>
var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<meta property="bt:url" content="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece" /> <link href="https://bl.thgim.com/static/content/businessline/articlecodeminify-custom.css?axcvl" rel="preload" as="style"><link href="https://bl.thgim.com/static/content/businessline/articlecodeminify-custom.css?axcvl" rel="stylesheet">
<script>
require(['wfsite'],function(wfsite){
if(DevIdf.isDesktop){
$(function(){
var className = $(".middlearticlepage .article-image-new").attr("class");
if(className == 'article-image-new verticalimagelead'){
$(".middlearticlepage").addClass('hilite');
}
});
}
});
$(function(){$("span#openVukkulePanel").click(function(){$("div#vukkule-commaent-panel").slideToggle();});});
setTimeout(function(){
userIdentify.then(function(){
$(document).ready(function(){
var divmobsticky = $('div#div-gpt-ad-1526624972849-0').length;
var divmobstickyart = $('div#div-gpt-ad-1526625025448-0').length;
if( DevIdf.isMobile && isNonSubcribedUser() ) {
if(divmobsticky>0 || divmobstickyart>0){
$(window).scroll(function() {
if ($(window).scrollTop()) {
$("#artmeterwrap").css({
"bottom": 40 + "px"
});
} });
}
}
});
});
},1000);
</script>
<script>
if(window.location.pathname.split('/')[1]=="news" || window.location.pathname.split('/')[1]=="info-tech" || window.location.pathname.split('/')[1]=="markets"){ require(['jquery','articlecodeMinify']);$(function(){$("body").addClass('newsSection');});}
</script>
<style>
div#articleInline-nl {
clear: both;
}
#piano-recommended{
/* display : none; */
}
.newsSection div#jitu img {
padding: 8px;
}
.newsSection .udmp-recommended{width: 338px;float:right}
.paddingLeftRight20 {
padding: 0 20px;
}
.Subscribe {
clear: both;
background: #0070b4;
padding: 0 15px;
padding-bottom: 3px;
margin-top: 20px;
}
.Subscribe p {
color: #fff;
padding: 10px 0;
font-size: 18px;
}
.Subscribe input#usr {
opacity: 1!important; width: 68%;
float: left;
}
.vote {
color: #fff;
background: #ff5a00;
padding: 7px 28px;
margin-top: 0px;
border-radius: 0;
border: 0;
}
.esp-optin{clear:both}
body.subscribed .dfp-ad {
min-height: auto !important;
}
.recommandedWidget img {
height: 87px;
width: 87px;
}
.lgVarDevice {
width: 278px;
height: 49px;
}
.storyuptdesign div#ControlPara h2{font-family: 'Newsreader';}
.storyuptdesign .inf-body div[id^="content-body"]>p {
color: #47525e;
font-size: 22px;
font-weight: 400;
font-family: 'Newsreader' !important;
line-height: 32px;
text-align: left;
}
.subarticlepay{clear:both}
.media1.add.hidden-xs.hidden-sm.stickyad {clear: both;}.mobileClearfix{clear:both}.articleSubscriberex.swiper-container img {width: 100%;max-width: 580px;height: auto;} .subs-promoted-story{ width: 100%;position: relative; float: left;margin-bottom: 10px;}.subs-promoted-story a {
display: block;
height: 152px;
position: relative;
overflow: hidden;
}
.aside .focuspoint {
background-image: url(https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/alternates/LANDSCAPE_300/bl-filler-image);
background-repeat: no-repeat;
background-position: center center;
background-size: auto auto;
width: 100%;
}
.aside .focuspoint img.media-object {
background-color: transparent;
}
.storyuptdesign .coment{width: 28% !important;}
.modal-content {float: none !important;}
.storyuptdesign span.cmt-count {
position: relative;
left: 0;
bottom: 20px;
display:none;
}
.auth-nm:after {
content: "|";
color: #1375b3;
}
.tag-button-inscroll a:hover {
color: #fff;
}
.subscriberExclusive.articleExclusive{margin:0 auto}
@media (max-width: 1023px) and (min-width: 1px){
ul.subscribeMenu {
margin-left: 80px;
}
.subscribeMenu {
width: 72% !important;
margin: 0 auto;
}
}
@media(max-width:767px){
.Subscribe input#usr {
width: 59%;
}
.newsSection div#jitu img {
padding: 0
}
img.setoggle.newclickbtn{margin: 3px 6px;}
.dropdown-backdrop{display:none}
.storyuptdesign .coment {
width: 46% !important;}
aside {
clear: both;
}
.newsSection .udmp-recommended{width:100%}
.subscribeMenu {
width: 72%;
margin: 0 auto;
}
.rel-share-top {
height: 70px;
}
.recommandedWidget img {
height: 75px;
width: 75px;
}
}
</style>
<style>
#articleInline-nl{
padding-bottom:20px;
clear: both;
}
.articlepaywall .imgsec .podcast{display: none;}
.articlepaywall .articleMoreimageCarosul-new{display:none}
.articlepaywall .crosswordDiv{display:none}
.articlepaywall .article_poll .poll_container{display:none}
.articlepaywall .article-image,.articlepaywall .article-image-new{
display:none;
}
.articlepaywall .article-slideshow-wrapper {
display: none;
}
.articlepaywall .embedPoadcast {
display: none;
}
.articlepaywall .lead-video-cont {
display: none;
}
.articlepaywall .article-photostory-wrapper {
display: none;
}
.articlepaywall div[id^="content-body"]>p:first-child{clear:both}
.articlepaywall div[id^="content-body"]>p:first-child {
display: block;
max-height: 100px;
overflow: hidden;
}
.articlepaywall div[id^="content-body"]>* {
display: none;
}
div#paywallbox { clear: both;}
div#paywallbox {
width: 535px;
clear: both;
margin: 0 auto;
}
footer.container.offerCampaign div#artmeterwrap {
position: fixed;
bottom: -10px;
z-index: 9999999;
left: 0;
width: 100%;
right: 0;
}
@media(max-width:1023px){div#artmeterwrap{display:block}}
@media (max-width: 1023px) and (min-width: 1px){
.sigininmobile .fa-user {
right: 42px !important;
top: 15px !important;
}
}
@media(max-width:767px){
div#paywallbox {
width: 100%;
}
}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'35386002',
'Sections':'markets,stock-markets',
'Author':'Chitra Narayanan',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
thgCookieConsent.then(function() {
if(thg.functionalCookie()){ clevertap.account.push({"id": "WRK-48Z-865Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'Zomato threatens to dethrone ITC as the meme stock' ,
'articleId' : '35386002' ,
'articleType' : 'free',
'authorName' : 'Chitra Narayanan' , 'publishDate' : '2021-07-17' ,
'publishTime' : '21:43' ,
'hoursSincePublished' : '1',
'contentCategory' : 'markets',
'contentSubCategory' : 'stock-markets',
'featureType' : 'story Commentary' ,
'articleTags' : 'Zomato|initial public offering|ITC Ltd|stocks and shares|stock market' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMQXNZ');
</script>

</head>
<body class="">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WVMQXNZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<div class="blMain-contain">
<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>
</section>

<div id="div-gpt-ad-1527169960060-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169960060-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225651679-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225651679-0'); });
}
});
</script>
</div>

<div class="clear hidden-md hidden-lg">

<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
});
</script>
</div>

</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper" rel="noopener" itemprop="name" content="ePaper"><div class="epaperlogo" rel="noopener"></div>E-Paper</a>
</div>
<div class="rightEarList" id="Wealth">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck" rel="noopener" target="_blank" itemprop="name" content="Wealth Check"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
</div>
</div>
<div id="navbar">
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<ul class="hidden-md hidden-lg subscribeMenu"><li class="Subscribebtnremove"><a id="Subscriblink" href="https://www.thehindubusinessline.com/subscription/?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=">Subscribe now</a></li>
<li class="hidden-lg hidden-md" id="freeTrial" style="display:none;"><a class="sso-signin-m" href="https://www.thehindubusinessline.com/signup/" id="sso-signin-m">Free Trial</a></li></ul>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" href="https://www.thehindubusinessline.com/signin/" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div>
<style>.sigininmobile .fa-user{color:#133b5a;font-size:18px;line-height:14px;position:absolute;right:44px;top:14px;cursor:pointer}li.dropdown.signinbtn{border:0}.dashboardiconentry{color:#133b5a;font-size:18px!important;line-height:18px;position:absolute;right:82px;top:13px;cursor:pointer}@media(min-width :480px) and (max-width:768px){#main-menu>ul>li>a{padding:0 10px 5px 10px!important}}@media (min-width :420px) and (max-width:767px){div#logo a{height:auto;width:280px}}@media (max-width :419px){div#logo a{height:30px;width:245px}.dashboardiconentry{display:none}}@media (max-width :320px){div#logo a{height:30px;width:205px}}@media (max-width :1023px) and (min-width:768px){.dashboardiconentry{right:26px;top:24px}.sigininmobile .fa-user{right:44px;top:18px}ul.subscribeMenu{margin-right: 86px;text-align: right;}.home.sticky .dashboardiconentry,.home.sticky .sigininmobile .fa-user{top:16px}ul.subscribeMenu{margin-top: 12px;}}@media(max-width :1023px) and (min-width:1px){.subscribeMenu{margin:0 auto}ul.subscribeMenu>li{display:inline-block;list-style:none;text-transform:uppercase;font-size:11px}ul.subscribeMenu{padding-left:0}a#Subscriblink{margin:0 8px;background:#ff5a00;color:#fff;padding:5px 6px}a#sso-signin-m{border:1px solid #0266b1;padding:4px 3px;color:#0266b1;text-decoration:none}.subscribeMenu{width:64%;margin:0 auto}div#navbar .mobilelogo img {padding: 5px 6px;}}@media (max-width:767px) and (min-width:1px){.logo-block{display:none}.main-menu{border-bottom:none!important;position:relative;top:unset;left:unset}nav.main-menu{border-bottom:medium none #fff;left:unset;position:relative;top:unset;width:100%}div#logo a{margin:0 40px}.sigininmobile .fa-user{line-height:12px;}ul.subscribeMenu{margin-top: 4px;}}@media (max-width:320px) and (min-width:1px){.subscribeMenu{width:72%;margin:0 auto}a#Subscriblink{margin:0 5px}ul.subscribeMenu>li{font-size: 9px;}}</style>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="blmenumain hidden-xs hidden-sm"><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="nav blsubmenu navbar-nav"><li class="dropdown blmenubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home<meta itemProp="url" content="https://www.thehindubusinessline.com/" /></a></li><li class="dropdown blmenubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News<meta itemProp="url" content="https://www.thehindubusinessline.com/news/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="National"> <a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/national/" /><li itemProp="name" content="Science"> <a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/science/" /><li itemProp="name" content="Sports"> <a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/sports/" /><li itemProp="name" content="World"> <a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/world/" /><li itemProp="name" content="Variety"> <a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/variety/" /><li itemProp="name" content="Education"> <a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/education/" /><li itemProp="name" content="Real Estate"> <a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/news/real-estate/" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="Stocks"> <a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/markets/stock-markets/" /><li itemProp="name" content="Forex"> <a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/markets/forex/" /><li itemProp="name" content="Commodities"> <a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/markets/commodities/" /><li itemProp="name" content="Gold & Silver"> <a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/markets/gold/" /><li itemProp="name" content="Today's Pick"> <a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/markets/todays-pick/" /><li itemProp="name" content="Portfolio Tracker"> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a> </li><meta itemProp="url" content="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="Index"> <a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/companies/index/" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="How-To"> <a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/how-to/" /><li itemProp="name" content="Social Media"> <a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/social-media/" /><li itemProp="name" content="Computers & Laptops"> <a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" /><li itemProp="name" content="Mobiles & Tablets"> <a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" /><li itemProp="name" content="Other Gadgets"> <a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/other-gadgets/" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="Editorial"> <a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/editorial/" /><li itemProp="name" content="Columns"> <a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/columns/" /><li itemProp="name" content="Quick Take"> <a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/" itemProp="name" content="Quick Take">Quick Take</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/quick-take/" /><li itemProp="name" content="Letters"> <a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/letters/" /><li itemProp="name" content="Books"> <a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/books/" /><li itemProp="name" content="Blogs"> <a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/blogs/" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="Business Laws"> <a class="dropdown-toggle Business Laws" href="https://www.thehindubusinessline.com/business-laws/" itemProp="name" content="Business Laws">Business Laws</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/business-laws/" /><li itemProp="name" content="Science and Technology"> <a class="dropdown-toggle Science and Technology" href="https://www.thehindubusinessline.com/business-tech/" itemProp="name" content="Science and Technology">Science and Technology</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/business-tech/" /><li itemProp="name" content="Corporate File"> <a class="dropdown-toggle Corporate File" href="https://www.thehindubusinessline.com/specials/corporate-file/" itemProp="name" content="Corporate File">Corporate File</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/specials/corporate-file/" /><li itemProp="name" content="Auto focus"> <a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/specials/auto-focus/" /><li itemProp="name" content="Clean Tech"> <a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/specials/clean-tech/" /><li itemProp="name" content="Flight Plan"> <a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/specials/flight-plan/" /><li itemProp="name" content="Pulse"> <a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/specials/pulse/" /><li itemProp="name" content="Technophile"> <a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/specials/technophile/" /><li itemProp="name" content="Marketing"> <a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/catalyst/" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="Personal Finance"> <a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/personal-finance/" /><li itemProp="name" content="Big Story"> <a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/big-story/" /><li itemProp="name" content="Derivatives"> <a class="dropdown-toggle Derivatives" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Derivatives">Derivatives</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" /><li itemProp="name" content="Stock Fundamentals"> <a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" /><li itemProp="name" content="Mutual Funds"> <a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/mutual-funds/" /><li itemProp="name" content="Day trading guide"> <a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" /><li itemProp="name" content="Portfolio Media"> <a class="dropdown-toggle Portfolio Media" href="https://www.thehindubusinessline.com/portfolio/portfolio-media/" itemProp="name" content="Portfolio Media">Portfolio Media</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/portfolio-media/" /><li itemProp="name" content="Technical Analysis"> <a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/technical-analysis/" /><li itemProp="name" content="News Analysis"> <a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/news-analysis/" /></ul></li><li class="dropdown blmenubar"><a class="dropdown-toggle Data Stories" href="https://www.thehindubusinessline.com/data-stories/" itemProp="name" content="Data Stories">Data Stories<meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/" /></a><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="Data Focus"> <a class="dropdown-toggle Data Focus" href="https://www.thehindubusinessline.com/data-stories/data-focus/" itemProp="name" content="Data Focus">Data Focus</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/data-focus/" /><li itemProp="name" content="Deep Dive"> <a class="dropdown-toggle Deep Dive" href="https://www.thehindubusinessline.com/data-stories/deep-dive/" itemProp="name" content="Deep Dive">Deep Dive</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/deep-dive/" /><li itemProp="name" content="Visually"> <a class="dropdown-toggle Visually" href="https://www.thehindubusinessline.com/data-stories/visually/" itemProp="name" content="Visually">Visually</a> </li><meta itemProp="url" content="https://www.thehindubusinessline.com/data-stories/visually/" /></ul></li><li class="dropdown blmenubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p><ul class="blsubmenudropdown dropdown-menu"><li itemProp="name" content="">
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" itemProp="name" content="Package">Package</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="WealthCheck">WealthCheck</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a> </li><meta itemProp="url" content="" /><li itemProp="name" content="">
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a> </li><meta itemProp="url" content="" /></ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li><style>.subsEntrymenu li.subscribeBtnCss{background: #ff5a00 !important; color: #fff !important; border:0px !important; border-radius: 0 !important;}.subsEntrymenu{float: left !important; margin-top: 2px !important;;}.subsEntrymenu>ul>li{border-radius: 0;}li.dropdown.signinbtn{cursor: pointer; background: transparent !important}.subsEntrymenu>ul>li.signinbtn>a:hover{background:transparent !important}.subsEntrymenu .dropdown-menu{min-width:fit-content !important;max-width:100%;}.subsEntrymenu .dropdown-menu:after{left: 16px !important;}.subsEntrymenu>ul>li.signinbtn>a:hover{background: #0070b9;}.subsEntrymenu li.subscribeBtnCss a{display: block; line-height: 25px; text-transform: uppercase !important; padding: 0 !important; font-size:11px !important; letter-spacing: .3px; font-family: 'Conv_Lato-Regular'; font-weight: 500; background: #ff5a00 !important; color: #fff !important; border:0px !important; border-radius: 0 !important;}.subsEntrymenu>ul>li.dropdown.ssologin{background: transparent !important;}li.dropdown.signinbtn:hover{background: #0066b3 !important;}</style>
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;"><ul><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="article-page-stock-markets"><a href="https://www.thehindubusinessline.com/signin/" class="sso-signin thgsignin" id="sso-signin"><i class="fa fa-user"></i></a></li><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="article-page-stock-markets"><a href="/subscription/">Subscribe Now</a></li><li class="hidden-xs" id="freeTrialdesk" style="display:none;"><a class="sso-signin-m" href="https://www.thehindubusinessline.com/signup/" id="sso-signin-m">Free Trial</a></li></ul></div><style>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</style><script>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</script>
</ul></div>
</div>
</div>
</nav>
<div class="blSecondary"><nav class="navbar"><div class="container mnopad"><ul class="nav navbar-nav"><li class="Latest News"><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li><li class="Portfolio"><a href="https://www.thehindubusinessline.com/portfolio/">Portfolio</a></li><li class="BLink"><a href="https://www.thehindubusinessline.com/blink/">BLink</a></li><li class="Economy"><a href="https://www.thehindubusinessline.com/economy/">Economy</a></li><li class="Agri Business"><a href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a></li><li class="BL On Campus"><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li><li class="Money & Banking"><a href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a></li><li class="Data Focus"><a href="https://www.thehindubusinessline.com/data-stories/data-focus/">Data Focus</a></li><li class="Cartoons"><a href="https://www.thehindubusinessline.com/opinion/cartoons/">Cartoons</a></li><li class="Resources"><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li></ul></div></nav></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" ">
</div>
<div class="container" role="main"><div class="jscroll"><div class="jscroll-inner"><div class="active"><div class="outerline divider clearfix" data-artid="35386002" data-secid="1457" data-surl="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece">
<div class="left-column">
<div class="storyuptdesign col-xs-12 col-md-8 " role="main">
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20" itemscope="" itemtype="http://schema.org/BreadcrumbList" data-radium="true">
<span itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/" itemprop="item" itemscope="" itemtype="http://schema.org/Thing"><span itemprop="name">Stocks</span>
</a>
<meta itemprop="position" content="1">
</span>
</h2>
<div id="stock-markets" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Zomato threatens to dethrone ITC as the meme stock</h1></div>
</div>
<div class="bi-line">
<span>
<a href="https://www.thehindubusinessline.com/profile/author/Chitra-Narayanan-16354/" class="auth-nm lnk">
Chitra Narayanan
</a>
</span>
New Delhi |
Updated on
<span class="update-date">
<none>
July 17, 2021
</none>
</span>
</div>
<div class="rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece" data-share-text="Zomato threatens to dethrone ITC as the meme stock" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Zomato%20threatens%20to%20dethrone%20ITC%20as%20the%20meme%20stock https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Zomato%20threatens%20to%20dethrone%20ITC%20as%20the%20meme%20stock https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_35386002" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<link type="text/css" href="https://bl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet"><script>require(['swiper'],function(swiper){swiperModal();});</script><div class="col-md-8"><div class="swiper-container articleMoreimageCarosul-new"><div class="swiper-wrapper"><div class="swiper-slide"><div class="article-image-new "><div class="article-photo-expand"><div class="article-slideshow-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/markets/stock-markets/g2qmqz/article35386000.ece/BINARY/thumbnail/IMG-20210717-WA0000" alt="" title="IMG-20210717-WA0000" class="media-object adaptive placeholder" />
</div><div class="fullscreenexpand"><div class="fullscreenexpandborder"><i class="fa fa-expand" id="0"></i></div></div></div></div></div><div class="swiper-slide"><div class="article-image-new "><div class="article-photo-expand"><div class="article-slideshow-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/markets/stock-markets/dlnu6s/article35386001.ece/BINARY/thumbnail/IMG-20210717-WA0003" alt="" title="IMG-20210717-WA0003" class="media-object adaptive placeholder" />
</div><div class="fullscreenexpand"><div class="fullscreenexpandborder"><i class="fa fa-expand" id="1"></i></div></div></div></div></div></div><div class="swiper-button-prev left-arrow"></div><div class="swiper-button-next right-arrow"></div></div></div><div class="conatiner modal slide-moadal" id="infiniteartModal"><div class="swiper-container articleMoreimageCarosul-popup" id="swiper-modal"><div class="swiper-wrapper"><div class="swiper-slide"><div class="article-image-new captn-div-image "><div class="swiper-pagination">1/2</div><div class="photoPopupSlider-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://bl.thgim.com/markets/stock-markets/g2qmqz/article35386000.ece/BINARY/thumbnail/IMG-20210717-WA0000" alt="" title="IMG-20210717-WA0000" class="media-object fullscreenimg adaptive placeholder" />
</div></div></div><div class="swiper-slide"><div class="article-image-new captn-div-image "><div class="swiper-pagination">2/2</div><div class="photoPopupSlider-img">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://bl.thgim.com/markets/stock-markets/dlnu6s/article35386001.ece/BINARY/thumbnail/IMG-20210717-WA0003" alt="" title="IMG-20210717-WA0003" class="media-object fullscreenimg adaptive placeholder" />
</div></div></div></div><div class="swiper-button-prev left-arrow"></div><div class="swiper-button-next right-arrow"></div></div><span class="close cursor">&times;</span></div>

<div id="div-gpt-ad-1511852600255-1" class="dfp-ad text-center hidden-lg hidden-sm hidden-md" style="margin-top: 10px;clear:both;min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>
</div>

<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
</div>
</div>
</div>

<style>
.articlepaywall .storyuptdesign div[id^="content-body"],.articlepaywall .articleExclusive ,.articlepaywall section{float:left}
.relatedWidget {
margin-top: 20px;
background: #f1f1f1;
}
.stickyRelatedArticle {
width: 300px;
}
h4.or-heading {
color: #ff5a00;
font-size: 26px;
font-family: lato;
text-transform: unset;
font-weight: 700;
width: max-content;
line-height: 33px;
text-decoration: none;
border-bottom: 3px solid #0070b9;
margin-bottom: 20px;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
margin-right: 10px;
clear: both; position: absolute; }
.stickyRelated{
width: 261px;
position:absolute;
z-index:9;
background:#fff;
}
.storyuptdesign .rt-prt{border:0}
.storyuptdesign ul.aricle-share-icon li a i {
border-radius: 50px;
}
.storyuptdesign ul.aricle-share-rt li a i {
width: 74px;
height: 20px;
padding: 7px 52px 24px 9px;
}
.storyuptdesign .rt-share span.cnt {
position: absolute;
left: 36px;
color: #fff;
top: 11px;
font-size: 7px;
}
.storyuptdesign .rt-share .aricle-share-icon{display:inline-block}
.relatedWidget{background:#f1f1f1}
.storyuptdesign .rt-share ul.aricle-share-icon li {
cursor: pointer;
position: relative;
}
.relatedWidget {
margin-top: 20px;
background: #f1f1f1;
}
/*social Share*/
.storyuptdesign .rt-share {
padding: 0;
}
.storyuptdesign .rt-share {
border: 1px solid #ececec;
background: #fff;
margin-top: 0;
padding-top: 17px;
}
.relatedWidget {
margin-top: 20px 13px 0 0;
border: 1px solid #f1f1f1 !important;
background: #fff;
}
</style>

</div>
<div id="ControlPara" class="contentbody inf-body">
<h2 class="ltext-inf leadtext paddingBottom20">
Whether the action is bullish or bearish, punsters have a field day
</h2>
<div id="content-body-22285694-35386002">
<p></p><p> Comedians, punsters and meme makers are dishing out jokes with great relish at the expense of food delivery service firm Zomato during its IPO season. Not only has the Zomato IPO logged the highest number of retail applications, but it’s probably ousted ITC from its perch as the most joked about stock.</p><p>Comedian Atul Khatri tweeted: “Zomato’s IPO Valuation touches ₹60,000 crores. Next time Zomato delivery guy comes home – please ask him for a tip.”</p><p>A meme that really went viral was one that showed a crowded Mumbai local train with the inscription: “Zomato IPO is like Virar Local – people outside want to get in, people inside want to get out.”</p><p>The last few days, WhatsApp, Twitter and Facebook have been inundated with Zomato IPO jokes. </p><p>The start-up itself, known for its cheeky notifications, contributed to the humorous flood with its “<em>mere ko dhak dhak ho raha hai</em>” tweet. That in turn spawned a host of repartees from other brands – with Dunzo, Zerodha and even rival Swiggy chipping in. Kotak Securities piped up with “<em>Chill karo, hamare saath subah ki ChaIPO</em>”.</p><h2>Meme fest &amp; equities</h2><p>But while Zomato’s public offering may have triggered off a veritable meme fest, the Indian bourses – be they bullish or bearish – have always inspired great humour. “Not sure, if I am trading better, or the market has stopped going down,” went one tweet by an investor recently when many a blue chip stock was on song.</p><p> Cricket and movies may be the biggest muse of meme creators, but the stock-markets are not far behind, if you follow the right handles.</p><p>Follow a few investors and you will soon come to speed on inside jokes about brokers and their favourite stocks – there are even parody accounts ribbing brokers who have their stock favourites, especially ITC. “<em>Utho ITC, Nifty 16,000 pahunch gaya hai</em>,” goes a viral tweet riffing on the the Salim-Anarkali series.</p><p> If Wall Street Memes is a thing, Dalal Street is not lagging behind. As one wit put it, “ Mumbai’s Dalal Street is the only place where people come in a BMW to take advice on how to make more money from those who come by local trains.”</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-35386002 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-35386002").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-35386002").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "New Delhi, July 17";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-35386002").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div id="paywallbox">
</div>
<div class="business-disclaimer">
</div>
<div class="wap_300x100">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
July 17, 2021
</none>
</span>
</div>
<div class="socialLindiv"><p>Follow us on <a href="https://t.me/HinduBusinessLine" target="_Blank" rel="noopener">Telegram</a>,
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank" rel="noopener"> Facebook</a>, <a href="https://twitter.com/businessline" target="_Blank" rel="noopener">Twitter,</a> <a href="https://www.instagram.com/hindu_businessline/" target="_Blank" rel="noopener">Instagram</a>,<a href="https://www.youtube.com/user/HinduBusinessLine" target="_Blank" rel="noopener"> YouTube </a>and
<a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank" rel="noopener">Linkedin</a>. You can also download our <a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline" target="_Blank" rel="noopener"> Android App </a>or <a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" target="_Blank" rel="noopener">IOS App.</a></p></div>
<div id="articleInline-nl">
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/stock_market">
stock market
</a>
</div>
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/stocks-and-shares">
stocks and shares
</a>
</div>
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/stocks/itc-ltd">
ITC Ltd
</a>
</div>
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/topic/initial-public-offering">
initial public offering
</a>
</div>
<div class="tag-button-inscroll">
<a href="https://www.thehindubusinessline.com/stocks/zomato">
Zomato
</a>
</div>
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece" data-share-text="Zomato threatens to dethrone ITC as the meme stock" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li data-label="Telegram" data-category="social-shares"><a> <i class="fa fa-telegram en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Zomato%20threatens%20to%20dethrone%20ITC%20as%20the%20meme%20stock https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Zomato%20threatens%20to%20dethrone%20ITC%20as%20the%20meme%20stock https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_35386002" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1580295716895-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295716895-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_35386002"></div>
<div id="vuukle-comments" data-article-id="35386002" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div id="piano-recommended" class="col-xs-12">
<h2 id="or-heading" style="width: max-content;
border-bottom: 3px solid #0070b9;color: #ff5a00;
margin-bottom: 20px;">Recommended for you</h2>
<div id="cx_89ddfb589768e15f2a2428b5520d45e6c4e1a060"></div>
<script type="text/javascript">
setTimeout(function() {
document.getElementById("or-heading").style.display = "none";
if(!isNonSubcribedUser()){
document.getElementById("or-heading").style.display = "block";
var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
cX.CCE.callQueue.push(['run',{
widgetId: '89ddfb589768e15f2a2428b5520d45e6c4e1a060',
targetElementId: 'cx_89ddfb589768e15f2a2428b5520d45e6c4e1a060'
}]);
}
}, 1000);
</script>
</div>
<div id="taboola-below-article-35386002"></div>
<script type="text/javascript">
setTimeout(function(){ taboola_container_id = 'taboola-below-article-35386002';
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece'});
}, 5000);
</script>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 col-md-4 col-xs-12 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center" style="min-height:600px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572603056176-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div id="inlineart" class="media1 add hidden-xs hidden-sm">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1580295549713-0';
$(function () {
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
var tableTagList = componentContainer[i].querySelector("p>div");
console.log("in", pTagList);
console.log("in", tableTagList);
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle dfpIn-artad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
});
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295549713-0'); });
}
});
</script>

</div>
<div class="col-xs-12 udmp-recommended marginBottom20">
<h2 class="or-heading">Recommended for you</h2>
<div class="recommandedWidget"><div class="col-md-3 col-xs-3 col-lg-3 col-sm-3 nopad"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-motor-insurance-deductibles-work/article35386905.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/portfolio/personal-finance/gd3bs2/article35386904.ece/BINARY/thumbnail/Conversation-2" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a></div><div class="col-md-9 col-xs-9 col-lg-9 col-sm-9"><h3 class="rt-title1"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-motor-insurance-deductibles-work/article35386905.ece">How motor insurance deductibles work</a></h3></div></div>
<div class="recommandedWidget"><div class="col-md-3 col-xs-3 col-lg-3 col-sm-3 nopad"><a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/how-securities-transaction-tax-is-levied/article35386743.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/portfolio/commodity-analysis/pyll9d/article35386742.ece/BINARY/thumbnail/PO18Tax" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a></div><div class="col-md-9 col-xs-9 col-lg-9 col-sm-9"><h3 class="rt-title1"><a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/how-securities-transaction-tax-is-levied/article35386743.ece">How Securities Transaction Tax is levied</a></h3></div></div>
<div class="recommandedWidget"><div class="col-md-3 col-xs-3 col-lg-3 col-sm-3 nopad"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/bandus-blockbusters/article35386690.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/portfolio/stock-fundamental-analysis-india/5npyoy/article33052640.ece/BINARY/thumbnail/TPLBanduBlockbusterIMG" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a></div><div class="col-md-9 col-xs-9 col-lg-9 col-sm-9"><h3 class="rt-title1"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/bandus-blockbusters/article35386690.ece">Bandu’s Blockbusters</a></h3></div></div>
<div class="recommandedWidget"><div class="col-md-3 col-xs-3 col-lg-3 col-sm-3 nopad"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/tech-query-wait-for-united-breweries-to-surpass-1500/article35386565.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/portfolio/technical-analysis/py6cjn/article35386557.ece/BINARY/thumbnail/BLTemplateLibraryPFchart17blIMG10" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a></div><div class="col-md-9 col-xs-9 col-lg-9 col-sm-9"><h3 class="rt-title1"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/tech-query-wait-for-united-breweries-to-surpass-1500/article35386565.ece">Tech Query: Wait for United Breweries to surpass ₹1,500 </a></h3></div></div>
<div class="recommandedWidget"><div class="col-md-3 col-xs-3 col-lg-3 col-sm-3 nopad"><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/rupee-turns-weakest-brics-unit-despite-record-inflows/article35386283.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="https://bl.thgim.com/opinion/1fqbrl/article34416285.ece/BINARY/thumbnail/bl27thinkrupee" alt="" title="" class="media-object lazy img-responsive adaptive placeholder" />
</div></a></div><div class="col-md-9 col-xs-9 col-lg-9 col-sm-9"><h3 class="rt-title1"><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/rupee-turns-weakest-brics-unit-despite-record-inflows/article35386283.ece">Rupee turns weakest BRICS unit despite record $ inflows</a></h3></div></div>
</div>
</div>
</div>
</aside>
<aside class="col-md-4 aside lazyimage-anchor aside lazyimage-anchor">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="storyuptdesign hidden-lg">
<div class="padding20x15 trendingpad">
</div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside col-md-4 mobileclear col-xs-12 aside lazyimage-anchor">
<div class="storyuptdesign paddingLeftRight20">
<div class="stickyadwrapper-1 hidden-xs hidden-sm">
<div class="media1 add hidden-xs hidden-sm stickyad">

<div id="div-gpt-ad-1596619478996-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596619478996-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1596619478996-0',"type":"edit"});
});
}
});
</script>
</div>

</div>
</div>
</div>
</aside>
</div></div></div></div></div>
</div>
<div class="storyuptdesign container ">

<style>
.jscroll-inner > .active{
position: relative;
}
aside.stickyadaside {
width: 328px;
float: right;
text-align: center;
}
.stickyadwrapper {
width: 328px;
margin: 0 auto;
clear: both;
padding: 0 14px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div aside.stickyadaside > .storyuptdesign .stickyadwrapper-1:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyad").removeAttr('style');
var refernode =$(".jscroll-inner .active aside.stickyadaside > .storyuptdesign .stickyadwrapper-1:last-child");
var fixedcssSelector = refernode.children(".stickyad"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active");
var topOffset=60;
var bottomOffset=50;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#catalyst" class="Marketing" title="Marketing">Marketing</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="logistics
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/economy/logistics/port-industry-hit-by-overcapacity/article35265505.ece" title="Updated: July 11, 2021 19:43 IST&#013;Published: July 11, 2021 19:29 IST">Ports hit as cargo growth declines</a></h3>
<a href="https://www.thehindubusinessline.com/economy/logistics/port-industry-hit-by-overcapacity/article35265505.ece"><p class="ltext" title="Updated: July 11, 2021 19:43 IST&#013;Published: July 11, 2021 19:29 IST">Oversupply of capacity and intensified inter-port competition are putting pressure on the industry</p></a>
</a>
</article>
<article class="clean-tech
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/clean-tech/mansukh-mandaviya-takes-control-over-the-health-and-chemicals-and-fertilizers-ministries/article35265778.ece" title="Updated: July 11, 2021 19:42 IST&#013;Published: July 11, 2021 19:42 IST">Dual charge, double the challenges</a></h3>
<a href="https://www.thehindubusinessline.com/specials/clean-tech/mansukh-mandaviya-takes-control-over-the-health-and-chemicals-and-fertilizers-ministries/article35265778.ece"><p class="ltext" title="Updated: July 11, 2021 19:42 IST&#013;Published: July 11, 2021 19:42 IST">Will Mansukh Mandaviya’s control over the health and chemicals and fertilizers ministries spell synergy or a&nbsp;...</p></a>
</a>
</article>
<article class="clean-tech
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/clean-tech/ev-adoption/article35264789.ece" title="Updated: July 11, 2021 20:01 IST&#013;Published: July 11, 2021 18:56 IST">EV Adoption: With a li’l help from friends</a></h3>
<a href="https://www.thehindubusinessline.com/specials/clean-tech/ev-adoption/article35264789.ece"><p class="ltext" title="Updated: July 11, 2021 20:01 IST&#013;Published: July 11, 2021 18:56 IST">Companies spell out their policy wish list for green mobility to kick in</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/audio-books-offer-screen-free-time/article35266684.ece" title="Updated: July 12, 2021 10:29 IST&#013;Published: July 11, 2021 20:21 IST">Audio books offer screen-free time</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/audio-books-offer-screen-free-time/article35266684.ece"><p class="ltext" title="Updated: July 12, 2021 10:29 IST&#013;Published: July 11, 2021 20:21 IST">Audible’s India head Shailesh Salwani on the growing market for audio books during the pandemic</p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="big-story
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/big-story/four-stocks-to-sell-now/article35382494.ece" title="Updated: July 17, 2021 20:48 IST&#013;Published: July 17, 2021 18:57 IST">Four stocks to sell now</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/big-story/four-stocks-to-sell-now/article35382494.ece"><p class="ltext" title="Updated: July 17, 2021 20:48 IST&#013;Published: July 17, 2021 18:57 IST">We zoom in on four multibaggers that investors can book profits on, when the going is good</p></a>
</a>
</article>
<article class="pick-of-the-day
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/pick-of-the-day/why-canara-robeco-equity-tax-saver-is-a-good-investment/article35382869.ece" title="Updated: July 17, 2021 19:42 IST&#013;Published: July 17, 2021 19:14 IST">Why Canara Robeco Equity Tax Saver is a good investment</a></h3>
<a href="https://www.thehindubusinessline.com/pick-of-the-day/why-canara-robeco-equity-tax-saver-is-a-good-investment/article35382869.ece"><p class="ltext" title="Updated: July 17, 2021 19:42 IST&#013;Published: July 17, 2021 19:14 IST">The fund shows strong winning consistency over the benchmark</p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-lics-saral-pension-yojana-stacks-up/article35381359.ece" title="Updated: July 17, 2021 18:40 IST&#013;Published: July 17, 2021 17:56 IST">How LIC’s Saral Pension Yojana stacks up </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-lics-saral-pension-yojana-stacks-up/article35381359.ece"><p class="ltext" title="Updated: July 17, 2021 18:40 IST&#013;Published: July 17, 2021 17:56 IST">Returns depend on entry age and chosen option, while upfront investment is linked to rebates</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-mount-16k-in-sight-for-nifty/article35383890.ece" title="Updated: July 17, 2021 20:31 IST&#013;Published: July 17, 2021 19:58 IST">Index outlook: Mount 16K in sight for Nifty </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-mount-16k-in-sight-for-nifty/article35383890.ece"><p class="ltext" title="Updated: July 17, 2021 20:31 IST&#013;Published: July 17, 2021 19:58 IST">Q1 earnings announcements of bluechip companies could be drivers for the benchmark</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/raising-a-hospital-the-akole-model/article35335917.ece" title="Updated: July 15, 2021 18:19 IST&#013;Published: July 15, 2021 11:30 IST">Raising a hospital: The Akole model </a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/raising-a-hospital-the-akole-model/article35335917.ece"><p class="ltext" title="Updated: July 15, 2021 18:19 IST&#013;Published: July 15, 2021 11:30 IST">When finding a hospital bed proved daunting during the devastating second wave of Covid-19, the villagers of&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/a-quiz-on-painters-and-paintings/article35377521.ece" title="Updated: July 17, 2021 14:18 IST&#013;Published: July 17, 2021 12:31 IST">A quiz on painters and paintings</a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/a-quiz-on-painters-and-paintings/article35377521.ece"><p class="ltext" title="Updated: July 17, 2021 14:18 IST&#013;Published: July 17, 2021 12:31 IST">It’s the birth anniversary of French painter, Paul Delaroche whose paintings of historical scenes were hugely&nbsp;...</p></a>
</a>
</article>
<article class="watch
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/watch/female-led-role-of-haseen-dillruba/article35357410.ece" title="Updated: July 16, 2021 13:11 IST&#013;Published: July 16, 2021 12:44 IST">Pulping patriarchy with ‘Haseen Dillruba’</a></h3>
<a href="https://www.thehindubusinessline.com/blink/watch/female-led-role-of-haseen-dillruba/article35357410.ece"><p class="ltext" title="Updated: July 16, 2021 13:11 IST&#013;Published: July 16, 2021 12:44 IST">Kanika Dhillon, the creator of fiesty heroines — ‘Manmarziyan’, ‘Kedarnath’ and ‘Haseen Dillruba’ </p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/murder-in-the-middle-of-a-royal-tour/article35356683.ece" title="Updated: July 16, 2021 11:35 IST&#013;Published: July 16, 2021 10:59 IST">Murder in the middle of a royal tour </a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/murder-in-the-middle-of-a-royal-tour/article35356683.ece"><p class="ltext" title="Updated: July 16, 2021 11:35 IST&#013;Published: July 16, 2021 10:59 IST">A princely procession, a mysterious death — Sujata Massey’s third Perveen Mistry whodunnit has all the&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/clean-beauty-brands/article35266824.ece" title="Updated: July 11, 2021 20:45 IST&#013;Published: July 11, 2021 20:45 IST">A pageant of clean and green products</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/clean-beauty-brands/article35266824.ece"><p class="ltext" title="Updated: July 11, 2021 20:45 IST&#013;Published: July 11, 2021 20:45 IST">Chemical- free, cruelty-free sustainable beauty labels are exploding as consumers get inscreasingly conscious</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/latest-ad-campaigns/article35266798.ece" title="Updated: July 11, 2021 20:46 IST&#013;Published: July 11, 2021 20:46 IST">Ads celebrate brotherhood, family and Olympic fervour</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/latest-ad-campaigns/article35266798.ece"><p class="ltext" title="Updated: July 11, 2021 20:46 IST&#013;Published: July 11, 2021 20:46 IST">Time &amp; TideTime and Tide wait for none. P&amp;G’s fabric care brand Tide’s new ad campaign is on this&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/audio-books-offer-screen-free-time/article35266684.ece" title="Updated: July 12, 2021 10:29 IST&#013;Published: July 11, 2021 20:21 IST">Audio books offer screen-free time</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/audio-books-offer-screen-free-time/article35266684.ece"><p class="ltext" title="Updated: July 12, 2021 10:29 IST&#013;Published: July 11, 2021 20:21 IST">Audible’s India head Shailesh Salwani on the growing market for audio books during the pandemic</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/mobile-video-ads-spurt/article35000294.ece" title="Updated: June 27, 2021 15:08 IST&#013;Published: June 27, 2021 15:08 IST">Mobile video ads spurt</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/mobile-video-ads-spurt/article35000294.ece"><p class="ltext" title="Updated: June 27, 2021 15:08 IST&#013;Published: June 27, 2021 15:08 IST">According to InMobi’s State of Programmatic Mobile Video Advertising in India report, there are 356 million&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/is-gst-about-ease-of-doing-business/article33005639.ece" title="Updated: November 4, 2020 15:55 IST&#013;Published: November 2, 2020 21:41 IST">Is GST about ease of doing business? </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/is-gst-about-ease-of-doing-business/article33005639.ece"><p class="ltext" title="Updated: November 4, 2020 15:55 IST&#013;Published: November 2, 2020 21:41 IST">Three years after its inception, compliance with GST procedures remains a headache for exporters, job workers&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/channapatna-sees-a-revival/article32775125.ece" title="Updated: October 6, 2020 13:18 IST&#013;Published: October 5, 2020 20:04 IST">Channapatna sees a revival </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/channapatna-sees-a-revival/article32775125.ece"><p class="ltext" title="Updated: October 6, 2020 13:18 IST&#013;Published: October 5, 2020 20:04 IST">Corporate social responsibility (CSR) initiatives of companies are altering the prospects for wooden toys of&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/clustering-around-koppal/article32775115.ece" title="Updated: October 5, 2020 20:15 IST&#013;Published: October 5, 2020 20:03 IST">Clustering around Koppal </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/clustering-around-koppal/article32775115.ece"><p class="ltext" title="Updated: October 5, 2020 20:15 IST&#013;Published: October 5, 2020 20:03 IST">Aequs Aerospace to create space for large-scale manufacture of toys at Koppal </p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/say-cheese-says-the-organised-dairy-sector/article32662834.ece" title="Updated: September 21, 2020 22:03 IST&#013;Published: September 21, 2020 21:36 IST">Say cheese, says the organised dairy sector</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/say-cheese-says-the-organised-dairy-sector/article32662834.ece"><p class="ltext" title="Updated: September 21, 2020 22:03 IST&#013;Published: September 21, 2020 21:36 IST">And it has every reason to smile. Covid-19 has triggered a consumer shift towards branded products as&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
require(['jquery','bootstrap'],function($){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>
</div>
<div class=" ">
</div>
<footer class="container offerCampaign ">
<div id="artmeterwrap">
</div>
<section>
<div class="row leadFrstRow subscriberExclusive articleExclusive">
</div>
<script type="text/javascript">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</script>
<style>.articleSubscriberex.swiper-container{overflow:auto}.row.leadOneRightDivText.swiper-slide{margin:0 0 15px 0;padding:0;width:50%}.articleExclusive{margin-top:15px}.articleExclusive .left-arrow:before{content:"\f104";font-family:FontAwesome;left:9px;position:absolute;top:-2px;color:#0070b9;font-size:25px}.articleExclusive .leanHomeSecName{font-size:14px;text-transform:capitalize}.articleExclusive .leadOneRightDivText{margin-bottom:3px!important}div#ControlPara h2.headingCrown{font-family:lato;text-align:left;font-size:22px;font-weight:400;line-height:32px;padding-bottom:1px}.articleExclusive .right-arrow:before{content:"\f105";font-family:FontAwesome;right:7px;position:absolute;top:-2px;color:#0070b9;font-size:25px}.articleExclusive{position:relative}.articleExclusive .left-arrow,.articleExclusive .right-arrow{background:0 0;cursor:pointer}.articleExclusive .right-arrow{border:1px solid #0070b9;right:-16px;height:30px;border-radius:50%;background:#fff}.articleExclusive .left-arrow{border:1px solid #0070b9;left:-19px;height:30px;width:30px;background:#fff;border-radius:50%}.articleExclusive .thirdLeanBlockTitle{border:0;font-family:Lato,sans-serif;font-size:14px;line-height:1.42857143}@media(max-width:767px){.articleExclusive .right-arrow{right:-6px;top:55%;z-index:9;height:23px;width:23px}.articleExclusive .left-arrow{left:-14px;top:55%;height:23px;width:23px;z-index:9}.articleExclusive .left-arrow:before{left:5px;top:-6px;font-size:23px}.articleExclusive .right-arrow:before{right:5px;top:-6px;font-size:23px}.articleExclusive .thirdLeanBlockTitle{padding:0 2px 0 10px}.row.leadOneRightDivText.swiper-slide{width:100%}.articleSubscriberex{padding:5px 21px 0 9px}}.articleSubscriberex ::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 6px rgb(0 112 185);border-radius:10px;background-color:#f5f5f5}.articleSubscriberex::-webkit-scrollbar{width:6px;background-color:#f5f5f5}.articleSubscriberex::-webkit-scrollbar-thumb{border-radius:10px;-webkit-box-shadow:inset 0 0 6px rgb(0 112 185);background:linear-gradient(90deg,rgb(0 112 185) 0,rgb(73 182 253) 35%,rgb(0 112 185) 100%)}</style>
</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar"><li class="menumbitem"><ul><li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home</a> </li><li class="divider"></li><li class="dropdown-header headsection">
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a> </li><li class="divider"></li><li class="dropdown-header headsection">
<a class="dropdown-toggle Latest News" href="https://www.thehindubusinessline.com/latest-news/" itemProp="name" content="Latest News">Latest News</a> </li><li class="divider"></li><li class="dropdown-header headsection">
<a href="https://www.thehindubusinessline.com/subscription/?utm_source=blpopupmenu&utm_medium=subscribebutton&utm_campaign=subscription" itemProp="name" content="Subscribe">Subscribe</a> </li><li class="divider"></li><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a> </li><li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a> </li></ul></li><li class="divider"></li><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a> </li><li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a> </li></ul></li><li class="divider"></li></ul></li><li class="menumbitem"><ul><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a> </li></ul></li><li class="divider"></li><li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a> </li><li class="divider"></li><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Budget 2021" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2021">Budget 2021</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a> </li></ul></li><li class="divider"></li></ul></li><li class="menumbitem"><ul><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a> </li></ul></li><li class="divider"></li><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a> </li></ul></li><li class="divider"></li></ul></li><li class="menumbitem"><ul><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Business Laws" href="https://www.thehindubusinessline.com/business-laws/" itemProp="name" content="Business Laws">Business Laws</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Science and Technology" href="https://www.thehindubusinessline.com/business-tech/" itemProp="name" content="Science and Technology">Science and Technology</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Corporate File" href="https://www.thehindubusinessline.com/specials/corporate-file/" itemProp="name" content="Corporate File">Corporate File</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a> </li></ul></li><li class="divider"></li></ul></li><li class="menumbitem"><ul><li class="dropdown-header headsection"><div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" itemProp="name" content="Know">Know</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" itemProp="name" content="Meet">Meet</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" itemProp="name" content="Work">Work</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" itemProp="name" content="Talk">Talk</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" itemProp="name" content="Cover">Cover</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" itemProp="name" content="Watch">Watch</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" itemProp="name" content="Read">Read</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" itemProp="name" content="Takeaway">Takeaway</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" itemProp="name" content="Play">Play</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" itemProp="name" content="Explore">Explore</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" itemProp="name" content="Hang">Hang</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" itemProp="name" content="Shoot">Shoot</a> </li></ul></li><li class="divider"></li></ul></li><li class="menumbitem"><ul><li class="dropdown-header headsection">
<a class="dropdown-toggle Resources" href="https://www.thehindubusinessline.com/resources/" itemProp="name" content="Resources">Resources</a> </li><li class="divider"></li></ul></li><li class="menumbitem"><ul><li class="dropdown-header headsection"><div class="menu-open"></div>
<p>More</p> <ul id="popsubmenudropdown"><li class="popsubmenu">
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Knowledge Series" href="https://www.thehindubusinessline.com/multimedia/video/knowledge-series/" itemProp="name" content="Knowledge Series">Knowledge Series</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a> </li><li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a> </li><li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a> </li><li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a> </li><li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscribe">Subscribe</a> </li><li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a> </li></ul></li><li class="divider"></li></ul></li></ul>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
require(['jquery','jqueryui'], function ($){
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
});
</script>
</div>
</div>
</div>
</div>
</div>
<div class=" col-md-12 col-sm-12 col-xs-12 grouplist8 groupsitesfooter">
<div class="row trend-sec">
<div class="col-md-4 col-xs-12 col-sm-6
trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/reliance-retail-acquires-41-in-just-dial-for-3497-crore/article35372030.ece" target="_blank">merger, acquisition and takeover</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/sebi-nixes-margin-requirement-for-sellers-in-the-cash-segment/article35370937.ece" target="_blank">SEBI</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/suv-boom-to-continue-on-strong-order-books/article35366110.ece" target="_blank">SUVs</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/news/amended-medical-benefit-scheme-for-bpcl-workers-kerala-hc-defers-implementation-by-two-months/article35363435.ece" target="_blank">trade unions</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/demonetisation-a-success/article35326808.ece" target="_blank">Demonetisation</a></li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/sebi-nixes-margin-requirement-for-sellers-in-the-cash-segment/article35370937.ece" target="_blank">SEBI</a></li>
<li><a href="https://www.thehindubusinessline.com/news/amended-medical-benefit-scheme-for-bpcl-workers-kerala-hc-defers-implementation-by-two-months/article35363435.ece" target="_blank">trade unions</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2021/article35345823.ece" target="_blank">technical analysis</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/companies/ola-opens-up-reservation-for-its-electric-scooter/article35342611.ece" target="_blank">Ola</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/at-319-tbs-japanese-researchers-set-new-internet-speed-record/article35340992.ece" target="_blank">IT/computer sciences</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/demonetisation-a-success/article35326808.ece" target="_blank">Demonetisation</a></li>
</ul>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 ipad-pad-compy
">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/how-motor-insurance-deductibles-work/article35386905.ece" target="_blank">Motor Insurance</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/how-securities-transaction-tax-is-levied/article35386743.ece" target="_blank">taxation and taxes</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/bandus-blockbusters/article35386690.ece" target="_blank">catholic syrian bank</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/why-use-bsm-model-to-trade-options/article35386577.ece" target="_blank">futures and options</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/rupee-turns-weakest-brics-unit-despite-record-inflows/article35386283.ece" target="_blank">rupee</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/consider-short-strangle-on-irctc-this-week/article35386248.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/should-you-invest-in-kotak-global-innovation-fof-nfo/article35386225.ece" target="_blank">new fund offer</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/who-am-i/article35386099.ece" target="_blank">initial public offering</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/dollar-stuck-in-a-narrow-range/article35386028.ece" target="_blank">currency trading</a></li>
</ul>
</section>
</div>
</div>
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 ">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" itemProp="name" content="Portfolio Tracker" rel="noopener">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" itemProp="name" content="Disclosures">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" itemProp="name" content="Results">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" itemProp="name" content="Others">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2018">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/international/taliban-has-won-battles-we-will-win-war-afghan-president-ghani/article35379659.ece" target="_blank">Afghanistan</a></li>
<li><a href="https://www.thehindu.com/news/national/people-know-that-when-things-go-wrong-supreme-court-will-stand-by-them-cji-ramana/article35377648.ece" target="_blank">judge</a></li>
<li><a href="https://www.thehindu.com/news/cities/kolkata/the-vaccine-scam-artist-of-kolkata/article35371805.ece" target="_blank">Ground Zero</a></li>
<li><a href="https://www.thehindu.com/opinion/editorial/overdue-review-the-hindu-editorial-on-the-sedition-law/article35372665.ece" target="_blank">judiciary (system of justice)</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/t20-world-cup-teams-groups-analysis-uae-oman-india-pakistan-west-indies-england-australia-south-africa/article35378347.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/football/copa-america-final-in-pictures-argentina-beats-brazil-messi-di-maria-neymar-football-images/article35261191.ece" target="_blank">Lionel Messi</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs"><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="bl-pre"><li>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
</li><li>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li><li>
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li><li>
<a class="dropdown-toggle Marketing" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Marketing">Marketing</a>
</li><li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li><li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li><li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check" rel="noopener">Wealth Check</a>
</li></ul></div><div class="col-md-12 col-xs-12 col-sm-12"><div class="groupsites"><div class="mblsocial hidden-lg hidden-md"><a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a><a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a><a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a><a href="https://t.me/HinduBusinessLine" target="_Blank"><i class="fa fa-telegram-square" aria-hidden="true" title="linkedin"></i></a></div><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope=""><li><strong>Group Sites:</strong></li><li>
<a href="https://www.thehindu.com/" target="_blank" itemProp="name" content="The Hindu" rel="noopener">The Hindu</a>
<meta itemProp="url" content="https://www.thehindu.com/" /></li><li>
<a href="https://www.hindutamil.in/" target="_blank" itemProp="name" content="இந்து தமிழ் திசை" rel="noopener">இந்து தமிழ் திசை</a>
<meta itemProp="url" content="https://www.hindutamil.in/" /></li><li>
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line" rel="noopener">Business Line</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" /></li><li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="BL on Campus" rel="noopener">BL on Campus</a>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" /></li><li>
<a href="https://sportstar.thehindu.com/" target="_blank" itemProp="name" content="Sportstar" rel="noopener">Sportstar</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/" /></li><li>
<a href="https://frontline.thehindu.com/" target="_blank" itemProp="name" content="Frontline" rel="noopener">Frontline</a>
<meta itemProp="url" content="https://frontline.thehindu.com/" /></li><li>
<a href="https://www.thehinducentre.com/" target="_blank" itemProp="name" content="The Hindu Centre" rel="noopener">The Hindu Centre</a>
<meta itemProp="url" content="https://www.thehinducentre.com/" /></li><li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" itemProp="name" content="RoofandFloor" rel="noopener">RoofandFloor</a>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" /></li><li>
<a href="https://step.thehindu.com/" target="_blank" itemProp="name" content="STEP" rel="noopener">STEP</a>
<meta itemProp="url" content="https://step.thehindu.com/" /></li><li>
<a href="https://ywc.thehindu.com/" target="_blank" itemProp="name" content="Young World Club" rel="noopener">Young World Club</a>
<meta itemProp="url" content="https://ywc.thehindu.com/" /></li><li>
<a href="https://www.thehindu.com/publications/" target="_blank" itemProp="name" content="Publications" rel="noopener">Publications</a>
<meta itemProp="url" content="https://www.thehindu.com/publications/" /></li><li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemProp="name" content="eBooks" rel="noopener">eBooks</a>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" /></li><li>
<a href="https://thehinduimages.com/" target="_blank" itemProp="name" content="Images" rel="noopener">Images</a>
<meta itemProp="url" content="https://thehinduimages.com/" /></li><li>
<a href="https://thehinduads.com/" target="_blank" itemProp="name" content="Classifieds" rel="noopener">Classifieds</a>
<meta itemProp="url" content="https://thehinduads.com/" /></li></ul><ul itemType="http://www.schema.org/SiteNavigationElement" itemscope=""><li><strong>This Site:</strong></li><li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" itemProp="name" content="About Us">About Us</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/aboutus/" /></li><li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" itemProp="name" content="Contacts">Contacts</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/contacts/" /></li><li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" itemProp="name" content="Privacy Policy">Privacy Policy</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/privacypolicy/" /></li><li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" itemProp="name" content="sitemap">sitemap</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/sitemap/" /></li><li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" itemProp="name" content="Archive">Archive</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/archive/" /></li><li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" itemProp="name" content="Rss Feeds">Rss Feeds</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/rssfeeds/" /></li><li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription" rel="noopener">Subscription</a>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" /></li><li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" itemProp="name" content="Brand Quest" rel="noopener">Brand Quest</a>
<meta itemProp="url" content="https://www.thehindubusinessline.in/bq/index.htm" /></li><li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper" rel="noopener">ePaper</a>
<meta itemProp="url" content="https://epaper.thehindubusinessline.com/" /></li></ul><span class="center-block">Comments to:<a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span><span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2021, THG PUBLISHING PVT LTD.</span></div></div>
</div>
</footer>
</div></div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1457&contextPath=424-1456-1457-&pubId=3&cat=&meta=read-story&objId=35386002&type=article&title=Zomato+threatens+to+dethrone+ITC+as+the+meme+stock&url=https%3a%2f%2fwww.thehindubusinessline.com%2fmarkets%2fstock-markets%2fzomato-threatens-to-dethrone-itc-as-the-meme-stock%2farticle35386002.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1457&amp;contextPath=424-1456-1457-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=35386002&amp;type=article&amp;title=Zomato+threatens+to+dethrone+ITC+as+the+meme+stock&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fmarkets%2fstock-markets%2fzomato-threatens-to-dethrone-itc-as-the-meme-stock%2farticle35386002.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}")),document.getElementsByTagName("head")[0].appendChild(msViewportStyle)}</script>

<script>require(["jquery"],function(e){e.each(readyQ,function(n,d){e(d)}),e.each(bindReadyQ,function(n,i){e(d).bind("ready",i)})});</script>




<script>
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/markets/stock-markets/recommendationfeed/";
var EditLabel = "Recommended by TheHindu Businessline"
</script>
<script>function openShareLink(pLink, target) {var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');popUp.focus();return false;}$(document).ready(function(){var i=$('div[id^="content-body"]>p').css("font-size"),e=$('div[id^="content-body"]>p').css("line-height");$(".increase1").click(function(){var t=$('div[id^="content-body"]>p').css("font-size"),n=$('div[id^="content-body"]>p').css("line-height");if(19!=parseFloat(t)){t=parseFloat(t)+2,n=parseFloat(n)+2;$('div[id^="content-body"]>p').css("font-size",t),$('div[id^="content-body"]>p').css("line-height",n+"px")}else $('div[id^="content-body"]>p').css("font-size",i),$('div[id^="content-body"]>p').css("line-height",e)}),$(".decrease1").click(function(){var t=$('div[id^="content-body"]>p ').css("font-size"),n=$('div[id^="content-body"]>p ').css("line-height");if(11!=parseFloat(t)){t=parseFloat(t)-2,n=parseFloat(n)-2;$('div[id^="content-body"]>p ').css("font-size",t),$('div[id^="content-body"]>p ').css("line-height",n+"px")}else $('div[id^="content-body"]>p ').css("font-size",i),$('div[id^="content-body"]>p ').css("line-height",e)})});var articleShareData = {};var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];$(document).ready(function(e){$(document).on("articleSocialShareReady", function(event, data) {var selector = $(data).find("ul.aricle-share li a");$(selector).on('click',function(e){if($(this).find('i').hasClass('fa-print')) {window.print();} else {var targetClass = $(this).find("i").attr("class").split(" ")[1];if(excludeShareClickList.indexOf(targetClass) === -1 ) {if(typeof sendTaiData !== "undefined" ) {taiDataObject['share'] = targetClass.split("-")[1];taiDataObject['etime'] = "" + new Date().getTime();taiData.push(taiDataObject);sendTaiData(taiData, 'share');}var id = $(data).data("artid") + "-" + targetClass;logEAE($(data).data("artid"),"like");openShareLink(articleShareData[id]);}}});});});</script>
<script>$(document).ready(function(t){$(document).on("articleSocialShareReady",function(t,e){var r=$(e).find(".aricle-share").data("shareUrl"),a=$(e).find(".aricle-share").data("shareText"),n=$(e).data("artid"),l=new Array;l.push("jscroll-inner .outerline[data-artid='"+n+"'] .aricle-share");var o=function(t,e){return $.isFunction(t)?t.apply(e,$.makeArray(arguments).slice(2)):t},s=/(&?[a-zA-Z0-9]+=)?\{([a-zA-Z0-9]+)\}/g,u={G:1e9,M:1e6,K:1e3};_renderShareCount=function(t,e){var r=$(e).next(".cnt");this._loadCount(t).done($.proxy(function(t){t&&r.text(t)},this))},_loadCount=function(t){var e=$.Deferred(),r=this._getCountUrl(t);if(!r)return e.resolve(0).promise();var a=$.proxy(function(r){e.resolve(this._getCountValue(r,t))},this);return $.getJSON(r).done(a).fail(function(){$.get(r).done(a).fail(function(){e.resolve(0)})}),e.promise()},_getShareUrl=function(t){var e=o(t.shareUrl,t);return this._formatShareUrl(e,t)},_getCountUrl=function(t){var e=o(t.countUrl,t);return this._formatShareUrl(e,t)},_getCountValue=function(t,e){var r=($.isFunction(e.getCount)?e.getCount(t):t)||0;return"string"==typeof r?r:this._formatNumber(r)},_formatNumber=function(t){return $.each(u,function(e,r){if(t>=r)return t=parseFloat((t/r).toFixed(2))+e,!1}),t},_formatShareUrl=function(t,e){return t.replace(s,function(t,r,a){var n=e[a]||"";return n?(r||"")+window.encodeURIComponent(n):""})},_createSelector=function(t){for(var e="",r=0;r<l.length;r++)e+="."+l[r]+" ."+t,l.length>1&&r<l.length-1&&(e+=", ");return e};var c=new Array,h=["facebook","twitter","linkedin","googleplus","pinterest","reddit","whatsapp","email","telegram"];for(i=0;i<h.length;i++)c.push(socialCards[h[i]]);$.each(c,function(t){var e=c[t];e.url=r,e.text=a,_renderShareCount(e,_createSelector(e.faClass)),sUrl=_getShareUrl(e);var l=n+"-"+e.faClass;articleShareData[l]=sUrl});var f=socialCards.whatsapp,p=articleShareData[n+"-"+f.faClass];p+=window.encodeURIComponent("?utm_campaign=article_share&utm_medium=referral&utm_source=whatsapp.com"),$(e).find(".fa-whatsapp.wa").parent().attr("href",p).attr("target","_"+f.shareIn),f=socialCards.email,p=articleShareData[n+"-"+f.faClass],$(e).find(".fa-envelope.en").parent().attr("href",p).attr("target","_"+f.shareIn)})}),$(document).ready(function(t){$(document).trigger("articleSocialShareReady",$(".jscroll-inner .active .outerline"))});var socialCards={facebook:{faClass:"fa-facebook",shareUrl:"https://facebook.com/sharer/sharer.php?u={url}",countUrl:"",getCount:function(t){return t.share&&t.share.share_count||0}},googleplus:{faClass:"fa-google-plus",shareUrl:"https://plus.google.com/share?url={url}&h1=en-US",countUrl:""},linkedin:{faClass:"fa-linkedin",shareUrl:"https://www.linkedin.com/shareArticle?mini=true&url={url}",countUrl:"",getCount:function(t){return t.count}},pinterest:{faClass:"fa-pinterest-p",shareUrl:"https://pinterest.com/pin/create/bookmarklet/?media={media}&url={url}&description={text}",countUrl:"https://api.pinterest.com/v1/urls/count.json?&url={url}&callback=?",getCount:function(t){return t.count}},stumbleupon:{faClass:"fa-stumbleupon",shareUrl:"http://www.stumbleupon.com/submit?url={url}&title={title}",countUrl:"https://cors-anywhere.herokuapp.com/https://www.stumbleupon.com/services/1.01/badge.getinfo?url={url}",getCount:function(t){return t.result.views}},twitter:{faClass:"fa-twitter",shareUrl:"https://twitter.com/share?url={url}&text={text}&via={via}&hashtags={hashtags}",countUrl:""},telegram:{faClass:"fa-telegram",shareUrl:"https://t.me/share/url?url={url}&text={text}",countUrl:""},whatsapp:{faClass:"fa-whatsapp",shareUrl:"whatsapp://send?text={url} {text}",countUrl:"",shareIn:"self"},email:{faClass:"fa-envelope",shareUrl:"mailto:{to}?subject={text}&body={url}",countUrl:"",shareIn:"self"},gmail:{faClass:"fa-envelope",shareUrl:"https://mail.google.com/mail/u/0/?view=cm&fs=1&to=&su={text}&body={url}",countUrl:"",shareIn:"blank"},reddit:{faClass:"fa-reddit-alien",shareUrl:"https://reddit.com/submit?url={url}&title={title}",countUrl:"https://www.reddit.com/api/info.json?url=",getCount:function(t){var e=t.data.children;return e.length>0&&e[0].hasOwnProperty("data")?e[0].data.score:""}}};</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "35386002",
"img": "https://www.thehindubusinessline.com/markets/stock-markets/g2qmqz/article35386000.ece/ALTERNATES/LANDSCAPE_100/IMG-20210717-WA0000",
"tags": "markets,stock-markets",
"url": "https://www.thehindubusinessline.com/markets/stock-markets/zomato-threatens-to-dethrone-itc-as-the-meme-stock/article35386002.ece",
"title": "Zomato threatens to dethrone ITC as the meme stock",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()	&& thg.advertisingCookie()	},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onscroll = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<script type="text/javascript">
!function(a,t,e,i){a[e]=a[e]||[],a[e].push({start:(new Date).getTime(),siteId:""})}(window,document,"taiDataLayer");var taiData=void 0!==window.taiDataLayer?window.taiDataLayer:[];window.sendTaiData=window.sendTaiData||function(){(window.taiq=window.taiq||[]).push(arguments)};var taiDataObject={msisdn:"",productId:"",uid:"",skuid:"",aid:"",geo:"",pageTitle:'Market live updates, Share market news, BSE and NSE live, Sensex Nifty, NYSE',pageUrl:"https://www.thehindubusinessline.com/markets/stock-markets/",etime:""+(new Date).getTime(),search:"",share:"",pageName:"stock-markets",pageCategory:"",userinfo:isUserDetails,sectionId:"1457"};userIdentify.then(function(){taiDataObject.userinfo=isUserDetails,taiData.push(taiDataObject),taiDataObject.search.length>0?sendTaiData(taiData,"search"):sendTaiData(taiData,"onload")});
</script>
<script>
var consoledebug = true;
</script>
<script type="text/javascript" src="https://bl.thgim.com/static/js/thgevnt.3ab3f4379421de200641814c88f4fa48.min.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"670523b51f0b05bd","token":"c911e49c377a433981991cac694bef6b","version":"2021.6.0","si":10}'></script>
</body>
</html>
