<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
CEO’s Reading List: May 16, 2020 - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="CEO’s Reading List: May 16, 2020" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="This week, there was light at the end of the tunnel for the economy, if not on the pandemic. As States began to selectively lift their lock-down, both policymakers and industry began to map the way fo" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="ceo reading list,ceo stories,ceo stories to read" />
<meta name="news_keywords" content="ceo reading list,ceo stories,ceo stories to read" />
<meta name="publish-date" content="2020-05-16T11:13:22+05:30" />
<meta name="created-date" content="2020-05-16T11:13:22+05:30" /> <meta name="modified-date" content="2020-05-16T11:24:41+05:30" />
<meta name="twitter:title" content="CEO’s Reading List: May 16, 2020">
<meta name="twitter:description" content="This week, there was light at the end of the tunnel for the economy, if not on the pandemic. As States began to selectively lift their lock-down, both policymakers and industry began to map the way fo">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/todays-paper/tp-others/tp-blink/l6h1em/article29741439.ece/ALTERNATES/LANDSCAPE_615/BLink1910pPoGRN6ISJQB3jpgjpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CEO’s Reading List: May 16, 2020" />
<meta property="og:description" content="This week, there was light at the end of the tunnel for the economy, if not on the pandemic. As States began to selectively lift their lock-down, both policymakers and industry began to map the way fo" />
<meta property="og:image" content="https://www.thehindubusinessline.com/todays-paper/tp-others/tp-blink/l6h1em/article29741439.ece/ALTERNATES/LANDSCAPE_615/BLink1910pPoGRN6ISJQB3jpgjpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="" />
<meta property="article:tag" content="ceo reading list" />
<meta property="article:tag" content="ceo stories" />
<meta property="article:tag" content="ceo stories to read" />
<meta property="article:section" content="Variety" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece"
},
"headline": "CEO’s Reading List: May 16, 2020",
"description": "This week, there was light at the end of the tunnel for the economy, if not on the pandemic. As States began to selectively lift their lock-down, both policymakers and industry began to map the way fo",
"keywords":"ceo reading list,ceo stories,ceo stories to read",
"datePublished": "2020-05-16T11:13:22+05:30",
"dateModified": "2020-05-16T11:24:41+05:30",
"author": {
"@type": "Person",
"name": "The Hindu BusinessLine"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/todays-paper/tp-others/tp-blink/l6h1em/article29741439.ece/ALTERNATES/LANDSCAPE_300/BLink1910pPoGRN6ISJQB3jpgjpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"CEO’s Reading List: May 16, 2020",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "CEO’s Reading List: May 16, 2020",
"This week, there was light at the end of the tunnel for the economy, if not on the pandemic. As States began to selectively lift their lock-down, both policymakers and industry began to map the way fo"
]
},
"url":"https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"url": "https://www.thehindubusinessline.com/",
"logo":"https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/TheHinduBusinessLine",
"https://twitter.com/businessline",
"https://plus.google.com/+businessline"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece" />
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.737ed3c2207cacbe27ed90b87caf925d.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.fefe9a1794d016e520cd760ebb3a30ac.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-variety";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
userIdentify.then(function() {
(function() {
/** CONFIGURATION START **/
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindubusinessline.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Variety'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
if(!isTrackingAllowed()){
_sf_async_config.noCookies = true;
} var _cbq = window._cbq = (window._cbq || []);
if(UserCurrentStatus() == "paid"){
_cbq.push(['_acct', 'paid']);	}
else if (UserCurrentStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
});
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-3'] = true;
}
ga('create', 'UA-10158580-3', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Overaly_1x1', [1, 1], 'div-gpt-ad-1527225651679-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Overaly_1x1', [1, 1], 'div-gpt-ad-1527169960060-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_AT_CPD', [[300, 250], [300, 600]], 'div-gpt-ad-1572603056176-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle2', [300, 250], 'div-gpt-ad-1566543377290-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295716895-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_Inarticle_1x1', [1, 1], 'div-gpt-ad-1580295549713-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_Wap_300x100', [300, 100], 'div-gpt-ad-1574329173941-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['31599168']);
googletag.pubads().setTargeting('Keywords', ['ceo reading list','ceo stories','ceo stories to read']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta property="bt:url" content="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
userIdentify.then(function() {
if(isNonSubcribedUser()){
setTimeout(function() {
sendAdserverRequest();
}, 5000);
}
});
</script>
<script>
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
</script>
<script>
$( document ).ready(function() {
if ( $("#article-advt-continues-text").next(".emptylivesnippetborder").length ){
$("#article-advt-continues-text").next(".emptylivesnippetborder").css("display", "block");
}
//if ( $(".outerline .left-column .verticalimagelead").length ){
//$(".tease-declare ul li .spirit-Teaseicon").width('19%');
//}
});
</script>
<style type="text/css">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</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRK-48Z-865Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push("Page Visited",{
'Page type' : 'Article Page',
'Id':'31599168',
'Sections':'news,variety',
'Author':'',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');
if(!isTrackingAllowed()){
window['ga-disable-GTM-N3H9NS'] = true;
}
</script>

<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
});
</script>
</div>

<section>

<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
});
</script>
</div>

</section>

<div id="div-gpt-ad-1527169960060-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527169960060-0'); });
}
});
</script>
</div>


<div id="div-gpt-ad-1527225651679-0" class="dfp-ad text-center" style="height: 0;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527225651679-0'); });
}
});
</script>
</div>

<div class="clear hidden-md hidden-lg">
</div>
<div class="clear hidden-md hidden-lg">
</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
});
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">

<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/" class="hidden-md hidden-lg mblogos"><img src="https://www.thehindubusinessline.com/static/theme/default/base/img/BL-mobile-logo.png" class="img-responsive mblogo" alt="Return to frontpage" title="Businessline"></a> </div>
<div class="hidden-lg hidden-md submobileentry" style="display:none;">
<div class="dashboardiconentry">
<div class="sigininmobile sso-subscripe Subscribebtnremove " id="mobilesubscripe">
<a id="Subscriblink" href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=blmenu&amp;utm_medium=subscribebutton&amp;utm_campaign=https://campaign.thehindubusinessline.com/all-access-plan/">Subscribe now</a>
</div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://subscription.thehindubusinessline.com/signup?utm_source=blmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span> </div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="National"> <a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/national/" />
<li itemProp="name" content="Science"> <a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/science/" />
<li itemProp="name" content="Sports"> <a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/sports/" />
<li itemProp="name" content="World"> <a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/world/" />
<li itemProp="name" content="Variety"> <a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/variety/" />
<li itemProp="name" content="Education"> <a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/education/" />
<li itemProp="name" content="Real Estate"> <a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/news/real-estate/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Stocks"> <a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/stock-markets/" />
<li itemProp="name" content="Forex"> <a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/forex/" />
<li itemProp="name" content="Commodities"> <a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/commodities/" />
<li itemProp="name" content="Gold & Silver"> <a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/gold/" />
<li itemProp="name" content="Today's Pick"> <a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/markets/todays-pick/" />
<li itemProp="name" content="Portfolio Tracker"> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
<meta itemProp="url" content="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Index"> <a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/companies/index/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Macro Economy"> <a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/macro-economy/" />
<li itemProp="name" content="Policy"> <a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/policy/" />
<li itemProp="name" content="Agri Business"> <a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/agri-business/" />
<li itemProp="name" content="Logistics"> <a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/logistics/" />
<li itemProp="name" content="Budget 2020"> <a class="dropdown-toggle Budget 2020" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2020">Budget 2020</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/economy/budget/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="How-To"> <a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/how-to/" />
<li itemProp="name" content="Social Media"> <a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/social-media/" />
<li itemProp="name" content="Computers & Laptops"> <a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" />
<li itemProp="name" content="Mobiles & Tablets"> <a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" />
<li itemProp="name" content="Other Gadgets"> <a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/info-tech/other-gadgets/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Editorial"> <a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/editorial/" />
<li itemProp="name" content="Columns"> <a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/columns/" />
<li itemProp="name" content="Quick Take"> <a class="dropdown-toggle Quick Take" href="https://www.thehindubusinessline.com/opinion/quick-take/" itemProp="name" content="Quick Take">Quick Take</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/quick-take/" />
<li itemProp="name" content="Letters"> <a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/letters/" />
<li itemProp="name" content="Books"> <a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/opinion/books/" />
<li itemProp="name" content="Blogs"> <a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/blogs/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="BusinessLine@25"> <a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" itemProp="name" content="BusinessLine@25">BusinessLine@25</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/businessline-25/" />
<li itemProp="name" content="People@Work"> <a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" itemProp="name" content="People@Work">People@Work</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/people-at-work/" />
<li itemProp="name" content="Auto focus"> <a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/auto-focus/" />
<li itemProp="name" content="Clean Tech"> <a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/clean-tech/" />
<li itemProp="name" content="Emerging Entrepreneurs"> <a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" itemProp="name" content="Emerging Entrepreneurs">Emerging Entrepreneurs</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" />
<li itemProp="name" content="Flight Plan"> <a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/flight-plan/" />
<li itemProp="name" content="India File"> <a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" itemProp="name" content="India File">India File</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/india-file/" />
<li itemProp="name" content="India Interior"> <a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" itemProp="name" content="India Interior">India Interior</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/india-interior/" />
<li itemProp="name" content="Pulse"> <a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/pulse/" />
<li itemProp="name" content="Technophile"> <a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/technophile/" />
<li itemProp="name" content="Luxe"> <a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" itemProp="name" content="Luxe">Luxe</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/luxe/" />
<li itemProp="name" content="New Manager"> <a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" itemProp="name" content="New Manager">New Manager</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/specials/new-manager/" />
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/" />
</a>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="Personal Finance"> <a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/personal-finance/" />
<li itemProp="name" content="Big Story"> <a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/big-story/" />
<li itemProp="name" content="India Economy"> <a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/" itemProp="name" content="India Economy">India Economy</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/india-economy/" />
<li itemProp="name" content="Commodity Analysis"> <a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Commodity Analysis">Commodity Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" />
<li itemProp="name" content="Stock Fundamentals"> <a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" />
<li itemProp="name" content="Mutual Funds"> <a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/mutual-funds/" />
<li itemProp="name" content="Day trading guide"> <a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" />
<li itemProp="name" content="Technical Analysis"> <a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/technical-analysis/" />
<li itemProp="name" content="People"> <a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/" itemProp="name" content="People">People</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/people/" />
<li itemProp="name" content="News Analysis"> <a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/news-analysis/" />
<li itemProp="name" content="Research Reports"> <a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/" itemProp="name" content="Research Reports">Research Reports</a>
</li>
<meta itemProp="url" content="https://www.thehindubusinessline.com/portfolio/research-reports/" />
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li itemProp="name" content="">
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" itemProp="name" content="Package">Package</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="WealthCheck">WealthCheck</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a>
</li>
<meta itemProp="url" content="" />
<li itemProp="name" content="">
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a>
</li>
<meta itemProp="url" content="" />
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<li class="subsrptnmenu">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="Subscribebtn Subscribebtnremove " data-category="SUBSCRIBE NOW icon" data-label="article-page-variety"><a id="Subscriblink" href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=blmenu&utm_medium=subscribebutton&utm_campaign=https://campaign.thehindubusinessline.com/all-access-plan/">Subscribe now</a>
</li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-variety"><a class="sso-signin" id="sso-signin" href="https://subscription.thehindubusinessline.com/signup?utm_source=blmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li>
</ul>
</div>
</li>
<script>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</script>
</ul>
</div>
</div>
</div>
</nav>
<div class="bl-sub-menu hidden-xs hidden-sm">
<nav class="navbar">
<div class="container"> <ul class="nav navbar-nav">
<li class="Latest News"><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li class="Economy"><a href="https://www.thehindubusinessline.com/economy/">Economy</a></li>
<li class="தமிழ்"><a href="https://www.thehindubusinessline.com/tamil/">தமிழ்</a></li>
<li class="BL On Campus"><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li class="Money & Banking"><a href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a></li>
<li class="Cartoons"><a href="https://www.thehindubusinessline.com/opinion/cartoons/quick-take-cartoon/">Cartoons</a></li>
<li class="Resources"><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
</ul>
</div>
</nav>
</div>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder" data-loadURL="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece/wf.fragment/6230e19f-bee6-49fe-afa0-7cbd247b92eb" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" ">
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner"> <div class="active"> <div class="outerline divider clearfix" data-artid="31599168" data-secid="1452" data-surl="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece"> <div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20">
<a href="https://www.thehindubusinessline.com/news/variety/">Variety
</a>
</h2>
<div id="variety" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">CEO’s Reading List: May 16, 2020</h1></div>
</div>
<div class="bi-line">
|
Updated on
<span class="update-date">
<none>
May 16, 2020
</none>
</span>
Published on
<span>
<none>
May 16, 2020
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece" data-share-text="CEO’s Reading List: May 16, 2020" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=CEO%E2%80%99s%20Reading%20List%3A%20May%2016%2C%202020 https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=CEO%E2%80%99s%20Reading%20List%3A%20May%2016%2C%202020 https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_31599168" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<style>
.photoPopupSlider-img.custom-object-fit-IE img {
opacity: 0;
}
.photoPopupSlider-img.custom-object-fit-IE {
background: #282828;
background-size: contain;
background-repeat: no-repeat;
background-position-x: 50%;
background-position-y: 50%;
clear: both;
}
.swiper-wrapper-new {
-webkit-transform: translate3d(0,0,0);
-moz-transform: translate3d(0,0,0);
-o-transform: translate(0,0);
-ms-transform: translate3d(0,0,0);
transform: translate3d(0,0,0);
-webkit-animation: slideIn 2s forwards;
-moz-animation: slideIn 2s forwards;
animation: slideIn 2s forwards;
}
div#infiniteartModal {
transition: opacity 300ms ease 0s;
}
img.media-object.fullscreenimg.adaptive.placeholder {
background-color: rgba(50, 50, 50, 0.14);
}
.fullscreenimg {
width: auto;
min-width: 100%;
max-width: 100%;
object-fit: contain;
height: 80vh;
max-height: 80vh;
background: rgba(39, 39, 39, 0.9490196078431372);
}
.storyuptdesign .modal {
background-color: rgba(39, 39, 39, 0.9490196078431372);
display: none;
position: fixed;
padding-top: 40px;
left: 0;
top: 0;
width: 100%;
height: 100%;
overflow: auto;
z-index: 99999999;
}
.modal span.close.cursor{color: #fff;opacity: 1;z-index:99;}
div#swiper-modal {
margin: 0 209px;
}
div#infiniteartModal .modal-content.verticalimagelead {
width: 23%;
float: left;
left: calc(39% - 0px);
}
.storyuptdesign .modal{ overflow-x: hidden;
width: 100%;
float: left;
overflow-y: auto;}
div#infiniteartModal .modal-content { width: 45%;
float: left;
left: calc(29% - 0px);
position: relative;
max-width: 1200px;
margin: auto;
padding: 0;
border-radius: 0!important;
box-shadow: none;
font: 12px 'Conv_Lato-Regular',Sans-Serif;
color: #fff;
z-index: 10000000;
background-color: #fff;
border: 1px solid #999;
border: 1px solid rgba(0,0,0,0.2);
top: 1px;
background-clip: padding-box;
outline: 0;
}
.captn-div-image:hover #sidebar, .captn-div-image:hover #sidebar1 {
display:none;
}
p#sidebar, p#sidebar1{display:block;}
div#infiniteartModal .caption {
padding: 10px 7px;
color: #ffffff;
background: rgba(0,0,0,0.8);
position: absolute;
z-index: 999;
bottom: 0; text-align: center;
width: 100%;
min-width: 100%;
max-width: 100%;
object-fit: contain;
}
div#infiniteartModal img:hover p.caption{
display: block !impoarnt;
}
div#infiniteartModal .article-image{position:relative;}
.close {
color: white;
position: absolute;
top: 10px;
right: 25px;
font-size: 35px;
font-weight: bold;
}
.close:hover,
.close:focus {
color: #999;
text-decoration: none;
cursor: pointer;
}
/*.singleSlides {
display: none;
}*/
.caption-container {
text-align: center;
background-color: black;
padding: 2px 16px;
color: white;
}
div#infiniteartModal .swiper-pagination {
color: #fff;
z-index: 9999;
position: a;
top:0%;
text-align: right;
/* right: 14px; */
z-index: 10;
/* margin: 0 198px; */
height: 27px;
width: 100%;
float: left;
padding: 5px 0px;
font-size: 16px;
font-family: "Fira Sans",sans-serif;
font-weight: 600;
text-shadow: 0 0 5px rgba(0,0,0,.8);
}
.hover-shadow:hover {
box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
}
.fullscreenexpand {
position: absolute;
bottom: 0px;
right: 0;
color: #000;
display: inline-block;
z-index: 999;
}
.fullscreenexpandborder {
border-bottom: 60px solid rgba(10, 10, 10, 0.58);
border-left: 60px solid transparent;
position: relative;cursor:pointer;
}
.fullscreenexpand .fa-expand {
font-size: 18px;
bottom: -50px;
right: 5px;
position: absolute;
color: #fff;
cursor: pointer;
}
.article-photo-expand{position:relative;}
.articleMoreimageCarosul .fullscreenexpand{ bottom: 0px;}
@media(max-width:1024px){
div#swiper-modal {
margin: 0 40px;
}
div#infiniteartModal .modal-content {
width: 69%;
float: left;
left: calc(16% - 0px);
}
div#infiniteartModal .swiper-pagination{padding: 5px 53px;}
.fullscreenimg{height:100%;}
}
@media(max-width:768px){
.storyuptdesign .modal{ padding-top: 43px;}
div#infiniteartModal .swiper-pagination{padding: 5px 53px;}
div#infiniteartModal .swiper-pagination{ bottom: 0px;
position: relative; }
div#infiniteartModal .article-image{margin: 41px 0 0px 0;}
div#infiniteartModal .modal-content {
width: 86%;
float: left;
left: calc(8% - 0px);
}
}
@media(max-width:767px){
div#swiper-modal {
margin: 0 13px;
}
div#infiniteartModal .swiper-pagination{padding: 5px 4px;
top: 0%;}
div#infiniteartModal .modal-content.verticalimagelead,div#infiniteartModal .modal-content {
width: 86%;
float: left;
left: calc(8% - 0px);
}
}
</style>
<div class="top-left-inf-scroll paddingLeftRight20 col-xs-12 col-md-5">
<div class="article-image verticalimagelead">
<div class="article-photo-expand">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="PORTRAIT" data-device-variant="PORTRAIT~PORTRAIT~PORTRAIT" data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-others/tp-blink/l6h1em/article29741439.ece/BINARY/thumbnail/BLink1910pPoGRN6ISJQB3jpgjpg" alt="" title="BLink1910pPoGRN6ISJQB3jpgjpg" class="media-object adaptive placeholder" />
<div class="fullscreenexpand" onclick="openModal();">
<div class="fullscreenexpandborder">
<i class="fa fa-expand"></i>
</div>
</div>
</div>
</div>
<div id="infiniteartModal" class="modal singleSlides-moadal">
<div class="modal-content verticalimagelead captn-div-image">
<div class="singleSlides">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-others/tp-blink/l6h1em/article29741439.ece/BINARY/thumbnail/BLink1910pPoGRN6ISJQB3jpgjpg" alt="" title="BLink1910pPoGRN6ISJQB3jpgjpg" class="media-object adaptive placeholder" />
</div>
</div>
<span class="close cursor" onclick="closeModal()">&times;</span>
</div>
</div>
<script>
$(function(){
new Swiper('.articleMoreimageCarosul-new', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});	var photoSwiper = new Swiper('.articleMoreimageCarosul-popup', {
slidesPerView: 1, preventClicks: true,
preventClicksPropagation: false ,
nextButton: '.swiper-button-next',
prevButton: '.swiper-button-prev',
//debugger: false
});
var $button = $(".fullscreenexpand i");
$button.on("click",function(){
var currentPhotoId = $(this).attr('id');
//alert(currentPhotoId);
$(".slide-moadal").show();
photoSwiper.update();
photoSwiper.slideTo(currentPhotoId,400,true);
WFImager.update($('.article-image'));
photoslideobject();
});
$("span.close.cursor").on("click",function(){
$(".slide-moadal").hide();
});
});
function openModal() {
$(".singleSlides-moadal").show();
WFImager.update($('.article-image'));
WFImager.update($('.singleSlides'));
document.getElementByClass("singleSlides-moadal").classList.remove("display-none");
}
function closeModal() {
// document.getElementByClass("singleSlides-moadal").classList.add("display-none");
$("div#infiniteartModal").hide();
}
function photoslideobject(){
if(isIE()) {
$(".photoPopupSlider-img").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("src");
if (imgUrl) {
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
}
</script>

<div id="div-gpt-ad-1511852600255-1" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
});
</script>
</div>

<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece" data-share-text="CEO’s Reading List: May 16, 2020" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=CEO%E2%80%99s%20Reading%20List%3A%20May%2016%2C%202020 https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li> <li><a href="#comments_31599168" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>

<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<div id="ControlPara" class="contentbody inf-body">
<div id="content-body-22285694-31599168">
<p><em>This week, there was light at the end of the tunnel for the economy, if not on the pandemic. As States began to selectively lift their lock-down, both policymakers and industry began to map the way forward. Here are the relevant stories from BL that you have missed. </em></p><p><strong>Stimulus kicks off</strong></p><p>The Centre’s ₹20 lakh crore Atminirbhar Bharat package kicked off with collateral-free credit to MSMEs and other measures. </p><p><a href="https://www.thehindubusinessline.com/economy/policy/fm-announces-3-lakh-crore-collateral-free-automatic-loan-for-businesses/article31574953.ece?utm_source=taboola" title="">https://www.thehindubusinessline.com/economy/policy/fm-announces-3-lakh-crore-collateral-free-automatic-loan-for-businesses/article31574953.ece</a></p><p><strong>Migrant relief </strong></p><p>The second tranche went to announce nation-wide ration card portability and relief for migrant workers. </p><p><a href="https://www.thehindubusinessline.com/economy/atmanirbhar-bharat-finance-minister-announces-provisions-for-migrants-workers-street-vendors-small-farmers/article31582232.ece?utm_source=udmprecommendation_economy&utm_medium=rightbar&transactionId=y6aydDgbMtsYM4QzpUwmJPc8GmYrMBKQ" title="">https://www.thehindubusinessline.com/economy/atmanirbhar-bharat-finance-minister-announces-provisions-for-migrants-workers-street-vendors-small-farmers/article31582232.ece</a></p><p><strong>Reforming agriculture</strong></p><p>The third one on Friday, contained key agri reform measures like amending the Essential Commidties Act and freeing farmers from the APMC monopoly.. </p><p><a href="https://www.thehindubusinessline.com/economy/atmanirbhar-bharat-third-tranche-to-focus-on-agriculture-sector-says-finance-minister/article31592961.ece" title="">https://www.thehindubusinessline.com/economy/atmanirbhar-bharat-third-tranche-to-focus-on-agriculture-sector-says-finance-minister/article31592961.ece</a></p><p><strong>Power package </strong></p><p>How will the ₹90,000 crore package for Discoms work? The Minister of State takes questions. </p><p><a href="https://www.thehindubusinessline.com/economy/electricity-bills-will-come-down-by-25-says-power-minister/article31584186.ece" title="">https://www.thehindubusinessline.com/economy/electricity-bills-will-come-down-by-25-says-power-minister/article31584186.ece</a></p><p><strong>WFH rules </strong></p><p>The Centre has proposed new WFH guidelines for firms. </p><p><a href="https://www.thehindubusinessline.com/news/work-from-home-to-be-new-normal-for-govt-offices-post-lockdown-draft-guidelines-issued/article31580350.ece" title="">https://www.thehindubusinessline.com/news/work-from-home-to-be-new-normal-for-govt-offices-post-lockdown-draft-guidelines-issued/article31580350.ece</a></p><p><strong>Rabi boost </strong></p><p>The rabi harvest is looking robust with record foodgrain output. </p><p><a href="https://www.thehindubusinessline.com/economy/agri-business/foodgrain-output-likely-to-be-at-296-million-tonnes-for-2019-20-3rd-advance-estimates/article31591886.ece" title="">https://www.thehindubusinessline.com/economy/agri-business/foodgrain-output-likely-to-be-at-296-million-tonnes-for-2019-20-3rd-advance-estimates/article31591886.ece</a></p><p><strong>Income hit </strong></p><p>A Chicago Booth study has found that 84% of households in India faced a decline income thanks to Covid. </p><p><a href="https://www.thehindubusinessline.com/economy/84-of-households-witness-drop-in-income-well-to-do-families-suffered-least-study/article31592026.ece" title="">https://www.thehindubusinessline.com/economy/84-of-households-witness-drop-in-income-well-to-do-families-suffered-least-study/article31592026.ece</a></p><p><strong>Dine from home </strong></p><p>Organised dine in restaurants will see a 40-50 per cent revenue drop this fiscal, says CRISIL</p><p><a href="https://www.thehindubusinessline.com/news/covid-19-to-carve-out-half-of-restaurant-revenue-this-fiscal-crisil/article31581825.ece?utm_source=udmprecommendation_premium&utm_medium=rightbar&transactionId=aWfulb1R0opvP7zxC2GTePIA2SFmhQS1" title="">https://www.thehindubusinessline.com/news/covid-19-to-carve-out-half-of-restaurant-revenue-this-fiscal-crisil/article31581825.ece</a></p><p><strong>Spruced up </strong></p><p>But hotel chains are looking to woo the paranoid through more hygiene measures. </p><p><a href="https://www.thehindubusinessline.com/companies/hotels-primp-up-with-hygiene-promises-discounts-to-draw-guest-as-lockdown-lifts/article31589582.ece?utm_source=udmprecommendation_companies&utm_medium=rightbar&transactionId=hMHVVxD6tij6DC4N95hUNDMba8Q4DTn7" title="">https://www.thehindubusinessline.com/companies/hotels-primp-up-with-hygiene-promises-discounts-to-draw-guest-as-lockdown-lifts/article31589582.ece</a></p><p><strong>Still growing </strong></p><p>Digit insurance is expecting to grow 25-30% this year, by selling pocket sized insurance products </p><p><a href="https://www.thehindubusinessline.com/premium/despite-covid-19-digit-insurance-eyes-25-30-growth-this-fiscal/article31583513.ece?homepage=true" title="">https://www.thehindubusinessline.com/premium/despite-covid-19-digit-insurance-eyes-25-30-growth-this-fiscal/article31583513.ece</a></p><p><strong>Fleet footed</strong></p><p>How Zomato Market capitalised on the COVID opportunity. </p><p><a href="https://www.thehindubusinessline.com/companies/the-promise-of-superfast-delivery-helped-us-scale-up-quickly-zomato-market-coo/article31579986.ece?utm_source=udmprecommendation_companies&utm_medium=rightbar&transactionId=IeZrsTEaePaKICUw8JJAyWgd6IuuNKf5" title="">https://www.thehindubusinessline.com/companies/the-promise-of-superfast-delivery-helped-us-scale-up-quickly-zomato-market-coo/article31579986.ece</a></p><p><strong>Book your slot </strong></p><p>Retail stores are preparing for post Covid sales through online reservations for customers. </p><p><a href="https://www.thehindubusinessline.com/economy/post-lockdown-impact-take-an-appointment-to-visit-the-nearest-retail-store/article31591678.ece" title="">https://www.thehindubusinessline.com/economy/post-lockdown-impact-take-an-appointment-to-visit-the-nearest-retail-store/article31591678.ece</a></p><p><strong>Rescuing Virgin </strong></p><p>Virgin Australia is on the block and IndiGo’s interested in buying it. </p><p><a href="https://www.thehindubusinessline.com/companies/participating-in-sale-of-virgin-australia-indigos-largest-shareholder-interglobe-enterprises/article31589831.ece" title="">https://www.thehindubusinessline.com/companies/participating-in-sale-of-virgin-australia-indigos-largest-shareholder-interglobe-enterprises/article31589831.ece</a></p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-31599168 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-31599168").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-31599168").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-31599168").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="wap_300x100">

<div id="div-gpt-ad-1574329173941-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574329173941-0'); });
}
});
</script>
</div>

</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
May 16, 2020
</none>
</span>
</div>
<div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
<div class="clear hidden-xs hidden-sm text-center">
</div>
</div>
<div class="inf-scroll-pubdate">
</div>
<div class="taglist tag-bot paddingBottom20">
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece" data-share-text="CEO’s Reading List: May 16, 2020" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=CEO%E2%80%99s%20Reading%20List%3A%20May%2016%2C%202020 https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=CEO%E2%80%99s%20Reading%20List%3A%20May%2016%2C%202020 https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_31599168" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1566543377290-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
/* var newContent = document.createTextNode("Article Continues Below advt"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; */ var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566543377290-0'); });
}
});
</script>


<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1580295716895-0';
var idStart = "content-body-"; var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('p');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295716895-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_31599168"></div>
<div id="vuukle-comments" data-article-id="31599168" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div id="taboola-below-article-31599168"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-31599168';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece'});
</script>
<div class="jscroll-next-selector">
<a href="https://www.thehindubusinessline.com/news/variety/investors-reading-list-may-16-2020/article31599139.ece" class="jscroll-next">Investor’s Reading List: May 16, 2020</a>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '31599168',
geo: '',
pageTitle: 'CEO\u2019s Reading List: May 16, 2020',
pageUrl: 'https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'variety',
pageCategory: 'ceo reading list, ceo stories, ceo stories to read',
sectionId: '1452', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">
</div>
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1572603056176-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572603056176-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1572603056176-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">
</div>
<div class="media1 add hidden-xs hidden-sm">
</div>
<div class="media1 add hidden-xs hidden-sm">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1513937517541-2';
$(function () {
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
//alert("in");
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[2];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle dfpIn-artad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
});
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-2'); });
}
});
</script>

</div>
<div class="media1 add hidden-xs hidden-sm">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1580295549713-0';
$(function () {
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("article").length-1;
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
//alert("in");
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad Inarticle dfpIn-artad");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
});
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580295549713-0'); });
}
});
</script>

</div>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <h2 class="or-heading">Recommended for you</h2><div class="broder-line"></div> </div>
<script>
function transactionIdLoad() {
// console.log("transaction Id :", transactionId);
if(transactionId != "")
{ fetchApi("https://dm.thehindu.com/userreco?section=variety&siteId=THB-KGYI42&size=5&tagId=ghh4y65y8&aid=31599168&transactionId="+transactionId,{
method: 'GET',
mode: 'cors', // no-cors, cors, *same-origin
credentials: 'include' // include, *same-origin, omit
},recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image";
}
var html ='<div class="relatedCarousel"><div class="relatedCarousel1"><div class="clearfix marginBottom10"><article class="tr-sd_article"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a><h3 class="rt-title1"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></article></div></div></div>';
$('#udmp-inner-wrapper').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
</script>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
<div id="taboola-right-rail-top-31599168"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-top-31599168';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'organic-thumbnails-4x1-rr',
container: taboola_container_id,
placement: 'Right Rail Top',
target_type: 'mix'
});
</script> </div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div id="taboola-right-rail-31599168"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-31599168';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece'});
</script>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container ">
<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="india-interior
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-interior/water-carriers-turn-waterpreneurs/article31592249.ece" title="Updated: May 15, 2020 16:44 IST&#013;Published: May 15, 2020 15:53 IST">Water carriers turn ‘waterpreneurs’ </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-interior/water-carriers-turn-waterpreneurs/article31592249.ece"><p class="ltext" title="Updated: May 15, 2020 16:44 IST&#013;Published: May 15, 2020 15:53 IST">Rural women in Telangana are spearheading a revolution led by the ‘water aunties’ </p></a>
</a>
</article>
<article class="india-interior
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-interior/apple-orchards-await-workers/article31592198.ece" title="Updated: May 15, 2020 15:55 IST&#013;Published: May 15, 2020 15:48 IST">Apple orchards await workers</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-interior/apple-orchards-await-workers/article31592198.ece"><p class="ltext" title="Updated: May 15, 2020 15:55 IST&#013;Published: May 15, 2020 15:48 IST">Amidst Covid-19, migrant labour holds the key to bountiful picking in Himachal Pradesh</p></a>
</a>
</article>
<article class="auto-focus
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/auto-focus/maruti-suzuki-to-start-producing-a-toyota-version-of-the-vitara-brezza/article31583275.ece" title="Updated: May 14, 2020 20:37 IST&#013;Published: May 14, 2020 17:49 IST">Maruti Suzuki to start producing a Toyota version of the Vitara Brezza</a></h3>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/maruti-suzuki-to-start-producing-a-toyota-version-of-the-vitara-brezza/article31583275.ece"><p class="ltext" title="Updated: May 14, 2020 20:37 IST&#013;Published: May 14, 2020 17:49 IST">Maruti Suzuki’s expanding partnership with Toyota Kirloskar Motor for contract manufacturing and joint&nbsp;...</p></a>
</a>
</article>
<article class="auto-focus
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/auto-focus/protecting-human-capital-amid-the-pandemic/article31583258.ece" title="Updated: May 14, 2020 17:57 IST&#013;Published: May 14, 2020 17:47 IST">Protecting human capital amid the pandemic </a></h3>
<a href="https://www.thehindubusinessline.com/specials/auto-focus/protecting-human-capital-amid-the-pandemic/article31583258.ece"><p class="ltext" title="Updated: May 14, 2020 17:57 IST&#013;Published: May 14, 2020 17:47 IST">‘The industry must have an eye for identifying crucial elements that it should keep and maintain’ </p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="news-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/atmanirbhar-package-clarity-emerges-on-the-applicability-of-tdstcs-rate-cut/article31593141.ece" title="Updated: May 15, 2020 16:47 IST&#013;Published: May 15, 2020 16:46 IST">Atmanirbhar Package : Clarity emerges on the applicability of TDS/TCS rate cut </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/news-analysis/atmanirbhar-package-clarity-emerges-on-the-applicability-of-tdstcs-rate-cut/article31593141.ece"><p class="ltext" title="Updated: May 15, 2020 16:47 IST&#013;Published: May 15, 2020 16:46 IST">BL Research BureauIn the first tranche of announcements made under the Aatma Nirbhar Bharat Abhiyan—an&nbsp;...</p></a>
</a>
</article>
<article class="news-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/how-leading-life-insurers-have-fared-in-q4-amid-covid-led-disruption/article31580459.ece" title="Updated: May 14, 2020 19:48 IST&#013;Published: May 14, 2020 12:52 IST">How leading life insurers have fared in Q4 amid Covid-led disruption</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/news-analysis/how-leading-life-insurers-have-fared-in-q4-amid-covid-led-disruption/article31580459.ece"><p class="ltext" title="Updated: May 14, 2020 19:48 IST&#013;Published: May 14, 2020 12:52 IST">While near-term risks persist, under-penetrated protection market and sound business models of leading players&nbsp;...</p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/should-rental-income-earners-shift-to-the-new-tax-regime/article31548960.ece" title="Updated: May 10, 2020 16:52 IST&#013;Published: May 10, 2020 12:13 IST">Should rental income earners shift to the new tax regime?</a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/should-rental-income-earners-shift-to-the-new-tax-regime/article31548960.ece"><p class="ltext" title="Updated: May 10, 2020 16:52 IST&#013;Published: May 10, 2020 12:13 IST"> Be wise when it comes to opting for the tax regime from this year </p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/playing-it-safe-has-paid-off-for-nps-investors/article31551551.ece" title="Updated: May 10, 2020 21:05 IST&#013;Published: May 10, 2020 21:03 IST">Playing it safe has paid off for NPS investors </a></h3>
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/playing-it-safe-has-paid-off-for-nps-investors/article31551551.ece"><p class="ltext" title="Updated: May 10, 2020 21:05 IST&#013;Published: May 10, 2020 21:03 IST">Schemes investing in govt, corporate bonds outscored equity scheme</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/gigging-in-the-time-of-social-distancing/article31589208.ece" title="Updated: May 15, 2020 18:44 IST&#013;Published: May 15, 2020 12:13 IST">Gigging in the time of social distancing</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/gigging-in-the-time-of-social-distancing/article31589208.ece"><p class="ltext" title="Updated: May 15, 2020 18:44 IST&#013;Published: May 15, 2020 12:13 IST">The cash boxes are not jingling. And live performances have moved into the realm of wishful thinking. India’s&nbsp;...</p></a>
</a>
</article>
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/the-classical-retreat/article31589528.ece" title="Updated: May 15, 2020 18:13 IST&#013;Published: May 15, 2020 12:48 IST">The classical retreat</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/the-classical-retreat/article31589528.ece"><p class="ltext" title="Updated: May 15, 2020 18:13 IST&#013;Published: May 15, 2020 12:48 IST">Classical musicians are stranded without their accompanists and live audiences — the alchemy they need to work&nbsp;...</p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/down-the-rabbit-hole-with-sukumar-ray-and-lewis-carroll/article31589688.ece" title="Updated: May 15, 2020 14:51 IST&#013;Published: May 15, 2020 12:57 IST">Rediscovering the unfettered genius of Sukumar Ray and Lewis Carroll</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/down-the-rabbit-hole-with-sukumar-ray-and-lewis-carroll/article31589688.ece"><p class="ltext" title="Updated: May 15, 2020 14:51 IST&#013;Published: May 15, 2020 12:57 IST">Lewis Carroll’s ‘Alice in Wonderland’ and Sukumar Ray’s ‘Haw-Jaw-Baw-Raw-Law’ see the world from a perspective&nbsp;...</p></a>
</a>
</article>
<article class="read
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/read/how-t20-is-changing-cricket/article31589928.ece" title="Updated: May 15, 2020 14:51 IST&#013;Published: May 15, 2020 13:16 IST">How T20 is transforming the gentleman’s game</a></h3>
<a href="https://www.thehindubusinessline.com/blink/read/how-t20-is-changing-cricket/article31589928.ece"><p class="ltext" title="Updated: May 15, 2020 14:51 IST&#013;Published: May 15, 2020 13:16 IST">‘Cricket 2.0: Inside the T20 Revolution’, a new book by sports journalists Tim Wigmore and Freddie Wilde&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/covid-chronicles-part-5-new-intimacies-old-distances/article31580509.ece" title="Updated: May 14, 2020 14:59 IST&#013;Published: May 14, 2020 13:03 IST">Covid Chronicles | Part 5 - New intimacies & old distances </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/covid-chronicles-part-5-new-intimacies-old-distances/article31580509.ece"><p class="ltext" title="Updated: May 14, 2020 14:59 IST&#013;Published: May 14, 2020 13:03 IST">From discovering neighbours right next door to slowing the pace of Tinder dating, the socialization process&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/a-budding-floral-start-up-takes-a-divine-route/article31571941.ece" title="Updated: May 13, 2020 21:30 IST&#013;Published: May 13, 2020 12:26 IST">A budding floral start-up takes a divine route </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/a-budding-floral-start-up-takes-a-divine-route/article31571941.ece"><p class="ltext" title="Updated: May 13, 2020 21:30 IST&#013;Published: May 13, 2020 12:26 IST">Yeshoda and Rhea Karuturi’s Rose Bazaar delivers custom-packaged puja flowers</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/style-in-the-time-of-sweatpants/article31555254.ece" title="Updated: May 11, 2020 13:15 IST&#013;Published: May 11, 2020 11:59 IST">Covid Chronicles | Part 4 - Fashion & beauty: Style in the time of sweatpants</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/style-in-the-time-of-sweatpants/article31555254.ece"><p class="ltext" title="Updated: May 11, 2020 13:15 IST&#013;Published: May 11, 2020 11:59 IST">For every person who spruces up for a Zoom meeting is another who keeps the video off, liberated from the need&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/musical-messages-to-drive-away-lockdown-blues/article31549854.ece" title="Updated: May 10, 2020 17:36 IST&#013;Published: May 10, 2020 16:35 IST">Musical messages to drive away Lockdown Blues</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/musical-messages-to-drive-away-lockdown-blues/article31549854.ece"><p class="ltext" title="Updated: May 10, 2020 17:36 IST&#013;Published: May 10, 2020 16:35 IST">The web is alive with the sounds of music! As lockdown isolates us, lilting songs with positive lyrics are&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/where-do-we-go-with-our-harvested-wheat/article31393685.ece" title="Updated: April 21, 2020 10:18 IST&#013;Published: April 21, 2020 10:08 IST">Where do we go with our harvested wheat? </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/where-do-we-go-with-our-harvested-wheat/article31393685.ece"><p class="ltext" title="Updated: April 21, 2020 10:18 IST&#013;Published: April 21, 2020 10:08 IST">The lockdown has impacted the pace of procurement, driving prices below MSP in MP and Rajasthan, even as costs&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/telangana-facing-a-problem-of-plenty-in-paddy/article31393717.ece" title="Updated: April 21, 2020 10:13 IST&#013;Published: April 21, 2020 10:13 IST">Telangana facing a problem of plenty in paddy</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/telangana-facing-a-problem-of-plenty-in-paddy/article31393717.ece"><p class="ltext" title="Updated: April 21, 2020 10:13 IST&#013;Published: April 21, 2020 10:13 IST">Farmers have reaped a bumper rabi harvest of 1 crore tonnes of paddy </p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/what-if-jute-bags-fall-short/article31393739.ece" title="Updated: April 21, 2020 10:16 IST&#013;Published: April 21, 2020 10:16 IST">What if jute bags fall short? </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/what-if-jute-bags-fall-short/article31393739.ece"><p class="ltext" title="Updated: April 21, 2020 10:16 IST&#013;Published: April 21, 2020 10:16 IST">Owing to the lockdown, the availability of jute for packaging could prove to be a problem, as mills have not&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/aviation-sectors-expectation-of-govt-bailout-unrealistic/article31273393.ece" title="Updated: April 6, 2020 21:55 IST&#013;Published: April 6, 2020 20:56 IST">‘Aviation sector’s expectation of govt bailout unrealistic’</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/aviation-sectors-expectation-of-govt-bailout-unrealistic/article31273393.ece"><p class="ltext" title="Updated: April 6, 2020 21:55 IST&#013;Published: April 6, 2020 20:56 IST">The aviation industry’s high expectations that the government will bail out the sector may be “unrealistic,”&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
$(document).ready(function() {	$(document).on("infiniteScrollLinkContentReady", function(b, c) {
var a = $(c).find(".infinite-scroll-link-wrapper a");
$(a).on("click", function(f) {
//alert('im here');
var d = $(".jscroll-inner [data-artid='" + $(this).parent("div").data("selector") + "']");
if (d.length > 0) {
f.preventDefault();
$("html,body").animate({
scrollTop: $(d).offset().top
}, 300)
}
})
});	if (infiniteScroll) {
$(document).trigger("infiniteScrollLinkContentReady", $(".active .outerline:last"));
$('.jscroll').jscroll({
loadingHtml: '<div class="infiniteloadergif"></div>',
autoTrigger: true,
debug: true,
padding: 3000,
autoTriggerUntil: 10,	nextSelector: 'a.jscroll-next',
contentSelector:'.jscroll-inner .outerline',
callback: function(b) {
$.event.trigger("pageContentReady", $(".jscroll-added .outerline:last"));
$(document).trigger("articleSocialShareReady", $(".jscroll-added .outerline:last"));
$.event.trigger("infiniteScrollLinkContentReady", $(".jscroll-added .outerline:last"));
$.event.trigger("articleTopicEmptyFinding", $(".jscroll-added .outerline:last"));
$.event.trigger("articleCmdButnToggle", $(".jscroll-added .outerline:last"));
$.event.trigger("vukkleCommandContentReady", $(".jscroll-added .outerline:last"));
WFLazyLoader.loadFragment();
updateStickyAndHistory(true);
if (window.newVuukleWidgets !== undefined) {
var c = $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl");
var a = "";
if (c != null) {
a = c.substr(appURL().length);
a = a.substr(0, a.lastIndexOf("/")).split("/").toString()
}
window.newVuukleWidgets({
elementsIndex: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
articleId: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
title: encodeURI($(".jscroll-inner .jscroll-added").last().find("h1.title").text()),
tags: a,
ads: {
enabled: true,
refresh: true,
},
commentingClosed: $(".jscroll-inner .jscroll-added").last().find("[data-comments-open]").data("comments-open"),
url: $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl")
})
}
$(window).scroll(function() {
if ($(window).scrollTop() <= $(".jscroll-inner>.active").offset().top - $(window).height() / 2 && $(window).scrollTop() > $(".jscroll-inner .outerline").offset().top) {
$(".jscroll-inner>.active").removeClass("active").prev().addClass("active");
updateStickyAndHistory(true)
} else {
if ($(window).scrollTop() > $(".jscroll-inner>.active").offset().top + $(".jscroll-inner>.active").height() - $(window).height() / 2 - 1 && $(".jscroll-inner>.active").next().length > 0) {
$(".jscroll-inner>.active").removeClass("active").next().addClass("active");
updateStickyAndHistory($(".jscroll-inner>.active").data("spush"));
if (!$(".jscroll-inner>.active").data("spush")) {
$(".jscroll-inner>.active").data("spush", true);
if (location.hostname.indexOf(".com") > 0) {
ga("set", "campaignName", "infinitescroll");
ga("set", "campaignSource", "infinite_scroll");
ga("set", "campaignMedium", "article");
ga("set", {
page: location.pathname,
title: document.title,
location: location.href
});
ga("send", "pageview");
comscorePageview();
logEAE($(".jscroll-inner>.active").find("[data-artid]").data("artid"), "read")
}
}
}
}
});
try {
if (window.advBidxc.isLoaded) {
window.advBidxc.next()
}
} catch (d) {}
}
});
}
});
function updateStickyAndHistory(a) {
var c = $(".jscroll-inner>.active").find("[data-surl]").data("surl");
var b = $(".jscroll-inner>.active").find("h1.tp-title-inf").text();
if (!a) {
History.pushState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - The Hindu BusinessLine", c)
} else {
History.replaceState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - - The Hindu BusinessLine", c)
}
};
</script>
</div>
<div class=" ">
</div>
<footer class="container offerCampaign ">
<div class="covidCubeMain">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img src="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close">
</div>
<iframe src="https://thehindubusinessline.com/static/content/covid/bl-covidcube.html?g23KmmN&output=embed" width="100%" id="assemblyframe" class="covicubeIframe" sandbox="allow-scripts allow-same-origin allow-top-navigation" frameborder="0" scrolling="no"></iframe>
</div>
</div>
<style>
.covidCube .closexCube {
bottom: -10PXpx;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
div.covidCube iframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
left: 40px;
bottom:261px;
min-width: 200px;
width: 0%;
height:0%;
}
.covidCube.bottomHeight{ bottom:190px;}
@media(max-width:767px){
div.covidCube {bottom:244px;}
.covidCube.bottomHeight{ bottom:187px;}
}
</style>
<script>
$(document).ready(function() { $(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
});
$(document).ready(function(){
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
//var footerSticky = $('.entrySubs:visible').length;
if($(".entrySubs").is(":hidden") == false){
$("div.covidCube").removeClass("bottomHeight");
}
});
</script>
<section>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() { $(".freetrialuser").hide();
if(DevIdf.isMobile){
$(".onlymobile").show();
}
if(isUserDetails != "" && !isNonSubcribedUser()){
$(".entryofleftdiv").addClass("userentry-mobile-entry");
$('.userentry').addClass("userentry-mobile");
$(".timecountwidget").css("border","none");
if(isCampaignLive("userlogin1",1) && readCookie("thpreferenceset") == null){
$(".entryofmiddiv").css("visibility","hidden");
$(".entryCommonRightDiv").text("Personalise your reading experience by setting up your dashboard");
$(".entryCommonLeftDiv button, .entryIcons").css("display","none");
var x = '<div class="LetsDoItBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-dashboard"><a href="https://subscription.thehindubusinessline.com/profile?info=preference" class="LetsDoItBtn" type="button">Lets Do It</a></div>';
var z = '<a class="close LetsCrossBtn">X</a>';
$(".LetsDoItBtnDiv").css("margin", "auto");
$('.entryBcg').append(z);
$(".entryCommonLeftDiv").html(x);
$(".stickyboxcontent").hide();
$(".entrySubs").css("display","block");
setFrequency("userlogin1",365,1);
}
for (var j = 0; j < isUserDetails.userPlanList.length; ++j){
//console.log(isUserDetails.userPlanList[j].amount);
if(SubscribedUserPlan.purchased== false){
$(".freetrialuser").show();
$(".entryofmiddiv").css("display","none");
$(".entryofleftdiv ").css("width", "50%");
$(".entryofleftdiv").removeClass("userentry-mobile-entry");
$('.freetrial').addClass("userentry-mobile");
$(".entryofrightdiv").addClass("userentry-mobile");
$(".entryofleftdiv").addClass("userentry-mobile");
if(DevIdf.isTablet){
$(".timecountwidget").css({"width": "80%","text-align":"left"});
$(".entryofrightdiv").css("width", "50%");
$(".entryofleftdiv ").css("width", "50%");
}
else{
$(".timecountwidget").css("width", "69%");
$(".entryofleftdiv").css({"width": "14%", "margin-right": "11px"});
}
}
}
}
else if(isCampaignLive("regcamp",365)){
console.log("condition 2");
$(".entrySubs").css("display","block"); if(isCampaignLive("regcampExpand",365)){
$(window).scroll(function () {
var scrollHeight = $( window ).height()*2;
if ($(this).scrollTop() > scrollHeight ) {
if(isCampaignLive("regcampExpand",365)){
setFrequency("regcampExpand",365,1);
$( '.chevron' ).trigger( 'click' ); $(".btnremove").hide();
if(DevIdf.isMobile){
$('.entryBcg').hide();
$(".onlymobile").hide();
}
}
}
});
}
}else{
console.log("condition 3");
}
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
if(DevIdf.isMobile){
$(".onlymobile").toggle();
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
WFImager.update($('.articleImagea'));
WFImager.update($('.articleImagea-m'));
$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() { $(".entrySubs").css("display","none");
setFrequency("regcamp",365,1); });
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>

<div class="entrySubs" style="display:none">
<div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="container">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-md-7 col-sm-7 col-xs-12 entryCommonRightDiv">
<b class="text-top-bold">Big Story | Has Covid-19 made matters worse for road construction companies?</b>
<br>Subscribe to The Hindu BusinessLine to read more.
</div>
<div class="col-md-5 col-sm-5 col-xs-12 entryCommonLeftDiv">
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans"> <a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btnremove text-uppercase btSubbtn" type="button">Subscribe Now</a>
</div>
<div class="bannerinline" data-category="Banner" data-label="Footer-banner-close"> <a href="#" class="removeentrySubs text-uppercase" type="button">Remind Me Later</a>
</div>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-md-7 col-sm-7 col-xs-7 entryCommonRightDiv">Become a digital subscriber of The Hindu BusinessLine</div>
<div class="col-md-5 col-sm-5 col-xs-5 entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-signup-mobile">
<a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=subscribe&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe</a>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a href="#" class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row">
<div class="col-sm-3 col-xs-12">
<div class="boxResLeft articleImagea" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/big-story/jg5r3k/article31544017.ece/BINARY/thumbnail/PO11BSRoadahead" alt="" title="" class=" adaptive placeholder" />
</div>
</div>
<div class="col-sm-6 col-xs-12" align="middle">
<div data-category="Banner" data-label="Footer-banner-close-mobile" class="closemobile">
<a href="#" class="removeentrySubs text-uppercase boxAddTextRight">x</a>
</div>
<div class="boxResMiddle">
<div align="middle">

<p class="boxSubTitle">
<b class="text-top-bold1">Big Story | Has Covid-19 made matters worse for road construction companies?</b>
<div class="boxResLeft-m articleImagea-m hidden-lg visible-xs hidden-sm hidden-md" align="middle">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://www.thehindubusinessline.com/portfolio/big-story/jg5r3k/article31544017.ece/BINARY/thumbnail/PO11BSRoadahead" alt="" title="" class=" adaptive placeholder" />
</div>
<br> Subscribe to The Hindu BusinessLine to read more and understand from our trusted experts. </p>
</div>
<a href="https://www.thehindubusinessline.com/" class="hidden-xs">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" alt="footer-logo">
</a>
</div>
</div>
<div class="col-sm-3 col-xs-12 text-uppercase">
<div class="boxResRight">

<div class="BoxcomBtnDiv" align="middle" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://campaign.thehindubusinessline.com/all-access-plan/?utm_source=curtainraiser&utm_medium=exploreplans&utm_campaign=subscription&ref=
" class="btSubbtn">Subscribe now</a>
<br>
<p>
Avail Invitation Pricing Now
. <span class="entryOffersoon">Offer closes soon.</span>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style>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</style>
<script type="text/javascript">
$(document).ready(function() {
var offerdate = 'Apr 26, 2020 23:59:00';
var countDownDate = new Date(offerdate).getTime();
var oneDay = 60 * 60 * 24 * 1000;
var daily = '';
var now = new Date().getTime();
var distance = countDownDate - now;
if(oneDay < distance){
daily = 'DailyCounter';
}
else{
daily = 'HourlyCounter';
$('div#cd100').addClass('HourlyCounter');
$('div#cd100-2').addClass('HourlyCounter');
$('div#cd100').addClass('HourlyCounter');
$('div#cd100-3').addClass('HourlyCounter');
}
var desktopclock = $('#cd100').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileouterclock = $('#cd100-2').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileinnerclock = $('#cd100-3').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileinnerclock1 = $('#cd100active').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
var mobileinnerclock1 = $('#cd100-2-free').FlipClock(distance/1000, {
clockFace: daily,
countdown: true,
callbacks: {
stop: function() {
$('.timecountwidget').hide();
}
}
});
if (distance < 0) {
$('.timecountwidget').hide();
}
});
</script>
</section>
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" itemProp="name" content="Home">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Latest News" href="https://www.thehindubusinessline.com/latest-news/" itemProp="name" content="Latest News">Latest News</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a href="https://subscription.thehindubusinessline.com/subscription?utm_source=blpopupmenu&utm_medium=subscribebutton&utm_campaign=subscription" target="_blank" itemProp="name" content="Subscribe">Subscribe</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" itemProp="name" content="News">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" itemProp="name" content="Markets">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" itemProp="name" content="Companies">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" itemProp="name" content="Index">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" itemProp="name" content="Money & Banking">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" itemProp="name" content="Economy">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2020" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2020">Budget 2020</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" itemProp="name" content="Info-tech">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" itemProp="name" content="Opinion">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" itemProp="name" content="BusinessLine@25">BusinessLine@25</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" itemProp="name" content="People@Work">People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" itemProp="name" content="Auto focus">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" itemProp="name" content="Clean Tech">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" itemProp="name" content="Emerging Entrepreneurs">Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" itemProp="name" content="Flight Plan">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" itemProp="name" content="India File">India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" itemProp="name" content="India Interior">India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" itemProp="name" content="Pulse">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" itemProp="name" content="Technophile">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" itemProp="name" content="Luxe">Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" itemProp="name" content="New Manager">New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" itemProp="name" content="Know">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" itemProp="name" content="Meet">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" itemProp="name" content="Work">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" itemProp="name" content="Talk">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" itemProp="name" content="Cover">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" itemProp="name" content="Watch">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" itemProp="name" content="Read">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" itemProp="name" content="Takeaway">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" itemProp="name" content="Play">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" itemProp="name" content="Explore">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" itemProp="name" content="Hang">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" itemProp="name" content="Shoot">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://www.thehindubusinessline.com/portfolio/personal-finance/" itemProp="name" content="Personal Finance">Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://www.thehindubusinessline.com/portfolio/big-story/" itemProp="name" content="Big Story">Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://www.thehindubusinessline.com/portfolio/india-economy/" itemProp="name" content="India Economy">India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/" itemProp="name" content="Commodity Analysis">Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" itemProp="name" content="Stock Fundamentals">Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://www.thehindubusinessline.com/portfolio/mutual-funds/" itemProp="name" content="Mutual Funds">Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/" itemProp="name" content="Day trading guide">Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://www.thehindubusinessline.com/portfolio/technical-analysis/" itemProp="name" content="Technical Analysis">Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://www.thehindubusinessline.com/portfolio/people/" itemProp="name" content="People">People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://www.thehindubusinessline.com/portfolio/news-analysis/" itemProp="name" content="News Analysis">News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://www.thehindubusinessline.com/portfolio/research-reports/" itemProp="name" content="Research Reports">Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle தமிழ்" href="https://www.thehindubusinessline.com/tamil/" itemProp="name" content="தமிழ்">தமிழ்</a>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" itemProp="name" content="Topics">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" itemProp="name" content="Blchangemakers">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscribe">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" itemProp="name" content="Bloncampus">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/unidentified-virus-attacks-tomato-crop-in-maharashtra/article31563781.ece" target="_blank">Maharashtra</a></li>
<li><a href="https://www.thehindubusinessline.com/news/95-per-cent-of-urban-indians-support-lockdown-to-contain-spread-of-coronavirus-yougov/article31216238.ece" target="_blank">coronavirus</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/world-economy-will-go-into-recession-with-likely-exception-of-india-china-un/article31214695.ece" target="_blank">United Nations</a></li>
<li><a href="https://www.thehindubusinessline.com/news/facebooks-corona-helpdesk-bot-lets-users-get-covid-19-updates-over-messenger/article31191940.ece" target="_blank">coronavirus</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/economy/tds-rate-cut-for-salaried-class-means-higher-compliance-finance-secretary/article31585093.ece" target="_blank">income tax</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/electricity-bills-will-come-down-by-25-says-power-minister/article31584186.ece" target="_blank">BL Interview</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/why-railways-cancelled-trains-till-june-30/article31580935.ece" target="_blank">railway</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/ntpc-to-be-the-biggest-beneficiary-of-liquidity-lifeline-to-power-sector/article31575677.ece" target="_blank">power and distribution</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/economy/agri-business/unidentified-virus-attacks-tomato-crop-in-maharashtra/article31563781.ece" target="_blank">Maharashtra</a></li>
<li><a href="https://www.thehindubusinessline.com/news/95-per-cent-of-urban-indians-support-lockdown-to-contain-spread-of-coronavirus-yougov/article31216238.ece" target="_blank">coronavirus</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/world-economy-will-go-into-recession-with-likely-exception-of-india-china-un/article31214695.ece" target="_blank">United Nations</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/info-tech/facebook-acquires-gif-making-website-giphy/article31599114.ece" target="_blank">Facebook</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/tn-working-on-over-300-leads-to-attract-foreign-firms-for-investment/article31598944.ece" target="_blank">Tamil Nadu</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/opinion/columns/wto-chief-is-leaving-behind-a-sinking-ship/article31595055.ece" target="_blank">WTO</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/tata-consumer-products-buy/article31592997.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/open-up-public-transportation-including-metro-buses-with-safeguards-ficci-survey/article31595918.ece" target="_blank">coronavirus</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" itemProp="name" content="National">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" itemProp="name" content="Science">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" itemProp="name" content="Sports">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" itemProp="name" content="World">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" itemProp="name" content="Variety">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" itemProp="name" content="Education">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" itemProp="name" content="Real Estate">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" itemProp="name" content="Stocks">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" itemProp="name" content="Forex">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" itemProp="name" content="Commodities">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" itemProp="name" content="Gold & Silver">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" itemProp="name" content="Today's Pick">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" itemProp="name" content="Portfolio Tracker">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" itemProp="name" content="Announcements">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" itemProp="name" content="Disclosures">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" itemProp="name" content="Results">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" itemProp="name" content="Others">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" itemProp="name" content="Agri Business">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" itemProp="name" content="Logistics">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" itemProp="name" content="Macro Economy">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" itemProp="name" content="Policy">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" itemProp="name" content="Budget 2018">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" itemProp="name" content="How-To">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" itemProp="name" content="Social Media">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemProp="name" content="Computers & Laptops">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemProp="name" content="Mobiles & Tablets">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemProp="name" content="Other Gadgets">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" itemProp="name" content="Editorial">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" itemProp="name" content="Columns">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" itemProp="name" content="Letters">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" itemProp="name" content="Books">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" itemProp="name" content="Blogs">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/national/coronavirus-lockdown-likely-to-be-extended-till-may-30/article31595508.ece" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/new-kailash-mansarovar-road-nepal-may-have-raised-issue-on-someone-elses-behest-says-army-chief/article31590732.ece" target="_blank">armed Forces</a></li>
<li><a href="https://www.thehindu.com/news/national/india-coronavirus-lockdown-may-15-2020-live-updates/article31588277.ece" target="_blank">Coronavirus</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/coronavirus-covid-19-mumbai-quarantine-centre-wankhede-stadium-cricket-news/article31594808.ece" target="_blank">Wankhede Stadium</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/coronavirus-cricket-icc-world-t20-matthew-hayden-rohit-sharma-david-warner-news/article31585210.ece" target="_blank">Matthew Hayden</a></li>
<li><a href="https://sportstar.thehindu.com/football/premier-league-restart-players-contract-extension-coronavirus-outbreak-uk-covid-19/article31583227.ece" target="_blank">Premier League</a></li>
<li><a href="https://sportstar.thehindu.com/tennis/coronavirus-serena-williams-cant-wait-to-play-tennis-again-after-covid19-pandemic-wimbledon-french-open-australian-open-venus-williams-instagram-live/article31570581.ece" target="_blank">coronavirus</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" itemProp="name" content="Specials">Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" itemProp="name" content="BL Ink">BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://www.thehindubusinessline.com/portfolio/" itemProp="name" content="Portfolio">Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" itemProp="name" content="Catalyst">Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" itemProp="name" content="Multimedia">Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" itemProp="name" content="Today's Paper">Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" itemProp="name" content="Wealth Check">Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank" itemProp="name" content="The Hindu">The Hindu</a>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<a href="https://www.hindutamil.in/" target="_blank" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<a href="https://www.thehindubusinessline.com/" itemProp="name" content="Business Line">Business Line</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemProp="name" content="BL on Campus">BL on Campus</a>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank" itemProp="name" content="Sportstar">Sportstar</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/" />
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank" itemProp="name" content="Frontline">Frontline</a>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank" itemProp="name" content="The Hindu Centre">The Hindu Centre</a>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" itemProp="name" content="RoofandFloor">RoofandFloor</a>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank" itemProp="name" content="STEP">STEP</a>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank" itemProp="name" content="Young World Club">Young World Club</a>
<meta itemProp="url" content="https://ywc.thehindu.com/" />
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank" itemProp="name" content="Publications">Publications</a>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemProp="name" content="eBooks">eBooks</a>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank" itemProp="name" content="Images">Images</a>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank" itemProp="name" content="Classifieds">Classifieds</a>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="">
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" itemProp="name" content="About Us">About Us</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/aboutus/" />
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" itemProp="name" content="Contacts">Contacts</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/contacts/" />
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" itemProp="name" content="Privacy Policy">Privacy Policy</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/privacypolicy/" />
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" itemProp="name" content="sitemap">sitemap</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/sitemap/" />
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" itemProp="name" content="Archive">Archive</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/archive/" />
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" itemProp="name" content="Rss Feeds">Rss Feeds</a>
<meta itemProp="url" content="https://www.thehindubusinessline.com/rssfeeds/" />
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" itemProp="name" content="Subscription">Subscription</a>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" itemProp="name" content="Brand Quest">Brand Quest</a>
<meta itemProp="url" content="https://www.thehindubusinessline.in/bq/index.htm" />
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" itemProp="name" content="ePaper">ePaper</a>
<meta itemProp="url" content="https://epaper.thehindubusinessline.com/" />
</li>
</ul>
<span class="center-block">Comments to: <a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2020, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Your Ad blocker is <span>AFFECTING QUALITY BUSINESS REPORTING</span></h2>
<h2 class="mobileAdDesign">Your <span>Ad blocker</span> is <span>AFFECTING QUALITY BUSINESS REPORTING</span></h2>

<div class="addMidDiv">
<p>Support The Hindu BusinessLine's new online ad-free experience by subscribing now.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://subscription.thehindubusinessline.com/subscription?utm_source=adblocker&utm_medium=subscribtionbutton&utm_campaign=adblocker">Subscribe now</a>
<a class="addsubBtn popupBtn" href="https://subscription.thehindubusinessline.com/signup?utm_source=adblocker&utm_medium=freetrailbutton&utm_campaign=adblocker">Free Trial</a>
<p class="Already-a-user-Sign-in">Already a user? <a class="addLink" href="https://subscription.thehindubusinessline.com/signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a></p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
<script>
$(function(){
userIdentify.then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://s.skimresources.com/js/148194X1616145.skimlinks.js"); }
});
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1452&contextPath=424-1446-1452-&pubId=3&cat=&meta=read-story&objId=31599168&type=article&title=CEO%e2%80%99s+Reading+List%3a+May+16%2c+2020&url=https%3a%2f%2fwww.thehindubusinessline.com%2fnews%2fvariety%2fceos-reading-list-may-16-2020%2farticle31599168.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1452&amp;contextPath=424-1446-1452-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=31599168&amp;type=article&amp;title=CEO%e2%80%99s+Reading+List%3a+May+16%2c+2020&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fnews%2fvariety%2fceos-reading-list-may-16-2020%2farticle31599168.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/wf-site.4e7922de7a9894176af5d68b6762c1ac.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://www.thehindubusinessline.com/static/js/bootstrap.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/flipclock.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/businessline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindubusinessline.com/v1/mydashboard/userreco/hindu?siteid=THB-KGYI42&size=10&recotype=all&aid=31599168&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://www.thehindubusinessline.com/feeder/advtfiller.json";
var EditLabel = "Recommended by The Hindu Businessline"
</script>
<script src="https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.bbfdd7d1526c8c80675333f332a56584.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "31599168",
"img": "https://www.thehindubusinessline.com/todays-paper/tp-others/tp-blink/l6h1em/article29741439.ece/ALTERNATES/LANDSCAPE_100/BLink1910pPoGRN6ISJQB3jpgjpg",
"tags": "news,variety",
"url": "https://www.thehindubusinessline.com/news/variety/ceos-reading-list-may-16-2020/article31599168.ece",
"title": "CEO\u2019s Reading List: May 16, 2020",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>

<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/ads.min.js"></script>
<script>
userIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)) {
document.body.style.overflow = "hidden";
$('.overlay').addClass('overlayblock');
$('.addblockersection').addClass('enableaddblockersection');
$(".entrySubs").css("display", "none");
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
</script>
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/flipclock.css" rel="stylesheet">
<script src="https://www.thehindubusinessline.com/static/js/flipclock.min.js"></script>
</body>
</html>
