<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Turmoil in UP dries up meat supply to Delhi - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Turmoil in UP dries up meat supply to Delhi"/>
<meta name="atdlayout" content="article pages"/>
<meta name="description" content="Prices expected to soar after Navratra"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="meat supply, meat ban, Uttar Pradesh, Delhi,"/>
<meta name="news_keywords" content="meat supply, meat ban, Uttar Pradesh, Delhi,"/>
<meta name="publish-date" content="2017-03-28T21:15:21+05:30"/>
<meta name="created-date" content="2017-03-28T21:15:21+05:30"/>	<meta name="modified-date" content="2018-01-15T12:28:20+05:30"/>
<meta name="twitter:creator" content="Press Trust of India">
<meta name="twitter:title" content="Turmoil in UP dries up meat supply to Delhi">
<meta name="twitter:description" content="Prices expected to soar after Navratra">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@businessline"/>
<meta name="twitter:domain" content="thehindubusinessline.com"/>
<meta name="twitter:app:name:ipad" content="Business Line for iPad"/>
<meta name="twitter:app:name:googleplay" content="Business Line"/>
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline"/>
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone"/>
<meta name="twitter:app:id:iphone" content="855182339"/>
<meta name="apple-itunes-app" content="app-id=661653851"/>
<meta name="apple-itunes-app" content="app-id=855182339"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="@businessline"/>
<meta property="og:url" content="https://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Turmoil in UP dries up meat supply to Delhi" />
<meta property="og:description" content="Prices expected to soar after Navratra" />
<meta property="og:image" content="https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="article:author" content="Press Trust of India"/>
<meta property="article:tag" content="meat supply" />
<meta property="article:tag" content="meat ban" />
<meta property="article:tag" content="Uttar Pradesh" />
<meta property="article:tag" content="Delhi" />
<meta property="article:tag" content="" />
<meta property="article:section" content="National"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece"
},
"headline": "Turmoil in UP dries up meat supply to Delhi",
"description": "Prices expected to soar after Navratra",
"keywords":"meat supply, meat ban, Uttar Pradesh, Delhi,",
"datePublished": "2017-03-28T21:15:21+05:30",
"dateModified": "2018-01-15T12:28:20+05:30",
"author": {
"@type": "Person",
"name": "Press Trust of India"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "640",
"height": "480",
"url":"https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "100",
"height": "100",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="https://go.automatad.com/geo/Mad95P/afihbs.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png"/>
<link rel="amphtml" href="https://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece"/>
<link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<!-- link href="https://www.thehindubusinessline.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/jquery-ui-1.11.4.min.css" rel="stylesheet"/ -->
<link href="https://www.thehindubusinessline.com/static/theme/default/base/css/default-base.c7c8db35d6eeb4d5eaa42c4ca608e7cf.min.css" rel="stylesheet"> <link href="https://www.thehindubusinessline.com/static/theme/default/base/css/media.a6e93e99405e54977da4732f0425edd2.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"medium":"(min-width: 748px) and (max-width: 1023px)","xlarge":"(min-width: 1280px)","large":"(min-width: 1024px) and (max-width: 1279px)","small":"(max-width: 747px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
var DevIdf = {
isMobile: false,
isTablet: false,
isDesktop: false,
isLargeDesktop:false
};
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; DevIdf.isLargeDesktop=true;
break;
case "large":
isDesktop=true;
DevIdf.isDesktop=true;
break;
case "medium":
isTablet=true; DevIdf.isTablet=true;	break;
case "small":
isMobile=true;
DevIdf.isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<!--[if lt IE 9]>
<script src="https://www.thehindubusinessline.com/static/js/html5shiv.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_Billboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1530856367240-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1513937517541-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1513937517541-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RB', [300, 250], 'div-gpt-ad-1513937517541-4').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_BTF', [300, 250], 'div-gpt-ad-1513937517541-5').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Top', [320, 50], 'div-gpt-ad-1511852600255-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Bottom', [300, 250], 'div-gpt-ad-1511852600255-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_HP_Footer', [[320, 50], [300, 250], [300, 600]], 'div-gpt-ad-1511852500413-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Footer', [[300, 250], [300, 600], [320, 50], [336, 280]], 'div-gpt-ad-1511852600255-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_AfterArticle', [[468, 60], [468, 150]], 'div-gpt-ad-1527586234037-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<meta property="bt:url" content="http://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece" />	<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<script src="https://rtbcdn.andbeyond.media/prod-global-324430.js"></script> <script src="https://rtbcdn.andbeyond.media/prodprebidheader-3248.js" async></script>
<script>
$( document ).ready(function() {
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<style type="text/css">
.infobox-heading, .infobox-description{
background-color: #2368ac !important;
}
/*section page latest widgets white space remove*/
.latestnewsSec .tpNewsSec .title{
height: auto;
}
/*verticle img alignment issues */
@media ( min-width : 1024px) {	.livesnippetbody .verticalimageinline {
margin: 10px 10px 10px 0px;
}
}
.secToggleItem .col-md-6 .title{
height: 77px; }
/* 28082018 code need to committ */
.relatedheading{padding-bottom:10px;}
.tpNewsSec .title{line-height: 20px;}
.title.marginBottom10.sample-hd:nth-child(1) {
border-bottom: none;
}
@media (max-width: 767px) and (min-width: 1px){
.bloglist-description{height: 82px;}
.relatedheading{padding-top: 10px;}
.bloggerlist {height: 425px;}
}
/* 28082018 code need to committ */
#ZZlight {
top: 0 !important;
}
div[id^='ZZpage_scrn'] {
background: #fff !important;
opacity: 1 !important;
}
#zdpublogo {
border-right: 1px solid #5a5a5a;
border-left: 1px solid #5a5a5a;
}
#zdpublogo {
width: 100% !important;
text-align: center;
padding: 0;
}
@media (max-width: 767px) and (min-width: 1px){
.mobilestickyad{
position: fixed;
bottom: 0;
z-index: 9999999;
width: 100%!important;
text-align: center;
}
.mobilestickyad div {
background: #fff;
margin-bottom: 0;
width: 100%!important;
}
}
@media (max-width: 1023px){
.mticker {
position: relative;
}
}
/*01082018*/
.pTopBottom10 {
padding : 10px 0px;
}
.op-bor{
padding-bottom : 28px;
}
.opinion-ts2 {margin-right: 15px;}
.opinion-ts {border-right: 1px solid #dfdfdf;}
.opinion-ts .editorial:nth-child(1) {
border-bottom: 1px solid #dfdfdf;
}
.secToggleItem .title.op-title{
height: 45px;
}
.caption span.WebRupee {
font-family: Conv_Lato-Regular;
}
.articlenewsletter{
padding-top: 100px;
}
.advanced-search-form input.form-control {
opacity: 1 !important;
}
.Subscribe input#usr {
opacity: 1 !important;
}
.companiesInfo-container input.form-control {
opacity: 1 !important;
}
.marginBottom25{
margin-bottom : 25px
}
.today-poll-pg .title{
height: 69px ! important;
overflow: hidden;
display: inherit;
}
/*tag h1*/
.mTop15 {margin-top: 15px;}
.topicpg .firstArticle .title{height: 72px;overflow:hidden;
font-size: 30px;}
.OtherNoImgGrad .title {
height: 65px;
overflow: hidden;
display: inherit;
}
.OtherNoImgGrad .ltext {
height: 64px;
overflow: hidden;
padding-top: 5px;
}
/*17072018*/
.main-suzi { width: 30%;
}
.opinion-ts2 .ed-ts{
font-size:28px;
}
.op-ltext : first-child {
border-bottom: 1px solid #f3f2f2;
padding-bottom: 15px;
}
.letter2-border { width:48%;}
@media (max-width: 767px) and (min-width: 1px){
.letter2-border { width: 94% !important;}
.main-suzi { width: 93% !important;}
}
/*12072018*/
@media (min-width: 1px) and (max-width: 767px) {
.secToggleItem .title{height: auto !important;}
span.you-are-reading {right: 0;left: auto !important;} }
.secToggleItem .title{height: 77px;} .relatedarticles .rt-img img {
width: 100%;
}
span.you-are-reading {
content: 'You are reading';
text-transform: uppercase;
position: absolute;
left: 0;
height: auto;
top: 0;
z-index: 10;
width: auto;
font-size: 10px;
line-height: 12px;
color: white;
background: #ff5a00;
padding: 4px 2px 2px 2px;
font-family: 'Fira-Sans-Semibold',sans-serif;
box-shadow: 1px 3px 2px rgba(0,0,0,.40);
}
.packartHeadingrtext a{
color:#fff;
}
.packartHeadingrtext a:hover{
color: #fff; border-bottom: 1px solid;
text-decoration: none;
}
.add iframe {max-width: none;}
</style>
<script>
function appURL(){	return "https://www.thehindubusinessline.com/";
}
</script>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,6).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>
<!-- End Google Tag Manager -->
<div class=" " >
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<!-- Begin DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<section >
<!-- Begin DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
</section>
<!-- Begin DFP : /22390678/BL_WAP_AT_Top, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1511852600255-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Top, publisher: The Hindu BusinessLine -->
<div class="clear hidden-md hidden-lg">
<!-- Begin DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription"><div class="sublogo"></div>Subscription</a>
</div>
<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation" >
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png"
class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown"
alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span>
<ul class="hidden-lg hidden-md mobilelogin">
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a
class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li>
<a class="dropdown-toggle BUDGET 2018" href="https://www.thehindubusinessline.com/economy/budget/" >BUDGET 2018</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li>
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li>
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li>
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li>
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li>
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li>
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li>
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li>
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li>
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li>
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li>
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a href="#" data-toggle="dropdown"
class="dropdown-toggle">More<span class="caret"></span></a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" >Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/">	<div class="input-group add-on">
<!-- <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button> -->
<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div>	</form>
</li>
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</nav>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder"
data-loadURL="https://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece/wf.fragment/bc90933c-6180-4557-abd0-206de9b5d287"
data-elementwidth="1140"
data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/">	<input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>
<!-- <button type="button" class="center-block btn btn-danger vote" title="vote">Search</button> -->
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class="container " >
<script>
if(DevIdf.isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
</script>
<div class="outerline clearfix hidden-xs">
<div class="trendingtoday ">
<div class="trendingToday-Articletext">
TRENDING TODAY
</div>
<div class="swiper-container articletrend">
<div class="swiper-wrapper">
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/BINARY/thumbnail/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-image="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/ALTERNATES/SQUARE_100/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece" title="Updated: October 9, 2018 14:21 IST&#013;Published: October 9, 2018 14:18 IST">Irregular monsoon rains to hit paddy production in Konkan region</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/SQUARE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece" title="Updated: October 9, 2018 13:01 IST&#013;Published: October 9, 2018 13:00 IST">Entrepreneurs Organisation launches Kerala chapter</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/momw2d/article25165265.ece/BINARY/thumbnail/imdJPG"
data-proxy-image="https://www.thehindubusinessline.com/news/momw2d/article25165265.ece/ALTERNATES/SQUARE_100/imdJPG"
data-proxy-width=""
alt=""
title="Satellite image as of 11.30 am IST"
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece" title="Updated: October 9, 2018 12:53 IST&#013;Published: October 9, 2018 12:50 IST">Cyclone Luban, deep depression in Bay halt briefly on their tracks</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/national/swspba/article25160271.ece/BINARY/thumbnail/BL09POLGUJARATMIGRANTS"
data-proxy-image="https://www.thehindubusinessline.com/news/national/swspba/article25160271.ece/ALTERNATES/SQUARE_100/BL09POLGUJARATMIGRANTS"
data-proxy-width=""
alt=""
title="Passengers from UP and Bihar and North-India waiting to catch a train at Ahmedabad railway station on Monday"
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece" title="Updated: October 8, 2018 22:13 IST&#013;Published: October 8, 2018 22:04 IST">Gujarat govt in firefighting mode as migrants flee</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/national/q4c4m0/article25160231.ece/BINARY/thumbnail/BL9POLSABARIMALA"
data-proxy-image="https://www.thehindubusinessline.com/news/national/q4c4m0/article25160231.ece/ALTERNATES/SQUARE_100/BL9POLSABARIMALA"
data-proxy-width=""
alt=""
title="Pilgrims throng at the Sabarimala Ayyappa temple in Kerala"
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece" title="Updated: October 8, 2018 22:04 IST&#013;Published: October 8, 2018 22:01 IST">Kerala BJP hardens stand on Sabarimala issue </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/national/x8ff6g/article25160214.ece/BINARY/thumbnail/BL9POLPALANISWAMY"
data-proxy-image="https://www.thehindubusinessline.com/news/national/x8ff6g/article25160214.ece/ALTERNATES/SQUARE_100/BL9POLPALANISWAMY"
data-proxy-width=""
alt=""
title="Tamil Nadu Chief Minister Edappadi K. Palaniswami"
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece" title="Updated: October 8, 2018 22:03 IST&#013;Published: October 8, 2018 22:00 IST">EPS requests PM to amend environment rules; fears loss of employment in fireworks sector</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/SQUARE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece" title="Updated: October 8, 2018 22:20 IST&#013;Published: October 8, 2018 21:46 IST">22 Zika cases confirmed in Rajasthan</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/SQUARE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece" title="Updated: October 8, 2018 22:22 IST&#013;Published: October 8, 2018 21:31 IST">TN govt seeks Central funds for Chennai flood mitigation plan </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/SQUARE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece" title="Updated: October 8, 2018 21:41 IST&#013;Published: October 8, 2018 21:20 IST">CPM to focus on “real issues” in Assembly, LS polls</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://www.thehindubusinessline.com/economy/agri-business/bc59p4/article25159397.ece/BINARY/thumbnail/BL09AGRIDKFARMERS"
data-proxy-image="https://www.thehindubusinessline.com/economy/agri-business/bc59p4/article25159397.ece/ALTERNATES/SQUARE_100/BL09AGRIDKFARMERS"
data-proxy-width=""
alt=""
title="Yetheesh Shetty Bondala (left), one of the farmers involved in the development of LocalFarmers.in, and Sreehari Prasad, another farmer, marketing their produce in Mangaluru"
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece" title="Updated: October 8, 2018 21:32 IST&#013;Published: October 8, 2018 20:51 IST">Local farmers go online to reach dining tables </a></h5>
</div>
</div>
</div>
</div>
<div class="left-arrow">
</div>
<div class=" right-arrow">
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="outerline divider clearfix"> <div class="left-column">
<section class="articlewrapper padLeftRight15 " role="main">
<div class="article">
<div class="article-teaser"></div>
<h1
class="title">
Turmoil in UP dries up meat supply to Delhi
</h1>
</div>
<div class="textbyline">
<span><a href="https://www.thehindubusinessline.com/profile/author/Press-Trust-of-India/" class="auth-nm lnk">
Press Trust of India
</a></span>
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="21940492">
<li>
<a>
<i class="fa fa-facebook fb"></i></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-google-plus"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-linkedin"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-comment"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</section>
<script>
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper socialParent padLeftRight15 " role="main">
<div class="article">
<div class="hidden-xs hidden-sm">
</div>
</div>
<div id="ControlPara"
class="contentbody ">
<h2
class="ltext">
Prices expected to soar after Navratra
</h2>
<div class="bldateline">
<p
class="blupper">
New Delhi, March 28
</p>
</div>
<div id="content-body-22285694-21940492"
>
<p>Supply of meat has been hit hard in Delhi due to the crackdown on illegal abattoirs and the meat sellers’ strike in neighbouring Uttar Pradesh but the real impact will be felt only after the nine-day-long Navratra.Industry experts said the festival, during which Hindus generally abstain from non-vegetarian food, will “soften the blow” of shortage of meat as its consumption comes down by around 50 per cent during the period in the national capital.</p>
<p>An official in Ghazipur wholesale meat market said supply of goats from Uttar Pradesh has totally stopped since the crackdown on slaughterhouses and the ensuing strike in UP.</p>
<p>
<b>No supply of goats</b>
</p>
<p>A meat wholesaler said some suppliers from Uttar Pradesh, who have licences to run their business, have also stopped sending goats fearing attacks by vigilantes.</p>
<p>Traders said the shortage of supply will not affect Delhi till after the Navratra though marginal increase in mutton prices has been reported in some areas.</p>
<p>Garish Oberoi, Vice-President of Federation of Hotel and Restaurant Associations of India, said chicken and mutton supply to hotel industry has not been affected significantly. He, however, said buffalo meat supply has been hit hard. “The impact would taper off eventually as the government, we hope, would take steps to streamline the licensing norms,” he told PTI.</p>
<p>
<b>Price hike likely</b>
</p>
<p>Meat sellers at Ghazipur Mandi in East Delhi are anticipating a rise in prices if the strike continues in UP.</p>
<p>“As Delhi doesn’t have livestock farms, the city only relies on UP, Punjab, Rajasthan and Haryana. Earlier, around 20 trucks loaded with goats used to come to Ghazipur Mandi every day from Uttar Pradesh. There has been no supply from UP in the last few days. “We are currently depending on supplies from Punjab and Rajasthan,” said Mohammad Atiq, a wholesaler of goat meat. “The real impact of the crackdown on slaughter houses in Delhi will be felt once the Navratras ends,” general secretary of Ghazipur poultry market association Mohammed Saleem said.</p>
<p>“Usually, the demand of goat meat is down around two-three days before the start of Navratra and also during the festival,” he said.</p>
<p>Meat sellers, especially mutton vendors, in Uttar Pradesh went on an indefinite strike yesterday against the state-wide crackdown on illegal and mechanised slaughterhouses.</p>
<p>Oberoi, also an executive member of Central UP Chamber of Commerce and Industry, says, “The supply has been affected, and in some hotels and restaurants in UP, they have even stopped serving mutton-based dishes.”</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-21940492 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-21940492").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-21940492").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "New Delhi, March 28";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-21940492").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="publisheddate marginBottom10 clearboth">
Published on
<span >
<none
>
March 28, 2017
</none>
</span>
</div>
<!-- Begin DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
<script>
if(isDeviceEnabled("[large, medium]")) {
var slotName = 'div-gpt-ad-1511852600255-1';
var idStart = "content-body-";
var componentContainer = document.getElementsByClassName("contentbody")[0].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = 'div-gpt-ad-1511852600255-1';
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
</script>
<!-- End DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
<div class="relatedtag">
<h6 class="topicheading">
TOPICS
</h6>
<div class="taglist">
<div class="tag-button">
<a href="https://www.thehindubusinessline.com/topic/delhi" >
Delhi
</a>
</div>
<div class="tag-button">
<a href="https://www.thehindubusinessline.com/topic/animals-and-livestock" >
animals and livestock
</a>
</div>
</div>
</div>
<div class="clear hidden-xs hidden-sm text-center">
<!-- Begin DFP : /22390678/BL_Desktop_AfterArticle, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1527586234037-0" class="dfp-ad marginTop10 marginBottom10" style="">
<script>
if(isDeviceEnabled("")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527586234037-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_AfterArticle, publisher: The Hindu BusinessLine -->
</div>
</div>
<div class="socialicons pull-right hidden-xs hidden-sm">
<ul class="aricle-share" data-id="21940492">
<li>
<a>
<i class="fa fa-facebook fb"></i></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-google-plus"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-linkedin"></i>
</a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-pinterest-p"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-comment"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</section>
<section class="articlewrapper padLeftRight15v " role="main">
<div class="visible-xs col-xs-12 Mreleated">
<h2 class="relatedheading">
Related
</h2>
<div class="markets latest-button-prev"><i class="fa fa-angle-left fa-enable" aria-hidden="true"></i></div>
<div class="markets latest-button-next"><i class="fa fa-angle-right fa-enable" aria-hidden="true"></i></div>
<div class="swiper-container
relmobcontainer
marginBottom10">
<div id="title2Line"
class="swiper-wrapper">
</div>
</div>
</div>
<div class="visible-xs visible-sm mobilerelated">
</div>
<div class="marginTop10 clearboth">
<div class="col-lg-12 col-md-12">
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
</div>
</div>
</div>
<div class="articlenewsletter">
<div class="Subscribe">
<p>Get more of your favourite news delivered to your inbox</p>
<div class="form-group">
<input type="text" placeholder="Email" id="usr" class="form-control" name="email">
<button type="button" id="nwemail_button" class="btn btn-danger vote">Subscribe</button>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address. Thank You.</p>
</div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="form-group-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".Subscribe").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
// console.log("SUCCESS: ", response);
$(id + " #nwemail_success").html("<p>"+response.data+"</p>");
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
<div >
<div >
<div class="logocode"></div>
<div class="noline"></div>	<div class="OUTBRAIN" data-src="https://www.thehindubusinessline.com/news/world/chinas-advanced-hypersonic-missile-threat-to-india-us-japan-report/article10008894.ece" data-widget-id="AR_5" data-ob-template="thehindubusinessline"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
</div>
<div id="borderLine"
class="clearfix">
</div>
<div class="visible-sm visible-xs">
<h2 class="sectionheading marginTop20Bot10 padLeftRight15">
MORE FROM BUSINESSLINE
</h2>
<!-- #loadingPlaceholder DIV is used as a placeholder to display a temporary message while recommendations are being loaded -->
<div id="loadingPlaceholder"><br />&nbsp;Getting recommendations just for you...</div>
<!-- #recsPlaceholder DIV is used as a placeholder to display the recommendations returned from the API request <div id="recsPlaceholder" class="container"></div>-->
<div id="recsPlaceholder" class="moreFromOutBrain"></div>
</div>
<div id="borderLine"
class="clearfix">
</div>
<div >
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment" style="text-align: right;">
This article is closed for comments.<br />Please <a
href="mailto:bleditor@thehindu.co.in" title="Email the Editor ">Email
the Editor</a>
</div>
</div>
<!-- Begin DFP : /22390678/BL_WAP_AT_Bottom, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1511852600255-2" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Bottom, publisher: The Hindu BusinessLine -->
</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor" >
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-1'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
</div>
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-2" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
</div>
<div class="wf-placeholder"
data-loadURL="https://www.thehindubusinessline.com/news/national/wf.fragment/a8c37af6-730a-4d4a-87e4-8aff591c9dbb"
data-elementwidth="285.0"
data-skip-profiles=""></div>
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RM, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-3" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RM, publisher: The Hindu BusinessLine -->
</div>
<div >
<section >
<article class="national
media ">
<h2 class="sectionheading marginTop20Bot10 padLeftRight15">
<a href="https://www.thehindubusinessline.com/news/national/">
National
</a>
</h2>
</article>
</section>
<section >
<article class="national
clearfix col-xs-12 marginBottom10 ">
<h3 class="title hidden-xs hidden-md hidden-sm marginBottom10"><a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece" title="Updated: October 9, 2018 14:21 IST&#013;Published: October 9, 2018 14:18 IST">Irregular monsoon rains to hit paddy production in Konkan region</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/BINARY/thumbnail/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-image="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/ALTERNATES/LANDSCAPE_100/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/>
<div class="secArtShare">
<ul data-share-url="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece" data-share-text="Irregular monsoon rains to hit paddy production in Konkan region" data-id="25166242">
<li class="fafacebook"><i class="fa fa-facebook"></i></li>
<li class="fatwitter"><i class="fa fa-twitter"></i></li>
<li class="fagoogleplus"><i class="fa fa-google-plus"></i></li>
<li class="falinkedin"><i class="fa fa-linkedin"></i></li>
</ul>
</div>
</div></a>
<h3 class="tpNewsSectitle visible-xs visible-md visible-sm"><a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece">Irregular monsoon rains to hit paddy production in Konkan region</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><p class="ltext mediumFixLead hidden-xs " title="Updated: October 9, 2018 14:21 IST&#013;Published: October 9, 2018 14:18 IST">Although Konkan region has reported over 106 per cent of average rainfall&nbsp;...</p>
<p class="ltext visible-xs" title="Updated: October 9, 2018 14:21 IST&#013;Published: October 9, 2018 14:18 IST">Although Konkan region has reported over 106 per cent of average rainfall&nbsp;...</p>
</a>
</article>
</section>
</div>
<div id="borderLine"
class="clearfix">
</div>
</aside>
<aside class=" aside lazyimage-anchor" >
<div class="latestnews hidden-xs">
<h2 class="sectionheading pad15"> Latest in National
</h2>
<div class="swiper-container latestnewscontainer">
<div class="swiper-wrapper">
<div class="swiper-slide">
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/BINARY/thumbnail/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-image="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/ALTERNATES/LANDSCAPE_100/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece">Irregular monsoon rains to hit paddy production in Konkan region</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><p class="ltext" title="Updated: October 9, 2018 14:21 IST&#013;Published: October 9, 2018 14:18 IST">Although Konkan region has reported over 106 per cent of average rainfall&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece">Entrepreneurs Organisation launches Kerala chapter</a></h3>
<a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece"><p class="ltext" title="Updated: October 9, 2018 13:01 IST&#013;Published: October 9, 2018 13:00 IST">Entrepreneurs Organisation (EO), the world’s largest peer-to-peer network&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/momw2d/article25165265.ece/BINARY/thumbnail/imdJPG"
data-proxy-image="https://www.thehindubusinessline.com/news/momw2d/article25165265.ece/ALTERNATES/LANDSCAPE_100/imdJPG"
data-proxy-width=""
alt=""
title="Satellite image as of 11.30 am IST"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece">Cyclone Luban, deep depression in Bay halt briefly on their tracks</a></h3>
<a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece"><p class="ltext" title="Updated: October 9, 2018 12:53 IST&#013;Published: October 9, 2018 12:50 IST">Cyclone Luban lay practically stationary over West-Central and adjoining&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/national/swspba/article25160271.ece/BINARY/thumbnail/BL09POLGUJARATMIGRANTS"
data-proxy-image="https://www.thehindubusinessline.com/news/national/swspba/article25160271.ece/ALTERNATES/LANDSCAPE_100/BL09POLGUJARATMIGRANTS"
data-proxy-width=""
alt=""
title="Passengers from UP and Bihar and North-India waiting to catch a train at Ahmedabad railway station on Monday"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece">Gujarat govt in firefighting mode as migrants flee</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece"><p class="ltext" title="Updated: October 8, 2018 22:13 IST&#013;Published: October 8, 2018 22:04 IST">Cybercrimes registered against miscreants for spreading false messages and&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/national/q4c4m0/article25160231.ece/BINARY/thumbnail/BL9POLSABARIMALA"
data-proxy-image="https://www.thehindubusinessline.com/news/national/q4c4m0/article25160231.ece/ALTERNATES/LANDSCAPE_100/BL9POLSABARIMALA"
data-proxy-width=""
alt=""
title="Pilgrims throng at the Sabarimala Ayyappa temple in Kerala"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece">Kerala BJP hardens stand on Sabarimala issue </a></h3>
<a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece"><p class="ltext" title="Updated: October 8, 2018 22:04 IST&#013;Published: October 8, 2018 22:01 IST">The Kerala unit of the Bharatiya Janta Party (BJP) hardened its stance on&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/national/x8ff6g/article25160214.ece/BINARY/thumbnail/BL9POLPALANISWAMY"
data-proxy-image="https://www.thehindubusinessline.com/news/national/x8ff6g/article25160214.ece/ALTERNATES/LANDSCAPE_100/BL9POLPALANISWAMY"
data-proxy-width=""
alt=""
title="Tamil Nadu Chief Minister Edappadi K. Palaniswami"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece">EPS requests PM to amend environment rules; fears loss of employment in fireworks sector</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece"><p class="ltext" title="Updated: October 8, 2018 22:03 IST&#013;Published: October 8, 2018 22:00 IST">Requests to exempt industry from various provisions of Environment&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece">22 Zika cases confirmed in Rajasthan</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece"><p class="ltext" title="Updated: October 8, 2018 22:20 IST&#013;Published: October 8, 2018 21:46 IST"> The fear expressed by scientists and doctors that Zika virus may make a&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece">TN govt seeks Central funds for Chennai flood mitigation plan </a></h3>
<a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece"><p class="ltext" title="Updated: October 8, 2018 22:22 IST&#013;Published: October 8, 2018 21:31 IST"> The Tamil Nadu government has prepared a ₹4,446-crore project for&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece">CPM to focus on “real issues” in Assembly, LS polls</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece"><p class="ltext" title="Updated: October 8, 2018 21:41 IST&#013;Published: October 8, 2018 21:20 IST">Declaring its electoral tactics for 2019 Lok Sabha polls, CPI(M) general&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/economy/agri-business/bc59p4/article25159397.ece/BINARY/thumbnail/BL09AGRIDKFARMERS"
data-proxy-image="https://www.thehindubusinessline.com/economy/agri-business/bc59p4/article25159397.ece/ALTERNATES/LANDSCAPE_100/BL09AGRIDKFARMERS"
data-proxy-width=""
alt=""
title="Yetheesh Shetty Bondala (left), one of the farmers involved in the development of LocalFarmers.in, and Sreehari Prasad, another farmer, marketing their produce in Mangaluru"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece">Local farmers go online to reach dining tables </a></h3>
<a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece"><p class="ltext" title="Updated: October 8, 2018 21:32 IST&#013;Published: October 8, 2018 20:51 IST"> A group of farmers in Dakshina Kannada is aiming to bridge the gap between&nbsp;...</p></a></article>
</div>
</div>
<div class="swiper-scrollbar latestnewsscrollbar">
</div>
</div>
</div>
<div class="visible-xs col-xs-12">
<h2 class="sectionheading pad15"> Latest in National
</h2>
<div class="markets latest-button-prev"><i class="fa fa-angle-left fa-enable" aria-hidden="true"></i></div>
<div class="markets latest-button-next"><i class="fa fa-angle-right fa-enable" aria-hidden="true"></i></div>
<div class="swiper-container latestnewsSecmobcontainer marginBottom10">
<div id="title2Line"
class="swiper-wrapper">
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/BINARY/thumbnail/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-image="https://www.thehindubusinessline.com/todays-paper/tp-investmentworld/cg314s/article25092516.ece/ALTERNATES/LANDSCAPE_100/po01bigstorytGFT4OIJSQ5jpgjpg"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece">Irregular monsoon rains to hit paddy production in Konkan region</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/irregular-monsoon-rains-fungal-diseases-to-hit-paddy-production-in-konkan-region/article25166242.ece"><p class="ltext" title="Updated: October 9, 2018 14:21 IST&#013;Published: October 9, 2018 14:18 IST">Although Konkan region has reported over 106 per cent of average rainfall&nbsp;...</p></a>
</article>
<article class="news
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece">Entrepreneurs Organisation launches Kerala chapter</a></h3>
<a href="https://www.thehindubusinessline.com/news/entrepreneurs-organisation-launches-kerala-chapter/article25165348.ece"><p class="ltext" title="Updated: October 9, 2018 13:01 IST&#013;Published: October 9, 2018 13:00 IST">Entrepreneurs Organisation (EO), the world’s largest peer-to-peer network&nbsp;...</p></a>
</article>
<article class="news
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/momw2d/article25165265.ece/BINARY/thumbnail/imdJPG"
data-proxy-image="https://www.thehindubusinessline.com/news/momw2d/article25165265.ece/ALTERNATES/LANDSCAPE_100/imdJPG"
data-proxy-width=""
alt=""
title="Satellite image as of 11.30 am IST"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece">Cyclone Luban, deep depression in Bay halt briefly on their tracks</a></h3>
<a href="https://www.thehindubusinessline.com/news/cyclone-luban-deep-depression-in-bay-halt-briefly-on-their-tracks/article25165253.ece"><p class="ltext" title="Updated: October 9, 2018 12:53 IST&#013;Published: October 9, 2018 12:50 IST">Cyclone Luban lay practically stationary over West-Central and adjoining&nbsp;...</p></a>
</article>
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/national/swspba/article25160271.ece/BINARY/thumbnail/BL09POLGUJARATMIGRANTS"
data-proxy-image="https://www.thehindubusinessline.com/news/national/swspba/article25160271.ece/ALTERNATES/LANDSCAPE_100/BL09POLGUJARATMIGRANTS"
data-proxy-width=""
alt=""
title="Passengers from UP and Bihar and North-India waiting to catch a train at Ahmedabad railway station on Monday"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece">Gujarat govt in firefighting mode as migrants flee</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/gujarat-govt-in-firefighting-mode-as-migrants-flee/article25160272.ece"><p class="ltext" title="Updated: October 8, 2018 22:13 IST&#013;Published: October 8, 2018 22:04 IST">Cybercrimes registered against miscreants for spreading false messages and&nbsp;...</p></a>
</article>
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/national/q4c4m0/article25160231.ece/BINARY/thumbnail/BL9POLSABARIMALA"
data-proxy-image="https://www.thehindubusinessline.com/news/national/q4c4m0/article25160231.ece/ALTERNATES/LANDSCAPE_100/BL9POLSABARIMALA"
data-proxy-width=""
alt=""
title="Pilgrims throng at the Sabarimala Ayyappa temple in Kerala"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece">Kerala BJP hardens stand on Sabarimala issue </a></h3>
<a href="https://www.thehindubusinessline.com/news/national/kerala-bjp-hardens-stand-on-sabarimala-issue/article25160232.ece"><p class="ltext" title="Updated: October 8, 2018 22:04 IST&#013;Published: October 8, 2018 22:01 IST">The Kerala unit of the Bharatiya Janta Party (BJP) hardened its stance on&nbsp;...</p></a>
</article>
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/national/x8ff6g/article25160214.ece/BINARY/thumbnail/BL9POLPALANISWAMY"
data-proxy-image="https://www.thehindubusinessline.com/news/national/x8ff6g/article25160214.ece/ALTERNATES/LANDSCAPE_100/BL9POLPALANISWAMY"
data-proxy-width=""
alt=""
title="Tamil Nadu Chief Minister Edappadi K. Palaniswami"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece">EPS requests PM to amend environment rules; fears loss of employment in fireworks sector</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/eps-requests-pm-to-amend-environment-rules-fears-loss-of-employment-in-fireworks-sector/article25160215.ece"><p class="ltext" title="Updated: October 8, 2018 22:03 IST&#013;Published: October 8, 2018 22:00 IST">Requests to exempt industry from various provisions of Environment&nbsp;...</p></a>
</article>
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece">22 Zika cases confirmed in Rajasthan</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/22-zika-cases-confirmed-in-rajasthan/article25160108.ece"><p class="ltext" title="Updated: October 8, 2018 22:20 IST&#013;Published: October 8, 2018 21:46 IST"> The fear expressed by scientists and doctors that Zika virus may make a&nbsp;...</p></a>
</article>
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece">TN govt seeks Central funds for Chennai flood mitigation plan </a></h3>
<a href="https://www.thehindubusinessline.com/news/national/tn-govt-seeks-central-aid-for-chennai-flood-mitigation-plan/article25159967.ece"><p class="ltext" title="Updated: October 8, 2018 22:22 IST&#013;Published: October 8, 2018 21:31 IST"> The Tamil Nadu government has prepared a ₹4,446-crore project for&nbsp;...</p></a>
</article>
<article class="national
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece"><img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"
data-proxy-image="https://www.thehindubusinessline.com/news/ieff8q/article24934952.ece/ALTERNATES/LANDSCAPE_100/bl-filler-image"
data-proxy-width=""
alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece">CPM to focus on “real issues” in Assembly, LS polls</a></h3>
<a href="https://www.thehindubusinessline.com/news/national/cpm-to-focus-on-real-issues-in-assembly-ls-polls/article25159755.ece"><p class="ltext" title="Updated: October 8, 2018 21:41 IST&#013;Published: October 8, 2018 21:20 IST">Declaring its electoral tactics for 2019 Lok Sabha polls, CPI(M) general&nbsp;...</p></a>
</article>
<article class="agri-business
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece"><div class="imgWrapper">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif"
data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://www.thehindubusinessline.com/economy/agri-business/bc59p4/article25159397.ece/BINARY/thumbnail/BL09AGRIDKFARMERS"
data-proxy-image="https://www.thehindubusinessline.com/economy/agri-business/bc59p4/article25159397.ece/ALTERNATES/LANDSCAPE_100/BL09AGRIDKFARMERS"
data-proxy-width=""
alt=""
title="Yetheesh Shetty Bondala (left), one of the farmers involved in the development of LocalFarmers.in, and Sreehari Prasad, another farmer, marketing their produce in Mangaluru"
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece">Local farmers go online to reach dining tables </a></h3>
<a href="https://www.thehindubusinessline.com/economy/agri-business/local-farmers-go-online-to-reach-dining-tables/article25159398.ece"><p class="ltext" title="Updated: October 8, 2018 21:32 IST&#013;Published: October 8, 2018 20:51 IST"> A group of farmers in Dakshina Kannada is aiming to bridge the gap between&nbsp;...</p></a>
</article>
</div>
</div>
</div>
<div id="borderLine "
class="clearfix">
</div>
</aside>
<aside class=" aside lazyimage-anchor" >
<div class="media add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RB, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-4" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-4'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RB, publisher: The Hindu BusinessLine -->
</div>
<div class="wf-placeholder"
data-loadURL="https://www.thehindubusinessline.com/news/national/wf.fragment/aad6f368-cc37-4124-987a-a51d8e7b4bdc"
data-elementwidth="285.0"
data-skip-profiles=""></div>
<div class="stickyad media add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_BTF, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-5" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-5'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_BTF, publisher: The Hindu BusinessLine -->
</div>
</aside>
</div>
</div>
</div>
<div class="container " >
<!-- Initialize Swiper -->
<script >
$(document).ready(function () {
new Swiper('.OpinionCarosul', {
slidesPerView: 4,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.EditorCarosul', {
slidesPerView: 3,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.slideshowCarosul', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
//Video article More Video carosul
new Swiper('.moreVideoCarosul', {
slidesPerView: 4,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 2
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.articletrend', {
slidesPerView: 4,
spaceBetween: 30,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
768: {
slidesPerView: 2,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 3,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
new Swiper('.latestnewscontainer', {
scrollbar: '.swiper-scrollbar',
direction: 'vertical',
slidesPerView: 'auto',
mousewheelControl: true,
draggable: true,
freeMode: true
});
new Swiper('.latestnewsSeccontainer', {
scrollbar: '.swiper-scrollbar',
direction: 'vertical',
slidesPerView: 'auto',
mousewheelControl: true,
draggable: true,
freeMode: true
});
new Swiper('.latestnewsSecmobcontainer', {
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.latest-button-next',
prevButton: '.latest-button-prev'
});
new Swiper('.relmobcontainer', {
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.latest-button-next',
prevButton: '.latest-button-prev'
});
new Swiper('.articleMoreimageCarosul', {
slidesPerView: 1,
spaceBetween: 40,
slidesPerGroup: 1,
lazyLoadingInPrevNextAmount: 3,
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
}
},
paginationClickable: true,
spaceBetween: 0,
lazyLoadingClass: 'lazy',
loop: true,
lazyLoading: true,
lazyLoadingInPrevNext: true,
nextButton: '.right-arrow',
prevButton: '.left-arrow'
});
});
</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<div id="borderLine"
class="clearfix hidden-xs">
</div>
<section id="SpecialModule"
class="hidden-xs outerline">
<div >
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials"
class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/when-nature-hits-back/article25160319.ece" title="Updated: October 8, 2018 22:16 IST&#013;Published: October 8, 2018 22:06 IST">When Nature hits back</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/when-nature-hits-back/article25160319.ece"><p class="ltext" title="Updated: October 8, 2018 22:16 IST&#013;Published: October 8, 2018 22:06 IST">A significant drop in groundwater table soon after the severe floods that ravaged several parts of Kerala in&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/south-karnataka-has-turned-dry-as-well/article25160059.ece" title="Updated: October 8, 2018 21:48 IST&#013;Published: October 8, 2018 21:41 IST">South Karnataka has turned dry as well</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/south-karnataka-has-turned-dry-as-well/article25160059.ece"><p class="ltext" title="Updated: October 8, 2018 21:48 IST&#013;Published: October 8, 2018 21:41 IST">Could be due to weedicides destroying grass cover, and excess construction</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/where-has-all-the-water-gone/article25159724.ece" title="Updated: October 8, 2018 21:47 IST&#013;Published: October 8, 2018 21:18 IST">Where has all the water gone?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/where-has-all-the-water-gone/article25159724.ece"><p class="ltext" title="Updated: October 8, 2018 21:47 IST&#013;Published: October 8, 2018 21:18 IST">From being marooned in water, Kerala has turned bone-dry in just a month. Here are some possible reasons </p></a>
</a>
</article>
<article class="india-interior
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-interior/distribution-of-scsts-skewed-towards-north/article25137620.ece" title="Updated: October 5, 2018 22:29 IST&#013;Published: October 5, 2018 22:29 IST">Skewed towards North</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-interior/distribution-of-scsts-skewed-towards-north/article25137620.ece"><p class="ltext" title="Updated: October 5, 2018 22:29 IST&#013;Published: October 5, 2018 22:29 IST"> </p></a>
</a>
</article>
</div>
<div id="portfolio"
class="tab-pane fade in">
<article class="commodity-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/will-oil-go-up-to-100-a-barrel/article25149391.ece" title="Updated: October 7, 2018 21:06 IST&#013;Published: October 7, 2018 17:52 IST">Will oil go up to $100 a barrel?</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/will-oil-go-up-to-100-a-barrel/article25149391.ece"><p class="ltext" title="Updated: October 7, 2018 21:06 IST&#013;Published: October 7, 2018 17:52 IST">Oil has staged a strong comeback, but the rally may have run its course</p></a>
</a>
</article>
<article class="commodity-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/gold-remains-in-a-sideways-range/article25149297.ece" title="Updated: October 7, 2018 21:08 IST&#013;Published: October 7, 2018 17:14 IST">Gold remains in a sideways range </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/gold-remains-in-a-sideways-range/article25149297.ece"><p class="ltext" title="Updated: October 7, 2018 21:08 IST&#013;Published: October 7, 2018 17:14 IST">Bias turns increasingly bullish for a break-out above $1,210 </p></a>
</a>
</article>
<article class="commodity-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/inflation-still-insulated-from-weak-rupee/article25149252.ece" title="Updated: October 7, 2018 21:15 IST&#013;Published: October 7, 2018 16:53 IST">Inflation still insulated from weak rupee</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/inflation-still-insulated-from-weak-rupee/article25149252.ece"><p class="ltext" title="Updated: October 7, 2018 21:15 IST&#013;Published: October 7, 2018 16:53 IST">Since the beginning of the year, consume price inflation has only moved lower despite a weak rupee and higher&nbsp;...</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/avanti-feeds-3771-buy/article25158461.ece" title="Updated: October 8, 2018 19:27 IST&#013;Published: October 8, 2018 19:18 IST">Avanti Feeds (₹377.1): Buy</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/avanti-feeds-3771-buy/article25158461.ece"><p class="ltext" title="Updated: October 8, 2018 19:27 IST&#013;Published: October 8, 2018 19:18 IST">Investors with a short-term perspective and with a contrarian view on the markets can buy the stock of Avanti&nbsp;...</p></a>
</a>
</article>
</div>
<div id="blink"
class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/bl-ink-travel-special-get-set-go/article25134711.ece" title="Updated: October 5, 2018 16:42 IST&#013;Published: October 5, 2018 16:42 IST">BL Ink Travel special: Get set, go</a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/bl-ink-travel-special-get-set-go/article25134711.ece"><p class="ltext" title="Updated: October 5, 2018 16:42 IST&#013;Published: October 5, 2018 16:42 IST"></p></a>
</a>
</article>
<article class="know
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/know/knock-offs-rule/article25131535.ece" title="Updated: October 5, 2018 15:40 IST&#013;Published: October 5, 2018 12:26 IST">Knock-offs rule</a></h3>
<a href="https://www.thehindubusinessline.com/blink/know/knock-offs-rule/article25131535.ece"><p class="ltext" title="Updated: October 5, 2018 15:40 IST&#013;Published: October 5, 2018 12:26 IST">Why economic policies, at home and abroad, revolve around ‘same same but different’ ideas </p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/quiz-on-travel/article25131597.ece" title="Updated: October 5, 2018 16:14 IST&#013;Published: October 5, 2018 12:31 IST">Quiz on travel</a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/quiz-on-travel/article25131597.ece"><p class="ltext" title="Updated: October 5, 2018 16:14 IST&#013;Published: October 5, 2018 12:31 IST">In keeping with the theme of this issue, this week’s quiz is all about travel.Onboard1 The Great Railway&nbsp;...</p></a>
</a>
</article>
<article class="hang
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/hang/ouch-time/article25131792.ece" title="Updated: October 5, 2018 16:16 IST&#013;Published: October 5, 2018 12:36 IST">Ouch time</a></h3>
<a href="https://www.thehindubusinessline.com/blink/hang/ouch-time/article25131792.ece"><p class="ltext" title="Updated: October 5, 2018 16:16 IST&#013;Published: October 5, 2018 12:36 IST">I wake up one morning with a toothache the size of the Ritz. “I’ll be brave,” I say stoically. “I’ll just go&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst"
class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/ab-bas-hockeyo/article25125852.ece" title="Updated: October 4, 2018 22:22 IST&#013;Published: October 4, 2018 22:15 IST">Ab Bas Hockey</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/ab-bas-hockeyo/article25125852.ece"><p class="ltext" title="Updated: October 4, 2018 22:22 IST&#013;Published: October 4, 2018 22:15 IST">It’s hockey’s turn for a place in the sun, as Odisha goes all out to create a memorable World Cup campaign</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/festschrift-for-a-great-teacher/article25125445.ece" title="Updated: October 4, 2018 22:23 IST&#013;Published: October 4, 2018 21:43 IST">Festschrift for a great teacher</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/festschrift-for-a-great-teacher/article25125445.ece"><p class="ltext" title="Updated: October 4, 2018 22:23 IST&#013;Published: October 4, 2018 21:43 IST">How best should marketing be taught and learnt? Lessons from IIM-A professor Abhinandan Jain</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/gimme-more/article25125486.ece" title="Updated: October 4, 2018 22:25 IST&#013;Published: October 4, 2018 21:49 IST">Gimme More! </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/gimme-more/article25125486.ece"><p class="ltext" title="Updated: October 4, 2018 22:25 IST&#013;Published: October 4, 2018 21:49 IST">Why Amazon’s purchase of More could pay off better than Walmart’s Flipkart acquisition</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/global-role/article25125494.ece" title="Updated: October 4, 2018 22:27 IST&#013;Published: October 4, 2018 22:26 IST">Global role</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/global-role/article25125494.ece"><p class="ltext" title="Updated: October 4, 2018 22:27 IST&#013;Published: October 4, 2018 22:26 IST"> Srinivasan Swamy, Chairman of R K Swamy Hansa group, has become the first Indian to take over as the Chairman&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file"
class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/where-has-all-the-water-gone/article25159724.ece" title="Updated: October 8, 2018 21:47 IST&#013;Published: October 8, 2018 21:18 IST">Where has all the water gone?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/where-has-all-the-water-gone/article25159724.ece"><p class="ltext" title="Updated: October 8, 2018 21:47 IST&#013;Published: October 8, 2018 21:18 IST">From being marooned in water, Kerala has turned bone-dry in just a month. Here are some possible reasons </p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/south-karnataka-has-turned-dry-as-well/article25160059.ece" title="Updated: October 8, 2018 21:48 IST&#013;Published: October 8, 2018 21:41 IST">South Karnataka has turned dry as well</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/south-karnataka-has-turned-dry-as-well/article25160059.ece"><p class="ltext" title="Updated: October 8, 2018 21:48 IST&#013;Published: October 8, 2018 21:41 IST">Could be due to weedicides destroying grass cover, and excess construction</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/when-nature-hits-back/article25160319.ece" title="Updated: October 8, 2018 22:16 IST&#013;Published: October 8, 2018 22:06 IST">When Nature hits back</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/when-nature-hits-back/article25160319.ece"><p class="ltext" title="Updated: October 8, 2018 22:16 IST&#013;Published: October 8, 2018 22:06 IST">A significant drop in groundwater table soon after the severe floods that ravaged several parts of Kerala in&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/a-home-bred-alien/article25031162.ece" title="Updated: September 24, 2018 23:02 IST&#013;Published: September 24, 2018 22:17 IST">A home-bred alien!</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/a-home-bred-alien/article25031162.ece"><p class="ltext" title="Updated: September 24, 2018 23:02 IST&#013;Published: September 24, 2018 22:17 IST">A political farce is being enacted in Assam with the final process of inclusion in the NRC starting today. </p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine"
class="clearfix hidden-xs">
</div>
</div>
<div class=" " >
<div id="boomtrainStickyArticle"
class="outerline hidden-xs">
<div class="trendingtoday ">
<div class="swiper-container stickyFooter">
<div id="recsPlaceholderFooterSticky" class="moreFromOutBrain"></div>
<script>
$(function () {
$('.Stickyclose').click(function(){
$('#boomtrainStickyArticle').hide();
});
if(!DevIdf.isMobile){
var Stickyclose = false;
$(window).scroll(function() {
if( !Stickyclose && $(".articlenewsletter").length > 0 && $(window).scrollTop() > $(".articlenewsletter").offset().top - window.innerHeight && $('#boomtrainStickyArticle #recsPlaceholderFooterSticky *').length > 0){
$('#boomtrainStickyArticle').css("visibility", "visible");
Stickyclose = true;
}
});
}
});
/* Article Page Boomtrain*/
$(document).ready(function () {
getRecs(BoomtrainDisplay,false);
});
$(function () {if($(".contentbody").length > 0 && $(".socialicons").length > 0 && $(".contentbody").height() < $(".socialicons").height()){$(".socialicons").css({"display":"none"});}});
</script>
</div>
</div>
<div class="Stickyclose">
<span aria-hidden="true" class="StickycloseMin">×</span>
</div>
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
<!-- Begin DFP : /22390678/BL_WAP_AT_Footer, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1511852600255-3" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[large, medium]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Footer, publisher: The Hindu BusinessLine -->
</div>
</div>
<footer class="container " >
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" >Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" >News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" >Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" >Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" >Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2018</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" >Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" >Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a href="#" >More</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscribe</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
<div class="bordads leaderboard1 hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_Billboard, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1530856367240-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]")) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530856367240-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_Billboard, publisher: The Hindu BusinessLine -->
</div>
</div>
</div>
<div class="row " >
<div class="col-md-12 ">
<div class="footborder">
<div class="footermenu hidden-sm hidden-xs">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" >Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" >Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" >Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</div>
<div class="footermenu footermenu2 hidden-sm hidden-xs">
<h6> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
</h6>
<h6> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
</h6>
<h6> <a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
</h6>
<h6> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</h6>
<h6> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</h6>
<h6> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</h6>
<h6> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</h6>
</div>
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
<div class="bottomsocial socialicontd">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a>
<a href="https://plus.google.com/+businessline" target="_Blank"><i class="fa fa-google-plus-square" aria-hidden="true" title="google+"></i></a>
<a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a>
<a href="https://plus.google.com/+businessline" target="_Blank"><i class="fa fa-google-plus-square" aria-hidden="true" title="google+"></i></a>
<a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul>
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank" >The Hindu</a>
</li>
<li>
<a href="https://tamil.thehindu.com/" target="_blank" >இந்து தமிழ் திசை</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/" >Business Line</a>
</li>
<li>
<a href="https://www.bloncampus.com/" target="_blank" >BL on Campus</a>
</li>
<li>
<a href="https://www.sportstarlive.com/" target="_blank" >Sportstarlive</a>
</li>
<li>
<a href="https://www.frontline.in/" target="_blank" >Frontline</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank" >The Hindu Centre</a>
</li>
<li>
<a href="https://roofandfloor.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" >RoofandFloor</a>
</li>
<li>
<a href="https://steptest.in/" target="_blank" >STEP</a>
</li>
<li>
<a href="http://www.youngworldclub.com/" target="_blank" >Young World Club</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank" >Publications</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" >eBooks</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank" >Images</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank" >Classifieds</a>
</li>
</ul>
<ul>
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" >About Us</a>
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" >Contacts</a>
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" >Privacy Policy</a>
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" >Archive</a>
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" >Rss Feeds</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" >Brand Quest</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
</ul>
<span class="center-block">Comments to: <a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2018, The Hindu Business Line.
</span>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>
<!-- #viewPixel DIV is used as a placeholder to display the view-Pixel -->
<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
if(!DevIdf.isMobile && !location.hostname.startsWith("premium1")){
Moengage.call_web_push({
"soft_ask":true,
"main_class":"moe-main-class",
"allow_class":"moe-allow-class",
"block_class":"moe-block-class",
"soft_ask_display_callback":function(){},
"soft_ask_allow_callback":function(){},
"soft_ask_block_callback":function(){},
"hard_ask_allow_callback":function(){
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
} },
"hard_ask_dismiss_callback":function(){},
"hard_ask_block_callback":function(){}
});
}
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
</script>
<div class="moe-main-class" style="display:none;">
<div class="overlay"></div>
<div class="modal-content modalsize">
<div class="modal-header header_content">
<button type="button" class="close moe-block-class" data-dismiss="modal" aria-hidden="true">&times;</button>
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg" class="img-rounded pad-img"> <p class="modal-title headline_text">Click allow to get news alerts from <br/>The Hindu BusinessLine</p>
<p class="description_text">You can manage the notifications any time from your browser settings.</p>
</div>
<div class="modal-footer modal_footer_pad">
<button type="button" class="push_button not_now_button moe-block-class" data-dismiss="modal">NOT NOW</button>
<button type="button" class="push_button allow_button moe-allow-class">ALLOW</button>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1447&contextPath=424-1446-1447-&pubId=3&cat=&meta=read-story&objId=21940492&type=article&title=Turmoil+in+UP+dries+up+meat+supply+to+Delhi&url=https%3a%2f%2fwww.thehindubusinessline.com%2fnews%2fnational%2fturmoil-in-up-dries-up-meat-supply-to-delhi%2farticle9604933.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1447&amp;contextPath=424-1446-1447-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=21940492&amp;type=article&amp;title=Turmoil+in+UP+dries+up+meat+supply+to+Delhi&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fnews%2fnational%2fturmoil-in-up-dries-up-meat-supply-to-delhi%2farticle9604933.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?contextPath=424-1446-1447-&cat=topics_bl.ewf%2c2011&objId=5223778&title=animals+and+livestock&url=tag%3atopics_bl.ewf%2c2011%3aanimals-and-livestock&rt=1&ctxId=1447&pubId=3&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?contextPath=424-1446-1447-&amp;cat=topics_bl.ewf%2c2011&amp;objId=5223778&amp;title=animals+and+livestock&amp;url=tag%3atopics_bl.ewf%2c2011%3aanimals-and-livestock&amp;rt=1&amp;ctxId=1447&amp;pubId=3&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?contextPath=424-1446-1447-&cat=topics_bl.ewf%2c2011&objId=219403020&title=Delhi&url=tag%3atopics_bl.ewf%2c2011%3adelhi&rt=1&ctxId=1447&pubId=3&meta=tag-hit&type=tag&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?contextPath=424-1446-1447-&amp;cat=topics_bl.ewf%2c2011&amp;objId=219403020&amp;title=Delhi&amp;url=tag%3atopics_bl.ewf%2c2011%3adelhi&amp;rt=1&amp;ctxId=1447&amp;pubId=3&amp;meta=tag-hit&amp;type=tag" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://www.thehindubusinessline.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/wf-site.b7a70e3cdbe97dda112910cd341da1c0.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript" src="https://www.thehindubusinessline.com/static/js/plug-in.fe6a83e402fd607173fb86977be7c26a.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/bootstrap.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/theme/default/base/js/default-base.061c9a9d64982e1fdf6c1035e2852732.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
window.print();
} });
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "9604933",
"img": "https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg",
"tags": "news,national",
"url": "https://www.thehindubusinessline.com/news/national/turmoil-in-up-dries-up-meat-supply-to-delhi/article9604933.ece",
"title": "Turmoil in UP dries up meat supply to Delhi",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
"comments": {
"enabled": true,
"hideRecommendedArticles": false,
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": true,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- Load Twitter widget -->
<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
<!-- <script async src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js"></script> -->
<script async type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/hindu-business-line/analyticstrain.min.js">
var user_id = readCookie("user_id");
if (user_id != null) {
_bt.person.set({user_id: user_id});
}
</script>
</body>
</html>
