<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" itemid="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" itemscope itemtype="http://schema.org/NewsArticle"><head><title>
Chennai Petroleum posts Q2 net profit of ₹16.93 crore  - The Hindu BusinessLine
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Chennai Petroleum posts Q2 net profit of ₹16.93 crore " /><meta name="description" content="Total income rose by 43 per cent ₹13,090 crore " /><meta name="publish-date" content="2022-10-25T20:25:07+05:30" /><meta name="created-date" content="2022-10-25T20:25:07+05:30" /><meta name="modified-date" content="2022-10-25T20:47:47+05:30" /><meta property="article:published_time" content="2022-10-25T14:55:07.000Z" /><meta property="article:modified_time" content="2022-10-25T15:17:47Z" /><meta name="cXenseParse:articleid" content="66053925" /><meta name="cXenseParse:thg-articleid" content="66053925" /><meta property="al:android:url" content="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" /><meta property="article:section" content="Companies" /><meta property="article:tag" content="chennai petroleum" /><meta property="article:tag" content="Q2" /><meta property="article:author" content="BL Chennai Bureau" /><meta name="twitter:creator" content="BL Chennai Bureau"><meta name="keywords" content="chennai petroleum,Q2" /><meta name="news_keywords" content="chennai petroleum,Q2" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="Chennai Petroleum posts Q2 net profit of ₹16.93 crore "><meta name="twitter:description" content="Total income rose by 43 per cent ₹13,090 crore "><meta name="twitter:image" content="https://bl-i.thgim.com/public/incoming/czwwwc/article66054138.ece/alternates/FREE_1200/Manali_08.jpg"><meta property="og:title" content="Chennai Petroleum posts Q2 net profit of ₹16.93 crore " /><meta property="og:description" content="Total income rose by 43 per cent ₹13,090 crore " /><meta property="og:image" content="https://bl-i.thgim.com/public/incoming/czwwwc/article66054138.ece/alternates/FREE_1200/Manali_08.jpg" /><meta property="og:url" content="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" /><meta property="al:android:url" content="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" /><meta property="og:type" content="article" /><meta name="google-signin-client_id" content="661011008554-l3k9f4nme8caoiei7t4rqipgh537si4d.apps.googleusercontent.com" /><meta name="google-site-verification" content="4QLs3xEIcfA9oMf-fpRqph1PcmPX-fc20j3O_0fd5z8" /><meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" /><meta name="twitter:app:id:iphone" content="855182339" /><meta name="twitter:app:name:googleplay" content="Business Line" /><meta name="twitter:app:name:ipad" content="Business Line for iPad" /><meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="thehindubusinessline.com" /><meta name="twitter:site" content="@businessline" /><meta property="al:android:app_name" content="The HinduBusinessline" /><meta property="fb:app_id" content="137450626398044" /><meta property="fb:pages" content="60573550946" /><link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/favicon.ico" /><link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" /><link rel="preload" as="image" href="https://bl-i.thgim.com/public/incoming/czwwwc/article66054138.ece/alternates/FREE_1200/Manali_08.jpg" /><link rel="amphtml" href="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece/amp/"><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc4.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu7GxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc4.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/ibmplexserif/v15/jizGREVNn1dOx-zrZ2X3pZvkTiUa4442m1npjQ.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/ibmplexserif/v15/jizDREVNn1dOx-zrZ2X3pZvkTiUf2zc.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/ibmplexserif/v15/jizAREVNn1dOx-zrZ2X3pZvkTi2k_iI0q1s.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://hindubusinessline.cmots.com/fonts/Roboto-Bold.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://hindubusinessline.cmots.com/fonts/Roboto-Regular.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/faustina/v16/XLY4IZPxYpJfTbZAFXWzNT2SO8wpWHlsgoEfHl-X.woff2" as="font" type="font/woff2" crossorigin><link href="https://bl.thgim.com" rel="dns-prefetch"><link href="https://bl.thgim.com" rel="preconnect"><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="dns-prefetch"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://googleads.g.doubleclick.net" rel="dns-prefetch"><link href="https://googleads.g.doubleclick.net" rel="preconnect"><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://wzrkt.com" rel="dns-prefetch"><link href="https://wzrkt.com" rel="preconnect"><link href="https://cdn.tinypass.com" rel="dns-prefetch"><link href="https://cdn.tinypass.com" rel="preconnect"><link href="https://cdn.cxense.com" rel="dns-prefetch"><link href="https://cdn.cxense.com" rel="preconnect"><link href="https://eus.rubiconproject.com" rel="dns-prefetch"><link href="https://eus.rubiconproject.com" rel="preconnect"><link href="https://image6.pubmatic.com" rel="dns-prefetch"><link href="https://image6.pubmatic.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ads.pubmatic.com" rel="dns-prefetch"><link href="https://ads.pubmatic.com" rel="preconnect"><link href="https://c.amazon-adsystem.com" rel="dns-prefetch"><link href="https://c.amazon-adsystem.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com" rel="preconnect"><link href="https://go.automatad.com" rel="dns-prefetch"><link href="https://go.automatad.com" rel="preconnect"><link href="https://cdn.automatad.com" rel="dns-prefetch"><link href="https://cdn.automatad.com" rel="preconnect"><link href="https://cdn.tinypass.com" rel="dns-prefetch"><link href="https://cdn.tinypass.com" rel="preconnect"><link href="https://experience.tinypass.com" rel="dns-prefetch"><link href="https://experience.tinypass.com" rel="preconnect"><link href="https://consent.trustarc.com" rel="dns-prefetch"><link href="https://consent.trustarc.com" rel="preconnect"><link href="https://buy.tinypass.com" rel="dns-prefetch"><link href="https://buy.tinypass.com" rel="preconnect"><link href="https://trustarc.mgr.consensu.org" rel="dns-prefetch"><link href="https://trustarc.mgr.consensu.org" rel="preconnect"><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'Chennai Petroleum posts Q2 net profit of ₹16.93 crore ' ,
			'articleId' : '66053925' ,
			'articleType' : 'free',
			'authorName' : 'BL Chennai Bureau' ,
			'publishDate' : '2022-10-25' ,
			'publishTime' : '20:25' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'companies','featureType' : 'storyline Commentary' ,
			'articleTags' : 'Chennai Petroleum Corporation Ltd' // when available
		} });

</script><link rel="preload" href="https://cdn.jsdelivr.net/npm/bootstrap@5.0.2/dist/css/bootstrap.min.css" as="style"><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link type="text/css" href="https://cdn.jsdelivr.net/npm/bootstrap@5.0.2/dist/css/bootstrap.min.css" rel="stylesheet"><link type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><link rel="preload" href="https://www.thehindubusinessline.com/theme/css/bl-online.min.css?ver=1666353345" as="style" /><link rel="stylesheet" type="text/css" href="https://www.thehindubusinessline.com/theme/css/bl-online.min.css?ver=1666353345" as="style" /><link rel="preload" href="https://www.thehindubusinessline.com/theme/js/require.min.js?ver=1666353271" as="script"><script src="https://www.thehindubusinessline.com/theme/js/require.min.js?ver=1666353271" data-cfasync="false"></script><script data-cfasync="false">
				require.config({ // Local Directory
				baseUrl: "https://www.thehindubusinessline.com/theme/js",
				// Script Locations
				paths: {
				"jquery": "3.4.1/jquery.min",
				"bootstrap": "bl-online/bootstrap.min",
				"bootstrapBundle":"bl-online/bootstrap.bundle.min",
				"swiper": "bl-online/swiper.min",
				"owlCarousel": "bl-online/owl.carousel.min",
				"jplayer": "bl-online/jquery.jplayer.min",
				"jplayerlist": "bl-online/jplayer.playlist.min",
				"jquerydataTables": "bl-online/jquery.dataTables.min",
				"moment": "moment.min","jquery-ui" : "bl-online/jquery-ui-1.12.1.min",
				"bootstrapdatepicker":"bl-online/bootstrap-datepicker.min"},
				shim: {
				'swiper': ['jquery'],
				"owlCarousel":  ['jquery'],
				'bootstrapdatepicker': ['jquery'],
				'bootstrap': ['jquery'],
				'jplayerlist': ['jquery', 'jplayer'],
				'bootstrapBundle':['jquery']
				},
				waitSeconds: 0
				});
			</script><script type="text/javascript">
(function(w,d,s,r,k,h,m){
    if(w.performance && w.performance.timing && w.performance.navigation) {
        w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
        (w[r].q = w[r].q || []).push(['trackConsoleEvents',true]);
        (w[r].q = w[r].q || []).push(['addBreadCrumbs',"setTimeoutFunction"]);
        tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
          	  (w[r].q = w[r].q || []).push(['userId',tp.pianoId.getUser().email]);
			}
        }]);
        h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
        d.getElementsByTagName('head')[0].appendChild(h);
        (m = window.onerror),(window.onerror = function (b, c, d, f, g) {
        m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
    }
})(window,document,'//static.site24x7rum.in/beacon/site24x7rum-min.js?appKey=','s247r','9861086aab6e3973efcac0dc538a5ac1');
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&gtm=1&text=true";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://www.thehindubusinessline.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop || DevIdf.isTablet)) {
		return true;
	}else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.www.thehindubusinessline.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128451068266732937"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=SFO7B4zlpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-10-25T14:55:07+0530"]); 
tp.push(["setContentAuthor", "BL Chennai Bureau"]);
tp.push(["setContentSection", "Companies"]);
tp.push(["setTags", ["Chennai Petroleum Corporation Ltd"]]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function loadPWTScript(){
	window.PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
		loadGptScript();
	};
	(function() {
		var purl = window.location.href;
		var url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2600';if(DevIdf.isMobile){
		url = '//ads.pubmatic.com/AdServer/js/pwt/159088/2601';
		}var profileVersionId = '';
		if(purl.indexOf('pwtv=')>0){
		var regexp = /pwtv=(.*?)(&|$)/g;
		var matches = regexp.exec(purl);
		if(matches.length >= 2 && matches[1].length > 0){
		profileVersionId = '/'+matches[1];
		}
		}
		var wtads = document.createElement('script');
		wtads.async = true;
		wtads.type = 'text/javascript';
		wtads.src = url+profileVersionId+'/pwt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(wtads, node);
	})();
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(BL_Desktop_HP_Billboard_Top|BL_Desktop_HP_RT|BL_Desktop_Topic_Billboard_Top|BL_Desktop_Topic_RT|BL_Desktop_Topic_LM|BL_Desktop_AT_RT|BL_Desktop_AT_Billboard)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(BL_Desktop_HP_Billboard_Top|BL_Desktop_HP_RT|BL_Desktop_Topic_Billboard_Top|BL_Desktop_Topic_RT|BL_Desktop_Topic_LM|BL_Desktop_AT_RT|BL_Desktop_AT_Billboard)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadPWTScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_AT_Billboard', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1660730583403-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_MWeb_AT_Sticky', [320, 50], 'div-gpt-ad-1660732180157-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_AT_RT', [300, 600], 'div-gpt-ad-1664179957936-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_AT_RB', [300, 250], 'div-gpt-ad-1660730946383-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/BL_Desktop_AT_Middle', [300, 250], 'div-gpt-ad-1660731171391-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_MWeb_AT_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1660731707267-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_MWeb_AT_Middle', [[336, 280], [300, 250]], 'div-gpt-ad-1660731946557-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/BL_MWeb_AT_Bottom', [[300, 250], [336, 280]], 'div-gpt-ad-1664185529292-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['companies']);googletag.pubads().setTargeting('articleid', ['66053925']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});googletag.cmd.push(function() {    
		googletag.pubads().refresh(getSlotsViewPort(false));
	});var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVMQXNZ');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"></script><style>
footer .app-icon img{height: 51px;}
a.person-name.lnk + a.person-name.lnk:before {
    content: ",";
    margin: 0 5px 0 0 !important ;
}
p.author-name-title a.person-name.lnk:first-child:before {
content: "";
padding:0;
}
.menu-icon-sys img {
    cursor: pointer;
}
.share-article-section .share-article .comments span {padding-left: 5px;}
p.author-name-title a{
text-transform: uppercase;
}
.author-name-title .caps{
  text-transform: uppercase;
}
.by-line.news-lg-by-line .caps{
  text-transform: uppercase;
}

@media(max-width:767px){

.inlineAds .dfp-ad.d-block{
    visibility: visible !important ;
    margin: 10px auto;
}
 .dfp-ad.d-block:before{
display: none !important;
}
.inlineAds .dfp-ad.mobBottomAd:before {
    content: "ADVERTISMENT";
    text-align: center;
    letter-spacing: 1px;
    font-size: 9px;
    font-family: "Roboto",sans-serif;
    position: relative;
    display: block !important;
    top: 0;
    width: 100%;
    height: 10px;
    left: 0;
    margin-bottom: 10px;
}

.dfp-ad iframe {
    width: auto;
    margin: 0 auto;
}
.bl-article-section .vertical-left-img img{
max-height: 100%;object-fit: unset;
}
}


.dataTables_scrollBody table u {
    text-decoration: none;
}
@media (max-width: 767px) {
.footer-mobile-ad .dfp-ad.mobilestickyad iframe {
    width: -webkit-fill-available;
    margin: 0 auto;
    max-width: 320px;
}
}

.articlepaywall .taggroup-body p:nth-child(2):before {
    content: "";
    position: absolute;
    width: 100%;
    height: 66%;
    top: 60px !important;
    right: 0;
    background: linear-gradient(to bottom,rgba(255,255,255,0) 0,rgba(255,255,255,0.82) 0,white 100%);
}
.articlepaywall .taggroup-body>p:nth-child(1) {
    display: block;
}
.articlepaywall .taggroup-body>p:nth-child(2) {
    display: block;
    max-height: 100px;
    overflow: hidden;
    position: relative;
}
.articlepaywall .taggroup-body>* {
    display: none;
}
#hp-subscription-promo-banner iframe{
    width: 100% !important;
}

.bl-header .btn-bl-subscribe {
    border-radius: 3px;
    background-image: url(https://www.thehindubusinessline.com/static/content/images/20221020111213/diwali_sale_deskbt.svg);
    width: 150px;
    height: 35px;
    background-size: cover;
    background-repeat: no-repeat;
    background-position: center;
    border: none;
}
.bl-header .btn-bl-subscribe  a{
opacity:0;
}
@media screen and (max-width: 570px){
.bl-header .btn-bl-subscribe {
    background-image: url(https://www.thehindubusinessline.com/static/content/images/20221020111231/diwali_sale_mobbt.svg);
    width: 108px;
    height: 25px;
    background-size: cover;
    background-repeat: no-repeat;
    background-position: center;
    border: none;
}
.button-section .menu-btn.red-btn   a{
opacity:0;
}
.button-section .menu-btn.red-btn {
    background-image: url(https://www.thehindubusinessline.com/static/content/images/20221020111213/diwali_sale_deskbt.svg);
    background-size: cover;
    background-repeat: no-repeat;
    background-position: center;
    border: none;
    height: 43px;
}
}

p.author-name-title a{
  text-transform: uppercase;
  }
.bl-article-section .bl-news-section .bl-sub-text{line-height: 28px;font-size:20px !important;}

@media screen and (max-width: 570px){
.bl-article-section p {
    font-size: 19px  !important;
    padding-top: 10px;
}
.bl-article-section .bl-news-section .title h1 {
    font-weight: bold !important;
    font-size: 25px !important;
    line-height: 33px;
}
.bl-article-section .bl-news-section .bl-sub-text {
    font-size: 20px  !important;
    line-height: 29px !important;
}
}
.bl-article-section .author .author-name .author-name-title {
margin-bottom: 0;
color: #000;
font-family: "Roboto",Regular;
font-size: 12px !important;
line-height: 16px;
}

.bl-article-section .bl-news-section .bl-sub-text.bg-text-light {
    color: #707070;
    font-family: "Roboto",Light;
    font-size: 15px !important;
    line-height: 20px !important;
    padding-top: 3px;
}
</style></head><body class="base-font bg-white"><meta itemprop="headline" content="Chennai Petroleum posts Q2 net profit of ₹16.93 crore " /><meta itemprop="description" content="Total income rose by 43 per cent ₹13,090 crore " /><meta itemprop="datePublished" content="2022-10-25T20:25:07+05:30" /><meta itemprop="dateModified" content="2022-10-25T20:47:47+05:30" /><meta itemprop="url" content="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" /><meta itemprop="keywords" content="chennai petroleum,Q2" /><meta itemprop="articleSection" content="Companies" /><span itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person" /><meta content="BL Chennai Bureau" itemprop="name" /><meta itemprop="url" content="https://www.thehindubusinessline.com/profile/author/BL-Chennai-Bureau-14976/" /></span><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="image" /><meta itemprop="url" content="https://bl-i.thgim.com/public/incoming/czwwwc/article66054138.ece/alternates/FREE_1200/Manali_08.jpg" /><meta content="1200" itemprop="width" /><meta content="749" itemprop="height" /></span><span itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher" /><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="logo" /><meta content="https://www.thehindubusinessline.com/theme/images/bl-online/BL-logo-new.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></span><meta content="The Hindu BusinessLine" itemprop="name" /><meta content="https://www.thehindubusinessline.com/" itemprop="url" /></span><span itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="https://schema.org/WebPage" /><meta content="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" itemprop="url" /></span><meta itemprop="isAccessibleForFree" content="false" /><div itemprop="isPartOf" itemscope itemtype="http://schema.org/CreativeWork http://schema.org/Product"><meta itemprop="name" content="The Hindu BusinessLine" /><meta itemprop="productID" content="thehindubusinessline.com:showcase" /></div><span itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Hindu BusinessLine" /><meta itemprop="url" content="https://www.thehindubusinessline.com/" /><meta itemprop="logo" content="https://www.thehindubusinessline.com/theme/images/bl-online/BL-logo-new.png" /><span itemprop="address" itemscope itemtype="https://schema.org/PostalAddress"><meta itemprop="streetAddress" content="Kasturi Building, Anna Salai, 859-860, Mount Road" /><meta itemprop="addressLocality" content="Chennai" /><meta itemprop="addressRegion" content="Tamil Nadu" /><meta itemprop="postalCode" content="600002" /><meta itemprop="Telephone" content="+91-44-2857 6300" /></span><meta itemprop="sameAs" content="https://www.facebook.com/TheHinduBusinessLine/" /><meta itemprop="sameAs" content="https://twitter.com/businessline" /><meta itemprop="sameAs" content="https://www.instagram.com/hindu_businessline/" /><meta itemprop="sameAs" content="https://www.youtube.com/user/HinduBusinessLine" /></span><span itemscope itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="The Hindu BusinessLine" /><meta itemprop="url" content="https://www.thehindubusinessline.com/" /><meta itemprop="logo" content="https://www.thehindubusinessline.com/theme/images/bl-online/BL-logo-new.png" /><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="logo" /><meta content="https://www.thehindubusinessline.com/theme/images/bl-online/BL-logo-new.png" itemprop="url" /><meta content="278" itemprop="width" /><meta content="49" itemprop="height" /></span><meta itemprop="sameAs" content="https://www.facebook.com/TheHinduBusinessLine/" /><meta itemprop="sameAs" content="https://twitter.com/businessline" /><meta itemprop="sameAs" content="https://www.instagram.com/hindu_businessline/" /><meta itemprop="sameAs" content="https://www.youtube.com/user/HinduBusinessLine" /></span><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WVMQXNZ"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="top-ad"><div class="container"><div class="row"><div class="col-xl-12 col-lg-12 col-md-12"><div class="ad"><p>ADVERTISEMENT</p><div id="div-gpt-ad-1660730583403-0" class="dfp-ad  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660730583403-0'); });
}});
</script></div></div></div></div></div></div><div class="top-bar-market"><div class="container"><iframe src="https://hindubusinessline.cmots.com/Tickers.aspx" width="100%" height="28px" frameborder="0" scrolling="no" title="marketupdate"></iframe></div></div><div class="header-bar"><header class="header bl-header hide-mobile logout" id="flux"><div class="top-header-menu"><div class="container"><div class="navbar-collapse"><div class="sys-noscroll"><div class="row header-logo-cont"><div class="bl-logo-lg"><a href="https://www.thehindubusinessline.com/" class="logo db center no-underline"><img class="img-fluid mobile-logo" src="https://www.thehindubusinessline.com/theme/images/bl-online/logo.svg" alt="Businessline Logo" width="369" height="52" /></a><ul class="bl-nav-item" itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""> <li>
<a href="https://www.thehindubusinessline.com/companies/" class="active" itemprop="name" content="Companies">
Companies
<meta itemprop="url" content="https://www.thehindubusinessline.com/companies/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/" class="" itemprop="name" content="Markets">
Markets
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/portfolio/" class="" itemprop="name" content="Portfolio">
Portfolio
<meta itemprop="url" content="https://www.thehindubusinessline.com/portfolio/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/" class="" itemprop="name" content="Economy">
Economy
<meta itemprop="url" content="https://www.thehindubusinessline.com/economy/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/" class="" itemprop="name" content="Opinion">
Opinion
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/">
</a>
</li>
</ul></div><div class="header-btn-sect menuuserdetect" style="display:none"><span class="new-user"><a class="bl-premium-user"><img class="img-blpremium-btn" src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premiummenu.svg" data-src-template="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premiummenu.svg" data-original="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premium-icon.svg"></a><button type="button" class="btn btn-bl btn-bl-account-red"><a href="/myaccount/"> ACCOUNT <img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/men-icon-white.svg"></a></button><button type="button" class="btn btn-bl btn-bl-subscribe"><a href="/subscription/">SUBSCRIBE NOW</a></button><button type="button" class="btn btn-bl btn-bl-login"><a href="/signin/"> SIGN UP / LOGIN </a></button></span></div><script>

     tp = window["tp"] || [];
		tp.push(['init', function () {
			tp.pianoId.init({
			loggedIn: function (data) {
			thgloggedIn(data)
			},
			loggedOut: function () {
			location.reload();
			}
			});
		}
		]);
		function thgloggedIn(data) {
			if(document.getElementsByTagName("header").length > 0) {
			let headers = document.querySelectorAll("header");
        	[...headers].forEach(el => { 
				el.classList.remove("logout");
				el.classList.add("login");
		    });			
			}
		}
		function thgLogout() {
		typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
		tp.push(["init", function () {
				tp = window.tp || [];
				tp.pianoId.logout()
				location.reload();
		}]);
		}
	userIdentify.then(function() {
		var list = document.querySelectorAll(".menuuserdetect");
			for (var i = 0; i < list.length; ++i) {
				list[i].style.display = "inline-block" ;
			}
	});
</script><div class="menu-icon-sys"><span class="hamburger-show" data-bs-toggle="dropdown"><span class="menu-icon-text">MENU</span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/menu-icon.svg" alt="Businessline Logo" width="25" height="15" /></span><span class="hamburger-hide" data-bs-toggle="dropdown"><span class="menu-icon-text">CLOSE</span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/menu-close-icon.svg" alt="Businessline Logo" width="25" height="15" /></span></div><div class="header-search"><div class="custom-search-box"><input type="radio" id="companiesd" name="search-check-sys1" value="1" checked><label for="companies" class="companies-text">Companies</label><input type="radio" id="newsd" name="search-check-sys1" value="2"><label for="news" class="news-text">News</label></div><div class="custom-search-input"><div class="input-group"><form action="/search/" class="input-group" id="group2" style="display: none;"><input type="text" class="form-control search-query" data-type="search" placeholder="Search News" name="q" required="" oninvalid="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('Please enter your search text.')" oninput="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('')"><span class="input-group-btn"><button class="search-selection-icon vote"><span class="fa fa-search"></span></button></span></form><form class="navbar-form smallform input-group" role="search" id="group1"><input class="form-control tracktag ui-autocomplete-input" placeholder="Search Companies" name="" id="srch-term01" type="text" autocomplete="off"><span class="input-group-btn"><button class="search-selection-icon vote"><span class="fa fa-search"></span></button></span></form></div></div></div></div></div><div class="row desktop-popup-menu"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12 position-relative"><div class="header-search"><div class="custom-search-box"><input type="radio" id="companiespop" name="search-check-syspop" value="1" checked><label for="companies" class="companies-text">Companies</label><input type="radio" id="newspop" name="search-check-syspop" value="2"><label for="news" class="news-text">News</label></div><div class="custom-search-input"><div class="input-group"><form action="/search/" class="input-group popup" id="grouppop2" style="display: none;"><input type="text" class="form-control search-query" data-type="search" placeholder="Search News" name="q" required="" oninvalid="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('Please enter your search text.')" oninput="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('')"><span class="input-group-btn"><button class="search-selection-icon vote"><span class="fa fa-search"></span></button></span></form><form class="navbar-form smallform input-group popup" role="search" id="grouppop1"><input class="form-control tracktag ui-autocomplete-input" placeholder="Search Companies" name="" id="srch-term01" type="text" autocomplete="off"><span class="input-group-btn"><button class="search-selection-icon vote"><span class="fa fa-search"></span></button></span></form></div></div></div></div><div class="col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
<div class="row">
<div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-12">
<h5 class="header-top-border header-top-pix menumbitem">
<a href="https://www.thehindubusinessline.com/companies/">
Companies
</a>
</h5>
<h5 class="header-top-border header-top-pix menumbitem">
<a href="https://www.thehindubusinessline.com/markets/">
Markets
</a>
<div class="menu-open"></div>
</h5>
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/markets/commodities/">
Commodities
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/markets/forex/">
Forex
</a>
</li>
<li class="popsubmenu">
 <a href="https://www.thehindubusinessline.com/markets/gold/">
Gold &amp; Silver
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/markets/stock-markets/">
Stocks
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/markets/todays-pick/">
Today&#039;s Pick
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/markets/top-gainers-and-top-losers/">
Top Gainers/Top Losers
</a>
</li>
</ul>
</div>
<div class="col-xl-3 col-lg-3 col-md-3 col-sm-4 col-12">
<h5 class="header-top-border header-top-pix menumbitem">
<a href="https://www.thehindubusinessline.com/portfolio/">
Portfolio
</a>
<div class="menu-open"></div>
</h5>
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/personal-finance/">
Personal Finance
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/big-story/">
Big Story
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/commodity-analysis/">
Derivatives
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">
Stock Fundamentals
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/">
Mutual Funds
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/day-trading-guide/">
Day trading guide
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/portfolio/portfolio-media/">
Portfolio Media
</a>
</li>
</ul>
</div>
<div class="col-xl-3 col-lg-3 col-md-3 col-sm-4 col-12">
<h5 class="header-top-border header-top-pix menumbitem">
<a href="https://www.thehindubusinessline.com/economy/">
Economy
</a>
<div class="menu-open"></div>
</h5>
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/economy/budget/">
Budget 2022
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/economy/macro-economy/">
Macro Economy
 </a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/economy/policy/">
Policy
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/economy/agri-business/">
Agri Business
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/economy/logistics/">
Logistics
</a>
</li>
</ul>
</div>
<div class="col-xl-3 col-lg-3 col-md-3 col-sm-4 col-12">
<h5 class="header-top-border header-top-pix menumbitem">
<a href="https://www.thehindubusinessline.com/opinion/">
Opinion
</a>
<div class="menu-open"></div>
</h5>
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/editorial/">
Editorial
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/columns/">
Columns
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/quick-take/">
Quick Take
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/letters/">
Letters
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/books/">
Books
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/blogs/">
Blogs
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
<div class="row">
<div class="col-xl-4 col-lg-4 col-md-4 col-sm-4 col-12">
<h5 class="header-top-border header-top-pix menumbitem">
<a href="https://www.thehindubusinessline.com/specials/">
Specials
</a>
<div class="menu-open"></div>
</h5>
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/business-laws/">
Business Laws
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/business-tech/">
Science and Technology
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/specials/corporate-file/">
Corporate File
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/specials/auto-focus/">
 Auto focus
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/specials/clean-tech/">
Clean Tech
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/specials/flight-plan/">
Flight Plan
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/specials/pulse/">
Pulse
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/specials/technophile/">
Technophile
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/catalyst/">
Marketing
</a>
</li>
</ul>
</div>
<div class="col-xl-8 col-lg-8 col-md-8 col-sm-4 col-12 header-top-menu header-top-pix">
<div class="row">
<div class="col-xl-6 col-lg-6 col-md-6 col-sm-12 col-12">
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/news/">
News
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/money-and-banking/">
Money &amp; Banking
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/blexplainer/">
BL Explainer
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/info-tech/">
Info-tech
</a>
</li>
<li class="popsubmenu">
<a href="https://bloncampus.thehindubusinessline.com/">
BL On Campus
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/blink/">
BL Ink
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/data-stories/">
Data Stories
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/books/">
Books
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/catalyst/">
Marketing
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/multimedia/">
Multimedia
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/Package/">
Package
</a>
</li>
</ul> </div>
<div class="col-xl-6 col-lg-6 col-md-6 col-sm-12 col-12">
<ul class="header-menu-list">
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/latest-news/">
Latest News
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/newsletter/">
Newsletter
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/opinion/cartoons/">
Cartoons
</a>
</li>
<li class="popsubmenu">
<a href="https://www.thehindubusinessline.com/contacts/">
Contacts
</a>
</li>
</ul> </div>
</div>
</div>
</div>
</div>
<div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12 header-social-link"><div class="row"><div class="col-xl-2 col-lg-3 col-md-2 col-sm-12 col-12"><div class="app-icon"><p>Get businessline apps on</p><a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline&amp;hl=en_IN&amp;gl=US" title="Google Play"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/google-playstore-icon.svg" alt="playstore"></a><a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" title="Apple Store"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/apple-store-icon.svg" alt="store" class="img-responsive"></a></div></div><div class="col-xl-3 col-lg-4 col-md-3 col-sm-12 col-12"><p class="connect-us">Connect with us</p><ul class="social-icons"><li><a href="https://www.facebook.com/TheHinduBusinessLine" title="Facebook" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-fb.svg" alt="fb"></a></li><li><a href="https://twitter.com/businessline" title="Twitter" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-tw.svg" alt="tw"></a></li><li><a href="https://www.instagram.com/hindu_businessline/" title="Instagram" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-insta.svg" alt="insta"></a></li><li><a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" title="Linkedin" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-linkedin.svg" alt="linkedin"></a></li><li><a href="https://www.youtube.com/user/HinduBusinessLine" title="Youtube" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-youtube.svg" alt="youtube"></a></li><li><a href="https://open.spotify.com/show/0dT640TEOm9S2ThjMpTCnV" title="Drizzle" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-drizzle.svg" alt="drizzle"></a></li></ul></div><div class="col-xl-4 col-lg-5 col-md-4 col-sm-12 col-12"><div class="header-link"><a href="https://epaper.thehindubusinessline.com/login" class="daily-edition"><img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/digital-access.svg" alt="digitalaccess"><span class="text">Digital access to daily edition e-Paper<span class="slider"></span></span></a></div></div></div></div></div></div></div></div></header><header class="header bl-header pt-2 pb-2 logout" id="header-bar-mobile"><div class="container"><a href="https://www.thehindubusinessline.com/" class="logo db center no-underline"><img class="img-fluid mobile-logo" src="https://www.thehindubusinessline.com/theme/images/bl-online/mobile-logo.svg" alt="Businessline Logo" /></a><div class="menu-align-buttons menuuserdetect" style="display:none"><span class="menu-align-buttons-noclick"><button type="button" class="btn btn-bl btn-bl-readinapp-red">READ IN APP</button><a class="bl-premium-inner3"><img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premiummenu.svg" data-src-template="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premiummenu.svg" data-original="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premium-icon.svg" class="img-blpremium-btn"></a><button type="button" class="btn btn-bl btn-bl-account"><a href="/myaccount/"> ACCOUNT <img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/men-icon.svg" data-src-template="https://www.thehindubusinessline.com/theme/images/BLRX/icon/men-icon.svg" data-original="https://www.thehindubusinessline.com/theme/images/BLRX/icon/men-icon-white.svg"></a></button><button type="button" class="btn btn-bl btn-bl-subscribe"><a href="/subscription/"> SUBSCRIBE </a></button><button type="button" class="btn btn-bl btn-bl-signup"><a href="/signin/"> Sign Up / Login </a></button></span><span class="hamburger-mobile-show" data-bs-toggle="dropdown" style="display: inline;"><span class="menu-hamburger"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/menu-icon.svg" alt="Businessline Logo" width="25" height="15" /></span></span><span class="hamburger-mobile-hide" data-bs-toggle="dropdown" style="display: none;"><span class="menu-hamburger"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/menu-close-icon.svg" alt="Businessline Logo" width="25" height="15" /></span></span></div><div class="row secondary-menu"><div class="col-8 secondary-menu-list"><ul class="bl-nav-item" itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""> <li>
<a href="https://www.thehindubusinessline.com/companies/" class="active" itemprop="name" content="Companies">
Companies
<meta itemprop="url" content="https://www.thehindubusinessline.com/companies/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/" class="" itemprop="name" content="Markets">
Markets
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/portfolio/" class="" itemprop="name" content="Portfolio">
Portfolio
<meta itemprop="url" content="https://www.thehindubusinessline.com/portfolio/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/" class="" itemprop="name" content="Economy">
Economy
<meta itemprop="url" content="https://www.thehindubusinessline.com/economy/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/" class="" itemprop="name" content="Opinion">
Opinion
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/">
</a>
</li>
</ul></div><div class="col-4"><script type="text/javascript" data-cfasync="false">
	require(['jquery'], function($) {				
		var isScrolled = false;
		$(window).scroll(function(){
			if (!isScrolled) {				
				fetchApi("https://firebasedynamiclinks.googleapis.com/v1/shortLinks?key=AIzaSyAFcwrO9vJ9DzaIDhedL6CHI672COqlkGc",{
				method: 'POST',
				body: JSON.stringify({
					"dynamicLinkInfo": {
					"domainUriPrefix": "https://thehindubusinessline.page.link",
					"link": "https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece",
					"androidInfo": {
						"androidPackageName": "com.mobstac.thehindubusinessline"
						}
					}
				}),
				mode: 'cors'
				},function(res){
					//$(".openapp").css("display", "inline-block");
					$(".readinapp-mob a").attr("href", res.shortLink)
				});

			}
			isScrolled = true;
		});
	});
</script><div class="mobile hidden-md hidden-lg readinapp-mob"><a rel="nofollow" href="#" class="openapp-link" target="_blank"><span>READ IN APP</span></a></div></div></div><div class="collapse navbar-collapse mobile-menu-container" id="navbarNavAltMarkup"><div class="navbar-nav me-auto"><div class="button-section"><p>TO ENJOY ADDITIONAL BENEFITS</p><a class="bl-premium-inner4"><img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premiummenu.svg" data-src-template="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premiummenu.svg" data-original="https://www.thehindubusinessline.com/theme/images/BLRX/icon/bl-premium-icon.svg" class="img-blpremium-btn"></a><button class="menu-btn black-border-btn"><a href="/myaccount/"> ACCOUNT <img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/men-icon-white.svg"></a></button><button class="menu-btn red-btn"><a href="/subscription/"> SUBSCRIBE </a></button><button class="menu-btn red-border-btn btnm-bl-signup"><a href="/signin/"> SIGN-UP / LOGIN </a></button></div><div class="row mobile-search"><div class="col-6 col-md-3 col-sm-3"><div class="custom-search-box"><input type="radio" id="mcompanies" name="search-check" onclick="return serachmobile('Companies')" value="1" checked="checked"><label class="companies-text">Companies</label><input type="radio" id="mnews" name="search-check" onclick="return serachmobile('News')" value="2"><label class="news-text">News</label></div></div><div class="col-6 col-xs-6 col-md-4"><div class="custom-search-input"><form action="/search/" class="input-group mobile" id="groupm2" style="display: none;"><input type="text" class="form-control search-query" data-type="search" placeholder="Search News" name="q" required="" oninvalid="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('Please enter your search text.')" oninput="if (!window.__cfRLUnblockHandlers) return false; setCustomValidity('')"><span class="input-group-btn"><button class="search-selection-icon vote"><span class="fa fa-search"></span></button></span></form><form class="navbar-form smallform input-group mobile" role="search" id="groupm1"><input class="form-control tracktag ui-autocomplete-input" placeholder="Search Companies" name="" id="srch-term01" type="text" autocomplete="off"><span class="input-group-btn"><button class="search-selection-icon vote"><span class="fa fa-search"></span></button></span></form></div></div></div><div class="menu-section"><ul class="menu-dropdown-list" itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<li class="title">
<h5 class="menu-dropdown-heading">
<a href="https://www.thehindubusinessline.com/" itemprop="name" content="Home" class="Home">
<meta itemprop="url" content="https://www.thehindubusinessline.com/">
Home
</a>
</h5>
</li>
<li class="title">
<h5 class="menu-dropdown-heading">
<a href="https://www.thehindubusinessline.com/news/" itemprop="name" content="News" class="News">
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/">
News
</a>
<span class="menu-arrow-mob"></span>
</h5>
<ul class="menu-dropdown-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/news/national/" itemprop="name" content="National">National
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/national/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/science/" itemprop="name" content="Science">Science
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/science/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/sports/" itemprop="name" content="Sports">Sports
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/sports/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/world/" itemprop="name" content="World">World
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/world/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/variety/" itemprop="name" content="Variety">Variety
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/variety/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/education/" itemprop="name" content="Education">Education
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/education/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/real-estate/" itemprop="name" content="Real Estate">Real Estate
<meta itemprop="url" content="https://www.thehindubusinessline.com/news/real-estate/">
</a>
</li>
</ul>
</li>
<li class="title">
<h5 class="menu-dropdown-heading">
<a href="https://www.thehindubusinessline.com/markets/" itemprop="name" content="Markets" class="Markets">
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/">
Markets
</a>
<span class="menu-arrow-mob"></span>
</h5>
<ul class="menu-dropdown-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/markets/stock-markets/" itemprop="name" content="Stocks">Stocks
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/stock-markets/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/forex/" itemprop="name" content="Forex">Forex
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/forex/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/commodities/" itemprop="name" content="Commodities">Commodities
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/commodities/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/gold/" itemprop="name" content="Gold &amp; Silver">Gold &amp; Silver
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/gold/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/todays-pick/" itemprop="name" content="Today&#039;s Pick">Today&#039;s Pick
<meta itemprop="url" content="https://www.thehindubusinessline.com/markets/todays-pick/">
</a>
</li>
</ul>
</li>
<li class="title">
<h5 class="menu-dropdown-heading">
<a href="https://www.thehindubusinessline.com/companies/" itemprop="name" content="Companies" class="Companies">
<meta itemprop="url" content="https://www.thehindubusinessline.com/companies/">
Companies
</a>
</h5>
</li>
<li class="title">
<h5 class="menu-dropdown-heading">
<a href="https://www.thehindubusinessline.com/info-tech/" itemprop="name" content="Info-tech" class="Info-tech">
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/">
Info-tech
</a>
<span class="menu-arrow-mob"></span>
</h5>
<ul class="menu-dropdown-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" itemprop="name" content="Computers &amp; Laptops">Computers &amp; Laptops
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/how-to/" itemprop="name" content="How-To">How-To
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/how-to/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" itemprop="name" content="Mobiles &amp; Tablets">Mobiles &amp; Tablets
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" itemprop="name" content="Other Gadgets">Other Gadgets
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/other-gadgets/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/info-tech/social-media/" itemprop="name" content="Social Media">Social Media
<meta itemprop="url" content="https://www.thehindubusinessline.com/info-tech/social-media/">
</a>
</li>
</ul>
</li>
<li class="title">
<h5 class="menu-dropdown-heading">
<a href="https://www.thehindubusinessline.com/opinion/" itemprop="name" content="Opinion" class="Opinion">
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/">
Opinion
</a>
<span class="menu-arrow-mob"></span>
</h5>
<ul class="menu-dropdown-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/opinion/editorial/" itemprop="name" content="Editorial">Editorial
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/editorial/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/columns/" itemprop="name" content="Columns">Columns
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/columns/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/quick-take/" itemprop="name" content="Quick Take">Quick Take
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/quick-take/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/letters/" itemprop="name" content="Letters">Letters
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/letters/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/opinion/books/" itemprop="name" content="Books">Books
<meta itemprop="url" content="https://www.thehindubusinessline.com/opinion/books/">
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/blogs/" itemprop="name" content="Blogs">Blogs
<meta itemprop="url" content="https://www.thehindubusinessline.com/blogs/">
</a>
</li>
</ul>
</li>
</ul>
<div class="fixed-menu">
<ul class="menu-list menu-see-all" itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<li class="uline">
<a href="https://www.thehindubusinessline.com/portfolio/" itemprop="name" content="Portfolio" class="Portfolio">
<meta itemprop="url" content="https://www.thehindubusinessline.com/portfolio/">
Portfolio
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/specials/" itemprop="name" content="Specials" class="Specials">
<meta itemprop="url" content="https://www.thehindubusinessline.com/specials/">
Specials
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/data-stories/" itemprop="name" content="Data Stories" class="Data Stories">
<meta itemprop="url" content="https://www.thehindubusinessline.com/data-stories/">
Data Stories
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/blink/" itemprop="name" content="BL Ink" class="BL Ink">
<meta itemprop="url" content="https://www.thehindubusinessline.com/blink/">
BL Ink
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/economy/" itemprop="name" content="Economy" class="Economy">
<meta itemprop="url" content="https://www.thehindubusinessline.com/economy/">
Economy
</a>
</li>
<li class="last see-all-action"><a href="#"><span class="mob-see-all">See All</span></a></li>
</ul>
<ul class="menu-list menu-see-less" itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<li class="uline">
<a href="https://www.thehindubusinessline.com/money-and-banking/" itemprop="name" content="Money &amp; Banking" class="Money &amp; Banking">
<meta itemprop="url" content="https://www.thehindubusinessline.com/money-and-banking/">
Money &amp; Banking
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/books/" itemprop="name" content="Books" class="Books">
<meta itemprop="url" content="https://www.thehindubusinessline.com/books/">
Books
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/catalyst/" itemprop="name" content="Marketing" class="Marketing">
<meta itemprop="url" content="https://www.thehindubusinessline.com/catalyst/">
Marketing
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/multimedia/" itemprop="name" content="Multimedia" class="Multimedia">
<meta itemprop="url" content="https://www.thehindubusinessline.com/multimedia/">
Multimedia
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/todays-paper/" itemprop="name" content="Today&#039;s Paper" class="Today&#039;s Paper">
<meta itemprop="url" content="https://www.thehindubusinessline.com/todays-paper/">
Today&#039;s Paper
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/topics/" itemprop="name" content="Topics" class="Topics">
<meta itemprop="url" content="https://www.thehindubusinessline.com/topics/">
Topics
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/Package/" itemprop="name" content="Package" class="Package">
<meta itemprop="url" content="https://www.thehindubusinessline.com/Package/">
Package
</a>
</li>
<li class="uline">
<a href="https://epaper.thehindubusinessline.com/" itemprop="name" content="ePaper" class="ePaper">
 <meta itemprop="url" content="https://epaper.thehindubusinessline.com/">
ePaper
</a>
</li>
<li class="uline">
<a href="https://www.thehindubusinessline.com/subscription/" itemprop="name" content="Subscription" class="Subscription">
<meta itemprop="url" content="https://www.thehindubusinessline.com/subscription/">
Subscription
</a>
</li>
<li class="uline">
<a href="https://bloncampus.thehindubusinessline.com/" itemprop="name" content="Bloncampus" class="Bloncampus">
<meta itemprop="url" content="https://bloncampus.thehindubusinessline.com/">
Bloncampus
</a>
</li>
</ul>
</div>
</div><div class="header-top-stories-mobile"><div class="header-link"><a href="https://epaper.thehindubusinessline.com/login" class="daily-edition"><img src="https://www.thehindubusinessline.com/theme/images/BLRX/icon/digital-access.svg"> Digital access to daily edition e-Paper</a></div></div><div class="button-section"><p class="connect-us">Connect With Us</p><ul class="social-icons-mobile"><li><a href="https://www.facebook.com/TheHinduBusinessLine" title="Facebook"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-fb.svg" alt="fb"></a></li><li><a href="https://twitter.com/businessline" title="Twitter"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-tw.svg" alt="tw"></a></li><li><a href="https://www.instagram.com/hindu_businessline/" title="Instagram"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-insta.svg" alt="insta"></a></li><li><a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" title="Linkedin"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-linkedin.svg" alt="Linkedin"></a></li><li><a href="https://www.youtube.com/user/HinduBusinessLine" title="Youtube"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-youtube.svg" alt="youtube"></a></li><li><a href="https://open.spotify.com/show/0dT640TEOm9S2ThjMpTCnV" title="Drizzle"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-drizzle.svg" alt="drizzle"></a></li><li><a href="https://t.me/HinduBusinessLine" title="Telegram"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/social-icon-telegram.svg" alt="telegram"></a></li></ul><div class="row app-icon"><p class="business-line">Get BusinessLine apps on</p><div class="col-6"><a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline&amp;hl=en_IN&amp;gl=US" title="Google Play"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/google-playstore-icon.svg" alt="googlePlaystore" class="img-responsive"></a></div><div class="col-6"><a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" title="Apple Store"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/apple-store-icon.svg" alt="appleStore" class="img-responsive"></a></div></div></div></div></div></div></header></div><script type="text/javascript">
	requirejs(['jquery'], function ($) {
     /* Mobile Menu Start */
/* Mobile Menu Start */
	$(".hamburger-mobile-show").click(function(){
		$("#navbarNavAltMarkup").toggle();
		$("body").toggleClass("stop-scroll");
		$("#header-bar-mobile").toggleClass("open-mob-menu");
		$(".hamburger-mobile-hide").css({"display":"inline"});
		$(".header-bar").css({"position":"sticky"});
		$('.hamburger-mobile-show').hide();
		$('.readinapp-mob').hide();
		$('.secondary-menu .secondary-menu-list').addClass('col-11');
		$('.menu-align-buttons-noclick').hide();$('.menu-align-buttons-onclick').show(); 
		//$("#header-bar-mobile").css({"height":"200px"});  
	});
	$(".hamburger-mobile-hide").click(function(){
		$(".header-bar").css({"position":"unset"});
		$("#header-bar-mobile").toggleClass("open-mob-menu");
		$("#navbarNavAltMarkup").toggle();
		$("body").toggleClass("stop-scroll");
		$('.readinapp-mob').show();
		$('.secondary-menu .secondary-menu-list').removeClass('col-11');
		$(".hamburger-mobile-show").css({"display":"inline"});$('.hamburger-mobile-hide').hide(); 
		$('.menu-align-buttons-noclick').show();$('.menu-align-buttons-onclick').hide(); 
		    if($('.menu-dropdown-list .title .menu-dropdown-heading').next('.menu-dropdown-sub-list').hasClass('opened')){ 
				$('.menu-dropdown-list .title .menu-dropdown-heading').next('.menu-dropdown-sub-list').removeClass('opened');
				$('.menu-dropdown-list .title .menu-dropdown-heading').removeClass("arrowactive");
				$('.menu-dropdown-list .title').css({"background-color":"transparent"}); 
			} 
			if($('.mob-see-all').hasClass('opened')){ 
				$('.mob-see-all').html('See All');$(".mob-see-all").css({"text-decoration":"none"});
				$('.menu-see-less').toggleClass('hidden');$('.menu-see-all .last').toggleClass('uline');
				$('.mob-see-all').toggleClass('opened');return false; 
			}
	});
/* Mobile Menu End */

   setTimeout(
	   function(){
		$('.menu-dropdown-list .title .menu-dropdown-heading').click(function(){
				$('.menu-dropdown-list .title').css({"background-color":"transparent"});
				if($(this).next('.menu-dropdown-sub-list').hasClass('opened')){ 
					$('.menu-dropdown-list .title .menu-dropdown-heading').toggleClass("active");
					$('.menu-dropdown-list .title .menu-dropdown-heading').removeClass('arrowactive');
					$(this).next('.menu-dropdown-sub-list').removeClass('opened');
					$(this).find('.footer-arrow').toggleClass("active");
					return false; 
				}
				else{
					//$(this).toggleClass("arrowactive");
					$('.menu-dropdown-list .title .footer-arrow').toggleClass("active");	
				}
				$('.menu-dropdown-list .title .menu-dropdown-sub-list').removeClass('opened');
				$('.menu-dropdown-list .title .menu-dropdown-heading').removeClass('arrowactive');
				$(this).next('.menu-dropdown-sub-list').toggleClass('opened');
				$(this).toggleClass("arrowactive");
				$('.arrowactive').parents(".title").css({"background-color":"#e7e7e7"});
				
    });
	$('.see-all-action').click(function(){ 
		if($('.mob-see-all').hasClass('opened')){ 
		$('.mob-see-all').html('See All');$(".mob-see-all").css({"text-decoration":"none"});
		$('.menu-see-less').toggleClass('hidden');$('.menu-see-all .last').toggleClass('uline');
		$('.mob-see-all').toggleClass('opened');return false; 
		}
		else{
		$('.mob-see-all').html('See Less');$(".mob-see-all").css({"text-decoration":"underline"});
		$('.menu-see-less').toggleClass('hidden');$('.menu-see-all .last').toggleClass('uline');
		$('.mob-see-all').toggleClass('opened');return false; 
		}
	});
	   }, 2000
   )

   $(".hamburger-show").click(function(){
		$(".desktop-popup-menu").css({"display":"flex"});
		$('.desktop-popup-menu').toggleClass('popup-menu-open');
		$(".hamburger-hide").css({"display":"inline"});
		$('.hamburger-show').hide(); 
		$(".bl-header").addClass('bl-menu-active');
		//$(".bl-logo-lg .bl-nav-item").css({"display":"none"});
		
		//$(".popup-menu-open .header-search").css({"display":"block"});
	});
	$(".hamburger-hide").click(function(){
		$(".desktop-popup-menu").css({"display":"none"});
		$('.desktop-popup-menu').toggleClass('popup-menu-open');
		$(".hamburger-show").css({"display":"inline"});$('.hamburger-hide').hide(); 
		$(".bl-header").removeClass('bl-menu-active');
		//$(".bl-logo-lg .bl-nav-item").css({"display":"block"});
	});
		$('.header-search #newsd, .header-search #newspop, input#newsd').click(function () {
		window.location.href = '/search/'; 
	});
	
    });
</script><link rel="preload" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-article-page.min.css?ver=1666353691" as="style"><link rel="preload" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-article-Inlineelement.min.css?ver=1666353682" as="style"><link rel="preload" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-embedAudio.min.css?ver=1666353680" as="style"><link rel="stylesheet" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-article-page.min.css?ver=1666353691" as="style"><link rel="stylesheet" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-article-Inlineelement.min.css?ver=1666353682" as="style"><link rel="stylesheet" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-embedAudio.min.css?ver=1666353680" as="style"><section class="bl-article-section"><div class="container"><div class="row"><link rel="preload" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-articleaudio.min.css?ver=1666353685" as="style"><link rel="stylesheet" href="https://www.thehindubusinessline.com/theme/css/BLRX/BL-articleaudio.min.css?ver=1666353685" as="style"><div class="col-xl-9 col-lg-8 col-md-7 col-sm-7 col-12 xs-reverse"><div class="articlepage element bigger bl-news-section main-element no-border storyline"><nav aria-label="breadcrumb"><ol class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li class="breadcrumb-item " itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindubusinessline.com/" itemtype="https://schema.org/Thing" itemprop="item">
Home
</a><meta itemprop="name" content="Home "><meta itemprop="position" content="1"></li><li class="breadcrumb-item active" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://www.thehindubusinessline.com/companies/" itemtype="https://schema.org/Thing" itemprop="item">
Companies
</a><meta itemprop="name" content="Companies"><meta itemprop="position" content="2"></li></ol></nav><div class="w-two-thirds-l cl"><div class="title mt-0"><h1><span class="title-color">
Steep drop
</span>
Chennai Petroleum posts Q2 net profit of ₹16.93 crore 
</h1></div></div><div class="bl-by-line">October 25, 2022 - Updated 08:47 pm IST
| <span class="blue-color ksl-time-stamp dateline">
Chennai, October 25
</span></div><h2 class="bl-sub-text">
Total income rose by 43 per cent ₹13,090 crore
</h2><div class="author"><div class="author-name"><p class="author-name-title"><a href="https://www.thehindubusinessline.com/profile/author/BL-Chennai-Bureau-14976/">By <span class="caps">BL Chennai Bureau</span></a></p></div></div><div class="share-article-section"><a data-cstyle="art" href="#comments_66053925"><div class="share-article"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/comment-icon.svg" alt="social-fb" width="19" height="19" /></li><div class="comments"><span data="vuukle-count"></span> COMMENTS
</div></div></a><div class="share-page" data-title="Chennai Petroleum posts Q2 net profit of ₹16.93 crore " data-url="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece"><div class="share-text share-click1 nativeshare"><span class="red-text-color"></span> Share </div><ul class="share-list" style="display: none;"><li class="copy-link" id="copyText" data-title="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece" onclick="copytext('https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece')">Copy link</li><li class="email"><a href="mailto:?subject=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece" target="_self">Email</a></li><li class="facebook" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;t=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Facebook</li><li class="twitter" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;text=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Twitter</li><li class="telegram" onclick="openShareLink('https://t.me/share/url?url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;text=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Telegram</li><li class="in" onclick="openShareLink('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece')">LinkedIn</li><li class="whatsapp" onclick="openShareLink('https://api.whatsapp.com//send?text=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0%20-%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece')">WhatsApp</li><li class="reddit" onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;title=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Reddit</li></ul></div></div><div class="picture-big ratio ratio-16x9"><!--[if IE 9]></video><![endif]--><img alt="Consolidated total income of the company, on a sequential basis, fell by 20 per cent to ₹22,898.37 crore " title="Consolidated total income of the company, on a sequential basis, fell by 20 per cent to ₹22,898.37 crore " src="https://bl-i.thgim.com/public/incoming/czwwwc/article66054138.ece/alternates/FREE_1200/Manali_08.jpg" data-original="https://www.thehindubusinessline.com/theme/images/bl-online/1x1_spacer.png" class="article-pictue"></div><span class="bl-sub-text bg-text-light">
Consolidated total income of the company, on a sequential basis, fell by 20 per cent to ₹22,898.37 crore
| Photo Credit:
VELANKANNI RAJ B
</span></div><div id="ControlPara" class="contentbody verticle-content"><div id="content-body-66053925" itemprop="articleBody" class=" col-md-12  bl-news-section-split"><p></p><p>Chennai Petroleum Corporation on Tuesday posted a consolidated net profit of ₹16.93 crore for the second quarter of the current fiscal as against a net profit of ₹61.05 crore for the same quarter of the previous fiscal. </p><p>The company’s net profit in the latest quarter was drastically lower than the net profit of ₹2,357.62 crore it posted in Q1FY23. The sharp drop in net profit, on a sequential basis, can be attributed to the decline in total income of the pure-play refining company. </p><div id="p3content"></div><p>Consolidated total income of the company, on a sequential basis, fell by 20 per cent to ₹22,898.37 crore in Q2FY23 as against ₹27,453.46 crore in the first quarter. However, on a year-on-year basis, the total income rose by 43 per cent ₹13,090.13 crore recorded in the year-ago quarter. </p><p>On a standalone basis, the company posted a net profit of ₹27.88 crore (₹65.45 crore) during Q2FY23.</p><div class="also-read-sticky"><div class="also-read"><h5 class="or-heading">Also read</h5><div class="also-read-inner"><div class="also-read-text"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/1x1_spacer.png" data-src-template="https://www.thehindubusinessline.com/economy/macro-economy/z7s004/article65944872.ece/alternates/LANDSCAPE_320/filler784" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class="article-pictue fillerimage lazy" width="100%" height="100%" /><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/tech-query-what-is-the-outlook-for-cpcl/article64967176.ece"><p class="">Tech Query: What is the Outlook for CPCL?</p></a></div><div class="also-read-text"><img src="https://www.thehindubusinessline.com/economy/macro-economy/z7s004/article65944872.ece/alternates/LANDSCAPE_320/filler784" data-src-template="https://bl-i.thgim.com/public/economy/rhwyi5/article54239129.ece/alternates/LANDSCAPE_320/BL0501PETROL" data-original="https://bl-i.thgim.com/public/economy/rhwyi5/article54239129.ece/alternates/LANDSCAPE_320/BL0501PETROL" alt="PTI" title="PTI" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class="article-pictue lazy" width="100%" height="100%" /><a href="https://www.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/oil-companies-2qfy23-preview-another-weak-quarter-in-the-offing/article66000464.ece"><p class="bottomborder-none">Oil companies 2QFY23 preview: Another weak quarter in the offing </p></a></div></div></div></div><div id="paywallbox"></div><div class="share-article-section second-article-share share-article-section-mobile"><a data-cstyle="art" href="#comments_66053925"><div class="share-article"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/comment-icon.svg" alt="social-fb" width="19" height="19" /><div class="comments"><span data="vuukle-count"></span> COMMENTS
</div></div></a><div class="share-page" data-title="Chennai Petroleum posts Q2 net profit of ₹16.93 crore " data-url="https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece"><div class="share-text share-click1"><span class="red-text-color"></span>SHARE
</div><ul class="share-list" style="display: none;"><li class="copy-link" onclick="copytext('https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece')">Copy link</li><li class="email"><a href="mailto:?subject=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece" target="_self">Email</a></li><li class="facebook" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;t=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Facebook</li><li class="twitter" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;text=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Twitter</li><li class="telegram" onclick="openShareLink('https://t.me/share/url?url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;text=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Telegram</li><li class="in" onclick="openShareLink('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece')">LinkedIn</li><li class="whatsapp" onclick="openShareLink('https://api.whatsapp.com//send?text=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0%20-%20https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece')">WhatsApp</li><li class="reddit" onclick="openShareLink('https://reddit.com/submit?url=https%3A%2F%2Fwww.thehindubusinessline.com%2Fcompanies%2Fchennai-petroleum-posts-q2-net-profit-of-1693-crore%2Farticle66053925.ece&amp;title=Chennai%20Petroleum%20posts%20Q2%20net%20profit%20of%20%E2%82%B916.93%20crore%C2%A0')">Reddit</li></ul></div><div class="share-date">Published on October 25, 2022 </div></div><div class="related-topics"><h5 class="">Related Topics</h5><ul class="link-list"><li><a href="https://www.thehindubusinessline.com/stocks/chennai-petroleum-corporation-ltd/" class=" txt">
Chennai Petroleum Corporation Ltd
</a></li></ul></div><div class="commentnow"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/comment-icon.svg" alt="social-fb" class="comment-img" /><span> COMMENT NOW </span>
&nbsp;&nbsp;<i class="fa fa-sort-desc" aria-hidden="true"></i></div><div id="vukkule-commaent-panel" style="display:none"><div class="vuukle-div"><div id="comments_66053925"></div><div id="vuukle-comments" data-article-id="vuukle-comments" data-comments-open="false"></div></div><div class="comment-rules"><ol><li>
Comments will be moderated by The Hindu BusinessLine editorial team.
</li><li>
Comments that are abusive, personal, incendiary or irrelevant cannot be published.
</li><li>
Please write complete sentences. Do not type comments in all capital letters, or in all lower case letters,
or using abbreviated text. (example: u cannot substitute for you, d is not 'the', n is not 'and').
</li><li>
We may remove hyperlinks within comments.
</li><li>
Please use a genuine email ID and provide your name, to avoid rejection.
</li></li></ol></div></div></div><div class="inlineAds"><div id="div-gpt-ad-1660731707267-0" class="dfp-ad text-center d-lg-none d-sm-block d-block " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1660731707267-0';
try {
    const parent = document.querySelector("#ControlPara").firstElementChild
    const filtered_divs = [...document.querySelectorAll("#ControlPara p")].filter(el => el.parentNode == parent)
    if (filtered_divs[1]) {
        var newElement = document.createElement('div');
        newElement.id = slotName;
        newElement.setAttribute("class", "dfp-ad element no-border hide-system");
        filtered_divs[1].parentNode.insertBefore(newElement, filtered_divs[1].nextSibling)
    }
} catch (err) {
    console.log("ad error")
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660731707267-0'); });
}});
</script></div><div id="div-gpt-ad-1660731171391-0" class="dfp-ad text-center d-lg-block d-none " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1660731171391-0';
try {
    const parent = document.querySelector("#ControlPara").firstElementChild
    const filtered_divs = [...document.querySelectorAll("#ControlPara p")].filter(el => el.parentNode == parent)
    if (filtered_divs[4]) {
        var newElement = document.createElement('div');
        newElement.id = slotName;
        newElement.setAttribute("class", "dfp-ad element bill-board-ad no-border py-2 mb-3 hide-mobile text-center");
        filtered_divs[4].parentNode.insertBefore(newElement, filtered_divs[4].nextSibling)
    }
} catch (err) {
    console.log("ad error")
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660731171391-0'); });
}});
</script></div><div id="div-gpt-ad-1660731946557-0" class="dfp-ad d-lg-none  d-block " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1660731946557-0';
try {
    const parent = document.querySelector("#ControlPara").firstElementChild
    const filtered_divs = [...document.querySelectorAll("#ControlPara p")].filter(el => el.parentNode == parent)
    if (filtered_divs[4]) {
        var newElement = document.createElement('div');
        newElement.id = slotName;
        newElement.setAttribute("class", "dfp-ad element no-border hide-system text-center");
        filtered_divs[4].parentNode.insertBefore(newElement, filtered_divs[4].nextSibling)
    }
} catch (err) {
    console.log("ad error")
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660731946557-0'); });
}});
</script></div><div id="div-gpt-ad-1664185529292-0" class="dfp-ad d-lg-none  d-block mobBottomAd " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1664185529292-0'); });
}});
</script></div></div></div></div><div class="col-xl-3 col-lg-4 col-md-5 col-sm-5 col-12 latest-news-economy"><div class="element no-border text-center"><div class="picture ad large"><div id="div-gpt-ad-1664179957936-0" class="dfp-ad  " style="min-height: 250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1664179957936-0'); });
}});
</script></div></div></div><div class="stickyadwrapper" id="cxsenseid1"></div><div class="latest-news-sticky"><div class="painoStickyaside"></div><div class="subscriber-exclusive"></div><div class="element no-border res-tab-1 pt-2"><div class="picture ad mt-0"><div id="div-gpt-ad-1660730946383-0" class="dfp-ad text-center " style="min-height: 250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660730946383-0'); });
}});
</script></div></div></div></div><div class="media1 add hidden-xs"></div><div class="media1 add hidden-lg hidden-md hidden-sm"></div></div></section><section class="also-like"><div class="container list"><div class="also-like-title"><h3 id="yml-heading">You might also like</h3><h3 id="or-heading">You might also like</h3></div><div id="cx_89ddfb589768e15f2a2428b5520d45e6c4e1a060"></div></div></section><script type="text/javascript" data-cfasync="false">
	require(['jquery'], function($) {			
		$("#yml-heading").css("display", "none");
		$("#or-heading").css("display", "none");	
		var isScrolled = false;
		$(window).scroll(function(){
			if (!isScrolled) {
				userIdentify.then(function() {
					if(isNonSubcribedUser()){
						$("#yml-heading").css("display", "block");
							var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
							cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
							cX.CCE.callQueue.push(['run',{
							widgetId: '60bbfbd907d1475c747ba7ea4e7ee03e9497c815',
							targetElementId: 'cx_60bbfbd907d1475c747ba7ea4e7ee03e9497c815'
							}]);

					}else{						
						$("#or-heading").css("display", "block");
						var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
						cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
						cX.CCE.callQueue.push(['run',{
						widgetId: '89ddfb589768e15f2a2428b5520d45e6c4e1a060',
						targetElementId: 'cx_89ddfb589768e15f2a2428b5520d45e6c4e1a060'
						}]);
					}
				});
			}
			isScrolled = true;
		});
	});
</script><div data-include="taboola-feed"><section class="taboola-feed"><div class="container list"><div id="taboola-below-article-thumbnails"></div></div></section></div><script type="text/javascript">

		userIdentify.then(function () {
if (isNonSubcribedUser()) {
window._taboola = window._taboola || [];
_taboola.push({mode: 'alternating-thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'});
}
});
	</script><footer><div class="container"><div class="row footer-logo"><div class="col-xl-6 col-md-6 col-sm-6 col-xs-12 col-12"><a href="https://www.thehindubusinessline.com/" class="logo db center no-underline"><img class="img-fluid mobile-logo" src="https://www.thehindubusinessline.com/theme/images/bl-online/logo.svg" alt="Businessline Logo" width="369" height="52" /></a></div><div class="col-xl-6 col-md-6 col-sm-6 col-xs-12 col-12"><div class="app-icon"><a href="https://play.google.com/store/apps/details?id=com.mobstac.thehindubusinessline&amp;hl=en_IN&amp;gl=US" title="Google Play"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/google-playstore-icon.svg" alt="playstore"></a><a href="https://apps.apple.com/in/app/business-line-for-iphone/id855182339" title="Apple Store"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/apple-store-icon.svg" alt="apple"></a></div></div></div><div class="row footer-menu"><div class="col-xl-2 col-md-2 col-sm-3 col-xs-12 col-12"><ul class="footer-list"><li class="title"><h5 class=""><span class="footer-arrow">The Hindu Businessline</span></h5><ul class="footer-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/aboutus/">
About Us
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/archive/">
Archive
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/newsletter/">
Newsletter
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/rssfeeds/">
Rss Feeds
</a>
</li>
</ul></li><li class="title mt-4"><h5 class="no-border"><span class="footer-arrow">Contact us</span></h5><ul class="footer-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/contacts/">
Newsroom
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/contacts/">
Customer care
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/contacts/">
Advertisement
</a>
</li>
<li>
<a href="https://in.linkedin.com/school/the-hindu/jobs?trk=nav_type_jobs" target="_blank">
Careers
</a>
</li>
</ul></li></ul></div><div class="col-xl-2 col-md-2 col-sm-3 col-xs-12 col-12"><ul class="footer-list"><li class="title"><h5 class=""><span class="footer-arrow">Group News Sites</span></h5><ul class="footer-sub-list">
<li>
<a href="https://www.thehindu.com/" target="_blank">
The Hindu
</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">
BL on Campus
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank">
Sportstar
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">
Business Line
</a>
</li>
<li>
<a href="https://www.hindutamil.in/" target="_blank">
இந்து தமிழ் திசை
</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank">
The Hindu Centre
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank">
Frontline
</a>
 </li>
<li>
<a href="https://ywc.thehindu.com/" target="_blank">
Young World Club
</a>
</li>
<li>
<a href="https://epaper.thehindu.com/?utm_source=thehindu&amp;utm_medium=hamburger" target="_blank">
The Hindu ePaper
</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/login" target="_blank">
Business Line ePaper
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/?utm_source=thehindu&amp;utm_medium=mainmenu" target="_blank">
Crossword + Free Games
</a>
</li>
<li>
<a href="https://www.thehindu.com/coupons/">
The Hindu Coupons
</a>
</li>
</ul></li></ul></div><div class="col-xl-2 col-md-2 col-sm-3 col-xs-12 col-12"><ul class="footer-list"><li class="title"><h5 class=""><span class="footer-arrow">Other Products</span></h5><ul class="footer-sub-list">
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank">
RoofandFloor
</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">
STEP
</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">
Images
</a>
</li>
<li>
<a href="https://classifieds.thehindu.com/" target="_blank">
Classifieds
</a>
</li>
<li>
<a href="https://publications.thehindugroup.com/bookstore/">
Special Publications
</a>
</li>
<li>
<a href="https://publications.thehindugroup.com/bookstore/" target="_blank">
eBooks
</a>
</li>
</ul></li></ul></div><div class="col-xl-2 col-md-2 col-sm-3 col-xs-12 col-12"><ul class="footer-list"><li class="title"><h5 class=""><span class="footer-arrow">Popular Sections</span></h5><ul class="footer-sub-list">
<li>
<a href="https://www.thehindubusinessline.com/companies/">
Companies
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/markets/">
Markets
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/">
Economy
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/specials/">
Specials
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/portfolio/">
Portfolio
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/resources/">
Resources
</a>
</li>
</ul></li></ul></div><div class="col-xl-4 col-md-4 col-sm-12 col-xs-12 col-12 mobile-footer-pad"> <h5 class="footer-top-border">Trending on thehindubusinessline.com</h5>
<ul class="footer-menu-list">
<li>
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-on-october-25-2022/article66052096.ece" title="Updated: October 25, 2022 09:26 IST
Published: October 25, 2022 08:55 IST"> Stocks that will see action on October 25, 2022
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/money-and-banking/south-indian-bank-clocks-net-profit-of-22310-crore-in-q2-fy23/article66038834.ece" title="Updated: October 21, 2022 09:05 IST
Published: October 21, 2022 09:00 IST"> South Indian Bank clocks net profit of ₹223.10 crore in Q2 FY23
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/world/boris-johnson-pulls-out-of-uk-leadership-race-leaving-rishi-sunak-ahead/article66051297.ece" title="Updated: October 24, 2022 08:29 IST
Published: October 24, 2022 08:25 IST"> Boris Johnson pulls out of UK leadership race, leaving Rishi Sunak ahead
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/news/sports/virat-kohli-an-enigmatic-champion/article66051625.ece" title="Updated: October 24, 2022 13:37 IST
Published: October 24, 2022 13:37 IST"> Virat Kohli: An Enigmatic Champion
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/companies/john-shaw-husband-of-biocon-chief-kiran-mazumdar-shaw-passes-away/article66051694.ece" title="Updated: October 24, 2022 15:47 IST
Published: October 24, 2022 15:45 IST"> John Shaw, husband of Biocon chief Kiran Mazumdar Shaw, passes away
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
</ul>
<h5 class="no-border">Trending on our Group sites</h5>
<ul class="footer-menu-list">
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/partial-solar-eclipse-on-october-25-to-last-for-45-minutes-in-bengaluru/article66049542.ece" title="Updated: October 25, 2022 16:41 IST
Published: October 23, 2022 23:12 IST"> Partial solar eclipse on October 25; to last for 45 minutes in Bengaluru
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/rishi-sunak-set-to-become-uks-first-british-asian-prime-minister/article66051859.ece" title="Updated: October 25, 2022 10:23 IST
Published: October 24, 2022 18:47 IST"> Rishi Sunak set to become U.K.&#039;s first British-Asian Prime Minister
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/arts-and-culture/india-at-75-epochal-moments-1947-madras-devadasis-prevention-of-dedication-act/article65720943.ece" title="Updated: August 10, 2022 11:48 IST
Published: August 10, 2022 06:00 IST"> 1947: Madras Devadasis (Prevention of Dedication) Act passed
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://frontline.thehindu.com/the-nation/india-at-75-epochal-moments-1948-mahatma-gandhi-falls-to-assassins-bullets/article65721403.ece" title="Updated: August 10, 2022 11:50 IST
Published: August 10, 2022 06:00 IST"> 1948: Assassination of Mahatma Gandhi
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/t20-world-cup/news/india-vs-pakistan-t20-world-cup-free-hit-virat-kohli-bowled-3-byes-dinesh-karthik-dead-ball-controversy-pak-fans/article66049590.ece" title="Updated: October 24, 2022 09:07 IST
Published: October 23, 2022 18:54 IST"> India vs Pakistan T20 World Cup: How Virat Kohli got three byes after being bowled on free hit - dead ball controversy, rules explained
<span><img src="https://www.thehindubusinessline.com/theme/images/bl-online/graph-arrow-icon.svg" alt=""></span>
</a>
</li>
</ul>
</div></div><div class="row pb-5"><div class="col-xl-12 col-md-12  col-sm-12 col-xs-12 col-12"><ul class="footer-social-icon"><li><a href="https://www.facebook.com/TheHinduBusinessLine" title="Facebook" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-fb.svg" alt="fb"></a></li><li><a href="https://twitter.com/businessline" title="Twitter" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-tw.svg" alt="tw"></a></li><li><a href="https://www.instagram.com/hindu_businessline/" title="Instagram" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-insta.svg" alt="insta"></a></li><li><a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" title="Linkedin" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-linkedin.svg" alt="linkedin"></a></li><li><a href="https://www.youtube.com/user/HinduBusinessLine" title="Youtube" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-youtube.svg" alt="youtube"></a></li><li><a href="https://open.spotify.com/show/0dT640TEOm9S2ThjMpTCnV" title="Drizzle" target="_blank"><img src="https://www.thehindubusinessline.com/theme/images/bl-online/footer-icon-drizzle.svg" alt="drizzle"></a></li></ul><ul class="link-list">
<li>
<a href="https://www.thehindugroup.com/privacy.html" target="_blank">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/termsofuse/">
Terms &amp; conditions
</a>
</li>
<li id="teconsent"> </li>
</ul><div class="copyrights"><a>Copyright© 2022, THG PUBLISHING PVT LTD. or its affiliated companies. All rights reserved.</a></div><div class="back-to-top"><p>BACK TO TOP<img src="https://www.thehindubusinessline.com/theme/images/bl-online/back-to-top-arrow.svg" alt="arrow"></p></div></div></div></div><div id="artmeterwrap"></div></footer><div class="footer-mobile-ad"><div id="div-gpt-ad-1660732180157-0" class="dfp-ad text-center mobilestickyad ft-sticky d-lg-none d-sm-none d-block " style="min-height: 50px"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1660732180157-0';
require(['jquery'], function($) {
var divmobsticky = $('div#footerstickybtmdiv iframe').length;
if(divmobsticky>0){
$(window).scroll(function() {
if ($(window).scrollTop()) {
$('#artmeterwrap').css({'bottom': 40 + 'px'});
} 
});
}
});googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660732180157-0'); });
}});
</script></div></div><style>
							@media(max-width:767px){ 
								div#artmeterwrap {bottom: 60px;z-index:9}
							    }
							</style></div></div><script type="text/javascript" data-cfasync="false">var EditAdvtFillerURL = "https://www.thehindubusinessline.com/companies/?service=recommendationfeed";var EditLabel = "Recommended by The Hindu Businessline";
          var	fillerartId	= "66053925";
      </script><script src="https://www.thehindubusinessline.com/theme/js/bl-online/customScript.min.js?ver=1666353701" async defer></script><script type="text/javascript" data-cfasync="false">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</script><script src="https://www.thehindubusinessline.com/theme/js/thgevnt.min.js?ver=1666353700" async defer></script><script type="text/javascript" data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
});
</script><div class="overlay-screen"></div><script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
		 var VUUKLE_CONFIG =  {
				    "apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
				    "host": VUUKLE_HOST,
				    "articleId": "66053925",
				    "img": "https://bl-i.thgim.com/public/incoming/czwwwc/article66054138.ece/alternates/LANDSCAPE_80/Manali_08.jpg",
				    "tags": "companies",
				    "url": "https://www.thehindubusinessline.com/companies/chennai-petroleum-posts-q2-net-profit-of-1693-crore/article66053925.ece",
				    "title": "Chennai Petroleum posts Q2 net profit of \u20b916.93 crore\u00a0",
				    "language": "en",
				    "globalRecommendations": false,
				    "recommendationsWideImages": false,
				    "darkMode": false,
				    "color": "",
				     ads: {
							  enabled:isNonSubcribedUser()	&& thg.advertisingCookie()	

			    	  },
				    "comments": {
				        "enabled": true,
				        "hideRecommendedArticles": !isNonSubcribedUser(),
				        "socialAuth": true,
				        "vuukleAuth": true,
				        "sorting": "latest",
				        "transliteration": {
				            "language": "en",
				            "enabledByDefault": false
				        },
				        "hideCommentInputBox": false,
				        "commentingClosed": false,
				        "maxChars": 1000,
				        "countToLoad": 1,
				        "toxicityLimit": 80,
				        "customText": {},
				        "editorOptions": []
				    }
				};
function vuukleInit(){
					    var d = document,
					    s = d.createElement('script');
					 	s.async = true;   
					    s.src = 'https://cdn.vuukle.com/platform.js';
					    s.onload = function() {
					   window['__vuuload'] = true;
					      }
					    window['__vuuload'] = true;
					    (d.head || d.body).appendChild(s);
			}
Promise.all([userIdentify, thgCookieConsent]).then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser() && thg.advertisingCookie();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
	window.addEventListener('scroll', function() {
						if (window.__vuuload == undefined) {
							vuukleInit();
						}
	});
 });
</script><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '2']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script type="application/javascript">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</script><script>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</script><script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script><script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script><script src="https://apis.google.com/js/platform.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75fc756ccc92819f","token":"c911e49c377a433981991cac694bef6b","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body></html>