<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Top five stories to watch out for on July 22, 2019 - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Top five stories to watch out for on July 22, 2019" />
<meta name="atdlayout" content="article pages" />
<meta name="description" content="India’s second mission to the moon, Chandrayaan-2, will be launched by the Indian Space Research Organisation (ISRO) on July 22. It was initially scheduled to be launched on July 15. However, it was p" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="Pakistan,Imran Khan,USA,Donald Trump,TikTok,Chandrayaan-2,Karnataka Assembly,RCEP" />
<meta name="news_keywords" content="Pakistan,Imran Khan,USA,Donald Trump,TikTok,Chandrayaan-2,Karnataka Assembly,RCEP" />
<meta name="publish-date" content="2019-07-22T05:30:00+05:30" />
<meta name="created-date" content="2019-07-22T05:30:00+05:30" /> <meta name="modified-date" content="2019-07-22T05:30:00+05:30" />
<meta name="twitter:title" content="Top five stories to watch out for on July 22, 2019">
<meta name="twitter:description" content="India’s second mission to the moon, Chandrayaan-2, will be launched by the Indian Space Research Organisation (ISRO) on July 22. It was initially scheduled to be launched on July 15. However, it was p">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/incoming/nxx6m0/article26608969.ece/ALTERNATES/LANDSCAPE_615/imran-khanjpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@businessline" />
<meta name="twitter:domain" content="thehindubusinessline.com" />
<meta name="twitter:app:name:ipad" content="Business Line for iPad" />
<meta name="twitter:app:name:googleplay" content="Business Line" />
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline" />
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone" />
<meta name="twitter:app:id:iphone" content="855182339" />
<meta name="apple-itunes-app" content="app-id=661653851" />
<meta name="apple-itunes-app" content="app-id=855182339" />
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline" />
<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline" />
<meta property="og:url" content="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top five stories to watch out for on July 22, 2019" />
<meta property="og:description" content="India’s second mission to the moon, Chandrayaan-2, will be launched by the Indian Space Research Organisation (ISRO) on July 22. It was initially scheduled to be launched on July 15. However, it was p" />
<meta property="og:image" content="https://www.thehindubusinessline.com/incoming/nxx6m0/article26608969.ece/ALTERNATES/LANDSCAPE_615/imran-khanjpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="" />
<meta property="article:tag" content="Pakistan" />
<meta property="article:tag" content="Imran Khan" />
<meta property="article:tag" content="USA" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="TikTok" />
<meta property="article:tag" content="Chandrayaan-2" />
<meta property="article:tag" content="Karnataka Assembly" />
<meta property="article:tag" content="RCEP" />
<meta property="article:section" content="News" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece"
},
"headline": "Top five stories to watch out for on July 22, 2019",
"description": "India’s second mission to the moon, Chandrayaan-2, will be launched by the Indian Space Research Organisation (ISRO) on July 22. It was initially scheduled to be launched on July 15. However, it was p",
"keywords":"Pakistan,Imran Khan,USA,Donald Trump,TikTok,Chandrayaan-2,Karnataka Assembly,RCEP",
"datePublished": "2019-07-22T05:30:00+05:30",
"dateModified": "2019-07-22T05:30:00+05:30",
"author": {
"@type": "Person",
"name": "The Hindu BusinessLine"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://www.thehindubusinessline.com/incoming/nxx6m0/article26608969.ece/ALTERNATES/LANDSCAPE_300/imran-khanjpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico" />
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece/amp/">
<link rel="canonical" href="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece" /> <link rel="manifest" href="https://www.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://bl.thgim.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://bl.thgim.com/static/theme/default/base/css/default-base.85e27fe2a048695946af7fd9fa78e152.min.css" rel="stylesheet"> <link href="https://bl.thgim.com/static/theme/default/base/css/media.e7845c460ae11ba21bacfc89c0a42957.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://bl.thgim.com/static/css/print.min.css" media="print" />
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1280px)","large":"(min-width: 1024px) and (max-width: 1279px)","small":"(max-width: 747px)","medium":"(min-width: 748px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140, 1200];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
var DevIdf = {
isMobile: false,
isTablet: false,
isDesktop: false,
isLargeDesktop:false
};
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; DevIdf.isLargeDesktop=true;
break;
case "large":
isDesktop=true;
DevIdf.isDesktop=true;
break;
case "medium":
isTablet=true; DevIdf.isTablet=true;	break;
case "small":
isMobile=true;
DevIdf.isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
var isUser = true;
var UserStatus = "anonymous";
function isNonSubcribedUser(){
return isUser;
}
function UserCurrentStatus(){
if(isUserDetails != "" && !isNonSubcribedUser()){
UserStatus = "paid";
}
else if (isUserDetails != "" && isNonSubcribedUser()){
UserStatus = "registered";
}
return UserStatus;
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function getHostName(){
return window.location.hostname;
} function loadAsyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
function loadSyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.src = url; el.parentNode.insertBefore(s, el);
}
var isUserDetails = "";
var advtFillerFallback = "";
var ReccoFillerFallback = "";
function crossdomainXHR(curl,callbackfn){
var url =curl;
if (window.XMLHttpRequest)
{
// code for IE7+, Firefox, Chrome, Opera, Safari
xhr =new XMLHttpRequest();
}
else
{
// code for IE6, IE5
xhr =new ActiveXObject("Microsoft.XMLHTTP");
}
xhr.open('GET', url, false);
xhr.setRequestHeader('X-Requested-With', 'XMLHttpRequest');
xhr.setRequestHeader('Content-type', 'application/json; charset=utf-8');
xhr.withCredentials = true;
xhr.crossDomain = true;
xhr.onreadystatechange = function()
{
var status = xhr.status;
if (xhr.readyState == 4 && xhr.status == 200)
{
callbackfn(xhr.response); }	};
xhr.send();
}
</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindubusinessline.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
var UserStatus = "anonymous";
function CurrentUserStatus(){
var cookiteName__ = getCookie('user_name');
if(cookiteName__ !="invalid" && cookiteName__ !="") {
UserStatus = "registered";
}
else{
UserStatus = "anonymous";
}
return UserStatus;
}
var _cbq = window._cbq = (window._cbq || []);
if (CurrentUserStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if lt IE 9]>
<script src="https://bl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://bl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1513937517541-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1513937517541-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Top', [320, 50], 'div-gpt-ad-1511852600255-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_HP_Footer', [[320, 50], [300, 250], [300, 600]], 'div-gpt-ad-1511852500413-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_AfterArticle', [[468, 60], [468, 150]], 'div-gpt-ad-1527586234037-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['28627090']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>

<script type='text/javascript'>
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

<meta property="bt:url" content="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece" /> <meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">

<script>
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<style type="text/css">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</style>
<script>
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-news";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>

<div class=" ">
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>

<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
</script>
</div>

<section>

<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
</script>
</div>

</section>

<div id="div-gpt-ad-1511852600255-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-0'); });
}
</script>
</div>

<div class="clear hidden-md hidden-lg">

<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
</script>
</div>

</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
</script>
</div>

</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription"><div class="sublogo"></div>Subscription</a>
</div>
<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation">
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png" class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown" alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span>
<ul class="hidden-lg hidden-md mobilelogin">
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/">Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Budget 2019" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/"><span class="__cf_email__" data-cfemail="10526563797e7563635c797e75502225">[email&#160;protected]</span></a>
</li>
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/"><span class="__cf_email__" data-cfemail="a6f6c3c9d6cac3e6f1c9d4cd">[email&#160;protected]</span></a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/">Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/">Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/">Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/">Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/">India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/">India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/">Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/">Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/">Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/">New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/">Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/">Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/">India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/">Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/">Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/">Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/">Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/">People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/">News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/">Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/">Know</a>
</li>
<li>
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/">Meet</a>
</li>
<li>
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/">Work</a>
</li>
<li>
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/">Talk</a>
</li>
<li>
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/">Cover</a>
</li>
<li>
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/">Watch</a>
</li>
<li>
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/">Read</a>
</li>
<li>
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/">Takeaway</a>
</li>
<li>
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/">Play</a>
</li>
<li>
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/">Explore</a>
</li>
<li>
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/">Hang</a>
</li>
<li>
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/">Shoot</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown" class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/">Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/">Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/">Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscription</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">Bloncampus</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/"> <div class="input-group add-on">

<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')"> <input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div> </form>
</li>
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = false; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</nav>
<div class="bl-sub-menu hidden-xs hidden-sm">
<nav class="navbar">
<div class="container"> <ul class="nav navbar-nav">
<li><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a></li>
<li><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
</ul>
</div>
</nav>
</div>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder" data-loadURL="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece/wf.fragment/e0f1ee63-fc88-4a1d-899a-6468880918ca" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/"> <input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>

<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class=" ">
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner"> <div class="active"> <div class="outerline divider clearfix" data-artid="28627090" data-secid="1446" data-surl="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece"> <div class="left-column">
<div class="storyuptdesign col-xs-12 " role="main">
<div class="infinitepop">
</div>
<div class="row infinite-title-bor ">
<div class="inter-title paddingBottom20 col-md-12">
<h4 class="in-sl-title paddingTopBottom20">
<a href="https://www.thehindubusinessline.com/news/">News
</a>
</h2>
<div id="news" class="articlewrapper ">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Top five stories to watch out for on July 22, 2019</h1></div>
</div>
<div class="bi-line">
|
Updated on
<span class="update-date">
<none>
July 21, 2019
</none>
</span>
Published on
<span>
<none>
July 22, 2019
</none>
</span>
</div>
<div class="hidden-lg rel-share-top ">
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece" data-share-text="Top five stories to watch out for on July 22, 2019" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Top%20five%20stories%20to%20watch%20out%20for%20on%20July%2022%2C%202019 https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Top%20five%20stories%20to%20watch%20out%20for%20on%20July%2022%2C%202019 https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_28627090" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
</div>
<div class="row">
<div class="col-md-12 nopad middlearticlepage">
<div class=" top-left-inf-scroll paddingLeftRight20 col-md-8 col-xs-12 ">
<div class="article-image ">
<img src="https://www.thehindubusinessline.com/static/img/placeholder/LANDSCAPE.gif" data-variant="WIDE" data-device-variant="WIDE~LANDSCAPE~LANDSCAPE" data-src-template="https://bl.thgim.com/incoming/nxx6m0/article26608969.ece/BINARY/thumbnail/imran-khanjpg" alt="" title="Imran Khan, Prime Minister, Pakistan" class="media-object adaptive placeholder" />
<p class="caption">Imran Khan, Prime Minister, Pakistan
<span class="credits"> &nbsp; - &nbsp;Reuters</span>
</p>
</div>
</div>
<div class="stickyRelatedArticle">
<div class="taglist tag-list-tpc hidden-xs hidden-sm hidden-md col-lg-4
paddingRight20 ">
<div class="related-wrapper-leftSideBar">
<div class="stickyRelated hidden-xs hidden-sm">
<div class="rt-share col-xs-12">
<ul class="aricle-share aricle-share-icon aricle-share-rt" data-share-url="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece" data-share-text="Top five stories to watch out for on July 22, 2019" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i><span class='cnt'>SHARE</span></a></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"><span class='cnt'>SHARE</span></a></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i><span class='cnt'>SHARE</span></a></a></li><br><br>
<li class="hidden-xs"><a> <i class="fa fa-envelope en"></i><span class='cnt'>EMAIL</span></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Top%20five%20stories%20to%20watch%20out%20for%20on%20July%2022%2C%202019 https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"><span class='cnt'>SHARE</span></a></i>
</a>
</li> <li><a href="#comments_28627090" id="openVukkulePanel"> <i class="fa fa-comment en"></i><span class='cnt'>COMMENT</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(e){
$(document).on("articleTopicEmptyFinding", function(event, data) {
var url = $(data).find(".top-tag .tag-button-inscroll").length;
var forverticalImage = $(data).find(".verticalimagelead").length;
if(forverticalImage>0){
$(data).find('.top-left-inf-scroll').removeClass('col-md-8').addClass('col-md-5');
$(data).find('.stickyRelatedArticle').css('float','none');
}
if(url >0){
$(data).find(".topic-top-leftside .or-heading").css('display','block');
}
else{
$(data).find(".topic-top-leftside .or-heading").css('display','none');
}
});
$(document).on("articleCmdButnToggle", function(event, data) {
$(data).on('click','#openVukkulePanel',function(){	$(data).find('#vukkule-commaent-panel').toggle();	})
});
});
$(document).ready(function (e) {
$(document).trigger( "articleTopicEmptyFinding", $('.jscroll-inner .active .outerline'));
$(document).trigger( "articleCmdButnToggle", $('.jscroll-inner .active .outerline'));
});
</script>

<style>
.stickyRelatedArticle {
width: 300px;
float: left;
}
.related-wrapper-leftSideBar {
width: 300px;
margin: 0 auto;
clear: both; }
.stickyRelated{
width: 272px;
}
</style>
<script type='text/javascript'>
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/)){
window.addEventListener("scroll", function(){
var refernodeinfinite = $(".jscroll-inner > div .stickyRelatedArticle .related-wrapper-leftSideBar:last-child").not( ".active" );
refernodeinfinite.removeAttr('style');
refernodeinfinite.children(".stickyRelated").removeAttr('style');
var refernode =$(".jscroll-inner .active .stickyRelatedArticle .related-wrapper-leftSideBar:last-child");
var fixedcssSelector = refernode.children(".stickyRelated"); //var parentnode = $(".container[role='main']");
var parentnode = $(".jscroll-inner .active .infinite-title-bor");
var topOffset=20;
var bottomOffset=550;
var leftOffset=0;
var rightOffset=15;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)
}
});
}
});
</script>

<div id="ControlPara" class="contentbody inf-body">
<div id="content-body-22285694-28627090">
<p>India’s second mission to the moon, Chandrayaan-2, will be launched by the Indian Space Research Organisation (ISRO) on July 22. It was initially scheduled to be launched on July 15. However, it was postponed due to technical glitch. The lift-off of the three-component spacecraft weighing 3,850 kg and comprising an orbiter, the lander and the rover will take place from the Satish Dhawan Space Centre (SDSC) in Sriharikota, off the coast of Andhra Pradesh.</p><p>The trust vote process in the ongoing Karnataka Assembly crisis is likely to take place on July 22. This comes two days after the assembly had been adjourned post protracted discussion on whether a Governor could set such deadlines at all. The discussions were triggered after the Supreme Court gave 15 dissident Karnataka MLAs complete freedom to opt out of the ongoing Assembly session.</p><p>The Centre has asked TikTok and Helo submit their responses to a set of 24 questions on July 22. The questions are in connection with the alleged misuse of their platforms for anti-national activities in India. The Central Government also said that if the companies fail to do, they might face a ban. This comes after a complaint was filed by the RSS-affiliated Swadeshi Jagran Manch.</p><p>Pakistan Prime Minister Imran Khan will meet United States (US) President Donald Trump on July 22. Sources said that Trump is likely to emphasise on taking decisive and irreversible actions against terrorists and military groups operating from Pakistani soil. He would also press him to facilitate peace talks with Taliban. This is Imran Khan’s first trip the US.</p><p>The 27 round of negotiations for a mega free trade agreement, Regional Comprehensive Economic Partnership (RCEP), at the chief negotiator level will commence from July 22. RCEP bloc includes the 10 ASEAN members (Brunei, Cambodia, Indonesia, Laos, Malaysia, Myanmar, the Philippines, Singapore, Thailand, and Vietnam) and their six free trade pact partners — Australia, China, India, Japan, South Korea and New Zealand.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285694-28627090 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-22285694-28627090").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285694-28627090").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285694-28627090").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="business-disclaimer">
</div>
<div class="inf-scroll-pubdate paddingTopBottom20">
Published on
<span>
<none>
July 22, 2019
</none>
</span>
</div>
<div class="inf-scroll-pubdate">
<div class="epaper-promo" style="padding-bottom:15px;">
<a href="https://epaper.thehindubusinessline.com/?utm_source=BLSite&utm_medium=ArticleBanner&utm_campaign=BL799&promocode=BL799" target="_blank">
<img src="https://www.thehindubusinessline.com/incoming/v68u6u/article26126279.ece/BINARY/BLepaperpromo" style="width:100%;height:100%">
</a>
</div>
</div>
<div class="taglist tag-bot paddingBottom20">
</div>
<div class="share-topic paddingBottom20">
<h6 class="or-heading hidden-xs">
SHARE
</h6>
<ul class="aricle-share aricle-share-icon" data-share-url="https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece" data-share-text="Top five stories to watch out for on July 22, 2019" data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i></a></li> <li data-label="Linkedin" data-category="social-shares"><a> <i class="fa fa-linkedin"></i></a></li>
<li><a> <i class="fa fa-envelope en"></i></a></li>
<li class="hidden-xs">
<a href="https://api.whatsapp.com/send?text=Top%20five%20stories%20to%20watch%20out%20for%20on%20July%2022%2C%202019 https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece?utm_campaign=webwhatsapp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></a></i>
</a>
</li> <li class="hidden-lg hidden-sm hidden-md">
<a href="whatsapp://send?text=Top%20five%20stories%20to%20watch%20out%20for%20on%20July%2022%2C%202019 https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece?utm_campaign=amp_article_share%26utm_medium%3dreferral%26utm_source%3dwhatsapp.com">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments_28627090" id="openVukkulePanel">
<i class="fa fa-comment"></i> <span class="cmt-count" data="vuukle-count"></span>
</a>
</li>
</ul>
<div class="inf-scr-cmd inf-scr-cmdpad">
<span id="openVukkulePanel" class="post-comment button coment">COMMENTS</span>
</div>
</div>

<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1511852600255-1';
var idStart = "content-body-"; var componentContainer = document.querySelector(".outerline .contentbody").getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newContent = document.createTextNode("Article Continues Below"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
</script>

</div>
</div>
</div>
</div>
</div>
<style>
.outerline,.right-column>.add, .right-column .aside>.add {
border: none;}
.left-column {
border-right: 1px solid #fff ;
position:relative;
padding-top: 0px;
}
.outerline.divider.clearfix.inf-bor {
border-bottom: 5px solid #2A5D92;
margin-bottom: 60px;
}
@media (min-width: 1281px) {
.left-column {left: 1px;}
}
</style>
<script>
$(function() {
var infbor = $(".jscroll-inner");
if(infbor) {
$('.outerline ').addClass('inf-bor');
}
});
</script>
</div>
</div>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<div class="storyuptdesign articlewrapper padLeftRight15 int-bot " role="main">
<div class="clearfix">
</div>
<div class="contentbody">
<div id="vukkule-commaent-panel">
<div id="comments_28627090"></div>
<div id="vuukle-comments" data-article-id="28627090" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
</div>
<div class="row bordertopbottom-1">
<div class="col-md-12 ">
<div class="ymalCarousel swiper-container">
<div class="ymalCarousel1 swiper-wrapper">
</div>
</div>
</div>
</div>
<div id="taboola-below-article-28627090"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-28627090';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece'});
</script>
<div class="jscroll-next-selector">
<a href="https://www.thehindubusinessline.com/news/sports/shubhankar-sharma-celebrates-a-dream-of-a-birthday/article28628503.ece" class="jscroll-next">Shubhankar Sharma celebrates a dream of a birthday</a>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '28627090',
geo: '',
pageTitle: 'Top five stories to watch out for on July 22, 2019',
pageUrl: 'https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'news',
pageCategory: 'Pakistan, Imran Khan, USA, Donald Trump, TikTok, Chandrayaan-2, Karnataka Assembly, RCEP',
sectionId: '1446', };
taiData.push(taiDataObject);
</script>

</div>
<section class=" " role="main">
</section>
</div>
<div class="right-column">
<aside class="paddingTop20 aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="paddingLeftRight20">
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-1'); });
}
</script>
</div>

</div>
<div class="paddingBottom20 nopadbot">
</div>
<div class="media1 add hidden-xs hidden-sm">

<div id="div-gpt-ad-1513937517541-2" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-2'); });
}
</script>
</div>

</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="padding20x15 trendingpad">
<div id="taboola-right-rail-top-28627090"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-top-28627090';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'organic-thumbnails-4x1-rr',
container: taboola_container_id,
placement: 'Right Rail Top',
target_type: 'mix'
});
</script> </div>
<div class="clearfix">
</div>
</div>
</aside>
<aside class="stickyadaside removestickyadaside aside lazyimage-anchor">
<div class="storyuptdesign">
<div class="media add hidden-xs hidden-sm">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<div id="taboola-right-rail-28627090"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-28627090';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece'});
</script>
</div>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="storyuptdesign container ">
<section id="SpecialModule" class="hidden-xs outerline">
<div>
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials" class="tab-pane fade in">
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/a-run-some-brain-breather-activity/article28597244.ece" title="Updated: July 19, 2019 22:10 IST&#013;Published: July 19, 2019 22:10 IST">A run & some ‘brain-breather’ activity </a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/a-run-some-brain-breather-activity/article28597244.ece"><p class="ltext" title="Updated: July 19, 2019 22:10 IST&#013;Published: July 19, 2019 22:10 IST">Vikrant GugnaniFounder and Managing Director, UCareA run &amp; some ‘brain-breather’ activity </p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/towards-transparency-on-health-product-pricing/article28597132.ece" title="Updated: July 19, 2019 22:10 IST&#013;Published: July 19, 2019 22:08 IST">Towards transparency on health product pricing</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/towards-transparency-on-health-product-pricing/article28597132.ece"><p class="ltext" title="Updated: July 19, 2019 22:10 IST&#013;Published: July 19, 2019 22:08 IST">World Health Assembly has adopted a key resolution in this regard, a welcome move</p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/invest-in-eliminating-hepatitis/article28596921.ece" title="Updated: July 19, 2019 22:07 IST&#013;Published: July 19, 2019 22:01 IST">Invest in eliminating hepatitis </a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/invest-in-eliminating-hepatitis/article28596921.ece"><p class="ltext" title="Updated: July 19, 2019 22:07 IST&#013;Published: July 19, 2019 22:01 IST"> Viral hepatitis B and C affect 325 million people worldwide, causing 1.4 million deaths a year, says the&nbsp;...</p></a>
</a>
</article>
<article class="pulse
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/pulse/hunger-increases-where-economic-growth-lags/article28596816.ece" title="Updated: July 19, 2019 21:58 IST&#013;Published: July 19, 2019 21:58 IST">Hunger increases where economic growth lags</a></h3>
<a href="https://www.thehindubusinessline.com/specials/pulse/hunger-increases-where-economic-growth-lags/article28596816.ece"><p class="ltext" title="Updated: July 19, 2019 21:58 IST&#013;Published: July 19, 2019 21:58 IST">An estimated 820 million people did not have enough to eat in 2018, up from 811 million in the previous year,&nbsp;...</p></a>
</a>
</article>
</div>
<div id="portfolio" class="tab-pane fade in">
<article class="big-story
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/big-story/be-alert-taxmans-watching/article28626510.ece" title="Updated: July 21, 2019 17:23 IST&#013;Published: July 21, 2019 15:13 IST">Be alert! Taxman’s watching </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/big-story/be-alert-taxmans-watching/article28626510.ece"><p class="ltext" title="Updated: July 21, 2019 17:23 IST&#013;Published: July 21, 2019 15:13 IST">Taxpayers must pay attention to all what’s on the government’s radar and keep their dealings clean </p></a>
</a>
</article>
<article class="personal-finance
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/your-first-steps-to-investing/article28627737.ece" title="Updated: July 21, 2019 19:49 IST&#013;Published: July 21, 2019 19:47 IST">Your first steps to investing</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/personal-finance/your-first-steps-to-investing/article28627737.ece"><p class="ltext" title="Updated: July 21, 2019 19:49 IST&#013;Published: July 21, 2019 19:47 IST">Want to splurge as well as save for the rainy day? Here’s a game-plan</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/near-term-outlook-is-bearish/article28620759.ece" title="Updated: July 20, 2019 19:54 IST&#013;Published: July 20, 2019 19:08 IST">Index Outlook: Near-term outlook is bearish </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/near-term-outlook-is-bearish/article28620759.ece"><p class="ltext" title="Updated: July 20, 2019 19:54 IST&#013;Published: July 20, 2019 19:08 IST">The Sensex and the Nifty witnessed selling pressure and continued to decline last week</p></a>
</a>
</article>
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/infosys-hold/article28620874.ece" title="Updated: July 21, 2019 10:07 IST&#013;Published: July 20, 2019 19:17 IST">Back in business</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/infosys-hold/article28620874.ece"><p class="ltext" title="Updated: July 21, 2019 10:07 IST&#013;Published: July 20, 2019 19:17 IST">Big deals and digital growth have lifted the stock. But margin pressure could weigh on the stock</p></a>
</a>
</article>
</div>
<div id="blink" class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/the-looming-question-of-data-privacy/article28578179.ece" title="Updated: July 19, 2019 18:01 IST&#013;Published: July 19, 2019 13:53 IST">The looming question of data privacy </a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/the-looming-question-of-data-privacy/article28578179.ece"><p class="ltext" title="Updated: July 19, 2019 18:01 IST&#013;Published: July 19, 2019 13:53 IST">More and more people and organisations are online, leaving digital footprints every step of the way. Taken&nbsp;...</p></a>
</a>
</article>
<article class="watch
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/watch/hemant-kumar-the-man-with-the-golden-voice/article28576944.ece" title="Updated: July 19, 2019 17:11 IST&#013;Published: July 19, 2019 13:24 IST">Hemant Kumar, the man with the golden voice </a></h3>
<a href="https://www.thehindubusinessline.com/blink/watch/hemant-kumar-the-man-with-the-golden-voice/article28576944.ece"><p class="ltext" title="Updated: July 19, 2019 17:11 IST&#013;Published: July 19, 2019 13:24 IST"> Remembering Hemant Kumar, the honey-tinged voice of Bollywood, on his 100th birth anniversary </p></a>
</a>
</article>
<article class="watch
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/watch/ragam-tanam-plurality/article28577767.ece" title="Updated: July 19, 2019 17:12 IST&#013;Published: July 19, 2019 13:43 IST">Unruly notes in the Carnatic world </a></h3>
<a href="https://www.thehindubusinessline.com/blink/watch/ragam-tanam-plurality/article28577767.ece"><p class="ltext" title="Updated: July 19, 2019 17:12 IST&#013;Published: July 19, 2019 13:43 IST">The attack on Sudha Raghunathan and family bares the underlying bigotry of the Carnatic music scene. It is&nbsp;...</p></a>
</a>
</article>
<article class="shoot
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/shoot/the-plight-of-tappers-in-palm-plantations-of-tamil-nadu/article28576722.ece" title="Updated: July 19, 2019 17:10 IST&#013;Published: July 19, 2019 13:18 IST">The plight of tappers in palm plantations of Tamil Nadu</a></h3>
<a href="https://www.thehindubusinessline.com/blink/shoot/the-plight-of-tappers-in-palm-plantations-of-tamil-nadu/article28576722.ece"><p class="ltext" title="Updated: July 19, 2019 17:10 IST&#013;Published: July 19, 2019 13:18 IST">Tapper families spend almost half a year without access to safe drinking water or healthcare facilities in&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst" class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/senior-citizen-rpg-group-backed-venture-seniorityin-shows-the-way/article28386491.ece" title="Updated: July 11, 2019 21:56 IST&#013;Published: July 11, 2019 20:13 IST">A golden opportunity in the silver space </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/senior-citizen-rpg-group-backed-venture-seniorityin-shows-the-way/article28386491.ece"><p class="ltext" title="Updated: July 11, 2019 21:56 IST&#013;Published: July 11, 2019 20:13 IST">Marketers have long ignored the senior citizen space, but an RPG group-backed venture, Seniority.in, shows the&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/advertisings-hits-and-misses-at-the-cricket-world-cup/article28386570.ece" title="Updated: July 11, 2019 21:58 IST&#013;Published: July 11, 2019 20:15 IST">Advertising’s hits and misses at the Cricket World Cup</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/advertisings-hits-and-misses-at-the-cricket-world-cup/article28386570.ece"><p class="ltext" title="Updated: July 11, 2019 21:58 IST&#013;Published: July 11, 2019 20:15 IST">It could have been the SuperBowl moment for Indian advertising but was a tame innings</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/will-24-hour-shopping-work-in-india/article28379954.ece" title="Updated: July 11, 2019 18:16 IST&#013;Published: July 11, 2019 16:58 IST">Will 24 hour shopping work in India? </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/will-24-hour-shopping-work-in-india/article28379954.ece"><p class="ltext" title="Updated: July 11, 2019 18:16 IST&#013;Published: July 11, 2019 16:58 IST">You need an ecosystem in place before all day all night retail can flourish</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/lots-to-learn-from-the-thai-model/article28190733.ece" title="Updated: June 27, 2019 21:42 IST&#013;Published: June 27, 2019 21:35 IST">LOTS to learn from the Thai model</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/lots-to-learn-from-the-thai-model/article28190733.ece"><p class="ltext" title="Updated: June 27, 2019 21:42 IST&#013;Published: June 27, 2019 21:35 IST">Thailand is a good bridge for modern retail in India, believes Tanit Chearavanont, MD of LOTS Wholesale&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file" class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/who-wants-one-nation-one-poll/article28253835.ece" title="Updated: July 1, 2019 22:11 IST&#013;Published: July 1, 2019 22:10 IST">Who wants 'one nation, one poll’?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/who-wants-one-nation-one-poll/article28253835.ece"><p class="ltext" title="Updated: July 1, 2019 22:11 IST&#013;Published: July 1, 2019 22:10 IST">The political mood is ambivalent. A clutch of parties feels it will reduce costs while others perceive it as&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/synchronised-polls-are-a-smokescreen/article28253860.ece" title="Updated: July 1, 2019 22:13 IST&#013;Published: July 1, 2019 22:13 IST">Synchronised polls are a smokescreen </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/synchronised-polls-are-a-smokescreen/article28253860.ece"><p class="ltext" title="Updated: July 1, 2019 22:13 IST&#013;Published: July 1, 2019 22:13 IST">The elephant in the room as far as poll reform is concerned, namely funding of elections, is conveniently&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/living-without-water-in-chennai/article28065458.ece" title="Updated: June 19, 2019 18:41 IST&#013;Published: June 18, 2019 18:39 IST">Living without water in Chennai</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/living-without-water-in-chennai/article28065458.ece"><p class="ltext" title="Updated: June 19, 2019 18:41 IST&#013;Published: June 18, 2019 18:39 IST">Just like the flash floods, the scorching drought in Chennai is also a product of perverse urban development&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/hyderabad-blues/article28055378.ece" title="Updated: June 18, 2019 15:17 IST&#013;Published: June 18, 2019 14:43 IST">Hyderabad blues </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/hyderabad-blues/article28055378.ece"><p class="ltext" title="Updated: June 18, 2019 15:17 IST&#013;Published: June 18, 2019 14:43 IST">The delay in the onset of the South-West monsoon could well be the last straw for Hyderabad to get into a&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine" class="clearfix hidden-xs">
</div>
<div class="bot-mar">
</div>

<script>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</script>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<script>
$(document).ready(function() {	$(document).on("infiniteScrollLinkContentReady", function(b, c) {
var a = $(c).find(".infinite-scroll-link-wrapper a");
$(a).on("click", function(f) {
//alert('im here');
var d = $(".jscroll-inner [data-artid='" + $(this).parent("div").data("selector") + "']");
if (d.length > 0) {
f.preventDefault();
$("html,body").animate({
scrollTop: $(d).offset().top
}, 300)
}
})
});	if (infiniteScroll) {
$(document).trigger("infiniteScrollLinkContentReady", $(".active .outerline:last"));
$('.jscroll').jscroll({
loadingHtml: '<div class="infiniteloadergif"></div>',
autoTrigger: true,
debug: true,
padding: 3000,
autoTriggerUntil: 10,	nextSelector: 'a.jscroll-next',
contentSelector:'.jscroll-inner .outerline',
callback: function(b) {
$.event.trigger("pageContentReady", $(".jscroll-added .outerline:last"));
$(document).trigger("articleSocialShareReady", $(".jscroll-added .outerline:last"));
$.event.trigger("infiniteScrollLinkContentReady", $(".jscroll-added .outerline:last"));
$.event.trigger("articleTopicEmptyFinding", $(".jscroll-added .outerline:last"));
$.event.trigger("articleCmdButnToggle", $(".jscroll-added .outerline:last"));
$.event.trigger("vukkleCommandContentReady", $(".jscroll-added .outerline:last"));
WFLazyLoader.loadFragment();
updateStickyAndHistory(true);
if (window.newVuukleWidgets !== undefined) {
var c = $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl");
var a = "";
if (c != null) {
a = c.substr(appURL().length);
a = a.substr(0, a.lastIndexOf("/")).split("/").toString()
}
window.newVuukleWidgets({
elementsIndex: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
articleId: $(".jscroll-inner .jscroll-added").last().find("[data-artid]").data("artid"),
title: encodeURI($(".jscroll-inner .jscroll-added").last().find("h1.title").text()),
tags: a,
ads: {
enabled: true,
refresh: true,
},
commentingClosed: $(".jscroll-inner .jscroll-added").last().find("[data-comments-open]").data("comments-open"),
url: $(".jscroll-inner .jscroll-added").last().find("[data-surl]").data("surl")
})
}
$(window).scroll(function() {
if ($(window).scrollTop() <= $(".jscroll-inner>.active").offset().top - $(window).height() / 2 && $(window).scrollTop() > $(".jscroll-inner .outerline").offset().top) {
$(".jscroll-inner>.active").removeClass("active").prev().addClass("active");
updateStickyAndHistory(true)
} else {
if ($(window).scrollTop() > $(".jscroll-inner>.active").offset().top + $(".jscroll-inner>.active").height() - $(window).height() / 2 - 1 && $(".jscroll-inner>.active").next().length > 0) {
$(".jscroll-inner>.active").removeClass("active").next().addClass("active");
updateStickyAndHistory($(".jscroll-inner>.active").data("spush"));
if (!$(".jscroll-inner>.active").data("spush")) {
$(".jscroll-inner>.active").data("spush", true);
if (location.hostname.indexOf(".com") > 0) {
ga("set", "campaignName", "infinitescroll");
ga("set", "campaignSource", "infinite_scroll");
ga("set", "campaignMedium", "article");
ga("set", {
page: location.pathname,
title: document.title,
location: location.href
});
ga("send", "pageview");
comscorePageview();
logEAE($(".jscroll-inner>.active").find("[data-artid]").data("artid"), "read")
}
}
}
}
});
try {
if (window.advBidxc.isLoaded) {
window.advBidxc.next()
}
} catch (d) {}
}
});
}
});
function updateStickyAndHistory(a) {
var c = $(".jscroll-inner>.active").find("[data-surl]").data("surl");
var b = $(".jscroll-inner>.active").find("h1.tp-title-inf").text();
if (!a) {
History.pushState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - The Hindu BusinessLine", c)
} else {
History.replaceState({
state: $(".outerline").length,
rand: Math.random()
}, b + " - - The Hindu BusinessLine", c)
}
};
</script>
</div>
<div class=" ">
</div>
<footer class="container ">
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/">Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/">Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/">Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2019" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/"><span class="__cf_email__" data-cfemail="99dbeceaf0f7fceaead5f0f7fcd9abac">[email&#160;protected]</span></a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/"><span class="__cf_email__" data-cfemail="7121141e011d1431261e031a">[email&#160;protected]</span></a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/">Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/">Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/">Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/">Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/">India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/">India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/">Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/">Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/">Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/">New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/">Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/">Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/">Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/">Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/">Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/">Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/">Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/">Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/">Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/">Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/">Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/">Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/">Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/">Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/">India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/">Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/">Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/">Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/">Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/">Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/">People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/">News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/">Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p>More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/">Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/">Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank">Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank">Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index" class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu">
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row ">
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/opinion/columns/from-the-viewsroom/a-problem-of-plenty/article28627797.ece" target="_blank">drought</a></li>
<li><a href="https://www.thehindubusinessline.com/specials/technophile/canon-eos-rp-entry-level-mirrorless-camera-review/article27210058.ece" target="_blank">cameras and video cameras</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/workmen-of-public-sector-banks-may-re-start-wage-talks/article28628321.ece" target="_blank">public sector banks</a></li>
<li><a href="https://www.thehindubusinessline.com/news/sheila-dikshit-passes-away/article28619589.ece" target="_blank">death</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/aditya-birla-payments-bank-to-wind-up/article28618072.ece" target="_blank">banking</a></li>
</ul>
<ul> <li><a href="https://www.thehindubusinessline.com/news/sports/dhoni-makes-himself-unavailable-for-windies-tour-takes-sabbatical-to-serve-his-regiment/article28617971.ece" target="_blank">peer-to-peer lending</a></li>
<li><a href="https://premium.thehindubusinessline.com/portfolio/news-analysis/retail-digital-save-the-day-for-ril/article28596826.ece" target="_blank">Quarterly Results</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/larsen-toubro-infotech-slumps-on-q1-profit-drop/article28572537.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/bank-employees-are-proud-but-feel-basic-issues-yet-to-be-addressed/article28561899.ece" target="_blank">public sector banks</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li> <li><a href="https://www.thehindubusinessline.com/markets/forex/dollar-clings-to-gains-as-gulf-tensions-support-safe-haven-bid/article28632139.ece" target="_blank">Forex reserves</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/hit-by-slowdown-auto-makers-gear-for-retail-push-rural-pit-stop/article28628632.ece" target="_blank">automobiles (industry)</a></li>
<li><a href="https://www.thehindubusinessline.com/news/sports/shubhankar-sharma-celebrates-a-dream-of-a-birthday/article28628503.ece" target="_blank">golf</a></li>
</ul>
<ul>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/time-ripe-for-govt-to-push-growth-kotak-mf-chief/article28628397.ece" target="_blank">asset management company</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/usfda-finds-different-dietary-medicinal-claims-on-patanjalis-sharbat-bottles/article28628354.ece" target="_blank">Patanjali Ayurved</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/workmen-of-public-sector-banks-may-re-start-wage-talks/article28628321.ece" target="_blank">public sector banks</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/taxman-to-get-freshammo-in-fight-againstevaders-fleeing-abroad/article28628310.ece" target="_blank">CBDT</a></li>
<li><a href="https://www.thehindubusinessline.com/news/countdown-on-for-chandrayaan-2/article28628266.ece" target="_blank">Andhra Pradesh</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/">National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/">Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/">Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/">World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/">Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/">Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/">Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/">Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/">Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/">Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/">Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank">Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/">Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/">Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/">Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/">Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/">Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/">Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/">Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/">Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/">Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/">How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/">Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/">Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/">Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/">Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/">Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/">Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/">Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/">Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/entertainment/indian-stand-up-comedian-manjunath-naidu-dies-while-performing-in-dubai/article28626052.ece" target="_blank">death</a></li>
<li><a href="https://www.thehindu.com/news/national/rss-is-a-mass-movement-part-of-indian-mosaic-german-envoy/article28621653.ece" target="_blank">Germany</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section>
<ul>
<li><a href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/news/world-cup-final-england-new-zealand-overthrow-ben-stokes-six-runs-umpire-error-kumar-dharmasena/article28626190.ece" target="_blank">Ben Stokes</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/cricket-india-west-indies-tour-2019-dhoni-rested-odi-test-t20i-msk-prasad-shikhar-dhawan-kohli-chahar-pant-bumrah/article28626396.ece" target="_blank">West Indies</a></li>
<li><a href="https://sportstar.thehindu.com/boxing/manny-pacquiao-wba-welterweight-championship-keith-thurman-undefeated-retirement/article28625775.ece" target="_blank">manny pacquiao</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-west-indies-indian-cricket-team-virat-kohli-msdhoni-team-selection/article28621362.ece" target="_blank">Indian cricket team</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/">Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/">Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/">Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank">Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul>
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li>
<a href="https://tamil.thehindu.com/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/">Business Line</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank">Frontline</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li>
<a href="http://www.youngworldclub.com/" target="_blank">Young World Club</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank">Classifieds</a>
</li>
</ul>
<ul>
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/">About Us</a>
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/">Contacts</a>
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/">Privacy Policy</a>
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/">sitemap</a>
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/">Archive</a>
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/">Rss Feeds</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank">Subscription</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank">Brand Quest</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank">ePaper</a>
</li>
</ul>
<span class="center-block">Comments to: <a href="/cdn-cgi/l/email-protection#b6c1d3d498d4c3c5dfd8d3c5c5dadfd8d3f6c2ded3dedfd8d2c398d5d998dfd8" class="comm" title="Comments to: web.businessline@thehindu.co.in."><span class="__cf_email__" data-cfemail="bacddfd894d8cfc9d3d4dfc9c9d6d3d4dffaced2dfd2d3d4decf94d9d594d3d494">[email&#160;protected]</span></a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2019, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>

<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1446&contextPath=424-1446-&pubId=3&cat=&meta=read-story&objId=28627090&type=article&title=Top+five+stories+to+watch+out+for+on+July+22%2c+2019&url=https%3a%2f%2fwww.thehindubusinessline.com%2fnews%2ftop-five-stories-to-watch-out-for-on-july-22-2019%2farticle28627090.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1446&amp;contextPath=424-1446-&amp;pubId=3&amp;cat=&amp;meta=read-story&amp;objId=28627090&amp;type=article&amp;title=Top+five+stories+to+watch+out+for+on+July+22%2c+2019&amp;url=https%3a%2f%2fwww.thehindubusinessline.com%2fnews%2ftop-five-stories-to-watch-out-for-on-july-22-2019%2farticle28627090.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript" src="https://bl.thgim.com/static/js/wf-site.84ea6e5dc34b913847e73bb92b3e0f54.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://bl.thgim.com/static/js/bootstrap.min.js"></script>
<script src="https://bl.thgim.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>
<script src="https://bl.thgim.com/static/theme/default/base/js/default-base.304f6420ca9c33c03abfec7e7d384cc0.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "28627090",
"img": "https://www.thehindubusinessline.com/incoming/nxx6m0/article26608969.ece/ALTERNATES/LANDSCAPE_100/imran-khanjpg",
"tags": "news",
"url": "https://www.thehindubusinessline.com/news/top-five-stories-to-watch-out-for-on-july-22-2019/article28627090.ece",
"title": "Top five stories to watch out for on July 22, 2019",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
"comments": {
"enabled": true,
"hideRecommendedArticles": false,
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>

<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="https://tai.thehindu.com/feeder/businessline/v1/js/feed.js" async></script>

<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>
